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CHAPTER-1-    GETTING STARTED WITH WORD 

Introduction 

Microsoft Word 2016 is a word processing application that allows you to create a variety of documents, including 
letters, resumes, and more. In this lesson, you'll learn how to navigate the Word interface and become familiar with some 
of its most important features, such as the Ribbon, Quick Access Toolbar, and Backstage view. 

Getting to know Word 2016 

Word 2016 is similar to Word 2013 and Word 2010. If you've previously used either version, then Word 2016 should feel 
familiar. But if you are new to Word or have more experience with older versions, you should first take some time to 
become familiar with the Word 2016 interface. 

The Word interface 

When you open Word for the first time, the Start Screen will appear. From here, you'll be able to create a new 
document, choose a template, and access your recently edited documents. From the Start Screen, locate and 
select Blank document to access the Word interface. 

 learn more about the Word interface: 

 

Working with the Word environment 

Like other recent versions, Word 2016 continues to use features like the Ribbon and the Quick Access Toolbar—where 
you will find commands to perform common tasks in Word—as well as Backstage view. 

The Ribbon 

Word uses a tabbed Ribbon system instead 
of traditional menus. The Ribbon 
contains multiple tabs, which you can find 
near the top of the Word window. 

 

Each tab contains several groups of related 
commands. For example, the Font group on the 
Home tab contains commands for formatting text 
in your document. 
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Some groups also have a small arrow in the bottom-
right corner that you can click for even more options. 

 

 

Showing and hiding the Ribbon 

If you find that the Ribbon takes up too much screen 
space, you can hide it. To do this, click the Ribbon 
Display Options arrow in the upper-right corner of the Ribbon, then select the desired option from the drop-down menu: 

 

Auto-hide Ribbon: Auto-hide displays your document in full-screen mode and 
completely hides the Ribbon from view. To show the Ribbon, click the Expand 
Ribbon command at the top of screen. 

Show Tabs: This option hides all command groups when they're not in use, but 
tabs will remain visible. To show the Ribbon, simply click a tab. 

Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs 
and commands will be visible. This option is selected by default when you open 
Word for the first time. 

To learn how to add custom tabs and commands to the 
Ribbon, review our Extra on Customizing the Ribbon. 

Using the Tell me feature 

If you're having trouble finding command you want, the Tell 
Me feature can help. It works just like a regular search bar: 
Type what you're looking for, and a list of options will appear. 
You can then use the command directly from the menu without 
having to find it on the Ribbon. 

 

The Quick Access Toolbar 

Located just above the Ribbon, the Quick Access Toolbar lets you access common commands no matter which tab is 
selected. By default, it shows the Save, Undo, and Redo commands, but you can add other commands depending on 
your needs. 

To add commands to the Quick Access Toolbar: 

Click the drop-down arrow to the right of the Quick Access Toolbar. 

1. Select the command you want to add from the menu. 

 

2. The command will be added to the  
 
             Quick Access Toolbar. 

 

 

 

 

The Ruler 
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The Ruler is located at the top and to the left of your document. It makes it easier to adjust your document with 
precision. If you want, you can hide the Ruler to create more screen space. 

To show or hide the Ruler: 

Click the View tab. 

Click the checkbox next to Ruler to show or hide the Ruler. 

 

Backstage view 

Backstage view gives you various options for saving, opening a file, printing, and sharing your document. To access 
Backstage view, click the File tab on the Ribbon. 

 

Click the buttons in the interactive below to learn more about using Backstage view. 

 

Document views and zooming 

Word has a variety of viewing options that change how your document is displayed. You can choose to view your 
document in Read Mode, Print Layout, or Web Layout. These views can be useful for various tasks, especially if you're 
planning to print the document. You can also zoom in and out to make your document easier to read. 

 

Switching document views 

Switching between different document views is 
easy. Just locate and select the 
desired document view command in the 
bottom-right corner of the Word window. 

Read Mode: This view opens the document to 
a full screen. This view is great for reading 
large amounts of text or simply reviewing your 
work. 

 

 

 

Print Layout: This is the default document view in Word. It shows what the document will look like on the printed page. 
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Web Layout: This view displays the document as a webpage, 
which can be helpful if you're using Word to publish content 
online. 

 

 

Zooming in and out 

To zoom in or out, click and drag the zoom control 
slider in the bottom-right corner of the Word window. You 
can also select the + or - commands to zoom in or out 
by smaller increments. The number next to the slider 
displays the current zoom percentage, also called 

the zoom level. 

 

 

The Open dialog box will appear. Locate and select 
your document, then click Open. 

 

 

Using Customize Quick Access Toolbar, add New, Quick Print, and Spelling & Grammar. 

In the Tell me bar, type Shape and 
press Enter. 

Choose a shape from the menu, and double-
click somewhere on your document. 

Show the Ruler if it is not already visible. 

Zoom the document to 120%. 

Change the Document view to Web 
Layout. 

When you're finished, your document should 
look something like this: 

Change the Ribbon Display Options back 
to Show Tabs and Commands, and 
change the Document View back to Print 
Layout. 
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CHAPTER -2-     UNDERSTANDING ONEDRIVE 

Introduction 

Many of the features in Office are geared toward saving and sharing files online. OneDrive is Microsoft’s online storage 
space that you can use to save, edit, and share your documents and other files. You can access OneDrive from your 
computer, smartphone, or any of the devices you use. 

To get started with OneDrive, all you need to do is set up a free Microsoft account, if you don’t already have one. 

If you don't already have a Microsoft account, you can go to the Creating a Microsoft Account lesson in our Microsoft 
Account tutorial. 

Once you have a Microsoft account, you'll be able to sign in to Office. Just click Sign in in the upper-right corner of the 
Word window. 

 

Benefits of using OneDrive 

Once you’re signed in to your Microsoft account, here are a few of the things you’ll be able to do with OneDrive: 

Access your files anywhere: When you save your files to OneDrive, you’ll be able to access them from any computer, 
tablet, or smartphone that has an Internet connection. You'll also be able to create new documents from OneDrive. 

Back up your files: Saving files to OneDrive gives them an extra layer of protection. Even if something happens to your 
computer, OneDrive will keep your files safe and accessible. 

Share files: It’s easy to share your OneDrive files with friends and coworkers. You can choose whether they can edit or 
simply read files. This option is great for collaboration because multiple people can edit a document at the same time 
(also known as co-authoring). 

Saving and opening files 

When you’re signed in to your Microsoft account, OneDrive will appear as an option whenever you save or open a file. You 
still have the option of saving files to your computer. However, saving files to your OneDrive allows you to access them 
from any other computer, and it also allows you to share files with friends and coworkers. 

For example, when you click Save As, you can select either OneDrive or This PC as the save location. 
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CHAPTER -3-     CREATING AND OPENING DOCUMENTS 

Introduction 

Word files are called documents. Whenever you start a new project in Word, you'll need to create a new document, 
which can either be blank or from a template. You'll also need to know how to open an existing document. 

To create a new blank document: 

When beginning a new project in Word, you'll often want to start with a new blank document. 

Select the File tab to access Backstage view. 

               Select New, then click Blank document. 

 

A new blank document will appear. 

 

 

 

To create a new document from a template: 

A template is a predesigned document you 
can use to create a new document quickly. 
Templates often include custom 
formatting and designs, so they can save you 
a lot of time and effort when starting a new 
project. 

Click the File tab to access Backstage view, 
then select New. 

Several templates will appear below the Blank 
document option. You can also use the search 
bar to find something more specific. In our 
example, we'll search for a flyer template. 

 

 

 

When you find something 
you like, select a template to 
preview it. 
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A preview of the template will appear. Click Create to use the selected template. 

 

A new document will appear with the selected template. 

You can also browse templates by category after performing a search. 

 

To open an existing document: 

In addition to creating new documents, you'll often need to open a document that was previously saved. To learn more 
about saving documents, visit our lesson on Saving and Sharing Documents. 

Navigate to Backstage view, then click Open. 

 

Select This PC, then click Browse. Alternatively, you can 
choose OneDrive to open files stored on your OneDrive. 

 

The Open dialog box will appear. Locate and select        
your document, then click Open. 

 

The selected document will appear. 

Most features in Microsoft Office, including Word, are geared toward 
saving and sharing documents online. This is done with OneDrive, 
which is an online storage space for your documents and files. If 
you want to use OneDrive, make sure you’re signed in to Word with 
your Microsoft account.  
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To pin a document: 

If you frequently work with the same document, 
you can pin it to Backstage view for quick access. 

Navigate to Backstage view, click Open, then 
select Recent. 

A list of recently edited documents will appear. Hover 
the mouse over the document you want to pin, then 
click the pushpin icon. 

 

 

The document will stay in Recent documents list until it 
is unpinned. To unpin a document, click the pushpin 
icon again. 

 

Compatibility Mode 

Sometimes you may need to work with documents that were created in earlier versions of Microsoft Word, such as Word 
2010 or Word 2007. When you open these types of documents, they will appear in Compatibility Mode. 

Compatibility Mode disables certain features, so you'll only be able to access commands found in the program that was 
used to create the document. For example, if you open a document created in Word 2007 you can only use tabs and 
commands found in Word 2007. 

In the image below, 
you can see how 
Compatibility Mode 
can affect which 
commands are 
available. Because 
the document on 
the left is in 
Compatibility Mode, 
it only shows commands that were available in Word 2007. 

To exit Compatibility Mode, you'll need to convert the document to the current version type. However, if you're 
collaborating with others who only have access to an earlier version of Word, it's best to leave the document in 
Compatibility Mode so the format will not change. 

You can review this support page from Microsoft to learn more about which features are disabled in Compatibility Mode. 

To convert a document: 

If you want access to all Word 2016 features, you can convert the document to the 2016 file format. 

Click the File tab to access Backstage view, then locate and select the Convert command. 

 

A dialog box will appear. Click OK to confirm the file upgrade. 

 

The document will be converted to the newest file type. 

Converting a file may cause some changes to the original layout of the document. 
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CHAPTER -4-     SAVING AND SHARING DOCUMENTS 

Introduction 

When you create a new document in Word, you'll need to know how to save it so you can access and edit it later. As with 
previous versions of Word, you can save files to your computer. If you prefer, you can also save files to the 
cloud using OneDrive. You can even export and share documents directly from Word. 

Save and Save As 

Word offers two ways to save a file: Save and Save As. These options work in similar ways, with a few important 
differences. 

Save: When you create or edit a document, you'll use the Save command to save your changes. You'll use this command 
most of the time. When you save a file, you'll only need to choose a file name and location the first time. After that, you 
can click the Save command to save it with the same name and location. 

Save As: You'll use this command to create a copy of a document while keeping the original. When you use Save As, 
you'll need to choose a different name and/or location for the copied version. 

About OneDrive 

Most features in Microsoft Office, including Word, are geared toward saving and sharing documents online. This is done 
with OneDrive, which is an online storage space for your documents and files. If you want to use OneDrive, make sure 
you’re signed in to Word with your Microsoft account. Review our lesson on Understanding OneDrive to learn more. 

To save a document: 

It's important to save your document whenever you start a new project or make changes to an existing one. Saving 
early and often can prevent your work from being lost. You'll also need to pay 
close attention to where you save the document so it will be easy to find 
later. 

Locate and select the Save command on the Quick Access Toolbar. 

If you're saving the file for the first time, the Save As pane will appear 
in Backstage view. 

You'll then need to choose where to save the file and give it a file name. Click Browse to select a location on your 
computer. Alternatively, you can click OneDrive to save the file to your OneDrive. 

The Save As dialog box will appear. Select the location where you 
want to save the document. 

Enter a file name for the document, then click Save. 

 

The document will be saved. You can click the Save command again to save your changes as you modify the document. 

You can also access the Save command by pressing Ctrl+S on your keyboard. 
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Using Save As to make a copy 

If you want to save a different version of a 
document while keeping the original, you can create 
a copy. For example, if you have a file named Sales 
Report, you could save it as Sales Report 2 so 
you'll be able to edit the new file and still refer back 
to the original version. 

To do this, you'll click the Save As command in 
Backstage view. Just like when saving a file for the 
first time, you'll need to choose where to save the 
file and give it a new file name. 

 

To change the default save location: 

If you don't want to use OneDrive, you may be frustrated that OneDrive is selected as the default location when saving. 
If you find this inconvenient, you can change the default save location so This PC is selected by default. 

Click the File tab to access Backstage view. 

Click Options. 

 

 

The Word Options dialog box will appear. Select Save on the left, check the box next to Save to Computer by 
default, then click OK. The default save location will be changed. 

 

AutoRecover 

Word automatically saves your documents to a temporary folder while you are working on them. If you forget to save 
your changes or if Word crashes, you can restore the file 
using AutoRecover. 

To use AutoRecover: 

Open Word. If autosaved versions of a file are found, 
the Document Recovery pane will appear on the left. 

Click to open an available file. The document will be recovered. 

Click to open an available file. The document will be recovered. 
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By default, Word autosaves every 10 minutes. If you 
are editing a document for less than 10 minutes, Word 
may not create an autosaved version. 

If you don't see the file you need, you can browse all 
autosaved files from Backstage view. Select 
the File tab, click Manage Versions, then 
choose Recover Unsaved Documents. 

 

Exporting documents 

By default, Word documents are saved in the .docx file type. However, there may be times when you need to 
use another file type, such as a PDF or Word 97-2003 document. It's easy to export your document from Word to a 
variety of file types. 

To export a document as a PDF file: 

Exporting your document as an Adobe Acrobat document, commonly known as a PDF file, can be especially useful if 
you're sharing a document with someone who does not have Word. A PDF file will make it possible for recipients to view—
but not edit—the content of your document. 

Click the File tab to access Backstage view, choose Export, then select Create PDF/XPS. 

The Save As dialog box will appear. Select 
the location where you want to export the document, enter 
a file name, then click Publish. 

if you need to edit a PDF file, Word allows you to convert a 
PDF file into an editable document. Read our guide 
on Editing PDF Files for more information. 

To export a document to other file types: 

You may also find it helpful to export your document to other file types, such as a Word 97-2003 Document if you need 
to share with people using an older version of Word or as a .txt file if you need a plain-text version of your document. 

Click the File tab to access Backstage view, choose Export, then select Change File Type. 

 

Select a file type, then click Save As. 
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The Save As dialog box will appear. Select 
the location where you want to export the 
document, enter a file name, then click Save. 

You can also use the Save as type drop-down 
menu in the Save As dialog box to save 
documents to a variety of file types. 

 

 

Sharing documents 

Word makes it easy to share and 
collaborate on documents using OneDrive. In 
the past, if you wanted to share a file with 
someone you could send it as an email attachment. While convenient, this system also creates multiple versions of the 
same file, which can be difficult to organize. 

When you share a document from Word, you're actually giving others access to the exact same file. This lets you and 
the people you share with edit the same document without having to keep track of multiple versions. 

In order to share a document, it must first be saved to your OneDrive. 

To share a document: 

Click the File tab to access Backstage view, then click Share. 

 

The Share pane will appear. 

Click the buttons in the interactive below to learn more about different ways to share a 
document. 

Click the buttons in the interactive below to learn more about different ways to share a 
document. 

 

Post to Blog 

From here, you can use Word to post entries directly to your blog if you use one of the supported blogging sites such as 
SharePoint Blog, Word Press, or Blogger. 

Challenge! 

Open our practice document. 

Use Save As to create a copy of the document. Name the new copy Saving Challenge Practice. You can save it to a 
folder on your computer or to your OneDrive. 

Export your document as a PDF. 
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CHAPTER -5-    TEXT BASICS 

Introduction 

If you're new to Microsoft Word, you'll need to learn the basics of typing, editing, and organizing text. Basic tasks include 
the ability to add, delete, and move text in your document, as well as how to cut, copy, and paste. 

Using the insertion point to add text 

The insertion point is the blinking vertical line in your 
document. It indicates where you can enter text on the 
page. You can use the insertion point in a variety of ways. 

Blank document: When a new blank document opens, 
the insertion point will appear in the top-left corner of the 
page. If you want, you can begin typing from this location. 

 

Adding spaces: Press the spacebar to add spaces after 
a word or in between text. 

New paragraph line: 
Press Enter on your keyboard to move  

the insertion point to the next paragraph line. 

Manual placement: Once you 
begin typing, you can use the 
mouse to move the insertion point 
to a specific place in your 
document. Simply click 
the location in the text where 
you want to place it. 

Arrow keys: You can also use the arrow keys on your keyboard to move the insertion point. The left and right arrow 
keys will move between adjacent characters on the same line, while the up and down arrows will move 
between paragraph lines. You can also press Ctrl+Left or Ctrl+Right to quickly move between entire words. 

In a new blank document, you can double-click the mouse to move the insertion point elsewhere on the page. 

Selecting text 

Before you can move or format text, you'll need to select 
it. To do this, click and drag your mouse over the text, 
then release the mouse. A highlighted box will appear 
over the selected text. 

 

When you select text or images in Word, a hover 
toolbar with command shortcuts will appear. If the toolbar 
does not appear at first, try hovering the mouse over the 
selection. 

To select multiple lines of text: 

Move the mouse pointer to the left of any line so it 
becomes a right slanted arrow. 

Click the mouse. The line will be selected. 

 

 

To select multiple lines, click and drag the mouse 
up or down. 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                                                                    - 14 - 
To select all of the text in your document, choose 
the Select command on the Home tab, then click Select 
All. Alternatively, you can press Ctrl+A on your 
keyboard. 

 

Other shortcuts include double-clicking to select a word 
and triple-clicking to select an entire sentence or paragraph. 

 

To delete text: 

There are several ways to delete—or remove—text: 

To delete text to the left of the insertion point, press the Backspace key on your keyboard. 

To delete text to the right of the insertion point, press the Delete key on your keyboard. 

Select the text you want to remove, then press the Delete key. 

If you select text and start typing, the selected text will automatically be deleted and replaced with the new text. 

Copying and moving text 

Word allows you to copy text that's already in your document and paste it in other places, which can save you a lot of 
time and effort. If you want to move text around in your document, you can cut and paste or drag and drop. 

To copy and paste text: 

Select the text you want to copy. 

 

Click the Copy command on the Home tab. Alternatively, you 
can press Ctrl+C on your keyboard. 

 

Place the insertion point where you want the text to 
appear. 

Click the Paste command on the Home tab. 
Alternatively, you can press Ctrl+V on your keyboard. 

The text will appear. 

 

 

 

You can also cut, copy, and paste by right-
clicking your document and choosing the desired action from the drop-down menu. When you use this method to paste, 
you can choose from three options that determine how the text will be formatted: Keep Source Formatting, Merge 
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Formatting, and Keep Text Only. You can hover the mouse over each icon to see what it will look like before you select 
it. 

To drag and drop text: 

Select the text you want to move. 

Click and drag the text to the location where you want it to 
appear. A small rectangle will appear below the arrow to 
indicate that you are moving text. 

 

 

Release the mouse, and the text will appear. 

 

If text does not appear in the exact location you 
want, you can press the Enter key on your keyboard 
to move the text to a new line. 

 

 

Undo and Redo 

Let's say you're working on a document and accidentally delete some text. Fortunately, you won't have to retype 
everything you just deleted! Word allows you to undo your most 
recent action when you make a mistake like this. 

To do this, locate and select the Undo command on the Quick Access 
Toolbar. Alternatively, you can press Ctrl+Z on your keyboard. You 
can continue using this command to undo multiple changes in a row. 

 

By contrast, the Redo command allows you to reverse the last undo. 
You can also access this command by pressing Ctrl+Y on your 
keyboard. 

 

 

Symbols 

If you need to insert an unusual character that's not on your keyboard, such as a copyright (©) or trademark (™) 
symbol, you can usually find them with the Symbol command. 

To insert a symbol: 

Place the insertion point where you want the symbol to 
appear. 

 

  

 

Click the Insert tab. 
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Locate and select the Symbol command, then choose the desired symbol from the drop-down menu. If you don't see the 
one you want, select More Symbols. 

 

 

The symbol will appear in the document. 
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CHAPTER-6-     FORMATTING TEXT 

Introduction 

Formatted text can draw the reader's attention to specific parts of a document and emphasize important information. In 
Word, you have several options for adjusting text, including font, size, and color. You can also adjust the alignment of 
the text to change how it is displayed on the page. 

To change the font size: 

Select the text you want to modify. 

On the Home tab, click the Font size drop-down arrow. Select a font size from the 
menu. If the font size you need is not available in the menu, you can click the Font 
size box and type the desired font size, then press Enter. 

 

The font size will change in the 
document. 

 

You can also use the Grow Font and Shrink Font commands to change the font 
size. 

 

 

 

To change the font: 

By default, the font of each new document is set to Calibri. However, Word provides many other fonts you can use to 
customize text. 

Select the text you want to modify. 

On the Home tab, click the drop-down arrow next to the Font box. A menu of 
font styles will appear. 

Select the font style you want to use. 

The font will change in the document. 

 

When creating a professional 
document or a document that contains multiple paragraphs, you'll want to select 
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a font that's easy to read. Along with Calibri, standard reading fonts include Cambria, Times New Roman, and Arial. 

To change the font color: 

Select the text you want to modify. 

On the Home tab, click the Font Color drop-down arrow. 
 The Font Color menu appears. 

Select the font color you want to use. 
The font color will change in the 
document. 

 

Your color choices aren't limited to the drop-down menu that appears. 
Select More Colors at the bottom of the menu to access the Colors dialog box. 
Choose the color you want, then click OK. 

 

 

To use the Bold, Italic, and Underline commands:  

The Bold, Italic, and Underline 
commands can be used to help draw 
attention to important words or 
phrases. 

1. Select the text you want to modify. 

 

 

2.On the Home tab, click the Bold (B), Italic (I), or Underline (U) command in 
the Font group. In our example, we'll click Bold. 

 

3.The selected text will be modified in the document. 
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To change text case: 

When you need to quickly change text case, you can use the Change 
Case command instead of deleting and retyping text. 

Select the text you want to modify. 

 

On the Home tab, click the Change Case command in the Font group. 

 

A drop-down menu will appear. Select the desired case option from the 
menu. 

 

The text case will be changed in the document. 

 

To highlight text: 

Highlighting can be a useful tool for marking important text in your document. 

Select the text you want to highlight. 

 

From the Home tab, click the Text Highlight Color drop-down arrow. 
The Highlight Color menu appears. 
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Select the desired highlight color. The selected text will then be highlighted in the document. 

 

To remove highlighting, select the highlighted text, then click the Text 
Highlight Color drop-down arrow. Select No Color from the drop-down 
menu. 

 

If you need to highlight several lines of text, changing the mouse into a highlighter maybe a helpful alternative to 
selecting and highlighting individual lines. Click the Text Highlight Color command, and the cursor changes into a 
highlighter. You can then click and drag the highlighter over the lines you want to highlight. 

To change text alignment: 

By default, Word aligns text to the left margin in new documents. However, there may be times when you want to 
adjust text alignment to the center or right. 

Select the text you want to modify. 

 

On the Home tab, select one of the four alignment options from the Paragraph group. In our example, we've 
selected Center Alignment. 

 

The text will be realigned in the document. 
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CHAPTER-7-     USING FIND AND REPLACE 

Introduction 

When you're working with longer documents, it can be difficult and time consuming to locate a specific word or phrase. 
Word can automatically search your document using the Find feature, and it allows you to quickly change words or 
phrases using Replace. 

To find text 

In our example, we've written an academic paper and will use the Find command to locate all instances of a particular 
word. 

From the Home tab, click the Find command. Alternatively,  
you can press Ctrl+F on your keyboard. 

 

The navigation pane will appear on the left side of the screen. 

Type the text you want to find in the field at the top of the navigation pane. In our 
example, we'll type the word we're looking for. 

 

If the text is found in the document, it will be 
highlighted in yellow and a preview of the 
results will appear in the navigation pane. 
Alternatively, you can click one of the results below 
the arrows to jump to it. 

 

 

 

 

When you are finished, click the X to close the navigation pane. 
The highlight will disappear. 

 

For more search options, click the drop-down arrow next to the 
search field. 

 

To replace text 

At times, you may discover that you've made a mistake repeatedly throughout your document—such as misspelling a 
person's name—or that you need to exchange a particular word or phrase for another. You can use Word's Find and 
Replace feature to quickly make revisions. In our example, we'll use Find and Replace to change the title of a magazine 
so it is abbreviated. 
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1. From the Home tab, click the Replace command. 

 Alternatively, you can press Ctrl+H on your keyboard. 

2.          The Find and Replace dialog box will appear. 

3.          Type the text you want to find in the Find what: field. 

4.          Type the text you want to replace it with in the Replace with: field. 
Then click Find Next. 

 

 

 

 

5.         Word will find the first instance of the 
text and highlight it in gray. 

6. Review the text to make sure you 
want to replace it. In our example, the text is 
part of the title of the paper and does not 
need to be replaced. We'll click Find Next again to jump to the next instance. 

7. If you want to replace it, you can click Replace to 
change individual instances of text. Alternatively, you can 
click Replace All to replace every instance of the text 
throughout the document. 

 

8.  The text will be replaced. 

 

When you're done, click Close or Cancel to close the dialog box. 
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CHAPTER-8-   INDENTS AND TABS 

Introduction 

Indenting text adds structure to your document by allowing you to separate information. Whether you'd like to move a 
single line or an entire paragraph, you can use the tab selector and the horizontal ruler to set tabs and indents. 

Indenting text 

In many types of documents, you may want to indent only the first line of each paragraph. This helps 
to visually separate paragraphs from one another. 

It's also possible to indent every line except for the first line, 
which is known as a hanging indent. 

 

To indent using the Tab key 

A quick way to indent is to use the Tab key. This will create a first-line indent of 1/2 inch. 

Place the insertion point at the very beginning of the paragraph you want to indent. 

 

Press the Tab key. On the Ruler, you should see the first-line indent marker move to the right by 1/2 inch. 

The first line of the paragraph will be indented. 

If you can't see the Ruler, select the View tab, then click the 
check box next to the Ruler. 

 

Indent markers 

In some cases, you may want to have more control over indents. Word provides indent markers that allow you to indent 
paragraphs to the location you want. 

The indent markers are located to the left of the horizontal ruler, and they provide several 
indenting options: 

First-line indent marker  adjusts the first-line indent 

Hanging indent marker  adjusts the hanging indent 

Left indent marker  moves both the first-line indent and hanging indent markers at 
the same time (this will indent all lines in a paragraph) 
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To indent using the indent markers 

1. Place the insertion point anywhere in the paragraph 
you want to indent, 
or select one or more paragraphs. 
 
 
 
2. Click and drag the desired indent marker. In our 

example, we'll click and drag the left indent 
marker. 

 

3. Release the mouse. The paragraphs will be indented. 

 

To indent using the Indent commands 

If you want to indent multiple lines of text or all lines of a paragraph, you can use the Indent commands. The Indent 
commands will adjust the indent by 1/2-inch increments. 

1. Select the text you want to indent. 

2. On the Home tab, click the Increase Indent or Decrease Indent command. 

3. The text will indent. 

 

To customize the indent amounts, select the Layout tab near the desired values in the boxes under Indent. 
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Tabs 

Using tabs gives you more control over the 
placement of text. By default, every time you press 
the Tab key, the insertion point will move 1/2 
inch to the right. Adding tab stops to 
the Ruler allows you to change the size of the tabs, 
and Word even allows you to apply more than one 
tab stop to a single line. For example, on a resume 
you could left-align the beginning of a line 
and right-align the end of the line by adding 
a Right Tab, as shown in the image below. 

Pressing the Tab key can either add a tab or create a first-line indent, depending on where the insertion point is. 
Generally, if the insertion point is at the beginning of an existing paragraph, it will create a first-line indent; otherwise, it 
will create a tab. 

The tab selector 

The tab selector is located above the vertical ruler on the left. Hover the mouse over the tab selector to see the name 
of the active tab stop. 

Types of tab stops: 

Left Tab  left-aligns the text at the tab stop. 

Center Tab  centers the text around the tab stop. 

Right Tab  right-aligns the text at the tab stop. 

Decimal Tab  aligns decimal numbers using the decimal point. 

Bar Tab  draws a vertical line on the document. 
First Line Indent  inserts the indent marker on the Ruler and indents the first line of text in a paragraph. 
Hanging Indent  inserts the hanging indent marker and indents all lines other than the first line. 
Although Bar Tab, First Line Indent, and Hanging Indent appear on the tab selector, they're not technically 
tabs. 
To add tab stops 

1. Select the paragraph or paragraphs you want to add tab stops to. If you don't select any paragraphs, the tab stops 
will apply to the current paragraph and any new paragraphs you type below it. 

2. Click the tab selector until the tab stop you 
want to use appears. In our example, we'll select Right 
Tab. 

 

3. Click the location on the horizontal ruler where you want your text to appear (it helps to click on the bottom 
edge of the Ruler). You can add as many tab stops as you want. 
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4.  Place the insertion point in front of the text you want to tab, then press the Tab key. The text will jump to the next 
tab stop. In our example, we will move each date range to the tab stop we created. 

 

Removing tab stops 

It's a good idea to remove any tab stops you aren't using so they don't get in the way. To remove a tab stop, first select 
all of the text that uses the tab stop. Then click and drag it off of the Ruler. 

 

Word can also display hidden formatting symbols such as spaces ( ), paragraph marks ( ), and tabs ( ) to help you 
see the formatting in your document. To show hidden formatting symbols, select the Home tab, then click 
the Show/Hide command.  
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CHAPTER-9-    LINE AND PARAGRAPH SPACING 

Introduction 

As you design your document and make formatting decisions, you will need to consider line and paragraph spacing. 
You can increase spacing to improve readability and reduce it to fit more text on the page. 

About line spacing 

Line spacing is the space between each line in a paragraph. Word allows you to customize the line spacing to be single 
spaced (one line high), double spaced (two lines high), or 
any other amount you want. The default spacing in Word 
is 1.08 lines, which is slightly larger than single spaced. 

In the images below, you can compare different types of line 
spacing. From left to right, these images show default line 
spacing, single spacing, and double spacing. 

Line spacing is also known as leading (pronounced to rhyme 
with wedding). 

To format line spacing 

1. Select the text you want to format. 

2.  On the Home tab, click the Line and Paragraph 
Spacing command, then select the desired line spacing. 

 

3.  The line spacing will change in the document. 

Fine tuning line spacing 

Your line spacing options aren't limited to the ones in 
the Line and Paragraph Spacing menu. To adjust spacing 
with more precision, select Line Spacing Options from the 
menu to access the Paragraph dialog box. You'll then have 
a few additional options you can use to customize spacing. 

Exactly: When you choose this option, the line spacing 
is measured in points, just like font size. For example, if 
you're using 12-point text, you could use 15-
point spacing. 

At least: Like the the Exactly option, this lets you choose 
how many points of spacing you want. However, if you have 
different sizes of text on the same line, the spacing will 
expand to fit the larger text. 

Multiple: This option lets you type the number of lines of 
spacing you want. For example, choosing Multiple and 
changing the spacing to 1.2 will make the text slightly more 
spread out than single-spaced text. If you want the lines to 
be closer together, you can choose a smaller value, like 0.9. 
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Paragraph spacing 

Just as you can format spacing between lines in your document, you can adjust spacing before and after paragraphs. This 
is useful for separating paragraphs, headings, and subheadings. 

To format paragraph spacing: 

In our example, we'll increase the space before each paragraph to separate them a bit more. This will make it a little 
easier to read. 

1. Select the paragraph or paragraphs you want to format. 

 

2. On the Home tab, click the Line and Paragraph 
Spacing command. Click Add Space Before Paragraph or Remove 
Space After Paragraph from the drop-down menu. In our 
example, we'll select Add Space Before Paragraph. 
 

 

3. The paragraph spacing will change in the document. 

 

4. From the drop-down menu, you can also select Line 
Spacing Options to open the Paragraph dialog box. From here, you 
can control how much space there is before and after the 
paragraph. 
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CHAPTER -10-    LISTS 

Introduction 

Bulleted and numbered lists can be used in your documents to outline, arrange, and emphasize text. In this lesson, you 
will learn how to modify existing bullets, insert new bulleted and numbered lists, select symbols as bullets, and 
format multilevel lists. 

1. Select the text you want to format as a list. 
2. On the Home tab, click the drop-down arrow next to   

the Bullets command. A menu of bullet styles will appear. 

 

3.  Move the mouse over the various bullet styles. A live preview of the bullet 
style will appear in the 
document. Select the 
bullet style you want to 
use. 

 

4.  The text will be formatted as a bulleted list. 

 

5. Move the mouse over the various bullet styles. A live preview of the 
bullet style will appear in the document. Select the bullet style you want 
to use. 

 

6. The text will be formatted as a bulleted list. 

7. Select the text you want to format as a list. 
8. On the Home tab, click the drop-

down arrow next to the Numbering 
command. A menu of numbering styles will 
appear. 

 

9. Move the mouse over the various numbering styles. A live preview of the numbering style will appear in the 
document. Select the numbering style you want to use. 

10. The text will format as a numbered list. 
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To restart a numbered list: 

If you want to restart the numbering of a list, Word has a Restart 
at 1 option. It can be applied to numeric and alphabetical lists. 

Right-click the list item you want to restart the numbering for, then 
select Restart at 1 from the menu that appears. 

 

1. The list numbering will restart. 

 

 

2. You can also set a list to continue numbering from the previous list. 
To do this, right-click and select Continue Numbering. 

 

Customizing bullets 

Customizing the look of the bullets in your list can help you emphasize certain list items and personalize the design of 
your list. Word allows you to format bullets in a variety of ways. You can use symbols and different colors, or even 
upload a picture as a bullet. 

To use a symbol as a bullet: 

1. Select an existing list you want to format. 
2. On the Home tab, click the drop-down arrow next to 

the Bullets command. Select Define New Bullet from the drop-down menu. 

3. The Define New Bullet dialog box 
will appear. Click the Symbol button. 

 

4. The Symbol dialog box will appear. 
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5. Click the Font drop-down box and select a font. The Wingdings and Symbol fonts are good choices because they 
have many useful symbols. 

6. Select the desired symbol, then click OK. 

 

7. The symbol will appear in the Preview section of the Define New Bullet dialog box. Click OK. 

              8.  The symbol will appear in the list. 

 

To change the bullet color: 

1. Select an existing list you want to format. 

2. On the Home tab, 
click the drop-down 
arrow next to 
the Bullets command. 
Select Define New 
Bullet from the drop-
down menu. 

 

 

3. The Define New Bullet dialog box will appear. Click 
the Font button. 

 
4. The Font dialog box will 
appear. Click the Font 
Color drop-down box. A menu 
of font colors will appear. 
 

5. Select the desired color, then 
click OK. 
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6.The bullet color will appear in the Preview section of the Define New Bullet dialog box. Click OK. 

7.  The bullet color will change in the list. 

 

Multilevel lists 

Multilevel lists allow you to create an outline with multiple levels. Any bulleted or numbered list can be turned into a 
multilevel list by using the Tab key. 

 

To create a multilevel list: 

Place the insertion point at the beginning of the line you want to move. 

 

Press the Tab key to increase the indent 
level of the line. The line will move to the 
right. 

 

To increase or decrease an indent level: 

You can make adjustments to the organization of a multilevel list by 
increasing or decreasing the indent levels. There are several ways to 
change the indent level. 

To increase the indent by more than one level, place the insertion 
point at the beginning of the line, then press the Tab key until the 
desired level is reached. 
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To decrease the indent level, place the insertion point at the 
beginning of the line, then hold the Shift key and press the Tab key. 

 

 

 

 

 

You can also increase or decrease the levels of text by placing the insertion point anywhere in the line and clicking 
the Increase Indent or Decrease Indent commands. 

 

When formatting a multilevel list, Word will use the default bullet style. To change the style of a multilevel list, select the 
list, then click the Multilevel list command on the Home tab. 
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CHAPTER-11-    HYPERLINKS 

Introduction 

Adding hyperlinks to text can provide access to websites and email addresses directly from your document. There are 
a few ways to insert a hyperlink into your document. Depending on how you want the link to appear, you can use 
Word's automatic link formatting or convert text into a link. 

Understanding hyperlinks in Word 

Hyperlinks have two basic parts: the address (URL) of the webpage and the display text. For example, the address 
could be http://www.popsci.com, and the display text could be Popular Science Magazine. When you create a 
hyperlink in Word, you'll be able to choose both the address and the display text. 

Word often recognizes email and web addresses as you type and will automatically format them as hyperlinks after you 
press Enter or the spacebar. In the image below, you can see a hyperlinked web address. 

 

To follow a hyperlink in Word, hold the Ctrl key and click the hyperlink. 

 

To format text with a hyperlink: 

Select the text you want to format as a hyperlink. 

 

Select the Insert tab, then click the Hyperlink command. 

 

 

Alternatively, you can open the Insert Hyperlink dialog box by right-clicking the selected text and 
selecting Hyperlink... from the menu that 
appears. 

The Insert Hyperlink dialog box will appear. 
The selected text will appear in the Text to 
display: field at the top. You can change this 
text if you want. 
In the Address: field, type the address you 
want to link to, then click OK. 
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The text will then be formatted as a hyperlink. 

 

After you create a hyperlink, you should test it. If you've linked to a website, your web browser should automatically 
open and display the site. If it doesn't work, check the hyperlink address for misspellings. 

Editing and removing hyperlinks 

Once you've inserted a hyperlink, you can right-click the hyperlink to edit, open, copy, or remove it. 

 

To remove a hyperlink, right-click the hyperlink and select Remove Hyperlink from the menu that appears. 
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CHAPTER-12-      PAGE LAYOUT 

Introduction 

Word offers a variety of page layout and formatting options that affect how content appears on the page. You can 
customize the page orientation, paper size, and page margins depending on how you want your document to appear. 

Page orientation 

Word offers two page orientation options: landscape and portrait. Compare our example below to see how orientation 
can affect the appearance and spacing of text and images. 

Landscape means the page is oriented horizontally. 

Portrait means the page is oriented vertically. 

 

To change page orientation: 

Select the Layout tab. 

Click the Orientation command in the Page Setup group. 

A drop-down menu will appear. Click 
either Portrait or Landscape to change the page 
orientation. 

 

The page orientation of the document will be changed. 

Page size 

By default, the page size of a new document is 8.5 inches by 11 inches. Depending on your project, you may need to 
adjust your document's page size. It's important to note that before modifying the default page size, you should check to 
see which page sizes your printer can accommodate. 
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To change the page size: 

Word has a variety of predefined page sizes to choose from. 

Select the Layout tab, then click the Size command. 

A drop-down menu will appear. The current page size is 
highlighted. Click the desired predefined page size. 

 

The page size of the document will be changed. 

To use a custom page size: 

Word also allows you to customize the page size in 
the Page Setup dialog box. 

From the Layout tab, click Size. Select More Paper Sizes from the drop-down menu. 

             Adjust the values for Width and Height, then click OK. 

 

The Page Setup dialog box will appear.                      The page size of the document will be changed. 

Page margins 

A margin is the space between the text and the edge of your document. By default, a new document's margins are set 
to Normal, which means it has a one-inch space between the text and each edge. Depending on your needs, Word allows 
you to change your document's margin size. 

To format page margins: 

Word has a variety of predefined margin sizes to choose from. 
Select the Layout tab, then click the Margins command. 
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A drop-down menu will appear. Click the predefined margin size you want. 

 

To use custom margins: 

Word also allows you to customize the size of your margins 
in the Page Setup dialog box. 

From the Layout tab, click Margins. Select Custom 
Margins from the drop-down menu. 

The margins of the document will be changed. 

Adjust the values for each margin, then click OK. 

 

 

 

                    

                      The Page Setup dialog box will appear. 

 

Alternatively, you can open the Page Setup dialog box by navigating to 
the Layout tab and clicking the small arrow in the bottom-right corner 
of the Page Setup group. 

The margins of the document will be changed. 

 

 

 

 

You can use Word's convenient Set as Default feature to save all of the formatting changes you've made and 
automatically apply them to new documents. To learn how to do this, read our article on Changing Your Default 
Settings in Word. 
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CHAPTER-13-   PRINTING DOCUMENTS 

Once you've created your document, you may want to print it to view and share your work offline. It's easy to preview 
and print a document in Word using the Print pane. To access the Print pane: 

Select the File tab. Backstage view will appear. 

Select Print. The Print pane will appear. 

 

Click the buttons in the interactive below to learn 
more about using the Print pane. 

 

 

 

 

 

 

Preview Pane 

Here, you can see a preview of how your document will look 
when printed. 

You can also access the Print pane by pressing Ctrl+P on your 
keyboard. 

To print a document: 

1. Navigate to the Print pane, then select the desired printer. 

 

2. Enter the number of copies you want to print. 
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3. Select any additional settings if needed. 

 

4. Click Print. 

 

 

 

 

 

 

 

 

Custom printing 

Sometimes you may find it unnecessary to print your entire document, in which case custom printing may be more 
suited for your needs. Whether you're printing several individual pages or a range of pages, Word allows you 
to specify exactly which pages you'd like to print. 

To custom print a document: 

If you'd like to print individual pages or page ranges, you'll need to separate each entry with a comma (1, 3, 5-7, or 10-
14 for example). 

Navigate to the Print pane. 

In the Pages: field, enter the pages you want to print. 

 

                    Click Print. 

 

If your document isn't printing the way you want, you may need to adjust some of the page layout settings. 
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CHAPTER-14-      BREAKS 

Introduction 

When you're working on a multi-page document, there may be times when you want to have more control over how 
exactly the text flows. Breaks can be helpful in these cases. There are many types of breaks to choose from depending 
on what you need, including page breaks, section breaks, and column breaks. 

To insert a page break: 

In our example, the section headers on page three (Monthly 
Revenue and By Client) are separated from the table on the page below. 
And while we could just press Enter until that text reaches the top of page 
four, it could easily be shifted around if we added or deleted something in 
another part of the document. Instead, we'll insert apage break. 

Place the insertion point where you want to create the page break. In our 
example, we'll place it at the beginning of our headings. 

 

On the Insert tab, click the Page Break command. Alternatively, you can 
press Ctrl+Enter on your keyboard. 

 

 

 

 

The page break will be inserted into the document, and the text will move to the next page. 

 

By default, breaks are invisible. If you want to see the breaks in your 
document, click the Show/Hide command on the Home tab. 

 

Section breaks 

Section breaks create a barrier between different parts of a document, 
allowing you to format each section independently. For example, you 
may want one section to have two columns without adding columns to 
the entire document. Word offers several types of section breaks. 
Next Page: This option inserts a section break and moves text after the 
break to the next page of the document. 
Continuous: This option inserts a section break and allows you to 
continue working on the same page. 
Even Page and Odd Page: These options add a section break and move 
the text after the break to the next even or odd page. These options may 
be useful when you need to begin a new section on an even or odd page 
(for example, a new chapter of a book). 
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To insert a section break: 

In our example, we'll add a section break to separate a 
paragraph from a two-column list. 

Place the insertion point where you want to create the break. 
In our example, we'll place it at the beginning of the paragraph 
we want to separate from two-column formatting. 

 

1.On the Page Layout tab, click the Breaks command, then 
select the desired section break from the drop-down menu. In 
our example, we'll select Continuous so our paragraph remains 
on the same page as the columns. 

2.A section break will appear in the document. 

3.The text before and after 
 the section break can now be 
formatted separately. In our 
example, we'll apply one-
column formatting to the 
paragraph. 

 

4.The formatting will be applied to the 
current section of the document. In our 
example, the text above the section 
break uses two-column formatting, 
while the paragraph below the break 
uses one-column formatting. 

 

 

Other types of breaks 

When you want to format the appearance of columns or modify text wrapping around an image, Word offers additional 
break options that can help: 

Column: When creating multiple columns, you can apply a column break to balance the appearance of the columns. Any 
text following the column break will begin in the next column. To learn more about how to create columns in your 
document, visit our lesson on Columns. 

 

Text wrapping: When text has been wrapped around an image or 
object, you can use a text-wrapping break to end the wrapping and 
begin typing on the line below the image. Review our lesson 
on Pictures and Text Wrapping to learn more. 
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To delete a break: 

By default, breaks are hidden. If you want to delete a break, you'll first need to show the breaks in your document. 

On the Home tab, click the Show/Hide command. 

 

 

 

Locate the break you want to delete, then place the insertion 
point at the beginning of the break. 

 

 

 

 

 

 

 

Press the Delete key. The break will be deleted from the document. 
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CHAPTER-15-   COLUMNS 

Introduction 

Sometimes the information you include in your document is best displayed in columns. Not only can columns help 
improve readability, but some types of documents—like newspaper articles, newsletters, and flyers—are often written in 
column format. Word also allows you to adjust your columns by adding column breaks. 

To add columns to a document: 

1. Select the text you want to format. 

Select the Layout tab, then click the Columns command. A drop-down menu will appear. 

2. Select the number of columns you want to create. 

 

3. The text will format into columns. 

 

4. Your column choices aren't limited to the drop-down menu that appears. Select More Columns at the bottom of the 
menu to access the Columns dialog box. Click the arrows next to Number of columns: to adjust the number of 
columns. 

5. If you want to adjust the spacing and alignment of columns, click 
and drag the indent markers on the Ruler until the columns appear the 
way you want. 

 

To remove columns: 

To remove column formatting, place the insertion point anywhere 
in the columns, then click the Columns command on 
the Layout tab. Select One from the drop-down menu that 
appears. 

 

Adding column breaks 

Once you've created columns, the text will automatically flow from 
one column to the next. Sometimes, though, you may want to 
control exactly where each column begins. You can do this by creating a column break. 
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To add a column break: 

In our example below, we'll add a column break that will 
move text to the beginning of the next column. 

Place the insertion point at the beginning of the text you 
want to move. 

 

Select the Layout tab, then click the Breaks command. A 
drop-down menu will appear. 

Select Column from the menu. 

 

The text will move to the beginning of the column. In our 
example, it moved to the beginning of the next column. 

 

To learn more about adding breaks to your document, visit our lesson on Breaks. 

To remove column breaks: 

By default, breaks are hidden. If you want to 
show the breaks in your document, click 
the Show/Hide command on the Home tab. 

 

Place the insertion point to the left of the break you want to delete. 

 

Press the delete key to remove the break. 
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CHAPTER-16-    HEADERS AND FOOTERS 

Introduction 

The header is a section of the document that appears in the top margin, while the footer is a section of the document 
that appears in the bottom margin. Headers and footers generally contain additional information such as page 
numbers, dates, an author’s name, and footnotes, which can help keep longer documents organized and make them 
easier to read. Text entered in the header or footer will appear on each page of the document. 

To create a header or footer: 

In our example, we want to display the author's name at the top of each page, so we'll place it in the header. 
Double-click anywhere on the top or bottom margin of your document. In our example, we'll double-click the 
top margin. 

The header or footer will open, and a Design tab will appear on 
the right side of the Ribbon. The insertion point will appear in 
the header or footer. 

 

Type the desired information into the header or footer. In our example, we'll type the author's name and the date. 

 

When you're finished, click Close Header and Footer. 
Alternatively, you can press the Esc key. 

 

The header or footer text will appear. 

 

To insert a preset header or footer: 

Word has a variety of preset headers and footers you can use to enhance your document's design and layout. In our 
example, we'll add a preset header to our document. 

1. Select the Insert tab, then click 
the Header or Footer command. 
In our example, we'll click 
the Header command. 
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2. In the menu that appears, select the desired preset header or footer. 
3. The header or footer will appear. Many preset headers and footers 

contain text placeholders called Content Control fields. These fields 
are good for adding information like the document title, author's name, 
date, and page number. 

 

 

4. To edit a Content Control field, click it and type the desired information. 
5. When you're finished, click Close Header 
and Footer. Alternatively, you can press 
the Esc key. 

 

If you want to delete a Content Control field, right-click it and select Remove Content Control from the menu that 
appears. 

 

 

Editing headers and footers 

After you close the header or footer, it will still be visible, but it will 
be locked. Simply double-click a header or footer to unlock it, which 
will allow you to edit it. 

 

Design tab options 

When your document's header and footer are unlocked, the Design tab will appear on the right side of the Ribbon, giving 
you various editing options: 

Hide the first-page header and footer: For some documents, you 
may not want the first page to show the header and footer, like if you 
have a cover page and want to start the page numbering on the second 
page. If you want to hide the first-page header and footer, check the box 
next to Different First Page. 
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Remove the header or footer: If you want to remove all information contained in the header, click 
the Header command and select Remove Header from the menu that appears. Similarly, you can remove a footer using 
the Footer command. 

 

Page Number: You can automatically number each page with the 
Page Number command. Read our Page Numbers lesson to learn 
more. 

 

Additional options: With the commands 
available in the Insert group, you can 
add the date and time, document 
info, pictures, and more to your header 
or footer. 
 

To insert the date or time into a header or footer: 

Sometimes it's helpful to include the date or time in the header or footer. For example, you may want your document to 
show the date when it was created. 

On the other hand, you may want to show the date when it 
was printed, which you can do by setting it to update 
automatically. This is useful if you frequently update and 
print a document because you'll always be able to tell which 
version is the most recent. 

Double-click anywhere on the header or footer to unlock it. 
Place the insertion point where you want the date or time to 
appear. In our example, we'll place the insertion point on the 
line below the author's name. 

The Design tab will appear. Click the Date & Time command. 

The Date and Time dialog box will appear. Select the 
desired date or time format. 
Check the box next to Update Automatically if you want the 
date to change every time you open the document. If you 
don't want the date to change, leave this option unchecked. 

Click OK. 

The date will appear in the header. 
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CHAPTER-17-   PAGE NUMBERS 

Introduction 

Page numbers can be used to automatically number each page in your document. They come in a wide range of number 
formats and can be customized to suit your needs. Page numbers are usually placed in the header, footer, or side 
margin. When you need to number some pages differently, Word allows you to restart page numbering. 

To add page numbers: 

Word can automatically label each page with a page number and place it in a header, footer, or side margin. If you have 
an existing header or footer, it will be removed and replaced with the page number. 

1.On the Insert tab, click the Page Number command. 

2.Open the Top of Page, Bottom of Page, or Page 
Margin menu, depending on where you want the page number 
to be positioned. Then select the desired style of header. 

 

3.Page numbering will appear. 

 

4.Press the Esc key to lock the header and footer. 

 

If you need to make any changes to your page 
numbers, simply double-click the header or footer to 
unlock it. 

If you've created a page number in the side margin, 
it's still considered part of the header or footer. You 
won't be able to select the page number unless the header or footer is selected. 

To add page numbers to an existing header or footer: 

If you already have a header or footer and you want to add a page number to it, Word has an option to automatically 
insert the page number into the existing header or footer. In our example, we'll add page numbering to our document's 
header. 

1.  Double-click anywhere on 
the header or footer to unlock it. 
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2. On the Design tab, click the Page 
Number command. In the menu that 
appears, hover the mouse over Current 
Position and select the desired page 
numbering style. 

 

 

3. Page numbering will appear. 

 

4. When you're finished, press the Esc key. 

 

To hide the page number on the first page: 

In some documents, you may not want the first page to show the page number. You can hide the first page 
number without affecting the rest of the pages. 

Double-click the header or footer to unlock it. 

From the Design tab, place a check mark next to Different 
First Page. The header and footer will disappear from the first 
page. If you want, you can type something new in the header 
or footer, and it will only affect the first page. 

If you're unable to select Different First Page, it may be because an object within the header or footer is selected. Click 
in an empty area within the header or footer to make sure nothing is selected. 

To restart page numbering: 

Word allows you to restart page numbering on any page of your document. You can do this by inserting a section break 
and selecting the number you want to restart the numbering 
with. In our example, we'll restart the page numbering for our 
document's Works Cited section. 

1. Place the insertion point at the top of the page you want 
to restart page numbering for. If there is text on the page, place 
the insertion point at the beginning of the text. 

2. Select the Layout tab, then click the Breaks command. 
Select Next Page from the drop-down menu that appears. 
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A section break will be added to the document. 

3.Double-click the header or footer containing the page number you want to restart. 

 

4.Click the Page Number command. In the menu that appears, select Format Page Numbers. 

 

5.A dialog box will appear. Click the Start at: button. By default, it will start at 1. If you want, you can change the 
number. When you're done, click OK. 

 

6.The page numbering will restart. 
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CHAPETS-18-     PICTURES AND TEXT WRAPPING 

 

Introduction 

Adding pictures to your document can be a great way to illustrate important information and add decorative 
accents to existing text. Used in moderation, pictures can improve the overall appearance of your document. 

To insert a picture from a file: 

If you have a specific image in mind, you can insert a picture from a file. In 
our example, we'll insert a picture saved locally on our computer. If you'd like 
to work along with our example, right-click the image below and save it to 
your computer. 

1. Place the insertion point where you want the image to appear. 

 

2. Select the Insert tab on the Ribbon, then click     
the Pictures command. 

 

3. The Insert Picture dialog box will appear. Navigate to the folder where your image is located, then select the 
image and click Insert. 

4. The image will appear in the document. 

 

 

5. To resize an image, click and drag one of the corner sizing 
handles. The image will change size while keeping the same 
proportions. If you want to stretch it horizontally or vertically, 
you can use the side sizing handles. 

 

Changing text wrapping settings 

When you insert a picture from a file, you may notice that it's 
difficult to move it exactly where you want. This is because the text wrapping for the image is set to In Line with 
Text. You'll need to change the text wrapping setting if you want to move the image freely, or if you just want the text 
to wrap around the image in a more natural way. 
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To wrap text around an image: 

1. Select the image you want to wrap text around. The Format tab will appear on the right side of the Ribbon. 
2. On the Format tab, click the Wrap Text command 
in the Arrange group. Then select the desired text wrapping 
option. In our example, we'll select In Front of Text so we 
can freely move it without affecting the text. Alternatively, 
you can select More Layout Options to fine tune the layout. 

3. The text will wrap around the image. You can 
now move the image if you want. Just click and 
drag it to the desired location. As you move 
it, alignment guides will appear to help you align 
the image on the page. 

4. Alternatively, you can access text wrapping options by selecting the image and 
clicking the Layout Options button that appears. 

5. If the alignment guides do not appear, 
select the Page Layout tab, then click the Align 
command. Select Use Alignment Guides from the 
drop-down menu that appears. 

 

 

 

 

Using a predefined text wrapping setting 

Predefined text wrapping allows you to quickly move the image 
to a specific location on the page. The text will automatically 
wrap around the object so it's still easy to read. 

 

 

 

 

 

 

Inserting online pictures 

If you don't have the picture you want on your computer, you can find a picture online to add to your document. Word 
offers two options for finding online pictures. 
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1. OneDrive: You can insert an image stored on your OneDrive. You can also link other online accounts with your 

Microsoft account, such as Facebook and Flickr. 
2. Bing Image Search: You can use this option to search 
the Internet for images. By default, Bing only shows images that 
are licensed under Creative Commons, which means you can 
use them for your own projects. However, you should click the 
link to the image's website to see if there are any restrictions on 
how it can be used. 

 

To insert an online picture: 

1. Place the insertion point where you want the image to appear. 
2. Select the Insert tab, then click the Online 
Pictures command. 

 

The Insert 
Pictures 
dialog box 
will appear. 
 

 

3. Choose Bing Image Search or your OneDrive.  
In our example, we'll use Bing Image Search. 

4. Select the desired image, then click Insert. 

 

5. The image will appear in the document. 
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CHAPTER-19-    FORMATTING PICTURES 

There are many ways to format pictures in Word. For instance, you can change the size or shape of an image to better 
suit your document. You can also enhance its appearance using Word's image adjustment tools. To crop an image: 

When you crop an image, part of the picture is removed. Cropping can be useful if you're working with an image that's 
too big and you want to focus on only part of it. 

Select the image you want to crop. The Format tab will appear. 

From the Format tab, click the Crop command. 

 

Cropping handles will appear on the sides and corners of the image. Click and drag any handle to crop the image. 
Because the cropping handles are near the resizing handles, be careful not to drag a resizing handle by mistake. 

To confirm, click the Crop command again. The image will be 
cropped. 

The corner handles are useful for simultaneously 
cropping the image horizontally and vertically. 

To crop an image to a shape: 

Select the image you want to crop, then click the Format tab. 

1. Click the Crop drop-down arrow. Hover over Crop to Shape, then select the desired shape from the drop-down 
menu. 

2. The image will be cropped to the chosen shape. 

 

To add a border to a picture: 

Select the picture you want to add a border 
to, then click the Format tab. 
Click the Picture Border command. A drop-down 
menu will appear. 
From here, you can select 
a color, weight (thickness), and whether the line 
is dashed.  
The border will appear around the image. 
Making image adjustments 
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With Word's image adjustment tools, you can easily 
fine tune properties like color, contrast, saturation, and 
tone. Word also offers built-in picture styles, which 
can be used to add a frame, drop shadow, and other 
predefined effects. 

When you're ready to adjust an image, simply select it. 
Then use the options below, which can be found on 
the Format tab. 

 

Corrections 

From here, you can sharpen or soften the 
image to adjust how clear or blurry it appears. 
You can also adjust brightness and contrast, 
which affect the image's lightness and general 
intensity. 

 

 

 

Color 

Using this command, you can adjust the 
image's saturation (how vibrant the colors 
appear), tone (the color temperature of the 
image, from cool to warm), and coloring(the 
overall tint of the image). 

 

 

Artistic Effects 

Here, you can apply special effects to your image, such as 
pastel, watercolor, or glowing edges. Because the results 
are so bold, you may want to use these effects sparingly 
(especially in professional documents). 
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Picture Styles group 

This group contains many different predefined styles that make image formatting even easier. Picture styles are 
designed to frame your image without changing its basic settings or effects. 

 

Compressing pictures 

If you plan to email a document that contains pictures, you'll need to monitor its file size. Large, high-resolution images 
can cause your document to become very large, which may make it difficult to attach to an email. Additionally, cropped 
areas of pictures are saved within the document by default, which can add to the file size. 

Thankfully, you can reduce your document's file size by compressing your pictures. This will lower 
their resolution and delete cropped areas. 

Compressing a picture may noticeably affect its quality (for instance, the image may become blurry or pixilated). 
Therefore, we recommend saving an extra copy of your document before you compress pictures. Alternatively, be 
prepared to use the Undo command if you're dissatisfied with the results. 

To compress a picture: 

Select the picture you want to compress, 
then navigate to the Format tab. 

Click the Compress Pictures command. 

 

A dialog box will appear. Check the box 
next to Delete cropped areas of pictures. You can also choose whether to apply the settings to this picture only or to 
all pictures in the document. 

Choose a Target output. If you are emailing your document, you may want to select Email, which produces the smallest 
file size. 

Click OK. 
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CHAPTER-20-      SHAPES 

You can add a variety of shapes to your document, including arrows, callouts, squares, stars, and flowchart shapes. 
Want to set your name and address apart from the rest of your resume? Use a line. Need to create a diagram showing a 
timeline or process? Use flowchart shapes. While you may not need shapes in every document you create, they can 
add visual appeal and clarity. 

To insert a shape: 

Select the Insert tab, then click the Shapes command. A drop-down menu of shapes will appear. 

Select the desired shape. 

Click and drag in the desired location to add the shape to your 
document. 

 

If you want, you can enter text in a shape. When the shape 
appears in your document, you can begin typing. You can then 
use the formatting options on the Home tab to change the 
font, font size, or color of the text. 

 

To change the order of shapes: 

If one shape overlaps another, you may need to change 
the ordering so the correct shape appears in front. You can bring a 
shape to the front or send it to the back. If you have multiple images, you can use Bring to Front or Send to Back to 
fine tune the ordering. You can also move a shape in front of or behind text. 

1. Right-click the shape you want to move. In our example, we want the heart to appear behind the ribbon, so we'll 
right-click the heart. 

2. In the menu that appears, hover over Bring to Front or Send to Back. Several 
ordering options will appear. Select the desired ordering option. In this example, we'll 
choose Send to Back. 

3. The order of the shapes will 
change. 

 

In some cases, the ordering option 
you select will not affect the ordering 
of the shapes. If this happens, try 
selecting the same option again or try 
a different option. If you have several 
shapes placed on top of each other, it 
may be difficult to select an individual 
shape. The Selection pane allows 
you to select a shape and drag it to a 
new location. To access the Selection 
pane, click Selection Pane on 
the Format tab. 
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To resize a shape: 

1. Select the shape you want to resize. Sizing handles will appear on the corners and sides of the shape. 
2. Click and drag the sizing handles until the shape is the desired size. You 
can use the corner sizing handles to change the shape's height and width at 
the same time. 

3. To rotate the shape, click and 
drag the rotation handle. 

 

4. Some shapes also have one or 
more yellow handles that can be 
used to modify the shape. For 
example, with banner shapes you  

     can adjust the position of the  
     folds. 
 

Modifying shapes 

Word allows you to modify your shapes in a variety of ways so you can tailor them to your projects. You can change a 
shape into a different shape, format a shape's style and color, and add various effects. 

To change the shape style: 

Choosing a shape style allows you to apply preset colors and effects to quickly change the appearance of your shape. 

1. Select the shape you want to change. 
2. On the Format tab, click the More drop-down arrow in the Shape Styles 
group. 

 

3. A drop-down menu of styles will appear. Select the style you want to use. 

 

4. The shape will appear in the selected style. 

 

To change the shape fill color: 

1. Select the shape you want to change. 
2. On the Format tab, click 
the Shape Fill drop-down 
arrow. Select the color you 
want to use. To view more 
color options, select More 
Fill Colors. 
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3. The shape will appear in the selected fill color. 

 

If you want to use a different type of fill, select Gradient or Texture from 
the drop-down menu. You can also select No Fill to make it transparent. 

 

 

To change the shape fill color: 

1. Select the shape you want to change. 
2. On the Format tab, click 
the Shape Fill drop-down arrow. 
Select the color you want to use. 
To view more color options, 
select More Fill Colors. 

 

3. The shape will appear in the selected fill color. 

If you want to use a different type of fill, select Gradient or Texture from the 
drop-down menu. You can also select No Fill to make it transparent. 

 

 

 

4. The shape will appear in the selected outline color. 
5. From the drop-down menu, you can change the 

outline color, weight (thickness), and whether it is a dashed line. 

 

To add shape effects: 

1. Select the shape you want to change. 

 

 

2. On the Format tab, click the Shape Effects drop-down arrow. In the 
menu that appears, hover the mouse over the style of effect you want to add, 
then select the desired preset effect. 

 

3. The shape will appear with the selected 
effect. 
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4. To further adjust your 
shape effects, 
select Options at the end 
of each menu. The Format 
Shape pane will appear, 
allowing you to customize 
the effects. 

 

 

 

To change to a different shape: 

1. Select the shape you want 
to change. The Format tab will appear. 

 

2. On the Format tab, click the Edit Shape command. In the menu 
that appears, hover the mouse over Change Shape, then select the 
desired shape. 

 

3. The new shape will appear. 
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CHAPTER-21-    TEXT BOXES 

Introduction 

Text boxes can be useful for drawing attention to specific text. They can also be helpful when you need to move text 
around in your document. Word allows you to format text boxes and the text within them with a variety of styles and 
effects. 

To insert a text box: 

1. Select the Insert tab, then click the Text Box command in the Text group. 

 

2. A drop-down menu will appear. Select Draw Text Box. 
 

3. Click and drag anywhere on 
the document to create the text box. 

 

4. The insertion point will appear 
inside the text box. You can now type to create text inside the 
text box. 

 

5. If you want, you can select the text and then change 
the font, color, and size by using the commands on 
the Format and Home tabs. To learn more about using 
these formatting commands, see our Formatting 
Text lesson. 

 

 

6. You can also select one of the built-in text boxes that have 
predefined colors, fonts, positions, and sizes. If you choose this option, 
the text box will appear automatically, so you will not need to draw it. 

 

 

 

 

 

Click anywhere outside the text box to return to your document. 

To move a text box: 

Click the text box you want to move. 
Hover the mouse over one of the edges of the text box. The mouse will 
change into a cross with arrows. 
Click and drag the text box to the desired location. 
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To resize a text box: 

Click the text box you want to resize. 

Click and drag any of the sizing handles on the corners or sides 
of the text box until it is the desired size. 

 

Modifying text boxes 

Word offers several options for changing the way text boxes 
appear in your document. You can change the shape, style, and color of text boxes or add various effects. 

To change the shape style: 

Choosing a shape style allows you to apply preset 
colors and effects to quickly change the appearance 
of your text box. 

1. Select the text box you want to change. 

On the Format tab, click the More drop-down 
arrow in the Shape Styles group. 

2. A drop-down menu of styles will appear. Select the style you want to use. 
3. The text box will appear in the selected style. 

 

If you want to have more control 
over text box formatting, you can 
use any of the shape formatting 
options such as Shape 
Fill and Shape Outline. To learn 
more, see our Shapes lesson. 

 

 

 

 

To change the text box shape: 

Changing the shape of a text box can be a useful option for creating an interesting look in your document. 

1. Select the text box you want to change. 
The Format tab will appear. 

From the Format tab, click the Edit Shape command. 

2.  Hover the mouse over Change Shape, then select 
the desired shape from the menu that appears. 

3.  The text box will appear formatted as the shape. 
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CHAPTER-22-   ALIGNING, ORDERING, AND GROUPING  

Introduction 

There may be times when your documents have multiple objects, such as pictures, shapes, and text boxes. You can 
arrange the objects any way you want by aligning, grouping, ordering, and rotating them in various ways. 

To align two or more objects: 

1.Hold the Shift (or Ctrl) key and click the objects you want 
to align. In our example, we'll select the four shapes on the 
right. 

 

From the Format tab, click the Align command, then select 
one of the alignment options. In our example, we'll 
choose Align Right. 

3.The objects will be aligned based on the 
selected option. In our example, the shapes are 
now aligned with each other. 

 

Note that the Align Selected Objects option is selected by default, which allows you to align objects without moving 
them to a different part of the page. However, if you want to move the objects the top or bottom of the page, 
select Align to Page or Align to Margin before choosing an alignment option. 

To distribute objects evenly: 

If you have arranged your objects in a row or column, you may want them to be an equal distance from one another for 
a neater appearance. You can do this by distributing the objects horizontally or vertically. 

Hold the Shift (or Ctrl) key and click the objects you want to distribute. 

1.On the Format tab, click the Align command, then select Distribute Horizontally or Distribute Vertically. 

2.The objects will be evenly spaced from one another. 

 

 

 

Grouping objects 

At times, you may want to group multiple objects into one object so they will stay together. This is usually easier than 
selecting them individually, and it also allows you to resize and move all of the objects at the same time. 
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To group objects: 

Hold the Shift (or Ctrl) key and click the 
objects you want to group. 

1.Click the Group command on 
the Format tab, then select Group. 

 

2.The selected objects will now be grouped. 
There will be a single box with sizing 
handles around the entire group so you can 
move or resize all of the objects at the same 
time. 

 

 

To ungroup objects: 

1.Select the grouped object. From the Format tab, click 
the Group command and select Ungroup. 

 

2.The objects will be ungrouped. 

 

Ordering objects 

In addition to aligning objects, Word gives you the ability to arrange objects in a specific order. The ordering is 
important when two or more objects overlap because it determines which objects are in the front or the back. 

Understanding levels 

Objects are placed on different levels according to the order in 
which they were inserted into a document. In the example below, 
if we move the waves image to the beginning of the document, it 
covers up several of the text boxes. That's because the image is 
currently on the highest—or top—level. However, we can change 
its level to put it behind the other objects. 

 

To change an object's level: 

Select the object you want to move. In our 
example, we'll select the image of the waves. 

1.From the Format tab, click the Bring 
Forward or Send Backward command to 
change the object's ordering by one level. In our 
example, we'll select Send Backward. 
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2.The objects will be reordered. In our example, the 
image is now behind the text on the left, but it's still 
covering the shapes on the right. 

 

3.If you want to move an object behind or in front of 
several objects, it's usually faster to use Bring 
Forward or Send Backward instead of clicking the other ordering command multiple times. 

4.In our example, the image has been moved behind 
everything else on the page, so all of the other text 
and shapes are visible. 

 

5.If you have several objects placed on top of each other, it may be difficult to select an individual object. The Selection 
Pane allows you to easily drag an object to a different level. To view the Selection Pane, click Selection Pane on 
the Format tab. 

 

 

To rotate or flip an object: 

1.If you need to turn an object so it faces a different 
direction, you can rotate it to the left or right, or you 
can flip it horizontally or vertically. 

With the desired object selected, click 
the Rotate command on the Format tab, then choose 
the desired rotation option. In our example, we'll 
choose Flip Horizontal. 

 

2.The object will be rotated. In our example, we can now see 
the bubbles on the left that were previously hidden behind the 
text boxes. 
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CHAPTER-23-   TABLES 

Introduction 

A table is a grid of cells arranged in rows and columns. Tables can be used to organize any type of content, whether 
you're working with text or numerical data. In Word, you can quickly insert a blank table or convert existing text to a 
table. You can also customize your table using 
different styles and layouts. 

To insert a blank table: 

1.Place the insertion point where you want the table to 
appear. 

Navigate to the Insert tab, then click 
the Table command. 

 

2.This will open a drop-down menu that contains a grid. Hover over the grid to select the number of columns and 
rows you want. 

3.Click the grid to confirm your selection, and a table will 
appear. 

To enter text, place the insertion point in any cell, then 
begin typing. 

 

To navigate between cells, use the Tab key or arrow keys on your keyboard. If the insertion point is in the last cell, 
pressing the Tab key will automatically create a new row. 

To convert existing text to a table: 

1.In the example below, each line of text contains part of a checklist, including chores and days of the week. The items 
are separated by tabs. Word can convert this information into 
a table, using the tabs to separate the data into columns. 

Select the text you want to convert to a table. If you're using 
our practice file, you can find this text on page 2 of the 
document. 

2.Go to the Insert tab, then click the Table command. 

Select Convert Text to Table from the drop-down menu. 

3.A dialog box will appear. Choose one of the 
options under Separate text at. This is how Word 
knows what to put into each column. 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                                                                    - 68 - 
 

4.Click OK. The text will appear in a table. 

 

Modifying tables 

You can easily change the appearance of your table once you've added one to your document. There are several options 
for customization, including adding rows or columns and changing the table style. 

To add a row or column: 

1.Hover outside the table where you want to add a 
row or column. Click the plus sign that appears. 

 

2.A new row or column will be added to the table. 

 

3.Alternatively, you can right-click the table, then hover 
over Insert to see various row and column options. 

 

 

 

 

To delete a row or column: 

Place the insertion point in the row or column you 
want to delete. 

Right-click, then select Delete Cells from the menu. 

 

 

 

A dialog box will appear. Choose Delete entire 
row or Delete entire column, then click OK. 

 

The row or column 
will be deleted. 
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To apply a table style: 

Table styles let you change the look and 
feel of your table instantly. They control 
several design elements, including color, 
borders, and fonts.  

1.Click anywhere in your table to select it, 
then click the Design tab on the far right of 
the Ribbon. 

 

2.Locate the Table Styles group, then click 
the More drop-down arrow to see the full list of styles. 

3.Select the table style you want. 

 

4.The table style will appear. 

 

To modify table style options: 

Once you've chosen a table style, you can turn various options on or off to change its appearance. There are six 
options: Header Row, Total Row, Banded Rows, First Column, Last Column, and Banded Columns. 

Click anywhere in your table, then 
navigate to the Design tab. 

Locate the Table Style 
Options group, 
then check or uncheck the desired 
options. 
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The table style will be modified. 

Depending on the Table Style you've 
chosen, certain Table Style Options may 
have a different effect. You might need to 
experiment to get the look you want. 

 

 

To apply borders to a table: 

1.Select the cells you want to apply a border to. 

2.Use the commands on the Design tab to choose the 
desired Line Style, Line Weight, and Pen Color. 

Click the drop-down arrow below the Borders command. 

3.Choose a border type from the menu. 

4.The border will be applied to the selected cells. 

 

 

 

 

 

Modifying a table using the Layout tab 

In Word, the Layout tab appears 
whenever you select your table. You 
can use the options on this tab to 
make a variety of modifications. 

Click the buttons in the interactive 
below to learn more about Word's 
table layout controls. 

Change Text Direction 

You can easily change the direction of 
your text 
from horizontal to vertical. Making 
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CHAPTER-24-    CHARTS 

A chart is a tool you can use to communicate information graphically. Including a chart in your document can help 
you illustrate numerical data—such as comparisons and trends—so it's easier 
for the reader to understand.- 

Types of charts 

There are several types of charts to choose from. To use charts effectively, 
you'll need to understand what makes each one unique. 
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Identifying the parts of a chart 

In addition to chart types, you'll need to 
understand how to read a chart. Charts contain 
several different elements—or parts—that can 
help you interpret data. 

Click the buttons in the interactive below to learn 
about the different parts of a chart. 

 

Inserting charts 

Word utilizes a separate spreadsheet window for entering and editing chart data, much like a spreadsheet in Excel. The 
process of entering data is fairly simple, but if you're unfamiliar with Excel, you might want to review our Cell 
Basics lesson. 

To insert a chart: 

1.Place the insertion point where you want the 
chart to appear. 

Navigate to the Insert tab, then click 
the Chart command in the Illustrations group. 

A dialog box will appear. To view your options, 
choose a chart type from the left pane, then browse 
the charts on the right. 

2.Select the desired chart, then click OK. 

3.A chart and spreadsheet window will appear. The text in the 
spreadsheet is merely a placeholder that you'll need to 
replace with your own source data. The source data is what 
Word will use to create the chart. 

4.Enter your source data into the spreadsheet. 

5.Only the data enclosed in the blue box will appear in the 
chart. If necessary, click and drag the lower-right corner of 
the blue box to manually increase or decrease the data range. 

6.When you're done, click X to close the spreadsheet 
window. 
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7.The chart will be complete. 

8.To edit your chart again, simply select it, then click the Edit 
Data command on the Design tab. The spreadsheet window 
will reappear. 

 

Creating charts with existing Excel data 

If you already have data in an existing Excel file that you'd like to use in Word, you can copy and paste it instead of 
entering it by hand. Just open the spreadsheet in Excel, copy the data, then paste it as the source data in Word. 

You can also embed an existing Excel chart into your Word document. This is useful if you know you're going to be 
updating your Excel file later; the chart in Word will update automatically any time a change is made. 

Modifying charts with chart tools 

There are many ways to customize and organize your chart in Word. For example, you can quickly change the chart 
type, rearrange the data, and even change the chart's appearance. 

To switch row and column data: 

Sometimes you may want to change the way your chart 
data is grouped. For example, in the chart below the 
data is grouped by genre, with columns for each 
month. If we switched the rows and columns, the data 
would be grouped by month instead. In both cases, the 
chart contains the same data—it's just presented in a 
different way. 

1.Select the chart you want to modify. The Design tab 
will appear on the right side of the Ribbon. 

 

2.From the Design tab, click the Edit Data command in the Data group. 

 

3.Click the chart again to reselect it, then click the Switch Row/Column command. 
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4.The rows and columns will be switched. In our example, the data is now grouped by month, with columns for each 
genre. 

 

To change the chart type: 

If you find that your chosen chart type isn't suited to your data, you can change it to a different one. In our example, 
we'll change the chart type from 
a column chart to a line chart. 

1.Select the chart you want to change. 
The Design tab will appear. 

From the Design tab, click the Change 
Chart Type command. 

 

2.A dialog box will appear. Select the desired chart, then click OK. 

3.The new chart type will be applied. In our example, the line 
chart makes it easier to see trends over time. 

 

To change the chart layout: 

To change the arrangement of your chart, try choosing a different layout. Layout can affect several elements, including 
the chart title and data labels. 

 

1.Select the chart you want to 
change. The Design tab will appear. 

From the Design tab, click 
the Change Chart Type command. 
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2.A dialog box will appear. Select the desired chart, then click OK. 

3.The new chart type will be applied. In our example, the line 
chart makes it easier to see trends over time. 

 

To change the chart layout: 

To change the arrangement of your chart, try choosing a different layout. Layout can affect several elements, including 
the chart title and data labels. 

If you don't see a chart layout that has exactly what you need, you can click the Add Chart Element command on 
the Design tab to add axis 
titles, gridlines, and other chart elements. 

To fill in a placeholder (such as the chart 
title or axis title), click the element and 
enter your text. 

 

To change the chart style: 

Word's chart styles give you an easy way to change your chart's design, including the color, style, and certain layout 
elements. 

Select the chart you want to modify. 
The Design tab will appear. 

From the Design tab, click 
the More drop-down arrow in the Chart 
Styles group. 

 

If you don't see a chart layout that has 
exactly what you need, you can click 
the Add Chart Element command on 
the Design tab to add axis 
titles, gridlines, and other chart 
elements. 

To fill in a placeholder (such as the chart 
title or axis title), click the element and 
enter your text. 

 

To change the chart style: 

Word's chart styles give you an easy way to change your chart's design, including the color, style, and certain layout 
elements. 

Select the chart you want to modify. The Design tab will appear. 
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From the Design tab, click the More drop-down arrow in the Chart Styles group. 

 

A drop-down menu of styles will appear. Select the style you want. 

 

The chart style will be applied. 

 

For even faster customization, use the formatting shortcuts to the right of your chart. These allow you to 
adjust the chart  style, chart elements, and even add filters to your data.

 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                                                                    - 77 - 
CHAPTER-25-  CHECKING SPELLING AND GRAMMAR 

Introduction 

Worried about making mistakes when you type? Don't be. Word provides you with several proofing features—including 
the Spelling and Grammar tool—that can help you produce professional, error-free documents. 

To run a Spelling and Grammar check: 

1.From the Review tab, click the Spelling & Grammar command. 

2.The Spelling and Grammar pane will appear 
on the right. For each error in your document, 
Word will try to offer one or more suggestions. 
You can select a suggestion and 
click Change to correct the error. 

 

3.Word will move through each error until you have reviewed all of them. 
After the last error has been reviewed, a dialog box will appear 
confirming that the spelling and grammar check is complete. Click OK. 

 

If no suggestions are given, you can manually type the correct spelling in 
your document. 

Ignoring "errors" 

The spelling and grammar check is not always correct. Particularly with grammar, there are many errors Word will not 
notice. There are also times when the spelling and grammar check will say something is an error when it's actually not. 
This often happens with names and other proper nouns, which may not be in the dictionary. 

If Word says something is an error, you can choose not to change it. Depending on whether it's a spelling or grammatical 
error, you can choose from several options. 

For spelling "errors": 

Ignore: This will skip the word without changing it. 

Ignore All: This will skip the word without changing it, and it will also skip all other 
instances of the word in the document. 

Add: This adds the word to the dictionary so it will never come up as an error. Make 
sure the word is spelled correctly before choosing this option. 

For grammar "errors": 

Ignore: This will skip the word or phrase without changing it. 

 

For some grammatical errors, Word will provide 
an explanation for why it thinks something is 
incorrect. This can help you determine whether 
you want to change or ignore it. 
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Automatic spelling and grammar checking 

By default, Word automatically checks your 
document for spelling and grammar errors, so 
you may not even need to run a separate 
check. These errors are indicated by colored 
wavy lines. 
The red line indicates a misspelled word. 
The blue line indicates a grammatical error, including misused words. 
A misused word—also known as a contextual spelling error—occurs when a word is spelled correctly but used 
incorrectly. For example, if you used the phrase Deer Mr. Theodore at the beginning of a letter, deer would be a 
contextual spelling error. Deer is spelled correctly, but it is used incorrectly in the letter. The correct word is Dear. 

To correct spelling errors: 

Right-click the underlined word, then select the correct 
spelling from the list of suggestions. 

The corrected word will appear in the document. 

You can also choose to Ignore All instances of an underlined word or 
add it to the dictionary. 

To correct grammar errors: 

Right-click the underlined word or phrase, then select the correct 
spelling or phrase from the list of suggestions. 

The corrected phrase will appear in the document. 

To change the automatic spelling and grammar check settings: 

Click the File tab to access Backstage view, then click Options. 

A dialog box will appear. On the left side of the dialog box, 
select Proofing. From here, you have several options to choose from. 
For example, if you don't want Word to mark spelling errors, grammar 
errors, or frequently confused words automatically, simply uncheck the desired option. 

If you've turned off the automatic spelling and/or grammar 
checks, you can still go to the Review tab and click 
the Spelling & Grammar command to run a new check. 

To hide spelling and grammar errors in a document: 

If you're sharing a document like a resume with someone, 
you might not want that person to see the red and blue 
lines. Turning off the automatic spelling and grammar 
checks only applies to your computer, so the lines may still 
show up when someone else views your document. 
Fortunately, Word allows you to hide spelling and grammar 
errors so the lines will not show up on any computer. 

Click the File tab to go to Backstage view, then 
click Options. 

A dialog box will appear. Select Proofing, then check the 
box next to Hide spelling errors in this document 
only and Hide grammar errors in this document 
only, then click OK. The lines in the document will be  
hidden. 
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CHAPTER-26-    TRACK CHANGES AND COMMENTS 

Introduction 

Let's say someone asks you to proofread or collaborate on a document. If you had a printed copy, you might use a red 
pen to cross out sentences, mark misspellings, and add comments in the margins. Word allows you to do all of these 
things electronically using the Track Changes and Comments features. 

Understanding Track Changes 

When you turn on Track Changes, every 
change you make to the document will 
appear as a colored markup. If you delete 
text, it won't disappear—instead, the text 
will be crossed out. If you add text, it will 
be underlined. This allows you to see edits 
before making the changes permanent. 

If there are multiple reviewers, each person will be assigned a different markup color. 

To turn on Track Changes: 

1.From the Review tab, click the Track 
Changes command. 

 

 

2.Track Changes will be turned on. From this 
point on, any changes you make to the 
document will appear as colored markups. 

 

Reviewing changes 

Tracked changes are really just suggested changes. To become permanent, they must be accepted. On the other hand, 
the original author may disagree with some of the tracked changes and choose to reject them. 

To accept or reject changes: 

1.Select the change you want to accept or reject. 

2.From the Review tab, click the Accept or Reject command. 

3.The markup will disappear, and Word will 
automatically jump to the next change. You can 
continue accepting or rejecting each change until you 
have reviewed all of them. 

4.When you're finished, click the Track Changes command 
to turn off Track Changes. 

 

To accept all changes at once, click the Accept drop-down arrow, then select Accept All. If you no longer want to track 
your changes, you can select Accept All and Stop Tracking. 
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Track Changes viewing options 
If you have a lot of tracked changes, they may become distracting if you're trying to read through a document. 
Fortunately, Word provides a few ways to customize how tracked changes appear: 
Simple Markup: This shows the final version without inline markups. Red markers will appear in the left margin to 
indicate where a change has been made. 
All Markup: This shows the final version with inline markups. 
No Markup: This shows the final version and hides all markups. 
Original: This shows the original version and hides all 
markups. 
To hide tracked changes: 

1. From the Review tab, click the Display for 
Review command. The Display for Review command is 
located to the right of the Track Changes command. 

2.Select the desired option from the drop-down menu. 
In our example, we'll select No Markup to preview the 
final version of the document before accepting the 
changes. 

3.You can also click the marker in the left margin to switch 
between Simple Markup and All Markup. 

 

Remember that hiding Track Changes is not the same 
as reviewing changes. You will still need 
to accept or reject the changes before sending out 
the final version of your document. 

To show revisions in balloons: 

By default, most revisions appear inline, meaning the text itself is marked. You can also choose to show the revisions 
in balloons, which moves most revisions to the right margin. Removing inline markups can make the document easier to 
read, and balloons also give you more detailed information about some markups. 

1.From the Review tab, click Show Markup > Balloons > Show Revisions in Balloons. 

 

2.Most revisions will appear in the right margin, although 
any added text will still appear inline. 

 

To go back to inline markups, you can select either Show All Revisions Inline or Show Only Comments and 
Formatting in Balloons. 

Comments 

Sometimes you may want to add a comment to provide feedback instead of editing a document. While it's often used in 
combination with Track Changes, you don't necessarily need to have Track Changes turned on to add comments. 
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To add comments: 

1.Highlight some text, or place the insertion 
point where you want the comment to appear. 

2.From the Review tab, click the New 
Comment command. 

3.Type your comment. When you're done, you can close the 
comment box by pressing the Esc key or by clicking anywhere 
outside the comment box. 

 

To delete comments: 

1.Select the comment you want to delete. 

2.From the Review tab, click the Delete command. 

3.To delete all comments, click the Delete drop-down 
arrow and select Delete All Comments in Document. 

Comparing documents 

If you edit a document without tracking changes, it's still 
possible to use reviewing features such 
as Accept and Reject. You can do this by comparing two 
versions of the document. All you need is 
the original document and the revised document (the 
documents must also have different file names). 

To compare two documents: 

1.From the Review tab, click the Compare command, then select Compare from the drop-down menu. 

 

2.A dialog box will appear. Choose your Original 
document by clicking the drop-down arrow and selecting the 
document from the list. If the file is not in the list, click 
the Browse button to locate it. 

 

Word will compare the two files to determine what was changed and then create a new document. The changes will 
appear as colored markups, just like Track Changes. You can then use the Accept and Reject commands to finalize 
the document. 
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CHAPTER-27-      INSPECTING AND PROTECTING DOCUMENTS 

Introduction 

Before sharing a document, you'll want to make sure it doesn't include any information you want to keep private. You 
may also want to discourage others from editing your file. Fortunately, Word includes several tools to 
help inspect and protect your document. 

Document Inspector 

Whenever you create or edit a document, certain personal information may be added to the file automatically—for 
example, information about the document's author. You can use Document Inspector to remove this type of 
information before sharing a document with others. 

Because some changes may be permanent, it's a good idea to use Save As to create a backup copy of your document 
before using Document Inspector. 

To use Document Inspector: 

1.Click the File tab to go to Backstage view. 

From the Info pane, click Check for Issues, then select Inspect Document from the drop-down menu. 

 

2.Document Inspector will appear. Check or uncheck 
the boxes, depending on the content you want to 
review, then click Inspect. In our example, we'll leave 
everything selected. 

 

3.The inspection results will show an exclamation mark for any categories where it found potentially sensitive data, and 
it will also have a Remove Allbutton for each of these categories. Click Remove All to remove the data. 

 

 

 

Protecting your document 

By default, anyone with access to your 
document will be able to open, copy, and edit its 
content unless you protect it. There are several 
ways to protect a document, depending on your 
needs. 

 

 

When you're done, click Close. 
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To protect your document: 

Click the File tab to go to Backstage view. 

From the Info pane, click the Protect Document command. 

In the drop-down menu, choose the option that best suits your needs. In our example, we'll select Mark as Final. 
Marking your document as final is a good way to discourage others from editing the file, while other options give you 
more control if you need it. 

 

A dialog box will appear prompting you to save. Click OK. 

 

Another dialog box will appear. Click OK. 

 

The document will be marked as final. Whenever others open the file, a bar will appear at the top to discourage them 
from editing the document. 

 

 

Marking a document as final will not actually prevent others from editing it because they can just select Edit Anyway. If 
you want to prevent people from editing the document, you can use the Restrict Access option instead. 
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CHAPTER-28-    SMARTART GRAPHICS 

Introduction 

SmartArt allows you to communicate information with graphics instead of just using text. There are a variety of styles to 
choose from, which you can use to illustrate many different types of ideas. 

To insert a SmartArt graphic: 

1.Place the insertion point in the document where you want the 
SmartArt graphic to appear. 

From the Insert tab, select the SmartArt command in 
the Illustrations group. 

2.A dialog box will appear. Select a category on the left, choose the desired SmartArt graphic, then click OK. 

 

3.The SmartArt graphic will appear in your 
document. 

 

 

To add text to a SmartArt graphic: 

1.Select the SmartArt graphic. The text pane will 
appear to the left 

Enter text next to each bullet in the text pane. The 
text will appear in the corresponding shape. It will 
be resized automatically to fit inside the shape. 

 

 

2.You can also add text by clicking the desired 
shape and then typing. This works well if you 
only need to add text to a few shapes. 
However, for more complex SmartArt graphics, 
working in the text pane is often quicker and 
easier. 

 

To reorder, add, and delete shapes: 

It's easy to add new shapes, change their order, 
and even delete shapes from your SmartArt 
graphic. You can do all of this in the text pane, 
and it's a lot like creating an outline with 
a multilevel list. For more information on 
multilevel lists, you may want to review 
our Lists lesson. 

1.To demote a shape, select the desired bullet, 
then press the Tab key. The bullet will move to 
the right, and the shape will move down one 
level. 
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2.To promote a shape, select the desired bullet, 
then press the Backspace key (or Shift+Tab). The 
bullet will move to the left, and the shape will move 
up one level. 

 

3.To add a new shape, place the insertion point 
after the desired bullet, then press Enter. A new 
bullet will appear in the text pane, and a new shape will appear in the graphic. 

4.To remove a shape, keep pressing Backspace until the 
bullet is deleted. The shape will then be removed. In our 
example, we'll delete all of the shapes without text. 

 

Organizing SmartArt from the Design tab  

If you'd prefer not to use the text pane to organize your SmartArt, you can use the commands on the Design tab in 
the Create Graphic group. Just select the shape you want to modify, then choose the desired command. 

1.Promote and Demote: Use these commands  
to move a shape up or down between levels. 

2.Move Up and Move Down: Use these commands to change the order of 
shapes on the same level. 

3.Add Shape: Use this command to add a 
new shape to your graphic. You can also 
click the drop-down arrow for more exact 
placement options. 

 

In our example, we've been organizing a graphic with a hierarchical layout. 
Not all SmartArt graphics use this type of layout, so remember that these 
commands may work differently (or not at all) depending on the layout of 
your graphic. 

Customizing SmartArt 

After inserting SmartArt, there are several things you might want to change about its appearance. Whenever you select a 
SmartArt graphic, the Design and Format tabs will 
appear on the right side of the Ribbon. From there, it's 
easy to edit the style and layout of a SmartArt 
graphic. 

1.There are several SmartArt styles, which allow you 
to quickly modify the look and feel of your SmartArt. To 
change the style, select the desired style from 
the SmartArt styles group. 
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2.You have a variety of color schemes to use with SmartArt. To change the colors, click the Change Colors command 
and choose the desired option from the drop-down menu. 

3.You can also customize each shape independently. 
Just select any shape in the graphic, then choose the 
desired option from the Format tab. 

 

To change the SmartArt layout: 

If you don't like the way your information is organized within a SmartArt graphic, you can always change its layout to 
better fit your content. 

1.From the Design tab, click the More drop-down arrow in the Layouts group. 

 

2.Choose the desired layout, or click More Layouts to see even 
more options. 

 

3.The selected layout will appear. 

 

If the new layout is too different from the original, some of your text may not appear. Before deciding on a new layout, 
check carefully to make sure no important information will be lost. 
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CHAPTER-29-    APPLYING AND MODIFYING STYLES 

Introduction 

A style is a predefined combination of font style, color, and size that can be applied to any text in your document. Styles 
can help your documents achieve a more professional look and feel. You can also use styles to quickly change several 
things in your document at the same time. 

To apply a style: 

1.Select the text you want to format, or place your cursor at the beginning of the line. 

2.In the Styles group on the Home tab, click 
the More drop-down arrow. 

 

3.Select the desired style from the drop-down menu. 

4. The text will appear in the selected style. 

 

To apply a style set: 

Style sets include a combination of 
title, heading, and paragraph styles. 
Style sets allow you to format all 
elements in your document at once 
instead of modifying each element 
separately. 
1.From the Design tab, click 
the More drop-down arrow in 
the Document Formatting group. 
2.Choose the desired style set from the drop-down menu. 
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3.The selected style set will be applied to your entire 
document. 

 

 

 

To modify a style: 

1.Locate and right-click the style you want to change in the Styles group, then select Modify from the drop-down menu. 

2.A dialog box will appear. Make the desired 
formatting changes, such as font style, size, and 
color. If you want, you can also change the name of 
the style. Click OK to save your changes. 

 

3.The style will be modified. 

4.When you modify a style, you're changing every 
instance of that style in the document. In the example 
below, we've modified the Normal style to use a larger 
font size. Because both paragraphs use the Normal 
style, they've been updated automatically to use the 
new size. 

 

To create a new style: 

1.Click the arrow in the bottom-right corner of 
the Styles group. 
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2.The Styles task pane will appear. Select the New Style button at the bottom of the task pane. 

 

 

 

3.A dialog box will appear. Enter a name for the style, choose 
the desired text formatting, then click OK. 

 

4.The new style will be applied to the currently selected text. It will also appear in the Styles group. 

 

You can also use styles to create a table of contents for your document.  
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CHAPTER-30-   MAIL MERGE 

Introduction 

Mail Merge is a useful tool that allows you to produce multiple letters, labels, envelopes, name tags, and more using 
information stored in a list, database, or spreadsheet. When performing a Mail Merge, you will need a Word 
document (you can start with an existing one or create a new one) and a recipient list, which is typically an Excel 
workbook. 

To use Mail Merge: 

Open an existing Word document, or create 
a new one. 

From the Mailings tab, click the Start Mail 
Merge command and select Step-by-Step 
Mail Merge Wizard from the drop-down 
menu. 

The Mail Merge pane will appear and guide 
you through the six main steps to 
complete a merge. The following example 
demonstrates how to create a form letter 
and merge the letter with a recipient list. 

Step 1: 

From the Mail Merge task pane on the right side of the Word window, choose the type of document you want to create. 
In our example, we'll select Letters. Then click Next: Starting document to move to Step 2. 

Step 2: 

Select  current document, then click Next: Select recipients to move to Step 3. 

Step 3: 

Now you'll need an address list so Word can 
automatically place each address into the 
document. The list can be in an existing file, 
such as an Excel workbook, or you 
can type a new address list from within 
the Mail Merge Wizard. 

Select Use an existing list, then 
click Browse to select the file. 

 

 

 

 

Locate your file, then click Open. 
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If the address list is in an Excel workbook, select 
the worksheet that contains the list, then click OK. 

 

In the Mail Merge Recipients dialog box, you 
can check or uncheck each box to control which recipients are included in the merge. By default, all recipients should be 
selected. When you're done, click OK. 

 

Click Next: Write your letter to move to Step 4. 

 

If you don't have 
an existing 
address list, you 
can click 
the Type a new 
list button and 
click Create, 
then type your 
address list 
manually. 

 

 

 

Step 4: 

Now you're ready to write your letter. When it's printed, each copy of the letter will basically be the same; only 
the recipient data (such as the name and address) will be different. You'll need to add placeholders for the recipient 
data so Mail Merge knows exactly where to add the data. 

To insert recipient data: 

1.Place the insertion point in the document where you want the information to appear. 

2.Choose one of the placeholder options. In our 
example, we'll select Address block. 
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3.Depending on your selection, a dialog box may appear with various customization options. Select the desired options, 
then click OK. 

4.A placeholder will appear in your document (for 
example, «Address Block»). 

 

5.Add any other placeholders you want. In our example, we'll add a Greeting line placeholder just above the body of the 
letter. 

6 .When you're done, click Next: Preview your 
letters to move to Step 5. 

 

For some letters, 
you'll only need to add 
an Address 
block and Greeting 
line. But you can also 
add more placeholders 
(such as recipients' 
names or addresses) 
in the body of the 
letter to personalize it 
even further. 

 

 

Step 5: 

Preview the letters to make sure the information from the recipient list appears correctly in the letter. You can use the left 
and right scroll arrows to view each version of the document. 

If everything looks 
correct, click Next: 
Complete the 
merge to move to 
Step 6. 
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Step 6: 

1.Click Print to print the letters. 

 2.A dialog box will appear. Decide if you want to print All of the 
letters, the current document (record), or only a select group, then 
click OK. In our example, we'll print all of the letters. 

 

 

3.The Print dialog box will appear. Adjust the print settings if needed, then click OK. The letters will be printed. 
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