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UNIT-I MS WORD 2007 

 
LESSON-1  

 
GETTING STARTED 

 

Microsoft Word is a word processing software package. You can use it to type letters, reports, and other documents. This tutorial teaches 
Microsoft Word 2007 basics. Although this tutorial was created for the computer novice, because Microsoft Word 2007 is so different from 
previous versions of Microsoft Word, even experienced users may find it useful. 

Screen Layout 

Menus 

When you begin to explore Word 2007 you will 
notice a new look to the menu bar. There are 
three features that you should remember as you 
work within Word 2007: the Microsoft Office 
Button, the Quick Access Toolbar, and the 
Ribbon. These three features contain many of 
the functions that were in the menu of previous 
versions of Word. The functions of these three 
features will be more fully explored below. 

The Microsoft Office Button 

 

The Microsoft Office button performs many of the functions that were located in the File menu of older versions of Word. This button allows 
you to create a new document, open an existing document, save or save as, print, send (through email or fax), publish or close. 

The Ribbon 

The Ribbon is the 
panel at the top portion 
of the document. It has 
seven tabs: Home, 
Insert, Page Layout, 
References, Mailings, 
Review, and View that 
contain many new and 
existing features of 
Word. Each tab is 

divided into groups. The groups are logical collections of features designed to perform functions that you will utilize in developing or editing 
your Word document. Commonly used features are displayed on the Ribbon, to view additional features within each group, click on the arrow 
at the bottom right of each group. 
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Each of the tabs contains the following 
tools: 

Home: Clipboard, Fonts, Paragraph, Styles, 
and Editing.  
Insert: Pages, Tables, Illustrations, Links, 
Header & Footer, Text, and Symbols 
Page Layout: Themes, Page Setup, Page 
Background, Paragraph, Arrange 
References: Table of Contents, Footnote, 
Citation & Bibliography, Captions, Index, 
and Table of Authorities 
Mailings: Create, Start Mail Merge, Write & 
Insert Fields, Preview Results, Finish 
Review: Proofing, Comments, Tracking, 
Changes, Compare, Protect 
View: Document Views, Show/Hide, Zoom, 
Window, Macros 

Quick Access Toolbar 

 

The quick access toolbar is a customizable toolbar that contains commands that you may want to use. You can place the quick access toolbar 
above or below the ribbon. To change the location of the quick access toolbar, click on the arrow at the end of the toolbar and click on Show 
Below the Ribbon. 

 

You can also add items to the quick access toolbar. Right click on any item in the Office Button or 
the Ribbon and click on Add to Quick Access Toolbar and a shortcut will be added to the Quick 
Access Toolbar. 

 

 
 

 
 
 
 
 
 

______________________________________________________ 
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LESSON-2  
 

WORKING WITH DOCUMENTS 
 

Create a New Document 
There are several ways to create new documents, open existing documents, and save documents in Word: 

 Click the Microsoft Office Button  and Click New  or 
 Press CTRL+N (Depress the CTRL key while pressing the “N”) on the keyboard 

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you 
can create. If you wish to start from a blank document, click Blank.  If you wish to start from a template you can browse through your choices 
on the left, see the choices on center screen, and preview the selection on the right screen. 

Opening an Existing Document 

 Click the Microsoft 
Office 

Button  and 
Click Open, or 

 Press CTRL+O 
(Depress the CTRL key 
while pressing the “O”) 
on the keyboard, or 

 If you have recently 
used the document you 
can click the Microsoft 
Office Button and 
click the name of the 
document in 

the Recent 
Documents section of 
the window Insert 
picture of recent docs 

 

 

 

Saving a Document 

 Click the Microsoft Office Button  and Click Save or Save As (remember, if you’re 
sending the document to someone who does not have Office 2007, you will need to click 
the Office Button, click Save As, and ClickWord 97-2003 Document), or 

 Press CTRL+S (Depress the CTRL key while pressing the “S”) on the keyboard, or 
 Click the File icon on the Quick Access Toolbar 

Renaming Documents 
To rename a Word document while using the program: 
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 Click the Office Button  and find the file you want to rename. 
 Right-click the document name with the mouse and select Rename from the shortcut menu. 
 Type the new name for the file and press the ENTER key. 

Working on Multiple Documents 

Several documents can be opened simultaneously if you are typing or editing multiple documents at 
once.  All open documents will be listed in the View Tab of the Ribbon when you click on Switch 
Windows.  The current document has a checkmark beside the file name.  Select another open document 
to view it.  

 

 
Document Views 
There are many ways to view a document in Word.  

 Print Layout:  This is a view of the document as it would appear when printed.  It includes all 
tables, text, graphics, and images. 

 Full Screen Reading:  This is a full view length view of a document.  Good for viewing two 
pages at a time. 

 Web Layout:  This is a view of the document as it would appear in a web browser. 
 Outline:  This is an outline form of the document in the form of bullets. 
 Draft:  This view does not display pictures or layouts, just text. 

To view a document in different forms, click the document views shortcuts at the bottom of the screen  or: 

 Click the View Tab on the Ribbon 
 Click on the appropriate document view. 

Close a Document 
To close a document: 

 Click the Office Button 
 Click Close 

 
 
 
Customize the Word Environment 

Word 2007 offers a wide range of customizable options that allow you to make Word work the best for you.  To access these customizable 
options: 

 Click the Office Button 
 Click Word Options 
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 Popular 
These features allow you to personalize your work environment with 
language, color schemes, user name and allow you to access the Live 
Preview feature.  The Live Preview feature allows you to preview the 
results of applying design and formatting changes without actually 
applying it. 

 

Display 
This feature allows you to modify how the document content is displayed on the screen and when printed.  You can opt to show or hide certain 
page elements. 

Proofing 
This feature allows you personalize how word corrects and formats 
your text. You can customize auto correction settings and have word 
ignore certain words or errors in a document. 
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Save 
This feature allows you personalize how your document is saved.  You can specify how often you want auto save to run and where you want 
the documents saved. 

 

Advanced 
This feature allows you to specify options for editing, copying, pasting, displaying, printing and saving. 

 

Customize 
Customize allows you to add features to the Quick Access Toolbar.  If there are tools that you are utilizing frequently, you may want to add 
these to the Quick Access Toolbar. 
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Editing a Document 

Typing and inserting Text 
To enter text, just start typing! The text will appear where the blinking cursor is located. Move 
the cursor by using the arrow buttons on the keyboard or positioning the mouse and clicking the 
left button. The keyboard shortcuts listed below are also helpful when moving through the text of 
a document: 

Selecting Text 
To change any attributes of text it must be highlighted first. Select the text by dragging the mouse over the desired text while keeping the left 
mouse button depressed, or hold down the SHIFT key on the keyboard while using the arrow buttons to highlight the text. The following table 
contains shortcuts for selecting a portion of the text: 

Selection Technique 
Whole word double-click within the word 
Whole paragraph triple-click within the paragraph 
Several words or lines drag the mouse over the words, or hold down SHIFT while using the arrow keys 
Entire document choose Editing | Select | Select All from the Ribbon, or press CTRL+A 

Deselect the text by clicking anywhere outside of the selection on the page or press an arrow key on the keyboard. 

Inserting Additional Text 
Text can be inserted in a document at any point using any of the following methods: 

 Type Text:  Put your cursor where you want to add the text and begin typing 
 Copy and Paste Text:  Highlight the text you wish to copy and right click and click Copy, put your cursor where you want the text in 

the document and right click and click Paste. 

Move Action Keystroke 
Beginning of the 
line HOME 

End of the line END 
Top of the 
document CTRL+HOME 
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 Cut and Paste Text:  Highlight the text you wish to copy and right click and click Cut, put your cursor where you want the text in the 
document and right click and click Paste. 

 Drag Text:  Highlight the text you wish to move, click on it and drag it to the place where you want the text in the document. 

You will notice that you can also use the Clipboard group on the Ribbon.  

Rearranging Blocks of Text 
To rearrange text within a document, you can utilize the Clipboard Group on the Home Tab of 
the Ribbon. 
Insert picture of clipboard group labeled 

 Move text:  Cut and Paste or Drag as shown above 
 Copy Text:  Copy and Paste as above or use the Clipboard group on the Ribbon 
 Paste Text:  Ctrl + V (hold down the CTRL and the “V” key at the same time) or use the 

Clipboard group to Paste, Paste Special, or Paste as Hyperlink 

 

Deleting Blocks of Text 
Use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace will delete 
text to the left of the cursor and Delete will erase text to the right. To delete a large selection of 

text, highlight it using any of the methods outlined above and press the DELETE key. 

Search and Replace Text 
To find a particular word or phrase in a document: 

 Click Find on the Editing Group on the Ribbon 
 To  find and replace a word or phrase in the document, click Replace on the Editing Group of the Ribbon. 

Undo Changes 
To undo changes: 

 Click the Undo Button on the Quick Access Toolbar 

 

 
 
 

______________________________________________________________ 
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LESSON-3  

 
FORMATTING TEXT & PARAGRAPH 

 

Styles 
A style is a format enhancing tool that includes font typefaces, font size, effects (bold, italics, underline, etc.), colors and more.  You will notice 
that on the Home Tab of the Ribbon, that you have several areas that will control the style of your document:  Font, Paragraph, and Styles. 

 

Change Font Typeface and Size 

To change the font typeface: 

 Click the arrow next to the font name and choose a font.  

 Remember that you can preview how the new font will look by highlighting the text, and hovering over the new font typeface. 

To change the font size: 

 Click the arrow next to the font size and 
choose the appropriate size, or 

 Click the increase or decrease font size 
buttons. 

 

Font Styles and Effects 
Font styles are predefined formatting options that are used to emphasize text.  They include:  Bold, Italic, and Underline.  To add these to text: 

 Select the text and click the Font Styles included on the Font Group of the Ribbon, or 
 Select the text and right click to display the font tools 

Change Text Color 
To change the text color: 

 Select the text and click the Colors button included on the Font Group of 
the Ribbon, or 

 Highlight the text and right click and choose the colors tool.  
 Select the color by clicking the down arrow next to the font color button. 
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Highlight Text 
Highlighting text allows you to use emphasize text as you would if you had a marker.  To highlight text: 

 Select the text 
 Click the Highlight Button on the Font Group of the Ribbon, or 
 Select the text and right click and select the highlight tool 
 To change the color of the highlighter click on down arrow next to the highlight button. 

Copy Formatting 
If you have already formatted text the way you want it and would like another portion of the document to have the same formatting, you can 
copy the formatting.  To copy the formatting, do the following: 

 Select the text with the formatting you want to copy. 
 Copy the format of the text selected by clicking the Format Painter button on the Clipboard Group of the Home Tab 
 Apply the copied format by selecting the text and clicking on it. 

Clear Formatting 
To clear text formatting: 

 Select the text you wish to clear the formatting 
 Click the Styles dialogue box on the Styles Group on the Home Tab 
 Click Clear All 

Formatting Paragraphs 
 

Formatting paragraphs allows you to change the look of the overall document.  You can access many of the tools of paragraph formatting by 
clicking the Page Layout Tab of the Ribbon or the Paragraph Group on the Home Tab of the Ribbon. 

 

 

Change Paragraph Alignment 
The paragraph alignment allows you to set how you want text to appear.  To change the alignment: 

 Click the Home Tab 
 Choose the appropriate button for alignment on the Paragraph Group. 

 Align Left:  the text is aligned with your left margin 
 Center:  The text is centered within your margins 
 Align Right:  Aligns text with the right margin 
 Justify:  Aligns text to both the left and right margins. 

Indent Paragraphs 
Indenting paragraphs allows you set text within a paragraph at different margins. There are several options for indenting: 
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 First Line:  Controls the left boundary for the first line of a paragraph 
 Hanging:  Controls the left boundary of every line in a paragraph except the first one 
 Left:  Controls the left boundary for every line in a paragraph 
 Right:  Controls the right boundary for every line in a paragraph 

To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent.  
 Click the Indent button repeated times to increase the size of the indent. 

 

 Click the dialog box of the Paragraph Group 
 Click the Indents and Spacing Tab 
 Select  your indents 

 
Add Borders and Shading 
You can add borders and shading to paragraphs and entire pages.  To create a border 
around a paragraph or paragraphs: 

 Select the area of text where you want the border or shading. 
 Click the Borders Button on the Paragraph Group on the Home Tab 
 Choose the Border and Shading 
 Choose the appropriate options 

 

Apply Styles 
Styles are a present collection of formatting that you can apply to text. To utilize Quick  

Styles: 

 Select the text you wish to format.  
 Click the dialog box next to the Styles Group on the Home Tab.  
 Click the style you wish to apply.  

 

 
Create Links 
Creating links in a word document allows you to put in a URL that readers can click on to visit a web page.  To insert a link: 

 Click the Hyperlink Button on the Links Group of the Insert Tab.  
 Type in the text in the “Text to Display” box and the web address in the “Address” box. 
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Change Spacing Between Paragraphs and Lines 
You can change the space between lines and paragraphs by doing the following: 

 Select the paragraph or paragraphs you wish to change. 
 On the Home Tab, Click the Paragraph Dialog Box 
 Click the Indents and Spacing Tab 
 In the Spacing section, adjust your spacing accordingly 

 

Styles 

The use of Styles in Word will allow you to quickly format a document with a consistent 
and professional look.  Styles can be saved for use in many documents. 

Apply Styles 
There are many styles that are already in Word ready for you to use.  To view the 
available styles click the Styles dialog box on the Styles Group in the Home Tab.  To 
apply a style: 

 Select the text 
 Click the Styles Dialog Box 
 Click the Style you choose 

Creating New Styles 
You can create styles for formatting that you 
use regularly.  There are two ways to do 
this:  New Styles or New Quick Styles. 

New Styles 
To create a new style: 

 Click the Styles Dialog Box 
 Click the New Style Button 

 Complete the New Style dialog box.  
 At the bottom of that dialog box, you can 

choose to add this to the Quick Style 
List or to make it available only in this 
document. 
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New Quick Style 
To create a style easily: 

 Insert your cursor anywhere in the chosen style 
 Click the Styles dialog box 

 

 Click Save Selection as New Quick Style 

 

Style Inspector 
To determine the style of a particular section of a document: 

 Insert cursor anywhere in the text that you want to explain the style 
 Click the Styles Drop Down Menu 
 Click the Style Inspector Button 

 

______________________________________________________ 
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LESSON-4  
 

ADDING TABLES & GRAPHICS 

Tables are used to display data in a table format.  

Create a Table 
To create a table: 

 Place the cursor on the page where you want the new table 
 Click the Insert Tab of the Ribbon 
 Click the Tables Button on the Tables Group.  You can create a table one of four ways: 

 Highlight the number of row and columns 
 Click Insert Table and enter the number of rows and columns 
 Click the Draw Table, create your table by clicking and entering the rows and columns 
 Click Quick Tables and choose a table 

Enter Data in a Table 
Place the cursor in the cell where you wish to enter the information.  Begin typing. 

Modify the Table Structure and Format a Table 
To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  
These pertain to the table design and layout. 

 

On the Design Tab, you can choose: 

 Table Style Options 
 Table Styles 
 Draw Borders 

To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows you to: 

 View Gridlines and Properties (from the Table Group) 
 Insert Rows and Columns (from the Rows & Columns Group) 
 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 
 Merge or Split Cells (from the Merge Group) 
 Increase and Decrease cell size (Cell Size Group) 
 Align text within the cells and change text directions (Alignment Group) 
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Word 2007 allows you to insert special characters, symbols, pictures, illustrations, and watermarks. 

 

Symbols and Special Characters 
Special characters are punctuation, spacing, or typographical characters that are not generally available 
on the standard keyboard. To insert symbols and special characters: 

 Place your cursor in the document where you want the symbol 
 Click the Insert Tab on the Ribbon 
 Click the Symbol button on the Symbols Group 
 Choose the appropriate symbol. 

Equations 
Word 2007 also allows you to insert mathematical equations.  To access the mathematical equations tool: 

 Place your cursor in the document where you want the symbol 
 Click the Insert Tab on the Ribbon 
 Click the Equation Button on the Symbols Group 
 Choose the appropriate equation and structure or click Insert New Equation 

 To edit the equation click the equation and the Design Tab will be available in the 
Ribbon 

 

Illustrations, Pictures, and SmartArt 
Word 2007 allows you to insert illustrations and pictures into a document.  To insert illustrations: 

 Place your cursor in the document where you want the illustration/picture 
 Click the Insert Tab on the Ribbon 
 Click the Clip Art Button 
 The dialog box will open on the screen and you can search for clip art. 
 Choose the illustration you wish to include 
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To insert a picture: 

 Place your cursor in the document where you want the illustration/picture 
 Click the Insert Tab on the Ribbon 
 Click the Picture Button 
 Browse to the picture you wish to include 
 Click the Picture 
 Click Insert 

 

Smart Art is a collection of graphics you can utilize 
to organize information within your document.  It 
includes timelines, processes, or workflow. To insert 
SmartArt 

 Place your cursor in the document where 
you want the illustration/picture 

 Click the Insert Tab on the Ribbon 
 Click the SmartArt button 
 Click the SmartArt you wish to include in 

your document 
 Click the arrow on the left side of the 

graphic to insert text or type the text in the 
graphic. 

 

Resize Graphics  
All graphics can be resized by clicking the image and clicking one corner of 
the image and dragging the cursor to the size you want the picture. 

 

Watermarks 
A watermark is a translucent image that 
appears behind the primary text in a 
document.  To insert a watermark: 

 Click the Page Layout Tab in the 
Ribbon 
 Click the Watermark Button in the 

Page Background Group 
 Click the Watermark you want for 

the document or click Custom 
Watermark and create your own 
watermark 
 To remove a watermark, follow the 

steps above, but click Remove 
Watermark 

_________________________________________________ 
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LESSON-5 
 

PROOFREADING A DOCUMENT & PAGE FORMATTING 

There are many features to help you proofread your document.  These include:  Spelling and Grammar, Thesaurus, AutoCorrect, Default 
Dictionary, and Word Count. 

Spelling and Grammar 
To check the spelling and grammar of a document 

 Place the cursor at the beginning of the 
document or the beginning of the section that 
you want to check 

 Click the Review Tab on the Ribbon 
 Click Spelling & Grammar on the Proofing 

Group.  
 Any errors will display a dialog box that allows you to choose a more appropriate spelling or 

phrasing. 

If you wish to check the spelling of an individual 
word, you can right click any word that has been 
underlined by Word and choose a substitution. 

Thesaurus 
The Thesaurus allows you to view synonyms.  To 
use the thesaurus: 

 Click the Review Tab of the Ribbon 
 Click the Thesaurus Button on the 

Proofing Group.  
 The thesaurus tool will appear on the right side of the screen and you can view 

word options. 

You can also access the thesaurus by right-
clicking any word and choosing Synonyms on 
the menu. 

 

Customize AutoCorrect 
You can set up the AutoCorrect tool in Word to retain certain text the way it is.  To customize AutoCorrect: 

 Click the Microsoft Office button 
 Click the Word Options Button 
 Click the Proofing tab 
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 Click AutoCorrect Options button 

 

 On the AutoCorrect Tab, you can specify words you want to 
replace as you type 

 

Create a New Default Dictionary 
Often you will have business or educational jargon that may not be recognized by the spelling and/or grammar check in Word.  You can 
customize the dictionary to recognize these words. 

 Click the Microsoft Office button 
 Click the Word Options Button 
 Click the Proofing tab 
 Click the When Correcting Spelling tab 
 Click Custom Dictionaries 
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 Click Edit Word List 
 Type in any words that you may use that are not recognized by the current dictionary. 

 

Check Word Count 
To check the word count in Word 2007 look at the bottom left 
corner of the screen.  It will give you a total word count or if 
you have text highlighted it will tell you how many words are 
highlighted out of the total. 

 

Modify Page Margins and Orientations 
The page margins can be modified through the following steps: 

 Click the Page Layout Tab on the Ribbon 
 On the Page Setup Group, Click Margins 
 Click a Default Margin, or 
 Click Custom Margins and complete the dialog box. 

To change the Orientation, Size of the Page, or Columns: 

 Click the Page Layout Tab on the Ribbon 
 On the Page Setup Group, Click the Orientation, Size, or Columns drop 

down menus 
 Click the appropriate choice 

Apply a Page Border and Color 
To apply a page border or color: 

 Click the Page Layout Tab 
on the Ribbon 

 On the Page Background 
Group, click the Page 
Colors or Page 
Borders drop down menus 

 

Insert Common Header and Footer Information 
To insert Header and Footer information such as page numbers, date, or title, first, 
decide if you want the information in the header (at the top of the page) or in the Footer 
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(at the bottom of the page), then: 

 Click the Insert Tab on the Ribbon 
 Click Header or Footer 

 Choose a style 
 The Header/Footer Design Tab will 

display on the Ribbon 

 Choose the information that you 
would like to have in the header or 
footer (date, time, page numbers, 
etc.) or type in the information you 
would like to have in the header or 
footer 

 

Create a Page Break 
To insert a page break: 

 Click the Page Layout Tab on the Ribbon 
 On the Page Setup Group, click the Breaks Drop Down Menu 
 Click Page Break 

Insert a Cover Page 
To insert a cover page: 

 Click the Insert Tab on the Ribbon 
 Click the Cover Page Button on the Pages Group 
 Choose a style for the cover page 

Insert a Blank Page 
To insert a blank page: 

 Click the Insert Tab 
on the Ribbon 

 Click the Blank 
Page Button on the 
Page Group 

 

_______________________________________________ 
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LESSON-6 
 

MACROS 
 

Macros are advanced features that can speed up editing or formatting you may perform often in a Word document. They record sequences of 
menu selections that you choose so that a series of actions can be completed in one step. 

Recording a Macro 
To record a Macro: 

 Click the View Tab on the Ribbon 
 Click Macros 
 Click Record Macro 
 Enter a name (without spaces) 

 Click whether you want it assigned to a button (on 
the Quick Access Toolbar) or the keyboard (a 
sequence of keys) 

 To assign the macro a button on the Quick Access 
Toolbar: 

 Click Button 
 Under the Customize Quick Access 

Toolbar, select the document for which 
you want the Macro available 

 

 

 Under Choose Commands:  Click 
the Macro that you are recording 

 Click Add 
 Click OK to begin Recording the 

Macro 
 Perform the actions you want 

recorded in the Macro 
 Click on Macros 
 Click on Stop Recording Macros 

 

 To assign a macro button to 
a keyboard shortcut: 

 Click Keyboard 
 In the Press New Shortcut 

Key box, type the key sequence 
that you want and click Assign 
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 Click Close to begin recording the Macro 
 Perform the actions you want recorded in the Macro 
 Click on Macros 
 Click on Stop Recording Macros 

Running a Macro 
Running a macro depends on whether it’s been added to the Quick Access Toolbar or if it’s been given a Keyboard Shortcut. 

 To run a Macro from the Quick Access Toolbar, simply click the Macro Icon 

 

 To run a Macro from the Keyboard shortcut, simply press the keys that you have programmed to run the Macro. 

 
 
 
 
 
 
 
 
 
 

__________________________________________________ 
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LESSON-7 
 

TABLE OF CONTENTS 
 

The easiest way to create a Table of Contents is to utilize the Heading Styles that you want to include in the Table of Contents.  For 
example:  Heading 1, Heading 2, etc. based on the content of your document.   When you add or delete headings from your document, Word 
updates your Table of Contents.  Word also updates the page number in the table of contents when information in the document is added or 
deleted. When you create a Table of Contents, the first thing you want to do is mark the entries in your document.  The Table of Contents is 
formatted based on levels of headings.  Level 1 will include any text identified with the style Heading 1.  

Mark Table of Contents Entries 
You can mark the Table of Contents entries in one of two ways:  by using built-in heading styles or by marking individual text entries.  

To Use Built-In Heading Styles 

 Select the text that you wish to be the heading 
 Click the Home Tab 
 In the Styles Group, click Heading 1 (or the appropriate heading) 
 If you don’t see the style you want, click the arrow to expand 

the Quick Styles Gallery 
 If the style you want does not appear click Save Selection as New Quick Style 

To Mark Individual Entries: 

 Select the text you wish to 
make a heading 

 Click the References Tab 
 Click Add Text in the Table 

of Contents Group 
 Click the Level that you want 

to label your selection 

 

Create a Table of Contents 
To create the table of contents: 

 Put your cursor in the document where you want the Table of Contents 
 Click the References Tab 
 Click the Table of Contents button 

Update Table of Contents 
If you have added or removed headings or other table of contents entries you 
can update by: 

 Apply headings or mark 
individual entries as 
directed above 

 Click 
the References Tab in 
the Ribbon 

 Click Update Table 
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Delete Table of Contents 
To delete a table of contents: 

 Click the References Tab on the Ribbon 
 Click Table of Contents 
 Click Remove Table of Contents 

 

 
 
 
 
 
 
 

___________________________________________ 
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LESSON-8 
 

CREATING WEB PAGES 
 

Simple web pages can be created in Word using the 
Save as Feature.  In a web document, you can insert 
pictures and hyperlinks.  To view the document as 
you would a web page: 

 Click the View Tab on the Ribbon 
 Click the Web Layout Button in the 

Document Views Group 

Entering Text 
To enter text into the document, simply begin typing.  If you want to adjust the layout of the page and text, you should use tables to format the 
page properly. 

Hyperlinks 
Hyperlinks, or links, allow the reader to click on text and go to another web site.  To create a hyperlink: 

 Select the text that will be the link 
 Click the Insert Tab of the Ribbon 
 Click the Hyperlink Button on the Links Group 
 Type in the web address, or URL, of the link 
 Click OK 

 

Saving Web Pages 
To save a web page: 
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 Click the Office Button 
 Move the cursor over Save As 
 Click Other Formats 

 

 Under Save as Type, click Web Page 
 Type in the name of the document (without spaces) 

 

  

________________________________________________ 
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LESSON-9 
 

LISTS, REFERENCES, CITATIONS & TRACK CHANGES 
 

Lists allow you to format and organize text with numbers, bullets, or in an outline. 

Bulleted and Numbered Lists 
Bulleted lists have bullet points, numbered lists have numbers, and outline lists combine numbers and letters depending on the organization of 
the list. 

To add a list to existing text: 

 Select the text you wish to 
make a list 

 From the Paragraph Group on 
the Home Tab, Click 
the Bulleted or Numbered 
Lists button 

To create a new list: 

 Place your cursor where you want the list in the document 
 Click the Bulleted or Numbered Lists button 
 Begin typing 

Nested Lists 
A nested list is list with several levels of indented text. To create a nested list: 

 Create your list following the directions above 
 Click the Increase or Decrease Indent button 

Formatting Lists 
The bullet image and numbering format can be changed by using the Bullets or Numbering dialog box. 

 Select the entire list to change all the bullets or numbers, or 
Place the cursor on one line within the list to change a single bullet 

 Right click 
 Click the arrow next to the bulleted or numbered list and choose a bullet or numbering style. 

 

References and Citations 
 

Word 2007 offers great tools for citing sources, creating a bibliography, and managing the 
sources.  The first step to creating a reference list and citations in a document is to choose 
the appropriate style that you will be using for formatting the citations and references. 

Style 
To choose a publishing style: 

 Click the References Tab on the Ribbon 
 Click the drop down box next to Style in the Citations & Bibliography Group 
 Choose the appropriate style. 
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Citations 
To insert a citation in the text portion of your document: 

 Click the References Tab on the Ribbon 
 Click the Insert Citation Button on the Citations & Bibliography Group 
 If this is a new source, click New Source 
 If you have already created this source, it will in the drop down list and you can click on it 

 

 If you are creating a New Source, choose the type of source (book, 
article, etc.) 

 Complete the Create Source Form 
 If you need additional fields, be sure to click the Show All Bibliography 

Fields check box 
 Click OK 

Placeholders 
Placeholders can be utilized when there is a reference to be cited, but you do not 
have all of the information on the source.  
To insert a Placeholder: 

 Click Insert Citation 
 Click Add New Placeholder 

Manage Sources 
Once you have completed a document 
you may need to add or delete sources, 
modify existing sources, or complete the 
information for the placeholders. To 
Manage Sources: 

 Click the References Tab on the Ribbon 
 Click the Manage Sources Button on the Citations & Bibliography 

Group 
 From this menu you can Add, Delete, and Edit Sources (note, you can 

preview the source in the bottom pane of the window 
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Bibliography 
To add a Bibliography to the document: 

 Place the cursor in the document where you 
want the bibliography 

 Click the References Tab on the Ribbon 
 Click the Bibliography Button on the Citations 

& Bibliography Group 
 Choose Insert Built-in Bibliography/Works 

Cited or Insert Bibliography 

Insert Footnote 
Some types of academic writing utilize footnotes.  To 
insert a footnote: 

 Click 
the References Tab 
on the Ribbon 

 Click Insert 
Footnote (or Insert Endnote depending on your 
needs) 

 Begin typing the footnote 

Track Changes 

Track Changes is a great feature of Word that allows you to see what changes have been made to a document.  The tools for track changes 
are found on the Reviewing tab of the Ribbon. 

Begin Track Changes 
To keep track of the changes you’ll be making to a 
document, you must click on Track 
Changes icon.   
To start Tracking Changes: 

 Click Review Tab on the Ribbon 
 Click Track Changes 
 Make the changes to your document 

and you will see any changes you have 
made. 

 

Document Views 
There are four ways to view a document after you have tracked changes: 

 Final Showing Markup:  This shows the document with the changes displayed 
 Final:  This shows the changed document, without the changes displayed 
 Original Showing Markup:  The original document with the changes displayed 
 Original:  The original document without any changes. 
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To change the view, click the appropriate choice in the Tracking Group of the Review 
Tab on the Ribbon. 

The Show Markup feature 
allows you to view different items 
(comments, formatting, etc.) and 
choose to view different authors’ 
comments.  

 

 

Accept or Reject Changes 
When you view the changes in a document you can either choose to accept or reject the changes.  This allows you to review the document by 
each change to accept or reject each change. 

Comments 
The New Comments icon also lets you add comments to the 
document.  To add a new comment, put your cursor where you 
would like to add the comment and click on New Comment. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

________________________________________________ 
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UNIT-II MS EXCEL 2007 
 

LESSON-1  
 

GETTING STARTED 

Getting started with Excel 2007 you will notice that there are many similar features to previous versions.  You will also notice that there are 
many new features that you’ll be able to utilize.  There are three features that you should remember as you work within Excel 2007:  the 
Microsoft Office Button, the Quick Access Toolbar, and the Ribbon.  The function of these features will be more fully explored below. 

Microsoft Excel is an electronic spreadsheet that runs on a personal computer. You can use it to organize your data into rows and columns. 
You can also use it to perform mathematical calculations quickly. 

 

Spreadsheets 
A spreadsheet is an electronic document that stores various types of data.  There are vertical columns and horizontal rows.  A cell is where 
the column and row intersect.  A cell can contain data and can be used in calculations of data within the spreadsheet.  An Excel spreadsheet 
can contain workbooks and worksheets.  The workbook is the holder for related worksheets. 

Microsoft Office Button 
The Microsoft Office Button performs many of the functions that were located in the File menu of 
older versions of Excel.  This button allows you to create a new workbook, Open an existing 
workbook, save and save as, print, send, or close. 

Ribbon 
The ribbon is the panel at the top portion of the document   It has seven tabs:  Home, Insert, Page Layouts, Formulas, Data, Review, and 
View.  Each tab is divided into groups.  The groups are logical collections of features designed to perform function that you will utilize in 
developing or editing your Excel spreadsheets.  

 

Commonly utilized features are displayed on the Ribbon.  To view additional features within each group, click the arrow at the bottom right 
corner of each group. 



SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                   - 33 -                                                                    

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

Home:  Clipboard, Fonts, Alignment, Number, Styles, Cells, Editing 
Insert: Tables, Illustrations, Charts, Links, Text 
Page Layouts: Themes, Page Setup, Scale to Fit, Sheet Options, Arrange 
Formulas: Function Library, Defined Names, Formula Auditing, Calculation 
Data:  Get External Data, Connections, Sort & Filter, Data Tools, Outline 
Review:  Proofing, Comments, Changes 
View: Workbook Views, Show/Hide, Zoom, Window, Macros 

 

Quick Access Toolbar 
The quick access toolbar is a customizable toolbar that contains commands that you may want to use.  You can place the quick access 
toolbar above or below the ribbon.  To change the location of the quick access toolbar, click on the arrow at the end of the toolbar and 
click Show Below the Ribbon. 

You can also add items to the quick 
access toolbar.  Right click on any 
item in the Office Button or the 
Ribbon and click Add to Quick 
Access Toolbar and a shortcut will 
be added. 

Mini Toolbar 
A new feature in Office 2007 is the Mini Toolbar.  This is a floating toolbar that is 
displayed when you select text or right-click text.  It displays common formatting tools, 
such as Bold, Italics, Fonts, Font Size and Font Color. 

 

 
Customize 

Excel 2007 offers a wide range of customizable options that allow you to make Excel work the best for you.  To access these customizable 
options: 

 Click the Office Button 
 Click Excel Options 
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Popular 
These features allow you to personalize your work environment with the mini toolbar, color schemes, default options for new workbooks, 
customize sort and fill sequences user name and allow you to access the Live Preview feature.  The Live Preview feature allows you to 
preview the results of applying design and formatting changes without actually applying it. 

 

Formulas 
This feature allows you to modify calculation options, working with formulas, error checking, and error checking rules. 

 

Proofing 
This feature allows you personalize how word corrects and formats your text. You can customize auto correction settings and have word 
ignore certain words or errors in a document through the Custom Dictionaries. 
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Save 
This feature allows you personalize how your workbook is saved.  You can specify how often you want auto save to run and where you want 
the workbooks saved. 

 

Advanced 
This feature allows you to specify options for editing, copying, pasting, printing, displaying, formulas, calculations, and other general settings. 
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Customize 
Customize allows you to add features to the Quick Access Toolbar.  If there are tools that you are utilizing frequently, you may want to add 
these to the Quick Access Toolbar. 

 

 
 
 

______________________________________________________ 
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LESSON-2 
 

Workbook 

Create a Workbook 
To create a new Workbook: 

 Click the Microsoft Office Toolbar 
 Click New 
 Choose Blank Document 

If you want to create a new document from a template, explore the templates and choose 
one that fits your needs. 

 

Save a Workbook 
When you save a workbook, you have two choices: Save or Save As. 
To save a document: 

 Click the Microsoft Office Button 
 Click Save 

 

You may need to use the Save As feature when you need to save a workbook 
under a different name or to save it for earlier versions of Excel.  Remember 
that older versions of Excel will not be able to open an Excel 2007 worksheet 
unless you save it as an Excel 97-2003 Format. To use the Save As feature: 

 Click the Microsoft Office Button 
 Click Save As 
 Type in the name for the Workbook 
 In the Save as Type box, choose Excel 97-2003 Workbook 
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Open a Workbook 
To open an existing workbook: 

 Click the Microsoft Office Button 
 Click Open 
 Browse to the workbook 
 Click the title of the workbook 
 Click Open 

Entering Data 
There are different ways to enter data in Excel:  in an active cell or in the formula 
bar. 
To enter data in an active cell: 

 Click in the cell where you want the data 
 Begin typing 

 

To enter data into the formula bar 

 Click the cell where you would like the data 
 Place the cursor in the Formula Bar 
 Type in the data 

Data 
Excel allows you to move, copy, and paste cells and cell content through cutting and pasting and copying and 
pasting. 

Select Data 
To select a cell or data to be copied or cut: 

 Click the cell 



SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                   - 39 -                                                                    

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

 Click and drag the cursor to select many cells in a range 

Select a Row or Column 
To select a row or column click on the row or column header. 

 

Copy and Paste 
To copy and paste data: 

 Select the cell(s) that you wish to copy 
 On the Clipboard group of the Home tab, click Copy 
 Select the cell(s) where you would like to copy the data 

 On the Clipboard group of the Home tab, click Paste 

Cut and Paste 
To cut and paste data: 

 Select the cell(s) that you wish to copy 
 On the Clipboard group of the Home tab, 

click Cut 

 

 Select the cell(s) where you would like to copy the data 
 On the Clipboard group of the Home tab, click Paste 

Undo and Redo 
To undo or redo your most recent actions: 

 On the Quick Access Toolbar 
 Click Undo or Redo 

 

Auto Fill 
The Auto Fill feature fills cell data or series of data in a worksheet into a selected range of cells. If you want the same data copied into the 
other cells, you only need to complete one cell.  If you want to have a series of data (for 
example, days of the week) fill in the first two cells in the series and then use the auto fill 
feature. To use the Auto Fill feature: 

 Click the Fill Handle 
 Drag the Fill Handle to complete the cells 

Modifying a Worksheet 

Insert Cells, Rows, and Columns 
To insert cells, rows, and columns in Excel: 

 Place the cursor in the row below where you want the new row, or in the column to the left of where you want the new column 
 Click the Insert button on the Cells group of the Home tab 
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 Click the appropriate choice: Cell, Row,  or Column 

 Delete Cells, Rows and Columns 
To delete cells, rows, and columns: 

 Place the cursor in the cell, row, or column that you want to 
delete 

 Click the Delete button on the Cells group of the Home tab 
 Click the appropriate choice:  Cell, Row, or Column 

Find and Replace  
To find data or find and replace data: 

 Click the Find & Select button on the Editing group of the Home tab 
 Choose Find or Replace 
 Complete the Find What text box 
 Click on Options for more search options 

Go To Command 
The Go To command takes you to a specific 
cell either by cell reference (the Column 
Letter and the Row Number) or cell name.  

 Click the Find & Select button on 
the Editing group of the Home tab 

 Click Go To 

 

 

 

Spell Check 
To check the spelling: 

 On the Review tab click the Spelling button 

 

 
 
 
 

________________________________________ 
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LESSON-3 
 

FORMULAS 
 

Excel Formulas 
A formula is a set of mathematical instructions that can be used in Excel to perform calculations.  Formals are started in the formula box with 
an = sign. 

There are many elements to and excel formula. 

References:  The cell or range of cells that you want to use in your calculation 
Operators:  Symbols (+, -, *, /, etc.) that specify the calculation to be performed 
Constants:  Numbers or text values that do not change 
Functions:  Predefined formulas in Excel 

To create a basic formula in Excel: 

 Select the cell for the formula 
 Type = (the equal sign) and the formula 
 Click Enter 

Calculate with Functions 
A function is a built in formula in Excel.  A function has a name and arguments 
(the mathematical function) in parentheses.  Common functions in Excel: 

Sum:  Adds all cells in the argument 
Average:  Calculates the average of the cells in the argument 
Min:  Finds the minimum value  
Max:  Finds the maximum value 
Count:  Finds the number of cells that contain a numerical value within a range 

of the argument 

To calculate a function: 

 Click the cell where you want the function applied 
 Click the Insert Function button 
 Choose the function 
 Click OK 
 Complete the Number 1 box with the first cell in the range that you want 

calculated 
 Complete the Number 2 box with the last cell in the range that you want calculated 

Function Library 
The function library is a large group of functions on the Formula Tab of the 
Ribbon.  These functions include: 

AutoSum:  Easily calculates the sum of a range 
Recently Used:  All recently used functions 
Financial: Accrued interest, cash flow return rates and additional financial 
functions 
Logical: And, If, True, 
False, etc. 
Text: Text based functions 
Date & Time: Functions 
calculated on date and time 
Math & Trig:  Mathematical 
Functions 
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Relative, Absolute and Mixed References 

Calling cells by just their column and row labels (such as "A1") is called relative referencing. When a formula contains relative referencing 
and it is copied from one cell to another, Excel does not create an exact copy of the formula. It will change cell addresses relative to the row 
and column they are moved to. For example, if a simple addition formula in cell C1 "=(A1+B1)" is copied to cell C2, the formula would change 
to "=(A2+B2)" to reflect the new row. To prevent this change, cells must be called by absolute referencing and this is accomplished by 
placing dollar signs "$" within the cell addresses in the formula. Continuing the previous example, the formula in cell C1 would read 
"=($A$1+$B$1)" if the value of cell C2 should be the sum of cells A1 and B1. Both the column and row of both cells are absolute and will not 
change when copied. Mixed referencing can also be used where only the row OR column fixed. For example, in the formula "=(A$1+$B2)", 
the row of cell A1 is fixed and the column of cell B2 is fixed. 

Linking Worksheets 
You may want to use the value from a cell in another worksheet within the same workbook in a formula. For example, the value of cell A1 in 
the current worksheet and cell A2 in the second worksheet can be added using the format "sheetname!celladdress". The formula for this 
example would be "=A1+Sheet2! A2" where the value of cell A1 in the current worksheet is added to the value of cell A2 in the worksheet 
named "Sheet2". 

MACROS 

Macros are advanced features that can speed up editing or formatting you may perform often in an Excel worksheet. They record sequences 
of menu selections that you choose so that a series of actions can be completed in one step. 

Recording a Macro 
To record a Macro: 

 Click the View tab on the Ribbon 
 Click Macros 
 Click Record Macro 
 Enter a name (without spaces) 
 Enter a Shortcut Key 
 Enter a Description 

 Perform the Macro 
 Click Macros 
 Click Stop Recording 

Running a Macro 
To run a Macro from the Keyboard shortcut, simply press the keys that you have 
programmed to run the Macro.  Or you can view all macros and run by: 

 Click Macros 
 Click View Macros 
 Choose the Macro and click Run 

 

____________________________________________ 
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LESSON-4 
 

SORT, FILTER, GRAPHICS & CHART 

Sorting and Filtering allow you to manipulate data in a worksheet based on given set of criteria. 

Basic Sorts 
To execute a basic descending or ascending sort based on one column: 

 Highlight the cells that will be sorted 
 Click the Sort & Filter button on the Home tab 
 Click the Sort Ascending (A-Z) button or Sort Descending (Z-A) button 

Custom Sorts 
To sort on the basis of more than one column: 

 Click the Sort & Filter button on 
the Home tab 

 Choose which column you want to sort by 
first 

 Click Add Level 
 Choose the next column you want to sort 
 Click OK 

Filtering 
Filtering allows you to display only data that meets certain criteria. To filter: 

 Click the column or columns that contain the data you wish to filter 
 On the Home tab, click on Sort & Filter 
 Click  Filter button 
 Click the Arrow at the bottom of the first cell 
 Click the Text Filter 
 Click the Words you wish to Filter 

 

 To clear the filter click the Sort & Filter button 
 Click Clear 
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GRAPHICS 

Adding a Picture 
To add a picture: 

 Click the Insert tab 
 Click the Picture button 
 Browse to the picture from your files 
 Click the name of the picture 
 Click Insert 
 To move the graphic, click it and drag it to where you want it 

 

Adding Clip Art 
To add Clip Art: 

 Click the Insert tab 
 Click the Clip Art button 
 Search for the clip art using the search Clip Art dialog box 
 Click the clip art 
 To move the graphic, click it and drag it to where you want it. 

 



SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                   - 45 -                                                                    

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

Editing Pictures and Clip Art 
When you add a graphic to the worksheet, an additional tab appears on the Ribbon.  The Format tab allows you to format the pictures and 
graphics.  This tab has four groups: 

Adjust:  Controls the picture brightness, contrast, and colors 
Picture Style:  Allows you to place a frame or border around the picture and add effects 
Arrange:  Controls the alignment and rotation of the picture 
Size:  Cropping and size of graphic 

 

Adding Shapes 
To add Shape: 

 Click the Insert tab 
 Click the Shapes button 
 Click the shape you choose 

 

 Click the Worksheet 
 Drag the cursor to expand the Shape 

 

To format the shapes: 

 Click the Shape 
 Click the Format tab 

 

Adding SmartArt 
SmartArt is a feature in Office 2007 that allows you to choose from a variety of graphics, including flow charts, lists, cycles, and processes.  To 
add SmartArt: 

 Click the Insert tab 
 Click the SmartArt button 
 Click the SmartArt you choose 
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 Select the Smart Art 
 Drag it to the desired location in the worksheet 

To format the SmartArt: 

 Select the SmartArt 
 Click either the Design or the Format tab 
 Click the SmartArt to add text and pictures. 

 

CHART 

Charts allow you to present information contained in the worksheet in a graphic format. Excel offers many types of charts including: Column, 
Line, Pie, Bar, Area, Scatter and more.  To view the charts available click the Insert Tab on the Ribbon. 

Create a Chart 
To create a chart: 

 Select the cells that contain the data you want to use in the chart 
 Click the Insert tab on the Ribbon 
 Click the type of Chart you want to create 
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Modify a Chart 
Once you have created a chart you can do several things to modify the chart.  

To move the chart: 

 Click the Chart and Drag it another location on the same worksheet, or 
 Click the Move Chart button on the Design tab 
 Choose the desired location (either a new sheet or a current sheet in the workbook) 

 

To change the data included in the chart: 

 Click the Chart 
 Click the Select Data button on the Design tab 

 

To reverse which data are displayed in the rows and columns: 

 Click the Chart 
 Click the Switch Row/Column button on the Design tab 

To modify the labels and titles: 

 Click the Chart 
 On the Layout tab, 

click the Chart Title or 
the Data Labels button 

 Change the Title and 
click Enter 
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Chart Tools 
The Chart Tools appear on the Ribbon when you click on the chart.  The tools are located on three tabs:  Design, Layout, and Format.   
 
Within the Design tab you can control the chart type, layout, styles, and location. 

 

 
Within the Layout tab you can control inserting pictures, shapes and text boxes, labels, axes, background, and analysis. 

 

Within the Format tab you can modify shape styles, word styles and size of the chart. 

 

Copy a Chart to Word 

 Select the chart 
 Click Copy on the Home tab 
 Go to the Word document where you want the chart located 
 Click Paste on the Home tab 

 

 
 
 
 
 
 
 
 

_________________________________________________ 
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LESSON-5 
 

FORMAT WORKSHEET 

Convert Text to Columns 
Sometimes you will want to split data in one cell into two or more cells.  You can do this easily by utilizing the Convert Text to Columns 
Wizard. 

 Highlight the column in which you wish to split the data 
 Click the Text to Columns button on the Data tab 
 Click Delimited if you have a comma or tab separating the data, or click fixed widths to set the data separation at a specific size.  

Modify Fonts 
Modifying fonts in Excel will allow you to emphasize titles 
and headings. To modify a font: 

 Select the cell or cells that you would like the font 
applied 

 On the Font group on the Home tab, choose the 
font type, size, bold, italics, underline, or color 

 

Format Cells Dialog Box 
In Excel, you can also apply specific formatting to a cell. To 
apply formatting to a cell or group of cells: 

 Select the cell or cells that will have the 
formatting 

 Click the Dialog Box arrow on 
the Alignment group of the Home tab 
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There are several tabs on this dialog box that allow you to modify properties of the cell or cells.  

Number:  Allows for the display of different number types and decimal places 
Alignment:  Allows for the horizontal and vertical alignment of text, wrap text, shrink text, merge cells and the direction of the text. 
Font:  Allows for control of font, font style, size, color, and additional features 
Border:  Border styles and colors 
Fill:  Cell fill colors and styles 

Add Borders and Colors to Cells 
Borders and colors can be added to cells manually or through the use of styles.  To add borders manually: 

 Click the Borders drop down menu on the Font group of the Home tab 
 Choose the appropriate border 

To apply colors manually: 

 Click the Fill drop down menu on the Font group of the Home tab 
 Choose the appropriate color 

 

To apply borders and colors using styles: 

 Click Cell Styles on the Home tab 
 Choose a style or click New Cell Style 

Change Column Width and Row Height 
To change the width of a column or the height of 
a row: 

 

 Click the Format button on 
the Cells group of the Home tab 

 Manually adjust the height and width 
by clicking Row Height or Column 
Width 

 To use AutoFit click AutoFit Row 
Height or AutoFit Column Width 

 



SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                   - 51 -                                                                    

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

Hide or Unhide Rows or Columns 
To hide or unhide rows or columns: 

 Select the row or column you wish to hide or unhide 
 Click the Format button on the Cells group of the Home tab 
 Click Hide & Unhide 

Merge Cells 
To merge cells select the cells you want to merge and click the Merge & Center button on 
the Alignment group of the Home tab.  The four choices for merging cells are: 

Merge & Center: Combines the cells and centers the contents in the new, larger cell 
Merge Across: Combines the cells across columns without centering data 
Merge Cells: Combines the cells in a range without centering 
Unmerge Cells: Splits the cell that has been merged 

 

Align Cell Contents 
To align cell contents, click the cell or cells you want to align and click on the options within the Alignment group on the Home tab.  There are 
several options for alignment of cell contents: 

Top Align:  Aligns text to the top of the cell 
Middle Align:  Aligns text between the top and bottom of the cell 
Bottom Align:  Aligns text to the bottom of the cell 
Align Text Left:  Aligns text to the left of the cell 
Center:  Centers the text from left to right in the cell 
Align Text Right:  Aligns text to the right of the cell 
Decrease Indent:  Decreases the indent between the left border and the text 
Increase Indent:  Increase the indent between the left border and the text 
Orientation:  Rotate the text diagonally or vertically 

DEVELOPING A WORKBOOK 
 

Format Worksheet Tab 
You can rename a worksheet or change the color of the tabs to meet your needs. 
To rename a worksheet: 

 Open the sheet to be renamed 
 Click the Format button on the Home tab 
 Click Rename sheet 
 Type in a new name 
 Press Enter 

To change the color of a worksheet tab: 

 Open the sheet to be renamed 
 Click the Format button on the Home tab 
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 Click Tab Color 
 Click the color 

 

Reposition Worksheets in a Workbook 
To move worksheets in a workbook: 

 Open the workbook that contains the sheets you want to rearrange 
 Click and hold the worksheet tab that will be moved until an arrow appears in the 

left corner of the sheet 
 Drag the worksheet to the desired location 

 

Insert and Delete Worksheets 
To insert a worksheet 

 Open the workbook 
 Click the Insert button on the Cells group of 

the Home tab 
 Click Insert Sheet 

To delete a worksheet 

 Open the workbook 
 Click the Delete button on the Cells group of the Home tab 
 Click Delete Sheet 

Copy and Paste Worksheets: 
To copy and paste a worksheet: 

 Click the tab of the worksheet to be copied 
 Right click and choose Move or Copy 
 Choose the desired position of the sheet 
 Click the check box next to Create a Copy 
 Click OK 

 

______________________________________________ 
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LESSON-6 
 

PAGE PROPERTIES, PRINTING & LAYOUT 
 

Set Print Titles 
The print titles function allows you to repeat the column and row headings at the beginning of each new page to make reading a multiple page 
sheet easier to read when printed.  To Print Titles: 

 Click the Page Layout tab on the Ribbon 
 Click the Print Titles button 
 In the Print Titles section, click the box to select the rows/columns to be repeated 
 Select the row or column 
 Click the Select Row/Column Button 
 Click OK 

 

Create a Header or Footer 
To create a header or footer: 

 Click the Header & Footer button on the Insert tab 
 This will display the Header & Footer Design Tools Tab 
 To switch between the Header and Footer, click the Go to Header or Go to Footer button 
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 To insert text, enter the text in the header or footer 
 To enter preprogrammed data such as page numbers, date, time, file name or sheet name, click the appropriate button 
 To change the location of data, click the desired cell 

 

Set Page Margins 
To set the page margins: 

 Click the Margins button on the Page Layout tab 
 Select one of the give choices, or 

 

 Click Custom Margins 
 Complete the boxes to set margins 
 Click Ok 

Change Page Orientation 
To change the page orientation from portrait to 
landscape: 

 Click the Orientation button on 
the Page Layout tab 

 Choose Portrait or Landscape 

 

 

Set Page Breaks 
You can manually set up page breaks in a worksheet for ease of reading when the sheet is 
printed.  To set a page break: 

 Click the Breaks button on the Page Layout tab 
 Click Insert Page Break 

Print a Range 
There may be times when you only want to print a portion of a worksheet.  This is easily done 
through the Print Range function.  To print a range: 
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 Select the area to be printed 
 Click the Print Area button on the Page Layout tab 
 Click Select Print Area 

Layout 

Split a Worksheet 
You can split a worksheet into multiple resizable panes for easier viewing of parts of a worksheet. To split a 
worksheet: 

 Select any cell in center of the worksheet you 
want to split 

 Click the Split button on the View tab 
 Notice the split in the screen, you can 

manipulate each part separately 

Freeze Rows and Columns 
You can select a particular portion of a worksheet to stay static while you work on other parts of the sheet.  This is accomplished through the 
Freeze Rows and Columns Function.  To Freeze a row or column: 

 Click the Freeze Panes button on the View tab 
 Either select a section to be frozen or click the defaults of top row or left column 
 To unfreeze, click the Freeze Panes button 
 Click Unfreeze 

Hide Worksheets 
To hide a worksheet: 

 Select the tab of the sheet you 
wish to hide 

 Right-click on the tab 
 Click Hide 

 

 

To unhide a worksheet: 

 Right-click on any worksheet tab 
 Click Unhide 
 Choose the worksheet to unhide 

 

 
 
 

 
 
 
 
 

________________________________________________ 
 
 
 
 



SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                   - 56 -                                                                    

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

UNIT-III  MS POWERPOINT 2007 
 

LESSON-1  
 

Getting Started 
 

Getting started with PowerPoint 2007 you will notice that there are many similar features to previous versions.  You will also notice that there 
are many new features that you’ll be able to utilize.   

PowerPoint is a presentation software package. With PowerPoint, you can easily create slideshows. Trainers and other presenters use slide 
shows to illustrate their presentations. 

There are three features that you should remember as you work within PowerPoint 2007:  the Microsoft Office Button, the Quick Access 
Toolbar, and the Ribbon.  The function of these features will be more fully explored below. 

 

Presentations 
A presentation is a collection of data and information that is to be delivered to a specific audience.  A 
PowerPoint presentation is a collection of electronic slides that can have text, pictures, graphics, tables, 
sound and video.  This collection can run automatically or can be controlled by a presenter. 

Microsoft Office Button 
The Microsoft Office Button performs many of the functions that were located in the File menu of older 
versions of PowerPoint.  This button allows you to create a new presentation, Open an existing 
presentation, save and save as, print, send, or close. 
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Ribbon 
The ribbon is the panel at the top portion of the document   It has seven tabs:  Home, Insert, Design, Animations, Slide Show, Review and 
View.  Each tab is divided into groups.  The groups are logical collections of features designed to perform function that you will utilize in 
developing or editing your PowerPoint slides.  

 

Commonly utilized features are displayed on the Ribbon.  To view additional features within each group, click the arrow at the bottom right 
corner of each group. 

Home:  Clipboard, Slides, Font, Paragraph, Drawing, and Editing 
Insert: Tables, Illustrations, Links, Text, and Media Clips 
Design: Page Setup, Themes, Background 
Animations: Preview, Animations, Transition to this Slide 
Slide Show:  Start Slide Show, Set Up, Monitors 
Review:  Proofing, Comments, Protect 
View: Presentation Views, Show/Hide, Zoom, Window, Macros 

Quick Access Toolbar 
The quick access toolbar is a customizable toolbar that contains commands that you may want to use.  You can place the quick access 
toolbar above or below the ribbon.  To change the location of the quick access toolbar, click on the arrow at the end of the toolbar and 
click Show Below the Ribbon. 

You can also add items to the quick access toolbar.  Right click on any item in the Office 
Button or the Ribbon and click Add to Quick Access Toolbar and a shortcut will be 
added. 

 

 
Mini Toolbar 
A new feature in Office 2007 is the Mini Toolbar.  This is a floating toolbar that is displayed when you select text or right-click text.  It displays 
common formatting tools, such as Bold, Italics, Fonts, Font Size and Font Color. 
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Navigation 
Navigation through the slides can be accomplished through the Slide Navigation menu on the left side of the screen.  Also, an outline appears 
from materials that have been entered in the presentation.  To access the outline, click the outline tab. 

Slide Views 
Presentations can be viewed in a variety of manners.  On the View tab, the Presentation Views group allows 
you to view the slides as Normal, Slide Sorter, Notes Page, Slide Show, Slide Master, Handout Master, and 
Notes Master. 

 

Customize PowerPoint 

PowerPoint 2007 offers a wide range of customizable options that allow you to make PowerPoint work the 
best for you.  To access these customizable options: 

 Click the Office Button 
 Click PowerPoint Options include picture of OB menu.    

 

 

Popular 
These features allow you to 
personalize your work 
environment with the mini 
toolbar, color schemes, 
personalize your user name 
and allow you to access the 
Live Preview feature.  The 
Live Preview feature allows 
you to preview the results of 
applying design and 
formatting changes without 
actually applying it. 
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Proofing 
This feature allows you personalize how word corrects your text. You can customize auto correction settings and have word ignore certain 
words or errors in a document through the Custom Dictionaries. 

 

Save 
This feature allows you personalize how your workbook is saved.  You can specify how often you want auto save to run and where you want 
the workbooks saved. 
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Advanced 
This feature allows you to specify options for editing, copying, pasting, printing, displaying, slide shows, and other general settings. 

 

Customize 
Customize allows you to add features to the Quick Access Toolbar.  If there are tools that you are utilizing frequently, you may want to add 
these to the Quick Access Toolbar. 

 

 
 

__________________________________________ 
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LESSON-3  
 

CREATING A PRESENTATION 
 

New Presentation 
You can start a new presentation from a blank slide, a template, existing presentations, or a Word outline.  To create a new presentation from 
a blank slide: 

 Click the Microsoft Office Button 
 Click New 
 Click Blank Presentation 

 

To create a new presentation from a template: 

 Click the Microsoft Office Button 
 Click New 
 Click Installed Templates or Browse through Microsoft Office Online Templates 
 Click the template you choose 

 



SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                   - 62 -                                                                    

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

To create a new presentation from an existing presentation: 

 Click the Microsoft Office Button 
 Click New 
 Click New from Existing 
 Browse to and click the presentation 

To create a new presentation from a Word outline: 

 Click the slide where you would like the outline to begin 
 Click New Slide on the Home tab 
 Click Slides from Outline 
 Browse and click the Word Document that contains the outline 

Save a Presentation 
When you save a presentation, you have two choices: Save or Save As. 
To save a document: 

 Click the Microsoft Office Button 
 Click Save 

 

You may need to use the Save As feature when you need to save a presentation 
under a different name or to save it for earlier versions of PowerPoint.  
Remember that older versions of PowerPoint will not be able to open PowerPoint 
2007 presentation unless you save it as a PowerPoint 97-2003 Format. To use 
the Save As feature: 

 Click the Microsoft Office Button 
 Click Save As 
 Type in the name for the Presentation 
 In the Save as Type box, choose Excel 97-2003 Presentation 

 

Add Slides 
There are several choices when you want to add a new slide to the presentation: Office Themes, Duplicate Selected Slide, or Reuse Slides. 
To create a new slide from Office Themes: 

 Select the slide immediately BEFORE where you want the new slide 
 Click the New Slide button on the Home tab 
 Click the slide choice that fits your material 
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To create a slide as a duplicate of a slide in the presentation: 

 Select the slide to duplicate 
 Click the New Slide button on the Home tab 
 Click Duplicate Selected Slides 

 

To create a new slide from another presentation: 

 Select the slide immediately BEFORE where you want the new slide 
 Click the New Slide button on the Home tab 
 Click Reuse Slides 
 Click Browse 
 Click Browse File 
 Locate the slide show and click on the slide to import 

Themes 
Themes are design templates that can be applied to an entire presentation that allows for 
consistency throughout the presentation.  To add a theme to a presentation: 

 Click the Design tab 
 Choose one of the displayed Themes or click the Galleries button 

 

To apply new colors to a theme: 
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 Click the Colors drop down arrow 
 Choose a color set or click Create New Theme Colors 

To change the background style of a theme 

 Click the Background Styles button on the Design tab 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

__________________________________________ 
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LESSON-4  
 

Working with Contents 
 

Enter Text 
To enter text: 

 Select the slide where you want the text 
 Click in a Textbox to add text 

To add a text box: 

 Select the slide where you want to place the text box 
 On the Insert tab, click Text Box 
 Click on the slide and drag the cursor to expand the text box 
 Type in the text 

 

Select Text 
To select the text: 

 Highlight the text 

Copy and Paste 
To copy and paste data: 

 Select the item(s) that you wish to copy 
 On the Clipboard Group of the Home Tab, click Copy 
 Select the item(s) where you would like to copy the data 
 On the Clipboard Group of the Home Tab, click Paste 

Cut and Paste 
To cut and paste data: 

 Select the item(s) that you wish to copy 
 On the Clipboard Group of the Home Tab, click Cut 
 Select the items(s) where you would like to copy the data 
 On the Clipboard Group of the Home Tab, click Paste 

Undo and Redo 
To undo or redo your most recent actions: 

 On the Quick Access Toolbar 
 Click Undo or Redo 
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Spell Check 
To check the spelling in a presentation: 

 Click the Review tab 
 Click the Spelling button 

 

Formatting Text 
 

Change Font Typeface and Size 
To change the font typeface: 

 Click the arrow next to the font name and choose a font.  
 Remember that you can preview how the new font will look by highlighting the text, and hovering over the new font typeface. 

To change the font size: 

 Click the arrow next to the font size and choose the appropriate size, 
or 

 Click the increase or decrease font size buttons. 

 

Font Styles and Effects 
Font styles are predefined formatting options that are used to emphasize text.  They 
include:  Bold, Italic, and Underline.  To add these to text: 

 Select the text and click the Font Styles included on the Font group of the 
Home tab or 

 Select the text and right click to display the font tools 

Change Text Color 
To change the text color: 

 Select the text and click the Colors button included on the Font 
Group of the Ribbon, or 

 Highlight the text and right click and choose the colors tool.  
 Select the color by clicking the down arrow next to the font color 

button. 

WordArt 
WordArt are styles that can be applied to text to create a visual effect. To 
apply Word Art: 
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 Select the text 
 Click the Insert tab 
 Click the WordArt button 
 Choose the WordArt 

To modify the styles of WordArt 

 Select the WordArt 
 Click the Format tab for the Drawing Tools 
 Click the WordArt Fill button, the WordArt Outline button, or the Text 

Effects button 

 

 

Change Paragraph Alignment 
The paragraph alignment allows you to set how you want text to appear.  To change the alignment: 

 Click the Home Tab 
 Choose the appropriate button for alignment on the Paragraph Group. 

 Align Left:  the text is aligned with your left margin 
 Center:  The text is centered within your margins 
 Align Right:  Aligns text with the right margin 
 Justify:  Aligns text to both the left and right margins. 

Indent Paragraphs 
To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent.  
 Click the Indent button repeated times to increase the size of the indent. 

Text Direction 
To change the text direction: 

 Select the text 
 Click the Text Direction button on the Home tab 
 Click the selection 

ADDING CONTENT 
 

Resize a Textbox 
To resize a textbox: 

 Click on the textbox 
 Click the corner of the box and drag the cursor to the desired size 
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Bulleted and Numbered Lists 
Bulleted lists have bullet points, numbered lists have numbers, and outline lists combine numbers and letters depending on the organization of 
the list. 
To add a list to existing text: 

 Select the text you wish to make a list 
 Click the Bulleted or Numbered Lists button 

To create a new list: 

 Place your cursor where you want the list in the document 
 Click the Bulleted or Numbered Lists button 
  Begin typing 

Nested Lists 
A nested list is list with several levels of indented text. To create a nested list: 

 Create your list following the directions above 
 Click the Increase or Decrease Indent button 

Formatting Lists 
The bullet image and numbering format can be changed by using the Bullets or Numbering dialog box. 

 Select the entire list to change all the bullets or numbers, or 
Place the cursor on one line within the list to change a single bullet. 

 Click the arrow next to the bulleted or numbered list and choose a bullet or numbering style. 

Adding Video 
Video clips can be added to the presentation.  To add a video clip: 

 Click the Movie button on the Insert tab 
 Choose Movie from File or Movie from Clip Organizer 

 

To edit the video options: 

 Click the movie icon 
 Click the Format tab 

Adding Audio 
Audio clips can be added to the presentation.  To add an audio clip: 

 Click the Audio button on the Insert tab 
 Choose Sound from File, Sound from Clip Organizer, Play CD Audio Track, or Record 

Sound 

To edit the audio options: 

 Click the audio icon 
 Click the Format tab 

  

__________________________________________________________ 
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LESSON-5  
 

WORKING WITH GRAPHICS, TABLE & CHART 
 

Adding Picture 
To add a picture: 

 Click the Insert Tab 
 Click the Picture Button 
 Browse to the picture from your files 
 Click the name of the picture 
 Click insert 
 To move the graphic, click it and drag it to where you 

want it 

Adding Clip Art 
To add Clip Art: 

 Click the Insert Tab 
 Click the Clip Art Button 
 Search for the clip art using the search Clip Art dialog 

box 
 Click the clip art 
 To move the graphic, click it and drag it to where you 

want it 

 

Editing Pictures and Clip Art 
When you add a graphic to the presentation, an additional Tab appears on 
the Ribbon.  The Format Tab allows you to format the pictures and 
graphics.  This tab has four groups: 

Adjust:  Controls the picture brightness, contrast, and colors 
Picture Style:  Allows you to place a frame or border around the picture and 
add effects 
Arrange:  Controls the alignment and rotation of the picture 
Size:  Cropping and size of graphic 

Adding a Shape 
To add Shapes: 

 Click the Insert Tab 
 Click the Shapes Button 
 Click the shape you choose 
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 Click the Slide 
 Drag the cursor to expand the Shape 

To format the shapes: 

 Click the Shape 
 Click the Format tab 

 

Adding SmartArt 
SmartArt is a feature in Office 2007 that allows you to choose from a variety of graphics, including flow charts, lists, cycles, and processes.  To 
add SmartArt: 

 Click the Insert Tab 
 Click the SmartArt Button 
 Click the SmartArt you choose 

 

 Click the SmartArt 
 Drag it to the desired location in the slide 

To format the SmartArt: 

 Click the SmartArt 
 Click either the Design or the Format tab 
 Click the SmartArt to add text and pictures. 



SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                   - 71 -                                                                    

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

Adding a Photo Album 
The photo album feature is new in PowerPoint 2007 and allows you to easily create a photo album to share pictures. To create a photo album: 

 Click the Photo Album button on the Insert tab 
 Click New Photo Album 
 Click File/Disk to add pictures to the photo album 
 Move the pictures up and down in the order of the album but clicking the up/down arrows 

 

Tables 
 

Tables are used to display data in a table format.  

Create a Table 
To create a table: 

 Place the cursor on the 
page where you want the 
new table 

 Click the Insert Tab of 
the Ribbon 

 Click the Tables Button 
on the Tables Group.  
You can create a table 
one of four ways: 

 Highlight the 
number of row 
and columns 

 Click Insert Table and enter the number of rows and 
columns 

 Click the Draw Table, create your table by clicking and 
entering the rows and columns 

 Click Excel Spreadsheet and enter data 

Enter Data in a Table 
Place the cursor in the cell where you wish to enter the information.  Begin typing. 

Modify the Table Structure and Format a Table 
To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the 
Ribbon:  Design and Layout.  These pertain to the table 
design and layout. 

On the Design Tab, you can choose: 

 Table Style Options 
 Table Styles 
 Draw Borders 

To format a table, click the table and then click 
the Layout Tab on the Ribbon.  This Layout tab allows 
you to: 

 View Gridlines and Properties (from the Table Group) 
 Insert Rows and Columns (from the Rows & Columns Group) 
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 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 
 Merge or Split Cells (from the Merge Group) 
 Increase and decrease cell size (Cell Size Group) 
 Align text within the cells and change text directions (Alignment Group) 

 

Insert a Table from Word or Excel 

 Open the Word document or Excel worksheet 
 Select the chart 
 Click Copy on the Home tab 
 Go to the PowerPoint document where you want the chart located 
 Click Paste on the Home tab 

CHARTS 

Charts allow you to present information contained in the worksheet in a graphic format. 
PowerPoint offers many types of charts including: Column, Line, Pie, Bar, Area, Scatter 
and more.  To view the charts available click the Insert Tab on the Ribbon. 

Create a Chart 
To create a chart: 

 Click the Insert tab on the ribbon 
 Click the type of Chart you want to create 
 Insert the Data and Labels 
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Edit Chart Data 
To edit chart data: 

 Click on the chart 
 Click Edit Data on the Design tab 
 Edit data in the spreadsheet 

Modify a Chart 
Once you have created a chart you can do 
several things to modify the chart.  

To move the chart: 

 Click the Chart and Drag it 
another location on the same 
slide, or 

 Copy it to another slide 
 Choose the desired location and 

click Paste 

 

To modify the chart size: 

 Click the Chart 
 Click on any of the corners and 

drop and drag to resize 

 

To modify the labels and titles: 

 Click the chart 
 Click the Layout tab 
 Choose the appropriate label to change 
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Chart Tools 
The Chart Tools appear on the Ribbon when you click on the chart.  The tools are located on three tabs:  Design, Layout, and Format.   
 
Within the Design tab you can control the chart type, layout, styles, and location. 

 

Within the Layout tab you can control the insertion of pictures, textboxes, and shapes, labels, backgrounds, and data analysis. 

 

Within the Format tab you can adjust the Fill Colors and Word Styles. 

 

Paste a Chart from Excel 

 Open the Excel worksheet 
 Select the chart 
 Click Copy on the Home tab 
 Go to the PowerPoint document where you want the chart located 
 Click Paste on the Home tab 

 

 
 

___________________________________________________ 
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LESSON-6  
 

WORKING WITH SLIDE EFFECTS & PRINTING 
 

Slide Transitions 
Transitions are effects that are in place when you switch from one slide to the next.  To add slide transitions: 

 Select the slide that you want to transition 
 Click the Animations tab 
 Choose the appropriate animation or click the Transition dialog box 

 

To adjust slide transitions: 

 Add sound by clicking the arrow next to Transition Sound 
 Modify the transition speed by clicking the arrow next to Transition Speed 

 

To apply the transition to all slides: 

 Click the Apply to All button on the Animations tab 

 

To select how to advance a slide: 

 Choose to Advance on Mouse Click, or 
 Automatically after a set number of seconds 
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Slide Animation 
Slide animation effects are predefined special effects that you can add to objects on a slide.   To apply an animation effect: 

 Select the object 
 Click the Animations tab on the Ribbon 
 Click Custom Animation 
 Click Add Effect 
 Choose the appropriate effect 

 

Animation Preview 
To preview the animation on a slide: 

 Click the Preview button on the Animations tab 

Slide Show Options 
The Slide Show tab of the ribbon contains many options for the slide show.  These options include: 

 Preview the slide show from the beginning 
 Preview the slide show from the current slide 
 Set up Slide Show 

 

Set Up Slide Show  
This option allows you to set preferences for how the slide show will be presented. The options include: 

 Whether the show will run automatically or will be presented by a speaker 
 The looping options 
 Narration options 
 Monitor resolutions 
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Record Narration 
When you want to record narration for the slides: 

 Click the Record Narration button 
 Click Set Microphone Level to check the levels of audio input 
 Click OK to record the narration 

 

Rehearse Timings 

Use Rehearsed Timings to rehearse the timings of slide with audio. 

 Click the Rehearse Timings button 
 Practice speaking and advance the slides as you would in the presentation 
 When you have completed this click through the end of the slide 
 Choose whether or not to keep this timing or to retry 

 

PRINTING 
 

Create Speaker Notes 
Speaker Notes can be added to allow you to create notes for each slide.  To add speaker notes: 

 Select the slide 
 Click View 
 Click Note Pages 
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 Click the Click to add Notes section of the screen 
 Type in the Notes for that slide 

Print a Presentation 
There are many options for printing a presentation.  They are: 

 Slides: These are slides that you would see if you were 
showing the presentation, one slide per page 

 Handouts: 1, 2, 3, 4, 6 or 9 per page, this option allows for 
more slides per page 

 Notes Page: This includes the slides and the speaker notes 
 Outline View: This will print the outline of the presentation 

To access the print options: 

 Click the Microsoft Office Button 
 Click Print 
 In the Print Dialog Box, click the arrow next to Print what 
 Choose the format and click OK to print 
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To print preview: 

 Click the Microsoft Office Button 
 Place the cursor over Print 
 Click Print Preview 
 Click the arrow next to Print What to change print options 
 To print from Print Preview, click Print 

To Exit Print Preview: 

 Click the Close Print Preview button 

 

Package a Presentation 
There are times when you want to package a presentation 
with all of the additional files attached as well.  To 
package a presentation for CD: 

 Click the Microsoft Office Button 
 Click Publish 
 Click Package for CD 
 Type a name for the CD 
 Click Copy to CD or Copy to Folder 

 

 

___________________________________________________________ 
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LESSON-7  
 

POWERPOINT TIPS 
 

Design Tips 

 Slides should be of a consistent design throughout the presentation 
 Use graphics and pictures when possible 
 Remove unnecessary information and graphics 
 Use contrasting background and text colors 
 Keep the number of fonts used in the presentation to 3 
 Keep the fonts consistent throughout the presentation 

Presentation Tips 

 Identify the critical information for your presentation 
 Use no more than 6 bullets per page 
 Bullets should be short ideas, not complete sentences (these should be your talking points) 
 To start the Slide Show, Click Slide Show on the Presentation Views group on the View tab 
 Use the arrow keys to move forward or backward in a presentation 
 Press the Escape (Esc) key to end the slide show 
 A pen tool is available for drawing on the screen with the mouse. Press CTRL+P or click the right mouse button at any time and a 

popup window will appear. Choose Pen and the pointer will change to a pen that allows you to draw freehand on the screen using 
the mouse. Press the E key to erase all pen strokes. PressCTRL+A to disable the pen feature and revert the pen back to a pointer 
arrow. 

 If you would like to use the pen to draw on a blank screen during a presentation, press the B or W keys, or select Screen/Black 
Screen from the popup menu and the screen will turn black. Press B or W again or choose Next from the popup menu to return to 
the presentation when you are finished drawing. 

 To hide the pointer and button from the screen press the A key. 
 Be sure to preview the slide show using a projector if one will be used during the presentation. Words or graphics that are close to 

the edge of the screen may be cut off by the projector. 

Spell Check 
To check the spelling throughout a presentation: 

 Click the Spelling button in the Proofing group on the Review tab 

 

 
 
 
 
 

_______________________________________________________ 
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UNIT-IV  MS ACCESS 2007 
 

LESSON-1  
 

GETTING STARTED 

Microsoft Access is a database software package. A database is an organized collection of records. Telephone and address books are 
examples of paper databases. With Access, you can create a computerized database. For example, you can use Access to organize the 
students who attend a school, the courses they take, and the instructors who teach them. After you create an Access database, you can 
search it, manipulate it, and extract information from it. 

Microsoft Office Button 
The Microsoft Office Button performs many of the functions that were located in the File menu of older versions of Access.  This button allows 
you to create a new database, open an existing database, save and save as, print, send, or close. 

The Ribbon 
The ribbon is the panel at the top portion of the document   It has four tabs:  Home, Create, 
External Data, and Database Tools.  Each tab is divided into groups.  The groups are 
logical collections of features designed to perform function that you will utilize in developing 
or editing your Access database.  

 

 
Commonly utilized features are displayed on the Ribbon.  To view additional features within 
each group, click the arrow at the bottom right corner of each group. 

 

Home:  Views, Clipboard, Fonts, Rich Text, Records, Sort & Filter, Find 
Create: Tables, Forms, Reports, Other 
External Data: Import, Export, Collect Data, SharePoint Lists 
Database Tools: Macro, 
Show/Hide, Analyze, 
Move Data, Database 
Tools 

Quick Access Toolbar 
The quick access 
toolbar is a customizable 
toolbar that contains 
commands that you may 
want to use.  You can 
place the quick access 
toolbar above or below 
the ribbon.  To change 
the location of the quick 
access toolbar, click on 
the error at the end of the 
toolbar and click Show 
the Ribbon. 
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Navigation Pane 
The Navigation Pane displays database objects such as tables, forms, queries, and reports. 

Tabbed Document Window Viewing 
Tabbed document viewing opens tables, forms, queries and reports in the same window.  Click the 
tabs to switch between windows. 

 

Customize Access 
 

Access 2007 offers a wide range of customizable options that allow you to make Access work the 
best for you.  To access these customizable options: 

 Click the Office Button 
 Click Access Options 

 

Popular 
These features allow you to personalize your work environment with the use of ScreenTips, the location and file format of the databases, and 
the username. 
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Current Database 
This feature allows you to set options for the Application, Navigation, Ribbon and Toolbars, AutoCorrect, and Filters. 
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Datasheet 
This features allows you to personalize options in the way the datasheet looks, including default colors, gridlines and cell effect, and font. 

 

Object Designers 
This feature allows you to customize the options for creating and modifying database objects in Access including Table Design, Query Design, 
Forms/Reports, and Error Checking. 
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Proofing 
This features allows you to change how Access automatically correct and formats the contents of the database and how it indicates errors. 

Advanced 
This feature allows for advanced customization of Access including, 
Editing, Display, Printing, and other advanced options. 

 

Customize 
Customize allows you to add features to the Quick Access Toolbar.  
If there are tools that you are utilizing frequently, you may want to 
add these to the Quick Access Toolbar. 

 

____________________________________________ 
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LESSON-2 
 

DATABASE TERMS 
 

Table 
A table is a collection of information arranged in rows and columns.  Information about an item is displayed in a row.  Columns contain the 
same type of information for each item.  The table has a header row that tells you what data is contained in the columns. 

 

To view data in a table: 

 Click the arrow to open the navigation pane 
 Double-click on the table name to open the table 

Query 
Queries select records from one or more tables in a database so they can be viewed, 
analyzed, and sorted on a common datasheet. A query can also perform calculations and 
display the results.  The resulting collection of records, called a dynaset (short for dynamic 
subset), is saved as a database object and can therefore be easily used in the future. The 
query will be updated whenever the original tables are updated. Types of queries are select 
queries that extract data from tables based on specified values, find duplicate queries that 
display records with duplicate values for one or more of the specified fields, and find 
unmatched queries display records from one table that do not have corresponding values in 
a second table. 

To run a query: 

 Click the arrow to open the navigation pane 
 Double-click on the query name 
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Recordset 
A recordset is a table that displays groups of records from a base table or as a query result.  

Form 
A form is a graphical interface that is used to display and edit data.  Forms can be developed from a table or a query.  Forms can include 
calculations, graphics and objects. 

To view data using a form: 

 Click the arrow to open the navigation pane 
 Double-click on the form name 

 

Report 
A report is an output of data arranged in the order you specify.  Reports can perform calculations and display the results.  Reports can be used 
to print data. 
To view data using a form: 

 Click the arrow to open the navigation pane 
 Double-click on the report name 
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Create a New Database 

You can create a new database from scratch or you can create a database from the database wizard. 

New Database 
To create a new database from scratch: 

 Click the Microsoft  Office Button 
 Click New 
 Click the New Blank Database icon 

 

 Type in a name for the database 
 Click Create 
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Database Templates 
To create a new database from the database templates: 

 Click the Microsoft Office Button 
 Click New 
 Choose the type of database you wish to create 

 

 Type in the name for the database 
 Click Create 

 

 
 

________________________________________ 
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LESSON-3 
 

CREATE A TABLE 
 

Table Views 
There are two ways to view a table in Access to add data to the table:  Design View and Datasheet View.  

In Design View you can view all the fields with the data types and descriptions.  The records of information that has been added to the 
database is not viewable.  

 

To go to Design View: 

 Click the down arrow on the View button 
 Click Design View 
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In Datasheet View you can display the records in a table, where one row is one record.  The column headers are the fields you have defined 
for the database.  

 

To go to Datasheet View: 

 Click the down arrow on the View button 
 Click Datasheet View 

Adding New Fields 
There are many ways to enter new fields into a database.  New fields can be added in the Datasheet View or 
in the Design View. 

There are two ways to add a new field in Datasheet View:  Add A New Field or the New Field Button.  

To add a New Field within the Datasheet: 

 Click the Add New Field column 

 

To add a new field by using the New Field Button 

 Click the Datasheet tab on the Ribbon 
 Click the New Field Button 
 Choose the type of field you wish to add from the Field Templates window 
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To add a new field in Design View: 

 Click the Design View button 
 Click on the next available field 
 Type in the Name of the field 

 

Data Types 
There are many types a data that a field can be predefined to hold.  When you create a new field in a database you should closely match the 
data type to what will be entered into the field. 

Text Text, number, or a combination up to 255 characters 
Memo Similar to the text field, can contain text, numbers, or a 

combination up to 2 GB of data. 
Number Numbers up to 16 bytes of data 
Date/Time Date and Time information 
Currency Currency up to 8 bytes and precise to 4 decimal places 
AutoNumber Access creates a unique number for each new record.  This is 

often the primary key for the table 
Yes/No Yes and No, stored as -1 for yes and 0 for no 
OLE Object Images, documents, graphs up to 2 GB 
Hyperlink Web addresses 
Attachment Attachments such as images, spreadsheets, documents, and 

charts. 
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 Editing Data Types in Fields 
When creating tables, you should define the data types of the tables to most closely match the type of data that will be entered in the field. 

To edit the Data Type in Datasheet View: 

 Click the field you wish to define 
 Click the Datasheet tab on the Ribbon 
 Click the down arrow next to Data Type 
 Choose the type of data that will be entered into the field 

To edit the format of the data: 

 Click the field you wish to define 
 Click the Datasheet tab on the Ribbon 
 Click the down arrow next to Format 

 

To edit the Data Type in the Design View: 

 Click Design View 
 Click the field name you wish to define or create a new field 
 Click the Data Type 
 Choose the appropriate Data Type 
 Format the field in the Field Properties Dialog box 
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MANAGE TABLES 

Delete a Table 
To delete a table: 

 Open the desired database by clicking the Microsoft Office Button and clicking Open 
 Right click on a table and choose Delete 

Rename a Table 
To rename a table: 

 Open the desired database by clicking the Microsoft Office Button and 
clicking Open 

 Right click on a table and choose Rename 
 Type in the new name 

 

Add a Description to a Table 
To add a description to a table 

 Open the desired database by clicking the Microsoft Office Button and clicking Open 
 Right click on a table and choose Table Properties 
 Click the Description text box 
 Type in the description 
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Keys 

Primary Key 
The primary key is a unique identifier for a record.  The primary key cannot be the same for two records.  This field can never be blank. 
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Composite Key 
A composite key is a primary key that is comprised of two or more fields.  It can also be called a compound or concatenated key.  

Foreign Key 
A foreign key is a field or combination of fields that are related to the primary key of another table. 

Table Relationships 
 

Table relationships are the associations of data between tables.  By defining table relationships, you can pull records from related tables 
based on matching fields.  

 

One-to-One Relationship 
A one-to-one relationship is between two tables where the primary key in one table and the foreign key in another table are the same.  For 
each record in the first table, there is a single matching record in the second table.  

 

One-to-Many Relationship 
A one-to-many relationship occurs between two tables where the primary key in one table can be duplicated many times in another table 

 

Creating Table Relationships 
To create relationships between tables: 
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 Click the Database Tools tab on the Ribbon 
 Click the Relationships button 

 

 Click on the Design tab 
 Click Show Table 

 

Select the desired tables 

 Click Add 
 Click Close 

 

 Click the field you wish to create a relationship from 
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 Drag it to the matching field in the other table 
 Click Create 

 

Print a Table Relationship 

 Click the Database Tools tab 
 Click the Relationships Button 
 Click the Relationship Report Button on the Design tab 
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 Click the Print button 

 

 
MANAGING DATA 

Add Records to a Table 
To add a new record to a table: 

 Open the table in Datasheet View 
 Click the New Cell 
 Type in your new record 

Find and Replace 
To find data: 

 Click the Find button on the Home tab 

 

To find and replace data: 

 Click the Replace button on the Home tab 
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When you are searching for data for a find, replace or go to, you have several options in the Find Dialog Box.  These options are: 

Find What Text Box Type the text you wish to find 
Link in Drop Drop-Down List Use the drop-down list to specify a table 

or a column to search 
Match Drop-Down List Use the drop-down list to narrow down 

the search to a field or the beginning of a 
field 

Search Drop-Down List Use this drop-down to specify the 
direction to search. 

Match Case Check Box Use this check box to specify whether to 
search by the same upper and lower 
case letters. 

 

Totals 
The totals button provides you the opportunity to add a totals row to your database.  The total can be the sum, average, a count, minimum, 
maximum, standard deviation, or the variance.  To set up a totals row: 

 Click the Totals button on the Home tab 

 Click the down arrow of the cell where you want the totals 
 Click the appropriate choice 
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Sort Records 
You can sort records in a datasheet by a single column or by two adjacent columns.  To sort records by a single column: 

 Select the field you wish to sort 
 Click the Sort Ascending or Sort Descending button 

To sort two columns: 

 Move the columns to they are adjacent to each other 
 Select the desired columns for sorting by holding the shift key and clicking the columns 
 Click the Sort Ascending or Sort Descending button 

 

To clear the sort: 

 Click the Clear Sort button 

 

Filter 
You can filter records to include only records that you want to display.  To filter by a column: 

 Open the database in Datasheet View 
 Click the down arrow in the field label 
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 Choose the appropriate filter criteria 
 Click OK 

To remove a filter: 

 Click the filter button on the field label 
 Click Clear Filter 
 Click OK 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

______________________________________________________ 
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LESSON-4 
 

QUERYING A DATABASE 

A query allows you to select and filter data from multiple tables.  Queries can be saved and utilized as often as you need them. 

Query Wizard 
The Query Wizard walks you through the steps to set up a query.  To run a query using the query wizard: 

 Click the Create tab 
 Click the Query Wizard button 

 

 Choose the type of query you wish to run 
 Click OK 

 

 Choose the fields you wish to include from each table 
 To select fields from different tables, click the Tables/Queries down arrow 
 Click Next 
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 Insert pic of query wizard 

 Type in a title for the query 
 Click Finish 
 The query will display 

 

To switch between tables and queries: 

 Open the Navigation Pane 
 Double click the name of the table or query you wish to view 

 

Query Design Feature 
You can also design a query with the  Query Design Button.  To design a query using the Query Design Button: 

 Click the Query Design Button on the Create tab 
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 Select the tables that you would like to query 
 Click Add 

 

 Double click the name of the field you would like to query 
 Repeat this process for as many fields as you would like in the query 

 

  

 Click Run 
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Query Criteria 
Query criteria are search conditions used in a query to retrieve specific data.  You can set query criteria to be a specific number or data set, or 
you can set the criteria to be a range of data. 

“value” Will only display items that are that 
exact value (replace the word value with 
what you want to search by) 

= Is equal to 
<  Less than 
<= Less than or equal to 
>  Greater than 
>= Greater than or equal to 
<>  Not equal to 
Between  X  And Y Within a range (replace X & Y with 

values) 
Is Null Null values 
And True only if both conditions exist 
Or True if either condition exists 
Not True if the single instance is not true 

To specify search criteria: 

 Click the query that you wish to add conditions 
 Type in the appropriate query criteria in the Criteria Box 

 

Calculated Fields 

A calculated field is a field that gets its information from the calculations 
performed on other fields.  You can build calculated fields in the Query 
screen by using the addition (+), subtraction (-), multiplication (*) and 
division (/) operators.  

Expressions 
Expressions a combination of functions, field names, numbers, text, and the operators listed above.  

To build an expression to create a calculated field: 

 Open an existing query or start a new query 
 Click on the View Button 
 Click on Design View 

 

 In the Query Pane, right-click on the field where you would like to create the calculation 
 Click Build 
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 Choose the tables that you wish to build the calculation from 
 Double-click the field that you want to include in the calculation 
 Click the operator that you wish to include in the calculation 
 Click the second field you wish to include in the calculation 
 Click OK 

 

 Click Run 

 

 

Zoom 
The Zoom Dialog Box allows you to view an entire expression at one time.  To view the Zoom Dialog Box: 

 In Design View, right click on the field you want to display 
 Click Zoom 

 

 
 
 
 
 
 

_____________________________________________________________ 
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LESSON-5 
 

DESIGNING FORMS 
 

Forms allow you to control the look and feel of the screen for the input of data and the reports generated.  

Form Views 
There are three ways to view forms in Access: 

 
Design View 

Allows you to design a form that 
includes a header, a footer, and details 
in the form.  You can also add images 
and control which fields appear on the 
form. 

Form View This is a dynamic page which allows 
the user to enter and edit data or 
navigate through data in a field.  

Layout View This view allows you to design the 
form and manipulate data. 

  

Create a Form 
You can create a form from a table or a query.  To create a form: 

 Click the Create tab 
 Click the Form Design button 

 

 Click the Format tab 
 Click the Add Existing Fields Button 
 In the Field List box on the right, click and drag the fields you would 

like on the form 
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 To change the colors and fonts, click the Property Sheet button on the Arrange tab 

 

Insert pic of property sheet button 

 Choose the Section you wish to modify 
 Choose the properties you wish to modify 

 

To preview the form: 

 Click the Views button on the Home tab 
 Click the Form View button 

 

 

Form Wizard 
You can create forms with the help of the Form Wizard.  To use the form wizard: 

 On the create tab, click the More Forms down arrow 
 Click Form Wizard 
 Choose the Tables/Queries that you wish to have on the form 
 Choose the fields you wish to have on the forms 
 Click Next 
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 Chose the layout for the form 
 Click Next 

 

 Choose a style 
 Click Next 
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 Create a title for the form 
 Choose whether you want to open the form to view it or modify the form’s design 
 Click Finish 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

____________________________________________________________________ 
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LESSON-6 
 

GENERATING REPORTS 

Reports are a means to view and analyze large amounts of data.    You can use the Report Wizard or create a custom report that meets your 
specific needs. 

Report Views 
Reports can be displayed in four views: 

 
Design View 

This view provides you with the structure of 
your report.  You can add, modify or delete 
components of the report but you cannot 
manipulate the data in the tables associated 
with the report. 

Report View This view allows you to view the data from the 
table but not to change any layout of the 
report. 

Layout View This view allows you to see data from the 
table and add, modify, and delete components 
of the report. 

Print Preview This view allows you to see what your report 
will look like when it is printed. 

To change report views: 

 Click the View button on the Home tab 

Create a  Report 
To create a blank report: 

 Click the Blank Report button on the Create tab 

 

 Click the Add Existing Fields button 
 From the field list, Click and drag the fields to the report 
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Report Wizard 
To create a report using the report wizard: 

 On the Create tab, click the Report Wizard button 

 

 Choose the Tables/Queries that you wish to have on the form 
 Choose the fields you wish to have on the forms 
 Click Next 

  

 Choose the sort order for your report 
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 Chose the layout for the form 
 Click Next 

 

 Choose a style 
 Click Next 

 

 Create a title for the form 
 Choose whether you want to open the form to view it or modify the form’s design 
 Click Finish 

 



SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                   - 115 -                                                                    

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

Custom Calculated Fields 
You can create reports that include calculated fields.  These reports will display information that you wish to report with an arithmetic 
calculation. To add a custom calculated field to a report: 

 Open the Report that you wish to add to 
 Click the View button 
 Click Design View 

 

 Click the Design tab 
 Click the Text Box button 

 

 Click the section on the report where you would like to locate the textbox 
 Click the Property Sheet Pane 
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 Click the Data tab 
 Click the three dots next to Control Source 

 

 Insert the fields you wish to include in the calculation and the mathematical operations. 
 Click OK 
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PRINT A REPORT 

After you have generated a report, you can print the report.  To print the report: 

To print a report: 

 Select the report you wish to print 
 Right-click on the Report Name 
 Click Print Preview 
 Choose the appropriate layout, margins, and paper size in the Page Layout group 

 

 

 Click Print 
 Click OK 

 

 
_________________________________________ 


