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Unit-I MS-Word 2010i 
 

Lesson: 1  
 

 Introduction to MS  Word 2010i 
 
What is M.S Office? 
 
Microsoft Office 2010 (also called Office 2010 and Office 14) is a productivity suite for Microsoft Windows, and the successor 
to Microsoft Office 2007. Office 2010 includes extended file format support, user interface updates,  and a changed user 
experience. A 64-bit version of Office 2010 is available, although not for Windows XP or Windows Server 2003. 
On April 15, 2010, Office 2010 was released to manufacturing. The suite became available for retail and online purchase on June 15, 
2010. Office 2010 is the first version to require product activation for volume license editions. 
M.S Office 2010 marks the debut of free online versions of Word, Excel, PowerPoint, and OneNote, which work in the web 
browsers Internet Explorer, Firefox, Chrome and Safari, but not Opera. Office Starter 2010, a new edition of Office, replaced the low-
end home productivity software, Microsoft Works. 
Microsoft's update to its mobile productivity suite, Office Mobile 2010, will also be released for Windows Phones running Windows 
Mobile6.5 and Windows Phone 7. In Office 2010, every application features the ribbon, Outlook, including, OneNote, Publisher 
InfoPath, SharePoint Workspace (previously known as Groove), and the new Office Web Apps. 
 
New Feature in M.S Office 2010 
 
Office 2010 is more "role-based" than previous versions. There are features tailored to employees in "roles such as research and 
development professionals, sales people, and human resources." In its Internet implementation, Office 2010 incorporates features 
of SharePoint Server and borrows from "Web 2.0" ideas.  
Microsoft Office 2010 includes updated support for ISO/IEC 29500:2008, the International Standard version of Office Open 
XML (OOXML) file format. Office 2010 provides read support for ECMA-376, read/write support for ISO/IEC 29500 Transitional, and 
read support for ISO/IEC 29500 Strict.  In its pre-release (beta) form, however, Office 2010 only supported the Transitional variant, 
and not the Strict. The intent of the ISO/IEC is to allow the removal of the Transitional variant from the ISO/IEC compliant version of 
the OOXML standard. Microsoft Office 2010 supports Open Document Format (ODF) 1.1, which is an OASIS standard. 
New features also include a built-in screen capture tool, a background removal tool, new SmartArt templates and author permissions. 
The 2007 "Office Button" was replaced with a menu button that leads to a full-window file menu, known as Backstage View, giving 
easy access to task-centered functions such as printing and sharing. A notable accessibility regression from 2007 is that the menu 
button scores worse with the Fitts's law accessibility calculation than previous versions. A modified Ribbon interface is present in all 
Office applications, including Office Outlook, Visio, OneNote, Project, and Publisher. Office applications also have 
functional jumplists in Windows 7, which would allow easy access to recent items and tasks relevant to the application.  
 
Features of Office 2010 include: Ribbon interface and Backstage View across all applications, Background Removal Tool, Letter 
Styling, The Word 2007 Equation editor is common to all applications, replacing Microsoft Equation Editor 3.0, New SmartArt 
templates, New text and image editing effects, Screen Capturing and Clipping tools, Live collaboration functions Jumplists in Windows 
7, New animations and transitions in PowerPoint 2010, View Side by Side/Synchronous Scrolling in Word 2010. 
A new feature in Microsoft Office 2010 is Outlook Social Connector, which allows users to connect to and receive updates from 
their social network inside Microsoft Outlook. When users view their emails a name, picture, and title is available for the person they 
are contacting. Upcoming appointments can also be viewed with this new feature and users can request friends. Outlook Social 
Connector currently supports Facebook, LinkedIn, MySpace and Windows Live Messenger. The Volume edition can be activated 
using a Multiple Activation Key (MAK) which is limited by the number of times a machine can activate when connected to Microsoft's 
servers, or using a Key Management Server (KMS) which requires activation every 180 days.  
 
What is M.S Word? 
 
Microsoft Word is a non-free commercial word processor designed by Microsoft. It is part of the Microsoft Office Suite. Microsoft Word 
is currently the most common word processor on the market. Because it is so common, the .doc/.docx format has become the de 
facto format for text documents. What is Microsoft Word used for: MS Word is a popular word-processing program used for 
creating documents such as letters, brochures, learning activities, tests, quizzes and students' homework assignments. There are 
many powerful features available in Microsoft Word to make it easier to learn for students with disabilities. 
Word 2010 is software for word processing. In the new Microsoft 2010 Office Suite. Word allows you to easily create professional-
looking documents using various themes, visual designs, formatting tools, sharing features and more. 
 

Microsoft Word is a word processor and was previously considered the main program in Office. Its proprietary DOC format is 
considered a de facto standard, although Word 2007 can also use a new XML-based, Microsoft Office-optimized format called 
.DOCX, which has been controversially standardized by Ecma International as Office Open XML and its SP2 update 
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supports PDF and a limited ODF. Word is also available in some editions of Microsoft Works. It is available for the Windows and Mac 
platforms. The first version of Word, released in the autumn of 1983, was for the MS-DOS operating system and had the distinction of 
introducing the mouse to a broad population. Word 1.0 could be purchased with a bundled mouse, though none was required. 
Following the precedents of LisaWrite and MacWrite, Word for Macintosh attempted to add closer WYSIWYG features into its 
package. Word for Mac was released in 1985. Word for Mac was the first graphical version of Microsoft Word. Despite its bugginess, 
it became one of the most popular Mac applications. 
 
New features in Word 2010 
 
Microsoft Word is a word processing software package. You can use it to type letters, reports, and other documents. It helps a lot in 
spelling-check and words-count. 
1.    Create visually compelling documents 

With Word 2010, you can create compelling documents while applying formatting effects such as shadow, bevel, glow, and 
reflection to your document text. You can spell-check text that uses visual effects, and add text effects to paragraph styles. Many 
of the same effects used for images are now available to both text and shapes, enabling you to seamlessly coordinate all of your 
content. 

 2.   Turn your text into compelling diagrams 
Word 2010 offers you more options to add visual impact to your documents. Choose from dozens of additional SmartArt® 
Graphics to build impressive diagrams just by typing a bulleted list. Use SmartArt to transform basic, bullet-point text into 
compelling visuals that better illustrate your ideas. 

 3.   Add visual impact to your document 
New picture-editing tools in Word 2010 enable you to add special picture effects without additional photo-editing software. You 
can easily adjust pictures with color saturation and temperature controls. You also get improved tools for easier and more precise 
cropping and image correction, to help you turn a simple document into a work of art. 

 
Getting to Know Word 2010 
 
Word 2010 is a bit different from earlier versions, so even if you've used Word before, you should take some time to familiarize 
yourself with the interface. The toolbars are similar to those in Word 2007, and they include the Ribbon and the Quick Access Toolbar. 
Unlike Word 2007, commands such as Open and Print are housed in Backstage view, which replaces the Microsoft Office Button. 
 
The Ribbon 
 
The new, tabbed Ribbon system was introduced in Word 2007 to replace traditional menus. The Ribbon contains all of the commands 
you'll need in order to do common tasks. It contains multiple tabs, each with several groups of commands, and you can add your own 
tabs that contain your favorite commands. Some groups have an arrow in the bottom-right corner that you can click to see even more 
commands. 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To Minimize and Maximize the Ribbon: 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 4 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

 
The Ribbon is designed to be responsive to your current task and easy to use; however, 
you can choose to minimize it if it's taking up too much screen space. 
 

1. Click the arrow in the upper-right corner of the Ribbon to minimize it. 
2. To maximize the Ribbon, click the arrow again. 

 
When the Ribbon is minimized, you can make it reappear by clicking on a tab. However, 
the Ribbon will disappear again when you're not using it. 
 

 

To Customize the Ribbon: 
  
You can customize the Ribbon by creating your own tabs with 
whichever commands you want. Commands are always housed 
within a group, and you can create as many groups as you want in 
order to keep your tab organized. If you want, you can even add 
commands to any of the default tabs, as long as you create a custom 
group in the tab. 
 

1. Right-click the Ribbon and select Customize the Ribbon. A 
dialog box will appear. 

2. Click New Tab. A new tab will be created with a new group 
inside it. 

3. Make sure the new group is 
selected. 

4. Select a command from the list 
on the left, then click Add. You 
can also drag commands 
directly into a group.   

5. When you are done adding 
commands, click OK. 

 
If you don't see the command you want, click on the Choose 
commands from: drop-down box and select All Commands. 
 
Backstage View 
 
Backstage view gives you 
various options for saving, 
opening a file, printing, or 
sharing your document. It is 
similar to the Office Button 
Menu from Word 2007 or 
the File Menu from earlier 
versions of Word. However, 
instead of just a menu, it is a 
full-page view which makes it 
easier to work with. 
 
To Get to Backstage View: 
1. Click the File tab. 
2. You can choose an 

option on the left side of 
the page. 

3. To get back to your 
document, just click any 
tab on the Ribbon. 

Click on the buttons to learn 
more about Backstage view 
as shown in following image. 
The Quick Access Toolbar 
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The Quick Access Toolbar is located above the ribbon, and it lets you access common 
commands no matter which tab you're on. By default, it shows the Save, Undo, 
and Repeat commands. You can add other commands to make it more convenient for you. 
 
To Add Commands to the Quick Access Toolbar: 
 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 
2. Select the command you wish to add from the drop-down menu. It will appear in the 

Quick Access toolbar. 
 

The Ruler 
  
The Ruler is located at the top and to the left of your document. It makes it easier to adjust your 
document with precision. If you want, you can hide the Ruler to free up more screen space. 
 
To Hide or View the Ruler: 

1. Click the View Ruler icon over the scrollbar to hide the ruler. 
2. To show the ruler, click the View Ruler icon again. 

 
Creating and Opening Documents 
 
To Create a New, Blank Document: 
 

1. Click the File tab. This takes you to Backstage view. 
2. Select New. 
3. Select Blank document under Available Templates. It will be highlighted by 

default. 
4. Click Create. A new, blank document appears in the Word window. 

 
To save time, you can create your document from a template, which you can select 
from the New Document pane. 
 
To Open an Existing Document: 

 
1. Click the File tab. This takes you to Backstage view. 
2. Select Open. The Open dialog box appears. 
3. Select your document and then click Open. 

 
 

 
If you've opened a file recently, you can also access it from the Recent 
Documents list. Just click on the File tab and select Recent. 
 
 
 

 
To Use the Save As Command: 
  
Save As allows you to choose a name and location for your document. It's 
useful if you've first created a document or if you want to save a different 
version of a document while keeping the original. 

1. Click the File tab. 
2. Select Save As. 
3. The Save As dialog box will appear. Select the location where 

you wish to save the document. 
4. Enter a name for the document and click Save. 

 
If you're using Windows 7, you'll usually want to save things to 
your Documents library, and in other versions of Windows you'll save them 
to the My Documents folder.  
 To Use the Save Command: 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 6 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

 
1. Click the Save command on the Quick Access Toolbar. 
2. The document will be saved in its current location with the same file name. 

 
If you are saving for the first time and select Save, the Save As dialog box will appear. 
  
 
 

 
AutoRecover: 
 
Word automatically saves your documents to a temporary folder while you're working on them. If you forget to save your changes, or if 
Word crashes, you can recover the auto saved file. 
 

1. Open a document that was previously closed without saving. 
2. In Backstage view, click Info. 
3. If there are auto saved versions of your file, they will appear under Versions. Click on the file to open it. 
4. To save changes, click Restore and then click OK. 

 
By default, Word autosaves every 10 minutes. If you are editing a document for less than 10 minutes, Word may not create an 
autosaved version.   
 
 
Other File Formats 
 
You can share your documents with anyone using Word 2010 or 2007, since they use the same file format. However, earlier versions 
of Word use a different file format, so if you want to share your document with someone using an earlier version of Word, you'll need 
to save it as a Word 97-2003 Document. 
 
To Save As Word 97 - 2003 Document: 
 

1. Click the File tab. 
2. Select Save As. 
3. In the Save as type drop-down menu, select Word 97-

2003 Document. 
4. Select the location you wish to save the document. 
5. Enter a name for the document and click Save. 

 
 
 
To Save As a PDF: 
 

1. Click the File tab. 
2. Select Save As. 
3. In the Save as type drop-down menu, select PDF. 
4. Select the location you wish to save the document. 
5. Enter a name for the document. 
6. Click the Save button. 

 
 
 
 
 
 
 

 
 

____________________________________ 
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Lesson: 2  
 

 Text Basici 
 
 
It is important to know how to perform basic tasks with text when working in a word processing application. In this lesson you will learn 
the basics of working with text including how to insert, delete, select, copy, cut, paste, and drag and drop text. 
 
To Insert Text: 
 

1. Move your mouse to the location you wish text to appear in the document. 
2. Click the mouse. The insertion point appears. 
3. Type the text you wish to appear. 

 
To Delete Text: 
 

1. Place the insertion point next to the text you wish to delete. 
2. Press the Backspace key on your keyboard to delete text to the left of the insertion point. 
3. Press the Delete key on your keyboard to delete text to the right of the insertion point. 

 
To Select Text: 
 

1. Place the insertion point next to the text 
you wish to select. 

2. Click the mouse, and while holding it down, 
drag your mouse over the text to select it. 

3. Release the mouse button. You have 
selected the text. A highlighted box will 
appear over the selected text. 

 
 

When you select text or images in Word, a hover toolbar with 
formatting options appears. This makes formatting commands 
easily accessible, which may save you time. If the toolbar does 
not appear at first, try moving the mouse over the selection. 

 
 
To Copy and Paste Text: 
 

1. Select the text you wish to copy. 
2. Click the Copy command on the Home tab. You can also right-click your 

document and select Copy. 
3. Place your insertion point where you wish the text to appear. 
4. Click the Paste command on the Home tab. The text will appear. 

 
 
To Cut and Paste Text: 
  

1. Select the text you wish to copy. 
2. Click the Cut command on the Home tab. You can also right-click 

your document and select Cut. 
3. Place your insertion point where you wish the text to appear. 
4. Click the Paste command on the Home tab. The text will appear. 

 
You can also cut, copy, and paste by right-clicking your document and 
choosing the desired action from the drop-down menu. When you use this 
method to paste, you can choose from three options that determine how the 
text will be formatted: Keep Source Formatting, Merge Formatting and Keep 
Text Only. You can hover the mouse over each icon to see what it will look 
like before you click on it. 
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To Drag and Drop Text: 
 

1. Select the text you wish to copy. 
2. Click and drag the text to the location you wish it to appear. The 

cursor will have a rectangle under it to indicate that you are moving 
text. 

3. Release the mouse button and the text will appear. 
 
If text does not appear in the exact location you wish, you can click 
the Enter key on your keyboard to move the text to a new line. 
 
To Find Text: 

 
1. From the Home tab, click 

the Find command. 
The Navigation pane will appear 
on the left side of the screen. 

2. Type the text you wish to find in 
the field at the top of the 
Navigation pane. 

3. If the text is found in the 
document, it will be highlighted in 
yellow, and a preview will appear 
in the Navigation pane. 

4. If the text appears more than once, you can click the arrows on the 
Navigation pane to step through the results. You can also click 
the result previews on the Navigation pane to jump to the location of a 
result in your document. 

5. When you close the Navigation pane, the highlighting will disappear. 
 
To Replace Text: 
 

1. From the Home tab, click the Replace command. 
The Find and Replace dialog box will appear. 

2. Type the text you wish to find in the Find what field. 
3. Type the text you wish to replace it with in 

the Replace with field. 
4. Click Find Next and then Replace to replace text. 

You can also click Replace All to replace all 
instances within the document. 

 
To Change the Font Size: 

 
1. Select the text you wish to modify. 
2. Click the drop-down arrow next to the Font Size box on the Home tab. A drop-

down menu appears. 
3. Move the mouse pointer over the 

various font sizes. A live preview of the 
font size will appear in the document. 

4. Select the font size you wish to use. 
5. You can also use the Grow 

Font and Shrink Font commands to 
change the size. 

 
 
To Change the Font: 
 

1. Select the text you wish to modify. 
2. Click the drop-down arrow next to the Font box on the Home tab. The Font drop-down menu appears. 
3. Move the mouse pointer over the various fonts. A live preview of the font will appear in the document. 
4. Select the font you wish to use. The font will change in the document. 
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To Change the Font Color: 
 

1. Select the text you wish to modify. 
2. Click the Font Color drop-down arrow on the Home tab. 

The Font Color menu appears. 
3. Move the mouse pointer over the various font colors. A 

live preview of the color will appear in the document. 
4. Select the font color you wish to use. The font color will 

change in the document. 
5. Your color choices aren't limited to the drop-down menu 

that appears. Select More Colors at the bottom of the list to 
access the Colors dialog box. Choose the color that you 
want and click OK. 

 
To Highlight Text: 
  

1. From the Home tab, click the Text Highlight Color drop-
down arrow. The Highlight Color menu appears. 

2. Select the desired highlight color. 
3. Select the text you wish to modify. It will then be 

highlighted. 
4. To switch back to the normal cursor, click the Text 

Highlight Color command. 

 
To Use the Bold, Italic, and Underline Commands: 
 

1. Select the text you wish to modify. 
2. Click the Bold (B), Italic (I), or Underline (U) command in the Font group on the 

Home tab. 
 
To Change the Text Case: 
 
1. Select the text you wish 

to modify. 
2. Click the Change 

Case command in 
the Font group on the 
Home tab. 

3. Select the desired case 
option from the list. 

 
 
To Change Text Alignment: 
 

1. Select the text you wish to modify. 
2. Select one of the four alignment options from the Paragraph group on 

the Home tab. 
 Align Text Left: Aligns all the selected text to the left margin. 
 Center: Aligns text an equal distance from the left and right margins. 
 Align Text Right: Aligns all the selected text to the right margin. 
 Justify: Justified text is equal on both sides and lines up equally to the 

right and left margins. Many newspapers and magazines use full-
justification. 

 
 

___________________________________ 
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Lesson: 3  
 

 Modifying Page Layout & Checking Spellingi 
 
 
You may find that the default page layout settings in Word are not sufficient for the document you wish to create, in which case you 
will want to modify those settings. For example, if you are printing on a different paper size, you'll want to change the document page 
size to match the paper. In addition, you may want to change the page formatting depending on the type of document you are 
creating. 
 
To Change Page Orientation: 

 
1. Select the Page Layout tab. 
2. Click the Orientation command in the Page Setup group. 
3. Click either Portrait or Landscape to change the page orientation. 

 
Landscape format means that the page is oriented horizontally, and portrait format is     
oriented vertically. 
 
 
 

 
To Change the Page Size: 
 

1. Select the Page Layout tab. 
2. Click the Size command and a drop-down menu will appear. The current page 

size is highlighted. 
3. Click the size option you desire. The page size of the document changes. 

 
To Format Page Margins: 
 

1. Select the Page Layout tab. 
2. Click the Margins command. A menu of options appears. Normal is selected by 

default. 
3. Click the predefined margin size you desire. 

 
To Use Custom Margins: 
 

1. From the Page Layout tab, click Margins. 
2. Select Custom Margins. This will take you to 

the Page Setup dialog box. 
3. Adjust the margin sizes for each side of the page 

and click OK. 
 
 

 

The Page Setup Dialog Box 
 
Previously, we showed how to open the Page Setup dialog box 
from the Margins drop-down menu. As you become more familiar 
with Word, you may find that you want to use the Page Setup 
dialog box more often to fine-tune the page margins and adjust 
other settings. To get there more quickly, you may want to use 
a shortcut that's conveniently located on the Page Layout tab. 
  
To Open the Page Setup Dialog Box: 
  

1. Click the Page Layout tab. 
2. Click the small arrow in the bottom-right corner of 

the Page Setup group. The Page Setup dialog box will 
appear. 
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Checking Spelling & Grammar 
 
Worried about making mistakes when you type? Don't be. Word provides you with several proofing features that will help you produce 
professional, error-free documents. In this lesson you will learn about the various proofing features, including the Spelling and 
Grammar tool. 
 
To Run a Spelling & Grammar Check: 

 
1. Go to the Review tab. 
2. Click on the Spelling & Grammar command. 
3. The Spelling and Grammar dialog box will open. For each error in your document, Word 

will try to offer one or more suggestions. You can select a suggestion and then 
click Change to correct the error. 

4. If no suggestions are given, you can manually type in the correct spelling. 
 

 
Ignoring "Errors" 
 
The spelling and grammar check is not always correct. Particularly with grammar, there are many errors that Word will not notice. 
There are also times where the spelling and grammar check will say that something's an error when it's actually not. This often 
happens with people's names, which may not be in the dictionary. 
If Word says that something is an error, you can choose not to change it. Depending on whether it's a spelling or grammar error, you 
can choose from several options: 
 
For spelling "errors": 

 Ignore Once: This will skip the word without changing it. 
 Ignore All: This will skip the word without changing it, and it will also skip all other instances of this word in the document. 
 Add to Dictionary: This adds the word to the dictionary so that it will never come up as an error. Make sure that the word is 

spelled correctly before choosing this option. 
 
For grammar "errors": 

 Ignore Once: This will skip the "error" without changing it. 
 Ignore Rule: This will skip this "error" as well as all other instances that relate to this grammar rule. 
 Next Sentence: This skips the sentence without changing it, and leaves it marked as an error. That means it will still show 

up if you do another Spelling and Grammar check later on. 
If you're not sure about a grammar error, you can click Explain to see why Word thinks it's an error. This can help you 
determine whether you want to change it or not. 
 

Automatic Spelling and Grammar Checking 
 
By default, Word automatically checks your document 
for spelling and grammar errors, so you may not even need 
to run a separate Spelling and Grammar check. These errors 
are indicated by colored, wavy lines. 

 The red line indicates a misspelled word. 
 The green line indicates a grammar error. 
 The blue line indicates a contextual spelling error. 

This feature is turned off by default. 
 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 12 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

To Use the Spelling Check Feature: 
1. Right-click the underlined word. A menu will appear. 
2. Click on the correct spelling of the word from the listed suggestions. 
3. The corrected word will appear in the document. 

You can choose to ignore an underlined word, add it to the dictionary, or go to the Spelling dialog box for more options. 
 
To Use the Grammar Check Feature: 

1. Right-click the underlined word or phrase. A menu will appear. 
2. Click on the correct phrase from the listed suggestions. 
3. The corrected phrase will appear in the document. 

You can also choose to ignore an underlined phrase, go to the Grammar dialog box, or click About This Sentence for 
information about the grammar rule. 

 
To Change the Automatic Spelling and Grammar Check Settings: 

1. From Backstage view, click on Options. 
2. Select Proofing. The dialog box gives you several options to choose from: 

 If you don't want Word to automatically check spelling, uncheck Check spelling as you type. 
 If you don't want grammar errors to be marked, uncheck Mark grammar errors as you type. 
 To check for contextual spelling errors, check Use contextual spelling. 

 
If you've turned off the automatic spelling and/or grammar checks, you can still run a check by going to the Review tab and 
clicking the Spelling & Grammar button. 

 
To Hide Spelling and Grammar Errors in a Document: 
If you're sharing a document such as a resume with someone, you might not want them to see those annoying red, green, and blue 
lines. Turning off the automatic spelling and grammar checks only applies to your computer, so the lines may still show up when 
someone else views your document. Luckily, you can hide spelling and grammar errors in a document so that the lines will not show 
up on any computer. 

1. From Backstage view, click on Options. 
2. Select Proofing. 
3. In the drop-down box next to "Exceptions for:" select the correct document (if you have more than one document open). 
4. Put a checkmark next to Hide spelling errors in this document only and Hide grammar errors in this document only. 
5. Click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

_______________________________ 
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Lesson: 4  
 

 Using Indents, Tab, Line & Paragraph Spacingi 
 
 
There are several ways in Word that you can indent text; however, it’s important to use these tools appropriately in order to indent 
correctly each time. This helps the editing process go smoothly, thus saving you time.  
 
In this lesson, you will learn how to use the tab selector and the horizontal ruler to set tabs and indents, and how to use 
the Increase and Decrease Indent commands. 
 
Indenting Text 
 
In many types of documents, you may wish to indent only the first line of each paragraph. This helps to visually 
separate paragraphs from one another. It's also possible to indent every line except the first line, which is known as a hanging 
indent. 

 
 

 
 
 
 
 
 
 
 
 

                                                         
 

                                          First Line Indent                                                                                                                       Hanging Indent 
  
To Indent Using the Tab Key: 
 
A quick way to indent is to use the Tab key. This will create a first line indent of 
1/2 inch. 
 

1. Place the insertion point at the very beginning of the paragraph you 
wish to indent. 

2.  Press the Tab key. You should see the First Line Indent 
marker move to the right by 1/2 inch. 

 
To Create or Adjust a First Line Indent or Hanging Indent: 
 

1. Place the insertion point anywhere in the paragraph you wish to indent, or 
select one or more paragraphs. 

2. To adjust the first line indent, drag the First Line Indent marker on the 
ruler. 

3. To adjust the hanging indent, drag the Hanging Indent marker. 
4. To move both markers at the same time, drag the Left Indent marker. This 

will indent all of the lines in the paragraph. 
 

To Use the Indent Commands: 
 
If you want to indent all of the lines in a paragraph, you can use the Indent 
commands on the Home tab. 

1. Select the text you wish to indent. 
2. Make sure you are on the Home tab. 
3. Click the Increase Indent command to increase the indent by increments 

of 1/4 inch. 
4. Click the Decrease Indent command to decrease the indent by increments 

of 1/2 inch. 
 

If you would prefer to type in your indent amounts, you can use the Indent fields on the Page Layout tab. 
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Tabs 
 
Using tabs is often the best way to control exactly 
where text is placed. By default, every time you press 
the tab key, the insertion point will move 1/2 inch to 
the right. By adding tab stops to the Ruler, you can 
change the size of the tabs, and you can even have 
more than one type of alignment in a single line. For 
example, you could Left Align the beginning of the 
line and Right Align the end of the line by simply 
adding a Right Tab. 
 
Pressing the tab key can either add a tab or create 
a first line indent depending on where the insertion 
point is. Generally, if the insertion point is at the 
beginning of an existing paragraph, it will create a first 
line indent; otherwise, it will create a tab. 
 
The Tab Selector 

 
The tab selector is above the vertical ruler on the left. Hover over the tab selector to see the 
name of the type of tab stop that is active. 
 
The types of tab stops include: 

 Left Tab : Left-aligns the text at the tab stop. 
 Center Tab : Centers the text around the tab stop. 
 Right Tab : Right-aligns the text at the tab stop. 
 Decimal Tab : Aligns decimal numbers using the decimal point. 
 Bar Tab : Draws a vertical line on the document. 
 First Line Indent : Inserts the indent marker on the ruler and indents the first line of 

text in a paragraph. 
 Hanging Indent : Inserts the hanging indent marker and indents all lines other than the 

first line. 
Although Bar Tab, First Line Indent, and Hanging Indent appear on the tab selector, they're not technically tabs. 
 
To Add Tab Stops: 
 

1. Select the paragraph or paragraphs that you want to add tab stops 
to. If you don't select any paragraphs, the tab stops will apply to 
the current paragraph and any new paragraphs that you type 
below it. 

2. Click the tab selector until the tab stop you wish to use appears. 
3. Click the location on the horizontal ruler where you want your 

text to appear (it helps to click on the bottom edge of the ruler). 
You can add as many tab stops as you want. 

4. Place the insertion point where you want to add the tab, and 
press the Tab key. The text will jump to the next tab stop. 

5. To remove a tab stop, just drag it off of the Ruler. 
  

 

 
Click the Show/Hide 

¶ command on the Home tab 
(in the Paragraph group). This 
will allow you to see the 
nonprinting characters such 
as: the spacebar, paragraph 
(¶), and Tab key markings. 
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Line Spacing 
 
Line spacing can either be measured in lines or points. For example, when text is double-spaced, the line spacing is two 
lines high. On the other hand, you might set 12-point text with something 
like 15-point spacing, which gives enough height for the text plus a little extra 
space. You can reduce the line spacing to fit more lines on the page, or you 
can increase it to improve readability. Line spacing is also known 
as leading (pronounced to rhyme with "wedding"). 
  
To Format Line Spacing: 

 
1. Select the text you want to 

format. 
2. Click the Line and Paragraph 

Spacing command in 
the Paragraph group on 
the Home tab. 

3. Select the desired spacing 
option from the drop-down 
menu. 

4. From the drop-down menu, you 
can also select Line Spacing 
Options to open 
the Paragraph dialog box. From 
here, you can adjust the line 
spacing with even more 
precision. 

 
If you select At least or Exactly in the Paragraph dialog box, the line spacing will be measured in points. Otherwise, it will be 
measured in lines. 
 
Paragraph Spacing 
 
Just as you can format spacing between lines in your document, you 
can also choose spacing options between each paragraph. Typically, 
extra spaces are added between paragraphs, headings, or 
subheadings. Extra spacing between paragraphs helps to make a 
document easier to read. 
 
To Format Paragraph Spacing: 
 

1. Click the Line and Paragraph Spacing command on the 
Home tab. 

2. Select Add Space Before Paragraph or Remove Space 
After Paragraph from the drop-down menu. 

3. From the drop-down menu, you can also select Line Spacing 
Options to open the Paragraph dialog box. From here, you 
can control exactly how much space there 
is before and after the paragraph. 

 
 
 
 
 
 
 
 
 

__________________________________ 
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Lesson: 5  
 

 Working with List, Adding Breaks, Column & Hyperlinksi 
 
 
Bulleted and numbered lists can be used in your documents to format, arrange and 
emphasize text. In this lesson, you will learn how to modify existing bullets, insert 
new bulleted and numbered lists, select symbols as bullets, and format multilevel lists. 
 
To Create a List: 
 

1. Select the text that you want to format as a list. 
2. Click the Bullets or Numbering drop-down arrow on the Home tab. 
3. Select the bullet or numbering style you would like to use, and it will appear 

in the document. 
4. To remove numbers or bullets from a list, select the list and click 

the Bullets or Numbering commands. 
 
When you're editing a list, you can press Enter to start a new line, and the new line 
will automatically have a bullet or number. When you've reached the end of your 
list, press Enter twice to return to "normal" formatting. 

 
Bullet Options 
 
To Use a Symbol as a Bullet: 

 
1. Select an existing list. 
2. Click the Bullets drop-down arrow. 
3. Select Define New Bullet from the drop-

down menu. The Define New Bullet dialog 
box appears. 

4. Click the Symbol button. The Symbol 
dialog box appears. 

5. Click the Font drop-down box and select a 
font. The Wingdings and Symbol fonts are 
good choices as they have a large number 
of useful symbols. 

6. Select the desired symbol. 
7. Click OK. The symbol will now appear in the Preview 

section of the Define New Bullet dialog box. 
8. Click OK to apply the symbol to the list in the document. 

 
 
You can use a picture as a bullet. Click the Picture button in the Define New Bullet dialog box, and 
then locate the image file on your computer. 

 
To Change the Bullet Color: 

 
1. Select an existing list. 
2. Click the Bullets drop-down arrow. 
3. Select Define New Bullet from the list. The Define New Bullet dialog box 

appears. 
4. Click the Font button. The Font dialog box appears. 
5. Click the Font Color drop-down box. 
6. Choosing a bullet color 
7. Click on the desired color to select it. 
8. Click OK. The bullet color will now appear in the Preview section of the 

Define New Bullet dialog box. 
9. Click OK to apply the bullet color to the list in the document. 

 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 17 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

Multilevel Lists 
 
Multilevel lists allow you to create an outline with multiple levels. In fact, you can turn any bulleted or numbered list into a multilevel list 
by simply placing the insertion point at the beginning of a line and pressing the Tab key to change 
the level for that line. You can then use the Multilevel List command to choose the types of bullets 
or numbering that are used.  
 
To Create a Multilevel List: 
 

1. Select the text that you want to format as a multilevel list. 
2. Click the Multilevel List command on the Home tab. 
3. Click the bullet or numbering style you would like to use. It will appear in the 

document.  
4. Position your cursor at the end of a list item and press the Enter key to add an item to 

the list. 
 
To remove numbers or bullets from a list, select the list and click 
the Bullets or Numbering commands 
 
To Change the Level of a Line: 
 

1. Place the insertion point at the beginning of the line. 
2. Press the Tab key to increase the level. 
3. Hold Shift and press Tab to decrease the level. 

 
Adding Breaks 
 
Word has several different types of breaks that you can add to your document to change the layout and pagination. Each type of 
break serves a different purpose and will affect the document in 
different ways. Page breaks move text to a new page before 
reaching the end of a page, while section breaks create a 
barrier between parts of the document for formatting 
purposes. Column breaks split text in columns at a specific 
point. In this lesson, you'll learn how to insert and delete breaks. 
 
Breaks allow you to have more control over the layout of your 
document. You might use a page break if you're writing a paper 
that has a bibliography to ensure that the bibliography starts on 
a new page. Or, you might use a column break if you are using 
columns and want them to be arranged in a particular way. 
 
To Insert a Break: 

1. Place the insertion point where you want 
the break to appear. 

2. Select the Page Layout tab. 
3. Click the Breaks command. A menu appears. 
4. Click the desired break option to create a break in 

the document. 
  
To Delete a Break: 
Breaks are hidden by default. If you want to delete a break, then 
you'll probably want Word to show the breaks so you can find them for editing. 
 

1. From the Home tab, click the Show/Hide ¶ command. 
2. Double-click the break to select it. 
3. Press the Backspace or Delete key to delete the break. 

 
Working with Columns 
 
Columns are used in many types of documents, but are most commonly used in newspapers, magazines, academic journals, and 
newsletters. In this lesson you will learn how to insert columns into a document and create column breaks. 
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To Add Columns to a Document: 
 

1. Select the text you want to format. 
2. Click the Page Layout tab. 
3. Click the Columns command. A drop-down menu will appear. 
4. Select the number of columns you would like to insert. 

 
If you want to get rid of the columns, just click the Columns command and select One for the 
number of columns. 
 
To Add Column Breaks: 
 

1. Place the insertion point where you would like to add the break. 
2. Click the Page Layout tab. 
3. Click the Breaks command in the Page Setup group. A drop-down menu will 

appear. 
4. Select Column from the list of break types. 
5. The text will shift to reflect the column break. 

 
Working with Hyperlinks 
 
Whenever you use the Web, you are using hyperlinks to navigate from one web page to another. Sometimes, a hyperlink will link to a 
different section of the same page. If you want to include a web address or email address in your Word document, you can format it 
as a hyperlink for a person to click on.  
 
Hyperlinks have two basic parts: the address of the web 
page, email address, or other location that they are linking to, 
and the display text (or image). For example, the address 
could be http://blog.gcflearnfree.org, and the display text 
could be "blog". In some cases, the display text might be the 
same as the address. When you're creating a hyperlink in 
Word, you'll be able to choose both the address and the display 
text or image. To follow a hyperlink in Word, hold down 
the Control key and click on the hyperlink. 
 
To Insert a Hyperlink: 
 

1. Select the text or image you would like to make a 
hyperlink. 

2. Right-click the selected text or image and 
click Hyperlink. Or, if you would prefer, you can right-
click in a blank area of the document and 
click Hyperlink. 
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3. The Insert Hyperlink dialog box will open. You can also get to this dialog box from 
the Insert tab by clicking Hyperlink. 

4. If you selected text, the words will appear in the Text to display: field at the top. You can 
change this text if you want. 

5. Type the address you would like to link to in the Address: field. 
6. Click OK. The text or image you selected will now be a hyperlink. 
 

You can also insert a hyperlink that links to another portion of the same document by selecting Place in This Document from the Insert 
Hyperlink dialog box. 
  
To Make an Email Address a Hyperlink: 
 

1. Right-click the selected text or image and click Hyperlink. 
2. The Insert Hyperlink dialog box will open. 
3. On the left side of the dialog box, click Email Address. 
4. Type the email address you want to connect to in the Email Address box and click OK. 

 
Word often recognizes email and web addresses as you type and will format them as hyperlinks automatically after you press 
the Enter key or spacebar. 
  
To Remove a Hyperlink: 
 

1. Right-click the hyperlink. 
2. Click Remove Hyperlink. 

 
After you create a hyperlink, you should test it. If you have linked to a web site, your web browser should automatically open and 
display the site. If it doesn't work, check the hyperlink address for misspellings. 
 
 
 
 

 
 
 
 
 

__________________________________________ 
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Lesson: 6  

 
 Working with Shapes, Text Boxes & Word Art i 

 
You can add a variety of shapes to your document including arrows, callouts, squares, stars, flowchart shapes and more. Want to set 
your name and address apart from the rest of your resume? Use a line. Need to create a diagram showing a timeline or process? Use 
the flowchart shapes. While you may not need shapes in every document you create, they can add visual appeal and clarity. In this 
lesson you will learn how to insert a shape and format it by changing its fill color, outline color, shape style, and shadow effects. 
Additionally, you will learn how to apply 3-D effects to shapes. 
 
To Insert a Shape: 

 
1. Select the Insert tab. 
2. Click the Shapes command. 
3. Select a shape from the drop-down menu. 
4. Click and drag the mouse until the shape is 

the desired size. 
5. Release the mouse button. 

 
To Resize a Shape: 
 

1. Click on the shape to select it. 
2. Click and drag one of the sizing handles on 

the corners and sides of the text box until it is 
the desired size. 

 
 

 
Resizing the shape 
 

1. To rotate the shape, drag the green handle. 
2. Some shapes also have one or more yellow handles that can be used to modify 

the shape. For example, with star shapes, you can adjust the length of the 
points. 

 
If you drag the sizing handles on any of the four corners, you will be able to change 
the height and width at the same time. The sizing handles on the top or bottom of the 
shape will only allow you to resize vertically, while the handles on the left and right sides 
will resize the shape horizontally. 

 
To Change the Order of Shapes: 
 
If one shape overlaps another, you may need to change the ordering so 
that the correct shape appears in front. You can bring a shape to 
the front or send it to the back. If you have multiple images, you can 
use Bring Forward or Send Backward to fine-tune the ordering. You 
can also move a shape in front of or behind text. 
 

1. Right-click the shape you wish to move. 
2. In the menu that appears, hover over Bring to Front or Send 

to Back. Several ordering options will appear. 
3. Select the desired ordering option. The shapes will reorder 

themselves. 
 

In some cases, the ordering option you select will not affect the ordering 
of the shapes. If that happens, select the same option again or try a 
different option. 
 
 
To Change to a Different Shape: 
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1. Select the shape. A new Format tab appears with Drawing Tools. 

 
2. Click on the Format tab. 
3. Click the Edit Shape command. 
4. Click Change Shape to display a drop-down list. 
5. Select the desired shape from the list. 

 

To Change Shape Style: 
 

1. Select the shape. The Format tab appears. 
2. Click the More drop-down arrow in the Shape Styles group to display more style 

options. 
3. Move your cursor over the styles to see a live preview of the style in your 

document. 

4. Select the desired style. 
 

To Change the Shape Fill Color: 
 

1. Select the shape. The Format tab appears. 
2. Select the Format tab. 
3. Click the Shape Fill command to display a drop-down list. 
 
Select the desired color from the list, choose No Fill, or choose More Fill Colors to 
choose a custom color. 

 
To Change the Shape Outline: 
 

1. Select the shape. The Format tab appears. 
2. Click the Format tab. 
3. Click the Shape Outline command to display a drop-down menu. 
4. From the drop-down menu, you can change the outline color, weight (thickness), 

and whether or not it is a dashed line. 
 
To Change Shadow Effects: 
 

1. Select the Format tab. 
2. Click the Shape Effects command. A drop-

down menu will appear. 
3. Hover the mouse over Shadow. You will 

see a list of shadow presets. 
4. Move your mouse over the menu options to 

see a live preview of the shadow effect in your document. 

5. Click the desired shadow effect to add it to your shape. 
 

You can select Shadow Options from the drop-down menu and click the Color button to 
select a different shadow color for your shape. 
 

 
3-D Effects 
 

There are two kinds of effects that you can apply to your shapes to give them a 3-D appearance: 3-D Rotation and Bevel. 3-D 
Rotation gives the appearance that you are viewing the object from a different angle, and it can be applied to any shape. Bevel adds 
thickness and a rounded edge to shapes, but it doesn't work with every type of shape. 
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To Use 3-D Rotation: 
 

1. Select the shape. 
2. Click on the Format tab. 
3. Click Shape Effects from the Shape Styles group. 
4. Hover the mouse over 3-D Rotation. A drop-down menu will 

appear. 
5. Select the desired rotation preset from the drop-down menu. 

You can also click 3-D Rotation Options if you would prefer 
to type in custom values. 

   
To Use Bevel: 
 

1. Select the shape. 
2. Click on the Format tab. 
3. Click Shape Effects from the Shape Styles group. 
4. Hover the mouse over Bevel. A drop-down menu will appear. 
5. Select the desired bevel preset from the drop-down menu. 

You can also click 3-D Options if you would prefer to type in 
custom values. 

 
If you click on 3-D Options, you'll also be able to change the shape's material to give it a metal, plastic, or translucent appearance, 
and you can choose the lighting type to change how the shape is illuminated. 

 
Text Boxes and WordArt 
 
You may want to insert a text box into your document to draw attention to specific text or to have the ability to easily move text around 
within a document. Text boxes are basically treated the same as shapes, so you can add the same types of effects to them, and you 
can even change their shape. If you want, you can format the text inside the text box as WordArt, allowing you to apply 3-D 
effects and transformations to the text itself. 
 
To Insert a Text box: 

 
1. Select the Insert tab on the Ribbon. 
2. Click the Text Box command in the Text group. A drop-down menu will 

appear. 
3. Select Draw Text Box. 

 
Creating a blank text box 
 

1. Click and drag on the document to create 
the text box. 

2. You can now start typing to create text 
inside the text box. 

From the drop-down menu, you can also select  
one of the built-in text boxes that have pre-defined 
colors, fonts, positions and sizes. If you choose this 
option, the text box will appear automatically, so you will not need to click and drag to 
draw it. 
 
 

 
 

 
To Move a Text Box: 
 

1. Click on the text box. 
2. Hover the mouse over one of the edges of the text box. The mouse pointer becomes a cross 

with arrows on each end and looks like this:  
3. Click and drag the text box to the desired location on the page. 
4. Moving a text box 
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To Resize a Text Box: 
 

1. Click the text box. 
2. Click and drag one of the sizing handles on the corners or sides of the text box until it is the 

desired size. 
 

If you drag the sizing handles on any of the four corners, you will be able to change 
the height and width at the same time. The sizing handles on the top or bottom of the text box will 
only allow you to resize vertically, while the handles on the left and right sides will resize the text 
box horizontally. 

 
To Change the Text Box Shape: 
 

 
1. Select the text box. A new Format tab appears with Drawing 

Tools. 
2. Go to the Format tab. 
3. Click the Edit Shape command 
4. Click Change Shape to display a drop-down list. 
5. Select the desired shape from the list. 

 
To Choose a Shape Style: 
 
Choosing a Shape Style allows you to apply a preset fill and outline color, 
and in some cases, other effects such as beveling and shadow. You don't 
have to pick a style for your text box, but it can help you save time or 
experiment with different appearances. 
 

1. Select the text box. The Format tab appears. 
2. Select the Format tab. 
3. Click the More drop-down arrow in the Shape Styles group to 

display more style options. 
4. Hover the mouse over the styles to see a live preview. 

5. Select the desired style. 

To Change Shape Fill: 
 

1. Select the text box. The Format tab appears. 
2. Click the Format tab. 
3. Click the Shape Fill command to display a drop-down menu. 
4. From the drop-down menu, you can select a color from the list, choose No Fill, or select More Fill Colors to use a color 

that's not on the list. 
 
To Change the Shape Outline: 
 

1. Select the text box. The Format tab appears. 
2. Click the Shape Outline command to display a drop-down list. 
3. Select a color from the list, choose No Outline, or select More Outline Colors to use a color that's not on the list. 
4. From the drop-down menu, you can change the outline color, weight (thickness), and whether or not it is a dashed line. 

 
To Change Shadow Effects: 
 

1. Select the text box. The Format tab appears. 
2. Select the Format tab. 
3. Click the Shape Effects command. 
4. Click Shadow. 
5. Move your mouse over the menu options to see a live preview in your document. 

6. Click the desired option to select the shadow effect. 

To choose a different shadow color for your shape, select Shadow Options from the drop-down menu and click 
the Color button. 

3-D Effects 
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Just like other types of shapes, text boxes can have 3-D Effects. There are two kinds of effects that you can apply to your shapes to 
give them a 3-D appearance: 3-D Rotation and Bevel. 3-D Rotation gives the appearance that you are viewing the object from a 
different angle, and it can be applied to any shape. Bevel adds thickness and a rounded edge to shapes; however it doesn't work with 
every type of shape. 

To Use 3-D Rotation: 
 

1. Select the text box. 

2. Click on the Format tab. 
3. Click Shape Effects from the Shape Styles group. 
4. Hover the mouse over 3-D Rotation. A drop-down menu will appear. 
5. Select the desired rotation preset from the drop-down menu. You 

can also click 3-D Rotation Options if you would prefer to type in 
custom values. 

 
To Use Bevel: 
 

1. Select the text box. 

2. Click on the Format tab. 
3. Click Shape Effects from the Shape Styles group. 
4. Hover the mouse over Bevel. A drop-down menu will appear. 
5. Select the desired bevel preset from the drop-down menu. You can 

also click 3-D Options if you would prefer to type in custom values. 
If you click on 3-D Options, you'll also be able to change the 
shape's Material to give it a metal, plastic, or translucent appearance, 
and you can choose the Lighting type to change how the shape is 
illuminated. 

Creating WordArt 
 
In addition to adding effects to a text box, you can also add effects 
to the text inside the text box, which is known as WordArt. For 
the most part, the types of effects you can add are the same as 
the ones you can add to shapes or text boxes (shadow, bevel, 
etc.). However, you can also Transform the text to give it a wavy, 
slanted, or inflated look. 
 
To Apply a Quick Style to Text: 
 
A Quick Style will automatically apply several effects to your text 
at once. You can then refine the look of your text by adding or 
modifying text effects. 
 

1. Select the text box, or select some text inside of the text 
box. The Format tab will appear. 

2. Click the Format tab. 
3. Click the Quick Styles command in the WordArt 

Styles group. A drop-down menu will appear. 
4. Select the desired style preset to apply the style to your 

text. 

After you have applied a Quick Style, you can still modify 
the font or font color from the Home tab if desired. 

To Convert Regular Text into WordArt: 
 
For text to be formatted as WordArt, it needs to be inside a text box. However, there is a shortcut that allows you to convert text into 
WordArt even if it's not in a text box. 
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1. Select the text you wish to convert. 
2. Click the Insert tab. 
3. Click the WordArt command. The Quick Styles drop-down menu 

will appear. 
4. Select the desired Quick Style. 
5. Word will automatically create a text box for your text and apply the 

style to the text. 

Some effects, such 
as shadows, can be 
added from the Text 
Effects menu in 
the Home tab. When you 
add effects in this way, it 
will not place the text in a 
text box. 

 
 

 
 
To Add or Modify Text Effects: 
 

1. Select the text box, or select some text inside of the text 
box. The Format tab will appear. 

2. Click the Format tab. 
3. Click the Text Effects command in the WordArt 

Styles group. A drop-down menu will appear showing 
the different effect categories. 

4. Hover over an effect category. A drop-down menu will 
appear. You can hover the mouse over the different 
presets to see a live preview. 

5. Select the desired effect preset. The effect will be 
applied to your text. If you want, you can combine 
several different effects. 

 
 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

_______________________________ 
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Lesson: 7  
 

 Working with ClipArt & Picture i 
 

 
Images are a great way to liven up a document, and Word offers a couple of ways of inserting images. There are built-in Clip 
Art images for just about every topic, so you may be able to find a perfect Clip Art image for your document. If you have a more 
specific image in mind, you can insert a picture from a file. 
 
To Locate Clip Art: 
 

1. Select the Insert tab. 
2. Click the Clip Art command 

in the Illustrations group. 
 
3. The Clip Art options appear 

in the task pane to the right 
of the document. 

4. Enter keywords in 
the Search for: field that are 
related to the image you wish 
to insert. 

5. Click the drop-down arrow in the Results should be: field. 
6. Deselect any types of media you do not wish to see. 

7. If you would like to also search for Clip Art on Office.com, place a 
checkmark next to Include Office.com content. Otherwise, it will just 
search for Clip Art on your computer. 

8. Click Go. 
 
To Insert Clip Art: 
 

1. Review the results from a clip art search. 

2. Place your insertion point in the document where you wish to insert the clip art. 
3. Click an image in the Clip Art pane. It will appear in the document. 

You can also click the drop-down arrow next to the image in the Clip Art pane to view more 
options. 

 To Insert a Picture From a File: 
 

1. Place your insertion point where you want the image to appear. 
2. Select the Insert tab. 
3. Click the Picture command in the Illustrations group. The Insert Picture dialog 

box appears. 
4. Select the desired image file and click Insert to add it to your document. 

 
To resize an image, click and drag one of the corner sizing handles. The image will 
change size while keeping the same proportions. If you want to stretch it horizontally or 
vertically, you can use the side sizing handles. 
 

 
Changing the Text Wrapping Settings 
 
When you insert Clip Art or a picture from a file, you may notice that it's difficult to move it exactly where you want. That's because 
the text wrapping for that image is set to In Line with Text. You'll need to change the text wrapping setting if you want to move the 
image freely, or if you just want the text to wrap around the image in a more natural way. 
 
To Wrap Text Around an Image: 
 

1. Select the image. The Format tab will appear. 
2. Click the Format tab. 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 27 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

3. Click the Wrap Text command in the Arrange group. 
4. Select the desired menu option. The text will adjust based on the option you 

have selected. 

5. Move the image around to see how the text wraps for each setting. 

If you can’t get your text to wrap the way you wish, click the Wrap Text command 
and select More Layout Options from the menu. You can make more precise 
changes in the Advanced Layout dialog box that appears. 
 
To Use a Pre-Defined Text Wrapping 
Setting: 
 

1. Click the Position command, to 
the left of the Wrap 
Text command. A drop-down 
menu will appear. 

2. From the drop-down menu, select 
the desired image position. 

 The image will move to the position that you 
have selected, and it will automatically have 
text wrapping applied to it. 
 

 
To Format Pictures 
 
Once you've added pictures to your documents, you can format them in various ways. The picture tools in Word 2010 make it easy to 
incorporate images into your documents and modify those images in interesting ways.  
 
To Crop an Image: 
 

1. Select an image. The Format tab will appear. 
2. Select the Format tab. 
3. Click the Crop command. The black cropping handles 

appear. 
4. Click and drag a handle to crop an image. 
5. Click the Crop command to deselect the crop tool. 
 

Corner handles will allow you to simultaneously crop the image 
horizontally and vertically. 
 
To Crop an Image to a Shape: 
 

1. Select the image. The Format tab will appear. 
2. Select the Format tab. 
3. Click the Crop drop-down 

arrow (below the Crop 
command). A drop-down 
menu will appear. 

4. Select a shape from the 
drop-down menu. 

5. The image will take the 
shape that you have selected. 

You may want to crop the image to the desired size before cropping it to a shape. 
 
To Add a Border to a Picture: 
 

1. Select the picture. 
2. Select the Format tab. 
3. Click the Picture Border command. A drop-down menu will appear. 
4. From the drop-down menu, you can select a color, weight (thickness), and whether or not the line is dashed. 
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To Make Image Corrections: 
 

1. Select the image. The Format tab will appear. 
2. Click the Format tab. 
3. Click the Corrections command. A drop-down menu will appear. 
4. To sharpen or soften the image, hover over the Sharpen and Soften presets. You'll see a live preview of the preset in the 

document. 
5. When you've found a preset you like, click on it to select it. 

6. Click the Corrections command again. 
7. Hover over the Brightness and Contrast presets to see a live preview. 
8. When you've found one you like, click on it to select it. 

You can also select Picture Corrections Options from the drop-down menu to refine the settings. 
 
To Adjust the Color in an Image: 
 

1. Select the image. The Format tab will appear. 
2. Click the Format tab. 
3. Click the Color command. A drop-down menu will appear. 
4. From the drop-down menu, you can choose a preset from each of the three categories: 

 Color Saturation: Controls how vivid the colors are in the image. 
 Color Tone: Controls the "temperature" of the color, from cool to warm. 
 Recolor: Controls the overall color of the image. Use this option to make the image black and white, grayscale, or 

to colorize it with a different color. 
You can also select Picture Color Options from the drop-down menu to refine the settings. 

 
To Apply an Artistic Effect: 
 

1. Select the picture. The Format tab will appear. 
2. Click the Format tab. 
3. Click the Artistic Effects command. A drop-down menu will appear. 
4. Hover over the different presets to see a Live Preview of each one. 

5. When you've found a preset you like, click on it to select it. 

6. To adjust the settings for the effect, click Artistic Effects again and select Artistic Effect Options. 
Many Clip Art images do not allow you apply artistic effects. Generally speaking, the ones that look hand-drawn or painted 
do not work, while photographs do. 

  
To Apply a Picture Style: 

 
1. Select the picture. 

The Format tab will appear. 
2. Select the Format tab. 
3. Click the More drop-down arrow 

to display all the picture styles. 
4. Hover over a picture style to 

display a live preview of the style 
in the document. 

5. Select the desired style. 

6. To refine the picture style, click 
the Picture Effects command to 
see the Effects drop-down menu.  

 
 
Compressing Pictures 
 
You'll need to monitor the file size of your documents that include pictures, especially if you send them via email. Large, high-
resolution pictures can quickly cause your document to become too large, which may make it difficult or impossible to attach to an 
email. In addition, cropped areas of pictures are saved with the document by default, which can add to the file size. Word can reduce 
the file size by compressing pictures, lowering their resolution, and deleting cropped areas. 
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To Compress a Picture: 
  

1. Select the picture. The Format tab will appear. 
2. Select the Format tab. 
3. Click the Compress Pictures command 

in the Adjust group. A dialog box appears. 
4. Place a checkmark next to Delete 

cropped areas of pictures. You can also 
choose whether to apply the settings 
to this picture only or to all pictures in 
the document. 

5. Choose a Target output. If you are 
emailing your document, you may want to 
select Email, which produces the smallest 
file size. 

6. Click OK. 
 

 

About Background Removal 
 
With Background Removal, Word uses special algorithms to determine which parts of the image 
are the background and then removes those areas from the image. This can give your images a 
cleaner appearance, and if you're printing your document, it can also save ink. 
 
To Remove the Background From an Image: 
 

1. Click on the image. The Format tab will appear. 
2. Click the Format tab. 
3. Click the Remove Background command. 
4. Word will try to guess which part of the image is the background, and it will mark that area 

with a magenta fill. It will also place a box around the image with selection handles. 
 

5. Drag the selection handles until all of the 
foreground is inside the box. After you 
do this, Word may re-adjust the 
background. 

6. At this point, you may need to help 
Word decide which parts of the image 
are foreground and which parts are 
backgrounds. You can do this by 
using the Mark Areas to 
Keep and Mark Areas to 
Remove commands: 
o If Word has marked part of the 

foreground magenta, click Mark 
Areas to Keep and draw a line in 
that region of the image. 

o If part of the background has not 
been marked with magenta, 
click Mark Areas to Remove and 
draw a line in that region of the image. 

 
7. After you add your marks, Word will readjust the image. 

8. When you're satisfied with the image, click Keep Changes. All of the magenta areas will 
be removed from the image. 

9. You can adjust the image at any time by clicking the Remove Background command 
again. 
As with artistic effects, Background Removal will not work with some Clip Art images. 

 
__________________________________________ 
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Lesson: 8  
 

 Working with Style, Themes, Header & Footer i 
 

 
Styles and themes are powerful tools in Word that can help you easily create professional looking documents. A style is a predefined 
combination of font style, color, and size of text that can be applied to selected text. A theme is a set of formatting choices that can be 
applied to an entire document and includes theme colors, fonts, and effects. 
 
To Select a Style: 
 

1. Select the text that you want to format. 

2. In the Style group on the Home tab, hover over each style 
to see a live preview in the document. Click the More drop-
down arrow to see additional styles. 

3. Select the style you desire. Now the selected text 
appears formatted in the style. 

 
Apply a Style Set: 

 
Style Sets include a combination of title, heading, and paragraph styles. Style sets 
allow you to format all the elements of 
your document at once, rather than 
formatting your title and headings 
separately. 
 

1. Click the Change 
Styles command on the Ribbon. A 
drop-down menu will appear. 

2. From the drop-down menu, 
select Style Set. 

3. Select the Style Set you desire and the change will be reflected in the 
entire document. 

 
To Modify a Style: 
 

1. Locate the style you wish to change in the Styles group. 
2. Right-click the style. A drop-down menu will appear. 

3. Click Modify and the Modify Style dialog box appears. 
4. Make the desired changes to the formatting. If you want, you can also 

change the name of the style.   

5. Click OK to apply the modifications to the style. 
 

To Create a New Style: 
 

1. Click the arrow in the bottom-right corner of the Styles group. This opens the Styles task 
pane.   

2. Select the New Style button at the bottom. A 
dialog box will appear. 

3. Enter a name for the style, and set the text 
formatting the way you want.   

4. Click OK, and the new style will appear in the 
task pane. 

 
Themes 
 
What is a Theme? 
 
A theme is a set of colors, fonts and effects that applies to the entire document to give it a consistent, professional look. 
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You've already been using a theme, even if you didn't know it: the default Office theme. Every 
theme, including the Office theme, has its own theme elements: 

 Theme Colors (available from every Color menu) 
 Theme Fonts (available from the Font menu) 
 Shape Styles (available in the Format tab when you click on a shape)   

 
Why Should You Use Theme Elements? 
 
If you're using theme elements, you'll probably find that your document looks pretty good and all 
of the colors work well together, which means you don't have to spend as much time tweaking 
the document. But there's another great reason to use theme elements: When you switch to a different theme, all of those elements 
will update to reflect the new theme. You can drastically change the look of the document in a couple of clicks, and it will usually still 
look good. 
Remember, the colors and fonts will only update if you're using Theme Fonts or Theme Colors. If you choose one of the Standard 
Colors or any of the Fonts that are not Theme Fonts, then your text will not change when you change the theme. That can be useful 
if you're creating a logo or title that always needs to look the same. 
If you're using built-in styles, you may notice that the fonts for those styles change when you select a different theme. That's because 
all of the built-in styles are based on the Theme Fonts. If you don't want the styles to change, you'll need to create custom styles. 
 
To Change the Theme: 
 

1. Select the Page Layout tab. 
2. Click the Themes command. A drop-down menu will appear. 
3. Hover the mouse over a theme to see a live preview of it. 

4. Select the desired theme.   
 

Customizing a Theme 
 
Suppose you really like the fonts from one theme, but you'd like to experiment with 
different color schemes. That's not a problem: you can mix and match 
the colors, fonts, and effects from different themes to create a unique look for 
your document. If it still doesn't look exactly right, you can customize the Theme 
Colors and Theme Fonts. 
 
To Change the Theme Colors: 
 

1. From the Page Layout tab, click the Theme Colors command. A drop-down menu will appear. 
2. Hover the mouse over the different sets of Theme Colors to see a live preview. 
3. Select the set of Theme Colors you desire, or select Create New Theme Colors to customize each color individually. 

When setting Theme Colors, try to find a part of your document that uses several colors, so that you get the best idea of what the 
color scheme looks like. 
 
To Change the Theme Fonts: 

1. From the Page Layout tab, click the Theme Fonts command. A drop-down menu will appear. 
2. Hover the mouse over the different sets of Theme Fonts to see a live preview. 
3. Select the set of Theme Fonts you desire, or select Create New Theme Fonts to customize each font individually. 

 
To Change the Theme Effects: 

1. From the Page Layout tab, click the Theme Effects command. A drop-down menu will appear. 
2. Hover the mouse over the different sets of Theme Effects to see a live preview. 
3. Select the set of Theme Effects you desire. 

Some themes can add a Picture Fill to shapes, depending on which Shape Styles are used. For example, the 
Paper theme can add a paper-like texture to shapes. Try exploring some of the different Shape Styles after changing the 
theme. 

 
To Save Your Theme: 
 
Once you've found settings that you like, you may want to save the theme so that you can use it in other documents. 

1. From the Page Layout tab, click the Themes command. A drop-down menu will appear. 
2. Select Save Current Theme. 
3. Type a file name for your theme and the click Save. 
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Headers and Footers 
 
You can make your document look professional and polished by utilizing the header 
and footer sections. The header is a section of the document that appears in the top 
margin, while the footer is a section of the document that appears in the bottom 
margin. Headers and footers generally contain information such as page number, 
date, document name, etc. 
 
To Insert a Header or Footer: 
 

1. Select the Insert tab. 
2. Click either the Header or Footer command. A drop-down menu will 

appear. 
3. From the drop-down menu, select Blank to insert a blank header or footer, 

or choose one of the built-in options. 
4. The Design tab will appear on the Ribbon, and the header or footer will 

appear in the document. 
5. Type the desired information into the header or footer. 

  

6. When you're finished, click Close Header and Footer in the Design tab, or hit the Esc key. 
After you close the header or footer, it will still be visible, but it will be locked. To edit it again, just double-click anywhere on 
the header or footer, and it will become unlocked 

  
To Insert the Date or Time into a Header or Footer: 

 
1. Double-click anywhere on the header or footer to unlock it. The Design tab will appear. 
2. From the Design tab, click the Date & Time command. 
3. Select a date format in the dialog box that appears. 
4. Place a checkmark in the Update Automatically box if you would like it to always reflect the 

current date. Otherwise, it will not change when the document is opened at a later date. 
5. Click OK. The date/time now appears in the document. 
 

 

To Remove Content Controls: 
 
By default, some of the built-in headers and footers have snippets of text that are called Content 
Controls. Content Controls can contain information such as the document title or company name, 
and they allow you to enter that information into a form field. 

 
However, you'll often just want to type a "normal" 
header, without any Content Controls. To do this, 
you'll need to remove any Content Control fields 
from the header or footer. 
1. With the header or footer section active, right-

click the Content Control field you wish to 
remove. A drop-down menu will appear. 

2. Click Remove Content Control. The Content Control field will disappear. 
 

 
Other Header and Footer Options 
 
There are many other header and footer options that you can use to design these sections of your document. You can review the 
Header and Footer Tools Design tab, to view and explore the design options. 
 
To Add Page Numbers to an Existing Header or Footer: 
 

1. Select the header or footer. The Design tab will appear. 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 33 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

2. Place the insertion point where you want the page number to be. You can place it anywhere except inside a Content 
Control field. 

3. From the Design tab, select the Page Number command. 
4. Click Current Position and select the desired style. The page number will appear in the document. 

 

 

 
If you've already typed information into your header or footer, it's important to place the page number at the Current 
Position to avoid losing anything. If you select a page number from Top of Page or Bottom of Page, it will delete anything 
that you have already added to the header or footer. 

 
To Insert Page Numbers into a New Header or Footer: 
 

1. From the Insert tab, click Page Number. A drop-down menu will appear. 
2. Select the desired page number style and it will appear in your document. 

 
To Hide the Page Number on the First Page: 
 

In some documents, you may not want the first page to show the page number. You can hide the first page number without 
affecting the rest of the pages. 

 
1. Select the header or footer that contains the page number. 
2. From the Design tab, place a checkmark next to Different First Page. The header and footer will disappear from the first 

page. If you want, you can type something new in the header or footer, and it will only affect the first page. 
 
If you're unable to select Different First Page, it may be because an object within the header or footer is selected. Click in 
an empty area within the header or footer to make sure nothing is selected. 

 
To Format the Page Numbers: 
 

1. Select the header or footer that contains the page number. 
2. From the Design tab, select the Page Number command. 
3. Click Format Page Numbers. 
4. From the dialog box, Select the desired Number format. 
5. Next to Start at, enter the number that you want the page numbers to start with. 

 
If you've created a page number in the side margin, it's still considered part of the header or footer. You won't be able to 
select the page number unless the header or footer is selected. 

 
 
 

 
 
 
 
 
 
 

__________________________________ 
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Lesson: 9  
 

 Working with Tables, SmartArt Graphics & Templatesi 
 

 
Working with Tables 
 
A table is a grid of cells arranged in rows and columns. Tables can be customized and 
are useful for various tasks such as presenting text information and numerical data.  
 
 To Insert a Blank Table: 
 

1. Place your insertion point in the document where you want the table to appear. 

2. Select the Insert tab. 

3. Click the Table command. 
4. Hover your mouse over the diagram squares to select the number 

of columns and rows in the table. 
5. Click your mouse, and the table appears in the document. 

6. You can now place the insertion point anywhere in the table to add text. 

 
To Convert Existing Text to a Table: 

 
1. Select the text you wish to convert. 

2. Select the Insert tab. 
3. Click the Table command. 
4. Select Convert Text to Table from the menu. A dialog 

box will appear. 
5. Choose one of the options in the Separate text 

at: section. This is how Word knows what text to put in 
each column. 

6. Click OK. The text appears in a table. 

 
 
To Add a Row Above an Existing Row: 

 
1. Place the insertion point in a 

row below the location where 
you wish to add a row. 

 

2. Right-click the mouse. A 
menu appears. 

3. Select Insert - Insert Rows 
Above. 

4. A new row appears above the insertion point. 
 
You can also add 
rows below the insertion point. Follow the same steps, but select 
Insert Rows Below from the menu. 
 

 
To Add a Column: 
 

1. Place the insertion point in a column adjacent to the location you wish the new column to appear. 
2. Right-click the mouse. A menu will appear. 

3. Select Insert - Insert Columns to the Left or Insert Columns to the Right. A new column appears. 
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To Delete a Row or Column: 
 

1. Select the row or column. 
2. Right-click your mouse. A menu will appear. 
3. Select Delete Cells. 
4. Select Delete entire row or Delete entire column and click OK. 

 
To Apply a Table Style: 
 

1. Click anywhere on the table. The Design tab 
will appear on the Ribbon. 

2. Select the Design tab and locate the Table 
Styles. 

3. Click the More drop-down arrow to see all of 
the table styles. 

4. Hover the mouse over the various styles to see 
a live preview. 

5. Select the desired style. The table style will appear in the 
document. 

To Change the Table Style Options: 
 
Once you've chosen a table style, you can turn various options on or off to change the appearance of the table. There are six 
options: Header Row, Total Row, Banded Rows, First Column, Last Column, and Banded Columns. 
 

1. Click anywhere on the table. The Design tab will appear. 
2. From the Design tab, check or uncheck the desired options in the Table Style Options group. 

 
Depending on which Table Style you're using, 
certain Table Style Options may have a somewhat 
different effect. You may need to experiment to get the 
exact look you want. 
 
 

 

To Add Borders to a Table: 
 

 
1. Highlight the cells you wish to add a 

border to. 

2. From the Design tab, select the 
desired Line Style, Line Weight, 
and Pen Color. 

 
3. Click the Borders drop-down arrow. 
4. From the drop-down menu, select the 

desired border type. 
5. The border will be added to the selected cells. 

 
Modifying a Table Using the Layout Tab 
 
When you select a table in Word 2010, Design and Layout tabs appear under Table Tools on the ribbon. Using commands on 
the Layout tab, you can make a variety of modifications to the table. 

 
 

 SmartArt Graphicsi 
 

SmartArt allows you to visually communicate information rather than simply using text. Illustrations can really enhance your document, 
and SmartArt makes using graphics especially easy. You will learn how to insert a SmartArt graphic, modify the color and effects, and 
change the organization of the graphic. 
 
To Insert a SmartArt Illustration: 
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1. Place the insertion point in the document where you want the graphic 
to appear. 

2. Select the Insert tab. 
3. Select the SmartArt command 

in the Illustrations group. A 
dialog box appears. 

4. Select a category on the left of 
the dialog box and review the 
SmartArt graphics that appear 
in the center. 

5. Select the desired SmartArt 
graphic and click OK. 

To see more details about a graphic, 
click on any image, and a larger 
preview of the graphic with additional 
text details will appear on the right side of the dialog box. 
  

 

To Add Text to a SmartArt Graphic: 
 

1. Select the graphic. A border will appear around it with an arrow on the left 
side. 

2. Click the arrow on the left side of the graphic to open the task pane. 
3. Enter text next to each bullet in the task pane. The information will appear in 

the graphic, and will resize to fit inside the shape. 

4. To add a new shape, press Enter. A new bullet will appear in the task pane, 
and a new shape will appear in the graphic. 

You can also add text by clicking on the desired shape and then typing your text. This 
works well if you only need to add text to a few shapes. However, for more complex 
SmartArt graphics, working in the task pane is often faster. 
You can change the layout of a SmartArt graphic even after you've added text. However, 

if the new layout is very different from the old one, some of your text may not show up. Experiment with different layouts to 
see how they display your text differently. 

 
To Add a Shape to a Graphic: 
 

1. Select the graphic. The Design and Format tabs appear on the 
Ribbon. 

2. Select the Design tab. 
3. Click the Add Shape command in the Graphics group. 
4. Decide where you want the new shape to appear and select 

one of the shapes nearby the desired location. 
5. Select Add Shape Before or Add Shape After. If we wanted to 

add a superior or a subordinate, we could select the Add 
Shape Above or Add Shape Below options. 

 
You can change the layout of a SmartArt graphic even after you've added 
text. However, if the new layout is very different from the old one, some 
of your text may not show up. Experiment with different layouts to see 
how they display your text differently. 
 
To Move Shapes Using the Promote or Demote Commands: 
 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 
2. Select the Design tab. 
3. Select the shape you would like to move. 
4. Click the Promote or Demote commands in the Create Graphic group. 
5. The shape will move up one level. 
 

You can also demote and promote shapes from within the task pane. With the insertion point in the task pane, press the Tab key to 
demote a shape. Press the Backspace key (or Shift-Tab) to promote a shape. It's a lot like creating an outline with a multilevel list.  
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To Change the SmartArt Style: 
 

1. Select the graphic. The Design and Format tabs appear on the 
Ribbon. 

2. Click the Design tab. 
3. In the SmartArt Styles group, click the More drop-down arrow to 

view all of the styles. 
4. Hover the mouse over each style to see a live preview. 

5. Select the desired style. 

 
To Change the Color Scheme: 
 

Word provides a variety of color schemes to use with SmartArt. The color schemes use Theme Colors, so they will vary 
depending on which Theme you are using. 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 
2. Select the Design tab. 
3. Click the Change Colors command. A drop-down menu appears showing various color schemes. 
4. Select the desired color scheme. 

If you want to change the appearance of a single shape within the SmartArt graphic, select the shape and click 
the Format tab. You can then modify the Shape Style, color, effects or other settings for that shape. 

 

 
 Using a Templatei 

 
A template is a pre-designed document that you can use to create documents quickly without having to think about formatting. With a 
template, many of the big document design decisions such as margin size, font style and size, and spacing are predetermined. You 
will learn how to create a new document with a template and insert text into it. 
 
To Insert a Template: 
 

1. Click the File tab to go to Backstage view. 
2. Select New. The New Document pane appears. 
3. Click Sample templates to choose a built-in template, or select an Office.com template category to download a template. 
4. Select the desired template and click Create. A new document will appear using the template you have selected. 

 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 38 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

To Insert Text into a Template: 
 
Templates include placeholder text that is surrounded by brackets. To personalize your document, you'll need to replace the 
placeholder text with your own text. 
Some templates simply use regular text as the placeholder text, rather than the "traditional" placeholder text with brackets. In those 
cases, just delete the text and type in your own text. 
 

1. Click on the text you want to replace. The text will appear highlighted and a template tag will appear. 
 

 
2. Enter some text. It will replace the placeholder text. 

For some fields, there is a drop-down arrow that you can use to select the information, rather than typing it. For example, 
a date field will show a calendar so that you can choose the date more easily. 

 
To Change Prefilled Information: 
 
In some templates, your name or initials will be automatically added. This is known as Prefilled information. If your name or initials 
are incorrect, you'll need to change them in Word Options. 
 

1. Click the File tab to go to Backstage view. 
2. Click the Options button. The Word Options dialog box appears. 
3. Enter the user name and/or initials in the General section, then click OK. 

 
If you are using a public computer, such as one at a library, you may not want to change these settings. 
 

 
_________________________________ 
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Lesson: 10  

 
 Mail Mergei 

 
 
Mail merge is a useful tool that will allow you to easily produce multiple letters, labels, envelopes, name tags and more using 
information stored in a list, database, or spreadsheet. You will learn how to use the mail merge wizard to create a data source and a 
form letter, and explore other wizard features. 

 
When you are performing a Mail Merge, you will need a Word document (you can 
start with an existing one or create a new one), and a recipient list, which is typically 
an Excel workbook.  
 
To Use Mail Merge: 
 

1. Open an existing Word document, or create a new one. 
2. Click the Mailings tab. 
3. Click the Start Mail Merge command. 
4. Select Step by Step Mail Merge Wizard. 
 

The Mail Merge task pane appears and will guide you through the six main steps to 
complete a mail merge. The following is an example of how to create a form letter and 
merge the letter with a recipient list. 
   
 

Step 1: 
 
1. Choose the type of document you wish to create. In this 

example, select Letters. 

 
2. Click Next: Starting document to move to Step 2. 
 

Step 2: 
 
1. Select Use the current document. 

 
2. Click Next: Select recipients to move to Step 3. 
 

Step 3: 
 
Now you'll need an address list so that Word can 
automatically place each address into the document. The list 
can be in an existing file, such as an Excel workbook, or you 
can type a new address list from within the Mail Merge 
Wizard. 
 
1. From the Mail Merge task pane, select Use an existing 

list and then click Browse. 
2. Locate your file in the dialog box (you may have to 

navigate to a different folder) and click Open.  
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3. If the address list is in an Excel workbook, select 
the worksheet that contains the list and click OK. 

 

 
 

4. In the Mail Merge Recipients dialog box, you 
can check or uncheck each recipient to control which 
ones are used in the mail merge. When you're done, 
click OK to close the dialog box. 

 

 
 

5. From the Mail Merge task pane, click Next: Select 
recipients to move to Step 4. 

 
Step 4: 
 
Now you're ready to write your letter. When it's printed, each copy of the letter will basically be the same, except the recipient 
data (such as the name and address) will be different on each one. You'll need to add placeholders for the recipient data, so 
that mail merge knows exactly where to add the data. If you're using mail merge with an existing letter, make sure that the file is 
open now. 
 
To Insert Recipient Data: 

1. Place the insertion point in the document where 
you wish the information to appear. 

2. Select Address block, Greeting line, Electronic 
postage, or More items from the task pane. 

 

 
3. Depending on your selection, a dialog box may 

appear with various options. Select the desired 
options and click OK. 

 
4. A placeholder appears in your document. For 

example: «Address Block». 
 

 
 

5. Repeat these steps each time you need to enter 
information from your data record. 

6. From the Mail Merge task pane, click Next: Preview 
your letters to move to Step 5 

 

For some letters, you'll only need to add an Address 
block and Greeting line. Sometimes, however, you 
may wish to place recipient data within the body of the 
letter to personalize it even further. 
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Step 5: 
 

1. Preview the letters to make sure the information 
from the recipient list appears correctly in the letter. 
You can use the left and right scroll arrows to view 
each document. 

 
 

2. Click Next: Complete the merge to move to Step 
6. 

Step 6: 
1. Click Print to print the letters. 

 
2. The Merge to Printer dialog box opens. Click All, 

and then click OK. 

 
3. The Print dialog box will appear. Adjust the print 

settings if needed, and then click OK. 

 
 
 
  
 
 
 
 
 

___________________________________________ 
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Lesson: 11  
 

 Reviewing & Printing of Documents i 
 

 
Suppose someone asks you to proofread a report for them. If you have a hard copy of the report, you might use a red pen to cross out 
sentences, mark misspellings, or add comments in the margins. However, you could also do all of these things in Word using 
the Track Changes and Comments features. 
When you've finished reviewing the document, the other person can choose to automatically Accept all of your changes, or decide 
whether to Accept or Reject each change one-by-one. 
 
About Track Changes 
 
When you turn on the Track Changes option, every 
change you make to the document shows up as 
colored markups. If you delete some text, it won't 
disappear, but instead will have a visible strike 
through it. If you add text, it will be underlined. This 
allows another person to see which changes have 
been made before making the changes permanent. 
The color of the markups will vary depending on 
who is reviewing the document, so if there are 
multiple reviewers, you'll be able to tell at a glance 
who made each change. 
 
To Turn on Track Changes: 

 
1. Click the Review tab. 
2. Click the Track Changes command. It should now be highlighted in gold to show that it is active. 
3. Any changes you make to 

the document will be 
shown as colored markups. 

4. Click the Track 
Changes command again to turn it off. 

 
 

 
 

Adding and Deleting Comments 
 
Sometimes, instead of changing something, you may want to make a comment about part of the document. Comments show up in 
"balloons" in the right margin and can be read by the original author or by any other reviewers. 
 
To Add a Comment: 

 
1. Highlight some text or place the insertion point where you want the comment to appear. 
2. From the Review tab, click the New Comment command. 
3. Type your comment. 

 
 

To Delete a Comment: 
 

1. Select the balloon containing the comment you wish to delete. 
2. From the Review tab, click the Delete command. 

 
To Delete All Comments: 
 

1. From the Review tab, click the Delete drop-down arrow. 
2. Click Delete All Comments in Document. 
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Accepting or Rejecting Changes 
 
Tracked changes are really just "suggested" changes. To become permanent, they have to be Accepted. On the other hand, the 
original author may disagree with some of the tracked changes and choose to Reject them. 
 
To Accept or Reject Changes: 
 

1. Select the change you want to accept or reject. 

2. From the Review tab, click the Accept or Reject command. 
3. If you accepted the change, the markup will disappear, and the text will look "normal." 

For some tracked changes, you can "reject" the changes by simply deleting them as if they were normal text. For example, if a 
reviewer adds a word to a sentence, you can just delete the word. 
 
To Accept All Changes: 
 

1. From the Review tab, click the Accept drop-down arrow. A drop-down menu will appear. 
2. Select Accept All Changes in Document. 

 
To Reject All Changes: 
 

1. From the Review tab, click the Reject drop-down arrow. A drop-down menu will appear. 
2. Select Reject All Changes in Document. 

 
Accepting or Rejecting all changes does not affect comments, so if you want to delete them, you'll have to do it separately. 
 
Changing How Markups Appear 
 
If there are a lot of tracked changes in a document, they may become distracting if you're trying to read through the document. There 
are a couple of settings that you can use to hide the markups or change how they appear. 
 
To Hide Tracked Changes: 
 

1. From the Review tab, click the Display for Review command. The Display for Review command is located to the right of 
the Track Changes command, and it may not be labeled. It will probably say Final: Show Markup. 

2. In the drop-down menu, there are four options: 

 Final: Show Markup: Shows the final version along with the markup. 
 Final: Shows the final version and hides all markups. 
 Original: Show Markup: Shows the original version along with the markup. 
 Original: Shows the original version and hides all markups. 

3. Choose Final or Original from the drop-down menu to hide the markups. 
 
Setting Display for Review to Final is not the same as accepting all changes. You will still need to Acceptor Reject the changes 
before sending out the final version of your document. 

 
To Show Revisions in Balloons: 
By default, most revisions show up inline, meaning the text itself is marked. You can choose to show the revisions in balloons, 
which moves many of the revisions (such as deletions) to balloons in the right margin. This may make the document easier to read, 
as there are fewer inline markups. The balloons also give you more detailed information about some markups. 
 

1. From the Review tab, click Show Markup - Balloons - Show Revisions in Balloons. 
2. Some of the revisions will move to the right margin. 

To go back to inline markups, you can select either Show All Revisions Inline or Show Only Comments and Formatting in 
Balloons. 
 
Comparing Two Documents 
 
If you edit a document without tracking changes, it's still possible to use reviewing features such as Accept andReject. You can do 
this by comparing two versions of the document. All you need is the original document and the revised document, and they need to 
have different file names. 
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To Compare Two Documents: 
 

1. From the Review tab, click the Compare command. A drop-down menu will appear. 
2. From the drop-down menu, click Compare. 
3. A dialog box will appear. Choose your Original document by clicking on the drop-down arrow and selecting the document 

from the list. If your document is not on the list, click the Browse button to browse for the file. 
4. Choose the Revised document the same way you chose the Original document and click OK. 

At this point, Word compares the two documents to determine which changes were made, and it creates a new document 
that you can save if you want. The changes show up as colored markups, just like the ones that appear when using Track 
Changes. You can then use the Accept and Reject commands to finalize the document. 
To the right of the new document, there is a pane that displays the Original and Revised documents that you can use for  
reference (although you can't edit them). If you don't see the pane on the right, click Compare  Show Source Documents 
 Show Both. 

 
Using the Reviewing Features Safely 
 
If there are any comments or tracked changes in your document, you should remove them before sending it out to anyone you're 
not collaborating with. Comments and tracked changes can reveal confidential information that could lead to embarrassment or make 
you or your company appear unprofessional (or worse). 
Once you've removed all of the comments and tracked changes, it's a good idea to double-check your document using the Document 
Inspector. The Document Inspector can tell you if there is any hidden data in your document that you may need to remove. It looks 
for data in many different places—not just comments and tracked changes. 
 
To Use the Document Inspector: 
 

1. Save your document. 
2. Click the File tab to go to Backstage view. 
3. Select Info on the left side of the page. 
4. Click the Check for Issues command. A drop-down menu will appear. 
5. Select Inspect Document. 
6. Click Inspect. 
7. The inspection results will show an exclamation mark for any categories where it found possibly sensitive data, and it will 

also have a Remove All button for each of those categories. Click Remove All to remove the data. 
8. Close the dialog box when you're done. 
9. From Backstage view, click Save to make the changes permanent. 

 
 

Printing a Documenti 
 

 
Once you’ve completed your document, you may want 
to print it. This lesson covers the tasks in the Print 
pane along with the Quick Print feature. 
In previous versions of Word, there was a Print 
Preview option that allowed you to see exactly what the 
document looked like before printing it. You may have 
noticed that this feature seems to be gone in Word 2010. It 
actually hasn’t disappeared; it’s just been combined with 
the Print window to create the Print pane, which is located 
in Backstage view. 
 
To View the Print Pane: 
 

1. Click the File tab to go to Backstage view. 
2. Select Print. The Print pane appears, with the 

print settings on the left and the Preview on the 
right. 

 

To Print: 
1. Go to the Print pane. 
2. If you only want to print certain pages, you can 

type a range of pages. Otherwise, select Print All 
Pages. 
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3. Select the number of copies. 
4. Check the Collate box if you are printing multiple copies of a multi-page document. 
5. Select a printer from the drop-down list. 
6. Click the Print button. 
 

Quick Print 
 
There may be times when you want to print something with a single click, using Quick Print. This feature prints the document using 
the default settings and the default printer. In Word 2010, you’ll need to add it to the Quick Access Toolbar in order to use it. 
Quick Print always prints the whole document, so if you only want to print part of your document you’ll have to use the Print pane. 
 
 
To Access the Quick Print Button: 
 

1. Click the drop-down arrow on the right side of the Quick Access Toolbar. 
2. Select Quick Print if it is not already checked. 
 

 
3. To print, just click the Quick Print command. 
 

 
 
 
 

__________________________________________ 
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 Unit-II    MS-Excel 2010i 
 

Lesson: 1  
 

 Introduction to M.S Excel 2010i 
 
 
Excel is a Microsoft office application. Excel is mainly used for making calculations and mathematical works. Microsoft excel is a 
spread sheet application in which number of sheets we can add as per our requirements. In a single sheet, it consists of rows and 
columns and cells. Every cell has different address. In excel sum, product, subtraction, division and many mathematical, logical 
functions are available with this application. Other features tables, charts, clip art etc. you can find with Excel. It basically used for 
payroll, accounts, mathematical and for other business purposes. 

Or 
Microsoft Excel is a commercial spreadsheet application written and distributed by Microsoft for Microsoft Windows and Mac OS X. It 
features calculation, graphing tools, pivot tables and a macro programming language called Visual Basic for Applications. 

Or 
Microsoft Excel is a spreadsheet application used to create and manage business transactions that deal with accounting. To make 
this possible, it can assist you with creating lists of transactions, then using those lists to create charts and other analysis tools. 

Or 
Excel is a spreadsheet program that allows you to store, organize, and analyze information.  
 
In this lesson, you will learn your way around the Excel 2010 environment, including the new Backstage view, which replaces the 
Microsoft Button menu from Excel 2007. We will show you how to use and modify the Ribbon and the Quick Access Toolbar, and how 
to create new workbooks and open existing ones.  
 
Basic Features of Excel:- 
 

1. Hyperlink: -We can link one file to another file or page with the use of Excel. 
2. Clip art: - In this we can add images and also audio, video clips can be added here.  
3. Charts: - With charts, we can clearly shown products evaluation to the clients. For example which product sale is more or 

less in this month. 
4. Tables: - Tables are created with different fields eg -name, age, address, roll no so we add a table to fill these values. 
5. Functions: - MATHEMATICAL: Add, subtract, div, multiply, LOGICAL: average, sum, mod, product. 
6. Images and Backgrounds:- In this we add images and backgrounds in sheet. 
7. Macros: - Macros are used for recording events for further use. 
8. Database: - We can add database from other sources with data feature. 
9. Sorting and Filter: - In sorting we can sort our data and also filter our data so that repetitions will be removed. 
10. Data Validations: - In data tools there are data validations consolidate etc are used. 
11. Grouping: - In this we can use group, ungroup subtotal etc. 
12. Page layout: - In this themes, colors, sheets, margins, size, backgrounds, breaks, print, titles, sheets height, width, scaling, 

gridness, headings, views, bring to front of font or back alignment etc will be used. 
 
Usages of M.S Excel 2010: 
  
1. Manage data records like name list 
The commonly usage of Excel is to manage data records and name lists. You don't have to plan in advance on how the table should 
look like, as the preset layout allows you to create the tables on the fly, just fill in the information; the table is developed on the go. 
Another more attractive point is that you have the ability to sort the list and filter the listing like a database tool. 
  
2. Used as an analytical tool 
Besides the good use on managing data, Excel is a great analytical tool for business. With the pivot table contained within Excel, you 
can easily analyses a large number of data, as the pivot table can automatically sort, count, and total the data stored in one table or 
spreadsheet and create a second table displaying the summarized data. It has gone through much revision. In each revision, we see 
its power being enhanced. In the latest version of Excel 2010, there are many new features added: It added almost six new 
calculations, a 'Show Value As' function and some great visual tools. 
  
3. Create forms and consolidate results 
You can use Excel to create not only a simple form that contains boxes, but also professional forms which include option buttons that 
allow you to select answers, dropdown list to select a particular answer from list of items. Together with charts, you can use Excel to 
compile answers to tests or quizzes and analyze the profile of the class (If you are a teacher) or your team (If you are a supervisor). 
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4. Corporate Budgeting 
A major business application of Excel is in corporate budgeting. Many companies, from big corporations to small companies use 
Excel for their budgeting. Despite numerous calls by suppliers of Business Performance Management Systems (BPM) to move away 
from Excel as a budgeting tool, 70% to 80% of all corporations still use Excel as their primary budgeting tool.  
 
5. Inventory Management 
Excel provides many functions and formulas that will not only help you manage your data records efficiently but will also allow you to 
analyze your data based on your constantly changing business environment. Through the use of Microsoft® Excel formulas, you can 
create comprehensive drop down boxes to facilitate data inputs and reduce erroneous entries. And through the use of pivot tables, 
you could get a good detailed analysis of your stock movement and also your inventory level at any point in time. 
  
6. Finding Profit Breakeven 
Finding breakeven is never easy without using Excel. To manually find out the breakeven for a project, you have to perform many 
calculations using different numbers as it's inputs. And the calculation becomes even more complex if the components include fixed 
cost and step up cost. But with the goal seek function in Excel, this task can be completed in a few seconds.  
 
The Ribbon 
 
The Ribbon contains multiple tabs, each 
with several groups of commands. You can 
add your own tabs that contain your favorite 
commands. 
Certain programs, such as Adobe Acrobat 
Reader, may install additional tabs to the 
ribbon. These tabs are called Add-ins. 
 
To Customize the Ribbon: 
 
You can customize the ribbon by creating 
your own tabs that house your desired 
commands. Commands are always housed 
within a group, and you can create as many groups as you need to keep your tabs organized. In addition, you can even add 
commands to any of the default tabs, as long as you create a custom group within the tab. 
 

1. Right-click the Ribbon and select customize the Ribbon. 
A dialog box will appear. 

2. Click New Tab. A new tab created with a new group inside it. 
3. Make sure the new group is selected. 

4. Select a command from the list on the left, then click Add. You 
can also drag commands directly into a group. 

5. When you are done adding commands, click OK. 
 
If you 
do not see the command you want, click on the Choose 
commands drop-down box and select All Commands. 
 
To Minimize and Maximize the Ribbon: 
  
The Ribbon is designed to be 
responsive to your current task 
and easy to use, but if you find it is 
taking up too much of your screen 
space, you can minimize it. 
 

1. Click the arrow in the 
upper-right corner of the 
Ribbon to minimize it. 

2. To maximize the Ribbon, 
click the arrow again. 

When the Ribbon is minimized, you can make it reappear by 
clicking on a tab. However, the Ribbon will disappear again 
when you are not using it. 
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The Quick Access Toolbar 
 
The Quick Access Toolbar is located above the Ribbon, and it lets you access common commands no matter which tab you are on. 
By default, it shows the Save, Undo, and Repeat commands. You can add other 
commands to make it more convenient for you. 
 
To Add Commands to the Quick Access Toolbar: 
 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 
2. Select the command you wish to add from the drop-down menu. To 

choose from more commands, select more commands. 
 
Backstage View 
 
Backstage view gives you various options for saving, opening a file, printing, or 
sharing your document. It is similar to the Office Button menu from Excel 2007 or 
the File menu from earlier versions of Excel. However, instead of just a menu, it is a 
full-page view which makes it easier to work with. 
 
To Get to Backstage View: 
 

1. On the Ribbon, click the File tab. 
2. Choose your desired option, or return to your workbook by clicking on any tab on the Ribbon. 

 

To Create a New, Blank Workbook: 
 

1. Click the File tab. This takes you to Backstage view. 
2. Select New. 
3. Select Blank workbook under Available Templates. It will be highlighted by default. 
4. Click Create. A new, blank workbook appears in the Excel window. 

 
 
To save time, you can create your document from 
a template, which you can select under Available 
Templates. We will talk more about this in a later lesson. 
 
To Open an Existing Workbook: 
 

1. Click the File tab. This takes you to Backstage 
view. 

2. Select Open. The Open dialog box appears. 
3. Select your desired workbook and then 

click Open. 
 
If you have opened the existing workbook recently, it 
may be easier to choose Recent from the File 
tab instead of Open to search for your workbook. 
 
 
 
 
 
 
 

 
 
 

___________________________________ 
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Lesson: 2  
 

 Cell Basici 
 
 

You will need to know the basic ways you can work with cells and cell content in Excel to be able to use it to calculate, analyze, and 
organize data. In this lesson, you will learn how to select cells; insert content; and delete cells and cell content. You will also learn how 
to cut, copy and paste cells; drag and drop cells; and fill cells using the fill handle. 
 
The Cell 
 

Each rectangle in a worksheet is called a cell. A cell 
is the intersection of a row and a column. 
Each cell has a name, or a cell address based on 
which column and row it intersects. The cell 
address of a selected cell appears in the Name box. 
Here you can see that C5 is selected. 
 
To Select a Cell: 
 

1. Click on a cell to select it. When a cell is 
selected you will notice that the borders of 
the cell appear bold  and 
the column heading and row heading of the cell are highlighted. 

2. Release your mouse. The cell will stay selected until you click on another cell 
in the worksheet. 

You can also navigate through your worksheet and select a cell by using the arrow 
keys on your keyboard. 
 

To Select Multiple Cells: 
 

1. Click and drag your mouse until all of the adjoining cells you want are highlighted. 
2. Release your mouse. The cells will stay selected until you click on another cell in the 

worksheet. 

 
 

 

Cell Content 
 

Each cell can contain its own text, formatting, comments, formulas, and 
functions. 
 

 Text 
Cells can contain letters, numbers, and dates. 

 Formatting attributes 
Cells can contain formatting attributes that change the way letters, 
numbers, and dates are displayed. For example, dates can be 
formatted as MM/DD/YYYY or Month/D/YYYY. 

 Comments 
Cells can contain comments from multiple reviewers. 

 Formulas and Functions 
Cells can contain formulas and functions that calculate cell values. 
For example, SUM(cell 1, cell 2...) is a formula that can add the 
values in multiple cells. 

 
To Insert Content: 
 

1. Click on a cell to select it. 
2. Enter content into the selected cell using your keyboard. The content appears in the cell and in the formula bar. You also 

can enter or edit cell content from the formula bar. 
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 To Delete Content Within Cells: 
 

1. Select the cells which contain content you want to delete. 

2. Click the Clear command on the ribbon. A dialog box will appear. 
3. Select Clear Contents. 

 
You can also use your keyboard's Backspace key to delete content from a single 
cell or Delete key to delete content from multiple cells.   
 
 

 

To Delete Cells: 
 

1. Select the cells that you want to delete. 
2. Choose the Delete command from the ribbon. 

 
To Copy and Paste Cell Content: 

1. Select the cells you wish to 
copy. 

2. Click the Copy command. 
The border of the selected 
cells will change appearance. 

3. Select the cell or cells where 
you want to paste the content. 

4. Click the Paste command. 
The copied content will be 
entered into the highlighted 
cells. 

 

 
To Cut and Paste Cell Content: 

1. Select the cells you wish to cut. 
2. Click the Cut command. The border of the selected cells will change appearance. 
3. Select the cells where you want to paste the content. 
4. Click the Paste command. The cut content will be removed from the original cells and entered into the highlighted cells. 

 

To Access More Paste Options: 
There are more Paste options that you can access from the drop-down menu on the Paste command. These options may be 
convenient to advanced users who are working with cells that contain formulas or formatting. 
 
To Access Formatting Commands by Right-Clicking: 

1. Select the cells you want to format. 
2. Right-click on the selected cells. A dialog box will appear where you can easily access many commands that are on the 

ribbon. 
 

To Drag and Drop Cells: 
1. Select the cells that you wish to move. 
2. Position your mouse on one of the outside edges of the selected cells. The mouse changes from a white cross  to a black 

cross with 4 arrows . 
3. Click and drag the cells to the new location. 
4. Release your mouse and the cells will be dropped there. 
5.  

 

To Use the Fill Handle to Fill Cells: 
1. Select the cell or cells containing the content you want to use. You can fill cell content either vertically or horizontally. 
2. Position your mouse over the fill handle so that the white cross   becomes a black cross  

 
3. Click and drag the fill handle until all the cells you want to fill are highlighted. 
4. Release the mouse and your cells will be filled. 
 

_____________________________ 
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Lesson: 3  
 

 Modifying Rows, Columns & Cellsi 
 
 
When you open a new, blank workbook, the cells are set to a default size. You do have the ability to modify cells, and to insert and 
delete columns, rows, and cells, as needed. In this lesson, you will learn how to change row height and column width; insert and 
delete rows and columns; wrap text in a cell; and merge cells. 
 
To Modify Column Width: 
 

1. Position your mouse over the column line in the column heading so that 
the white cross becomes a double arrow. 

2. Click and drag the column to the right to increase the column width or to the 
left to decrease the column width. 

3. Release the mouse. The column width will be changed in your spreadsheet. 

 
To Set Column Width with a Specific Measurement: 
 

1. Select the columns you want to modify. 

2. Click the Format command on the Home tab. The format drop-down menu appears. 
3. Select Column Width. 
4. The Column Width dialog box appears. Enter 

a specific measurement. 
5. Click OK. The width of each selected column 

will be changed in your worksheet. 
Select AutoFit Column Width from the format drop-
down menu and Excel will automatically adjust each 
selected column so that all the text will fit. 
 
 

 
To Modify the Row Height: 
 

1. Position the cursor over the row line so that the white cross becomes 
a double arrow. 

2. Click and drag the row downward to increase the row height or upward 
decrease the row height. 

3. Release the mouse. The height of each selected row will be changed in 
your worksheet. 

 
 
To Set Row Height with a Specific Measurement: 
 
 

1. Select the rows you want to modify. 

2. Click the Format command on the Home tab. The format drop-down menu 
appears. 

3. Select Row Height. 
4. The Row Height dialog box appears. 

Enter a specific measurement. 
5. Click OK. The selected rows heights will 

be changed in your spreadsheet 
 
   
Select AutoFit Row Height from the format drop-
down menu and Excel will automatically adjust each 
selected row so that all the text will fit. 
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To Insert Rows: 
 

1. Select the row below where you want the new row to appear. 
2. Click the Insert command on the Home tab. 
3. The new row 

appears in your 
worksheet. 

When inserting new rows, 
columns, or cells, you will 
see the Insert 

Options button   by the 
inserted cells. This button allows you to choose 
how Excel formats them. By default, Excel 
formats inserted rows with the same formatting 
as the cells in the row above them. To access 
more options, hover your mouse over the 
Insert Options button and click on the drop-
down arrow that appears. 

 
To Insert Columns: 
 

1. Select the column to the right of where you want the new column to appear. For example, if you want to insert a column 
between A and B, select column B. 

2. Click the Insert command on the Home tab. 
3. The new column appears in your worksheet. 

By default, Excel formats inserted columns with the same formatting as the column to the left of them. To access more 
options, hover your mouse over the Insert Options button and click on the drop-down arrow that appears. 
When inserting rows and columns, make sure you select the row or column by clicking on its heading so that all the cells in 
that row or column are selected. If you select just a cell in the row or column then only a new cell will be inserted. 

 
To Delete Rows: 
 

1. Select the rows you want to delete. 
2. Click the Delete command on the Home tab. 
3. The rows are deleted from your worksheet. 

 
Wrapping Text and Merging Cells 
 
If a cell contains more text than can be displayed, you can choose to wrap the text within the cell or merge the cell with empty, 
adjoining cells. Wrap text to make it display on multiple lines of the cell. Merge cells to combine adjoining cells into one larger cell. 
 
To Wrap Text: 
 

1. Select the cells with text you want to wrap. 

2. Select the Wrap Text command on the Home tab. 
3. The text in the selected cells will be wrapped in your 

worksheet. 

If you change your mind, re-click the Wrap Text command to unwrap 
the text. 
 
 
To Merge Cells Using the Merge & Center Command: 
 

1. Select the cells you want to merge together. 

To Delete Columns: 
 

1. Select the columns you want to delete. 
2. Click the Delete command on the Home tab. 
3. The columns are deleted from your worksheet. 
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(Selecting A1:D1 (A1, B1, C1, D1) 
 

2. Select the Merge & Center command on the Home tab. 

(Selecting the Merge & Center command) 
 
3. The selected cells will be merged and the text will be centered. 

(A1 after merging with B1:D1) 
 

If you change your mind, re-click the Merge & Center command to unmerge the cells. 
 
To Access More Merge Options: 

 
Click the drop-down arrow next to the Merge & Center command on the Home tab. The merge drop-
down menu appears. 

 Merge & Center: Merges selected cells into one cell and centers the text. 
 Merge Across: Merges each row of selected cells into larger cells. This command is useful if 

you are merging content across multiple rows of cells and do not want to create one large cell. 
 Merge Cells: Merges selected cells into one cell. 
 Unmerge Cells: Unmerges the selected cells. 

 
 

___________________________________ 
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Lesson: 4  
 

 Formatting Text & Cellsi 
 
Spreadsheets that have not been formatted can be difficult to read. Formatted text and cells can draw attention to specific parts of the 
spreadsheet and make the spreadsheet more visually appealing and easier to understand. 
In Excel, there are many tools you can use to format text and cells. In this lesson, you will learn how to change the color and style of 
text and cells; align text; and apply special formatting to numbers and dates. 
 
Formatting Text 
 
Many of the commands you will use to format text can be found in the Font, Alignment, and Number groups on the 
ribbon. Font commands let you change the style, size, and color of text. You can also use them to add borders and fill colors to 
cells. Alignment commands let you format how text is displayed across cells both horizontally and vertically. Number commands let 
you change how selected cells display numbers and dates. 
 
To Change the Font: 
 

 
1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font command on the Home 
tab. The font drop-down menu appears. 

3. Move your mouse over the various fonts. A live preview of the font 
will appear in the worksheet. 

4. Select the font you want to use. 
 

To Change the Font Size: 
 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font size command on the 
Home tab. The font size drop-down 
menu appears. 

3. Move your mouse over the various 
font sizes. A live preview of the font 
size will appear in the worksheet. 

4. Select the font size you want to use. 

You can also use the Grow Font and Shrink 
Font commands to change the size.   
 

 
To Use the Bold, Italic, and Underline Commands: 
 

1. Select the cells you want to modify. 

2. Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. 
 
To Add a Border: 
 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Borders command on the Home tab. The 
border drop-down menu appears. 

3. Select the border style you want to use. 

You can draw borders and change the line style and color of borders with the Draw 
Borders tools at the bottom of the Borders drop-down menu. 
 
To Change the Font Color: 
 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font color command on the Home tab. The color menu appears. 
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3. Move your mouse over the various font colors. A live preview of the color will appear in the worksheet. 

4. Select the font color you want to use. 

Your color choices are not limited to the drop-down menu that appears. Select More Colors at the bottom of the menu to access 
additional color options. 
 
To Add a Fill Color: 
 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the fill color command on the Home tab. The color menu appears. 
3. Move your cursor over the various fill colors. A live preview of the color will appear in the worksheet. 

4. Select the fill color you want to use. 
 

To Change Horizontal Text Alignment: 
 

 
1. Select the cells you want to modify. 

2. Select one of the three horizontal Alignment commands 
on the Home tab. 

 
o Align Text Left: Aligns text to the left of the cell. 
o Center: Aligns text to the center of the cell. 
o Align Text Right: Aligns text to the right of the cell. 

 
 
 

 

To Change Vertical Text Alignment: 
 

1. Select the cells you want to modify. 

2. Select one of the three vertical Alignment commands on the 
Home tab. 
o Top Align: Aligns text to the top of the cell. 
o Middle Align: Aligns text to the middle of the cell. 
o Bottom Align: Aligns text to the bottom of the cell. 

 
By default, numbers align to the bottom-right of cells and words or 
letters align to the bottom-left of cells. 
 
 
 

Formatting Numbers and Dates 
 
One of the most useful features of Excel is its ability to format numbers and dates in a variety of ways. For example, you might need 
to format numbers with decimal places, currency symbols ($), percent symbols (%), etc. 

 
To Format Numbers and Dates: 
 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Number Format command on the Home 
tab. 

3. Select the number format you want. 

 
 
 

 
______________________________________ 
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Lesson: 5  
 

 Workbook & Worksheeti 
 

 
A workbook is a file that stores the entered related data; a worksheet is a page of the workbook on which all the data is held. 
 
In Microsoft Excel, a workbook is simply an Excel file that stores entered related data. Workbooks are capable of holding an almost 
infinite number of worksheets, depending on the size and the relevance of the data. It is, essentially, a book filled with the data from 
multiple worksheets. Workbooks are usually labeled by the data which is on each worksheet – if all the pages of the workbook hold 
the same type of data, that workbook will be named for the relevant data that it holds. 
In Excel, a worksheet is an amalgamation of a number of cells that hold data pertaining to a certain piece of information. It is also 
known as a spreadsheet. A user is able to enter, modify, and manipulate the data that is entered in the spreadsheet. With a 
spreadsheet, a user is essentially entering information onto a page of a workbook. 
 
By default, each workbook automatically contains three worksheets. When a user opens Excel initially, the project on which they 
are going to begin work is entitled ‘Book 1′ until later renamed to fit the type of data being entered into each respective sheet. 
Essentially, when a user opens Excel, they are beginning creation on a workbook – a book that contains multiple pages of entered 
data. These pages fill the book and are, therefore, a part of the overall summation of information that the book is attempting to 
convey. 
 
A worksheet, then, is nothing more than a page in the workbook. Each page is filled with a specific amount of data. Within a 
worksheet, the data can be manipulated to create charts, graphs, or arrays that visually project the main purpose of the data that was 
initially entered. The worksheet is what defines what the workbook is – without the worksheets the workbook would be without form or 
purpose. The worksheets are what make the workbook what it is, and holds all the data for the workbook. 
 

Worksheet and workbook specifications 
 

FEATURE MAXIMUM LIMIT 

Open workbooks Limited by available memory and system resources 

Worksheet size 65,536 rows by 256 columns 

Column width 255 characters 

Row height 409 points 

Page breaks 1000 horizontal and vertical 

Length of cell contents (text) 32,767 characters. Only 1,024 display in a cell; all 32,767 display in the formula bar. 

Sheets in a workbook Limited by available memory (default is 3 sheets) 

Colors in a workbook 56 

Cell styles in a workbook 4,000 

Named views in a workbook Limited by available memory 

Custom number formats Between 200 and 250, depending on the language version of Excel you have installed. 

Names in a workbook Limited by available memory 

Windows in a workbook Limited by system resources 

Panes in a window 4 

Linked sheets Limited by available memory 

Scenarios Limited by available memory; a summary report shows only the first 251 scenarios 

Changing cells in a scenario 32 

Adjustable cells in Solver 200 

Custom functions Limited by available memory 

Zoom range 10 percent to 400 percent 

Reports Limited by available memory 

Sort references 3 in a single sort; unlimited when using sequential sorts 

Undo levels 16 

Fields in a data form 32 

Custom toolbars in a workbook Limited by available memory 

Custom toolbar buttons Limited by available memory 
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Opening a workbook when running Excel 2010 on Windows 7 or Vista 
 
Follow these steps to open a workbook when you're running 
Excel 2010 on Windows 7 or Vista: 
 
1. Click the File tab and choose Open. 
 

The Open dialog box appears. This dialog box is divided 
into panes: the Navigation pane on the left, where you 
can select a new folder to open, and the main pane on 
the right, showing the icons for all the subfolders in the 
current folder as well as the documents that Excel can 
open. 

 
2. If you want to open a workbook in another folder, 

select the folder in the Navigation pane. 
 

If you're running Excel 2010 on Windows Vista, the 
Navigation pane in the Open dialog box contains a 
Folders item instead of Libraries under your list of 
Favorites. Additionally, the Views button appears 
between the Organize and New Folder buttons and not 
to their right above the Navigation and main panes. 

 
3. Click the file you want to open and then click the 

Open button, or double-click the file's icon. 
 
To Rename Worksheets: 
 

1. Right-click the worksheet tab you want to 
rename. The worksheet menu appears. 

2. Select Rename. 
3. The text is now highlighted by a black box. 

Type the name of your worksheet. 

4. Click anywhere outside of the tab. The 
worksheet is renamed. 

 
 

To Insert New Worksheets: 
 

Click on the Insert Worksheet icon. A new worksheet will appear. 
You can change the setting for the default number of worksheets that appear in Excel 
workbooks. To access this setting, go into Backstage view and click on Options. 
 
 

 

To Delete Worksheets: 
 
Worksheets can be deleted from a workbook, including those that contain data. 
 

1. Select the worksheets you want to delete. 
2. Right-click one of the selected worksheets. The worksheet menu appears. 
3. Select Delete. The selected worksheets will be deleted from your workbook. 

 
To Copy a Worksheet: 
 

1. Right-click the worksheet you want to copy. The worksheet menu appears. 
2. Select Move or Copy. 
3. The Move or Copy dialog box appears. Check the Create a copy box. 
4. Click OK. Your worksheet is copied. It will have the same title as your original worksheet, but the title will include a version 

number, such as "January (2)". 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 58 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

To Move a Worksheet: 
 

1. Click on the worksheet you want to move. The mouse will change to 
show a small worksheet icon. 

2. Drag the worksheet icon until a small black arrow appears where 
you want the worksheet to be moved. 

3. Release your mouse and the worksheet will be moved. 
 
To Color-Code Worksheet Tabs: 
 
You can color worksheet tabs to help organize your worksheets and make your workbook easier to navigate. 
 

1. Right-click the worksheet tab you want to color. The worksheet menu appears. 
2. Select Tab Color. The color menu appears. 
3. Select the color you want to change your tab. 
4. The tab color will change in the workbook. If your tab still appears white, that is because the worksheet is still selected. 

Select any other worksheet tab to see the color change. 
 
Grouping and Ungrouping Worksheets 
 
You can work with each worksheet in a workbook individually, or you can work with multiple worksheets at the same time. Worksheets 
can be combined together into a group. Any changes made to one worksheet in a group will be made to every worksheet in the group. 
 
To Group Worksheets: 
 

1. Select the first worksheet you want in the group. 
2. Press and hold the Ctrl key on your keyboard. 
3. Select the next worksheet you want in the group. Continue to select worksheets 

until all of the worksheets you want to group are selected. 
4. Release the Ctrl key. The worksheets are now grouped. The worksheet tabs 

appear white for the grouped worksheets. 
While worksheets are grouped, you can navigate to any worksheet in the group 
and make changes that will appear on every worksheet in the group. If you click 
on a worksheet tab that is not in the group, however, all of your worksheets will 
become ungrouped. You will have to regroup them. 

 
To Ungroup All Worksheets: 
 

1. Right-click one of the worksheets. The worksheet menu appears. 
2. Select Ungroup. The worksheets will be ungrouped. 

 
Freezing Worksheet Panes 
 
The ability to freeze specific rows or columns in your worksheet can be a very useful feature in Excel. It is called freezing panes. 
When you freeze panes, you select rows or columns that will remain visible all the time, even as you are scrolling. This is particularly 
helpful when working with large spreadsheets. 
 
To Freeze Rows: 

 
1. Select the 

row below the rows 
that you want frozen. 
For example, if you 
want rows 1 & 2 to 
always appear at the 
top of the worksheet 
even as you scroll, then 
select row 3. 

 
2. Click the View tab. 
3. Click the Freeze Panes command. A drop-down menu 

appears. 
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4. Select Freeze Panes. 
5. A black line appears below the rows that are frozen in place. Scroll down in the worksheet to see the rows below the frozen 

rows. 
 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
To Freeze Columns: 
 

1. Select the column to the right of the columns you want frozen. For example, if you want columns A & B to always appear to 
the left of the worksheet even as you scroll, then select column C. 

2. Click the View tab. 
3. Click the Freeze Panes command. A drop-down menu appears. 
4. Select Freeze Panes. 
5. A black line appears to the right of the frozen area. Scroll across the worksheet to see the columns to the right of the frozen 

columns. 
 
To Unfreeze Panes: 
 

1. Click the View tab. 
2. Click the Freeze Panes command. A drop-down menu appears. 
3. Select Unfreeze Panes. The panes will be unfrozen and the black line will disappear. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

________________________________________ 
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Lesson: 6  
 

 Working with Formulasi 
 

 
Excel can be used to calculate numerical information. In this lesson you will learn how to create simple formulas in Excel to add, 
subtract, multiply, and divide values in a workbook. Also, you will learn the various ways you can use cell references to make working 
with formulas easier and more efficient. 
 

 Simple Formulasi 
 
A formula is an equation that performs a calculation. Like a calculator, Excel can execute formulas that add, subtract, multiply, and 
divide. One of the most useful features of Excel is its ability to calculate using a cell address to represent the value in a cell. This is 
called using a cell reference. In order to maximize the capabilities of Excel, it is important to understand how to create simple formulas 
and use cell references. 
 
Creating Simple Formulas 
 
Excel uses standard operators for equations, such as a plus sign for addition (+), a minus sign for 
subtraction (-), an asterisk for multiplication (*), a forward slash for division (/), and a carat (^) for 
exponents. 
The key thing to remember when writing formulas for Excel is that all formulas must begin with 
an equal sign (=). This is because the cell contains, or is equal to, the formula and its value. 
 
 To Create a Simple Formula in Excel: 

 
1. Select the cell where the answer will appear (B4, for example). 

2. Type the equal sign (=). 
3. Type in the formula you want Excel to calculate. For example, "75/250". 

4. Press Enter. The formula will be 
calculated and the value will be displayed 
in the cell. 

 
 
Creating Formulas with Cell References 
 
When a formula contains a cell address, it is called a cell reference. Creating a formula with cell references is useful because you 
can update data in your worksheet without having to rewrite the values in the formula. 
 

 
To Create a Formula Using Cell References: 
 

1. Select the cell where the answer will appear (B3, for example). 

2. Type the equal sign (=). 
3. Type the cell address that contains the first number in the equation (B1, for example). 

4. Type the operator you need for your formula. For example, type the addition sign 
(+). 

5. Type the cell address that contains the second number in the equation (B2, for 
example). 

6. Press Enter. The formula will be calculated and the value will be displayed in the cell. 
 
 

If you change a value in either B1 or B2, the total will automatically recalculate. 
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To Create a Formula using the Point and Click Method: 
 

1. Select the cell where the answer will appear (B4, for example). 

2. Type the equal sign (=). 
3. Click on the first cell to be included in the formula (A3, for example). 
4. Type the operator you need for your formula. For example, type the multiplication sign (*). 
5. Click on the next cell in the formula (B3, for example). 
6. Press Enter. The formula will be calculated and the value will be displayed in the cell. 

 
To Edit a Formula: 
 

1. Click on the cell you want to edit. 

2. Insert the cursor in the formula bar and edit the formula as desired. You can also double-click the cell to view and edit 
the formula directly from the cell. 

3. When finished, press Enter or select the Enter command   . 
4. The new value will be displayed in the cell. 

 
If you change your mind, use 
the Cancel command  in the 
formula bar to avoid accidentally 
making changes to your formula. 

 
 
 
 
 
 

 
 
 

 Creating Complex Formulasi 
 

Excel is a spreadsheet application that can help you calculate and analyze numerical information for household budgets, company 
finances, inventory, and more. To do this, you need to understand complex formulas. 
 
Simple formulas have one mathematical operation, such as 5+5.Complex formulas have more than one mathematical operation, such 
as 5+5-2. When there is more than one operation in a formula, the order of operations tells us which operation to calculate first. In 
order to use Excel to calculate complex formulas, you will need to understand the order of operations. 
 
Order of Operations 
 
Excel calculates formulas based on the following order of operations: 
 

1. Operations enclosed in parentheses 
2. Exponential calculations (to the power of) 
3. Multiplication and division, whichever comes first 
4. Addition and subtraction, whichever comes first 
 

A mnemonic that can help you remember the order is Please Excuse My Dear Aunt Sally. 
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Example 2 
In this example, we will review how Excel will calculate a complex formula 
using the order of operations. The selected cell will display the percent of 
total Pete Lily seeds sold that were white. 
 

 
 

Order of Operations Excel example 
 

1. First, Excel will calculate the amount sold in parentheses: (19*1.99)=37.81 White Lily seeds and (33*1.99)=65.67 Total Lily 
seeds. 

2. Second, it will divide the White Lily seeds amount by the Total Lily seeds amount: 37.81/65.67=.5758. 
3. Last, it will multiply the result by 100 to obtain the value as a percent: .5758*100=57.58. 

Based on this complex formula, the result will show that 57.58% of the total Pete Lily seeds sold were white. You can see 
from this example, that it is important to enter complex formulas with the correct order of operations. Otherwise, Excel will 
not calculate the results accurately. 

 
To Create a Complex Formula Using the Order of Operations: 
 
In this example, we will use cell references in 
addition to actual values, to create a complex 
formula that will add tax to the nursery order. 

1. Click the cell where you want the 
formula result to appear (for example, 
F11). 

2. Type the equal sign (=). 
3. Type an open parenthesis, then click 

on the cell that contains the 
first value you want in the formula (for 
example, F4). 

4. Type the first mathematical 
operator (for example, the addition 
sign). 

5. Click on the cell that contains the 
second value you want in the formula 
(for example, F5), and then type a 
closed parenthesis. 

6. Type the next mathematical 
operator (for example, the multiplication sign). 

7. Type the next value in the formula (for example, 0.055 for 5.5% tax). 
8. Click Enter to calculate your formula. The results show that $2.12 is the tax for the nursery order. 

 
Working with Cell References 
 
In order to maintain accurate formulas, it is necessary to understand how cell references respond when you copy or fill them to new 
cells in the worksheet. Excel will interpret cell references as either relative or absolute. By default, cell references are relative 
references. When copied or filled, they change based on the relative position of rows and columns. If you copy formula (=A1+B1) into 
row 2, the formula will change to become (=A2+B2). 
Absolute references, on the other hand, do not change when they are copied or filled and are used when you want the values to 
stay the same. 

Example 1 
The following example demonstrates how to use the 
order of operations to calculate a formula: 
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Relative References 
 
Relative references can save you time when you are repeating the same kind of calculation across multiple rows or columns. 
In the following example, we are creating a formula with cell references in row 4 to calculate the total cost of the electric bill and water 
bill for each month (B4=B2+B3). For the upcoming months we want to use the same formula with relative references (C2+C3, D2+D3, 
E2+E3, etc.) For convenience, we can copy the formula in B4 into the rest of row 4 and Excel will calculate the value of the bills for 
those months using relative references. 
 
To Create and Copy a Formula Using Relative References: 
 

1. Select the first cell where you want to enter the formula (for example, B4). 

  

2. Enter the formula to calculate the value you want (for example, add B2+B3). 

 
3. Press Enter. The formula will be calculated. 
4. Select the cell you want to copy (for example, B4) and click on the Copy command from 

the Home tab. 
5. Select the cells where you want to paste the formula and click on the Paste command 

from the Home tab. (You may also drag the fill handle to fill cells.) 

  
6. Your formula is copied to the selected cells as a relative reference (C4=C2+C3, D4=D2+D3, E4=E2+E3, etc.) and the values 

are calculated. 
 

Absolute References 
 
There may be times when you do not want a cell reference to change when copying or filling cells. You can use an absolute 
reference to keep a row and/or column constant in the formula. 
An absolute reference is designated in the formula by the addition of a dollar sign ($). It 
can precede the column reference, the row reference, or both. 
In the below example, we want to calculate the sales tax for a list of products with varying 
prices. We will use an absolute reference for the sales tax ($B$1) because we do not 
want it to change as we are copying the formula down the column of varying prices.  
 
To Create and Copy a Formula Using an Absolute Reference: 
 

1. Select the first cell where you want to enter the formula (for 
example, C4) 

2. Click on the cell that contains the first value you want in the 
formula (for example, B4). 

3. Type the first mathematical operator (for example, the 
multiplication sign). 

4. Type the dollar sign ($) and enter the column letter of the 
cell you are making an absolute reference to (for example, B). 
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5. Type the dollar sign ($) and enter the row number of the same 
cell you are making an absolute reference to (for example, 1). 

 

6. Press Enter to calculate the formula. 
 
 
7. Select the cell you want to copy (for example, C4) and click on the Copy command from the Home tab. 
8. Select the cells where you want to paste the formula and click on 

the Paste command from the Home tab. (You may also drag the 
fill handle to fill cells.) 

9. Your formula is copied to the selected cells using the absolute 
reference (C5=B5*$B$1, C6=B6*$B$1, etc.) and your values are 
calculated. 

 
 
 

 Working with Basic Functionsi 
 

Figuring out formulas for calculations you want to make in Excel can be tedious and complicated. Fortunately, Excel has an entire 
library of functions or predefined formulas that you can take advantage of. You may be familiar with common functions 
like sum, average, product or count, but there are hundreds of functions in Excel, even for things like formatting text, referencing 
cells, calculating financial rates, analyzing statistics, and more. 
A function is a predefined formula that performs calculations using specific values in a particular order. One of the key benefits of 
functions is that they can save you time since you do not have to write the formula yourself. Excel has hundreds of different functions 
to assist with your calculations. In order to use these functions correctly, you need to understand the different parts of a function and 
how to create arguments in functions to calculate values and cell references. 
 
The Parts of a Function 
 
The order in which you insert a function is important. Each function has a specific 
order, called syntax, which must be followed for the function to work correctly. The 
basic syntax to create a formula with a function is to insert an equal sign (=), 
a function name (SUM, for example, is the function name for addition), and 
an argument. Arguments contain the information you want the formula to calculate, 
such as a range of cell references. Types of Functions:- 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 

Financial functions 
 

FUNCTION DESCRIPTION 

ACCRINT Returns the accrued interest for a security that pays periodic interest 

ACCRINTM Returns the accrued interest for a security that pays interest at maturity 

AMORDEGRC Returns the depreciation for each accounting period by using a 
depreciation coefficient 

AMORLINC Returns the depreciation for each accounting period 

COUPDAYBS Returns the number of days from the beginning of the coupon period to the 
settlement date 

COUPDAYS Returns the number of days in the coupon period that contains the 
settlement date 

COUPDAYSNC Returns the number of days from the settlement date to the next coupon 
date 

COUPNCD Returns the next coupon date after the settlement date 

COUPPCD Returns the previous coupon date before the settlement date 

FV Returns the future value of an investment 

 

Engineering functions 
 

IMLOG2 Returns the base-2 logarithm of a complex number 

IMPOWER Returns a complex number raised to an integer power 

IMPRODUCT Returns the product of from 2 to 29 complex numbers 

IMREAL Returns the real coefficient of a complex number 

IMSIN Returns the sine of a complex number 

IMSQRT Returns the square root of a complex number 

IMSUB Returns the difference between two complex numbers 

IMSUM Returns the sum of complex numbers 

OCT2BIN Converts an octal number to binary 

OCT2DEC Converts an octal number to decimal 

OCT2HEX Converts an octal number to hexadecimal 
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If you want detailed Explanation on Various Function used in Excel, 2010 then please Visit following website: 
 
http://office.microsoft.com/en-us/excel-help/excel-functions-by-category-HP005204211.aspx 

 

Math and trigonometry functions 
 

FUNCTION DESCRIPTION 

ABS Returns the absolute value of a number 

ACOS Returns the arccosine of a number 

ACOSH Returns the inverse hyperbolic cosine of a number 

ASIN Returns the arcsine of a number 

ASINH Returns the inverse hyperbolic sine of a number 

ATAN Returns the arctangent of a number 

ATAN2 Returns the arctangent from x- and y-coordinates 

ATANH Returns the inverse hyperbolic tangent of a number 

CEILING Rounds a number to the nearest integer or to the nearest multiple of 
significance 

COMBIN Returns the number of combinations for a given number of objects 

COS Returns the cosine of a number 

COSH Returns the hyperbolic cosine of a number 

DEGREES Converts radians to degrees 

EVEN Rounds a number up to the nearest even integer 

EXP Returns e raised to the power of a given number 

FACT Returns the factorial of a number 

FACTDOUBLE Returns the double factorial of a number 

FLOOR Rounds a number down, toward zero 

GCD Returns the greatest common divisor 

INT Rounds a number down to the nearest integer 

LCM Returns the least common multiple 

LN Returns the natural logarithm of a number 

LOG Returns the logarithm of a number to a specified base 

LOG10 Returns the base-10 logarithm of a number 
 

Statistical functions 
 

FUNCTION DESCRIPTION 

AVEDEV Returns the average of the absolute deviations of data 
points from their mean 

AVERAGE Returns the average of its arguments 

AVERAGEA Returns the average of its arguments, including numbers, 
text, and logical values 

BETADIST Returns the beta cumulative distribution function 

BETAINV Returns the inverse of the cumulative distribution function 
for a specified beta distribution 

BINOMDIST Returns the individual term binomial distribution probability 

CHIDIST Returns the one-tailed probability of the chi-squared 
distribution 

CHIINV Returns the inverse of the one-tailed probability of the chi-
squared distribution 

CHITEST Returns the test for independence 

CONFIDENCE Returns the confidence interval for a population mean 

CORREL Returns the correlation coefficient between two data sets 

COUNT Counts how many numbers are in the list of arguments 

COUNTA Counts how many values are in the list of arguments 

COUNTBLANK Counts the number of blank cells within a range 

COUNTIF Counts the number of nonblank cells within a range that 
meet the given criteria 

 

Logical functions 
 

FUNCTION DESCRIPTION 

AND Returns TRUE if all of its arguments are TRUE 

FALSE Returns the logical value FALSE 

IF Specifies a logical test to perform 

NOT Reverses the logic of its argument 

OR Returns TRUE if any argument is TRUE 

TRUE Returns the logical value TRUE 

 
Lookup and reference functions 

 
FUNCTION DESCRIPTION 

ADDRESS Returns a reference as text to a single cell in a worksheet 

AREAS Returns the number of areas in a reference 

CHOOSE Chooses a value from a list of values 

COLUMN Returns the column number of a reference 

COLUMNS Returns the number of columns in a reference 

GETPIVOTDATA Returns data stored in a PivotTable 

HLOOKUP Looks in the top row of an array and returns the value of 
the indicated cell 

HYPERLINK Creates a shortcut or jump that opens a document stored 
on a network server, an intranet, or the Internet 

INDEX Uses an index to choose a value from a reference or array 

INDIRECT Returns a reference indicated by a text value 

LOOKUP Looks up values in a vector or array 

MATCH Looks up values in a reference or array 

OFFSET Returns a reference offset from a given reference 

ROW Returns the row number of a reference 

ROWS Returns the number of rows in a reference 

RTD Retrieves real-time data from a program that 
supports COM automation 

TRANSPOSE Returns the transpose of an array 

VLOOKUP Looks in the first column of an array and moves across the 
row to return the value of a cell 

 
Text functions 

 
FUNCTION DESCRIPTION 

ASC Changes full-width (double-byte) English letters or katakana within a 
character string to half-width (single-byte) characters 

BAHTTEXT Converts a number to text, using the ß (baht) currency format 

CHAR Returns the character specified by the code number 

CLEAN Removes all nonprintable characters from text 

CODE Returns a numeric code for the first character in a text string 

CONCATENATE Joins several text items into one text item 

DOLLAR Converts a number to text, using the $ (dollar) currency format 

EXACT Checks to see if two text values are identical 
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Working with Basic Arguments 
 
Arguments must be enclosed in parentheses. Individual values or cell references inside the parentheses are separated by 
either colons or commas. 
 

 Colons create a reference to a range of cells.  
For example, =AVG(E19:E23) would calculate the average of the cell range E19 through E23. 

 Commas separate individual values, cell references, and cell ranges in the parentheses. If there is more than one 
argument, you must separate each argument by a comma.  
For example, =COUNT(C6:C14,C19:C23,C28) will count all the cells in the three arguments that are included in 
parentheses. 

 
To Create a Basic Function in Excel: 

 
 
Using AutoSum to select Common Functions: 
 
The AutoSum command allows you to automatically return the results for a range of cells for common functions like SUM and AVG. 

 
 
 
 

Function Library 
 

1. Select the cell where the answer will appear (F15, for 
example)  

2. Type the equal sign (=) and enter the function 
name (SUM, for example). 

 

3. Enter the cells for the argument inside the 
parenthesis. 

 
4. Press Enter and the result will appear. 

 

1. Select the cell where the answer will 
appear (E24, for example). 

2. Click on the Home tab. 

3. In the Editing group, click on 
the AutoSum drop-down arrow and 
select the function you desire (Average, 
for example). 

 

4. A formula will appear in the selected cell E24. If logically 
placed, AutoSum will select your cells for you. Otherwise, 
you will need to click on the cells to choose the argument 
you desire. 

 
5. Press Enter and the result will appear. 

 
The AutoSum command can also be accessed from 
the Formulas tab. 
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There are hundreds of functions in Excel, but only some will be useful for the kind of data you are working with. There is no need to 
learn every single function, but you may want to explore some of the different kinds to get ideas about which ones might be helpful to 
you as you create new spreadsheets. 

To Insert a Function from the Function Library: 

 
Insert Function Command 
 
The Insert Function command is convenient because it allows 
you to search for a function by typing a description of what you are 
looking for or by selecting a category to peruse. The Insert Function command can also be used to easily enter or select more than 
one argument for a function. 
 
Using the Insert Function command: 
 
In this example, we want to find a function that will count the total number 
of supplies listed in the Office Supply Order Log. The basic COUNT 
function only counts cells with numbers; we want to count the cells in the 
Office Supply column, which uses text. Therefore, we will need to find a 
formula that counts cells with text. 
 

1. Select the cell where the answer will appear (A27, for example) 

2. Click on the Formulas tab and select the Insert 
Function command. 

1. Select the cell where the answer will appear (I6, for 
example) 

2. Click on the Formulas tab. 

3. From the Function Library group, select 
the function category you desire. In this example, 
we will choose Date & Time. 

4. Select the desired function from the Date & Time 
drop-down menu. We will choose the 
NETWORKDAYS function to count the days between 
the order date and receive date in our worksheet. 

 

 

5. The Function Arguments dialog box will appear. 
Insert the cursor in the first field and then enter or 
select the cell(s) you desire (G6, for example). 

 
 

6. Insert the cursor in the next field and then enter or 
select the cell(s) you desire (H6, for example). 

 
 

7. Click OK and the result will appear. Our results 
show that it took 5 days to receive the order. 
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3. The Insert Function dialog box will appear. 
4. Type a description of the function you are searching for and click Go. For our example, we will type: Count cells with text. 

(You may also search by selecting a category.) 

 
5. Review the results to find the function you desire. We will use COUNTA. Then click OK. 

 
6. The Function Arguments dialog box will appear. Insert the cursor in the first field and then enter or select the cell(s) you desire 

(A6:A14, for example). 

 
7. Insert the cursor in the next field and then enter or select the cell(s) you desire (A19:A23, for example). (You may continue to add 

additional arguments if needed.) 
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8. Click OK and the result will appear. Our results show that 14 Total Supplies were ordered from our log. 
 

VLOOKUP Function 
 
Excel VLOOKUP function can be used when you need to look up the values in the specific table and check it against the other data 
fields for comparison purpose. VLOOKUP stands for Vertical lookup, used to find specific data from the datasheet. By creating a 
sample table generally referred as lookup table you can extract info from it and compare it with the desired field to yield required 
results. This post elaborates where you can use VLOOKUP function. Launch Excel 2010, and open a datasheet on which you want to 
apply VLOOKUP function. For instance, we have included a student grading datasheet, containing fields; Name, Course, and 
Marks. 

 

 

Now in the Grade first row, we will write VLOOKUP function. The syntax of this function is 
VLOOKUP(lookup_value, table_array, col_index_num, [range_lookup] ) 
The first parameter of the formula lookup_value defines the value of the number which we will be looking in the newly created table. 
We need to lookup the value 80 (Marks field) in the newly created table. The next parameter, table_array defines the table we will be 
referring to in our case it will be newly created table, containing ranges of marks and grades. col_index_num defines data from which 
column we want to extract values to show, in our case it is the second column that contain grades range. [range_lookup] lets you to 
choose an option either TRUE (approximately matching of values) or FALSE (Exact matching of values). 
We will write this function in Grade first row, it will go like this; 
=VLOOKUP(C2,$F$3:$G$8,2,TRUE) 
In the formula parameters, C2 is cell of column Marks which contain marks secured by students, F3:G8 is the location of the newly 
created table, containing ranges of marks and grades (use absolute referencing with $ sign), 2 in the formula means that values from 
second column will appear, and TRUE defines that we need approximately match as we have included ranges not exact values. 
After evaluating formula, it will show grade A in Grade column as shown in the screen shot below. 

 

Now we will add new column Grade, which will contain 
grades secured by the students. Now for this, we will be 
using VLOOKUP function for looking up values from 
other table that contains sample data for grades. 
Create two new columns containing marks range 
(sorted in any order) and corresponding grades. you 
don’t need to create them in a new worksheet, you can 
place anywhere in the existing datasheet as we just 
want to get values from it. 
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Now apply this function over the whole Grade column, drag the plus sign towards the end of Grade column to apply it over, as 
show in the screen shot below. 
 

Now we also want to calculate the prize money for each student. for 
instance, we assume the following criteria. 

For grade A  $1000 

For grade B+ $700 

For grade B   &600 

For grade C+ $250 

For grade D   N/A 

The criteria defined contains the exact value, so we will be making a 
small change in the parameters of the function. we will be choosing 
FALSE from [range_lookup] instead of TRUE as we want to show the 
exact match. 

D2 contains the grade secured by students, so it will check the value 
in Grade column against the newly created columns, containing prize money criteria, as shown in the screenshot below. 
 

 
 

Now apply the function in Prize Money column to view the prize money won by each student. Now as you can see in the 
screenshot below that by using VLOOKUP function it is easier to look up specific values for populating new fields by 
connecting different columns. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

___________________________________ 
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Lesson: 7  
 

 Data Sorting, Outlining & Filteringi 
 
 
Sorting Data 
 
With over 17 billion cells in a single worksheet, Excel 2010 gives you the ability to work with an enormous amount of data. Arranging 
your data alphabetically, from smallest to largest, or other criteria, can help you find the information you're looking for more quickly. 
Sorting is a common task that allows you to change or customize the order of your spreadsheet data. For example, you could 
organize an office birthday list by employee, birthdates, or department, making it easier to find what you're looking for. Custom sorting 
takes it a step further, giving you the ability to sort multiple levels (such as department first, then birthdate, to group birthdates by 
department), and more. 

 
 

To Sort in Alphabetical Order: 
 

1. Select a cell in the column you want to sort by. In 
this example, we will sort by Last Name. 

 
2. Select the Data tab, and locate the Sort and 

Filter group. 

3. Click the ascending command  to Sort A to Z, 

or the descending command  to  Sort Z to A. 

 
 

4. The data in the spreadsheet will be organized 
alphabetically. 

 
 
Sorting options can also be found on the Home tab, 
condensed into the Sort & Filter command 

To Sort in Numerical Order: 
 

1. Select a cell in the column you want to sort by. 

 
 

2. From the Data tab, click the ascending 
command  to Sort Smallest to Largest, or the 
descending command to Sort Largest to Smallest. 

3. The data in the spreadsheet will be organized 
numerically. 

 
 
To Sort by Date or Time: 
 

1. Select a cell in the column you want to sort by. 

 
 

2. From the Data tab, click the ascending 
command  to Sort Oldest to Newest, or the 
descending command  to Sort Newest to Oldest. 

3. The data in the spreadsheet will be organized by 
date or time. 
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Custom Sorting 
 
To Sort in the Order of Your Choosing: 

 
You can use a Custom List to identify your own sorting order, such as days of the week, or, in this 
example, t-shirt sizes from smallest to largest (Small, Medium, Large, and X-Large). 

1. From the Data tab, click the Sort command to open the Sort dialog box. 
2. Identify the column you want to Sort by by clicking the drop-down arrow in 

the Column field.  
3. Make sure Values is selected in the Sort On field. 
4. Click the drop-down arrow in the Order field, and choose Custom List... 
5. Select NEW LIST, and enter how you want your data sorted in the List entries box. We 

will sort t-shirt sizes from smallest to largest. 
6. Click Add to save the list, then click OK. 
7. Click OK to close the Sort dialog box and sort your data. 
8. The spreadsheet will be sorted in order of Small, Medium, Large, and X-Large. 

 

To Sort by Cell Color, Font Color, or Cell Icon: 
 

1. From the Data tab, click the Sort command to open the Sort dialog box. 
2. Identify the column you want to Sort by by clicking the drop-down arrow in the Column field. 
3. Choose whether you want to sort by Cell Color, Font Color, or Cell Icon in the Sort On field. In this example, will sort 

on Font Color. 
4. In the Order field, click the drop-down arrow to choose a color, then decide whether you want it ordered On Top or On 

Bottom. 
5. Click OK. The data is now sorted by attribute rather than text. 

 
Sorting Multiple Levels 
 
Another feature of custom sorting, sorting multiple levels allows you to identify which columns to sort by and when, giving you more 
control over the organization of your data. For example, you could sort by more than one cell color (such as red, then yellow, then 
green, to indicate different levels of priority); or, as seen here, sort students by homeroom number, then by last name. 
 
To Add a Level: 
 

1. From the Data tab, click the Sort command to open the Sort dialog box. 
2. Identify the first item you want to Sort by. 
3. Click Add Level to add another item. 
4. Identify the item you want to sort by next. We will sort Last Name from A to Z. 

5. Click OK. 
6. The spreadsheet will be sorted so that homeroom numbers are in order, and within each homeroom, students are listed 

alphabetically by last name.  

Copy Level will add a level by duplicating the one you have selected, and allowing you to modify the sorting criteria. This is 
useful if you need to sort multiple levels that share some criteria, such as the same Column, Sort On, or Order. 

 
To Change the Sorting Priority: 
 

1. From the Data tab, click the Sort command to open the Custom Sort dialog box. 
2. Select the level you want to re-order. 
3. Use the Move Up or Move Down arrows. The higher the level is on the list, the higher its priority. 
4. Click OK. 

 
 

 Outlining Datai 
 
If the amount of data in your worksheet becomes overwhelming, creating an outline can help. Not only does this allow you to organize 
your data into groups, and then show or hide them from view; you can also summarize data for quick analysis using the Subtotal 
command (for example, subtotaling the cost of office supplies depending on the type of product). 
 
Outlines give you the ability to group data that you may want to show or hide from view, and create a quick summary using the 
Subtotal command. Because outlines rely on grouping data that is related, you must sort before you can outline. 
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To Outline Data Using Subtotal: 
 
The Subtotal command can be used to outline your worksheet in many different ways. It uses common functions like SUM, COUNT, 
AVG, and more, to summarize your data, and place it in a group. 
In this example, we will use the Subtotal command to count the number of t-shirt sizes that were ordered at a local high school. This 
will also place each t-shirt size in a group, making it possible to show the count, but hide the details that are not crucial to the placing 
of the order (such as the student's homeroom number and payment date). 
 

1. Sort according to the data you want to outline. 
Outlines rely on grouping data that is related. In 
this example, we will outline the worksheet by T-
Shirt Size, which has been sorted from smallest 
to largest. 

 
2. Select the Data tab, and locate 

the Outline group. 
3. Click the Subtotal command to open the 

Subtotal dialog box. 

 
4. In the At each change in field, select the 

column you want to use to outline your 
worksheet. In this example, we will choose T-
Shirt Size. 

5. In the Use function field, choose from the list of 
functions that are available for subtotaling. We 
will use the COUNT function to tally the number 
of each size. 

       6.     Select the column you want the subtotal to appear 
in. We will choose the T-Shirt Size column. 

6. Click OK. 

 
7. The contents of your worksheet will be outlined. 

Each t-shirt size will be placed in its own group, 
and the subtotal (in this case, count) will be listed 
below each group. 
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To Ungroup Data: 
 

1. Select the rows or columns that you want to 
ungroup.. 

2. From the Data tab, click the Ungroup command. 
The range of cells will be ungrouped. 

3. To ungroup all the groups in your outline, open the 
drop-down menu under the Ungroup command, 
and choose Clear Outline. 

Ungroup and Clear Outline will not remove subtotaling from 
your worksheet. Summary or subtotal data will stay in place 
and continue to function until you remove it. 
  
To Ungroup Data and Remove Subtotaling: 

1. From the Data tab, click the Subtotal command to 
open the Subtotal dialog box. 

2. Click Remove All. 
3. All data will be ungrouped, and subtotals will be 

removed. 
 

Creating Your Own Groups 
 

The Group command allows you to group any 
range of cells - either columns or rows. It does not 
calculate a subtotal, or rely on your data being 
sorted. This gives you the ability to show or hide any 
part of your worksheet, and display only the 
information you need. 

 
To Create and Control Your Own Group: 

In this example, we will prepare a list of t-shirt colors 
and sizes that need to be distributed to each 
homeroom. Some of the data in the worksheet is not 
relevant to the distribution of the t-shirts; however, 
instead of deleting it, we will group it, then 
temporarily hide it from view. 
 

1. Select the range of cells that you want to group. In 
this example, we will group the First Name, Last 
Name, and Payment columns. 

 
2. From the Data tab, click the Group command. 
3. Excel will group the selected columns or rows. 

4. Click the minus sign, also known as the Hide 
Detail symbol, to hide the group. 

5. The group will be hidden from view. 

Click the plus sign, also known as the Show Detail symbol, to 
show the group again. 

To Show or Hide a Group: 
 

1. Click the minus sign, also known as the Hide 
Detail symbol, to collapse the group. 

 
2. Click the plus sign, also known as the Show 

Detail symbol, to expand the group again. 

 
You can also use the  or  commands on the Data tab in the 
Outline group. First select a cell in the group you want to show 
or hide, then click the appropriate command. 
 
To View Groups by Level: 
 
The groups in your outline, based on their hierarchy, are 
placed on different levels. You can quickly display as little or 
as much information as you want by clicking the level 
symbols  to the left of your worksheet. In this example, we will 
view levels in descending order, starting with the entire 
worksheet on display, then finishing with the grand total. While 
this example contains only 3 levels, Excel can accommodate 
up to 8. 

1. Click the highest level (in this example, level 3) to view 
and expand all of your groups. Viewing groups at the 
highest level will display the entirety of your worksheet. 

2. Click the next level (in this example, level 2) to hide the 
detail of the previous level. In this example, level 2 
contains each subtotal. 

3. Click the lowest level (level 1) to display the lowest 
level of detail. In this example, level 1 contains only the 
grand total. 
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 Filtering Datai 
 
 

 
 

6. The Filter menu appears. 
7. Uncheck the boxes next to the data you don't want to 

view. (You can uncheck the box next to Select All to 
quickly uncheck all.) 

8. Check the boxes next to the data you do want to view. In 
this example, we will check Laptop and Projector to view 
only those types of equipment. 

 
9. Click OK. All other data will be filtered, or temporarily 

hidden. Only laptops and projectors will be visible. 

 
Filtering options can also be found on the Home tab, condensed 
into the Sort & Filter command. 
  

Filters can be used to narrow down the data in your 
worksheet and hide parts of it from view. While it may sound 
a little like grouping, filtering is different in the way that it 
allows you to qualify and display only the data that interests 
you. For example, you could filter a list of survey participants 
to view only those who are between the ages of 25-34. You 
could also filter an inventory of paint colors to view anything 
that contains the word "blue," such as "bluebell" or "robin's 
egg blue." 
Filters can be applied in many different ways to improve the 
performance of your worksheet. You can filter text, dates, 
and numbers. You can even use more than one filter to 
further narrow down your results. 
 
To Filter Data: 
 
In this example, we will filter the contents of an equipment 
log at a technology company. We will display only the 
laptops and projectors that are available for check-out. 
 

1. Begin with a worksheet that identifies each column 
using a header row. 

 
2. Select the Data tab, and locate the Sort & 

Filter group. 
3. Click the Filter command. 

 
 

4. Drop-down arrows will appear in the header of 
each column. 

5. Click the drop-down arrow for the column you 
would like to filter. In this example, we will filter the 
Type column to view only certain types equipment. 
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To Add Another Filter: 
 
Filters are additive, meaning you can use as many as you need to narrow down your results. In this example, we will work with a 
spreadsheet that has already been filtered to display only laptops and projectors. Now we will display only laptops and projectors that 
were checked out during the month of August. 
 

1. Click the drop-down arrow where you would like to add a filter.  
2. Uncheck the boxes next to the data you don't want to view. Check the boxes next to the data you do want to view. 
3. Click OK. In addition to the original filter, the new filter will be applied. The worksheet will be narrowed down even further. 

 
To Clear a Filter: 
 

1. Click the drop-down arrow in the column from which you want to clear the filter. 
2. Choose Clear Filter From... 
3. The filter will be cleared from the column. The data that was previously hidden will be on display once again. 

To instantly clear all filters from your worksheet, click the Filter command on the Data tab. 
 
Advanced Filtering 
 
To Filter Using Search: 

 
Searching for data is a convenient alternative to checking or unchecking data from 
the list. You can search for data that contains an exact phrase, number, or date, or 
a simple fragment. For example, searching for the exact phrase "Saris X-10 
Laptop" will display only Saris X-10 Laptops. Searching for the word "Saris," 
however, will display Saris X-10 Laptops, and any other Saris equipment, including 
projectors, digital cameras, and more. 

1. From the Data tab, click the Filter command. 
2. Click the drop-down arrow in the column you would like to filter. In this 

example, we will filter the Equipment Detail column to view only a specific 
brand. 

3. Enter the data you would like to view in the Search box. We will enter the 
word "Saris" to find all Saris brand equipment. The search results will 
appear automatically. 

4. Check the boxes next to the data you want to display. We will display all 
the data that includes the brand name Saris. 

5. Click OK. The worksheet will be filtered according to your search term.   
 
 

To Use Advanced Text Filters: 
 
Advanced text filters can be used to display more specific information, such as cells that 
contain a certain number of characters, or data that does not contain a word you 
specify. In this example, we will use advanced text filters to hide any equipment that is 
related to cameras, including digital cameras, camcorders, and more. 

1. From the Data tab, click the Filter command. 
2. Click the drop-down arrow in the column of text that you would like to filter. In this 

example, we will filter the Equipment Detail 
column to view only certain kinds of equipment. 

3. Choose Text Filters to open the advanced filtering 
menu. 

4. Choose a filter. In this example, we will 
choose Does Not Contain to view data that does 
not contain the text we specify. 

5. The Custom AutoFilter dialog appears. 
6. Enter your text to the right of your filter. In this 

example, we will enter "cam" to view data that 
does not contain those letters. That will exclude 
any equipment related to cameras, such as digital cameras, camcorders,camera 
bags, and the digicam printer. 

7. Click OK. The data will be filtered according to the filter you chose and the text you 
specified. 
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To Use Advanced Date Filters: 
 
Advanced date filters can be used to view information from a certain time period, such as last year, next quarter, between two dates, 
and more. Excel automatically knows your current date and time, making this tool very easy to use. In this example, we will use 
advanced date filters to view only the equipment that has been checked out this week. 
 

1. From the Data tab, click the Filter command. 
2. Click the drop-down arrow in the column of dates that you would like to filter. In this example, we will filter the Checked Out 

column to view only a certain range of dates. 
3. Choose Date Filters to open the advanced filtering menu. 
4. Click a filter. We will choose This Week to view equipment that has been checked out this week. 
5. The worksheet will be filtered according to the date filter you chose. 

                                                                                                 

 
 
 
 

 
To Use Advanced Number Filters: 
 
Advanced number filters allow you to manipulate numbered data in many different ways. For example, in a worksheet of exam 
grades, you could display the top and bottom numbers to view the highest and lowest scores. In this example, we will display only 
certain kinds of equipment based on the range of ID #s that have been assigned to them.  

1. From the Data tab, click the Filter command. 
2. Click the drop-down arrow in the column of numbers that you would like to filter. In this example, we will filter the ID # 

column to view only a certain range of ID #s. 
3. Choose Number Filters to open the advanced filtering menu. 
4. Choose a filter. In this example, we will choose Between to view ID #s between the numbers we specify. 
5. Enter a number to the right of each filter. In this example, we will view ID #s greater than or equal to 3000, but less than or 

equal to 4000. That will display ID #s in the 3000-4000 range. 
6. Click OK. The data will be filtered according to the filter you chose and the numbers you specified. 
 

            
 
 
 
 
 
 
 
 
 

 
________________________________ 

 
Lesson: 8  
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 Table, Chart, Sparklines & Templatesi 

 
Once you have entered information into a spreadsheet, you may want to format it. Formatting your spreadsheet can not only improve 
the look and feel, but also make it easier to use. 

 
4. A dialog box will appear, confirming the range of cells 

you have selected for your table. The cells will appear 
selected in the spreadsheet, and the range will appear in 
the dialog box. 

5. If necessary, change the range by selecting a new range 
of cells directly on your spreadsheet. 

 
6. If your table has headers, check the box next to My table 

has headers.  
7. Click OK. The data will be formatted as a table in the 

style that you chose. 
 

 
 
Tables include filtering by default. You can filter your data at any 
time using the drop-down arrows in the header. To convert a 
table back into "normal" cells, click the Convert to 
Range command in the Tools group. The filters and the Design 
tab will then disappear, but the cells will retain their data and 
formatting. 
 

Modifying Tables 

To Format Information as a Table: 
 

1. Select the cells you want to format as a table. In 
this example, an invoice, we will format the cells 
that contain the column headers and the order 
details. 

 
2. Click the Format as Table command in 

the Styles group on the Home tab.  
 

 
 

3. A list of predefined table styles will appear. Click 
a table style to select it.  
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To Add Rows or Columns: 

1. Select any cell in your table. The Design tab will appear on the Ribbon. 
2. From the Design tab, click the Resize Table command. 
3. Directly on your spreadsheet, select the new range of cells that you want your table to cover. You must select your original 

table cells as well. 
4. Click OK. The new rows and/or columns will be added to your table. 

 
To Change the Table Style: 

1. Select any cell in your table. The Design tab will appear. 
2. Locate the Table Styles group. Click the More drop-down arrow to see all of the table styles. 
3. Hover the mouse over the various styles to see a live preview. 

4. Select the desired style. The table style will appear in your worksheet. 

To Change the Table Style Options: 
When using an Excel table, you can turn various options on or off to change its appearance. There are six options: Header 
Row, Total Row, Banded Rows, First Column, Last Column, and Banded Columns. 

1. Select any cell in your table. The Design tab will appear. 
2. From the Design tab, check or uncheck the desired options in the Table Style Options group. 

Depending on the Table Style you're using, certain Table Style Options may have a different effect. You may need 
to experiment to get the exact look you want. 

 
 Working with Chartsi 

 
A chart is a tool you can use in Excel to communicate your data graphically. Charts allow your audience to see the meaning behind 
the numbers, and they make showing comparisons and trends a lot easier. In this lesson, you will learn how to insert charts 
and modify them so that they communicate information effectively. 
Excel workbooks can contain a lot of data, and that data can often be difficult to interpret. For example, where are the highest and 
lowest values? Are the numbers increasing or decreasing? The answers to questions like these can become much clearer when the 
data is represented as a chart. Excel has many different types of charts, so you can choose one that most effectively represents the 
data. 

 

 
 

5. The chart will appear in the worksheet. 

 
Chart Tools 

To Create a Chart: 
 

1. Select the cells that you want to chart, including the column 
titles and the row labels. These cells will be the source 
data for the chart. 

 
2. Click the Insert tab. 
3. In the Charts group, select the desired chart 

category (Column, for example). 

 
4. Select the desired chart type from the drop-down menu 

(Clustered Column, for example). 
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Once you insert a chart, a set of Chart Tools, arranged into three tabs, will appear on the Ribbon. 
These are only visible when the chart is selected. You can use these three tabs to modify your 
chart. 
 

 

To Change the Chart Type: 
1. From the Design tab, click the Change Chart Type command. A dialog box appears. 
2. Select the desired chart type and click OK. 

 
To Switch Row and Column Data: 
Sometimes when you create a chart, the data may not be grouped the way you want it to be. In the clustered column chart below, 
the Book Sales statistics are grouped by Fiction/Non-Fiction, with a column for each year. However, you can also switch the row 
and column data so that the chart will group the statistics by year, with columns for Fiction and Non-Fiction. In both cases, the chart 
contains the same data; it's just organized differently. 

1. Select the chart. 
2. From the Design tab, select the Switch Row/Column command. 
3. The chart will then readjust. 

To Change the Chart Layout: 
1. Select the Design tab. 
2. Click the More drop-down arrow in the Chart Layouts group to see all of the available layouts. 
3. Select the desired layout. 
4. The chart will update to reflect the new layout. 

Some layouts include chart titles, axes, or legend labels. To change them, just place the insertion point in the text and 
begin typing. 

 
To Change the Chart Style: 

1. Select the Design tab. 
2. Click the More drop-down arrow in the Chart Styles group to see all of the available styles. 
3. Select the desired style. 
4. The chart will update to reflect the new style. 

 
To Move the Chart to a Different Worksheet: 

1. Select the Design tab. 
2. Click the Move Chart command. A dialog box appears. The current location of the chart is selected. 
3. Select the desired location for the chart (i.e., choose an existing worksheet, or select New Sheet and name it). 
4. Click OK. The chart will appear in the new location. 

 
 Working with Sparklinesi 

 
 

Sparklines are miniature charts that fit into a single cell. Since they're so compact, you can place a large number of them in your 
worksheets. For example, you could place one sparkline on each row to show trends within that row. In this lesson, you will learn how 
to insert sparklines and change their type and appearance. 
Sparklines were introduced in Excel 2010 to be a convenient alternative to charts. Unlike a traditional chart, a sparkline is placed 
inside a cell, allowing you to easily create a large number of sparklines (for example, one on each row). 
 
Types of Sparklines 
 
There are three different types of sparklines: Line, Column, 
and Win/Loss. Line and Column work the same as line and 
column charts. Win/Loss is similar to Column, except it only shows whether each 
value is positive or negative, instead of how high or low the values are. All three 
types can display markers at important points, such as 
the highest and lowest points, to make them easier to read. 
 
Why Use Sparklines? 
 
Sparklines are basically charts, so why would you want to use sparklines instead of charts? Sparklines have certain advantages that 
make them more convenient in many cases. Imagine you have 1000 rows of data. If you place a sparkline on each row, it will be right 
next to its source data, making it easy to see the relationships between the numbers and the sparkline. If you used a traditional chart, 

 
Line 

 
Column 

 
Win/Loss 
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it would need to have 1000 data series in order to represent all of the rows, and you would probably need to do a lot of scrolling to find 
the relevant data in the worksheet. 
Sparklines are ideal for situations where you just want to make the data clearer and more eye-catching, and where you don't need all 
of the features of a full chart. On the other hand, charts are ideal for situations where you want to represent the data in greater detail, 
and they are often better for comparing different data series. 
 

6.   Click OK. The sparkline will appear in the document. 
7.   Click and drag the fill handle downward. 

 
8. Sparklines will be created for the remaining rows. 

 
To Show Points on the Sparkline: 
Certain points on the sparkline can be emphasized 
with markers, or dots, making the sparkline more readable. 
For example, in a line with a lot of ups and downs, it may be 
difficult to tell which ones are the highest and lowest points, 
but if you show the High Point and Low Point, it will be easy 
to identify them. 

1. Select the sparklines that you want to change. If 
they are grouped, you only need to select one of 
them. 

2. Locate the Show group in the Design tab. 
3. Hover over the different checkboxes to see a 

description of each one. 

 
4. Check each option that you want to show. The 

sparklines will update to show the selected options. 

To Change the Style: 
1. Select the sparklines that you want to change. 
2. Locate the Style group in the Design tab. 
3. Click the More drop-down 

arrow to show all of the 
available styles. 

4. Select the desired style. 
5. The sparklines will update 

to show the selected style. 
 

To Change the Sparkline Type: 
1. Select the sparklines that you want to change. 
2. Locate the Type group in the Design tab. 
3. Select the desired type (Column, for example). 
4. The sparkline will update to reflect the new type. 

Some sparkline types will be better or worse for certain types 
of data. For example, Win/Loss is best suited for data where 
there may be positive and negative values (such as net 
earnings). 

To Create Sparklines: 
 
Generally, you will have one sparkline for each row, but you can 
create as many as you want in any location you want. Just like 
with formulas it's usually easiest to create a single sparkline and 
then use the fill handle to automatically create the sparklines for 
the remaining rows. 

1. Select the cells that you will need for the first 
sparkline. In this example, we are creating a sparkline 
for Kathy Albertson, so we will select her sales data. 

 

 
 
2. Click the Insert tab. 
3. In the Sparklines group, select Line. A dialog box will 

appear. 
 

 
 
4. Make sure the insertion point is next to Location 

Range. 
5. Click the cell where you want the sparkline to be. In 

this example, we'll select the cell to the right of the 
selected cells. 
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Changing the Display Range 
By default, each sparkline is scaled to fit the maximum and minimum values of its own data. This allows it to fill the entire 
cell no matter how high or low the values are. However, it has a downside: if you are trying to compare several sparklines, 
you won't be able to tell at a glance which ones have higher or lower values. The solution is to make the display range the 
same for all of the sparklines. 
 

 To Change the Display Range: 
1. Select the sparklines that you want to change. 
2. In the Design tab, click the Axis command. A drop-down menu will appear. 
3. Under Vertical Axis Minimum Value Options and Vertical Axis Maximum Value Options, select Same for All 

Sparklines. 
4. The sparklines will update to reflect the new range. 

 

 Using Templatesi 
 
In Excel 2010, you have many templates that can save you a lot of time. A template is a pre-designed spreadsheet that you can use 
to create new spreadsheets with the same formatting and predefined formulas. With templates, you don't need to know how to do the 
math, or even how to write formulas - these are already integrated into the spreadsheet. 
In this lesson, you will learn how to create a new workbook with a template, as well as basic information about how templates work in 
Excel 2010. Excel allows you to create new workbooks using templates, or a predefined pattern. Several templates are preloaded in 
Excel and others are located on Microsoft Office Online. 

 
6.  A new workbook will appear using the template you   
chose. 
 

 
 

________________________________ 
 

To Create a New Workbook Using a Template: 
 

1. Click the File tab to go to Backstage view. 
2. Select New. The Available Templates pane appears. 
3. Click Sample templates to choose a built-in template, or 

select an Office.com template category to download a 
template. In this example, we will download a template from 
Office.com. 

 

 
 
4. Thumbnail images of the templates you have to choose from 

appear in the center. A larger preview appears on the right. 

5. Select the desired template, then click Download to open it. (If 
using a Sample template, Download will be replaced 
by Create.) 
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Lesson: 9  
 

 Conditional Formatting, Pivot Table & What-if Analysisi 
 
 
Using Conditional Formatting 

 
Imagine you have a spreadsheet with thousands of rows of data. It would be extremely difficult to see patterns and trends just from 
examining the raw data. Excel gives us several tools that will make this task easier. One of these tools is called conditional formatting. 
With conditional formatting, you can apply formatting to one or more cells based on the value of the cell. You can highlight 
interesting or unusual cell values, and visualize the data using formatting such as colors, icons, and data bars. 
Conditional formatting applies one or more rules to any cells that you want. An example of a rule might be "If the value is greater 
than 5,000, color the cell yellow." By applying this rule to the cells in a worksheet, you'll be able to see at a glance which cells are over 
5,000. There are also rules that can mark the top 10 items, all cells that are below the average, cells that are within a certain date 
range, and many more. 

 

Conditional Formatting Presets 
 
Excel has a number of presets that you can use to quickly apply 
conditional formatting to your cells. They are grouped into three 
categories: 
 Data Bars are horizontal bars added to each cell, much like a bar 

graph. 

 
 Color Scales change the color of each cell based on its value. 

Each color scale uses a two or three color gradient. For 
example, in the Green - Yellow - Red color scale, 
the highest values are green, average values are yellow, and 
the lowest values are red. 

 
 Icon Sets add a specific icon to each cell based on its value. 

 
 

To Use Preset Conditional Formatting: 
 

1. Select the cells you want to add the formatting to. 
2. In the Home tab, click the Conditional 

Formatting command. A drop-down menu will appear. 
3. Select Data Bars, Color Scales or Icon Sets (Data Bars, 

for example). Then, select the desired preset. 
4. The conditional formatting will be applied to the selected 

cells. 

     

To Create a Conditional Formatting Rule: 
 
1. Select the cells that you want to add the formatting to. 
2. In the Home tab, click the Conditional 

Formatting command. A drop-down menu will appear. 
3. Select Highlight Cells Rules or Top/Bottom Rules. We 

will choose Highlight Cells Rules for this example. A menu 
will appear with several rules. 

4. Select the desired rule (Greater Than, for example). 

 
5. From the dialog box, enter a value in the space provided, if 

applicable. In this example, we want to format cells that are 
greater than $5,000, so we'll enter 5000 as our value. If 
you want, you can enter a cell reference instead of a 
number. 

6. Select a formatting style from the drop-down menu. 

 
7. The formatting will be applied to the selected cells. 

 
 
If you want, you can apply more than one rule to your cells. 
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To Remove Conditional Formatting Rules: 
1. Select the cells that have conditional formatting. 
2. In the Home tab, click the Conditional Formatting command. A drop-down menu will appear. 
3. Select Clear Rules. 
4. A menu will appear. You can choose to clear rules from the Selected Cells, Entire Sheet, This Table, or This PivotTable. 

In this example, we will clear rules from the entire sheet. 
You can edit or delete individual rules by clicking on the Conditional Formatting command and selecting Manage Rules. 
This is especially useful if you have applied multiple rules to the cells. 

 

 
 Creating PivotTablesi 

 
PivotTable reports (or, simply PivotTables) make the data in your worksheets much more manageable by summarizing the data 
and allowing you to manipulate it in different ways. PivotTables can be an indispensable tool when used with large, complex 
spreadsheets, but they can be used with smaller spreadsheets as well. 
When you have a lot of data, it can sometimes be difficult to analyze all of it. A PivotTable summarizes the data, making it easier to 
manage. Best of all, you can quickly and easily change the PivotTable to see the data in a different way, making this an extremely 
powerful tool. 
 
Using PivotTables to Answer Questions 
 
The example below contains sales statistics for a fictional company. There is a row for each order, and it includes the order amount, 
the name of the salesperson who made the sale, the month, the sales region, and the customer's account number. 
  

Suppose we wanted to answer the question, "What is the amount sold by each 
salesperson?" This could be time-consuming, as each salesperson appears on multiple 
rows, and we would need to add up all of the order amounts for each salesperson. Of 
course, we could use the Subtotal feature to add 
them, but we would still have a lot of data to sift 
through. 
Luckily, a PivotTable can instantly do all of the 
math for us and summarize the data in a way that's 
not only easy to read, but easy to manipulate. 
When we're done, the PivotTable will look 
something like this:- 
As you can see, the PivotTable is much easier to 
read. It only takes a couple of steps to create one, 
and once you create it you'll be able to take 
advantage of the PivotTable's powerful features. 

 
 
5.   A blank PivotTable will appear on the left, and the Field List will       
appear on the right 
 

 

To Create a PivotTable: 
 

1. Select the table or cells (including column 
headers) containing the data you want to 
use. 

2. From the Insert tab, click 
the PivotTable command. 

 
3. The Create PivotTable dialog box will 

appear. Make sure the settings are correct, 
and then click OK. 
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To Add Fields to the PivotTable: 
 

       To Change the Row Labels: 
 

1. Drag any existing fields out of the Row 
Labels area, and they will disappear. 

 

 
 

2. Drag a new field from the Field List into the Row 
Labels area. In this example, we're using 
the Month field. 

 

 
 

3. The PivotTable will adjust to show the new data. 
In this example, it now shows us the total Order 
Amount for each month. 

 

 
 

Now, you'll need to decide which fields to add to the PivotTable. 
Each field is simply a column header from the source data. It 
may be helpful to recall the question that you are trying to 
answer. In this example, we want to know the total amount sold 
by each salesperson, so we'll just need the Order 
Amount and Salesperson fields. 
 

1. In the Field List, place a checkmark next to each field 
you want to add. 

2. The selected fields will be added to one of the 
four Areas below the Field List. In this example, the 
Salesperson field is added to the Row Labels area, 
and the Order Amount is added to the Values area. If 
a field is not in the desired area, you can drag it to a 
different one. 

3. The PivotTable now shows the amount sold by 
each salesperson. 

 

 
 

Just like with normal spreadsheet data, you can sort the data in a 
PivotTable using the Sort & Filter command in the Home tab. 
You can also apply any type of formatting that you want. For 
example, you may want to change the Number 
Format to Currency. However, be aware that some types of 
formatting may disappear when you modify the PivotTable. 
 
Pivoting Data 
 
One of the best things about PivotTables is that they let you 
"pivot" the data in order to look at it in a different way. This allows 
you to answer multiple questions and even experiment with the 
data to learn new things about it. 
In our example, we used the PivotTable to answer the question 
"What is the total amount sold by each salesperson?" But now 
we'd like to answer a new question, such as "What is the total 
amount sold in each month?" We can do this by simply changing 
the Row Labels 
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To Add Column Labels: 
 

 

 
     
4.     Click OK. The PivotTable will adjust to reflect the changes. 

 
  
Slicers 
 
Slicers were introduced in Excel 2010 to make filtering 
data easier and more interactive. They're basically just report filters, 
but they're more interactive and faster to use, as they let you quickly 
select items and instantly see the result. If you filter your PivotTables 
a lot, you might want to use slicers instead of report filters. 
 
To Add a Slicer: 

1. Select any cell in your PivotTable. The Options tab will 
appear on the Ribbon. 

2. From the Options tab, click the Insert Slicer command. A 
dialog box will appear. 

 
3. Select the desired field. In this example, we will 

select Salesperson. Then click OK. 

 
4. The Slicer will appear next to the PivotTable. Each item 

that is selected will be highlighted in blue. In the example 
below, the Slicer contains a list of all of the different 
salespeople, and four of them are currently selected. 

So far, our PivotTable has only shown one column of data 
at a time. In order to show multiple columns, you'll need to 
add Column Labels. 

1. Drag a field from the Field List into the Column 
Labels area. In this example, we're using 
the Region field. 

 
2. The PivotTable will now have multiple columns. 

In this example, there is a column for 
each region. 

 
 
Report Filters 
 
Sometimes you may want focus on just a portion of the 
data and filter out everything else. In our example, we're 
going to focus on certain salespeople, to see how they 
affect the total sales. 
 
To Add a Report Filter: 
 

1. Drag a field from the Field List into the Report 
Filter area. In this example, we're using 
the Salesperson field. 

 
2. The report filter appears above the PivotTable. 

Click the drop-down arrow on the right side of 
the filter to view the list of items. 

3. Select the item that you wish to view. If you want 
to select more than one item, place a checkmark 
next to Select Multiple Items. Then click OK. In 
the example below, we are selecting five 
salespeople. 
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(A slicer with four selected items) 

Pivot Charts 
 

Using What-If Analysis 
 
The real power in Excel comes in its ability to perform multiple 
mathematical calculations for you. One of the tools in Excel that 
you can use to perform these calculations is a Data 
tool called What-If Analysis. What-If analysis allows you to see the 
effect that different values have in formulas. Have you ever 
thought, "What interest rate do I need to qualify for to have a car 
payment of $400 on the car I want?" This question can be 
answered using What-If Analysis.  
 
What-If Analysis 
 
In many worksheets, there may be some cells whose values are 
unknown, or you may just want to change certain cells to see what 
the outcome is. What-if analysis is perfect for these situations. It 
allows you to experiment and answer questions with your data, 
even when the data is incomplete. 
 
Goal Seek 
 
Goal Seek is a type of what-if analysis that is useful if you know 
the desired result, but need to find the input value that will give you 
that result. For example, suppose you need a loan to buy a new 
car. You already know that you want a loan amount of $20,000, a 
60-month term (the length of time it takes to pay off the loan), and 
a payment of no more than $400 a month. However, you're not 
sure yet what the interest rate is going to be. 
In the image below, you can see that Interest Rate is left blank, 
and Payment is $333.33. That's because the payment is being 
calculated by a specialized function called the PMT (Payment) 
function, and $333.33 is what the monthly payment would be if 
there were no interest ($20,000 divided by 60 monthly payments). 
  
If we typed 
different values 
into the 

empty Interest 
Rate cell, we 
could eventually 
find the value that 

causes 
Payment to be 
$400, and that 
would be the 
highest interest 
rate that we could 

afford. 
However, Goal Seek can do this automatically by starting with 
the result and working backward. 

Pivot Charts are like regular charts, except they display data 
from a PivotTable. As with a regular chart, you'll be able to 
select a chart type, layout and style to best represent the 
data. In this example, we'll use a PivotChart so we can 
visualize the trends in each sales region. 

 
To Create a PivotChart: 

1. Select any cell in your PivotTable. The Options tab 
will appear in the Ribbon. 

2. From the Options tab, click 
the PivotChart command. 

 
3. From the dialog box, select the desired chart 

type (3-D Clustered Column, for example) and 
click OK. 

 
4. The PivotChart will appear in the worksheet. If you 

want, you can move it by clicking and dragging. 

 
If you make any changes to the PivotTable, the 
PivotChart will adjust automatically. 
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To Use Goal Seek to Find the Interest Rate: 
 

Other Types of What-If Analysis 
 
For more advanced projects, you may want to look at the other 
two types of what-if analysis: scenarios and data tables. Rather 
than starting from the desired result and working backward, like 
Goal Seek, these options allow you to test multiple values and see 
how the result changes. 
Below is an introduction to some of the things you can do 
with scenarios and data tables. 

 Scenarios let you substitute values for multiple 
cells (up to 32) at the same time. It is especially well-
suited to showing best-case and worst-case scenarios. 
You can create as many scenarios as you want, and 
then compare them without having to manually change 
all of the values. In the example below, each scenario 
contains a term and an interest rate. When each 
scenario is selected, it will replace the values in the 
spreadsheet with its own values, and the result will be 
recalculated. 

 
 Data Tables allow you to take one or two variables in a 

formula and replace them with as many different 
values as you want, and then view the results in a 
table. This option is especially powerful because it shows 
multiple results at the same time, unlike Scenarios or 
Goal Seek. In the example below, 24 possible results 
are shown in the table; doing the same task 
with Scenarios would take much longer. 

 
 

 
__________________________________ 

 
 

1. From the Data tab, click the What-If 
Analysis command. 

2. Select Goal Seek. 
 

 
 
3. A dialog box will appear containing three fields: 

o Set cell: This is the cell that will contain 
the desired result (in this case, the monthly 
payment). In this example, we will set it 
to B5 (it doesn't matter whether it's 
an absolute or relative reference). 

o To value: This is the desired result. We'll set 
it to -400. Since we're making a payment that 
will be subtracted from our loan amount, we 
have to enter the payment as a negative 
number. 

o By changing cell: This is the cell where Goal 
Seek will place its answer (in this case, the 
interest rate). We'll set it to B4. 
 

 
 
4. When you're done, click OK. The dialog box will 

tell you whether or not Goal Seek was able to find 
a solution. In this example, the solution is 7.42%, 
and it has been placed in cell B4. This tells us that 
a 7.42% interest rate will give us a $400-a-month 
payment on a $20,000 loan that is paid off over 5 
years, or 60 months. 
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Lesson: 10  
 

 Reviewing, Sharing, Saving & Printingi 
 

 
   Reviewing and Sharing Workbooks 

 
To Turn off Track Changes: 
 

1. From the Review tab, click Track Changes. Then 
select Highlight Changes from the drop-down menu. 

2. Uncheck the box next to Track changes while 
editing. 

3. Click Yes to confirm that you want to turn off Track 
Changes and stop sharing your workbook. 

Turning off Track Changes will delete any tracking that has 
taken place in your workbook. You will not be able to view, 
accept, or reject changes; instead, they will all be applied to 
your workbook automatically. Always review the changes in 
your worksheet before turning Track Changes off. 
 
Adding and Deleting Comments 
 
Sometimes, you may want to add a comment to a worksheet, to 
provide feedback for the author instead of changing the 
contents. Comments are highlighted by a unique indicator and 
can be read by the original author or by any other reviewers. 
 
To Add a Comment: 

1. Select the cell where you want the comment to 
appear. 

2. From the Review tab, click the New 
Comment command. 

 
3. Type your comment. 

 
4. The red indicator in the upper right corner shows that 

there is a comment in that cell. 
5. Hover your mouse over the cell to view the comment. 

 
To Edit a Comment: 

1. Select the cell containing the comment you wish to 
edit. 

2. From the Review tab, click the Edit 
Comment command (where the New Comment 
command used to be). 

3. Edit your comment. 

Suppose someone asked you to proofread or collaborate on a 
worksheet they put together. If you had a hard copy, you might 
use a red pen to cross out cell data, mark misspellings, or add 
comments in the margins. However, you could also do all of 
these things in Excel using the Track Changes and Comments 
features. 
When you've finished reviewing the worksheet, the other 
person can choose to automatically Accept all of your 
changes, or decide whether to Accept or Reject each change 
one-by-one. 
 
About Track Changes 
 
When you turn on the Track Changes option, every change 
you make to the worksheet will be highlighted with a unique 
border and indicator. Hovering your mouse over a highlighted 
cell will display the details of the change. This allows the other 
person to see what changes have been made before making 
the changes permanent. 

 
The color of the highlights will vary depending on who is reviewing 
the document, so if there are multiple reviewers, you'll be able to 
tell at a glance who made each change. 
There are some changes that Excel cannot track. Familiarize 
yourself at changes that Excel does not track or highlight. 
 
To Turn on Track Changes: 
1. Go to the Review tab. 
2. Click Track Changes, then select Highlight Changes from 

the drop-down menu. 
3. The Highlight Changes dialog box will appear. 
4. Check the box next to Track changes while editing. 
5. Verify the box is checked for Highlight changes on screen. 

This will highlight your changes while you work. 
6. Click OK. 
7. If prompted, click OK to allow Excel to save your workbook 
8. Change tracking is now active. Any changes you make to the 

worksheet will be highlighted with a unique border and 
indicator. 

Your workbook will be "shared" automatically when you 
turn Track Changes on. Shared workbooks are designed to 
be stored where other users (such as users on the same 
network) can access and edit the workbook at the same 
time.  
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Finalizing and Protecting Your Workbook 
 

Protecting Your Workbook 
 
By default, anyone with access to your workbook will be able 
to open, copy, and change any part of it unless you protect it. 
There are many ways you can protect your workbook 
depending on your needs. For example, you can mark your 
workbook as final, set it up with a password, put restrictions 
on who can make changes, or make it so that only certain 
cells or features of the workbook are changeable. 
 
To Protect Your Workbook: 
 

1. Click the File tab to access the Backstage view . 
2. From the Info pane, click the Protect 

Workbook command. 
3. Choose the option that best suits your needs. In 

this example, we will select Mark as Final. Marking 
your workbook as final is a way to discourage others 
from making any changes to the workbook. It will 
alert whoever opens it that typing, editing, and 
proofreading commands are unavailable. 

4. Click OK. 
5. Another dialog box will appear. Click OK to confirm. 

 
 Saving Workbooki 

 
Are you saving a workbook for the first time? Saving it as 
another name? Sharing it with someone that does not have 
Excel 2010? There are many ways you share and receive 
workbooks, which will affect how you need to save the file. 
In this lesson you will learn how to use the Save and Save 
As commands, how to save as an Excel 97-2003 compatible 
workbook, and how to save as a PDF. 
 
To Use the Save As Command: 
 
Save As allows you to choose a name and location for your 
workbook. Use it if you are saving a workbook for the first 
time or if you want to save a different version of a workbook 
while keeping the original. 
 

1. Click the File tab. 
2. Select Save As. 
3. The Save As dialog box will appear. Select the 

location where you wish to save the workbook. 
4. Enter a name for the workbook and click Save. 

 
If you are using Windows 7, you will most likely want to save 
files to your Documents library. For other versions of 
Windows, you will most likely want to save files to the My 
Documents folder 
 
To Use the Save Command: 
 

1. Click the Save command on the Quick Access 
Toolbar. 

2. The workbook will be saved in its current location 
with the same file name. 
If you are saving for the first time and select Save, 

the Save As dialog box will appear. 

Before you send your workbook out, take a minute to prepare a 
final copy. Excel has tools that might save you from sharing a 
workbook that contains spelling errors, or information about the 
workbook itself that you do not want the recipient to see. Use 
the Spelling command to find and edit any misspelled words; use 
the Document Inspector to find and delete any hidden data or 
personal information that is stored in the workbook, such as 
hidden comments, invisible objects, and file paths; and consider 
your Protect Workbook options, designed to keep other users 
from making unwanted changes to your workbook. 
 
To Check Spelling: 
 

1. Select the cells you want to spell check. 
2. Click on the Spelling command from the Review tab. 
3. The Spelling dialog box will open. From the Spelling 

dialog box, you can review and edit any misspelled 
words. 
You can also check the spelling of every cell in an 
active worksheet by selecting any empty cell in the 
worksheet and then clicking on the Spelling command. 

 
Ignoring Spelling "Errors" 
 
There are times when Excel will say something is an error when 
it is not. This often happens with people's names, which may not 
be in the dictionary. Even if Excel says that something is an 
error, you can choose not to change it. There are three options 
you can choose from: 

 Ignore Once: This will skip the word without changing 
it. 

 Ignore All: This will skip the word without changing it, 
and it will also skip all other instances of this word in 
the worksheet. 

 Add to Dictionary: This adds the word to the 
dictionary so that it will never come up as an error 
again. Make sure that the word is spelled correctly 
before choosing this option. 

 
To Use the Document Inspector: 
 

1. In Backstage view, click Info. 
2. Click on the Check for Issues button. A drop-down 

menu will appear. 
3. Select Inspect Document. A dialog box will appear. 
4. Check the boxes beside the content you want to 

inspect. To unselect a box, simply click it again and the 
check mark will disappear. 

5. Click Inspect. 
6. After the Document Inspector finishes, a new dialog 

box will appear where you can review the inspection 
results. Click the Remove All command beside any 
information you want to remove. 
It is a good idea to save an additional copy of your 
workbook before you use the Document Inspector to 
remove information, because some changes cannot be 
undone. 
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To Use AutoRecover: 
 

 Printingi 
 
There are many choices you can make when printing an Excel 
workbook. You can choose what parts of a workbook to print and how 
the data fits on the page. 
In previous versions of Excel, there was a Print Preview option that 
allowed you to preview and modify the workbook before printing. You 
may have noticed that this feature seems to be gone in Excel 2010. It 
actually has not disappeared; it has just been combined with the Print 
window to create the Print pane, which is located in Backstage view. 
 
To View the Print Pane: 

1. Click the File tab. This takes you to Backstage view. 
2. Select Print. The Print pane appears, with the print 

settings on the left and the Print Preview on the right. 
 
To Print Active Sheets: 
 
If you have multiple worksheets in your workbook, you will need to 
decide if you want to print the whole workbook or specific worksheets. 
Excel gives you the option to Print Active Sheets. A worksheet is 
considered active if it is selected. 

1. Select the worksheets you want to print. To print multiple 
worksheets, click on the first worksheet, hold down the Ctrl 
key, then click on the other worksheets you want to select. 

 
2. Click the File tab. 
3. Select Print to access the Print 

pane. 
4. Select Print Active Sheets from 

the print range drop-down menu. 
5. Click the Print button. 

 
To Print the Entire Workbook: 

1. Click the File tab. 
2. Select Print to access the Print pane. 
3. Select Print Entire Workbook from the print range drop-

down menu. 
4. Click the Print button. 

 
To Print a Selection, or Set the Print Area: 
 

Printing a selection (sometimes called setting the print area) lets you 
choose which cells to print, as opposed to the entire worksheet. 

1. Select the cells that you want to print. 

 
2. Click the File tab. 
3. Select Print to access the Print pane. 
4. Select Print Selection from the print range drop-down 

menu. 
5. You can see what your selection will look like on the page 

in Print Preview. 
6. Click the Print button. 

Excel automatically saves your workbooks to a 
temporary folder while you are working on them. If you 
forget to save your changes, or if Excel crashes, you 
can recover the autosaved file. 

1. Open a workbook that was previously closed 
without saving. 

2. In Backstage view, click Info. 
3. If there are autosaved versions of your 

workbook, they will appear under Versions. 
Click on the file to open it. 

4. A yellow caution note will appear on the 
ribbon of the workbook. To restore this 
version of the workbook click Restore and 
then click OK. 

By default, Excel autosaves every 10 minutes. If you 
are editing a workbook for less than 10 minutes, Excel 
may not create an autosaved version. 
If you do not see the file you are looking for, or if you 
are looking for an autosaved version of a file that has 
no previously saved versions, you can browse all 
autosaved files by clicking on the Manage 
Versions button and selecting Recover Unsaved 
Workbooks from the drop-down menu. 
 
To Save As an Excel 97-2003 Workbook: 
 
You can share your workbooks with anyone 
using Excel 2010 or 2007, since they use the same file 
format. However, earlier versions of Excel use a 
different file format, so if you want to share your 
workbook with someone using an earlier version of 
Excel, you will need to save it as an Excel 97-2003 
Workbook. 

1. Click the File tab. 
2. Select Save As. 
3. In the Save as type drop-down menu, 

select Excel 97-2003 Workbook. 
4. Select the location you wish to save the file. 
5. Enter a name for the file and click Save. 

 
To Save As a PDF: 
 
Saving your workbook as an Adobe Acrobat Document, 
which is called a PDF file, can be especially useful 
when your recipients do not have Excel. A PDF file will 
make it possible for recipients to view the content from 
your workbook, but they will not be able to edit 
anything. Click the File tab. 
 

1. Select Save As. 
2. In the Save as type drop-down menu, 

select PDF. 
3. Select the location you wish to save the file. 
4. Enter a name for the file and click Save. 

 
Excel defaults to saving the active worksheet only. If 
you have multiple worksheets and want to save all of 
them in the same PDF file, click on Options. The 
Options dialog box will appear. Select Entire 
workbook from the Options dialog box and click OK. 
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You don't have to wait until you're ready to print to set the print area. You can also set it from the Page Layout tab in advance. This 
will place a dotted line around your selection, so you can see which cells are going to print while you work. To do this, just select the 
cells you want to print, go to the Page Layout tab, and choose Print Area. 
 
To Change Page Orientation: 
 

Change the page orientation to Portrait to orient the page vertically or Landscape to orient the page 
horizontally. Portrait is useful for worksheets needing to fit more rows on one page, and Landscape is 
useful for worksheets needing to fit more columns on one page. 

1. Click the File tab. 
2. Select Print to access the Print pane. 
3. Select either Portrait Orientation or Landscape Orientation from the orientation drop-down 

menu. 
4. Your page orientation is changed. 

 
To Fit a Worksheet on One Page: 

1. Click the File tab. 
2. Select Print to access the Print pane. 
3. Select Fit Sheet on One Page from the scaling drop-down menu. 
4. Your worksheet is reduced in size until it fits on one page. Remember that if it is 

scaled too small it might be difficult to read. 

To Modify Margins While in Print Preview: 
The margins of your worksheet may need to be adjusted to make data fit more 
comfortably on the printed page. You can adjust the margins in Print Preview. 

1. Click the File tab. 
2. Select Print to access the Print pane. 
3. Click on the Show Margins button. Your margins will appear. 
4. Hover your mouse over one of the margin markers  until the double 

arrow  appears. 
5. Click and drag the margin to your desired location. 
6. Release the mouse. The margin is modified. 

 

To Use Print Titles: 
Imagine how difficult it would be to read a worksheet if the column and row headings only appeared on the first page. The Print 
Titles command allows you to select specific rows and columns to appear on each page. 

1. Click the Page Layout tab. 
2. Select the Print Titles command. 
3. The Page Setup dialog box appears. Click the icon at the end of the Rows to repeat at top field. 
4. Your mouse becomes the small selection arrow . Click on the rows you want to appear on each printed page. The Rows to 

repeat at top dialog box will record your selection. 
5. Click the icon at the end of the Rows to repeat at top field. 
6. Repeat for Columns to repeat at left, if necessary. 
7. Click OK. You can go to Print Preview to see how each page will look when printed. 

 
 To Insert a Break:   

1. Click the Page Layout tab. 
2. Determine the placement of the break 

by clicking on the row below, cell 
below, or column to the right of 
where you want the break to appear. 
For example, select column C and a 
break will appear after column B. 

3. Select the Insert Page 
Break command from 
the Breaks drop-down menu. 

4. The break is inserted. You can go 
to Print Preview to confirm it appears 
in the correct place on the page. 

 
                     

_________________________________________________ 
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Unit-III- MS-PowerPoint 2010i 
 

Lesson: 1  
 

 Getting Started with PowerPointi 
 
 
PowerPoint 2010 is presentation software that allows you to create dynamic slide presentations that may include animation, narration, 
images, videos and more. Microsoft PowerPoint, usually just called PowerPoint, is a commercial presentation program developed by 
Microsoft. It is part of the Microsoft Office suite which also includes another two office tools - Microsoft Excel and Microsoft Word. 
PowerPoint uses a graphical approach to presentations in the form of slide shows that accompany the oral delivery of the topic. The 
current versions are Microsoft PowerPoint 2010 for Windows and 2011 for Mac. 
  
What is Microsoft PowerPoint used for? 
 
The main purpose of MS PowerPoint is to enable the user to create dynamic, informational slide shows through the use of text, 
graphics, and animation. Slide shows created with the software are often displayed on projection screens for business, training, or 
educational presentations, although they can be distributed as stand-alone files. Additionally, the slides can be arranged and printed 
as handouts for reference. 
  
New features in PowerPoint 2010 
 
With Microsoft PowerPoint, you can make charts, tables, and macros, and insert images, audio, video, and other multimedia files. 
With the new release of Microsoft Office 2010, many advanced features were added in PowerPoint 2010. 
  
 Embed and edit video from within PowerPoint. Now you can add fades, formatting effects, bookmark scenes, and trim videos to 

give your presentations a professional multimedia experience. And since the embedded videos become part of your PowerPoint 
presentation, you don’t have to manage additional files when sharing with others. 

 Use new and improved picture editing tools. You can use picture editing tools including versatile artistic effects and advanced 
correction, color, and cropping tools, to fine-tune every picture in your presentation to look its absolute best. Even, dynamic 3-D 
slide transitions and more realistic animation effects can be added to grab your audience’s attention. 

 Work together more successfully. If you are one of the many people who work with others on presentations and projects, 
PowerPoint 2010 is the perfect tool for you. The new added co-authoring capabilities to edit the same presentation allows you to 
work with people in different locations at the same time. You can even communicate as you work, directly from PowerPoint. 

 Access and share your content from more places. Your ideas, deadlines, projects, and work emergencies don’t always occur 
conveniently when you are at your desk. Fortunately, you now have the power to get things done when and where you need to, 
from the Web with Microsoft PowerPoint Web App or even from your smartphone with Microsoft PowerPoint Mobile. 

  
Create a slide show 
 
When beginning a new slide show, PowerPoint provides an array of templates to choose from. Experienced users with a specific look 
in mind can start with a blank presentation for setting attributes, such as colors and fonts, to their own specifications. After creating the 
initial file, the next step is to create a slide, which can be done by using an auto layout, or a blank screen in order to add components 
manually. You can then choose to add a combination of text and graphics to suit the needs of the presentation, and apply animation 
to either of these elements to create a dynamic effect. You can add as many slides and make them as content-rich as your system 
can handle; there are no limits imposed in the software itself. 
The Ribbon and the Quick Access Toolbar are where you will find the commands you need to do common tasks in PowerPoint. If you 
are familiar with PowerPoint 2007, you will find that the main difference in the PowerPoint 2010 Ribbon is that commands such as 
Open and Print are now housed in Backstage view. 
 
The Ribbon 
 
The Ribbon contains multiple tabs, each with 
several groups of commands. Some tabs, like "Drawing 
Tools" or "Table Tools," may appear only when you are 
working with certain items like images or tables. In addition, 
you can add your own customized tabs that contain your 
favorite commands. 
Certain programs, such as Adobe Acrobat Reader, may 
install additional tabs to the Ribbon. These tabs are 
called Add-ins. 
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To Customize the Ribbon: 
  
You can customize the Ribbon by creating your own tabs that house your 
desired commands. Commands are always housed within a group, and you 
can create as many 
groups as you need to 
keep your tabs 
organized. In addition, 
you can even add 
commands to any of 
the default tabs, as 

long as you create a custom group within the tab. 
1. Right-click the Ribbon and select Customize the Ribbon. A dialog 

box will appear. 
2. Click New Tab. A new tab will be created with a new group inside it. 
3. Make sure the new group is selected. 

4. Select a command from the list on the left, then click Add. You can 
also drag commands directly into a group. 

5. When you are done adding commands, click OK. 
If you do not see the command you want, click on the Choose 
commands drop-down box and select All Commands. 

 
To Minimize and Maximize the Ribbon: 
 

To Get to Backstage View: 
 

1. Click the File tab. 
2. You can choose an option on the left side of the page. 

3. To get back to your document, just click any tab on the Ribbon. 

To Create a New, Blank Presentation: 
1. Click the File tab. This takes you to Backstage view. 
2. Select New. 
3. Select Blank presentation under Available Templates and 

Themes. It will be highlighted by default. 
4. Click Create. A new, blank presentation appears in the 

PowerPoint window. 

 
To save time, you can create your presentation from 
an Office.com template, which you can also select under Available 
Templates and Themes. 
 
To Open an Existing Presentation: 

1. Click the File tab. This takes you to Backstage view. 
2. Select Open. The Open dialog box appears. 
3. Select your desired presentation and then click Open. 

If you have opened the existing presentation recently, it may be easier to 
choose Recent from the File tab instead of Open to search for your presentation. 
 

 

__________________________________ 
 

The Ribbon is designed to be responsive to your 
current task and easy to use, but if you find it is 
taking up too much of your screen space, you 
can minimize it. 

1. Click the arrow in the upper-right corner of 
the Ribbon to minimize it. 

2. To maximize the Ribbon, click the arrow 
again. 

When the Ribbon is minimized, you can make it 
reappear by clicking on a tab. However, the Ribbon 
will disappear again when you are not using it. 
 
The Quick Access Toolbar 
 

The Quick Access Toolbar is located above the 
Ribbon, and it lets you access common commands 
no matter which tab you are on. By default, it shows 
the Save, Undo, and Repeat commands. You can 
add other commands to make it more convenient for 
you. 
 
To Add Commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the Quick 
Access Toolbar. 

2. Select the command you wish to add from the drop-
down menu. To choose from more commands, 
select More Commands. 
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Lesson: 2  
 

 Slide Basici 
 
 
PowerPoint includes all the features you need to produce professional-looking presentations. When you create a PowerPoint 
presentation, it is made up of a series of slides. The slides contain the information you want to communicate with your audience. This 
information can include text, pictures, charts, video, sound, and more. Before you begin adding information to slides, you need to 
know the basics of working with slides.  
 
About Slides 

 
Slides contain placeholders, which are areas on the 
slide that are enclosed by dotted borders. 
Placeholders can contain many different items, 
including text, pictures, charts, and more. Some 
placeholders have placeholder text, or text that you 
can replace. They also have thumbnail-sized 
icons that represent specific commands such as 
Insert Picture, Insert Chart, and Insert Clip Art. In 
PowerPoint, hover over each icon to see the type of 
content you can insert in a placeholder. 
 

About Slide Layouts 
 
The placeholders are arranged in different layouts that can be applied to existing slides, or 
chosen when you insert a new slide. A slide layout arranges your content using different 
types of placeholders, depending on what kind of information you might want to include in 
your presentation. In the example above, the layout is called Title and Content and 
includes title and content placeholders. While each layout has a descriptive name, you 
can also tell from the image of the layout how the placeholders will be arranged. 
 
To Change the Layout of an Existing Slide: 
 

1. Select the slide you wish to change. 
2. Click the Layout command in the Slides group on the Home tab. A menu will appear with your options. 
3. Choose a layout from the menu. The slide will change in the presentation. 

 
To Delete a Placeholder: 
 
You can easily customize your layout by deleting unwanted or "extra" placeholders from any slide. 

1. Position your mouse on the dotted border of the placeholder so it changes to a cross 

with arrows  . 
2. Click the border to select it. 
3. Press Backspace or Delete on your keyboard. The placeholder will be 

removed from the slide. 
 
To Add a Text Box: 
Text boxes allow you to add to your current layout, so you can place text wherever 
you want on your slide. 

1. From the Insert tab, click the Text Box command.  
2. Your cursor will turn into an upside-down cross  . 
3. Click, hold, and drag your mouse to draw a text box. A text box will 

appear. 
 
To Use a Blank Slide: 
For more control over your content, you may prefer a blank slide (a slide without 
placeholders) over one of the existing layouts. Blank slides can be customized by 
adding your own text boxes, pictures, charts, and more. 

 Select Blank from the menu of layout options. 
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To Insert a New Slide: 
1. From the Home tab, click the bottom half of the New Slide command to open 

the menu of slide layout options. 
2. Select the slide you want to insert. 

3. A new slide will be added your presentation. 

To instantly add a slide that uses the same layout as the one you have 
selected, simply click the top half of the New Slide command. 

 
To Copy and Paste a Slide: 

1. On the Slides tab in the left pane, select the slide you wish to copy. 
2. Click the Copy command on the Home tab. You can also right-click your selection and choose Copy. 
3. In the left pane, click just below a slide (or between two slides) to choose the location where you want the copy to appear. 

A horizontal insertion point will mark the location. 
4. Click the Paste command on the Home tab. You can also right-click and choose Paste. The copied slide will appear. 

To select multiple slides, press and hold Ctrl on your keyboard, and click the slides you wish to select. 
 
To Duplicate a Slide: 
An alternative to Copy and Paste, Duplicate copies the selected slide and, in one step, pastes it directly underneath. This feature does 
not allow you to choose the location of the copied slide (nor does it offer Paste Options for advanced users), so it is more convenient 
for quickly inserting similar slides. 

1. Select the slide you wish to duplicate. 
2. Click the New Slide command. 
3. Choose Duplicate Selected Slides from drop-down menu. 
4. A copy of the selected slide appears underneath the original. 

 
To Delete a Slide: 

1. Select the slide you wish to delete. 
2. Press the Delete or Backspace key on your keyboard. 

 
To Move a Slide: 

1. Select the slide you wish to move. 
2. Click, hold, and drag your mouse to a new location. A horizontal insertion point will mark the location. 
3. Release the mouse button. The slide will appear in the new location. 

 
About Slide Views 
 
It is important that you be able to access the different slide views and use 
them for various tasks. The slide view commands are located on the bottom 
right of the PowerPoint window in Normal View. 
 
Normal View: This is the default view where you create and edit your slides. 
You can also move slides in the Slides tab in the pane on the left. 
Slide Sorter View: In this view, miniature slides are arranged on the screen. 
You can drag and drop slides to easily reorder them, and see more slides at 
one time. This is a good view to use to confirm that you have all the needed 
slides and that none have been deleted. 
Reading View: This view fills most of the computer screen with a preview of your presentation. Unlike Slide Show View, it includes 
easily accessible buttons for navigation, located at the bottom right. 
Slide Show View: This view completely fills the computer screen, and is what the audience will see when they view the presentation. 
Slide Show View has an additional menu that appears when you hover over it, allowing you to navigate through the slides, and access 
other features you can use during a presentation. 
Use the keys on your keyboard (including the arrow keys, Page Up and Page Down, space bar, and Enter) to move through the 
slides in Slide Show view. Press the Esc key to end the slide show. 
 
To View an Outline of Your Presentation: 
 
The Outline tab shows your slide text in outline form. This allows you to quickly edit your slide text, and view the contents of multiple 
slides at once. 

1. Click the Outline tab in the left pane. 
2. An outline of your slide text appears 
3. Type directly in the pane to make changes to your text. 
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To Organize Slides into Sections: 
 
You can organize your slides into sections to make your presentation easier to navigate. Sections can be collapsed or expanded in 
the left pane, and named for easy reference. In this example, we will add two sections: one for dogs that are available for adoption, 
and another for cats and other pets. 
 

1. Select the slide that you want to begin your first section. 
2. From the Home tab, click the Section command. 
3. Choose Add Section from the drop-down menu.  
4. An Untitled Section appears in the left pane. 
5. To rename the section while it is still selected, click the Section command, and choose Rename Section from the drop-

down menu.  
6. Enter your new section name in the dialog box. Then click Rename. 
7. Repeat to add as many sections as you need. 
8. In the left pane, click the arrow next to a section name to collapse or expand it. 

 
Adding Notes to Slides 
 
PowerPoint gives you the ability to add notes to your slides, often called speaker notes, 
to help you deliver or prepare for your presentation. You can enter and view your 
speaker notes using the Notes pane or the Notes Page View. 
 
To Use the Notes Pane: 
 

1. Locate the Notes pane at the bottom of the screen, directly below 
the Slide pane. 

2. Click and drag the edge of the pane to make it bigger or smaller, if desired. 
3. Type your notes in the Notes pane. 
 

To Use the Notes Page View: 
 

1. Go to the View tab. 
2. Click the Notes Page command in the Presentation Views group. 
3. Type your notes in the text box, or use the scroll bar to review your slides. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
_____________________________________ 
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Lesson: 3  
 

 Inserting Text, Themes & Imagesi 
 
Inserting Text 

 

To Cut and Paste Text: 
1. Select the text you wish to cut. 
2. Click the Cut command on the Home tab. You 

can also right-click your selection and 
choose Cut. 

3. Place your insertion point where you wish the text 
to appear. 

4. Click the Paste command on the Home tab. The 
text will reappear. 

You can also cut, copy, and paste by right-clicking your 
slide and choosing the desired action from the drop-down 
menu. When you use this method to paste, you can choose 
from four options that determine how the text will be 
formatted: Use Destination Theme, Keep Source 
Formatting, Picture and Keep Text Only. You can hover 
the mouse over each icon to see what it will look like before 
you click it. 
 
To Drag and Drop Text: 

1. Select the text you wish to copy. 
2. Click, hold, and drag your mouse to the location 

where you want the text to appear. The cursor will 
have a rectangle under it to indicate that you are 
moving text. 

 
3. Release the mouse button, and the text will 

appear. 
If text does not appear in the exact location you wish, you 
can press the Enter key on your keyboard to move the text 
to a new line. 
 
Find and Replace 
 
Find and Replace is another technique that can be used to 
edit text. Find and Replace allows you to search all of your 
slides for a specific word or phrase (for example, 
"English"), then replace it with another word or phrase (for 
example, "British"). 
 
To Add a Text Box: 
Text can be inserted into both placeholders and text 
boxes. A placeholder is a kind of text box, but is unique 
because it is part of the slide layout, and often contains 

It is important to know how to perform basic tasks with text, Theme 
& Images, when working in PowerPoint; you will learn the basics of 
working with text, Themes & Images including how to insert, delete, 
and move text, Images & Themes. 
 
To Insert Text: 

1. Click the placeholder or text box where you want to 
insert text. 

2. The insertion point appears. 

 
3. Type directly into the placeholder or text box. 

Some placeholders automatically format your text in 
a bulleted list. This is because bulleted lists are so 
frequently used in PowerPoint. To remove the bullets, 
deselect the Bullets command in the Paragraph group 
on the Home tab. 

 
To Delete Text: 

1. Place the insertion point next to the text you wish to 
delete. 

2. Press the Backspace key on your keyboard to delete text 
to the left of the insertion point. 

3. Press the Delete key on your keyboard to delete text to 
the right of the insertion point. 

 
To Select Text: 

1. Place the insertion point next to the text you wish to 
select. 

2. Click the mouse button, and, while holding it down, drag 
the mouse over the text. 

3. Release the mouse. The text will be selected. 
A highlighted box will appear over the selected text. 
When you select text in PowerPoint, a hover toolbar with 
formatting options appears. This makes formatting 
commands easily accessible, which may save you time. If 
the toolbar does not appear at first, try moving the mouse 
over the selection. 

 
To Copy and Paste Text: 

1. Select the text you wish to copy. 
2. Click the Copy command on the Home tab. You can also 

right-click your selection and choose Copy. 
3. Place your insertion point where you wish the text to 

appear. 
4. Click the Paste command on the Home tab. The text will 

appear. 
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formatting specific to the slide (for example, a larger font size for the title of your 
presentation). Inserting an extra text box allows you to add to the slide layout, so you 
can include as much text as you want. 

1. From the Insert tab, click the Text Box command.  
2. Your cursor will turn into an upside-down cross . 
3. Click the area on your slide where you want to add a text box. A text box will 

appear with an insertion point inside. 
 
To Change Text Direction: 

1. Select the text your wish to modify. 
2. Click the Text Direction command in 

the Paragraph group. A menu will appear. 
3. Choose for the direction of the text to 

be Horizontal, Rotated, or Stacked. 
 

 Applying a Themei 
 

A theme is a predefined combination of colors, fonts, and 
effects that can be applied to your presentation. PowerPoint 
includes built-in themes that allow you to easily create 
professional-looking presentations without spending a lot of 
time formatting.  
A theme is a set of colors, fonts, effects, and more that can 
be applied to your entire presentation to give it a consistent, 
professional look. You've already been using a theme, even if 
you didn't know it: the default Office theme, which consists of 
a white background, the Calibri font, and primarily black text. 
Themes can be applied or changed at any time. 
 
Theme Elements 
 
Every PowerPoint theme, including the default Office theme, 
has its own theme elements. Those elements are: 

 Theme Colors (available from every Color menu) 
 Theme Fonts (available from the Font menu) 
 Shape Styles (available in the Format tab when 

you click on a shape) 
 
Why Use Theme Elements? 
 
If you're using theme elements, you'll probably find that your 
presentation looks pretty good. All of the colors will work well 
together, which means you won't have to spend as much time 
formatting your presentation. But there's another great reason 
to use theme elements: when you switch to a different 
theme, all of those elements will update to reflect the new 
theme. You can drastically change the look of your 
presentation in just a couple clicks. 
Remember, the colors and fonts will only update if you're 
using Theme Fonts or Theme Colors. If you choose one of 
the Standard Colors or any of the Fonts that are not Theme 
Fonts, then your text will not change when you change the 
theme. That can be useful if you're creating a logo or title that 
always needs to look the same. 
 
Themes and Slide Layouts 
 

As you can see from the two different Title Slides above, 
themes also affect the various slide layouts. 
If you apply a theme before you start building your 
presentation, you will be able to arrange your content to fit 

To Move a Placeholder or Text Box: 
 

1. Click the box you would like to move. 

2. Position your mouse on the border of the box so it 

changes to a cross with arrows  . 
3. Click and hold the mouse button as you drag the box to 

the desired location. 
4. Release the mouse button. The box will be moved. 

To rotate the box, click and drag on the green circle at 
the top of the box. 

 
To Resize a Placeholder or Text Box: 

1. Click the box you wish to resize. 
2. Position your mouse over any one of the sizing 

handles that appear on the corners and sides of the 
box. The cursor will become a pair of arrows . 

3. Click, hold, and drag your mouse until the text box is 
the desired size. 

4. Release the mouse button. The box will be resized. 
 
To Insert a Bulleted List: 

1. Select the text box (or specific text) that you want to 
format as a bulleted list. 

2. Click the Bullets command in the Paragraph group on 
the Home tab. 

3. A bulleted list will appear. 

To Change Horizontal Text Alignment: 
1. Select the text you wish to modify. 
2. Select one of the four alignment options in 

the Paragraph group. 
 Align Text Left: Aligns all the selected text to the left 

margin. 
 Center: Aligns text an equal distance from the left and 

right margins. 
 Align Text Right: Aligns all the selected text to the 

right margin. 
 Justify: Justified text is equal on both sides and lines 

up equally to the right and left margins. Many 
newspapers and magazines use full-justification. 

The alignment commands align the text within the placeholder or 
text box it is in, not across the slide. 
 
To Change Vertical Text Alignment: 

1. Select the text your wish to modify. 
2. Click the Align Text command in the Paragraph group. 

A menu will appear. 
3. Choose to align the text at the Top, Middle, 

or Bottom of the text box. 
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the layouts you have to choose from. If you apply the theme after, the text boxes and placeholders may move depending on the 
theme you choose. 

 
Applying Themes 
To Insert an Image From a File: 

1. Select the Insert tab. 
2. Click the Picture command in the Images group. The 

Insert Picture dialog box appears. 

 
3. Select the desired image file and click Insert. 
4. The picture will appear in your slide. 

You can also select the Insert Picture from File command in 
a placeholder to insert images. 

 
  
To Locate Clip Art: 

1. Select the Insert tab. 
2. Click the Clip Art command in the Images group. 
3. The clip art options appear in the task pane to the 

right of the document. 
4. Enter keywords in the Search for: field that are 

related to the image you wish to insert. 
5. Click the drop-down arrow in the Results should 

be: field. 
6. Deselect any types of media you do not wish to see. 

7. If you would like to also search for clip art on 
Office.com, place a checkmark next to Include 
Office.com content. Otherwise, it will just search for 
clip art on your computer. 

8. Click Go. 
 
To Insert Clip Art: 
 

1. Review the results from a clip art search in the Clip 
Art pane. 

2. Select the desired image. 

3. The clip art will appear in your slide. 

 
You can also select the Insert Clip Art from File command in 
a placeholder to insert clip art. 

You will need to know how to apply a theme and how to 
switch to a different theme if you want to use this feature to 
create presentations. All of the themes that are included in 
PowerPoint are located in the Themes group on the 
Design tab. Themes can be applied or changed at any time. 
 
To Apply a Theme: 

1. Go to the Design tab. 
2. Locate the Themes group. Each image represents a 

theme. 

 
3. Click the drop-down arrow to access more themes. 

4. Hover over a theme to see a live preview of it in the 
presentation. The name of the theme will appear as 
you hover over it. 

5. Click a theme to apply it to the slides. 

 
 

 Inserting Imagesi 
 

Adding images to your presentations makes them more 
interesting and engaging. Pictures, clip art and screenshots 
can be inserted into PowerPoint to help you effectively 
communicate your ideas to your audience.  
 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 101 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

Inserting Screenshots 
 
Screenshots are pictures that capture the visible windows and items displayed on your computer screen. They may include an open 
window of a website, items on your desktop or an open program, like the PowerPoint images displayed in this tutorial. These images 
can be useful for explaining or displaying computer programs, functions and websites. PowerPoint allows you to capture an image of 
an entire window or a screen clipping of part of a window. 
 
To Insert Screenshots of a Window: 
 

1. Select the Insert tab. 
2. Click the Screenshot command in the Images group. 
3. The Available Windows from your desktop will appear. Select the 

window you would like to capture as a screenshot. 
4. The screenshot will appear in your slide. 

 

Inserting a Screen Clipping from a Window: 
 

1. Select the Insert tab. 
2. Click the Screenshot command and select Screen Clipping. 
3. A faded view of your current desktop will appear and your cursor will 

turn into a cross shape . 

4. Click, hold and drag on the area of the window that you want to 
capture. 

5. The screen clipping will appear in your slide. 

 
 
To Resize an Image:  

1. Click on the image. 

2. Position your mouse over any one of the corner sizing 
handles. The cursor will become a pair of directional 
arrows  . 

3. Click, hold, and drag your mouse until the image is the 
desired size. 

4. Release the mouse. The image will be resized.  

The side sizing handles change the image's size, but do not 
keep the same proportions. If you want to keep the image's 
proportions, always use the corner handles. 
 
To Move an Image: 

1. Click on the image. The cursor will turn into a cross 

with arrows.  
2. While holding down the mouse button, drag the 

image to the desired location. 
3. Release the mouse button. The box will be moved. 

To rotate the image, click and drag on the green circle located at 
the of the image. 
 

 
 
 

 
 

 
__________________________________________ 
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Lesson: 4  
 

 Inserting WordArt, Shapes, Tables & Chartsi 
 

 
Inserting a Shape 
 

1. Select the Insert tab. 
2. Click the Shapes command. 

 
3. Select a shape from the drop-down menu. 

4. Click and drag the mouse until the shape is the desired 
size. 

5. Release the mouse button. 

 
3-D Effects to Shapes 
 
There are two kinds of effects that you can apply to your shapes and 
text boxes to give them a 3-D appearance: 3-D 
Rotation and Bevel. 3-D Rotation gives the appearance that you 
are viewing the object from a different angle, and it can be applied to 
any shape. Bevel adds thickness and a rounded edge to shapes, but 
it doesn't work with every type of shape. 
 
To Use 3-D Rotation: 

1. Select the shape or text box. 
2. Click on the Format tab. 
3. Click Shape Effects from the Shape Styles group. 
4. Hover the mouse over 3-D Rotation. A drop-down menu 

will appear. 
5. Select the desired rotation preset from the drop-down 

menu. You can also click 3-D Rotation Options if you 
would prefer to type in custom values. 

 
 

Inserting Word Arts 
 
PowerPoint allows you to add effects to the text inside of 
a text box, which is known as WordArt. For the most part, 
the types of effects you can add are the same as the ones 
you can add to shapes and text boxes (shadow, bevel, 
etc.). However, with WordArt, you can also Transform the 
text to give it a wavy, slanted, or inflated look. 

 
To Apply a WordArt Style to Text: 
A WordArt Style will automatically apply several effects 
to your text at once. You can then refine the look of your 
text by adding or modifying text effects. 

1. Select the text box, or select some text inside of 
the text box. The Format tab will appear. 

2. Click the Format tab. 
3. In the WordArt Styles group, click 

the More drop-down arrow to view all of the 
available styles. 

4. Select the desired style preset to apply the style 
to your text. 

 
 
To Add or Modify Text Effects: 

1. Select the text box, or select some text inside of the 
text box. The Format tab will appear. 

2. Click the Format tab. 
3. Click the Text Effects command in the WordArt 

Styles group. A drop-down menu will appear showing 
the different effect categories. 

4. Hover over an effect category. A drop-down menu will 
appear. You can hover the mouse over the different 
presets to see a live preview. 

5. Select the desired effect preset. The effect will be 
applied to your text. If you want, you can combine 
several different effects. 

 

 
In the WordArt Styles group, you can also use the Text 
Fill and Text Outline drop-down boxes to modify 
the filland outline color. 
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Inserting Table 
 

1. On the Insert tab, click the Table command. 
2. Hover your mouse over the diagram 

squares to select the number 
of columns and rows in the table. 

 
3. Click your mouse. The table will appear on 

the slide. 

4. You can now place the insertion point 
anywhere in the table to add text. 

To make sure your table looks good with the slide layout, you can also insert a table using 
the placeholder. Click the Insert Table icon in the placeholder, then enter the desired 
number of rows and columns.  
  

 
Inserting Charts 
 
PowerPoint uses an Excel worksheet as a placeholder for entering chart data. Therefore, when you insert or edit a chart in 
PowerPoint, an Excel window will automatically open.  
 
To Insert a Chart: 

1. Select the Insert tab. 
2. Click the Insert Chart command in the Illustrations Group. The Insert 

Chart dialog box will appear. 
 

3. Select a category from the left pane of the dialog box and review 
the charts that appear in the center.  

4. Select the desired chart. 

5. Click OK. An Excel window will open with a placeholder for your data. 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

___________________________________ 
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Lesson: 4  
 

 Transition & Slide Showi 
 
 
Transitions are motion effects that, when in Slide Show View, add movement to your slides as you advance from one slide to 
another. There are many transitions to choose from; each one allows you to control the speed, and even add sound. 

 
About Transitions 
 

To Preview a Transition: 
You can preview the transition for a selected slide at any time, 
using either of these two methods: 

 Click the Preview command on the Transitions tab. 
 Click the star Play Animations icon. The icon appears on 

the Slides tab in the left pane beside any slide that 
includes a transition. 

  
 
To Modify the Duration: 

1. Select the slide that includes the transition you wish to 
modify. 

2. In the Duration field in the Timing group, enter the 
amount of time you want the transition to take. In this 
example, we will specify the length as 2 seconds, or 
02.00. 

 
 
To Add Sound: 

1. Select the slide that 
includes 
the transition you wish 
to modify. 

2. Click the Sound drop-
down menu in 
the Timing group. 

3. You will hear the sound 
and see a live preview 
of the transition as you 
hover over each sound. 

4. Click a sound to apply it 
to the selected slide. 

 
To Remove a Transition: 

1. Select the slide you wish to modify. 
2. Choose None from the gallery in the Transition to This 

Slide group. 
3. Repeat this process for each slide you want to modify. 

To remove transitions from all slides, select a slide that uses None, 
and click the Apply to All command. 
 

You can apply different transitions to some or all of your slides 
to give your presentation a polished, professional look. There 
are three categories of unique transitions to choose from, all of 
which can be found on the Transitions tab: 
 

 Subtle (slight transitions) 

 
 Exciting (strong transitions) 

 
 Dynamic Content (strong transitions that affect only 

the content, such as text or images) 

 
 
To Apply a Transition: 
 

1. Select the slide you wish to modify. 
2. Click the Transitions tab. 
3. Locate the Transition to This Slide group. By 

default, None is applied to each slide. 
 

 
 
4. Click the More drop-down arrow to display all the 

transitions. 
5. Click a transition to apply it to the selected slide. 

This will automatically preview the transition as well. 
 

When working with transitions, the Apply To All command in 
the Timing group can be used at any time to make your 
presentation uniform. Use this command with caution. Not only 
does it apply the same transition to every slide; it also applies the 
settings in the Timing group, which you may not want to be the 
same throughout your presentation. 
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To Advance Slides Automatically: 
 

 To Stop or End Slide Show: 
To end slide show, hover and select the menu box 
options command and click End Show. You can also press 
the "Esc" key at the top left of your keyboard to end show.  
 

To Access the Pen or Highlighter: 
1. Hover and click on the pen menu option in the bottom 

left of your screen. 
2. Select Pen or Highlighter based on your preference. 

 

 
3. Use the pointer to draw on or mark your slides.  

 
From the same menu, you can also change the color of the pen or 
highlighter. Keep in mind that light color choices are best for the 
highlighter. 
To Erase Ink Markings: 

1. Hover and click on the pen menu option in the bottom 
left of your screen. 

2. Select Eraser to erase individual ink markings or 
select Erase All Ink on Slide to erase all markings. 

When you end your slide show, you also have the option 
to Keep or Discard (erase) any ink markings you made during your 
presentation. 
To Jump to a Non-Adjacent Slide: 

1. Hover and click on the menu box option in the bottom 
left of your screen. 

2. Select Go to Slide and choose the slide you would like to 
jump to in your presentation. 

To Access the Desktop: 
Sometimes you may need to access the Internet or other files and 
programs on your computer during your presentation. PowerPoint 
allows you to access your desktop task bar without ending your 
presentation. 

1. Hover and click on the menu box option in the bottom 
left of your screen. 

2. Select Screen and then click on Switch Programs. 
3. Your computer's task bar will appear. Choose a program 

you would like to switch to. 
Menu Access Options: 
You can also access any of the above menu items by right-
clicking anywhere on the screen during your slide show. 

 Switch between the pen pointer and mouse pointer by 
pressing "Ctrl + P" (pen) or "Ctrl + M" (mouse) on the 
keyboard. 

 Press "E" on the keyboard to erase any ink markings 
while using the pen or highlighter. 

To Access Slide Show Set Up Options: 
1. Select the Slide Show tab. 
2. Click the Set Up Show command. 
3. The Set Up Show dialog box will appear.  
4. Click OK to apply the settings to the slide show. 

 

_____________________________________________ 
 

Normally, in Slide Show View, you would advance to the next 
slide by clicking your mouse (or pressing Enter on your 
keyboard). Using the Advance Slides settings in 
the Timing group, you can set your presentation to advance 
on its own instead, and display each slide for a specific 
amount of time. This is useful for unattended presentations, 
such as at a trade show booth. 

1. Select the slide you wish to modify. 

2. Locate the Timing group on the Transitions tab. 
3. Under Advance Slide, uncheck the box next to On 

Mouse Click. 
4. In the After field, enter the amount of time you want to 

display the slide. In this example, we will advance the 
slide automatically after 1 minute 30 seconds, or 
01:30:00. 

5. Select another slide and repeat the process until all the 
desired slides have the appropriate timing. 

 
 Presenting Slide Showi 

 
Once your slide show is completed, you will need to learn 
how to present it to an audience. PowerPoint offers several 
tools and features that can assist you in making your 
presentation smooth, engaging and professional. 

 
To Start Slide Show: 

1. Select the Slide Show tab. 
2. Click the From Beginning command in the Start Slide 

Show group to start the slide show with the first slide. 

   
You can also start the slide show from the slide you prefer by 
selecting the slide and clicking on From Current Slide from the 
Start Slide Show group. This option is convenient if you only want 
to view or present certain slides. 
Another option for starting the slide show is to select Slide 
Show view at the bottom of the window. 
 
Starting Slide Show view option 
 
To Advance and Reverse Slides: 

1. Hover your mouse over the bottom right of the 
screen. A menu will appear. 

2. Click on the right arrow to advance slides or click on 
the left arrow to reverse slides. 

 

Advance or reverse slides  
 
You may also use the arrow keys on your keyboard to 
advance and reverse slides. 
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Lesson: 5  
 

 Aligning & Animating Objectsi 
 

 
In PowerPoint, each slide may have multiple items, such as pictures, shapes and text boxes. PowerPoint lets you arrange the objects 
the way you want by aligning, grouping, rotating, and ordering them in various ways. 
 
Aligning Objects 
 

You can click and drag objects to align them manually, but guesswork will 
never give you the best result. Additionally, aligning objects in this way can 
take a great deal of time. Luckily, PowerPoint provides you with several 
commands that allow you to easily arrange and position objects 
 
To Align Two or More Objects: 
  
1. Click and drag your mouse to form a selection box around the objects 

you want to align. All of the objects will now have sizing handles to show 
that they are selected. 

2. From the Format tab, click the Align command and select Align 
Selected Objects. 

3. Click the Align command again and select one of the six alignment 
options. 

4. The objects will align to each other based on the option that you have 
selected. 

  
To Align Objects to the Slide: 
Sometimes, you may wish to align one or more objects to a specific location within the slide, such as 
the top or bottom. You can do this by simply selecting the Align to Slide option before you align the 
objects. 

1. Click and drag your mouse to form a selection box around the objects you want to align. All 
of   the objects will now have sizing handles to show that they are selected. 

2. From the Format tab, click the Align command and select Align to Slide. 
3. Click the Align command again and select one of the six alignment options. 
4. The objects will align to the slide based on the option that you have selected. 

To Distribute Objects Evenly: 
If you have arranged objects in a row or column, you may want them to be an equal distance from one another for a neater 
appearance. You can do this by distributing the objects horizontally or vertically. 

1. Click and drag your mouse to form a selection box around the objects you want to   align. All of the objects will now 
have sizing handles to show that they are selected. 

2. From the Format tab, click the Align command. 
3. From the menu, select Distribute Horizontally or Distribute Vertically. 

 
To Change the Ordering by One Level: 

1. Select an object. The Format tab will appear. 
2. From the Format tab, click the Bring Forward or Send Backward command to change the object's ordering by one level. 

If the object overlaps with more than one other object, you may need to click the command several times to achieve the 
desired ordering. 

3. The objects will reorder themselves. 
 
To Bring an Object to the Front or Back: 
If you want to move an object behind or in front of several objects, it's usually faster to bring 
it to front or send it to back rather than clicking the ordering commands multiple times. 

1. Select an object. The Format tab will appear. 
2. From the Format tab, click the Bring Forward or Send Backward drop-down box. 
3. From the drop-down menu, select Bring to Front or Send to Back. 
4. The objects will reorder themselves. 

To Rotate an Object: 
1. Select an object. The Format tab will appear. 
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2. From the Format tab, click the Rotate command. A drop-down menu will appear. 
3. Select the desired rotation option. 
4. The object in the slide will rotate. 

To Group Objects: 
 
1. Click and drag your mouse to 

form a selection box around the 
objects you want to align. All of 
the objects will now have sizing 
handles to show that they are 
selected. 

2. From the Format tab, click 
the Group command and 
select Group. 

3. The selected objects will now be grouped. There will be a single box with sizing handles around the entire group to show 
that they are one object. 

If you select the objects and the Group command is disabled, it may be because one of the objects is inside a place holder. If this 
happens, try reinserting the images or cutting and pasting them into the same slide outside of any placeholders. 
 
To Ungroup Objects: 

1. Select the grouped object that you wish to ungroup. 
2. From the Format tab, click the Group command and select Ungroup. 
3. The objects will be ungrouped. 
 

 Animating Text and Objectsi 
 
In PowerPoint you can animate text and objects such as clip art, shapes, and pictures. Animation, or movement, on the slide can be 
used to draw the audience's attention to specific content or to make the slide easier to read.  
 
The Four Types of Animations 
 
There are many different animation effects that you can choose from, and they are organized into four types: 

 Entrance: These control how the object enters the slide. For 
example, with the Bounce animation, the object will "fall" 
onto the slide and then bounce several times. 

 
 Emphasis: These animations occur while the object is on the 

slide, often triggered by a mouse click. For example, you 
can set an object to Spin when you click the mouse. 

  
 Exit: These control how the object exits the slide. For 

example, with the Fade animation, the object will simply fade 
away. 

  

 Motion Paths: These are similar to Emphasis effects, 
except the object moves within the slide along a pre-
determined path, for example a circle. 

  
To Apply an Animation to an Object: 
 

1. Select an object. 
2. Click the Animations tab. 
3. In the Animation group, click the More drop-

down arrow to view the available animations. 
4. Select the desired animation effect. 
5. The object will now have a small number next 

to it to show that it has an animation. Also, in 
the Slide pane, the slide will now have 
a star symbol next to it. 
At the bottom of the menu, you can access 
even more effects. 
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Effect Options 
 
Some effects will have options that you can change. For example, with the Fly In effect, you can control which direction the object 
comes from. These options can be accessed from the Effect Options command in the Animation group. 
 
To Add Multiple Animations to an Object: 

If you select a new animation from the menu in the 
Animation group, it will replace the object's current 
animation. However, you'll sometimes want to 
place more than one animation on an object, for 
example an Entrance and an Exit effect. To do this, 
you'll need to use the Add Animation command, 
which will allow you to keep your current 
animations while adding new ones. 
 

1. Select the object. 
2. Click the Animations tab. 
3. In the Advanced Animation group, click the Add Animation command to 

view the available animations. 
4. Select the desired animation effect. 
5. If the object has more than one effect, it will have a different number for 

each effect. The numbers indicate the order in which the effects will occur. 
           

To Copy Animations with the Animation Painter: 
  

In some cases, you may want to apply the same 
effects to more than one object. You can do that 
by copying the effects from one object to 
another using the Animation Painter. 
 

1. Click on the object that has the effects 
that you want to copy. 

2. From the Animations tab, click the Animation Painter command. 
3. Click on the object that you want to copy the effects to. The effects will be applied 

to the object. 
   

To Reorder the Animations: 
 

1. Select the number of the effect that you want to change. 
2. From the Animations tab, click the Move Earlier or Move Later commands to change the ordering. 

 
To Preview Animations: 
 
Any animation effects that you have applied will show up when you play the slide show. However, you can also quickly preview the 
animations for the current slide without viewing the slide show. 

1. Navigate to the slide that you want to preview. 
2. From the Animations tab, click the Preview command. The animations for the current slide will play. 
 

The Animation Pane 
 
The Animation Pane allows you to view and manage all of the effects that are on the current slide. You can modify and reorder effects 
directly from the Animation Pane, which is especially useful when you have a large number of effects. 
 
To Open the Animation Pane: 
 

1. From the Animations tab, click the Animation Pane command. 
2. The Animation Pane will open on the right side of the window. It will show all of the effects for the current slide in the order 

that they will appear. 

To Reorder Effects from the Animation Pane: 
 

1. On the Animation Pane, click and drag an effect up or down. 
2. The effects will reorder themselves. 
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To Preview Effects from the Animation Pane: 
 

1. From the Animation Pane, click the Play button. 
2. The effects for the current slide will play. On the right side of the Animation Pane, you will be able to see a timeline that 

shows the progress through each effect. 
If the timeline is not visible, click the drop-down arrow for an effect and select Show Advanced Timeline. 

To Change an Effect's Start Option: 
 
By default, an effect starts playing when you click the mouse during a slide show. If you have multiple effects, you will need to click 
multiple times to start each effect individually. However, by changing the start option for each effect, you can have effects that 
automatically play at the same time or one after the other. 

1. From the Animation Pane, select an effect. A drop-down arrow will appear next to the effect. 
2. Click the drop-down arrow. You will see three start options: 

o Start on Click: This will start the effect when the mouse is clicked. 
o Start With Previous: This will start the effect at the same time as the previous effect. 
o Start After Previous: This will start the effect when the previous effect ends. 

 
To Open the Effect Options Dialog Box: 
 

1. From the Animation Pane, select an effect. A drop-down arrow will appear next to 
the effect. 

2. Click the drop-down arrow and select Effect Options. The Effect Options dialog 
box will appear. 

3. From here, you can add various enhancements to the effect: 
o Sound: Adds a sound effect to the animation. 
o After animation: Changes the color or hides the object after the 

animation is over. 
o Animate text: If you are animating text, you can choose to animate it all 

at once, one word at a time, or one letter at a time. 
Some effects have additional options that you can change. These will vary depending on which effect you have selected. 

 
To Change the Effect Timing: 
 

1. From the Effect Options dialog box, select the Timing tab. 
2. From here, you can add a delay before the effect starts, change the duration of the effect, and control whether or not the 

effect repeats. 
3. Select the desired start option. 

When you preview the animations, all of the effects will play through automatically. To test effects that are set toStart on 
Click, you will need to play the slide show. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

___________________________________________ 
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Lesson: 6  
 

 Inserting Video & Audioi 
 
 
Inserting Video 
 
Videos are a great way to make your presentations more engaging for your audience. PowerPoint allows you to insert a video from a 
file on your computer or from a web site such as YouTube. You can even edit the video within PowerPoint and customize its 
appearance with a Video Style. 
 
To Insert a Video from a File on Your Computer: 
 

1. From the Insert tab, click the Video drop-down arrow and select Video from File. 
2. Locate and select the desired video file and then click Insert. 
3. The video will be added to the slide. 

To Insert a Video from a Web Site: 
 

Some web sites, like YouTube or Hulu, allow you to embed videos in a 
blog, Facebook profile, or other web page. In PowerPoint, you 
can embed videos in your slides in the same way. This feature only works 
with web sites that provide embed code, and the embed code from some 
sites may not work with PowerPoint. 

1. On the web site that contains the video (YouTube, for example), locate and copy 
the embed code. 

2. In PowerPoint, click the Insert tab. 
3. Click the Video drop-down arrow, and select Video from Web Site. 
4. In the space provided, right-click and select Paste. The embed code will appear. 
5. Click Insert. The video will be added to the slide. 
 

To Preview the Video: 
 

1. Make sure the video is selected. 
2. Click the Play/Pause button below the video. The video will start playing, 

and the timeline next to the Play/Pause button will begin to advance. 
3. To jump to a different part of the video, click anywhere on the timeline. 

 
If you are using an embedded video from a web site, you may need to click 
the Play button in the Playback tab in order to view the video's playback controls (the 
Play button is also located on the Format tab). 
 

To Resize the Video: 
1. Select the video. A box with resizing handles will appear around the video. 
2. Click and drag any of the handles to resize the movie. 

Edit and Format Video 
The Playback tab has several options that you can use to edit your video. For example, you can trim your video so that it will only 
play an excerpt, add a fade in and fade out, and add bookmarks that allow you to jump to specific points in the video. 
Most of the features on the Playback tab can only be used with videos that are inserted from a file. They will not work with embedded 
videos. 
 
To Trim the Video: 

1. From the Playback tab, click the Trim Video command. The Trim Video dialog box will appear. 
2. Use the green and red handles to set the start time and end time. 
3. To preview the video file, click the Play button. 
4. Adjust the green and red handles again if necessary, and then click OK. 

 
To Add a Fade In and Fade Out: 
 

1. On the Playback tab, locate the Fade In and Fade Out fields. 
2. Type in the desired values, or use the up and down arrows to adjust the times. 
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To Add a Bookmark: 
 

To Insert Clip Art Audio: 
 
1. From the Insert tab, click the Audio drop-down 

arrow and select Clip Art Audio. The Clip Art pane 
will appear on the right. 

2. Enter keywords in the Search for: field and click Go. 
3. The results will appear in the Clip Art pane. To 

preview an audio file, right-click the file and select 
Preview/Properties. 

4. A dialog box will appear, and the audio file will start 
playing automatically (it may take a few seconds to 
load). To play it again, press the Play button. 

5. When you're finished previewing the file, click Close. 
6. Once you have found the audio file that you want to 

use, click it to insert it into the slide. 

To Trim the Audio: 
1. From the Playback tab, click the Trim 

Audio command. The Trim Audio dialog box will 
appear. 

2. se the green and red handles to set the start time 
and end time. 

3. To preview the audio file, click the Play button. 
4. Adjust the green and red handles again if necessary, 

and then click OK. 
 
To Add a Fade In and Fade Out: 
1. On the Playback tab, locate the Fade In and Fade 

Out fields. 
2. Type in the desired values, or use 

the up and down arrows to adjust the times. 
 
To Add a Bookmark: 
1. Click the Play/Pause button to play the audio file, 

and when you have located the part that you want to 
bookmark, pause it. You can also click 
the timeline to locate the desired part of the audio 
file. 

2. From the Playback tab, click Add Bookmark. 
3. A small circle will appear on the timeline to indicate 

the bookmark. 
4. You can now click the bookmark to jump to that 

location. 
 
Audio Options 
 
There are other options that you can set to control how 
your audio file plays, and these are found in the Audio 
Options group on the Playback tab. 

 Volume: Changes the audio volume. 
 Start: Controls whether the audio file 

starts automatically or when the mouse 
is clicked. 

 Hide During Show: Hides the audio icon while 
the slide show is playing. 

 Loop until Stopped: Causes the audio file to 
repeat until it is stopped. 

 Rewind after Playing: Causes the audio file to 
return to the beginning when it is finished 
playing. 

 
 

 

________________________________________ 
 

1. Click the Play/Pause button to play the video, and when you have 
located the part that you want to bookmark, pause it. You can also click 
the timeline to locate the desired part of the video. 

2. From the Playback tab, click Add Bookmark. 
3. A small circle will appear on the timeline to indicate the bookmark. 
4. You can now click the bookmark to jump to that location. 
 
To Remove a Bookmark: 
1. Select the bookmark. 
2. From the Playback tab, click Remove Bookmark. The bookmark will 

disappear. 
 
Video Options 
 
There are other options that you can set to control how your video plays, and 
these are found in the Video Options group on the Playback tab:- 
 Volume: Changes the audio volume in the video. 
 Start: Controls whether the video file starts automatically or when the 

mouse is clicked. 
 Play Full Screen: Lets the video fill the entire screen while it is playing. 
 Hide While Not Playing: Hides the video when it is not playing. 
 Loop until Stopped: Causes the video to repeat until it is stopped. 
 Rewind after Playing: Causes the video to return to the beginning 

when it is finished playing. 
 
To Create a Poster Frame: 
1. Select the video. 
2. Start playing the video. When you see the frame that you want to use, 

click the Play/Pause button to pause it. 
3. From the Format tab, click the Poster Frame command. A drop-down 

menu will appear. 
4. Select Current Frame. 
5. The current frame will become the poster frame. 

If you would prefer to use a picture from your computer, you can 
select Image from file from the menu. 

 
To Apply a Video Style: 
1. Select the video. The Format tab will appear. 
2. Select the Format tab. 
3. In the Video Styles group, click the More drop-down arrow to display 

all the video styles. 
4. Select the desired style. 
5. The new style will be applied to the video. 
 
To Insert Audio from a File on Your Computer: 
1. From the Insert tab, click the Audio drop-down arrow and select Audio 

from File. 
2. Locate and select the desired audio file and then click Insert. 
3. The audio file will be added to the slide. 

To Record Audio: 
1. From the Insert tab, click the Audio drop-down arrow and 

select Record Audio. 
2. Type a name for the audio recording, if desired. 
3. Click the red Record button to start recording. 
4. When you're finished recording, click the Stop button. 
5. To preview your recording, click the Play button. 
6. When you're done, click OK. The audio file will be inserted into the 

slide. 
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Lesson: 7  
 

 Advance Presentation Optionsi 
 
 
Broadcasting Your Slide Show to Remote Audiences 
 
Broadcasting a presentation remotely is surprisingly easy. All you and your viewers need is an internet connection-- they don't even 
need PowerPoint. Once your viewers are connected, you can start the presentation as you normally would. 
Please note that you cannot edit your presentation or mark it with a highlighter or pen while you are broadcasting a slide show. You 
also cannot use PowerPoint to speak to your audience. Plan to communicate with your viewers through teleconferencing, or pre-
record your narration. 

 
4.   A link will appear. Select the link, and click Copy Link to 
make a copy of the link, or Send in Email to send an email with 
the link to your viewers. 

 
 

5. Click Start Slide Show. 
6. Present your slide show. 
7. When you are finished, click End Broadcast in the 

yellow bar at the top of the screen. 

 
  
 
Customizing Your Slide Show 
 
Sometimes you might want to hide a slide while still keeping it 
in your presentation. For instance, if you are presenting a slide 
show to more than one group of people, hiding or even 
rearranging certain slides could help you tailor your slide show 
to each group you present it to. You could also choose to create 
a shortened version of your slide show to present when you're 
short on time. The Custom Slide Show feature allows you to 
create and name different versions of your slide show with 
hidden or rearranged slides. 

To Broadcast a Slide Show: 
1. Select the Slide Show tab and locate the Start Slide 

Show group. 
2. Click the Broadcast Slide Show command. 

The Broadcast Slide Show dialog box will open. 
 

 
 
3. Click Start Broadcast. A status bar will appear as 

PowerPoint prepares your broadcast. 
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To Create a Custom Show: 
 

 

7.  Click OK. 
8.   Select Close to exit or Show to view your custom show. 
 

 
 

You can also hide slides by selecting the Hide 
Slide command, which can be found on the Slide Show tab. 
To unhide a slide, simply click the Hide Slide command 
again. 
 
Creating Handouts of a Presentation 
 
Printing handouts with images of your slides can be helpful 
to your audience, as it gives them a hard copy of the 
information you're presenting. Plus, they can take notes on 
the handouts as you present your slide show. 
 
To Create Handouts of a Presentation: 
 

1. Click the File tab. This takes you to the Backstage 
view. 

2. Click Print. 
3. Click the drop-down arrow in the box that says Full 

Page Slides, and locate the Handouts group. 
4. Select a page layout for your handouts. Up to nine 

slides can be displayed per page. Note that the 3 
slides layout offers lined space for your viewers to 
take notes. 

5. Click the Print command. 
 
If you would like to add a header or footer to your handouts, 
click the View tab on the Ribbon, then select Handout 
Master. Just type your header or footer information into the 
boxes provided. To return to the normal view, click Exit 
Master View. 

 
 
 
 
 
 
 
 
 

 
 

______________________________________ 
 

1. Select the Slide Show tab and locate the Start Slide 
Show group. 

2. Click the Custom Slide Show command. 

 
3. Select Custom Shows.... The Custom Shows dialog box 

will appear. 
4. Click New. The Define Custom Show dialog box will 

appear. 

 
5. Locate the Slide show name box and type in a name for 

your custom show. 
6. Select the slides in the Slides in presentation: box that 

you would like to include in your custom show, then 
click Add>> to add them to the Slides in custom 
show: box. If necessary, use the up and down arrows to 
reorder the added slides. 
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Lesson: 8  
 

 Saving & Printingi 
 

 
Are you saving for the first time? Do you need to share your presentation with someone who does not have PowerPoint 2010? Would 
you like to print handouts of your presentation? Perhaps you need a printout that shows your notes with your slides? All of these 
things will affect how you save and print your PowerPoint presentations. 

 
To Save As PowerPoint 97 - 2003 Presentation: 
You can share your presentation with anyone using 
PowerPoint 2010 or 2007, since they use the same file 
format. However, earlier versions of PowerPoint use a 
different file format, so if you want to share your presentation 
with someone using an earlier version of PowerPoint, you'll 
need to save it as a PowerPoint 97-2003 presentation. 

1. Click the File tab. 
2. Select Save As. 
3. In the Save as type drop-down menu, 

select PowerPoint 97-2003 Presentation. 
4. Select the location you wish to save the 

presentation. 
5. Enter a name for the presentation and click Save. 

 
To Save as a Different File Type: 
If you would like to share your presentation with someone 
who does not have PowerPoint, you have several different file 
types to choose from. 

1. Click the File tab. 
2. Select Save & Send. 
3. Choose from three special File Types. 
 Create PDF/XPS Document: Saves the contents of 

your slide show as a document instead of a 
PowerPoint file. 

 Create a Video: Saves your presentation as a video 
that can be shared online, in an email, or on a disc. 

 Package Presentation for CD: Saves your 
presentation in a folder along with the Microsoft 
PowerPoint Viewer, a special slide show player that 
anyone can download and use. 

 
To View the Print Pane: 

1. Click the File tab to go to Backstage view. 
2. Select Print. The Print pane appears, with the print 

settings on the left and the Preview on the right. 
 
To Print: 

1. Go to the Print pane. 
2. Determine and choose how you want the slides to 

appear on the page. 
3. If you only want to print certain pages, you can type 

a range of pages. Otherwise, select Print All Pages. 
4. Select the number of copies. 
5. Check the Collate box if you are printing multiple 

copies of a multi-page document. 
6. Select a printer from the drop-down list. 
7. Click the Print button. 

 
 

 
___________________________________________ 

 

To Use the Save As Command: 
 
Save As allows you to choose a name and location for your 
presentation. It's useful if you've first created a presentation or if 
you want to save a different version of a presentation while 
keeping the original. 
1. Click the File tab. 
2. Select Save As. 
3. The Save As dialog box will appear. Select the location where 

you wish to save the presentation. 
4. Enter a name for the presentation and click Save. 

 
If you're using Windows 7, you'll usually want to save things to 
your Documents library, and in other versions of Windows you'll 
save them to the My Documents folder.. 
 
To Use the Save Command: 
1. Click the Save command on the Quick Access Toolbar. 
2. The presentation will be saved in its current location with the 

same file name. 
If you are saving for the first time and select Save, the Save 
As dialog box will appear. 
 
AutoRecover 
PowerPoint automatically saves your presentation to a temporary 
folder while you're working on them. If you forget to save your 
changes, or if PowerPoint crashes, you can recover the autosaved 
file. 
1. Open a presentation that was previously closed without saving. 
2. In Backstage view, click Info. 
3. If there are autosaved versions of your file, they will appear 

under Versions. Click on the file to open it. 
4. To save changes, click Restore and then click OK. 
By default, PowerPoint autosaves every 10 minutes. If you are 
editing a presentation for less than 10 minutes, PowerPoint may not 
create an autosaved version. 
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Unit-IV- MS-Access 2010i 
 

Lesson: 1  
 

 Getting Started with M.S Access 2010i 
 

 
Access 2010 is relational database software in the Microsoft 2010 Office Suite that allows users to enter, manage and run reports on 
large amounts of data. Whenever you're learning a new program, it's important to familiarize yourself with the program window and 
the tools within it. Working with Access is no different. Knowing your way around the Access environment will make learning and 
using Access much easier. You will familiarize yourself with the Access environment, including the Ribbon, the Backstage view, 
the Navigation Pane, the Document Tabs bar, and the Record Navigation bar. You will also learn how to navigate with navigation 
form, if your database includes one. 
 
Working with Your Access Environment 
 
The Ribbon and the Quick Access Toolbar are where you will find the commands you will use to do common tasks in Access. If you 
are familiar with Access 2007, you will find that the main difference in the Access 2010 Ribbon is that commands such 
as Open and Print are now housed in Backstage view. 
 
The Ribbon 
 
The Ribbon contains 
multiple tabs, each with 
several groups of commands. 
Some tabs, like Form Layout 
Tools or Table Tools, may 
appear only when you are 
working with certain objects like 
forms or tables. These tabs are 
called contextual tabs, and are 
highlighted in a contrasting color 
to distinguish them from normal 
tabs. 

  
 
To Minimize and Maximize the Ribbon: 
 

The Quick Access Toolbar 
 

  
The Quick Access Toolbar is located above the Ribbon, 
and it lets you access common commands no matter which 
tab you are on. By default, it shows the Save, Undo, 
and Repeat commands. If you'd like, you can customize it 
by adding additional commands. 
Note that the Save command only saves the current open 
object. In addition, the Undo command will not undo 
certain actions, like adding a record. Pay close attention to 
your information when using the Undo command to make 
sure it has the desired effect. 
 

The Ribbon is designed to be easy to use and responsive to your 
current task, but if you feel that it's taking up too much of your 
screen space, you can minimize it. 

1. Click the arrow in the upper-right corner of the Ribbon to 
minimize it. 

2. To maximize the Ribbon, click the arrow again. 

When the Ribbon is minimized, you can make it reappear by 
clicking on a tab. However, the Ribbon will disappear again when 
you are not using it. 
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Backstage View 
   

To Minimize and Maximize the Navigation Pane: 
The Navigation Pane is designed to help you manage all your 
objects, but if you feel that it takes up too much of your screen 
space, you can minimize it. 

1. Click the double arrow  in the upper-right corner 
of the Navigation Pane to minimize it. 

2. To make the Navigation Pane visible again, click 
the double arrow   to maximize it. 

If you would like to make the Navigation Pane smaller without 
fully minimizing it, you can resize it. Simply click and drag the 
right border of the Navigation Pane. When it is the desired size, 
release your mouse. 

 
 
To Sort the Objects in the Navigation Pane: 
By default, your objects are sorted by type, with the tables in 
one group, the forms in another, and so on. However, if you 
wish, you can sort the objects in the Navigation Pane into 
groups of your choosing. 
1. Click the drop-down arrow to the right of the words All 

Access Objects. 

 
2. In the drop-down menu, select the desired sort. 

o Select Custom to create a custom group for sorting the 
objects. After applying the sort, simply drag the desired 
objects to the new group. 

o Select Object Type to group the objects by type. This is 
the default setting. 

o Select Tables and Related Views to group forms, queries, 
and reports together with the 
tables they refer to. 

o Select Created Date or Modified 
Date to sort the objects from most 
to least recently created or 
modified.      

3. The objects in the Navigation Pane 
will now be sorted to reflect your 
choice. 

To further customize the appearance of 
the Navigation Pane, you can 
also minimize groups of objects you 
don't want to see. Simply click the 
upward double arrow next to the 
name of the group. To restore the group 
to its full size, click the downward 
double arrow . 
 

Backstage view gives you various options for opening, 
saving, printing, and viewing more information about your 
database. It is similar to the Office Button Menu from 
Access 2007 or the File Menu from earlier versions of 
Access. However, unlike those menus, it is a full-page 
view, which makes it easier to work with. 
 
To Get to Backstage View: 

1. Click the File tab. 
2. You can choose an option on the left side of the 

page. 

3. To get back to your database objects, just click any 
tab on the Ribbon. 

 
 
The Navigation Pane 
 

The Navigation Pane is a list containing every object in your 
database. For easier viewing, the objects are organized into 
groups by type. You can open, rename, and delete objects 
using the Navigation Pane. 
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Databases with Navigation Forms 
 
Some databases include a navigation form that opens automatically when the database is opened.  Navigation forms are designed 
as a user-friendly replacement for the Navigation Pane. They contain tabs that allow you to view and work with common forms, 
queries, and reports. Having your frequently-used objects available to you in one place lets you access them quickly and easily. 
To open an object from a navigation form, simply click on its tab. The object will be displayed within the navigation form. Once an 
object is open, you can work with it as you normally would. 

 

 
(Viewing the Orders form using a navigation form) 

 
Generally, navigation forms include only the objects a typical user will need to work with fairly regularly, which is why your navigation 
form may not include every single form, query, or report. This makes it easier to navigate around the database. By hiding tables and 
rarely used forms, queries, and reports, it also reduces the chance of the database being damaged by users accidentally editing or 
deleting necessary data. 
For this reason, it's important to ask your database designer or administrator before you work with objects that are not available in 
your navigation form. Once you have the go-ahead, you can simply maximize the Navigation Pane and open the objects from there. 

 

 
 
 

_______________________________________________ 
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Lesson: 2 

 
 Introduction to Database & Objectsi 

 
 

  

In Access, lists are a little more complex than the ones you write on 
paper. Access stores its lists of data in tables, which allow you to 
store even more detailed information. In the table below, the 
“People” list in the amateur baker’s database has been expanded to 
include other relevant information about the baker’s friends. 

 

(A table in Access) 
If you are familiar with other programs in the Microsoft Office suite, 
this might remind you a lot of Excel, which allows you to organize 
data in a similar way. And in fact, you could build a very similar table 
in Excel. 
 
Why Use a Database? 
 
If a database is essentially a collection of lists stored in tables, and 
you can build tables in Excel, why do you need a real database in 
the first place? While Excel is great at storing and organizing 
numbers, Access is far stronger at handling non-numerical data like 
names and descriptions. Non-numerical data plays a big role in 
almost any database, and it's important to be able to sort and 
analyze it. 
However, the thing that really sets databases apart from any other 
way of storing data is connectivity. We call a database like the ones 
you’ll work with in Access a relational database. A relational 
database is able to understand how lists and the objects within 
them relate to one another. To explore this idea, let's go back to 
the simple database with two lists: names of your friends, and the 
types of cookies you know how to make. You decide to create a third 
list to keep track of the batches of cookies you make and who they’re 
for. Since you're only making cookies you know the recipe for, and 
you're only going to give them to your friends, this new list will get all 
its information from the lists you made earlier. 
See how the third list uses words that appeared in the first two lists? 
A database is capable of understanding that the "Dad" and 
"Oatmeal" cookies in the "Batches" list are the same things as the 
"Dad" and "Oatmeal" in the first two lists. This relationship seems 

Databases  
 
Access 2010 is a database creation and 
management program. To understand Access, you must 
first understand databases. You will familiarize yourself 
with the differences between data management 
in Access and Microsoft Excel.  
 
What is a Database? 
 
A database is a collection of data that is stored in a 
computer system. Databases allow their users to enter, 
access, and analyze their data quickly and easily. 
They’re such a useful tool that you see them all the time. 
Ever waited while a doctor’s receptionist entered your 
personal information into a computer, or watched a store 
employee use a computer to see whether an item was in 
stock? Then you’ve seen a database in action. 
The easiest way to understand a database is to think of it 
as a collection of lists. Think about one of the databases 
we mentioned above-- the database of patient information 
at a doctor’s office. What lists are contained in a database 
like that? Well, to start with, there’s a list of the customer 
names. Then, there’s a list of past appointments, a list 
with medical history for each patient, a list of contact 
information... and so on, and so on. 
This is true of all databases, from the simplest to the most 
complex. For instance, if you like to bake, you might 
decide to keep a database containing the types of cookies 
you know how to make and the friends you give those 
cookies to. This is one of the simplest databases 
imaginable. It contains two lists: a list of your friends, and 
a list of cookies. 

 
However, if you were a professional baker, you would 
have many more lists to keep track of: a list of customers, 
a list of products sold, a list of prices, a list of orders... it 
goes on and on. The more lists you add, the 
more complex the database will be. 
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obvious, and a person would understand it right away. However, an Excel workbook wouldn’t. 
Excel would treat all of those things as distinct and unrelated pieces of information. In Excel, you'd 
have to enter every single piece of information about a person or type of cookie all over again each 
time you mentioned it, because that database wouldn't be relational like an Access database is. 
Simply put, relational databases can recognize what a human can: that if the same words appear in 
multiple lists, they refer to the same thing. 
The fact that relational databases can handle information this way allows you to enter, search, 
and analyze data in more than one table at a time. All of these things would be very difficult to do in 
Excel, but in Access, even complicated tasks can be simplified and made fairly user-friendly. 
 

 Introduction to Objectsi 
 

Databases in Access 2010 are composed of four objects: tables, queries, forms, and reports. Together, these objects allow you to 
enter, store, analyze, and compile your data as you wish. 

 
Likewise, a record is more than just a row-- it’s a unit of 
information. Every cell in a given row is part of that row’s 
record.   

(A record) 
 

Notice how each record spans several fields. Even though 
the information in each record is organized into fields, it 
belongs with the other information in that record. See 
the number at the left of each row? That’s the ID number 
that identifies each record. The ID number for a record 
refers to every piece of information contained on that row. 
 

(Record ID numbers) 
 

 

Tables are good for storing closely related information. 
Say that you own a bakery and have a database that 
includes a table with your customers' names and 
information like their phone numbers, home addresses, and 
email addresses. Since these pieces of information are all 
details about your customers, you’d include them all in the 
same table. Each customer would be represented by a 
unique record, and each type of information about those 
customers would be stored in its own field. If you decided 

Tables 
 
By this point, you should already understand that a database is a 
collection of data organized into many connected lists. In Access, 
all data is stored in tables, which put tables at the heart of any 
database. You might already know that tables are organized into 
vertical columns and horizontal rows. 

 
In Access, rows and columns are referred to 
as Records and Fields. A field is more than just a column: it’s a 
way of organizing information by the type of data it is. Every piece 
of information within a field is of the same type. For example, 
every entry in a field called “First Name” would be a name, and 
every entry in field called “Street Address” would be an address. 
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to add any more information-- say, the customer's birthday-- you would simply create a new field within the same table. 
 
   Forms 

Reports 
 
Reports offer you the ability to present your data in print. If 
you've ever received a computer printout of a class schedule or 
a printed invoice of a purchase, you've seen a database report. 
Reports are useful, because they allow you to present 
components of your database in an easy-to-read format. You 
can even customize a report's appearance to make it visually 
appealing. Access offers you the ability to create a report from 
any table or query. 

 
(A report) 

 

Putting it All Together 
 
Even if you have a good idea of how each object can be used, it 
can initially be hard to understand how they all work together. It 
helps to remember that they all work with the same data. Every 
piece of data a query, form, or report uses is stored in one of 
your database tables. 

 
(The four Access 2010 objects) 

Forms allow you to both add data to tables and view data that 
already exists.  Reports present data from tables and also from 
queries which, in turn, search for and analyze data within those 
same tables. 
These relationships sound complicated, but in fact, they work 
together so well and naturally that we often don't even notice 
when we're using connected database objects.  

Forms are used for: entering, modifying, 
and viewing records. You have probably had to fill out forms 
on many occasions, like when visiting a doctor's office, 
applying for a job, or registering for school. The reason forms 
are used so often is that they're an easy way to guide people 
into entering data correctly. When you enter information into a 
form in Access, that data goes exactly where the database 
designer wants it to go-- in one or more related tables. 

 
(A form) 

Forms make entering data easier. Working with extensive 
tables can be confusing, and when you have connected tables, 
you might need to work with more than one at once to enter a 
set of data. However, with forms, it's possible to enter data into 
multiple tables at once, all in one place. Database designers 
can even set restrictions on individual form components to 
ensure that all of the needed data is entered in the correct 
format. All in all, forms help keep data consistent and well-
organized, which is essential for an accurate and powerful 
database. 
 
Queries 
 
Queries are a way of searching for and compiling data from 
one or more tables. Running a query is like asking a 
detailed question of your database. When you build a query in 
Access, you are defining specific search conditions to find 
exactly the data you want. Queries are far more powerful than 
the simple searches you might carry out within a table. While 
a search would be able to help you find the name of one 
customer at your business, you could run a query to find the 
name and phone number of every customer who's made a 
purchase within the past week. A well-designed query can give 
information that you might not be able to find out just by 
looking through the data in your tables. 

 
(A query design) 
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Managing Databases and Objects 
 
Each Access database consists of multiple objects that let you interact with data. Databases can include forms for entering 
data, queries for searching within it, reports for analyzing it, and of course, tables for storing it. Whenever you work with your 
database, you are working with many of these objects at once. Fortunately, Access makes managing these objects pretty easy. 
 
To Open an Existing Database: 

1. Click the File tab. This takes you to Backstage view. 
2. Select Open. A dialog box will appear. 
3. Locate and select the desired database, then click Open. 
4. One or more warning messages may appear when you open your database. 

o If the database contains customized functions, a yellow bar with a security warning may appear below the Ribbon. 
If you trust the source of your database, click Enable Content for your database to display correctly. 

o After enabling all content in the database, you may see a message asking if you want to make the database 
a Trusted Document. Click yes if you would like all content to be automatically enabled each time you open the 
database. 

o You may be prompted to Log In to the database. Select your name from the log in list. If your name does not 
appear, click Add User to enter your information. 

If you have opened the existing database recently, it may be easier to look for your database in the short list that appears in the 
sidebar or to select Recent and choose a database from the list that appears. 
 
To Close a Database: 

1. Click the File tab to go to Backstage View. 
2. Select Close Database. 
3. If you have any unsaved objects, a dialog box will pop up for each one asking if you would like to save it. Select Yes to save 

the object, No to close it without saving, or Cancel to leave your database open. 
 
To Open an Object: 

1. In the Navigation Pane, locate the object you would like to open. 
2. Double-click the desired object. It will open and appear as a tab in the Document Tabs bar. 

By default, the most recently opened object will display in the main window as the current object. To view another open object, 
simply click its tab in the Document Tabs bar. 
 
Saving Objects 
 
As in other Microsoft Office programs, you will be prompted to save any unsaved work when you attempt to close your database. 
However, it is a good idea to save your work as you go along. Saving your work often is the best way to ensure that you don't lose any 
information if your computer crashes. 
 
To Save a New Object: 

1. Select the object you wish to save by clicking its tab in the Document Tabs bar. 
2. Select the File tab to navigate to Backstage View. 
3. Click Save. 
4. The first time you save an object, you will be prompted to name it. Enter the desired object name, and click OK. 

To save an existing object, select save in Backstage View, or simply click the Save command in the Quick Access Toolbar. 
 
To Close an Object: 

1. Select the object you wish to close on the Document Tabs bar. 
2. Click the  on the far right of the Document Tabs bar. 
3. If there are any unsaved changes to the object, you will be prompted to save it. Select Yes to save, No to close it without 

saving your changes, or Cancel to leave the object open. 
You can also close an object by right-clicking its tab on the Document Tabs bar. A drop-down menu will appear. Select Close to close 
that object, or Close All to close all open objects. 
 
To Rename an Object: 

1. If the object you wish to rename is open, close it. 
2. In the Navigation Pane, right-click the object you would like to rename. 
3. Select Rename. 
4. Type the new name, then press the Enter key. 
 

______________________________ 
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Lesson: 3 
 

 Working with Tablesi 
 
While there are four types of database objects in Access 2010, tables are arguably the most important. Even when you're using 
forms, queries, and reports, you're still working with tables, since that's where all your data is stored. Tables are at the heart of any 
database, so it's important to understand how to use them. 
 
To Open an Existing Table: 

 
A record is one unit of information. Every cell on a 
given row is part of that row's record. Each record 
has its own ID number. Within a table, each ID 
number is unique to its record, and refers to all the 
information within that record. The ID number for a 
record cannot be changed. 

 
Each cell of data in your table is part of both 
a field and a record. For instance, if you had a 
table of names and contact information, each 
person would be represented by a record, and each 
piece of information about them-- their name, phone 
number, address, and so on-- would be contained 
within a distinct field on that record's row. 
 
Navigating Within Tables 
 
To navigate through records in a table, you can 
use the up and down arrow keys, scroll up and 
down, or use the arrows in the record navigation 
bar located at the bottom of your table. You can 
also find any record in the currently open table 
by searching for it using the record search box. 
Simply place your cursor in the search box, type any 
word that appears in the record you would like to 
find, and press the enter key. To view additional 
records that match your search, press enter again. 

 
To navigate between fields, you can use the left 
and right arrow keys or scroll left and right. 

 

1. Open your database and locate the Navigation Pane. 
2. In the Navigation Pane, locate the table you would like to open. 

Tables are marked with the  icon. 
3. Double-click the name of the table. It will open and appear as 

a tab in the Document Tabs bar. 

 
 
Understanding Tables 
 
All tables are composed of horizontal rows and vertical columns, with 
small rectangles called cells in the places where rows and columns 
intersect. In Access, rows and columns are referred to 
as records and fields. 

 
A field is a way of organizing information by type. Think of the field name as a 
question, and every cell within that field as a response to that question. 
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To Add a New Record: 
 

 

To Save a Record: 
1. Select the Home tab, and locate 

the Records group. 
2. Click the Save command. 

 
Be sure to save any unsaved records before closing a 
table. Access will not prompt you to save them when you 
close the table. 
 
Editing Records 
 

To quickly edit any record within a table, you can just click 
on it and type in your changes. However, Access also 
offers you the ability to find and replace a word within 
multiple records and to delete records entirely. 
 
To Replace a Word within a Record: 
You can edit multiple occurrences of the same word by 
using Find and Replace, which searches for a term and 
replaces it with another term. 

1. Select the Home tab and locate the Find group. 
2. Select the Replace command. The Find and 

Replace dialog box will appear. 

      
3. Click the Find What: box and type the word you 

would like to find. 
4. Click the Replace With: box and type the word 

you would like to replace the original word. 
5. Click the Look In: drop-down arrow to select the 

area you would like to search. 
o Select Current Field to limit your 

search to the currently selected field. 
o Select Current Document to search 

within the entire table. 
6. Click the Match: drop-down arrow to select how 

closely you'd like results to match your search. 
o Select Any Part of Field to search for 

your search term in any part of a cell. 
o Select Whole Field to search only for 

cells that match your search term 
exactly. 

o Select Beginning of Field to search 
only for cells that start with your search 
term. 

7. Click Find Next to find the next occurrence of 
your search term. 

8. Click Replace to replace the original word with 
the new one. 

While you can use Replace All to replace every instance of 
a term, replacing them one at a time allows you to be 
absolutely certain that you edit only the data you want. 
Replacing data unintentionally can have a negative impact 
on your database. 

There are three ways to add a new record to a table: 
 In the Records group on the Home tab, click 

the New command. 

 
 On the Record Navigation bar at the bottom of the 

window, click the New Record button. 

 
 Simply begin typing in the row below your last added 

record. 

 
Occasionally when you enter information into a record, a window 
will pop up to tell you that the information you've entered is invalid. 
That means the field you're working with has a validation rule, 
which is a rule about the type of data that can appear in that field. 
Click OK, then follow the instructions in the pop-up window to re-
enter your data. 
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To Delete a Record: 
1. Select the entire record by clicking the gray border at the left side of the record. 
2. Select the Home tab and locate the Records group. 
3. Click the Delete command. The record will be permanently deleted. 

The ID numbers assigned to records stay the same even after you delete a record. For example, if you delete the 34th record in a 
table, the sequence of record ID numbers will read "...32, 33, 35, 36...", rather than "...32, 33, 34, 35, 36...". 

 

      

Resizing Fields and Rows 
Alternate Row Color 
 
By default, the background of every other row in an Access 
table is a few shades darker than the background of the rest of 
the table. This darker alternate row color makes your table 
easier to read by offering a visual distinction between each 
record and the records directly above and below it. 
 
To Change the Alternate Row Color: 

1. Select the Home tab and locate the Text 
Formatting group. 

2. Click the Alternate Row Color drop-down arrow. 
3. Select a color from the drop-down menu, or select No 

Color to remove the alternate row color. 
4. Your alternate row color will be updated. 

 
 
Modifying Gridlines 
 
Another way Access makes your tables easier to read is by 
adding gridlines that mark the borders of each cell. Gridlines 
are the thin lines that appear between each cell, row, and 
column of your table. By default, gridlines are dark gray and 
appear on every side of a cell, but you can change their color, 
or hide undesired gridlines. 
 

 

If your fields and rows are too small or large for the data contained 
with them, you can always resize them so that all the text is 
displayed. 
 
To Resize a Field: 
1. Place your cursor over the right gridline in the field title. 

Your mouse will become a double arrow  . 

 
2. Click and drag the gridline to the right to increase the 

field width or to the left to decrease the field width. 
3. Release the mouse. The field width will be changed. 
 
To Resize a Row: 
1. Place your cursor over the bottom gridline in the gray 

area to the left of the row. Your mouse will become a 
double arrow . 

2. Click and drag the gridline downward to increase the row 
height or upward to decrease the row height. 

3. Release the mouse. The row height will be changed. 
 
Hiding Fields 
 
If you have a field that you don't plan on editing or don't want other 
people to edit, you can hide it. A hidden field is invisible but is still 
part of your database. Data within a hidden field can still be 
accessed from forms, queries, reports, and any related tables. 
 
To Hide a Field: 
1. Right-click the field title. 
2. From the drop-down menu, select Hide Fields. 
3. The field will be hidden. 

If you decide you would like the field to be visible again, you 
can unhide it. Simply right-click any field title, then select Unhide 
Fields. In the dialog box, click the checkboxes of any fields you 
would like to be visible again, then click OK. 
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To Customize Which Gridlines Appear: 
Adding and Rearranging Fields 
 
Access makes it easy to rearrange existing fields and 
add new ones. When you add a new field, you can 
even set the data type, which dictates which type of 
data can be entered into that field. 
 
To Add a New Field to an Existing Table: 

1. Open the table, then click the header with 
the text Click to Add. If you already have 
many fields, you may have to scroll all the 
way to the right to see this. 

 
2. A drop-down menu will appear. Select 

the data type you'd like for the new field. 
 

o Text: The default option, and best for text. 
You should also choose it for numbers you 
don't plan to do math with, like postal codes 
and phone numbers. 

o Number: Best for numbers you might want 
to do calculations with, like quantities of an 
item ordered 
or sold. 

o Currency: 
Automatically 

formats 
numbers in 
the currency 
used in your 
region. 

o     Date & 
Time: Allows 
you to 
choose a 
date from a 

pop-out 
calendar. 

o Yes/No: Inserts a checkbox into your field. 
o Memo: Ideal for large amounts of text, like 

product descriptions. You can format text 
entered in Memo fields. 

o Attachment: Allows you to attach files, like 
images. 

o Hyperlink: Creates a link out of web or email 
addresses. 

3. Type a name for your field, then press 
the Enter key. 

 

1. Select the Home tab and locate the Text Formatting group. 
2. Click the Gridlines drop-down arrow. 

 
3. Select the gridlines you would like to appear. You can choose 

to have horizontal gridlines between the rows, 
vertical gridlines between the columns, both types of 
gridlines, or none at all. 

 
4. The gridlines on your table will be updated. 

Additional Formatting Options 
 

To view additional formatting options, click the Datasheet Formatting 
arrow located in the bottom right corner of the Text Formatting group. 

 
The Datasheet Formatting dialog box offers many advanced formatting 
options, including the ability to modify background color, gridline color, 
and border and line style. It even includes the ability to view 
a sample table with your formatting choices, so play around with the 
various formatting options until you get your table looking the way you 
want it. 
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To Move a Field: 
 

To Set a Character Limit for a Field: 
1. Select the desired field. 

2. Click the Fields tab in the Table Tools tab group, 
then locate the Properties group. 

3. In the box next to Field Size, type the maximum 
number of characters you would like to allow in your 
field. 

 
4. Save your table. 

  
Validation Rules 
 
A validation rule is a rule that dictates what information can 
be entered into a field. When a validation rule is in place, it is 
impossible for a user to enter data that violates that rule. For 
example, if we were asking the user to input a state name into 
a table with contact information, we might create a rule which 
limits the valid responses to U.S. state postal codes. This 
would prevent users from typing something that wasn't 
actually a real state postal code. 
In the example below, we will apply that rule to 
our Customers table. It's a fairly simple validation rule-- we'll 
just name all of the valid responses a user could enter, which 
will mean the user can't type anything else into the record. 
However, it's possible to create validation rules that are much 
more complex.  
 
To Create a Validation Rule: 

1. Select the field you wish to add a validation rule to. 
For our example, we'll set a rule for the State field. 

2. On the Ribbon, select the Fields tab and locate 
the Field Validation group. Click 
the Validation  drop-down command and 
select Field Validation Rule. 

 

1. Locate the field you wish to move, then hover your mouse 
over the bottom border of the field header. Your cursor 

will become a four-sided arrow  . 

 
2. Click and drag the field to its new location. 

 
3. Release your cursor. The field will appear in the new 

location. 

 
  
Field Character Limits 
 
Setting the character limit for a field sets a rule about how 
many characters-- letters, numbers, punctuation, even spaces-
- can be entered in that field.  This can be useful to keep the 
data in your records concise, or even to force the user to enter 
the data a certain way. 
For instance, in the example below, the user is entering 
records which include addresses. If you set the character limit 
in the "state" field as "2," the user can only enter 2 characters 
of information. This means that he must enter postal 
abbreviations for the states instead of the full name-- here, NC 
instead of North Carolina. Note that you can only set a 
character limit for fields defined as text. 
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3. The Expression Builder dialog box will appear. Click the text box and type in your validation rule.  
In our example, we want to limit data in the State field to actual state postal codes. We'll type each of the valid responses in 
quotation marks, and separate them with the word Or, which lets Access know that this field can accept the response 

"AL" or "AK" or "AZ" or any of the other terms we've entered. 
  
4. Once you're 

satisfied with the 
validation rule, 
click OK. The 
dialog box will 
close. 

5. Click 
the Validation dr
op-down 
command again. 
This time, 
select Field Valid
ation Message.  

6. The Enter 
Validation 
Message dialog 

box will appear. Type the phrase you would like to appear in 
an error message when a user tries to enter data 
that violates the validation rule. Your message should let the user know what data is permitted. 

7. When you're satisfied with the error message, click OK. 
8. The validation rule is now included in the field. Users will be unable to enter 

data that violates 
the rule. 

 
Simple validation rules 
can be written exactly 
like query criteria. The 
only difference is that 
query criteria search for data, while an identical validation rule 

either permits or rejects data.  
 
 Calculated Fields and Totals Rows 
 
Adding calculated fields and totals rows to your table lets you perform calculations using your table data. A calculated field 
calculates data within one record, while a totals row performs a calculation on an entire field of data. Whenever you see a subtotal for 
one record, you are looking at a calculated field. Likewise, a grand total at the bottom of a table is really a totals row. 
 

 
 

________________________________________ 
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Lesson: 4 
 

 Working with Formsi 
 
While you can always enter data directly into database tables, you might find it easier to use forms. Using a form to enter data lets you 
be certain that you're entering the right data in the right location and format. This can help keep your database accurate and 
consistent.  
  
Why Use Forms? 
Many of us fill out forms so often that we hardly even notice when we're asked to use them. Forms are so popular because they're 
useful for both the person asking for the information and the person providing it. They are a way of requiring information in a specific 

format, which means the person filling out the form knows exactly which information to 
include and where to put it. 
 
Filling out a paper form 
This is just as true of forms in Access.  When you enter information into a form in Access, 
that data goes exactly where it's supposed to go-- into one or more related tables.  While 
entering data into simple tables is fairly straightforward, data entry becomes more 
complicated as you start populating tables with records from elsewhere in the database. 
For instance, the orders table in a bakery's database might link to information about 
customers, products, and prices drawn from related tables. A record with information 
about a single order might look like this: 

 
In fact, in order to see the entire order, you would also have to look at the order items table, where the menu items that make up each 

order are recorded. 
The records in these tables include ID numbers of records from other 
tables. You can't learn much just by glancing at these records, as the 
ID numbers don't tell you much about the data they relate to. Plus, 
since you have to look at two tables just to view one order, you might 
have a hard time even finding the right data. It's easy to see how 
viewing or entering many records this way could become a difficult 

and tedious task. 
 
A form containing the same data might look like this: 
 
As you can see, this record is much easier to 
understand when viewed in a form. Modifying 
the record would be easier, too, since you 
wouldn't have to know any ID numbers to enter 
new data. When you're using a form, you don't 
have to worry about entering data into the right 
tables or in the right format-- the form can 
handle those things itself. There's no need to 
go back and forth between tables or search 
carefully within a table for a certain record, 
since forms let you see entire records one at a 
time. 
Not only do forms make  the data entry 
process easier for the user, they keep the 
database itself working smoothly. With forms, 
database designers can control exactly how 
users are able to interact with the database. 
They can even set restrictions on individual 
form components to ensure that all of the 
needed data is entered, and that it's all entered 
in a valid format. This is useful, as keeping the 
data consistent and well-organized is essential 
for an accurate and powerful database. 
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To Open an Existing Form: 
 

To Save the Current Record: 
1. Select the Home tab and locate 

the Records group. 
2. Click the Save command. The current record 

will be saved. 
 
To Delete the Current Record: 

1. Select the Home tab and locate 
the Records group. 

2. Click the Delete command. The record will be 
permanently deleted. 

 
Creating Forms 
 
Access makes it easy to create a form from any table in 
your database. Any form you create from a table will let 
you view the data that's already in that table and add 
new data. Once you've created a form, you can also 
modify it by adding additional fields and design 
controls such as combo boxes. 
 
To Create a Form: 

1. In the Navigation Pane, select the table you 
would like to use to create a form. You do not 
need to open the table. 

2. Select the Create tab on the Ribbon and locate 
the Forms group. Click the Form command. 

 
3. Your form will be created and opened 

in Layout View. 

 
4. To save the form, click the Save command on 

the Quick Access Toolbar. When prompted, 
type a name for the form and then click OK. 

1. Open your database and locate the Navigation Pane. 
2. In the Navigation Pane, locate the form you would like to 

open. Forms are marked with the  icon. 
3. Double-click the name of the form. It will open and appear 

as a tab in the Document Tabs bar. 

 
 
Entering and Modifying Data 
 
Depending on the database you're using, the forms you work with 
may include special tools and features that let you do common tasks 
with one click of a button. You'll see examples of these tools in the 
interactive on the next page. However, no matter what type of form 
you're working with, you can follow the same procedures for carrying 
out certain basic tasks. 
 
To Add a New Record: 
There are two ways to add a new record to a form: 

 In the Records group on the Home tab of the Ribbon, click 
the New command. 

 On the Record Navigation bar at the bottom of the window, 
click the New Record button. 

 
To Find an Existing Record to View or Edit: 
There are two ways to find and view an existing record using a form, 
and they both use the Navigation Bar at the bottom of the screen: 

 To look through records one at a time, click the navigation 
arrows. The right arrow will take you to the next record, and 
the left arrow will take you to the previous one. 

 
 To search for a record, type a word that you know is 

contained in that record in the navigation search box. 
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About Subforms 
To Add a Field to a Form: 
1. Select the Form Layout Tools Design tab, then locate 

the Tools group on the right side of the Ribbon. 
2. Click the Add Existing Fields command. 

 
3. The Field List pane will appear. Select the field or fields to 

add to your form. 
o If you want to add a field from the same table you used to 

build the form, simply double-click the name of the desired 
field. 

 
To add a field from a different table: 
1. Click Show All Tables. 
2. Click the plus sign + next to the table that contains the field 

you wish to add. 
3. Double-click the desired field. 

 
4. The new field will be added. 

 
You can also use the above procedure to add fields to a totally 
blank form. Simply create a form by clicking the Blank 
Form command on the Create tab, then follow the above steps to 
add the desired fields. 

If you created a form from a table whose records are linked to 
another table, your form probably includes a subform. A 
subform is a datasheet form that displays linked records in a 
table-like format. For instance, the subform included in 
the Customers form we just created displays linked 
customer orders. We probably don't need to include this 
subform, since we really just want to use the Customers form 
to enter and review contact information. If you find that you 
don't need a subform, you can easily delete it. Simply click it 
and press the delete key. 

 
However, subforms aren't always useless. Depending on the 
content and source of your form, you might find that the 
subform contains useful information, as in the example below. 
In our Orders form, the subform contains the name, quantity, 
and price of each item contained in that order, which is all very 
useful information. 

 
 

Adding Additional Fields to a Form 
When you use the Form command on an existing table, all of 
the fields from that table are included in that form. However, if 
you later add additional fields to that table, those fields 
will not automatically show up in existing forms. In situations 
like this, you can add additional fields to a form. 
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Adding Design Controls 
Design Controls set restrictions on the fields in your forms. This helps you better control how the data is entered into your forms, 
which in turn helps keep the database consistent. 
 
Combo Boxes 
A combo box is a drop-down list that you can use in your form in place of a field. Combo boxes limit the information that a user can 
enter by forcing them to select only the options that you have specified. 
Combo boxes are useful for fields that have a limited number of possible valid responses. For instance, you might use a combo box to 
make sure that people only enter a valid U.S. state while entering an address, or that they only choose products that already exist in 
your database while placing an order. 

   

5. Type in the choices you would like to appear in your 
drop-down list. Each choice should be on its own row. In 
our example, we are creating a combo box for the Add 
to Mailing List? field in our form, so we will enter all of 
the possible valid responses for that field. Users will be 
able to select one of three choices from our finished 
combo box: "No,"  "Yes- Weekly," and "Special Offers 
Only." 

 
6. If necessary, resize the column so that all your text is 
visible. Once you are satisfied with your list, click Next. 

 
7. Select Store that value in this field, then click the 
drop-down arrow and select the field where you would 
like selections from your combo box to be recorded. After 
making your selection, click Next. 

 

To Create a Combo Box: 
1. In Form Layout view, select the Form Layout Tools Design tab 

and locate the Controls group. 
2. Select the Combo Box command, which looks like a drop-down 

list. 

 
3. Your cursor will turn into a tiny crosshairs and drop-down 

list icon . Move the cursor to the place where you would like to 
insert the combo box, and click. A yellow line will appear to 
indicate the location where your combo box will be created.  
In our example, the combo box will be 
located between the City field and the Add to Mailing 
List? field. 

 
4. The Combo Box Wizard dialog box will appear. Select the 

second option, I will type in the values I want, then click Next. 

 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 132 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

 
Some users report that Access malfunctions while working 
with forms. If you have a problem performing any of these 
tasks in Layout view, try switching to Design View. 
 
Customizing Form Settings with the Property Sheet 
 
The Property Sheet is a pane containing detailed 
information about your form and each of its components. 
From the Property Sheet, you can make changes to every 
part of your form, both in terms of function and appearance. 
The best way to familiarize yourself with the property sheet 
is to open it and select various options. When you select 
an option, Access will display a brief description of that 
option on the bottom left border of the program window. 
 

 

8.     Enter the label, or name that will appear next to your combo 
box. Generally, it's a good idea to use the name of the field 
that you chose in the previous step. 

 
9.  Click Finish. Your combo box will appear on the form. If you 

created your combo box to replace an existing field, you 
should delete the first field. 
In our example, you might notice that we now have two fields 
with the same name. These two fields send information to the 
same place, so we don't need them both. We'll delete the one 
without the combo box. 

 
10.   Switch to Form view to test your combo box. Simply click the 

drop-down arrow and verify that the list contains the correct 
choices. The combo box can now be used to enter data. 

 
If you want to include a drop-down list with a long list of options and 
don't want to type them all out, create a combo box and choose the 
first option in the combo box wizard, I want to get the values from 
another table or query. This will allow you to create a drop-down 
list from a table field. 
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Modifying Form Settings 
 

To Set a Field to Auto-fill with the Current Date 
 
1. In either Layout or Design view, select 

the Design tab and locate the Tools group. Click 
the Property Sheet command. 

2. The Property Sheet will appear in a pane on the right. 
On the form, select the field you would like to 
automatically fill in the current date. This must be a 
field with the date data type. For our example, we'll 
select the Pickup Date field on our Orders form. 

3. In the Property Sheet, click the Data tab and select 
the Default Value field in the fourth row. Click the 
Expression Builder button  that appears in the 
column to the right. 

4. The Expression Builder dialog box will open. In 
the Expression Elements list, click the 
words Common Expressions. 

5. In the Expression Categories list, double-
click Current Date. 

6. The expression for Current Date will be added. 
Click OK. 

7. Switch to Form view to verify that the expression 
works. When you create a new record with that form, 
the date field that you modified will automatically fill in 
the current date. 

 
Formatting Forms 
 
Access offers many options that let you make your forms 
look exactly the way you want. While some of these 
options, like command buttons, are unique to forms, others 
may be familiar to you. 
 
Command Buttons 
 
If you want to create a way for users of your form to quickly 
perform specific actions and tasks, consider adding 
command buttons. When you create a command button, 
you specify an action for it to carry out when clicked. By 
including commands for common tasks right in your form, 
you're making the form easier to use. 
Access offers many different types of command buttons, 
but they can be divided into a few main categories, 
including: 
 

 Record Navigation command buttons, which 
easily allow your user to move among the records 
in your database. 

 
 Record Operation command buttons, which let 

your user do things like save or print a record. 
 

 Form Operation command buttons, which give 
your user the ability to quickly open or close a 
form, print the current form, and other actions. 

 
 

 Report Operation command buttons, which offer 
the user a quick way to do things such as preview 
or mail a report from the current record. 

There are far too many options in the Property Sheet to discuss 
them all in detail. We'll review two useful ones here: hiding fields, 
and setting fields with dates to automatically fill in the current 
date. Practicing these procedures should give you a sense of how 
to work with other Property Sheet settings, as well. 
 
To Hide a Field: 
1. In either Layout or Design view, select the Design tab and 

locate the Tools group. Click the Property Sheet command. 

 
2. The Property Sheet will appear in a pane on the right. On the 

form, select the field you wish to hide. In our example, we'll 
hide the Customer ID field, since we don't want any of our 
users to try to edit it. 

 
 

3. In the Property Sheet, click the Format tab and locate 
the Visible option on the third row. 

4. Click the drop-down arrow in the column to the right, and 
select No. 
 

 
 

5. Switch to Form view to verify that the field is hidden. 
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To Add a Command Button to a Form: 
o To include a picture, select the Picture option. You can 

decide to keep the default picture for that command 
button, or select another picture. Click Show All 
Pictures to choose from another command button icon, 
or Browse... to choose a picture from your computer. 

 
2. When you are satisfied with the appearance of your 

command button, click Next. 
3. Type a name for the button. This name won't appear on 

the button, but knowing the name will help you quickly 
identify the button if you ever want to modify it with 
the Property Sheet. After typing the button name, click 
Finish. 

 
4. Switch to Form view to test the new button. Our Find 

Record button opens the Find and Replace dialog box.               

 
Some users report that Access malfunctions while formatting 
forms. If you have a problem performing any of these tasks in 
Layout view, try switching to Design View. 
 
Modifying Form Layout 
 
When you create a form, Access arranges the form 
components in a default layout where the fields are neatly 
stacked up on top of each other, all exactly the same width. 

1. In Form Layout view, select the Form Layout Tools 
Design tab and locate the Controls group. 

2. Select the Button command. 

 
3. Your cursor will turn into a tiny crosshairs with a 

button icon  . Place it in the spot where you would like 
your command button to be, and click. 

 
4. The Command Button Wizard will appear. In 

the Categories pane, select the category of button you want 
to add. We want to find a way to move more quickly to 
specific records, so we'll choose the Record Navigation 
category. 

5. The list in the Actions pane will update to reflect your 
chosen category. Select the action you would like the button 
to perform, then click Next. For our example, we'll 
choose Find Record. 

 
6. You can now decide whether you want your button to 

include text or a picture. A live preview of your button 
appears on the left. 

o To include text, select the Text option and type the desired 
word or phrase into the text box. 
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While this layout is functional, you might find that it doesn't best fit your information. For instance, in the form below, most of the fields 
are almost completely empty, since the data stored there doesn't take up much room. 
The form would fit the data a little better if we made the fields and command buttons smaller, and even put some of them side by side. 
However, with the default layout, you won't be able to put two fields next to each other or resize one field or button without resizing 
them all. This is because Access lines up form components in rows and columns. When you resize a field, you're really resizing the 
column that contains it. 
We can do this using the command on the Arrange tab, which contains all the tools you need to customize your form's layout.  

 
 
2. Click and drag the field or button to its new location. If you're moving 
a field, make sure to move the field label, as well. 

 
 3. Repeat steps 1-2 with any other fields or buttons you wish to   move. 

 
If you would like to make a field take up more or less space than one 
column, you can use the Merge and Split commands. The Merge 
command combines two or more cells, while 
the Split command divides a cell. 

    

 
 

_____________________________________ 

To Resize Form Components: 
1. Switch to Layout view. 

 
2. Select the field or button you would like to resize, 

and hover your mouse over the edge. Your cursor will 
become a double-sided arrow. 

3. Click and drag the edge to resize, and release when 
the field or button is the desired size. 

4. The field or button, as well as every other item in line 
with it, will be resized. 

To Move Form Components: 
 
1. If necessary, add columns or rows to make room for 

the field or button you wish to move, by using the Insert 
commands in the Rows & Columns group. 
In our example, we want to move the Last Name field to 
the right of to the First Name field, so we'll have to 
create two new columns to the right: one for the field 
label, and one for the field itself. To do this, we'll click 
the Insert Right command twice. 
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Lesson: 5 
 

 Sorting & Filtering Recordsi 
 
 
Access 2010 gives you the ability to work with enormous amounts of data, which means it can be hard to learn anything about your 
database just by glancing at it. Sorting and filtering are two tools that let you customize how you organize and view your data making 
it more convenient to work with. Essentially, sorting and filtering are tools that let you organize your data. When you sort data, you 
are putting it in order. Filtering data lets you hide unimportant data and focus only on the data you're interested in. 
 
Sorting Records 
 

 
4. The table will now be sorted by the selected field. 

 
5. To save the new sort, click the Save command on the Quick 
Access toolbar. 
After you save the sort, the records will stay sorted that way until 
you perform another sort or remove the current one. To remove a 
sort, simply click the Remove Sort command. 
 
Filtering Records 
 
Filters allow you to view only the data you want to see. When 
you create a filter, you set criteria for the data you want to display. 
The filter then searches all of the records in the table, finds the 
ones that meet your search criteria, and temporarily hides the 
ones that don't. 
Filters are useful, as they allow you to focus in on specific records 
without being distracted by the data you're uninterested in. For 
instance, if you had a database that included customer and order 
information, you could create a filter to display only customers 
living within a certain city, or only orders that contain a certain 
product. Viewing this data with a filter would be far more 
convenient than searching for it in a large table.   
In our examples and explanations, we will be applying filters to 
tables. However, you can apply filters to any Access object. The 
procedure is largely the same. 

When you sort records, you are putting them into a logical 
order, with like data grouped together. As a result, sorted 
data is often simpler to read and understand than unsorted data. 
By default, Access sorts records by their ID numbers. However, 
there are many other ways records can be sorted. For example, 
the information in a database belonging to a bakery could be 
sorted in a number of ways: 

 Orders could be sorted by order date or by the last 
name of the customers who placed the orders. 

 Customers could be sorted by name or by 
the city or zip code where they live. 

 Products could be sorted by name, category (e.g., 
pies, cakes, cupcakes, etc.), or price. 

 You can sort both text and numbers in two ways: 
in ascending order or descending order. "Ascending" means 
"going up," so an ascending sort will arrange numbers 
from smallest to largest and text from A to Z. "Descending" 
means "going down," or largest to smallest for numbers and Z 
to A for text. The default ID number sort that appears in your 
tables is an ascending sort, which is why the lowest ID numbers 
appear first. In our example, we will be performing a sort on a 
table. However, you can sort records in any Access object. The 
procedure is largely the same. 
 
To Sort Records: 

1. Select a field in the cell you wish to sort by. In this 
example, we will sort by customers' last names. 

 
2. Click the Home tab on the Ribbon and locate the Sort 

& Filter group. 
3. Sort the field by selecting 

the Ascending or Descending command. 
o Select Ascending to sort text A to Z or to 

sort numbers from smallest to largest. We 
will select this in our example, since we 
want the last names to be in A to Z order. 

o Select Descending to sort text Z to A or to 
sort numbers from largest to smallest. 
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To Create a Simple Filter: 
   

Filtering Text by a Search Term 
 
When filtering text by entering a search term, you can use 
some of the same options you use when filtering by a 
selection, like Equals, Does not Equal, Contains, and Does 
Not Contain. You can also choose from the following options: 
 Begins With, which includes only records whose data 

for the selected field begins with the search term 
 Does Not Begin With, which includes all 

records except those whose data for the selected field 
begins with the search term 

 Ends With, which includes only records whose data for 
the selected field ends with the search term 

 Does Not End With, which includes all 
records except those whose data for the selected field 
ends with the search term 

 
To Filter Text by a Search Term: 

1. Click the drop-down arrow next to the field you 
would like to filter by. If We want to filter the records 
in our orders table to display only those that contain 
notes with certain information, so we'll click the 
arrow in the Notes field. 

2. In the drop-down menu, hover your mouse over the 
words Text Filters. From the list that appears, 
select the way you would like the filter to match the 
term you enter. In this example, we want to view 
only records whose notes indicate the order was 
placed for a party. We'll select Contains, so that we 
can search for records that contain the word "party." 

3. The Custom Filter dialog box will appear. Type in 
the word you would like to use in your filter. 

4. Click OK. The filter will be applied. 
 
Filtering Numbers with a Search Term 
 
The process for filtering numbers with a search term is very 
similar to the process for filtering text. However, different 
filtering options are available to you when working with 
numbers. In addition to the Equals and Does not Equal, you 
can also choose: 

 Greater Than to include only records with numbers 
in that field greater than or equal to the number 
you enter 

 Less Than to include only records with numbers in 
that field less than or equal to the number you 
enter 

 Between to include records with numbers that fall 
within a certain range 

 
 
 
 
 
 

____________________________________________ 
 

1. Click the drop-down arrow next to the field you would like 
to filter by.  

2. A drop-down menu with a checklist will appear. Only 
checked items will be included in the filtered results. Use 
the following options to determine which items will be 
included in your filter: 

o Select and deselect items one at a time by 
clicking their checkboxes.  

o Click Select All to include every item in the filter. 
Clicking Select All a second time will deselect 
all items. 

o Click Blank to set the filter to find only the 
records with no data in the selected field. 

3. Click OK. The filter will be applied.  
Toggling your filter allows you to turn it on and off. To view the 
records without the filter, simply click the Toggle Filter command. To 
restore the filter, simply click it again. 
 
Creating a Filter from a Selection 
 
Filtering by selection allows you to select specific data from your 
table and find data that is similar or dissimilar to it. For instance, if 
you were working with a bakery's database and wanted to search for 
all products whose names contained the word "chocolate," you could 
select that word in one product name and create a filter with that 
selection. Creating a filter with a selection can be more convenient 
than setting up a simple filter if the field you're working with contains 
many items. 
 
To Create a Filter from a Selection: 

1. Select the cell or data you would like to create a filter with. 
If We want to see a list of all of our products that contain 
the word "chocolate" in their names, so we'll select the 
word "chocolate"  in the Product Name field. 

2. Select the Home tab on the Ribbon and locate the Sort & 
Filter group. 

3. Click the Selection drop-down arrow. 
4. Select the type of filter you would like to set up: 

o Selecting Equals will include only records with 
data that is identical to the selected data. 

o Selecting Does Not Equal will include all 
records except the data that is identical to the 
selection.. 

o Selecting Contains will include only records with 
cells that contain the selected data. We'll select 
this, since we want to see records that contain 
the word "chocolate" anywhere in the title. 

o Selecting Does Not Contain will include all 
records except those with cells that contain the 
selected data. 

5. The filter will be applied. Our table now displays only 
products with the word "chocolate" in their names. 

Creating a Filter from a Search Term 
 
You can also create a filter by entering a search term and specifying 
the way Access should match data to that term. Creating a filter from 
a search term is similar to creating a filter from a selection. 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 138 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

Lesson: 6 
 

 Designing A Queryi 
 

 
The real power of a relational database is in the ability to quickly retrieve and analyze your data by running a query. Queries allow you 
to pull information from one or more tables based on a set of search conditions you define. 
Running a query is like asking a detailed question of your database. When you build a query in Access, you are defining specific 
search conditions to find exactly the data you want. 
 
How are Queries Used? 
Queries are far more powerful than the simple searches or filters you might use to find data within a table. This is because queries 
can draw their information from multiple tables. For example, while you could use a search in the customers table to find the name of 
one customer at your business or a filter on the orders table to view only orders placed within the past week, neither of those would let 
you view both customers and orders at once. However, you could easily run a query to find the name and phone number of every 
customer who's made a purchase within the past week. A well-designed query can give information that you might not be able to find 
out just by examining the data in your tables. 
When you run a query, the results are presented to you in a table, but when you design one, you use a very different view. This is 
called Query Design view, and it lets you see how your query is put together. 
 
One-Table Queries 
Let's familiarize ourselves with the query-building process by building the simplest query possible: a one-table query. 
We will run a query on the Customers table of our bakery database. Imagine that our bakery is having a special event, and we want to 
invite our customers who live nearby, since they are the most likely to come. This means we need to see a list of all the customers 
who live close by, and only those customers. 
If you think this sound a little like applying a filter, you're right. A one-table query is actually just an advanced filter applied to a table. 

 
4. The selected table will appear as a small window in 
the Object Relationship Pane. In the table window, 
double-click the field names you would like to include in 
your query. They will be added to the Design Grid in the 
bottom part of the screen.  
In our example, we want to mail invitations to customers 
who live in a certain area, so we'll include the first and last 
name, street address, city, state, and zip code fields. We 
aren't planning on calling or emailing our customers, so we 
don't have to include the telephone or email fields. 
 

 
 
5. Set the search criteria by clicking on the cell in 
the Criteria: row of each field you would like to filter.   

To Apply a Simple One-Table Query: 
1. Select the Create tab on the Ribbon and locate 

the Queries group. 
2. Select the Query Design command. 

 
3. Access will switch to Query Design view. In the Show 

Table dialog box that appears, select the table you would 
like to run a query on. Click Add, then click Close. We 
are running a query about our customers, so we will add 
the Customers table. 
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                                                                                              To Design a Multi-Table Query 
 

Queries can be hard to understand and build if you 
don't have a good idea of what you're trying to find 
and how to find it. A one-table query can be simple 
enough to make up as you go along, but to build 
anything more powerful, you'll need to plan the 
query in advance. 
 
Planning a Query 
 
When planning a query that uses more than one 
table, you should go through these four steps: 
1. Pinpoint exactly what you want to know. If you 

could ask your database any question, what 
would it be? Building a query is more 
complicated than just asking a question, but 
knowing precisely what question you want to 
answer is essential to building a useful query. 

2. Identify every type of information you want 
included in your query results. Which fields 
contain this information? 

3. Locate the fields you want to include in your 
query. Which tables are they contained in? 

4. Determine the criteria the information in each 
field needs to meet. Think about the question 
you asked in the first step. Which fields do you 
need to search for specific information? What 
information are you looking for? How will you 
search for it? 

  
This process might seem abstract at first, but as we 
go through the process of planning our own multi-
table query, you should start to understand how 
planning your queries can make building them a lot 
easier. 
 
Joining Tables in Queries 
 
The final thing you need to consider when designing 
a query is the way you link, or join, the tables you're 
working with. When you add two tables to an 
Access query, this is what you'll see in the Object 
Relationship Pane: 

 
The line connecting the two tables is called the join 
line. See how the join line is actually an arrow? This 
is because it indicates the order in which the query 
looks at data from the two tables.  In the image 
above, the arrow is pointing from left to right, which 
means that the query will look at data in 
the left table first, then look at only the data in the 

Typing criteria into more than one field in the Criteria: row will set your 
query to include only results that meet all the  
criteria. If you want to set multiple criteria, but don't need the records 
shown in your results to meet them all, type the first criteria in the Criteria: 
row and additional criteria in the Or: row and the rows beneath it. 
For this one-table query, we'll use very simple search criteria. 
o We want to find our customers who live in a city called Raleigh, so 

in our City field; we'll type"Raleigh." Typing "Raleigh" in quotation 
marks will retrieve all records with an exact match for "Raleigh" in 
the City field. 

o Some customers who live in the suburbs live fairly close by, and 
we'd like to invite them as well. We'll add their zip code, 27513 as 
another criterion. Since we want to find customers who either live in 
Raleigh or the 27513 zip code, we'll type "27513" in the or: row of 
the Zip Code field. 

. 
6.     After you have set your criteria, run the query by clicking 

the Run command on the Query Tools Design tab. 
7.     The query results will be displayed in the query's Datasheet View, 

which looks like a table. If desired, save your query by clicking 
the Save command in the Quick Access Toolbar. When prompted to 
name it, type in the desired name and click OK. 
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right table that relates to the records it's already seen in the left table. 
Your tables won't always be joined this way-- sometimes Access will join them right to left. In either case, you might need to change 
the direction of the join to make sure your query includes the correct information. The join direction can affect which 
information your query retrieves. 
 
Creating a Multi-Table Query 
 
Now that we've planned our query, we're ready to design and run it. If you have created written plans for your query, be sure to 
reference them often throughout the query design process. 

 
4.  The Join Properties dialog box will appear. Select an option to 
choose the direction of your join. 
o Choose option 2: for a Left to Right join. In our query, 

the left  table is the Customers table, so choosing this would 
mean that all of the customers who met our location criteria, 
whether or not they had placed an order, would be included in 
our results. We don't want to choose this option for our query. 

o Choose option 3: for a Right to Left query.  Since 
our right table is our Orders table, selecting this option will 
let us work with records for all of the orders and only the 
customers who've placed orders. We'll choose this option for 
our query, since this is exactly the data we want to see. 

 
5. In the table windows, double-click the field names you would 

like to include in your query. They will be added to the Design 
Grid in the bottom part of the screen. 
In our example, we'll include most of the fields from 
the Customers table: First Name, Last Name, Address, 
City, State, Zip Code, and Phone Number. We'll also include 
the ID number from the Orders table. 

 
6. Set field criteria by entering the desired criteria in the 

criteria row of each field. We want to set two criteria: 

To Create a Multi-Table Query: 
1. Select the Query Design Command from 

the Create tab on the Ribbon. 

 
2. In the Show Table dialog box that appears, select 

each table you would like to include in your query 
and click Add. After you have added all of the tables 
you wish, click Close. When we planned our query, 
we decided we needed information from 
the Customers and Orders table, so we'll add those. 

 
3. The tables will appear in the Object Relationship 

Pane, linked by a join line. Double-click the thin 
section of the join line between two tables to edit 
its join direction. 
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 First, to find customers who do not live in Raleigh, we'll type Not like ("Raleigh") in the City field. 
 Second, to find customers who have a phone number beginning with the area code 919, we'll type Like ("919*") in the Phone 

Number field. 

   
7. After you have set 

your criteria, run the 
query by clicking 
the Run command 
on the Query Tools 
Design tab. 

8. The query results will 
be displayed in the 
query's Datasheet 
View, which looks like a table. If desired, save your 
query by clicking the Save command in the Quick 
Access Toolbar. When prompted to name it, type in 
the desired name and click OK. 

  
To Sort Queries 
 

Access allows you to apply multiple sorts at once while you're designing your 
query.  This allows you to view your data exactly the way you want; every single 
time you view it. A sort that includes more than one sorted field is called a multi-
level sort. A multi-level sort allows you to apply an initial sort, then further 
organize that data with additional sorts.  For instance, if you had a table full of 
customers and their addresses, you might choose to first sort the records by city, 
then further sort them alphabetically by last name. 
When more than one sort is included in a query, Access reads the sorts from left 
to right. This means that the leftmost sort will be applied first. So for instance, in 
the below example, the customers will be sorted first by the City they live in and 
then by the Zip Code within that city. 

 

To Apply a Multi-Level Sort: 
1. Open the query, and switch to Design View. 
2. Locate the field you would like to sort first. In the Sort: row, click the drop-down arrow to select either an 

ascending or descending sort. 
3. Repeat the process in the other fields to add additional sorts. Remember, the sorts are applied from left to right, so any 

additional sorts must be applied to fields located to the right of your primary sort. If necessary, you can rearrange the fields 
by clicking a field and dragging it to a new location. 

4. To apply the sort, click the Run command. 
5. Your query results will appear with the desired sort. 

You can also apply multi-level sorts to tables that don't have queries applied to them. On the Home tab on the Ribbon, select 
the Advanced drop-down command in the Sort & Filter group. Select Advanced Filter/Sort, and create the multi-level sort as you 
normally would. When you're finished, click the Toggle Filter command to apply your sort. 
 

Hiding Fields within Queries 
 
Sometimes you might have fields that contain important criteria, but you might not need to actually see the information from that field 
in the final results. For example, take one of the queries we built in our last lesson-- a query to find the names and contact information 
of customers who had placed orders. We included Order ID numbers in our query, since we wanted to make sure that we only pulled 
customers who had placed orders. However, we really didn't need to see that information in our final query results. In fact, if we were 
just looking for customer names and addresses, seeing the order number mixed in there too might have even been distracting. 
Fortunately, Access makes it very easy to hide fields while still including any criteria they contain. 
 



 
 
 

SARVA EDUCATION (SITED) (Running- An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 142 -                                                                                                                                                         

                                                                       

 

Visit us at:  www.sarvaindia.com                                                                 Licensed by Govt. of India                                                                       ISO 9001:2008 Certified 

 
 
3. A row will be added to the table in the Design Grid, with all 
values in that row set to Group By. Select the cell in 
the Total: row of the field you would like to perform a 
calculation on, and click the drop-down arrow that appears. 

 
4. Select the calculation that you would like to be performed 
in that field. In our example, we want to add the quantities of 
products we've sold, so we'll select the Sum option. 

 
5. When you are satisfied with your query design, select 
the Run command on the Query Tools Design tab to run the 
query. 
6. The query results will be displayed in the 
query's Datasheet View, which looks like a table. If 
desired, save your query by clicking the Save command in 
the Quick Access Toolbar. When prompted to name it, type in 
the desired name and click OK. 
 
Other Types of Query 
 

 Parameter Query 
A parameter query allows you to create a query that can be 
updated easily to reflect a new criterion, or search term. 
When you open a parameter query, Access will prompt you 
for a search term, and show you query results that reflect that 
search. 
 Find Duplicates Query 
A find duplicates query lets you find all duplicate 
records in your database, so that you can delete them.  
Duplicate records can negatively affect the integrity of your 
database. 

 
__________________________________________ 

 

To Hide a Field within a Query:  
1. Open the query, and switch to Design View. 
2. Locate the field you would like to hide. 
3. Click the checkbox in the Show: row to uncheck it. 
4. To see the updated query, select the Run command. 

The field will be hidden. 
To unhide a hidden field, simply return to Design View and click 
the checkbox in the field's Show: row again. 

     
More Types of Queries 
 
By this point, you should understand how to create a simple one- 
or multi-table query using multiple criteria. Additional queries 
offer you the ability to perform even more complex actions with 
your database. One of these is the totals query, which lets you 
perform calculations with your data. 
 
Totals Queries 
 
Sometimes, setting simple criteria won't give you the results you 
need, especially when you're working with numbers. You may 
want to see your query results grouped or counted in some way. 
Access 2010 offers several options that make these functions 
possible. Perhaps the easiest of these is the Totals command. 
When you use the Totals function in your query, the data in your 
fields will be grouped by value, meaning that all items of one type 
are listed together. For instance, in a totals query about the items 
sold at our bakery, each type of item sold would be listed on a 
single row, no matter how many times that item had been sold. 
Once your records are grouped, you can perform calculations 
with them. These calculations include: 
 
 Count, which counts the number of the same items in a field 
 Sum, which adds the numbers in that field 
 Average, which finds the average of the numbers that occur in 

that field 
 Maximum, which returns the highest value that has been 

entered in that field 
 Minimum, which returns the lowest value that has been 

entered in that field 
 First, which returns the first, or earliest, value that has been 

entered in that field 
 Last, which returns the last, or most recent, value that has 

been entered in that field 
   

To Create a Totals Query: 
 
1. Create or open a query you would like to use as a totals 

query. For our example, we want to find the total number 
we've sold of each of our menu items, so we'll use a query 
showing us all of the menu items we've sold. If you want to 
follow along in our database, open the Menu Items 
Ordered query. 

2. In the Query Design tab, locate the Show/Hide group and 
select the Totals command. 
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Lesson: 7 
 

 Creating A Reporti 
 

Creating Reports 
If you need to share information from your database with someone, but don't want them actually working with your database, you 
should consider creating aReport. Reports allow you to organize and present your data in a reader-friendly, visually appealing format. 
Access 2010 makes it easy to create and customize a report using data from any query or table in your database. 
Reports give you the ability to present components of your database in an easy-to-read, printable format. Access 2010 lets you 
create reports from both tables and queries. 
 
To Create a Report: 

1. Open the table or query you would like to use in your report. We want to print out a list of last month's orders, so we'll open up 
our Orders Query. 

 
2. Select the Create tab on the Ribbon and locate the Reports group. Click the Report command. 

 
3. Access will create a new report based on your object. 

4. It's likely that some of your data will be located on the other side of the page break. To fix this, resize your fields. Simply select 
a field, then click and drag its edge until the field is the desired size. Repeat with additional fields until all of your fields fit. 
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5. To save your report, click the Save command on the Quick Access Toolbar. When prompted, type a name for your report 
and then click OK. 

Just like tables and queries, reports can be sorted and filtered. Simply right-click the field you wish to sort or filter. Then, select the 
desired sorting or filtering option. 
 
Deleting Fields 
You might find that your report contains some fields you don't really need to view. For instance, our report contains the Zip Code field, 
which isn't really necessary in a list of orders. Fortunately, you can delete fields in reports without affecting the table or query you got 
your data from. 
To Delete a Field in a Report: 

1. Click any cell in the field you would like to delete. 
2. Press the delete key. 

When you delete a field, be sure to delete its header as well. Simply select the header and press the delete key. 
  

Printing and Saving Reports in Print Preview 
 
While you can print reports using commands in the Backstage view, you can also use Print Preview. Print Preview shows you how 
your report will appear on the printed page. It also allows you to modify the way your report is displayed, print it, and even save it as 
a different file type. 
 
To Print a Report: 

1. On the Home tab of the Ribbon, click the View command and select Print Preview from the drop-down list. Your report will 
be shown as it will appear on the printed page. 

2. If necessary, modify the page size, margin width, and page orientation using the related commands on the Ribbon. 
3. Click the Print command. 
4. The Print dialog box will appear. Set any desired print options, then click OK. 

 
Saving Reports 
 
You can save reports in other formats so that they'll be viewable outside of Access. This is called exporting a file, and it allows you to 
view and even modify reports in other formats and programs. 
Access offers options to save your report as an Excel file, a Text file, a PDF, an XPS file, an email attachment, a Rich Text file, or 
an HTML document. Experiment with the different export options to find the one that best suits your needs. 
 
To Export a Report: 

1. On the Home tab of the Ribbon, click the View command and select Print Preview from the drop-down list. 
2. Locate the Data group on the Ribbon. 
3. Select one of the file type options on the Ribbon, or click More to see options to save your report as a Word or HTML file.  
4. Save your file. 

o If you're saving the report as a PDF or XPS file: 
1. Select the location where you wish to save the report. 

2. Place your cursor in the file name text box and type a name for your report if you wish to name it something other 
than the report title. 

3. In the Save as Type drop-down menu, select either PDF or XPS. 
4. Select the file quality by clicking either Standard for reports you plan on printing or Optimized for reports you plan 

to share primarily online. 
5. Once you are satisfied with your settings, click Publish to save your report. 

o If you're saving the report as any other type of file: 

1. Click Browse to specify your file location and name, then click Save. 
2. In the Export dialog box, click the checkboxes to select desired saving options where applicable, 
3. Click OK to export your report. 

5. A dialog box will appear to notify you that your file has been successfully saved. Click Close to return to your report. 
 

 
 
 
 

_______________________________ 
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Lesson: 8 
 

 Designing Your Own Databasei 
 

 
Designing Your Own Database 
 
Now that you know how to use and modify existing databases, you might be interested in designing your own. Database design can 
be very complicated-- so complicated, in fact, that people take extensive courses just to learn how to plan databases. For that reason, 
we haven't focused on creating a database from scratch in this course. However, we can help you get started. 
In this lesson, you will learn how to create a database from an existing template. You will also learn about other resources you can 
use to learn database design. 
 
Creating a Database from a Template 
 
Before deciding to build your own database, you may want to look at the templates included in Access to see if any of them match 
your needs. When you select a template, Access creates a new database based on that template. Once it's created, you can fill the 
database with your own information, or modify it to suit your needs. 

 
4. Access will display all of the available templates of that 
type. Select a template to see more information about it, 
including a visual preview, on the right. 

 
5. When you have found the template you'd like to use,  
click Download. The template will open automatically once 
it's finished downloading. 

 
 

 
 

____________________________________ 
 

To Create a Database from a Template: 
1. Select the File tab. This will take you to Backstage View. 

 
2. On the sidebar, click New. 
3. Template options will appear. Under the Office.com 

Templates heading, you can see a list of templates 
grouped by type. Select the template type that best fits 
your needs. 

 


