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Chapter-1     Getting To Know Excel 2013 

Introduction 

Excel 2013 is a spreadsheet program that allows you to store, organize, and analyze information. While 
you may believe Excel is only used by certain people to process complicated data, anyone can learn how to take 
advantage of the program's powerful features. Whether you're keeping a budget, organizing a training log, or 
creating an invoice, Excel makes it easy to work with different types of data. 

Getting to know Excel 2013 

Excel 2013 is similar to Excel 2010. If you've previously used Excel 2010, Excel 2013 should feel familiar. If you 
are new to Excel or have more experience with older versions, you should first take some time to become familiar 
with the Excel 2013 interface. 

The Excel interface 

When you open Excel 2013 for the first 
time, the Excel Start Screen will 
appear. From here, you'll be able to 
create a new workbook, choose 
a template, and access 
your recently edited workbooks. 

 From the Excel Start Screen, 
locate and select Blank 
workbook to access the Excel 
interface. 

 

The Ribbon 

Excel 2013 uses a tabbed Ribbon 
system instead of traditional 
menus. The 
Ribbon contains multiple tabs, 
each with several groups of 
commands. You will use these tabs 
to perform the most common 
tasks in Excel. 

The Home tab gives you access to some of the most commonly used commands for working with data in Excel 2013, 
including copying and pasting, formatting, and number styles. The Home tab is selected by default whenever 
you open Excel. 

To minimize and maximize the Ribbon: 

The Ribbon is designed to respond to your current task, 
but you can choose to minimize it if you find that it 
takes up too much screen space. 

1. Click the Ribbon Display Options arrow in the 
upper-right corner of the Ribbon. 
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2. Select the desired minimizing option from the drop-down menu: 
 

o Auto-hide Ribbon: Auto-hide displays your 
workbook in full-screen mode and completely hides 
the Ribbon. To show the Ribbon, click the Expand 
Ribbon command at the top of screen. 

 
o Show Tabs: This option hides all command 

groups when they're not in use, but tabs will remain 
visible. To show the Ribbon, simply click a tab. 
 

o Show Tabs and 
Commands: This option 
maximizes the Ribbon. All 
of the tabs and commands 
will be visible. This option 
is selected by default 
when you open Excel for 
the first time. 

The Quick Access toolbar 

Located just above the Ribbon, the Quick Access toolbar lets you access common commands no matter which 
tab is selected. By default, it includes the Save, Undo, and Repeat commands. You can add other commands 
depending on your preference. 

To add commands to the Quick Access toolbar: 

1. Click the drop-down arrow to the right of 
the Quick Access toolbar. 

2. Select the command you want to add from the 
drop-down menu. To choose from more commands, 
select More Commands. 
 

3. The command will be added to the Quick Access 
toolbar. 

 

 

Backstage view 

Backstage view gives you various options for saving, opening a file, printing, and sharing your workbooks. 

To access Backstage view: 

1. Click the File tab on the Ribbon. Backstage 
view will appear. 
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Click the buttons in the 
interactive below to learn more 
about using Backstage view. 

 

 

 

Worksheet views 

Excel 2013 has a variety of viewing options that change how your workbook is displayed. You can choose to view 
any workbook in Normal view, Page Layout view, or Page Break view. 
These views can be useful for various tasks, especially if you're planning 
to print the spreadsheet. 

 To change worksheet views, locate and select the 
desired worksheet view command in the bottom-right corner of the 
Excel window. 

 

Click the arrows in the slideshow below to review the different worksheet view options. 
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Normal view: This is the default view for all worksheets in Excel. 
 
 

 
Page Layout view: This view can help you visualize how your worksheet will appear when printed. You can also 
add headers and footers from this view. 
 
 

 
Page Break view: This view makes it easy to change the location of page breaks in your workbook, which is 
especially helpful when printing a lot of data from Excel. 
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Chapter-2        Creating and Opening Workbooks 

Introduction 

Excel files are called workbooks. Whenever you start a new project in Excel, you'll need to create a new 
workbook. There are several ways to start working with a workbook in Excel 2013. You can choose to create a 
new workbook—either with a blank workbook or a predesigned template—or open an existing workbook. 

To create a new blank workbook: 

1. Select the File tab. Backstage view will appear. 
 

2. Select New, then click Blank workbook. 
 
 
 
 

3. A new blank workbook will 
appear. 

 

 

To open an existing workbook: 

In addition to creating new workbooks, you'll often need to open a workbook that was previously 
saved. To learn more about saving workbooks, visit our lesson on Saving and Sharing 
Workbooks. 
 
1. Navigate to Backstage view, then click Open. 

 
2. Select Computer, then click Browse. Alternatively, you can choose OneDrive (previously known 

as SkyDrive) to open files stored on your OneDrive. 

 
3. The Open dialog box will appear. Locate and 

select your workbook, then click Open. 
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If you've opened the desired workbook 
recently, you can browse your Recent 
Workbooks rather than search for the 
file. 

 

To pin a workbook: 

If you frequently work with the same 
workbook, you can pin it to Backstage view 
for faster access. 

1. Navigate to Backstage view, then 
click Open. Your recently edited 
workbooks will appear. 
 

2. Hover the mouse over 
the workbook you want to pin. A pushpin icon  

 will appear next to the workbook. Click the pushpin icon. 
 

3. The workbook will stay in Recent 
Workbooks. To unpin a workbook, 
simply click the pushpin icon again. 

 

You can also pin folders to Backstage view for faster access. 
From Backstage view, click Open, then locate the folder you 
want to pin and click the pushpin icon. 

Using templates 

A template is a predesigned spreadsheet you can use 
to create a new workbook quickly. Templates often 
include custom formatting and predefined formulas, 
so they can save you a lot of time and effort when 
starting a new project. 

To create a new workbook 
from a template: 

1. Click the File tab to 
access Backstage view. 
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2. Select New. Several templates 
will appear below the Blank 
workbook option. 

 
 

3. Select a template to review it. 
 

 
4. A preview of the template will 

appear, along 
with additional information on 
how the template can be used. 

 
 

5. Click Create to use the selected 
template. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. A new workbook will appear with 
the selected template. 

You can also browse templates 
by category or use the search bar to 
find something more specific. 

 

It's important to note that not all 
templates are created by Microsoft. Many 
are created by third-party providers and 
even individual users, so some templates 
may work better than others. 

Compatibility mode 

Sometimes you may need to work with workbooks that were created in earlier versions of Microsoft Excel, such as 
Excel 2003 or Excel 2000. When you open these types of workbooks, they will appear in Compatibility mode. 
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Compatibility mode disables certain features, so you'll only be able to access commands found in the program 
that was used to create the workbook. For example, if you open a workbook created in Excel 2003, you can only 
use tabs and commands found in Excel 2003. 

In the image below, you can see that the workbook is in Compatibility mode. This will disable some Excel 2013 
features, such as spark lines and slicers. 

 
In order to exit Compatibility mode, you'll 
need to convert the workbook to the 
current version type. However, if you're 
collaborating with others who only have 
access to an earlier version of Excel, it's 
best to leave the workbook in Compatibility 
mode so the format will not change. 

To convert a workbook: 

If you want access to all of the Excel 2013 features, you can convert the workbook to the 2013 file format. 

Note that converting a file may cause some changes to 
the original layout of the workbook. 

1. Click the File tab to access Backstage view. 
 

2. Locate and select Convert command. 

 
3. The Save As dialog box will appear. 

Select the location where you want to 
save the workbook, enter a file 
name for the presentation, and 
click Save. 

 

 
4. The workbook will be converted to the newest file type. 
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Chapter-3      Saving and Sharing Workbooks 

Introduction 

Whenever you create a new workbook in Excel, you'll need to know how to save it in order to access and edit it 
later. As with previous versions of Excel, you can save files locally to your computer. But unlike older versions, 
Excel 2013 also lets you save a workbook to the cloud using OneDrive. You can 
also export and share workbooks with others directly from Excel. 

OneDrive was previously called SkyDrive. There's nothing fundamentally different about the way OneDrive works—it's just 
a new name for an existing service. Over the next few months, you may still see SkyDrive in some Microsoft products. 

Save and Save As 

Excel offers two ways to save a file: Save and Save As. These options work in similar ways, with a few important 
differences: 

 Save: When you create or edit a workbook, you'll use the Save command to save your changes. You'll 
use this command most of the time. When you save a file, you'll only need to choose a file name and location 
the first time. After that, you can just click the Save command to save it with the same name and location. 

 Save As: You'll use this command to create a copy of a workbook while keeping the original. When 
you use Save As, you'll need to choose a different name and/or location for the copied version. 

To save a workbook: 

It's important to save your workbook whenever you start a new project or make changes to an existing one. 
Saving early and often can prevent your work from being lost. You'll also need to pay close attention to where 
you save the workbook so it will be easy to find later. 

1. Locate and select the Save command on the Quick Access 
toolbar. 
 

2. If you're saving the file for the first time, the Save As pane will 
appear in Backstage view. 

3. You'll then need to choose where to save the file and give it 
a file name. To save the workbook to your computer, select Computer, then click Browse. 
Alternatively, you can click OneDrive to save the file to your OneDrive. 
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4. The Save As dialog box will appear. 
Select the location where you want to 
save the workbook. 

5. Enter a file name for the workbook, then 
click Save. 
 

6. The workbook will be saved. You can 
click the Save command again to save 
your changes as you modify the workbook. 

You can also access the Save command by 
pressing Ctrl+S on your keyboard. 

 

Using Save As to make a copy 

If you want to save a different version of a workbook while keeping the original, you can 
create a copy. For example, if you have a file named Sales Data, you could save it 
as Sales Data 2 so you'll be able to edit the new file and still refer back to the original 
version. 

To do this, you'll click the Save As command in Backstage view. Just like when saving a 
file for the first time, you'll need to choose where to save the file and give it a new file 
name. 

To change the default save location: 

If you don't want to use OneDrive, you may be frustrated that OneDrive is selected as the default location when 
saving. If you find it inconvenient to select Computer each time, you can change the default save 
location so Computer is selected by default. 

1. Click the File tab to 
access Backstage view. 
 
 

2. Click Options. 
 

3. The Excel Options dialog box will appear. Select Save, check the 
box next to Save to Computer by default, then click OK. The default 
save location will be changed. 
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AutoRecover 

Excel automatically saves your workbooks to a temporary folder while you are working on them. If you forget to 
save your changes or if Excel crashes you can restore the file using AutoRecover. 

To use AutoRecover: 

1. Open Excel 2013. If autosaved versions of a file are found, the Document Recovery pane will 
appear. 

2. Click to open an available file. The workbook will be recovered. 

 

By default, Excel autosaves every 10 minutes. If you are editing a 
workbook for less than 10 minutes, Excel may not create an autosaved 
version. 

If you don't see the file you need, you can browse all autosaved files 
from Backstage view. Just select the File tab, click Manage 
Versions, then choose Recover Unsaved Workbooks. 

 

Exporting workbooks 

By default, Excel workbooks are 
saved in the .xlsx file type. However, there may be times when you need to use another file type, such as 
a PDF or Excel 97-2003 workbook. It's easy to export your workbook from Excel in a variety of file types. 

To export a workbook as a PDF file: 

Exporting your workbook as an Adobe Acrobat document, commonly known as a PDF file, can be especially 
useful if you're sharing a workbook with someone who does not have Excel. A PDF will make it possible for 
recipients to view but not edit the content 
of your workbook. 

 

 

1. Click the File tab to 
access Backstage view. 

2. Click Export, then select Create 
PDF/XPS. 
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3. The Save As dialog box will appear. 

Select the location where you want 
to export the workbook, enter a file 
name, then click Publish. 

 

 

 

By default, Excel will only export 
the active worksheet. If you have multiple worksheets and want to save all of them in the same PDF file, 
click Options in the Save as dialog box. The Options dialog box will appear. Select Entire workbook, then 
click OK. 

 
 
 
 
 
 
Whenever you export a workbook as a PDF, 
you'll also need to consider how your workbook 
data will appear on each page of the PDF, just 
like printing a workbook. Visit our Page 
Layout lesson to learn more about what to 
consider before exporting a workbook as a PDF. 

 

 

 

To export a workbook in other file types: 

You may also find it helpful to export your workbook in other file types, such as an Excel 97-2003 workbook if 
you need to share with people using an older version of Excel, or a .CSV file if you need a plain-text version of 
your workbook. 

 

 

1. Click the File tab to access Backstage view. 
2. Click Export, then select Change File Type. 
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3. Select a common file type, then click Save As. 
4. The Save As dialog box will appear. 

Select the location where you want to 
export the workbook, enter a file 
name, then click Save. 

 

 

You can also use the Save as type: drop-down menu in the Save As dialog box to save workbooks in a 
variety of file types. 

 
 
 

 

 

 

 

 

Sharing workbooks 

Excel 2013 makes it easy to share and collaborate on workbooks using OneDrive. In the past, if you wanted to 
share a file with someone you could send it as an email attachment. While convenient, this system also 
creates multiple versions of the same file, which can be difficult to organize. 
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When you share a workbook from Excel 2013, you're actually giving others access to the exact same file. This 
lets you and the people you share with edit the same workbook without having to keep track of multiple 
versions. 

In order to share a workbook, it must first be saved to your OneDrive. 

To share a workbook: 

1. Click the File tab to access Backstage view, then click Share. 
 
 

 
 

 
 
 
 

 
 

 

 
 

 
 

2. The Share pane will appear. 

Click the buttons in the interactive below to learn more about different ways to share a workbook. 
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Chapter-4     Cell Basics 

Introduction 

Whenever you work with Excel, you'll enter information—or content—into cells. Cells are the basic building 
blocks of a worksheet. You'll need to learn the basics of cells and cell content to calculate, analyze, and 
organize data in Excel. 

Understanding cells 

Every worksheet is made up of thousands of rectangles, which are called cells. A cell is the intersection of 
a row and a column. Columns are identified by letters (A, B, C), while rows are identified by numbers (1, 2, 
3). 

 

 
Each cell has its own name—or cell address—based on its column and 
row. In this example, the selected cell intersects column C and row 5, so 
the cell address is C5. The cell address will also appear in the Name box. 
Note that a cell's column and row headings are highlighted when the 
cell is selected. 

 
 
 
 

 

 

 

You can also select multiple cells at the same time. A group of cells is known as a cell range. Rather than a 
single cell address, you will refer to a cell range using the cell addresses of the first and last cells in the cell 
range, separated by a colon. For example, a cell range that included cells A1, A2, A3, A4, and A5 would be 
written as A1:A5. 

In the images below, two different cell ranges are selected: 

 Cell range A1:A8 
 

 Cell range A1:B8 
 
 
 
 
 
If the columns in your spreadsheet are labeled with 
numbers instead of letters, you'll need to change the 
default reference style for Excel 
 

 

To select a cell: 

To input or edit cell content, you'll first need to select the cell. 
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1. Click a cell to select it. 

2. A border  will appear around the selected cell, and 
the column heading and row heading will be highlighted. The cell 
will remain selected until you click another cell in the worksheet. 
 

You can also select cells using the arrow keys on your keyboard. 

To select a cell range: 

Sometimes you may want to select a larger group of cells, or a cell range. 

1. Click, hold, and drag the mouse until all of the adjoining cells you 
want to select are highlighted. 

2. Release the mouse to select the desired cell range. The cells will 
remain selected until you click another cell in the worksheet. 

Cell content 

Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain different types 
of content, including text, formatting, formulas, and functions. 

 Text 
Cells can contain text, such as letters, numbers, and dates. 

 
 Formatting attributes 

Cells can contain formatting attributes that change 
the way letters, numbers, and dates are displayed. 
For example, percentages can appear as 0.15 or 15%. 
You can even change a cell's background color. 

 

 Formulas and functions 
Cells can 
contain formulas and functions that 
calculate cell values. In our example, 
SUM(B2:B8) adds the value of each cell in cell range B2:B8 and displays the total in cell B9. 
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To insert content: 

1. Click a cell to select it. 

 
2. Type content into the selected cell, then press Enter on your 

keyboard. The content will appear in the cell and 
the formula bar. You can also input and edit cell content in the 
formula bar. 

 

 

To delete cell content: 

1. Select the cell with content you want to delete. 
 

2. Press the Delete or Backspace key on your keyboard. 
The cell's contents will be deleted. 

 

 

 

You can use the Delete key on your keyboard to delete content 
from multiple cells at once. The Backspace key will only delete one cell at a time. 

To delete cells: 

There is an important difference between deleting the content of a cell and deleting the cell itself. If you 
delete the entire cell, the cells below it will shift up and replace the deleted cells. 

1. Select the cell(s) you want to delete. 
 

2. Select the Delete command from the Home tab on 
the Ribbon. 

 

 

3. The cells below will shift up. 

 

To copy and paste cell content: 

Excel allows you to copy content that is already entered into your spreadsheet and paste that content to other 
cells, which can save you time and effort. 

1. Select the cell(s) you want to copy. 
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2. Click the Copy command on the Home tab,  

   or press Ctrl+C on your keyboard. 
 

3. Select the cell(s) where you want to paste the content. 
The copied cells will now have a dashed box around 
them. 

 

4. Click the Paste command on the Home tab, 
or press Ctrl+V on your keyboard. 

 

5. The content will be pasted into the selected cells. 
 

 

 

To cut and paste cell content: 

Unlike copying and pasting, which duplicates cell content, cutting allows you to move content between cells. 

1. Select the cell(s) you want to cut. 
2. Click the Cut command on the Home tab, or 

press Ctrl+X on your keyboard. 

 

3. Select the cells where you want to paste the 
content. The cut cells will now have a dashed 
box around them. 

 

4. Click the Paste command on the Home tab, or 
press Ctrl+V on your keyboard. 

 

5. The cut content will be removed from the 
original cells and pasted into the selected cells. 
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To access more paste options: 

You can also access additional paste options, which are 
especially convenient when working with cells that contain 
formulas or formatting. 

 To access more paste options, click the drop-down 
arrow on the Paste command. 

 

 

Rather than choose commands from the 
Ribbon, you can access commands quickly 
by right-clicking. Simply select 
the cell(s) you want to format, then right-
click the mouse. A drop-down menu will 
appear, where you'll find 
several commands that are also located on 
the Ribbon. 

 

To drag and drop cells: 

Rather than cutting, copying, and pasting, you can drag and 
drop cells to move their contents. 

1. Select the cell(s) you want to move. 

2. Hover the mouse over the border of the selected cell(s) 
until the cursor changes from a white cross  to a black 

cross with four arrows . 
 

3. Click, hold, and drag the cells to the desired location. 

 
4. Release the mouse, and the cells will 

be dropped in the selected location. 
 

 

 

To use the fill handle: 

There may be times when you need to copy the content of one cell to several other cells in your worksheet. You 
could copy and paste the content into each cell, but this method would be time consuming. Instead, you can use 
the fill handle to quickly copy and paste content to adjacent cells in the same row or column. 
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1. Select the cell(s) containing the content you want to use. 
The fill handle will appear as a small square in the bottom-right 
corner of the selected cell(s). 
 

2. Click, hold, and drag the fill handle until all of the cells you 
want to fill are selected. 

 
3. Release the mouse to fill the selected cells. 

 

 

 

 

 

To continue a series with the fill handle: 

The fill handle can also be used to continue a series. 
Whenever the content of a row or column follows a 
sequential order, like numbers (1, 2, 3) or days (Monday, 
Tuesday, Wednesday), the fill handle can guess what 
should come next in the series. In many cases, you may need to 
select multiple cells before using the fill handle to help Excel 
determine the series order. In our example below, the fill handle is 
used to extend a series of dates in a column. 

You can also double-click the fill handle instead of clicking and 
dragging. This can be useful with larger spreadsheets, where 
clicking and dragging may be awkward. 

To use Flash Fill: 

A new feature in Excel 2013, Flash Fill can enter data 
automatically into your worksheet, saving you time and 
effort. Just like the fill handle, Flash Fill can guess what 
type of information you're entering into your worksheet. In 
the example below, we'll use Flash Fill to create a list 
of first names using a list of existing email addresses. 

1. Enter the desired information into your worksheet. 
A Flash Fill preview will appear below the selected 
cell whenever Flash Fill is available. 

 
2. Press Enter. The Flash Fill data will be added to the 

worksheet. 
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To modify or undo Flash Fill, 
click the Flash Fill button next 
to recently added Flash Fill data. 

Find and Replace 

When working with a lot of data in Excel, it can be difficult and time consuming to locate specific information. You 
can easily search your workbook using the Find feature, which also allows you to modify content using 
the Replace feature. 

To find content: 

In our example, we'll use the Find command to locate a specific name in a 
long list of employees. 

1. From the Home tab, click the Find and Select command, then 
select Find... from the drop-down menu. 
 

2. The Find and Replace dialog box will appear. Enter 
the content you want to find. In our example, we'll type the 
employee's name. 

3. Click Find Next. If the content is found, the cell containing that 
content will be selected. 

 
4. Click Find Next to find further 

instances or Find All to see every 
instance of the search term. 

 

5. When you are finished, click Close to exit the Find and 
Replace dialog box. 

 

You can also access the Find command by pressing Ctrl+F on 
your keyboard. 

Click Options to see advanced search criteria in the Find and 
Replace dialog box. 
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To replace cell content: 

At times, you may discover that you've repeatedly made a mistake 
throughout your workbook (such as misspelling someone's name), or 
that you need to exchange a particular word or phrase for another. 
You can use Excel's Find and Replace feature to make quick 
revisions. In our example, we'll use Find and Replace to correct a list 
of email addresses. 

1. From the Home tab, click the Find and Select command, then 
select Replace... from the drop-down menu. 

 
2. The Find and Replace dialog box will appear. Type the text 

you want to find in the Find what: field. 
3. Type the text you want to replace it with in the Replace with: 

field, then click Find Next. 
 

4. If the content is found, the cell 
containing that content will be selected. 

5. Review the text to make sure you want 
to replace it. 

6. If you want to replace it, select one of 
the replace options: 
o Replace will replace individual 

instances. 

o Replace All will replace every 
instance of the text throughout the         
workbook. In our example, we'll 
choose this option to save time. 

 
7. A dialog box will appear, confirming the number 

of replacements made. Click OK to continue. 

 
8. The selected cell content will be replaced. 

 

9. When you are finished, click Close to exit 
the Find and Replace dialog box. 
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Chapter-5        Modifying Columns, Rows, and Cells 

Introduction 

By default, every row and column of a new workbook is set to the same height and width. Excel allows you to 
modify column width and row height in different ways, including wrapping text and merging cells. 

To modify column width: 

In our example below, some of the content in column A cannot be 
displayed. We can make all of this content visible by changing 
the width of column A. 

1. Position the mouse over the column line in the column 

heading so the white cross  becomes a double arrow . 
 

2. Click, hold, and drag the mouse to increase or decrease the 
column width. 

 
3. Release the mouse. The column width will be changed. 

 

If you see pound 
signs (#######) in a cell, it 
means the column is not wide 
enough to display the cell 
content. Simply increase the 
column width to show the 
cell content. 

To AutoFit column width: 

The AutoFit feature will allow you to set a 
column's width to fit its content automatically. 

1. Position the mouse over the column 
line in the column heading so the white 

cross  becomes a double arrow . 
 

2. Double-click the mouse. The column 
width will be changed automatically to fit the content. 
 

You can also AutoFit the width for several columns at 
the same time. Simply select the columns you want to 
AutoFit, then select the AutoFit Column 
Width command from the Format drop-down menu on 
the Home tab. This method can also be used for row 
height. 
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To modify row height: 

1. Position the cursor over the row line so the white 

cross  becomes a double arrow . 
 

2. Click, hold, and drag the mouse 
to increase or decrease the row height. 

 
3. Release the mouse. The height of the selected 

row will be changed. 
 

 

To modify all rows or columns: 

Rather than resizing rows and columns individually, you can 
modify the height and width of every row and column at the 
same time. This method allows you to set a uniform 
size for every row and column in your worksheet. In our 
example, we will set a uniform row height. 

1. Locate and click the Select All button  just below 
the formula bar to select every cell in the worksheet. 
 

2. Position the mouse over a row line so the white cross  becomes a double arrow . 
3. Click, hold, and drag the mouse to increase or decrease the row height. 

 
4. Release the mouse when you are satisfied 

with the new row height for the worksheet. 

Inserting, deleting, moving, and hiding rows and columns 
After you've been working with a workbook for a while, you may find that you want to insert new columns or 
rows, delete certain rows or columns, move them to a different location in the worksheet, or even hide them. 

To insert rows: 

1. Select the row heading below where you want the 
new row to appear. For example, if you want to insert 
a row between rows 7 and 8, select row 8. 
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2. Click the Insert command on the Home tab. 
 

 
 

3. The new row will appear above the selected row. 

When inserting new rows, columns, or cells, you 

will see the Insert Options button  next to 
the inserted cells. This button allows you to 
choose how Excel formats these cells. By default, 
Excel formats inserted rows with the same 
formatting as the cells in 
the row above. To access 
more options, hover your 
mouse over the Insert 
Options button, then 

click the drop-down arrow. 
 

To insert columns: 

1. Select the column heading to the right of where you want 
the new column to appear. For example, if you want to insert a 
column between columns D and E, select column E. 
 

2. Click the Insert command on the Home tab. 

 
 

3. The new column will appear to the left of the selected 
column. 

 

 

 

 

 

When inserting rows and columns, make sure you select 
the entire row or column by clicking the heading. If you 
select only a cell in the row or column, 
the Insert command will only insert a new cell. 

To delete rows: 

It's easy to delete any row that you no longer need in your 
workbook. 

1. Select the row(s) you want to delete. In our example, 
we'll select rows 6-8. 
 

2. Click the Delete command on the Home tab. 
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3. The selected row(s) will be deleted, and the rows 
below will shift up. In our example, rows 9-11 are 
now rows 6-8. 

To delete columns: 

1. Select the columns(s) you want to delete. In our example, we'll select column E. 

 
2. Click the Delete command on the Home tab. 

 

3. The selected columns(s) will be deleted, and the 
columns to the right will shift left. In our 
example, Column F is now Column E. 

It's important to understand the difference 
between deleting a row or column and 
simply clearing its contents. If you want to remove 
the content of a row or column without causing others 
to shift, right-click a heading, then select Clear 
Contents from the drop-down menu. 

 

 

 

 

To move a row or column: 

Sometimes you may want to move a column or 
row to rearrange the content of your worksheet. In 
our example we'll move a column, but you can 
move a row in the same way. 

1. Select the desired column heading for the 
column you want to move, then click 
the Cut command on the Home tab or 
press Ctrl+X on your keyboard. 
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2. Select the column heading to the right of 
where you want to move the column. For 
example, if you want to move a column 
between columns B and C, select column C. 

 

 
3. Click the Insert command on the Home tab, 

then select Insert Cut Cells from the drop-
down menu. 

 
4. The column will be moved to the selected location 

 and the columns to the right will shift right. 
 

You can also access the Cut and Insert commands 
by right-clicking the mouse and then selecting 
the desired commands from the drop-down menu. 

 

To hide and unhide a row or column: 

At times, you may want to compare certain rows or 
columns without changing the organization of your 
worksheet. Excel allows you to hide rows and columns 
as needed. In our example, we'll hide columns C and D 
to make it easier to compare columns A, B, and E. 

1. Select the column(s) you want to hide, right-
click the mouse, then select Hide from 
the formatting menu. 
 

 
 

2. The columns will be hidden. The green 
column line indicates the location of the 
hidden columns. 
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3. To unhide the columns, select the columns to 
the left and right of the hidden columns (in other 
words, the columns on both sides of the hidden 
columns). In our example, we'll select columns B and E. 

4. Right-click the mouse, then select Unhide from 
the formatting menu. The hidden columns will 
reappear. 
 

 

Wrapping text and merging cells 

Whenever you have too much cell content to be displayed in a single cell, you may decide to wrap the 
text or merge the cell rather than resize a column. Wrapping the text will automatically modify a cell's row 
height, allowing cell contents to be displayed on multiple lines. Merging allows you to combine a cell with 
adjacent empty cells to create one large cell. 

To wrap text in cells: 

In our example below, we'll wrap the text of the cells in 
column D so the entire address can be displayed. 

1. Select the cells you want to wrap. In this example, 
we'll select the cells in column D. 
 
 

2. Select the Wrap Text command on the Home tab. 
 

3. The text in the selected cells will be wrapped. 

 

Click the Wrap Text command again to unwrap the text. 
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To merge cells using the Merge & Center command: 

In our example below, we'll merge cell A1 with cells B1:E1 to create a title heading for our worksheet. 

1. Select the cell range you want to merge. 
 

 
 
 
 

2. Select the Merge & Center command on 
the Home tab. 

 

 
3. The selected cells will be merged, and the text will 

be centered. 
 

 

 

 

To access more merge options: 

Click the drop-down arrow next to the Merge & Center command on the Home tab. The Merge drop-down 
menu will appear. From here, you can choose to: 

 Merge & Center: Merges the selected cells into one cell and centers the text 

 Merge Across: Merges the selected cells into larger cells while keeping each row separate 

 Merge Cells: Merges the selected cells into one cell but does not center the text 

 Unmerge Cells: Unmerges selected cells 
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Chapter-6        Formatting Cells 

Introduction 

All cell content uses the same formatting by default, which can make it difficult to read a workbook with a lot of 
information. Basic formatting can customize the look and feel of your workbook, allowing you to draw attention 
to specific sections and making your content easier to view and understand. You can also apply number 
formatting to tell Excel exactly what type of data you’re using in the workbook, such as percentages (%), 
currency ($), and so on. 

To change the font: 

By default, the font of each new workbook is set to Calibri. 
However, Excel provides many other fonts you can use to 
customize your cell text. In the example below, we'll 
format our title cell to help distinguish it from the rest of 
the worksheet. 

1. Select the cell(s) you want to modify. 
 

2. Click the drop-down arrow next to 
the Font command on the Home tab. The Font drop-down menu will appear. 

3. Select the desired font. A live preview of the new font will appear as you hover the mouse over 
different options. In our example, we'll choose Georgia. 

 
4. The text will change to the selected font. 

 

 

 

 

When creating a workbook in the workplace, you'll want to select 
a font that is easy to read. Along with Calibri, standard reading 
fonts include Cambria, Times New Roman, and Arial. 

To change the font size: 

1. Select the cell(s) you want to modify. 

 
2. Click the drop-down arrow next to the Font 

Size command on the Home tab. The Font Size drop-
down menu will appear. 

3. Select the desired font size. A live preview of the new font size will appear as you hover the mouse 
over different options. In our example, we will choose 16 to make the text larger. 
 

4. The text will change to the selected font size. 
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You can also use the Increase 
Font Size and Decrease 
Font Size commands or enter a custom font 
size using your keyboard. 

To change the font color: 

1. Select the cell(s) you want to modify. 

 
2. Click the drop-down arrow next to the Font 

Color command on the Home tab. The Color menu 
will appear. 

3. Select the desired font color. A live preview of the new font color will appear as you hover the 
mouse over different options. In our example, we'll choose Green. 

 
4. The text will change to the selected font 

color. 

Select More Colors at the bottom of the menu to 
access additional color options. 

 

 

 

To use the Bold, Italic, and Underline commands: 

1. Select the cell(s) you want to modify. 

 
2. Click the Bold (B), Italic (I), or Underline (U) 

command on the Home tab. In our example, we'll 
make the selected cells bold. 

 

3. The selected style will be applied to the text. 
 

You can also press Ctrl+B on your keyboard to make 
selected text bold, Ctrl+I to apply italics, and Ctrl+Uto 
apply an underline. 
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Text alignment 

By default, any text entered into your worksheet will be aligned to the bottom-left of a cell, while any numbers 
will be aligned to the bottom-right. Changing the alignment of your cell content allows you to choose how the 
content is displayed in any cell, which can make your cell content easier to read. 

To change horizontal text alignment: 

In our example below, we'll modify the alignment of 
our title cell to create a more polished look and further 
distinguish it from the rest of the worksheet. 

1. Select the cell(s) you want to modify. 
 

2. Select one of the three horizontal 
alignment commands on the Home tab. In our 
example, we'll choose Center Align. 

 
3. The text will realign. 

 

To change vertical text alignment: 

1. Select the cell(s) you want to modify. 
 

2. Select one of the three vertical 
alignment commands on the Home tab. 
In our example, we'll choose Middle Align. 

 

3. The text will realign. 
 

You can 
apply both vertic
al and horizontal 
alignment 
settings to any 
cell. 

Cell borders and fill colors 

Cell borders and fill colors allow you to create clear and defined boundaries for different sections of your 
worksheet. Below, we'll add cell borders and fill color to our header cells to help distinguish them from the rest 
of the worksheet. 

To add a border: 

1. Select the cell(s) you want to 
modify. 
 

2. Click the drop-down arrow next 
to the Borders command on 
the Home tab. The Borders drop-
down menu will appear. 
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3. Select the border style you want to use. In our 
example, we will choose to display All Borders. 
 

4. The selected border style will appear. 
 

You can draw borders and change the line 
style and color of borders with the Draw Borders tools 
at the bottom of the Borders drop-down menu. 

 

 

To add a fill color: 

1. Select the cell(s) you want to modify. 
 

2. Click the drop-down arrow next to 
the Fill Color command on the Home tab. 
The Fill Color menu will appear. 

3. Select the fill color you want to use. 
A live preview of the new fill color will 
appear as you hover the mouse over 
different options. In our example, we'll 
choose Light Green. 

 
4. The selected fill color will appear in the selected cells. 

 

 

Format Painter 

If you want to copy formatting from one cell to another, you can use 
the Format Painter command on the Home tab. When you click the Format 
Painter, it will copy all of the formatting from the selected cell. You can 
then click and drag over any cells you want to paste the formatting to. 
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Cell styles 

Instead of formatting cells manually, you can use Excel's predesigned cell styles. Cell styles are a quick way to 
include professional formatting for different parts of your workbook, such as titles and headers. 

To apply a cell style: 

In our example, we'll apply a new cell style to our 
existing title and header cells. 

1. Select the cell(s) you want to modify. 

 
2. Click the Cell Styles command on 

the Home tab, then choose the desired style from the drop-down menu. In our example, we'll 
choose Accent 1. 

 
3. The selected cell style will 

appear. 
 

Applying a cell style will replace any 
existing cell formatting except for text 
alignment. You may not want to use cell 
styles if you've already added a lot of 
formatting to your workbook. 

Formatting text and numbers 

One of the most powerful tools in Excel is the ability to apply specific formatting for text and numbers. Instead 
of displaying all cell content in exactly the same way, you can use formatting to change the appearance 
of dates, times, decimals, percentages (%), currency ($), and much more. 

To apply number formatting: 

In our example, we'll change the number 
format for several cells to modify the 
way dates are displayed. 

1. Select the cells(s) you want to modify. 
 
 
 

2. Click the drop-down arrow next to the Number Format command on 
the Home tab. The Number Formatting drop-down menu will appear. 

3. Select the desired formatting option. In our example, we will change the 
formatting to Long Date. 

4. The selected cells will change to the new formatting style. For some number 
formats, you can then use the Increase Decimal and Decrease 
Decimal commands (below the Number Format command) to change the number 
of decimal places that are displayed. 
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Chapter-7      Worksheet Basics 

Introduction 

Every workbook contains at least one worksheet by default. When working with a large amount of data, you can 
create multiple worksheets to help organize your workbook and make it easier to find content. You can 
also group worksheets to quickly add information to multiple worksheets at the same time. 

To rename a worksheet: 

Whenever you create a new Excel workbook, it will 
contain one worksheet named Sheet1. You can rename a 
worksheet to better reflect its content. In our example, we will 
create a training log organized by month. 

1. Right-click the worksheet you want to rename, then 
select Rename from the worksheet menu. 
 

2. Type the desired name for the worksheet. 

 
3. Click anywhere outside of the worksheet, or 

press Enter on your keyboard. The worksheet will 
be renamed. 

 

 

To insert a new worksheet: 

1. Locate and select the New sheet button. 

 
2. A new blank worksheet will appear. 

 

 

To change the default number of worksheets, navigate to Backstage 
view, click Options, then choose the desired number of worksheets to 
include in each new workbook. 
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To delete a worksheet: 

1. Right-click the worksheet you want to delete, 
then select Delete from the worksheet menu. 
 

2. The worksheet will be deleted from your 
workbook. 

 

 

 

 

If you want to prevent specific worksheets from being edited 
or deleted, you can protect them by right-clicking the 
desired worksheet and then selecting Protect sheet from 
the worksheet menu. 

 

To copy a worksheet: 

If you need to duplicate the content of one worksheet to another, Excel 
allows you to copy an existing worksheet. 

1. Right-click the worksheet you want to copy, then select Move or 
Copy from the worksheet menu. 
 

2. The Move or Copy dialog box will appear. Choose where the 
sheet will appear in the Before sheet: field. In our example, we'll 
choose (move to end) to place the worksheet to the right of the 
existing worksheet. 

3. Check the box next to Create a copy, then click OK. 
 

4. The worksheet will be copied. It will have the same 
title as the original worksheet, as well as a version 
number. In our example, we copied 
the January worksheet, so our new worksheet is 
named January (2). All content from the January 
worksheet has also been copied to the January (2) 
worksheet. 
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You can also copy a worksheet to an entirely 
different workbook. You can select any workbook that is 
currently open from the To book: drop-down menu. 

 

To move a worksheet: 

Sometimes you may want to move a worksheet to 
rearrange your workbook. 

1. Select the worksheet you want to move. The 

cursor will become a small worksheet icon . 
2. Hold and drag the mouse until a small black 

arrow  appears above the desired location. 
 

 
3. Release the mouse. The worksheet will 

be moved. 
 

To change the worksheet tab color: 

You can change a worksheet tab's color to 
help organize your worksheets and make your 
workbook easier to navigate. 

1. Right-click the desired worksheet tab, 
and hover the mouse over Tab Color. 
The Color menu will appear. 

2. Select the desired color. A live 
preview of the new worksheet tab color 
will appear as you hover the mouse over 
different options. In our example, we'll 
choose Red. 

3. The worksheet tab color will be changed. 

The worksheet tab color is considerably less 
noticeable when the worksheet is selected. Select 
another worksheet to see how the color will appear 
when the worksheet is not selected. 

 

Switching between worksheets 

If you want to view a different worksheet, you can simply click the tab to switch to that worksheet. However, 
with larger workbooks this can sometimes become tedious, as it 
may require scrolling through all of the tabs to find the one you 
want. Instead, you can simply right-click the scroll arrows in 
the lower-left corner, as shown below. 
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A dialog box will appear with a list of all of the 
sheets in your workbook. You can then double-
click the sheet you want to jump to. 

 
 

Grouping and ungrouping worksheets 

You can work with each worksheet individually, or you can work with multiple worksheets at the same time. 
Worksheets can be combined together into a group. Any changes made to one worksheet in a group will be made 
to every worksheet in the group. 

To group worksheets: 

In our example, employees need to receive training every three months, so we'll create a worksheet group for 
those employees. When we add the names of the employees to one worksheet, they'll be added to the other 
worksheets in the group as well. 

1. Select the first worksheet you want to include in 
the worksheet group. 
 

2. Press and hold the Ctrl key on your keyboard. 
3. Select the next worksheet you want in the group. Continue to select worksheets until all of the 

worksheets you want to group are selected. 
4. Release the Ctrl key. The worksheets are now grouped. 

While worksheets are grouped, you can 
navigate to any worksheet within the 
group. Any changes made to one 
worksheet will appear 
on every worksheet in the group. 
However, if you select a worksheet that 
is not in the group, all of your 
worksheets will become ungrouped. 

To ungroup all worksheets: 

1. Right-click a worksheet in the group, then select Ungroup Sheets from the worksheet menu. 

 
2. The worksheets will be ungrouped. Alternatively, you can simply click any worksheet not included in 

the group to ungroup all worksheets. 

 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 39 - 
 
 

Chapter-8     Page Layout 

Introduction 

Many of the commands you'll use to prepare your workbook for printing and PDF export can be found on 
the Page Layout tab. These commands let you control the way your content will appear on a printed page, 
including the page orientation and margin size. Other page layout options, such 
as print titles and page breaks, can help make your workbook easier to read. 

Page Layout view 

Before you start modifying a workbook's page layout, you may want to view the workbook in Page Layout view, 
which can help you visualize your changes. 

To access Page Layout view, locate and select the Page Layout 
view command in the bottom-right corner of your workbook. 

Page orientation 

Excel offers two page orientation 
options: landscape and portrait. Landscape orients the 
page horizontally, while portrait orients the 
page vertically. Portrait is especially helpful for worksheets 
with a lot of rows, while landscape is best for worksheets 
with a lot of columns. In the example below, portrait 
orientation works best because the worksheet includes more 
rows than columns. 

To change page orientation: 

1. Click the Page Layout tab on the Ribbon. 
2. Select the Orientation command, then choose 

either Portrait or Landscape from the drop-down menu. 

 
3. The page orientation of the workbook will be changed. 

To format page margins: 

A margin is the space between your content and the edge of the 
page. By default, every workbook's margins are set to Normal, which is a one-inch space between the content 
and each edge of the page. Sometimes you may need to adjust the margins to make your data fit more 
comfortably on the page. Excel includes a variety of predefined margin 
sizes. 

1.  Click the Page Layout tab on the Ribbon, then select 
the Margins command. 

2. The margins will be changed to the selected size. 

 

1. Select the desired margin size from the drop-down menu. In our 
example, we'll select Narrow to fit more of our content on the 
page. 
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To use custom margins: 

Excel also allows you to customize the size of your margins in 
the Page Setup dialog box. 

1. From the Page Layout tab, click Margins. Select Custom 
Margins... from the drop-down menu. 

 
2. The Page Setup dialog box will appear. 

3. Adjust the values for each margin, then click OK. 
 

4. The margins of the workbook will be 
changed. 

 

 

 

To include Print Titles: 

If your worksheet uses title headings, it's important to include these headings on each page of your printed 
worksheet. It would be difficult to read a printed workbook if the title headings appeared only on the first page. 
The Print Titles command allows you to select specific rows 
and columns to appear on each page. 

1. Click the Page Layout tab on the Ribbon, then select 
the Print Titles command. 
 

2. The Page Setup dialog box will appear. From here, you 
can choose rows or columns to repeat on each page. In our example, we'll repeat a row. 

3. Click the Collapse Dialog button next to the Rows to repeat at top: field. 
 

4. The cursor will become a small selection 
arrow  and the Page Setup dialog box will be 
collapsed. Select the row(s) you want to repeat at 
the top of each printed page. In our example, we'll 
select row 1. 

 
5. Row 1 will be added to the Rows to repeat at 

top: field. Click the Collapse Dialog button again. 
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6. The Page Setup dialog box will expand. Click OK. 

Row 1 will be printed at the top of every page. 
 

 

To insert a page break: 

If you need to print different parts of your workbook 
across separate pages, you can insert a page break. 
There are two types of page breaks: vertical and horizontal. Vertical page breaks separate columns, while 
horizontal page breaks separate rows. In our 
example, we'll insert a horizontal page break. 

1. Locate and select the Page Break 
view command. The worksheet will appear in 
Page Break view. 

 
2. Select the row below where you want the page break to appear. For example, if you want to insert a 

page break between rows 28 and 29, select row 29. 
 

3. Click the Page Layout tab on 
the Ribbon, select 
the Breaks command, then 
click Insert Page Break. 

 

4. The page break will be inserted, represented by a dark blue line. 
 

When viewing your workbook in Normal 
view, inserted page breaks are 
represented by a solid gray line, while 
automatic page breaks are represented by 
a dashed line. 

 

To insert headers and footers: 

You can make your workbook easier to read and look more professional by including headers and footers. 
The header is a section of the workbook that appears in the top margin, while the footer appears in 
the bottom margin. Headers and footers generally contain information such as page number, date, and 
workbook name. 
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1. Locate and select the Page Layout view command at the bottom of 
the Excel window. The worksheet will appear in Page Layout view. 
 

2. Select the header or footer you want to modify. In our example, we'll modify the footer at the 
bottom of the page. 

 

3. The Header & Footer Tools tab will 
appear on the Ribbon. From here, you can 
access commands that will automatically 
include page numbers, dates, and workbook 
names. In our example, we'll add page 
numbers. 

 

 
 
 
 

4. The footer will change to include page numbers automatically. 

 
 
 
Excel uses the same tools as Microsoft Word to modify headers and footers. Check out our chapter on Headers, Footers, 
and Page Numbers from Word 2013 e-book 
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Chapter-9   Printing Workbooks 

Introduction 

There may be times when you want to print a workbook to view and share your data offline. Once you've 
chosen your page layout settings, it's easy to preview and print a workbook from Excel using the Print pane. 

To access the Print pane: 

1. Select the File tab. Backstage view will appear. 

 
2. Select Print. The Print pane will appear. 

 

 
 
 

 

To print a workbook: 

1. Navigate to the Print pane, then select the desired printer. 
2. Enter the number of copies you wish to print. 

3. Select any additional settings if needed (see above interactive). 
4. Click Print. 

 

Choosing a print area 

Before you print an Excel workbook, it's important to decide exactly 
what information you want to print. For example, if you have multiple worksheets in your workbook, you will need 
to decide if you want to print the entire workbook or only active worksheets. There may also be times when 
you want to print only a selection of content from your workbook. 

To print active sheets: 

Worksheets are considered active when selected. 

1. Select the worksheet you want to print. To 
print multiple worksheets, click the first worksheet, hold 
the Ctrl key on your keyboard, then click any other 
worksheets you want to select. 

2. Navigate to the Print pane. 
3. Select Print Active Sheets from the Print Range drop-down menu. 

 
4. Click 

the Print button. 
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To print the entire workbook: 

1. Navigate to the Print pane. 

2. Select Print Entire Workbook from the Print Range drop-down menu. 
 

3. Click the Print button. 
 

 

 

To print a selection: 

In our example, we'll print a selection of content 
related to upcoming softball games in July. 

1. Select the cells you want to print. 

 
2. Navigate to the Print pane. 

3. Select Print Selection from the Print 
Range drop-down menu. 

 

4. A preview of your selection will appear in 
the Preview pane. 

 
5. Click the Print button 

 to print the selection. 

If you prefer, you can also set the print area in advance so you'll 
be able to visualize which cells will be printed as you work in Excel. 
Simply select the cells you want to print, click the Page 
Layout tab, select the Print Area command, then choose Set 
Print Area. 
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Fitting and scaling content 

On occasion, you may need to make small adjustments from the Print pane to fit your workbook content neatly 
onto a printed page. The Print pane includes several 
tools to help fit and scale your content, such 
as scaling and page margins. 

To fit content before printing: 

If some of your content is being cut off by the printer, 
you can use scaling to fit your workbook to the page 
automatically. 

1. Navigate to the Print pane. In our example, we 
can see in the Preview pane that our content will 
be cut off when printed. 

 
2. Select the desired option from 

the Scaling drop-down menu. In our example, 
we'll select Fit Sheet on One Page. 

 
3. The worksheet will be condensed to fit onto a single page. 

 
4. When you're 

satisfied with the 
scaling, click Print. 

 

 

 

 

 

 

Keep in mind that worksheets will become 
more difficult to read as they are scaled down, so 
you may not want to use this option when printing 
a worksheet with a lot of information. 

To modify margins in the Preview pane: 

Sometimes you may only need to adjust a single margin to make your data fit more comfortably. You can 
modify individual page margins from the Preview pane. 

 

 

1. Navigate to the Print pane, then click the Show 
Margins button in the lower-right corner. 
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2. The page margins will appear in the Preview pane. Hover the mouse over one of the margin 

markers until the cursor becomes a double arrow . In our example, we'll modify the left 
margin to fit an additional column on the page. 

 
 
 

3. Click, hold, and drag the mouse to increase or decrease the margin width. 
 

 

 
 

4. Release the mouse. The margin will be modified. In our example, we were able to fit an additional 
column on the page. 
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Chapter-10     Simple Formulas 

Introduction 

One of the most powerful features in Excel is the ability to calculate numerical information using formulas. Just 
like a calculator, Excel can add, subtract, multiply, and divide. In this lesson, we'll show you how to use cell 
references to create simple formulas. 

Mathematical operators 

Excel uses standard operators for formulas, such as a plus sign for addition (+), 
a minus sign for subtraction (-), an asterisk for multiplication (*), a forward 
slash for division (/), and a caret (^) for exponents. 

 
All formulas in Excel must begin with an equals sign (=). This is because the cell 
contains, or is equal to, the formula and the value it calculates. 

Understanding cell references 

While you can create simple formulas in Excel manually (for 
example, =2+2 or =5*5), most of the time you will use cell 
addresses to create a formula. This is known as making a cell 
reference. Using cell references will ensure that your formulas are 
always accurate because you can change the value of referenced 
cells without having to rewrite the formula. 

 
By combining a mathematical operator with cell references, you 
can create a variety of simple formulas in Excel. Formulas can also 
include a combination of cell references and numbers, as in the 
examples below: 

 

               

To create a formula: 

In our example below, we'll use a simple formula and cell 
references to calculate a budget. 

1. Select the cell that will contain the formula. In our 
example, we'll select cell B3. 

2. Type the equals sign (=). Notice how it appears in both 
the cell and the formula bar. 

3. Type the cell address of the cell you want to reference 
first in the formula: cell B1 in our example. A blue 
border will appear around the referenced cell. 
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4. Type the mathematical operator you want to use. In our 

example, we'll type the addition sign (+). 
5. Type the cell address of the cell you want to reference 

second in the formula: cell B2 in our example. A red 
border will appear around the referenced cell. 

 
6. Press Enter on your keyboard. The formula will be calculated, and the value will be displayed in the 

cell. 
 
If the result of a formula is too large to be displayed in a cell, it may appear 
as pound signs (#######) instead of a value. This means the column is not 
wide enough to display the cell content. Simply increase the column width to 
show the cell content. 
 

Modifying values with cell references 

The true advantage of cell references is that they allow you to update data in your worksheet without having to 
rewrite formulas. In the example below, we've modified the value of cell B1 from $1,200 to $1,800. The formula 
in B3 will automatically recalculate and display the new value in cell B3. 

 
 
 
Excel will not always tell you if your formula contains an error, 
so it's up to you to check all of your formulas. 
 

 

 

To create a formula using the point-and-click method: 

Rather than typing cell addresses manually, you can point and click on the cells you want to include in your 
formula. This method can save a lot of time and effort when creating formulas. In our example below, we'll create 
a formula to calculate the cost of ordering several 
boxes of plastic silverware. 

1. Select the cell that will contain the formula. In 
our example, we'll select cell D3. 

2. Type the equals sign (=). 
3. Select the cell you want to reference first in the 

formula: cell B3 in our example. The cell 
address will appear in the formula, and a dashed 
blue line will appear around the referenced cell. 

 

4. Type the mathematical operator you want to use. In 
our example, we'll type the multiplication sign (*). 

5. Select the cell you want to reference second in the 
formula: cell C3 in our example. The cell address will 
appear in the formula, and a dashed red line will 
appear around the referenced cell. 
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6. Press Enter on your keyboard. The formula will be calculated,  
and the value will be displayed in the cell. 

 

Formulas can also be copied to adjacent cells with 
the fill handle, which can save a lot of time and effort if 
you need to perform the same calculation multiple 
times in a worksheet. 

 
 

 

To edit a formula: 

Sometimes you may want to modify an existing 
formula. In the example below, we've entered an incorrect cell address in our formula, so we'll need to correct it. 

1. Select the cell containing the formula you want to edit. 
 In our example, we'll select cell B3. 

 
2. Click the formula bar to edit the formula. You can 

also double-click the cell to view and edit the formula directly 
within the cell. 

 

3. A border will appear around any 
referenced cells. In our example, we'll 
change the second part of the formula to 
reference cell B2 instead of cell C2. 

 
4. When you're finished, press Enter on your 

keyboard or click the checkmark in the formula 
bar. 

 

5. The formula will be updated, and the new 
value will be displayed in the cell. 

If you change your mind, you can press the Esc key on your 
keyboard to avoid accidentally making changes to your formula. 

To show all of the formulas in a spreadsheet, you can hold 
the Ctrl key and press ` (grave accent). The grave accent key is 
usually located in the top-left corner of the keyboard. You can 
press Ctrl+` again to switch back to the normal view. 
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Chapter-11    Complex Formulas 

Introduction 

A simple formula is a mathematical expression with one operator, such as 7+9. A complex formula has more 
than one mathematical operator, such as 5+2*8. When there is more than one operation in a formula, the order 
of operations tells Excel which operation to calculate first. In order to use Excel to calculate complex formulas, 
you will need to understand the order of operations. 

The order of operations 

Excel calculates formulas based on the following order of operations: 

1. Operations enclosed in parentheses 
2. Exponential calculations (3^2, for example) 
3. Multiplication and division, whichever comes first 
4. Addition and subtraction, whichever comes first 

A mnemonic that can help you remember the order is PEMDAS, 
or Please Excuse My Dear Aunt Sally. 

To learn more about how the order of operations is used to calculate 
formulas in Excel see image below- 

Now we have our answer: 12. This is the exact same result you would get if you entered the formula into Excel. 

Creating complex formulas 

In the example below, we will demonstrate how 
Excel solves a complex formula using the order of 
operations. Here, we want to calculate the cost 
of sales tax for a catering invoice. To do this, 
we'll write our formula as =(D2+D3)*0.075 in 
cell D4. This formula will add the prices of our 
items together and then multiply that value by the 
7.5% tax rate (which is written as 0.075) to 
calculate the cost of sales tax. 

 
Excel follows the order of operations and first adds the 
values inside the parentheses: (44.85+39.90) = 
$84.75. It then multiplies that value by the tax 
rate: $84.75*0.075. The result will show that the sales 
tax is $6.36. 

 

It is especially important to enter complex formulas with the correct order of operations. Otherwise, Excel will 
not calculate the results accurately. In our example, if the parentheses are not included, the multiplication 
is calculated first and the result is incorrect. Parentheses are the best way to define which calculations will be 
performed first in Excel. 
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To create a complex formula using the order of operations: 

In our example below, we will use cell references along with numerical values to create a complex formula 
that will calculate the total cost for a catering invoice. The formula will calculate the cost for each menu item and 
then add those values together. 

1. Select the cell that will contain the formula. In our example, we'll select cell C4. 

 
2. Enter your formula. In our example, we'll type =B2*C2+B3*C3. This formula will follow the order of 

operations, first performing the multiplication: 2.29*20 = 45.80 and 3.49*35 = 122.15. It then will 
add those values together to calculate the total: 45.80+122.15. 

 
3. Double-check your formula for accuracy, then press Enter on your keyboard. The formula 

will calculate and display the result. In our example, the result shows that the total cost for the order 
is $167.95. 

 

You can add parentheses to any equation to make it easier to read. While it won't change the result of the 
formula in this example, we could enclose the multiplication operations within parentheses to clarify that they 
will be calculated before the addition. 

 
 
 
 
 
 
 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 52 - 
 
 

Chapter-12      Relative and Absolute Cell References 

Introduction 

There are two types of cell references: relative and absolute. Relative and absolute references behave 
differently when copied and filled to other cells. Relative references change when a formula is copied to another 
cell. Absolute references, on the other hand, remain constant, no matter where they are copied. 

Relative references 

By default, all cell references are relative references. When copied across multiple cells, they change based on 
the relative position of rows and columns. For example, if you copy the formula =A1+B1 from row 1 to row 2, 
the formula will become =A2+B2. Relative references are especially convenient whenever you need 
to repeat the same calculation across multiple rows 
or columns. 

To create and copy a formula using relative 
references: 

In the following example, we want to create a formula 
that will multiply each item's price by the quantity. 
Instead of creating a new formula for each row, we 
can create a single formula in cell D2 and then copy it 
to the other rows. We'll use relative references so the 
formula correctly calculates the total for each item. 

1. Select the cell that will contain the formula. In 
our example, we'll select cell D2. 
 

2. Enter the formula to calculate the desired value. 
In our example, we'll type =B2*C2. 

 

3. Press Enter on your keyboard. The formula 
will be calculated, and the result will be 
displayed in the cell. 

4. Locate the fill handle in the bottom-right 
corner of the desired cell. In our example, 
we'll locate the fill handle for cell D2. 

 
5. Click, hold, and drag the fill handle over the cells 

you want to fill. In our example, we'll select 
cells D3:D12. 
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6. Release the mouse. The formula will be copied to the selected cells with relative references, and the 
values will be calculated in each cell. 

 

You can double-click the filled cells to check their 
formulas for accuracy. The relative cell references 
should be different for each cell, depending on their 
rows. 

 

Absolute references 

There may be times when you do not want a cell reference to change when filling cells. Unlike relative references, 
absolute references do not change when copied or filled. You can use an absolute reference to keep a row 
and/or column constant. 

An absolute reference is designated in a formula by the 
addition of a dollar sign ($). It can precede the 
column reference, the row reference, or both. 

You will generally use the $A$2 format when creating 
formulas that contain absolute references. The other two formats are used much less frequently. 

When writing a formula, you can press the F4 key on your keyboard to switch between relative and absolute cell 
references. This is an easy way to quickly insert an absolute reference. 

To create and copy a formula using absolute references: 

In our example, we'll use the 7.5% sales tax rate in 
cell E1 to calculate the sales tax for all items in column 
D. We'll need to use the absolute cell reference $E$1 in 
our formula. Because each formula is using the same tax 
rate, we want that reference to remain constant when 
the formula is copied and filled to other cells in column D. 

1. Select the cell that will contain the formula. In our 
example, we'll select cell D3. 

 
2. Enter the formula to calculate the desired value. 

In our example, we'll type =(B3*C3)*$E$1. 
 
 
 

3. Press Enter on your 
keyboard. The formula will 
calculate, and the result 
will display in the cell. 
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4. Locate the fill handle in the bottom-right corner of the desired cell. In our example, we'll locate the fill 
handle for cell D3. 

 
5. Click, hold, and drag the fill handle over 

the cells you want to fill: cells D4:D13 in 
our example. 

 

 
6. Release the mouse. The formula will be copied to the selected cells with an absolute reference, and 

the values will be calculated in each cell. 

 

You can double-click the filled cells to check their 
formulas for accuracy. The absolute reference 
should be the same for each cell, while the other 
references are relative to the cell's row. 

 

Be sure to include the dollar sign ($) whenever you're 
making an absolute reference across multiple cells. The 
dollar signs were omitted in the example below. This 
caused Excel to interpret it as a relative reference, 
producing an incorrect result when copied to other cells. 
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Using cell references with multiple worksheets 

Excel allows you to refer to any cell on any worksheet, which can be especially helpful if you want to reference a 
specific value from one worksheet to another. To do this, you'll simply need to begin the cell reference with 
the worksheet name followed by an exclamation point (!). For example, if you wanted to reference 
cell A1 on Sheet1, its cell reference would be Sheet1!A1. 

Note that if a worksheet name contains a space, you will need to include single quotation marks (' ') 
around the name. For example, if you wanted to reference cell A1 on a worksheet named July Budget, its 
cell reference would be 'July Budget'!A1. 

To reference cells across worksheets: 

In our example below, we'll refer to a cell 
with a calculated value between two 
worksheets. This will allow us to use 
the exact same value on two different 
worksheets without rewriting the formula or 
copying data between worksheets. 

1. Locate the cell you want to reference, 
and note its worksheet. In our example, 
we want to reference cell E14 on 
the Menu Order worksheet. 

2. Navigate to the desired worksheet. In 
our example, we'll select the Catering Invoice worksheet. 

 
3. The selected worksheet will appear. 

4. Locate and select the cell where you 
want the value to appear. In our example, 
we'll select cell B2. 

 
5. Type the equals sign (=), the sheet name followed 

by an exclamation point (!), and the cell address. In 
our example, we'll type ='Menu Order'!E14. 

 
6. Press Enter on your keyboard. The value of the referenced cell will appear. If the value of cell E14 

changes on the Menu Order worksheet, it will be updated automatically on the Catering Invoice 
worksheet. 

If you rename your worksheet at a later point, the cell reference 
will be updated automatically to reflect the new worksheet name. 

If you enter a worksheet name incorrectly, the #REF! error will appear 
in the cell. In our example below, we've mistyped the name of the 
worksheet. Click 

the Error button  and 
select the desired option 
from the drop-down menu 
to edit or ignore the error. 
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Chapter-13    Functions 

Introduction 

A function is a predefined formula that performs calculations using specific values in a particular order. Excel 
includes many common functions that can be useful for quickly finding the sum, average, count, maximum 
value, and minimum value for a range of cells. In order to use functions correctly, you'll need to understand the 
different parts of a function and how to create arguments to calculate values and cell references. 

The parts of a function 

In order to work correctly, a function must be written a specific way, 
which is called the syntax. The basic syntax for a function is 
the equals sign (=), the function name (SUM, for example), and 
one or more arguments. Arguments contain the information you 
want to calculate. The function in the example below would add the 
values of the cell range A1:A20. 

Working with arguments 

Arguments can refer to both individual cells and cell ranges and 
must be enclosed within parentheses. You can include one 
argument or multiple arguments, depending on the syntax required 
for the function. 

For example, the function =AVERAGE(B1:B9) would calculate 
the average of the values in the cell range B1:B9. This function 
contains only one argument. 

 
Multiple arguments must be 
separated by a comma. For 
example, the 
function =SUM(A1:A3, C1:C2, 
E1) will add the values of all the 
cells in the three arguments. 

Creating a function 

Excel has a variety of functions available. Here are some of the most common functions you'll use: 

 SUM: This function adds all of the values of the cells in the argument. 

 AVERAGE: This function determines the average of the values included in the argument. It calculates 
the sum of the cells and then divides that value by the number of cells in the argument. 

 COUNT: This function counts the number of cells with numerical data in the argument. This function 
is useful for quickly counting items in a cell range. 

 MAX: This function determines the highest cell value included in the argument. 

 MIN: This function determines the lowest cell 
value included in the argument. 

To create a basic function: 

In our example below, we'll create a basic function to 
calculate the average price per unit for a list of 
recently ordered items using the AVERAGE function. 
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1. Select the cell that will contain the function. In our example, we'll select cell C11. 
 

2. Type the equals sign (=) and enter the desired function name. You can also select the desired 
function from the list of suggested functions that will appear below the cell as you type. In our 
example, we'll type =AVERAGE. 

 
3. Enter the cell range for 

the argument inside parentheses. In 
our example, we'll type (C3:C10). This 
formula will add the values of cells 
C3:C10 and then divide that value by the 
total number of cells in the range to 
determine the average. 

 
4. Press Enter on your keyboard. The function will 

be calculated, and the result will appear in the cell. 
In our example, the average price per unit of items 
ordered was $15.93. 

 

 
Excel will not always tell you if your formula 
contains an error, so it's up to you to check all of 
your formulas. To learn how to do this, read 
the Double-Check Your Formulas lesson from 
our Excel Formulas tutorial. 

 

To create a function using the AutoSum command: 

The AutoSum command allows you to automatically insert the most common functions into your formula, 
including SUM, AVERAGE, COUNT, MIN, and MAX. In our example below, we'll create a function to calculate 
the total cost for a list of recently ordered items using the SUM function. 

1. Select the cell that will contain 
the function. In our example, 
we'll select cell D12. 
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2. In the Editing group on the Home tab, locate and select the arrow next to the AutoSum command 
and then choose the desired function from the drop-down menu. In our example, we'll select Sum. 

 
3. The selected function will appear in the cell. If logically 

placed, the AutoSum command will automatically select a 
cell range for the argument. In our example, 
cells D3:D11 were selected automatically and their values 
will be added together to calculate the total cost. You can 
also manually enter the desired cell range into the 
argument. 

 
4. Press Enter on your keyboard. The function will 

be calculated, and the result will appear in the 
cell. In our example, the sum of D3:D11 
is $606.05. 

 

The AutoSum command can also be accessed from 
the Formulas tab on the Ribbon. 

 
 
 
 
 
You can also use the Alt+= keyboard shortcut instead 
of the AutoSum command. To use this shortcut, hold 
down the Alt key and then press the equals sign. 

 
See below to learn more about the different types of 
functions in Excel 
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To insert a function from the Function Library: 

In our example below, we'll use a function to calculate the number of business days it took to receive items after 
they were ordered. In our example, we'll use the dates in 
columns B and C to calculate the delivery time in column D. 

1. Select the cell that will contain the function. In our 
example, we'll select cell D3. 
 

2. Click the Formulas tab on the Ribbon to access 
the Function Library. 

3. From the Function Library group, select the 
desired function category. In our example, we'll 
choose Date & Time. 
 

4. Select the desired function from the drop-down 
menu. In our example, we'll select the NETWORKDAYS 
function to count the number of business days between the 
ordered date and received date. 

 

5. The Function Arguments dialog box will 
appear. From here, you'll be able to enter 
or select the cells that will make up the 
arguments in the function. In our example, 
we'll enter B3 in the Start date: field 
and C3 in the End date: field. 

6. When you're satisfied with the arguments, click OK. 
 

7. The function will be calculated, and the result will 
appear in the cell. In our example, the result shows 
that it took four business days to receive the order. 
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Like formulas, functions can be copied to 
adjacent cells. Hover the mouse over 
the cell that contains the function, then 
click, hold, and drag the fill handle over 
the cells you want to fill. The function will be 
copied, and values for those cells will be 
calculated relative to their rows or columns. 

 

The Insert Function command 

If you're having trouble finding the right function, the Insert Function command allows you to search for 
functions using keywords. While it can be useful, this command is sometimes difficult to use. If you don't have 
much experience with functions, you may have more success browsing the Function Library instead. For 
more advanced users, however, the Insert Function command can be a powerful way to find a function quickly. 

To use the Insert Function command: 

In our example below, we want to find a function that will count the total number of items ordered. We want to 
count the cells in the Item column, which uses text. We cannot use the basic COUNT function because it will only 
count cells with numerical information. Instead, we will need to find a function that counts the total number of 
cells within a cell range. 

1. Select the cell that will contain the function. In our example, we'll select cell B16. 

 
2. Click the Formulas tab on the Ribbon, then select the Insert Function command. 
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3. The Insert Function dialog box will appear. 
4. Type a few keywords describing the calculation 

you want the function to perform, then click Go. In 
our example, we'll type Count cells, but you can 
also search by selecting a category from the 
drop-down list. 
 

5. Review the results to find the desired function, 
then click OK. In our example, we'll 
choose COUNTA because it will count the number 
of cells in a cell range. 

 
6. The Function Arguments dialog box 

will appear. Select the Value1: field, 
then enter or select the desired cells. In 
our example, we'll enter the cell 
range A3:A10. You may continue to add 
arguments in the Value2: field, but in 
this case we only want to count the 
number of cells in the cell range A3:A10. 

7. When you're satisfied, click OK. 

 
8. The function will be calculated, and the result will appear in the cell. In our example, the result 

shows that a total of eight items were ordered. 
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Chapter-14     Freezing Panes and View Options 

Introduction 

Whenever you're working with a lot of data, it can be difficult to compare information in your workbook. 
Fortunately, Excel includes several tools that make it easier to view content from different parts of your workbook 
at the same time, such as the ability to freezepanes and split your worksheet. 

To freeze rows: 

You may want to see certain rows or columns all the time in your worksheet, especially header cells. 
By freezing rows or columns in place, you'll be able to scroll through your content while continuing to view the 
frozen cells. 

1. Select the row below the row(s) you want 
to freeze. In our example, we want to freeze 
rows 1 and 2, so we'll select row 3. 

 
2. Click the View tab on the Ribbon. 
3. Select the Freeze Panes command, then 

choose Freeze Panes from the drop-down menu. 
 

4. The rows will be frozen in place, as 
indicated by the gray line. You can scroll 
down the worksheet while continuing to 
view the frozen rows at the top. In our 
example, we've scrolled down to row 18. 

 

To freeze columns: 

1. Select the column to the right of the 
column(s) you want to freeze. In our example, 
we want to freeze column A, so we'll select 
column B. 

2. Click the View tab on the Ribbon. 
 

 
 

3. Select the Freeze Panes command, 
 then choose Freeze Panes from the drop-
down menu. 
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4. The column will be frozen in place, as indicated by the gray line. You can scroll across the 
worksheet while continuing to view the frozen column on the left. In our example, we've scrolled across 
to column E. 
 

To unfreeze rows or columns, click the Freeze 
Panes command, then select Unfreeze 
Panes from the drop-down menu. 

 

If you only need to freeze the top row (row 1) or first 
column (column A) in the worksheet, you can simply 
select Freeze Top Row or Freeze First Column from 
the drop-down menu. 

 

 

Other view options 

If your workbook contains a lot of content, it can sometimes be difficult to compare different sections. Excel 
includes additional options to make your workbooks easier to view and compare. For example, you can choose 
to open a new window for your workbook or split a worksheet into separate panes. 

To open a new window for the current workbook: 

Excel allows you to open multiple windows for a single 
workbook at the same time. In our example, we'll use this 
feature to compare two different worksheets from the same 
workbook. 

1. Click the View tab on the Ribbon, then select 
the New Window command. 

2. A new window for the workbook will appear. 
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3. You can now compare different worksheets from the same workbook across windows. In our example, 
we'll select the 2013 Sales Detailed View worksheet to compare the 2012 and 2013 sales. 

 

 

If you have several windows open at the 
same time, you can use the Arrange 
All command to rearrange them quickly. 

 

 

 

To split a worksheet: 

Sometimes you may want to compare different sections of 
the same workbook without creating a new window. 
The Split command allows you to divide the worksheet into 
multiple panes that scroll separately. 

1. Select the cell where you want to split the worksheet. 
In our example, we'll select cell C7. 
 

2. Click the View tab on the Ribbon, then select 
the Split command. 

 
3. The workbook will be split into different panes. You can 

scroll through each pane separately using the scroll bars, 
allowing you to compare different sections of the workbook. 

 
 

 

After creating a split, you can click and drag the vertical and horizontal dividers to change the size of each 
section. 

To remove the split, click the Split command again. 
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Chapter-15      Sorting Data 

Introduction 

As you add more content to a worksheet, organizing this information becomes especially important. You can 
quickly reorganize a worksheet by sorting your data. For example, you could organize a list of contact 
information by last name. Content can be sorted alphabetically, numerically, and in many other ways. 

Types of sorting 

When sorting data, it's important to first 
decide if you want the sort to apply to 
the entire worksheet or just a cell range. 

 Sort sheet organizes all of the data 
in your worksheet by one column. 
Related information across each row is 
kept together when the sort is applied. 
In the example below, the Contact 
Name column (column A) has been 
sorted to display the names in 
alphabetical order. 

 
 

 Sort range sorts the data in a range of 
cells, which can be helpful when working 
with a sheet that contains several tables. 
Sorting a range will not affect other 
content on the worksheet. 

 

 

To sort a sheet: 

In our example, we'll sort a T-shirt order form alphabetically 
by Last Name (column C). 

1. Select a cell in the column you want to sort by. In 
our example, we'll select cell C2. 
 

2. Select the Data tab on the Ribbon, then click 

the Ascending command  to Sort A to Z, or the Descending command  to Sort Z to A. In our 
example, we'll click the Ascending command. 

 
3. The worksheet will be sorted by the selected column. In 

our example, the worksheet is now sorted by last name. 
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To sort a range: 

In our example, we'll select a separate table in our T-shirt 
order form to sort the number of shirts that were ordered on 
different dates. 

1. Select the cell range you want to sort. In our example, 
we'll select cell range A13:B17. 
 

2. Select the Data tab on the Ribbon, then click 
the Sort command. 

 
3. The Sort dialog box will appear. Choose 

the column you want to sort by. In our example, we 
want to sort the data by the number of T-shirt orders, so 
we'll select Orders. 

 

 
4. Decide the sorting order (either 

ascending or descending). In our example, 
we'll use Smallest to Largest. 

5. Once you're satisfied with your selection, 
click OK. 
 

6. The cell range will be sorted by the selected 
column. In our example, the Orders column will be 
sorted from lowest to highest. Notice that the 
other content in the worksheet was not affected by 

the sort. 
 

If your data isn't sorting properly, double-check your 
cell values to make sure they are entered into the 
worksheet correctly. Even a small typo could cause 
problems when sorting a large worksheet. In the 
example below, we forgot to include a hyphen in cell 

A18, causing our sort to be slightly inaccurate. 

 

 

Custom sorting 

Sometimes you may find that the default sorting options can't sort data in the order you need. Fortunately, Excel 
allows you to create a custom list to define your own sorting order. 
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To create a custom sort: 

In our example below, we want to sort the 
worksheet by T-Shirt Size (column D). A 
regular sort would organize the sizes 
alphabetically, which would be incorrect. 
Instead, we'll create a custom list to sort from 
smallest to largest. 

1. Select a cell in the column you want to 
sort by. In our example, we'll select 
cell D2. 
 
 
 

2. Select the Data tab, then click 
the Sort command. 
 

3. The Sort dialog box will appear. Select 
the column you want to sort by, then choose Custom List... from the Order field. In our example, we 
will choose to sort by T-Shirt Size. 
 

 
4. The Custom Lists dialog box will appear. 

Select NEW LIST from the Custom Lists: box. 
5. Type the items in the desired custom order in 

the List entries: box. In our example, we want to 
sort our data by T-shirt size 
from smallest to largest, so we'll 
type Small, Medium, Large, and X-Large, 
pressing Enter on the keyboard after each item. 

 
6. Click Add to save the new sort order. The new 

list will be added to the Custom lists: box. Make 
sure the new list is selected, then click OK. 

 
7. The Custom Lists dialog box will close. 

Click OK in the Sort dialog box to perform the 
custom sort. 

 

8. The worksheet will be sorted by the custom 
order. In our example, the worksheet is now 
organized by T-shirt size from smallest to 
largest. 
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To sort by cell formatting: 

You can also choose to sort your worksheet by formatting rather than cell content. This can be especially helpful 
if you add color coding to certain cells. In our example below, we'll sort by cell color to quickly see which T-shirt 
orders have outstanding payments. 

1. Select a cell in the column you want to sort by. In our example, we'll select cell E2. 

 
2. Select the Data tab, then click 

the Sort command. 

 

3. The Sort dialog box will appear. Select the column you want to sort by, then decide whether you'll sort 
by Cell Color, Font Color, or Cell Icon from the Sort On field. In our example, we'll sort by Payment 
Method(column E) and Cell Color. 

4. Choose a color to sort by from 
the Order field. In our example, we'll 
choose light red. 

 

 
5. Click OK. In our example, the worksheet 

is now sorted by cell color, with the light 
red cells on top. This allows us to see which 
orders still have outstanding payments. 

Sorting levels 

If you need more control over how your data is sorted, you can add multiple levels to any sort. This allows you to 
sort your data by more than one column. 

To add a level: 

In our example below, we'll sort the worksheet 
by Homeroom Number (column A), then by Last 
Name (column C). 

1. Select a cell in the column you want to sort 
by. In our example, we'll select cell A2. 
 

2. Click the Data tab, then select the Sort command. 
 

3. The Sort dialog box will appear. Select the first 
column you want to sort by. In this example, we will 
sort by Homeroom # (column A). 
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4. Click Add Level to add another column to sort by. 
 

 
 

 
 
 
 

 
 

 
 
 
 

5. Select the next column you want to sort by, then click OK. In our example, we'll sort 
by Last Name (column C). 

 
 

6. The worksheet will be sorted according to the selected order. In our example, the homeroom numbers 
are sorted numerically. Within each homeroom, students are sorted alphabetically by last name. 

 

If you need to change the order of a multilevel sort, it's easy to control which column is sorted first. Simply 
select the desired column, then click the Move Up or Move Down arrow to adjust its priority. 
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Chapter- 16    Filtering Data 

Introduction 

If your worksheet contains a lot of content, it can be difficult to find information quickly. Filters can be used 
to narrow down the data in your worksheet, allowing you to view only the information you need. 

To filter data: 

In our example, we'll apply a filter to an 
equipment log worksheet to display only the 
laptops and projectors that are available for 
checkout. 

1. In order for filtering to work correctly, 
your worksheet should include a header 
row, which is used to identify the name of 
each column. In our example, our 
worksheet is organized into different 
columns identified by the header cells in 
row 1: ID#, Type, Equipment Detail, 
and so on. 
 

2. Select the Data tab, then click the Filter command. 
 

3. A drop-down arrow  will appear in the header cell for 
each column. 

4. Click the drop-down arrow for the column you want to 
filter. In our example, we will filter column B to view only 
certain types of equipment. 

 

5. The Filter menu will appear. 
6. Uncheck the box next to Select All to 

quickly deselect all data. 

 
7. Check the boxes next to the data you want to 

filter, then click OK. In this example, we will 
check Laptop and Tablet to view only those 
types of equipment. 
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8. The data will be filtered, temporarily hiding any content that doesn't match the criteria. In our 
example, only laptops and tablets are visible. 

 

Filtering options can also be accessed from 
the Sort & Filter command on the Home tab. 

 
 
 

To apply multiple filters: 
Filters are cumulative, which means you can apply multiple filters to help narrow down your results. In this 
example, we've already filtered our worksheet to show laptops and projectors, and we'd like to narrow it down 
further to only show laptops and projectors that were checked out in August. 

1. Click the drop-down arrow for the column you want to filter. In this example, we will add a filter to 
column D to view information by date. 

 
2. The Filter menu will appear. 
3. Check or uncheck the boxes depending 

on the data you want to filter, then click OK. 
In our example, we'll uncheck everything 
except for August. 

 

4. The new filter will be applied. In our example, the 
worksheet is now filtered to show only laptops and 
tablets that were checked out in August. 

 

 

To clear a filter: 

After applying a filter, you may want to remove—or clear—it from your worksheet so you'll be able to filter 
content in different ways. 

1. Click the drop-down 
arrow for the filter you want 
to clear. In our example, we'll 
clear the filter in column D. 
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2. The Filter menu will appear. 
3. Choose Clear Filter From [COLUMN NAME] from the Filter menu. In our example, we'll select Clear 

Filter From "Checked Out". 
 

4. The filter will be cleared from the column. The 
previously hidden data will be displayed. 

 

 

To remove all filters from your worksheet, click 
the Filter command on the Data tab. 

Advanced filtering 

If you need to filter for something specific, basic filtering may not give you enough options. Fortunately, Excel 
includes many advanced filtering tools, including search, text, date, and number filtering, which can 
narrow your results to help find exactly what you need. 

To filter with search: 

Excel allows you to search for data that contains an exact phrase, number, date, and more. In our example, we'll 
use this feature to show 
only Saris brand products in our 
equipment log. 

1. Select the Data tab, then click 
the Filter command. A drop-
down arrow will appear in the 
header cell for each column. Note: 
If you've already added filters to 
your worksheet, you can skip this 
step. 

2. Click the drop-down arrow for 
the column you want to filter. In 
our example, we'll filter column C. 

 
3. The Filter menu will appear. Enter 

a search term into the search box. Search 
results will appear automatically below 
the Text Filters field as you type. In our 
example, we'll type saris to find all Saris 
brand equipment. 

4. When you're done, click OK. 
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5. The worksheet will 

be filtered according to 
your search term. In our 
example, the worksheet is 
now filtered to show only 
Saris brand equipment. 

 

 

To use advanced text filters: 

Advanced text filters can be used to display more specific information, such as cells that contain a certain 
number of characters, or data that excludes a specific word or number. In our example, we've already filtered our 
worksheet to only show items with Other in the Type column, but we'd like to exclude any item containing the 
word case. 

1. Select the Data tab, then click 
the Filter command. A drop-
down arrow will appear in the 
header cell for each column. 
Note: If you've already added 
filters to your worksheet, you 
can skip this step. 

2. Click the drop-down 
arrow for the column you want 
to filter. In our example, we'll 
filter column C. 
 

3. The Filter menu will appear. Hover the mouse over Text Filters, then select the desired text filter 
from the drop-down menu. In our example, we'll choose Does Not Contain... to view data that does 
not contain specific text. 

 
4. The Custom 

AutoFilter dialog box will 
appear. Enter the desired 
text to the right of the filter, 
then click OK. In our example, 
we'll type case to exclude any 
items containing this word. 

 
5. The data will be filtered by the selected text filter. In our example, our worksheet now displays items in 

the Other category that do not contain the word case. 
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To use advanced date filters: 

Advanced date filters can be used to view information from a certain time period, such as last year, next 
quarter, or between two dates. In this example, we will use advanced date filters to view only equipment that has 
been checked out today. 

1. Select the Data tab, then 
click the Filter command. 
A drop-down arrow will 
appear in the header cell for 
each column. Note: If you've 
already added filters to your 
worksheet, you can skip this 
step. 

2. Click the drop-down 
arrow for the column you want 
to filter. In our example, we 
will filter column D to view only 
a certain range of dates. 

 
3. The Filter menu will appear. Hover the mouse over Date Filters, then select the desired date filter 

from the drop-down menu. In our example, we'll select Today to view equipment that has been checked 
out on today's date. 

 
4. The worksheet will be filtered by the 

selected date filter. In our example, we can 
now see which items have been checked 
out today. 

 

 

If you're working along with the example file, your 
results will be different from the images above. If 
you want, you can change some of the dates so the 
filter will give more results. 

To use advanced number filters: 

Advanced number filters allow you to manipulate numbered data in different ways. In this example, we will 
display only certain types of equipment based on the range of ID numbers. 

1. Select the Data tab on the Ribbon, then click the Filter command. A drop-down arrow will appear in 
the header cell for each column. Note: If you've already added filters to your worksheet, you can skip 
this step. 

2. Click the drop-down arrow for the column you want to filter. In our example, we'll filter column A to 
view only a certain range of ID numbers. 
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3. The Filter menu will appear. Hover the mouse over Number Filters, then select the desired number 
filter from the drop-down menu. In our example, we will choose Between to view ID numbers between 
a specific number range. 

 
4. The Custom AutoFilter dialog box will appear. Enter the desired number(s) to the right of each filter, 

then click OK. In our example, we want to filter for ID numbers greater than or equal to 3000 but less 
than or equal to 4000, which will display ID numbers in the 3000-4000 range. 
 

 
 

5. The data will be filtered by the selected number filter. In our example, only items with an ID number 
between 3000 and 4000 are visible. 
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Chapter-17     Groups and Subtotals 

Introduction 

Worksheets with a lot of content can sometimes feel overwhelming and even become difficult to read. Fortunately, 
Excel can organize data in groups, allowing you to easily show and hide different sections of your worksheet. 
You can also summarize different groups using 
the Subtotal command and create 
an outline for your worksheet. 

To group rows or columns: 

1. Select the rows or columns you want to 
group. In this example, we'll select 
columns A, B, and C. 
 

2. Select the Data tab on the Ribbon, then 
click the Group command. 
 

3. The selected rows or columns will 
be grouped. In our example, 
columns A, B, and C are grouped 
together. 

To ungroup data, select the grouped rows or columns, then 
click the Ungroup command. 

 

To hide and show groups: 

1. To hide a group, click the Hide Detail button . 

 
2. The group will be hidden. To show a 

hidden group, click the Show 

Detail button . 
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Creating subtotals 

The Subtotal command allows you to automatically create groups and use common functions like SUM, COUNT, 
and AVERAGE to help summarize your data. For example, the Subtotal command could help to calculate the 
cost of office supplies by type from a large inventory order. It will create a hierarchy of groups, known as 
an outline, to help organize your worksheet. 

To create a subtotal: 

In our example, we will use the Subtotal 
command with a T-shirt order form to 
determine how many T-shirts were 
ordered in each size (Small, Medium, 
Large, and X-Large). This will create 
an outline for our worksheet with 
a group for each T-shirt size and 
then count the total number of shirts in 
each group. 

1. First, sort your worksheet by the 
data you want to subtotal. In this 
example, we will create a subtotal for 
each T-shirt size, so our worksheet 
has been sorted by T-shirt size from 
smallest to largest. 

 
2. Select the Data tab, then click the Subtotal command. 

3. The Subtotal dialog box will appear. 
Click the drop-down arrow for the At 
each change in: field to select 
the column you want to subtotal. In 
our example, we'll select T-Shirt Size. 

4. Click the drop-down arrow for 
the Use function: field to select 
the function you want to use. In our 

example, we'll select COUNT to count the number of shirts ordered in each size. 
5. In the Add subtotal to: field, select the column where you want the calculated subtotal to appear. 

In our example, we'll select T-Shirt Size. 
6. When you're satisfied with your selections, click OK. 

 
7. The worksheet will be outlined into groups, and 

the subtotal will be listed below each group. In our example, 
the data is now grouped by T-shirt size, and the number of 
shirts ordered in that size appears below each group. 
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To view groups by level: 

When you create subtotals, your worksheet it is divided into different levels. You can switch between these levels 
to quickly control how much information is displayed in the worksheet by clicking 

the Level buttons  to the left of the worksheet. In our example, we'll switch between all three levels 
in our outline. While this example contains only three levels, Excel can accommodate up to eight. 

1. Click the lowest level to display the least 
detail. In our example, we'll select level 1, 
which contains only the grand count, or total 
number of T-shirts ordered. 
 

2. Click the next level to expand the detail. In 
our example, we'll select level 2, which 
contains each subtotal row but hides all other data from the worksheet. 

 

3. Click the highest level to view and 
expand all of your worksheet data. In our 
example, we'll select level 3. 

You can also use the Show and Hide Detail buttons to 
show and hide the groups within the outline. 

 

To remove subtotals: 

Sometimes you may not want to keep subtotals in your worksheet, especially if you want to reorganize data in 
different ways. If you no longer want to use subtotaling, you’ll need remove it from your worksheet. 

1. Select the Data tab, then click the Subtotal command. 
2. The Subtotal dialog box 

will appear. 
Click Remove All. 

 
3. All worksheet data will be ungrouped, and the subtotals will 

be removed. 

To remove all groups without deleting the subtotals, click 
the Ungroup command drop-down arrow, then choose Clear Outline. 
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Chapter-18    Tables 

Introduction 

Once you've entered information into a worksheet, you may want to format your data as a table. Just like regular 
formatting, tables can improve the look and feel of your workbook, but they'll also help to organize your 
content and make your data easier to use. Excel includes several tools and predefined table styles, allowing 
you to create tables quickly and easily. 

To format data as a table: 

1. Select the cells you want to 
format as a table. In our example, 
we'll select the cell range A4:D10. 

 
2. From the Home tab, click 

the Format as Table command in 
the Styles group. 
 

3. Select a table style from the drop-down menu. 

 
 

 
 

 

 
4. A dialog box will appear, 

confirming the selected cell 
range for the table. 

5. If your table has headers, 
check the box next to My table 
has headers, then click OK. 
 

6. The cell range will be formatted in the 
selected table style. 

 

 
Tables include filtering by default. You can filter your data at any time using the drop-down arrows in the 
header cells. To learn more, review our lesson on Filtering Data. 
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Modifying tables 

It's easy to modify the look and feel of any table after adding it to a worksheet. Excel includes different options 
for customizing a table, including adding rows or columns and changing the table style. 

To add rows or columns to a table: 

If you need to fit more content in your table, 
Excel allows you to modify the table size by 
including additional rows and columns. There are 
two simple ways to change the table size: 

 Begin typing new content after the last 
row or column in the table. The row or 
column will be included in the table 
automatically. 
 

 Click, hold, and drag the bottom-right corner of the table to create additional rows or columns. 
 

To change the table style: 

1. Select any cell in your table, then click 
the Design tab. 

 

2. Locate the Table Styles group, then click 
the More drop-down arrow to see all available table 
styles. 

 
 
 

3. Select the desired style. 
4. The selected table style will appear. 
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To modify the table style options: 

You can turn various options on or off to change the appearance of any table. There are six options: Header 
Row, Total Row, Banded Rows, First 
Column, Last Column, and Banded Columns. 

1. Select any cell in your table. 

2. From the Design tab, check or uncheck the 
desired options in the Table Style Options group. 
In our example, we'll check Total Row to 
automatically include a total for our table. 

 
3. The table style will be modified. In our example, a new row has been added to the table with 

a formula that will automatically calculate the total value of the cells in column D. 
 

These options can affect your table style 
in various ways, depending on the type 
of content in your table. You may need 
to experiment with a few different 
options to find the exact style you want. 

 

To remove a table: 

Sometimes you may not want to use the additional features included with tables, such as the Sort and Filter drop-
down arrows. You can remove a table from the workbook while still preserving the table's formatting elements, 
like font and cell color. 

1. Select any cell in your table. 
The Design tab will appear. 

2. Click the Convert to 
Range command in the Tools group. 

 
3. A dialog box will appear. Click Yes. 

 
4. The range will no longer be a table, but 

the cells will retain their data and 
formatting. 
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Chapter-19      Charts 

Introduction 

It can often be difficult to interpret Excel workbooks that contain a lot of data. Charts allow you to illustrate your 
workbook data graphically, which makes it easy to visualize comparisons and trends. 

To insert a chart: 

1. Select the cells you want to chart, 
including the column titles and row 
labels. These cells will be the source 
data for the chart. In our example, we'll 
select cells A1:F6. 

 
2. From the Insert tab, click the desired Chart command. In our example, we'll select Column. 

 
3. Choose the desired chart type from 

the drop-down menu. 
 
 
 

 
 
4. The selected chart will be inserted in the worksheet. 

 

If you're not sure which type of chart to 
use, the Recommended 
Charts command will suggest several 
different charts based on the source data.  
 

Chart layout and style 

After inserting a chart, there are several things you may want to 
change about the way your data is displayed. It's easy to edit a 
chart's layout and style from the Design tab. 

 Excel allows you to add chart elements—such 
as chart titles, legends, and data labels—to make your chart 
easier to read. To add a chart element, click the Add Chart 
Element command on the Design tab, then choose 
the desired element from the drop-down menu. 
 

 
 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 84 - 
 

 To edit a chart element, like a chart title, simply double-click the placeholder and begin typing. 
 

 If you don't want to add chart 
elements individually, you can use 
one of Excel's predefined layouts. 
Simply click the Quick 
Layout command, then choose 
the desired layout from the 
drop-down menu. 

 

 
 Excel also includes several different chart styles, which allow 

you to quickly modify the look and feel of your chart. To change 
the chart style, select the desired style from the Chart 
styles group. 

 

You can also use the chart formatting shortcut 
buttons to quickly add chart elements, change 
the chart style, and filter the chart data. 

 

Other chart options 

There are many other ways to customize and organize 
your charts. For example, Excel allows you 
to rearrange a chart's data, change the chart type, 
and even move the chart to a different location in the 
workbook. 

To switch row and column data: 

Sometimes you may want to change the way 
charts group your data. For example, in the 
chart below, the Book Sales data are 
grouped by year, with columns 
for each genre. However, we could switch the 
rows and columns so the chart will group the 
data by genre, with columns for each year. 
In both cases, the chart contains the same 
data—it's just organized differently. 
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1. Select the chart you want to modify. 
2. From the Design tab, select the Switch Row/Column command. 

 
3. The rows and columns will 

be switched. In our example, the data 
is now grouped by genre, with columns 
for each year. 

 

 

To change the chart type: 

If you find that your data isn't well suited to a certain 
chart, it's easy to switch to a new chart type. In our example, we'll change our chart from a Column chart to 
a Line chart. 

1. From the Design tab, click the Change 
Chart Type command. 
 

2. The Change Chart Type dialog box will 
appear. Select a new chart type and layout, 
then click OK. In our example, we'll choose 
a Line chart. 

 
3. The selected chart type will 

appear. In our example, the line 
chart makes it easier to see trends 
in the sales data over time. 

 

To move a chart: 

Whenever you insert a new chart, it will appear as an object on the same worksheet that contains its source data. 
Alternatively, you can move the chart to a new worksheet to help keep your data organized. 

1. Select the chart you want 
to move. 

2. Click the Design tab, then 
select the Move 
Chart command. 
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3. The Move Chart dialog box will appear. Select the desired location for the chart. In our example, 
we'll choose to move it to a New sheet, which will create a new worksheet. 

4. Click OK. 

 
5. The chart will appear in the selected location. In our example, the chart now appears on a new 

worksheet. 

 

Keeping charts up to date 

By default, when you add more data to your spreadsheet, the chart may not include the new data. To fix this, you 
can adjust the data range. Simply click the chart, and it will highlight the data range in your spreadsheet. You 
can then click and drag the handle in the lower-right corner to change the data range.  
 

 
If you frequently add more data to your spreadsheet, it may become tedious to update the data range. Luckily, 
there is an easier way. Simply format your source data as a table, then create a chart based on that table. 
When you add more data below the table, it will automatically be included in both the table and the chart, 
keeping everything consistent and up to date. 
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Chapter-20   Sparklines 

Introduction 

Sometimes you may want to analyze and view trends in your data without creating an entire 
chart. Sparklines are miniature charts that fit into a single cell. Because they're so compact, it's easy to include 
several sparklines in a workbook. 

Types of sparklines 

There are three different types of sparklines: Line, Column, 
and Win/Loss. Line and Column work the same as line and 
column charts. Win/Loss is similar to Column, except it only 
shows whether each value is positive or negative instead of 
how high or low the values are. All three types can 
display markers at important points, such as 
the highest and lowest points, to make them easier to read. 

Why use sparklines? 

Sparklines have certain advantages 
over charts. For example, let's say 
you have 1,000 rows of data. A 
traditional chart would have 1,000 
data series to represent all of the 
rows, making relevant data difficult 
to find. But if you placed a sparkline 
on each row, it will be right next to 
its source data, making it easy to 
see relationships and trends for 
multiple data series at the same 
time. 

In the image below, the chart is 
extremely cluttered and difficult to 
follow, but the sparklines allow you 
to clearly follow each salesperson's 
data. 

Sparklines are ideal for situations when you need a clear overview of the data at a glance and when you don't 
need all of the features of a full chart. On the other hand, charts are ideal for situations when you want to 
represent the data in greater detail, and they are often better for comparing different data series. 

To create sparklines: 

Generally, you will have one sparkline for each row, but you can create as many as you want in any location. Just 
like formulas, it's usually easiest to create a single sparkline and then use the fill handle to create sparklines 
for the adjacent rows. In our example, we'll 
create sparklines to help visualize trends in 
sales over time for each salesperson. 

1. Select the cells that will serve as the 
source data for the first sparkline. In 
our example, we'll select the cell 
range B2:G2. 
 

2. Select the Insert tab, then choose 
the desired Sparkline from 
the Sparklines group. In our 
example, we'll choose Line. 

 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 88 - 
 

 
 

3. The Create Sparklines dialog box will appear. 
Use the mouse to select the cell where the 
sparkline will appear, then click OK. In our 
example, we'll select cell H2, and the cell 
reference will appear in the Location Range: field. 
 

4. The sparkline will appear in the specified cell. 

 
5. Click, hold, and drag the fill handle to 

create sparklines in adjacent cells. 

 

6. Sparklines will be created for the selected cells. 
In our example, the sparklines show 
clear trends in sales over time for each 
salesperson in our worksheet. 

 

Modifying sparklines 

It's easy to change the way sparklines appear in your worksheet. Excel allows you to 
customize a sparkline's markers, style, type, and more. 

To display markers: 

Certain points on a sparkline can be emphasized with markers, or dots, making the 
sparkline more readable. For example, in a line with a lot of ups and downs, it 
might be difficult to tell which values are the highest and lowest points. Showing 
the high point and low point will make them easier to identify. 

1. Select the sparkline(s) you want to change. If they are grouped in adjacent 
cells, you'll only need to click on one sparkline to select them all. 
 

2. From the Design tab, select the desired option(s) from the Show group. In 
our example, we'll select Highpoint and Low Point. 
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3. The sparkline(s) will update to show the selected markers. 

 

 

To change the sparkline style: 

1. Select the sparkline(s) you want to change. 
2. From the Design tab, click the More drop-down arrow. 

 
3. Choose the 

desired style from the 
drop-down menu. 

 
4. The sparkline(s) will update to show the selected style. 

 

 

 

 

To change the sparkline type: 

1. Select 
the sparkline(s) you want 
to change. 

2. From the Design tab, 
select the desired Sparkline 
type. In our example, we'll 
select Column. 
 

3. The sparkline(s) will update to reflect the new type. 
 

 

 

Some sparkline types will be better suited for certain types of data. For 
example, Win/Loss is best suited for data where there could 
be positive and negative values (such as net earnings). 
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Changing the display range 

By default, each sparkline is scaled to fit the maximum and minimum 
values of its own data source: The maximum value will go to the top of 
the cell, while the minimum will go to the bottom. However, this doesn't 
show how high or low the values are when compared to the other 
sparklines. Excel allows you to modify the sparkline display range, which 
makes it easier to compare sparklines. 

To change the display range: 

1. Select the sparklines you want to change. 

 
2. From the Design tab, click the Axis command. A drop-down menu 

will appear. 
 

 
 

3. Below Vertical Axis Minimum Value Options and Vertical Axis Maximum Value Options, 
select Same for All Sparklines. 

 
 
 
 

 
 

4. The sparklines will update to reflect the 
new display range. In our example, we 
can now use the sparklines to compare 
trends for each salesperson. 
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Chapter-21     Track Changes and Comments 

Introduction 

Let's say someone asked you to proofread or collaborate on a workbook. If you had a printed copy, you might use 
a red pen to edit cell data, mark spelling errors, or add comments in the margins. Excel allows you to do all of 
these things electronically using the Track Changes and Comments features. 

Understanding Track Changes 

When you turn on the Track 
Changes feature, every cell you edit will 
be highlighted with a unique border 
and indicator. Selecting a marked cell 
will show the details of the change. This 
allows you and other reviewers to see 
what's been changed before accepting 
the revisions permanently. 

There are some changes 
Excel cannot track. Before using this 
feature, you may want to review 
Microsoft's list of changes that Excel 
does not track or highlight. 

You cannot use Track Changes if your 
workbook includes tables. To remove a 
table, select it, click the Design tab, then click Convert to Range. 

To turn on Track Changes: 

1. From the Review tab, click 
the Track Changes command, 
then select Highlight 
Changes... from the drop-down 
menu. 
 

2. The Highlight Changes dialog box will appear. Check the box next to Track changes while editing. 
Verify the box is checked for Highlight changes on screen, then click OK. 

 
3. If prompted, click OK to allow Excel to save 

your workbook. 

 

4. Track Changes will be turned on. 
A triangle and border color will appear in any 
cell you edit. If there are multiple reviewers, 
each person will be assigned a different color. 
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5. Select the edited cell to see a 

summary of the tracked changes. In 
our example below, we've changed 
the content of cell E11 
from ? to Tyler. 

When you turn on Track Changes, your 
workbook will be shared automatically. 
Shared workbooks are designed to be 
stored where other users can access and 
edit the workbook at the same time, 
such as a network. However, you can 
also track changes in a local or personal 
copy, as seen throughout this lesson. 

To list changes on a separate worksheet: 

You can also view changes on a new worksheet, sometimes called the Tracked Changes history. The history 
lists everything in your worksheet that has been changed, including the old value (previous cell content) and 
the new value (current cell content). 

1. Save your workbook. 
2. From the Review tab, click the Track 

Changes command, then 
select Highlight Changes... from the 
drop-down menu. 
 

3. The Highlight Changes dialog box will appear. Check the box next to List changes on a new sheet, 
then click OK. 

 
4. The tracked changes will be listed on their own 

worksheet, called History. 

 

To remove the History worksheet from your workbook, you can either save your workbook again or uncheck 
the box next to List changes on a new sheet in the Highlight Changes dialog box. 

Reviewing changes 

Tracked changes are really just suggested changes. To become permanent, the changes must be accepted. 
On the other hand, the original author may disagree with some of the tracked changes and choose 
to reject them. 

To review tracked changes: 

1. From the Review tab, click Track 
Changes, then 
select Accept/Reject 
Changes from the drop-down menu. 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 93 - 
 

 
2. If prompted, click OK to save your 

workbook. 
3. A dialog box will appear. Make sure the 

box next to the When: field is checked 
and set to Not yet reviewed, then 
click OK. 
 

4. A dialog box will appear. 
Click Accept or Reject for each change in the workbook. Excel will move through each change 
automatically until you have reviewed them all. 

 

5. Even after accepting or rejecting changes, 
the tracked changes will still appear in 
your workbook. To remove them 
completely, you'll need to turn off Track 
Changes. From the Review tab, 
click Track Changes, then 
select Highlight Changes from the drop-
down menu. 

 

6. A dialog box will appear. Uncheck the box next 
to Track changes while editing, then click OK. 

 
7. Click Yes to confirm that you want to turn off Track 

Changes and stop sharing your workbook. 

To accept or reject all the changes at once, click Accept All or Reject All in the Accept or Reject Changes 
dialog box. 

Turning off Track Changes will remove any tracked changes in your workbook. You will not be able to view, 
accept, or reject changes; instead, all changes will all be accepted automatically. Always review the 
changes in your worksheet before turning off Track Changes. 

Comments 

Sometimes you may want to add a comment to provide feedback instead of editing the contents of a cell. While 
often used in combination with Track Changes, you don't necessarily need to have Track Changes turned on to 
use comments. 

To add a comment: 

1. Select the cell where you 
want the comment to appear. 
In our example, we'll select 
cell E8. 
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2. From the Review tab, click the New 
Comment command. 

 
3. A comment box will appear. Type your comment, 

then click anywhere outside the box to close the comment. 
 

4. The comment will be added to the cell, 
represented by the red triangle in the top-
right corner. 

 

5. Select the cell again to view the comment. 

 

 

 

To edit a comment: 

1. Select the cell containing the comment you want to 
edit. 

2. From the Review tab, click the Edit 
Comment command. 
 

 
 

3. The comment box will appear. Edit 
the comment as desired, then click 
anywhere outside the box to close the 
comment. 

 

 

To show or hide comments: 

1. From the Review tab, click the Show All 
Comments command to view every comment 
in your worksheet at the same time. 
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2. All comments in the 
worksheet will appear. Click 
the Show All 
Comments command again to 
hide them. 
 

 

 

 

 

You can also choose to show and hide individual 
comments by selecting the desired cell and then 
clicking the Show/Hide Comment command. 

 

 

To delete a comment: 

1. Select the cell containing the comment you 
want to delete. In our example, we'll select cell E8. 

 
 

2. From the Review tab, click 
the Delete command in 
the Comments group. 

 
 

 
 
 

 
 

 
 

3. The comment will be deleted. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 96 - 
 

Chapter-22      Finalizing and Protecting Workbooks 

Introduction 

Before sharing a workbook, you'll want to make sure it doesn't include any spelling errors or information you want 
to keep private. Fortunately, Excel includes several tools to help finalize and protect your workbook, 
including Spell Check and the Document Inspector. 

To use Spell Check: 

1. From the Review tab, click 
the Spelling command. 
 

2. The Spelling dialog box will appear. For each spelling error in your worksheet, Spell Check will try to 
offer suggestions for the correct spelling. Choose a suggestion, then click Change to correct the error. 

 
3. A dialog box will appear 

after reviewing all spelling 
errors. Click OK to close 
Spell Check. 

 

If there are no appropriate 
suggestions, you can also enter the 
correct spelling manually. 

 

Ignoring spelling "errors" 

Spell Check isn't always correct. It will sometimes mark certain words as incorrect, even if they're spelled 
correctly. This often happens with names, which may not be in the dictionary. You can choose not to change a 
spelling "error" using one of three options: 

1. Ignore Once: This will skip the word without changing it. 

2. Ignore All: This will skip the word without changing it and also skip all other instances of the word 
in your worksheet. 

3. Add: This adds the word to the dictionary so it will never appear as an error again. Make sure the 
word is spelled correctly before choosing this option. 

Document Inspector 

Whenever you create or edit a workbook, certain personal information may be added to the file automatically. 
You can use the Document Inspector to remove this kind of information before sharing a workbook with others. 

Because some changes may be permanent, it's a good idea to save an additional copy of your workbook before 
using the Document Inspector to remove information. 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 97 - 
 
To use the Document Inspector: 

1. Click the File tab to access Backstage view. 

2. From the Info pane, click Check for Issues, then 
select Inspect Document from the drop-down menu. 

 
3. The Document Inspector will appear. Check or 

uncheck boxes, depending on the content you want to 
review, then click Inspect. In our example, we'll 
leave everything selected. 

 
4. The inspection results will appear. In our 

example, we can see that our workbook 
contains some personal information, so we'll 
click Remove All to remove that information 
from the workbook. 

 

5. When you're done, click Close. 

 

Protecting your workbook 

By default, anyone with access to your workbook will be able 
to open, copy, and edit its content unless you protect it. 
There are many different ways to protect a workbook, 
depending on your needs. 

 

To protect your workbook: 

1. Click the File tab to access Backstage view. 
2. From the Info pane, click the Protect Workbook command. 
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3. In the drop-down menu, choose the option that best suits your needs. In our example, we'll 
select Mark as Final. Marking your workbook as final is a good way to discourage others from editing 
the workbook, while the other options give you even more control if needed. 

 
4. A dialog box will appear, prompting you to save. Click OK. 

 
5. Another dialog box will appear. Click OK. 

 
6. The workbook will be marked as final. 

 

 

 

 

 

Marking a workbook as final will not prevent someone from editing it. If you want to prevent people from 
editing it, you can use the Restrict Access option instead. 
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Capter-23     Conditional Formatting 

Introduction 

Let's say you have a worksheet with thousands of rows of data. It would be extremely difficult to see patterns and 
trends just from examining the raw information. Similar to charts and sparklines, conditional 
formatting provides another way to visualize data and make worksheets easier to understand. 

Understanding conditional formatting 

Conditional formatting allows you to automatically 
apply formatting—such as colors, icons, and data 
bars—to one or more cells based on the cell value. To 
do this, you'll need to create a conditional 
formatting rule. For example, a conditional 
formatting rule might be: If the value is less than 
$2000, color the cell red. By applying this rule, 
you'd be able to quickly see which cells contain values 
less than $2000. 

To create a conditional formatting rule: 

In our example, we have a worksheet containing sales data, and we'd like to see which salespeople are meeting 
their monthly sales goals. The sales goal is $4000 per month, so we'll create a conditional formatting rule for any 
cells containing a value higher than 4000. 

1. Select the desired cells for the conditional 
formatting rule. 

2. From the Home tab, click the Conditional 
Formatting command. A drop-down menu 
will appear. 

3. Hover the mouse over the 
desired conditional formatting type, then 
select the desired rule from the menu that 
appears. In our example, we want 
to highlight cells that are greater 
than $4000. 

 

4. A dialog box will appear. Enter the desired 
value(s) into the blank field. In our example, 
we'll enter 4000 as our value. 

5. Select a formatting style from the drop-
down menu. In our example, we'll 
choose Green Fill with Dark Green Text, 
then click OK. 
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6. The conditional formatting will be applied to the selected cells. In our example, it's easy to see which 
salespeople reached the $4000 sales goal for each month. 
 

You can apply multiple conditional formatting rules to a 
cell range or worksheet, allowing you to visualize 
different trends and patterns in your data. 

 

To remove conditional formatting: 

1. Click the Conditional Formatting command. A drop-down menu will appear. 
2. Hover the mouse over Clear Rules, and choose which rules you want to clear. In our example, we'll 

select Clear Rules from Entire Sheet to remove all conditional formatting from the worksheet. 
 

3. The conditional formatting will be removed. 

 

 

Click Manage Rules to edit or 
delete individual rules. This is especially 
useful if you have applied multiple 
rules to a worksheet. 

 

Conditional formatting presets 

Excel has several predefined styles—or presets—you can use to quickly apply conditional formatting to your data. 
They are grouped into three categories: 

 Data Bars are horizontal bars added to 
each cell, much like a bar graph. 
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 Color Scales change the color of each cell based on its value. Each color scale uses a two- or three-
color gradient. For example, in the Green - Yellow - Red color scale, the highest values are green, 
the average values are yellow, and the lowest values are red. 

 

 Icon Sets add a specific icon to each cell 
based on its value. 

 

To use preset conditional formatting: 

1. Select the desired cells for the conditional 
formatting rule. 
 

2. Click the Conditional Formatting command. 
A drop-down menu will appear. 

3. Hover the mouse over the desired preset, 
then choose a preset style from the menu that 
appears. 

 
 

4. The conditional formatting will be applied to the selected cells. 
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Chapter-24    PivotTables 

Introduction 

When you have a lot of data, it can sometimes be difficult to analyze all of the information in your 
worksheet. PivotTables can help make your worksheets more manageable by summarizing data and allowing 
you to manipulate it in different ways 

Using PivotTables to answer questions 

Let's say we wanted to answer the 
question: What is the amount sold by each 
salesperson? for the sales data in the 
example below. Answering this question could 
be time consuming and difficult—each 
salesperson appears on multiple rows, and we 
would need to total all of their different orders 
individually. We could use the Subtotal 
command to help find the total for each 
salesperson, but we would still have a lot of 
data to work with. 

 
Fortunately, a PivotTable can instantly calculate and summarize the data in a way that's both easy to read 
and manipulate. When we're done, the PivotTable will look something like this: 

 
Once you've created a PivotTable, you can use it to answer different 
questions by rearranging—or pivoting—the data. For example, if we 
wanted to answer the question: What is the total amount sold in 
each month? we could modify our PivotTable to look like this: 

 

To create a PivotTable: 

1. Select the table or cells (including column headers) containing the data you want to use. 
 

 
2. From the Insert tab, click 

the PivotTable command. 
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3. The Create PivotTable dialog box will appear. Choose your settings, then click OK. In our example, 
we'll use Table1 as our source data and place the PivotTable on a new worksheet. 

 

4. A blank PivotTable and Field List will appear on a 
new worksheet. 

 
5. Once you create a PivotTable, you'll 

need to decide which fields to add. Each 
field is simply a column header from 
the source data. In the PivotTable Field 
List, check the box for each field you want to add. In our example, we want to know the 
total amount sold by each salesperson, so we'll check the Salesperson and Order Amount fields. 

 

6. The selected fields will be added to one of the four 
areas below the Field List. In our example, 
the Salesperson field has been added to the Rows area, 
while the Order Amount has been added to the Values 
area. Alternatively, you can click, hold, and drag a field 
to the desired 
area. 

 

 
7. The PivotTable will calculate and summarize the selected fields. 

In our example, the PivotTable shows the amount sold by each 
salesperson. 
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Just like with normal spreadsheet data, you can sort the data in a PivotTable using the Sort & Filter 
command in the Home tab. You can also apply any type of number formatting you want. For example, you 
may want to change the Number Format to Currency. However, be aware that some types of formatting 
may disappear when you modify the PivotTable. 

 

If you change any of the data in your source worksheet, the 
PivotTable will not update automatically. To manually 
update it, select the PivotTable and then go to Analyze
Refresh. 

 

Pivoting data 

One of the best things about PivotTables is that they can quickly pivot—or reorganize—data, allowing you to look 
at your worksheet data in different ways. Pivoting data can help you answer different questions and 
even experiment with the data to discover new trends and patterns. 

In our example, we used the PivotTable to answer the question: What is the total amount sold by each 
salesperson? But now we'd like to answer a new question: What is the total amount sold in each month? 
We can do this by simply changing the field in the Rows area. 

To change the row: 

1. Click, hold, and drag any existing fields out of the Rows area. The field will disappear. 

2. Drag a new field from the Field List into 
the Rows area. In our example, we'll use 
the Month field. 

 

 
 
 
 
 
 
 

3. The PivotTable will adjust—or pivot—to show the new data. In 
our example, it now shows the total order amount for each 
month. 
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To add columns: 

So far, our PivotTable has only shown one column of data at a time. In 
order to show multiple columns, you'll need to add a field to 
the Columns area. 

1. Drag a field from the Field List into the Columns area. In our 
example, we'll use the Region field. 
 

2. The PivotTable will include multiple columns. In our example, there is 
now a column for each region. 

 

 

Filters 

Sometimes you may want focus on just a certain section of your 
data. Filters can be used to narrow down the data in your PivotTable, 
allowing you to view only the information you need. 

To add a filter: 

In our example, we'll filter out certain salespeople to determine how they 
affect the total sales. 

1. Drag a field from the Field List to the Filters area. In this example, 
we'll use the Salesperson field. 
 

2. The filter will appear above the PivotTable. Click the drop-down 
arrow, then check the box next to Select Multiple Items. 

 
3. Uncheck the box for any items you don't 

want to include in the PivotTable. In our 
example, we'll uncheck the boxes for a few 
different salespeople, then click OK. 
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4. The PivotTable will adjust to reflect the 
changes. 

Slicers 

Slicers make filtering data in PivotTables even easier. Slicers are basically just filters, but they're easier and 
faster to use, allowing you to instantly pivot your data. If you frequently filter your PivotTables, you may want to 
consider using slicers instead of filters. 

To add a slicer: 

1. Select any cell in the PivotTable. 

2. From the Analyze tab, click the Insert 
Slicer command. 
 

3. A dialog box will appear. Select the desired field. In our example, we'll select Salesperson, then 
click OK. 

 

4. The slicer will appear next to the PivotTable. Each selected 
item will be highlighted in blue. In the example below, the 
slicer contains a list of all salespeople, and six of them are 
currently selected. 

 

5. Just like filters, only selected items 
are used in the PivotTable. When 
you select or deselect items, the 
PivotTable will instantly reflect the 
changes. Try selecting different items 
to see how they affect the PivotTable. 
Press and hold the Ctrl key on your 
keyboard to select multiple items from 
a slicer. 

 

 

You can also click the Filter icon in the top-right corner to select all items from 
the slicer at once. 

 

Pivot Charts 

Pivot Charts are like regular charts, except they display data from a PivotTable. Just like regular charts, you'll 
be able to select a chart type, layout, and style that will best represent the data. 
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To create a PivotChart: 

In this example, our PivotTable is 
showing each person's total sales per 
month. We'll use a PivotChart so we 
can see the information more clearly. 

1. Select any cell in your PivotTable. 
 

2. From the Insert tab, click 
the PivotChart command. 

 
 

 
 

3. The Insert Chart dialog box will appear.  
Select the desired chart type and layout, then click OK. 

4. The PivotChart will appear. 

 

Try using slicers or filters to change the data that is displayed. The PivotChart will automatically adjust to 
show the new data. 
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Chapter-25   What-If Analysis 

Introduction 

Excel includes many powerful tools to perform complex mathematical calculations, including what-if analysis. 
This feature can help you experiment and answer questions with your data, even when the data is incomplete. 
In this lesson, you will learn how to use a what-if analysis tool called Goal Seek. 

Goal Seek 

Whenever you create a formula or function in Excel, you put various parts together to calculate a result. Goal 
Seek works in the opposite way: It lets you start with the desired result, and it calculates the input value that 
will give you that result. We'll use a few examples to show how to use Goal Seek. 

To use Goal Seek (example 1): 

Let's say you're enrolled in a class. You currently have a grade of 65, and you need at least a 70 to pass the class. 
Luckily, you have one final assignment that might be able to raise your 
average. You can use Goal Seek to find out what grade you need on 
the final assignment to pass the class. 

In the image below, you can see that the grades on the first four 
assignments are 58, 70, 72, and 60. Even though we don't know what 
the fifth grade will be, we can write a formula—or function—that 
calculates the final grade. In this case, each assignment is weighted 
equally, so all we have to do is average all five grades by 
typing =AVERAGE(B2:B6). Once we use Goal Seek, cell B6 will show us 
the minimum grade we'll need to make on that assignment. 

 
 

1. Select the cell whose value you want to change. Whenever you use 
Goal Seek, you'll need to select a cell that already contains 
a formula or function. In our example, we'll select cell B7 because 
it contains the formula =AVERAGE(B2:B6). 
 

2. From the Data tab, click the What-If Analysis command, then 
select Goal Seek from the drop-down menu. 
 

3. A dialog box will appear with three fields: 

o Set cell: This is the cell that will 
contain the desired result. In our example, 
cell B7 is already selected. 

o To value: This is the desired result. In 
our example, we'll enter 70 because we need 
to earn at least that to pass the class. 

o By changing cell: This is the cell where Goal Seek will place its answer. In our example, we'll 
select cell B6because we want to determine the grade we need to earn on the final assignment. 

4. When you're done, click OK. 
 

5. The dialog box will tell you if Goal Seek was 
able to find a solution. Click OK. 
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6. The result will appear in the specified cell. In our 

example, Goal Seek calculated that we will need to score 
at least a 90 on the final assignment to earn a passing 
grade. 

To use Goal Seek (example 2): 

Let's say you're planning an event and want to invite as many people as you can without exceeding a budget of 
$500. We can use Goal Seek to figure out how many people to 
invite. In our example below, cell B4 contains the 
formula =B1+B2*B3 to calculate the total cost of a room 
reservation, plus the cost per person. 

1. Select the cell whose value you want to change. In our 
example, we'll select cell B4. 
 

2. From the Data tab, click the What-If Analysis command, then select Goal Seek from the drop-down 
menu. 

 

3. A dialog box will appear with three 
fields: 

o Set cell: This is the cell 
that will contain the desired 
result. In our example, cell B4 is 
already selected. 

o To value: This is the 
desired result. In our example, 
we'll enter 500 because we only 
want to spend $500. 

o By changing cell: This is the cell where Goal Seek will place its answer. In our example, we'll 
select cell B3because we want to know how many guests we can invite without spending more than 
$500. 

4. When you're done, click OK. 
 

5. The dialog box will tell you if Goal Seek was able to find a 
solution. Click OK. 

 
6. The result will appear in the specified cell. In our example, 

Goal Seek calculated the answer to be approximately 18.62. In 
this case, our final answer needs to be a whole number, so we'll 
need to round the answer up or down. Because rounding up 
would cause us to exceed our budget, we'll round down to 18 
guests. 

 

 

 

 

As you can see in the example above, some situations will require the answer to be a whole number. If Goal 
Seek gives you a decimal, you'll need to round up or down, depending on the situation. 
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Other types of what-if analysis 

For more advanced projects, you may want to consider the other types of what-if analysis: scenarios and data 
tables. Instead of starting from the desired result and working backward, like Goal Seek, these options allow you 
to test multiple values and see how the results change. 

 Scenarios let you substitute values for multiple cells (up to 32) at the same time. You can create as 
many scenarios as you want and then compare them without changing the values manually. In the 
example below, we're using scenarios to compare different venues for an upcoming event. 

 

 
For more information on scenarios, check out this article from Microsoft. 
 
 Data tables allow you to take one or two variables in a formula and replace them with as many 

different values as you want, then view the results in a table. This option is especially powerful 
because it shows multiple results at the same time, unlike scenarios or Goal Seek. In the example 
below, we can view 24 possible results for a car loan. 
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Chapter-26    Excel 2013: Customizing the Ribbon 

To customize the Ribbon in Excel 2013: 

You can customize the Ribbon by creating your own tabs with whichever commands you want. Commands are 
always housed within a group, and you can create as 
many groups as you want in order to keep your tab 
organized. If you want, you can even add commands to 
any of the default tabs, as long as you create a custom 
group in the tab. 

1. Right-click the Ribbon and select Customize the 
Ribbon... from the drop-down menu. 
 
 
 
 
 
 
 

2. The Excel Options dialog box will appear. 
Locate and select New Tab. 

 

 
3. Make sure the New Group is selected, 

select a command, then click Add. You can 
also drag commands directly into a group. 

4. When you are done adding commands, 
click OK. The commands will be added to the 
Ribbon. 

 

 

If you don't see the command you 
want, click the Choose commands 
from: drop-down box and select All 
Commands. 
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To view the Ribbon in Touch Mode in Excel 2013: 

If you're working on a touch-screen device, you can 
enable Touch Mode to create more open space on the 
Ribbon, making commands easier to tap with your fingers. 

1. Click the drop-down arrow to the right of 
the Quick Access toolbar, then 
select Touch/Mouse Mode from the drop-down 
menu. 

 

 
2. The Touch/Mouse Mode command will appear on 

the Quick Access toolbar. 

3. Click the Touch/Mouse Mode command, then 
select Touch from the drop-down menu. 

 

4. The Ribbon will switch to Touch Mode. 

 

To turn off Touch Mode, click 
the Touch/Mouse Mode command, then 
select Mouse from the drop-down menu. 

 
 
 
 

 

What are reference styles? 

Every Excel spreadsheet 
contains rows and columns. Most of 
the time, columns are identified 
by letters (A, B, C), and rows are 
identified by numbers (1, 2, 3). In 
Excel, this is known as 
the A1 reference style. However, 
some prefer to use a different method 
where columns are also identified by 
numbers. This is known as the R1C1 
reference style. 

While the R1C1 reference style is helpful for certain situations, you'll probably want to use the A1 reference style 
most of the time. This tutorial will use the A1 reference style. If you're currently using the R1C1 reference style, 
you'll need to turn it off. 
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To turn off the R1C1 reference style: 

1. Click the File tab to access backstage view. 

 
2. Click Options. 

 

 
3. The Excel Options dialog box will appear. Click Formulas, uncheck the box 

next to R1C1 reference style, then click OK. Excel will now use the A1 
reference style. 

 

 
 
 
 

 

4 free alternatives to 

Microsoft Office 

Microsoft Office is one of the most popular programs on the market, with more than 1 billion users worldwide. 
But at $139.99 for just the basic package (Word, Excel, PowerPoint, and OneNote only), it's also a little expensive. 
What if you can't afford it? 

Thankfully, there are programs like Google Docs, Office Online, Open Office, and LibreOffice. They don't 
have as many features as Microsoft Office (think of them as Office lite), but they're free, easy to use, and readily 
available online. They're a great alternative if you're looking for something simple or if you can't stomach the 
price of Microsoft Office. 

We wanted to share these programs with you just in case you hadn't heard of them before. We hope you find 
them useful at home, at work, or at school. 

Google Docs 

Google Docs is a web-based program you can 
access directly from your browser. This means 
there's nothing to download or install—all you 
have to do is sign in to your Google 
account and navigate to Google Drive (where 
Google Docs is housed), and you can create and store files online. 

 
Google Docs comes with all types of useful features, like the ability to share your files with other people so you 
can work on them at the same time. You can also access your files on any device, including your phone, tablet, 
or a different computer. 
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To learn more, visit our Google Drive and Docs tutorials: 

 Google Drive 
 Google Documents 
 Google Sheets 

Office Online 

Microsoft's Office Online is also a web-based program. All you need is a free account—this time, a Microsoft 
account—and you can access your files almost anywhere. You can also share your files online and collaborate 
with other users. 

 
The coolest thing about Office Online is how similar it is to Microsoft Office (after all, both products are made by 
Microsoft). It offers many of the same tools and features, just in a simpler, more web-friendly package. The 
interface should be a breeze if you have any experience with the desktop version of Office. 

Learn more about it with our tutorial: 

 OneDrive and Office Online 

OpenOffice and LibreOffice 

Looking for a more traditional alternative to Microsoft Office? Something that you can actually download and 
install on your computer? You might want to check out OpenOffice or LibreOffice. 

 
These programs may not be as slick as Google Docs or Office Online, but they come with a few extra features, 
including a tool for creating and managing databases. You can use them for almost all of your home and office 
needs, and the environment is remarkably similar to older versions of Microsoft Office. 
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