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POWERPOINT 2016 

CHAPTER -1-   GETTING STARTED WITH POWERPOINT 

Introduction 

PowerPoint is a presentation program that allows you to create dynamic slide presentations. These presentations can 
include animation, narration, images, videos, and much more. In this lesson, you'll learn your way around the PowerPoint 
environment, including the Ribbon, Quick Access Toolbar, and Backstage view. 

Getting to know PowerPoint 

PowerPoint 2016 is similar to PowerPoint 2013 and PowerPoint 2010. If you've previously used these versions, 
PowerPoint 2016 should feel familiar. But if you are new to PowerPoint or have more experience with older versions, you 
should first take some time to become familiar with the PowerPoint 2016 interface. 

The PowerPoint interface 

1.When you open PowerPoint for the first time, the Start Screen will appear. From here, you'll be able to create a new 
presentation, choose a template, and access your recently edited presentations. From the Start Screen, locate 
and select Blank Presentation to access the PowerPoint interface. 

2.Click the buttons in the interactive below to become familiar 
with the PowerPoint interface. 

 

Working with the PowerPoint environment 

The Ribbon and Quick Access Toolbar are where you will find the commands to perform common tasks in 
PowerPoint. Backstage view gives you various options for saving, opening a file, printing, and sharing your document. 

The Ribbon 

1.PowerPoint uses a tabbed Ribbon 
system instead of traditional menus. The 
Ribbon contains multiple tabs, each with 
several groups of commands. For example, 
the Font group on the Home tab contains 
commands for formatting text in your 
document. 

 

2.Some groups also have a small 
arrow in the bottom-right corner that you 
can click for even more options. 

 

Showing and hiding the Ribbon 

The Ribbon is designed to respond to your current task, but you can 
choose to minimize it if you find that it takes up too much screen space. 
Click the Ribbon Display Options arrow in the upper-right corner of the 
Ribbon to display the drop-down menu. 
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Auto-hide Ribbon: Auto-hide displays your workbook in full-screen mode and completely hides the Ribbon. 
To show the Ribbon, click the Expand Ribbon command at the top of screen. 
Show Tabs: This option hides all command groups when they're not in use, but tabs will remain visible. To show the 
Ribbon, simply click a tab. 
Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs and commands will be visible. This 
option is selected by default when you open PowerPoint for the first time. 
 

Using the Tell me feature 

If you're having trouble finding command 
you want, the Tell Me feature can help. It 
works just like a regular search bar: Type 
what you're looking for, and a list of options 
will appear. You can then use the command 
directly from the menu without having to 
find it on the Ribbon. 

The Quick Access Toolbar 

Located just above the Ribbon, the Quick Access Toolbar lets you access common commands no matter which tab is 
selected. By default, it includes the Save, Undo, Redo, and Start From Beginning commands. You can add other 
commands depending on your preference. 

To add commands to the Quick Access Toolbar: 

1.Click the drop-down arrow to the right of the Quick Access Toolbar. 

2.Select the command you want to add from the drop-down menu. To choose 
from more commands, select More Commands. 

3.The command will be added to the Quick Access Toolbar. 

 

 

The Ruler, guides, and gridlines 

PowerPoint includes several tools to help organize 
and arrange content on your slides, including 
the Ruler, guides, and gridlines. These tools 
make it easier to align objects on your slides. 
Simply click the check boxes in the Show group 
on the View tab to show and hide these tools. 

 

 

Zoom and other view options 

PowerPoint has a variety of viewing options that change how your presentation is displayed. You can choose to view your 
presentation in Normal view, Slide Sorter view, Reading view, or Slide Show view. You can also zoom in and out to 
make your presentation easier to read. 

 

 

Switching slide views 
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Switching between different slide views is easy. Just locate and select the desired slide view command in the bottom-
right corner of the PowerPoint window. 

 

 

 

 

Zooming in and out 

To zoom in or out, click and drag the zoom control slider in the bottom-right corner of the PowerPoint window. You can 
also select the + or - commands to zoom in or out by smaller increments. The number next to the slider displays the 
current zoom percentage, also called the zoom level. 

 

 

 

 

 

Backstage view 

Backstage view gives you various options for saving, opening, printing, and sharing your presentations. To access 
Backstage view, click the File tab on the Ribbon. 

 

Click the buttons in the interactive below to learn more about using Backstage view. 
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CHAPTER -2-    UNDERSTANDING ONEDRIVE 

Introduction 

Many of the features in Office are geared toward saving and sharing files online. OneDrive is Microsoft’s online storage 
space that you can use to save, edit, and share your presentations and other files. You can access OneDrive from your 
computer, smartphone, or any of the devices you use. 

To get started with OneDrive, all you need to do is set up a free Microsoft account if you don’t already have one. 

Once you have a Microsoft account, you'll be able to sign in to Office. Just click Sign in in the upper-right corner of the 
PowerPoint window. 

 

 

 

 

 

 

Benefits of using OneDrive 

Once you’re signed in to your Microsoft account, here are a few of the things you’ll be able to do with OneDrive: 

Access your files anywhere: When you save your files to OneDrive, you’ll be able to access them from any computer, 
tablet, or Smartphone that has an Internet connection. You'll also be able to create new presentations from OneDrive. 

Back up your files: Saving files to OneDrive gives them an extra layer of protection. Even if something happens to your 
computer, OneDrive will keep your files safe and accessible. 

Share files: It’s easy to share your OneDrive files with friends and coworkers. You can choose whether they can edit or 
simply read files. This option is great for collaboration because multiple people can edit a presentation at the same time 
(also known as co-authoring). 

Saving and opening files 

When you’re signed in to your Microsoft account, OneDrive will appear as an option whenever you save or open a file. You 
still have the option of saving files to your computer. However, saving files to your OneDrive allows you to access them 
from any other computer, and it also allows you to share files with friends and coworkers. 

For example, when you click Save As, you can select either OneDrive or This PC as the save location. 
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CHAPTER -3-    CREATING AND OPENING PRESENTATIONS 

Introduction 

PowerPoint files are called presentations. Whenever you start a new project in PowerPoint, you'll need to create a new 
presentation, which can either be blank or from a template. You'll also need to know how to open an existing 
presentation. 

To create a new presentation: 

When beginning a new project in PowerPoint, you'll often want to start with a new blank presentation. 

1.Select the File tab to go to Backstage view. 

2.Select New on the left side of the window, then click Blank 
Presentation. 

 

 

 

 

                                                                                                       A new presentation will appear.                                                                                                                               

To create a new presentation from a template: 

A template is a predesigned presentation you can use to create a new slide show quickly. Templates often 
include custom formatting and designs, so they can save you a lot of time and effort when starting a new project. 

Click the File tab to access Backstage view, then select New. 

1.You can click a suggested search to find templates or use the search bar to find something more specific. In our 
example, we'll search for the keyword chalkboard. 

2.Select a template to review it. 

 

3.A preview of the template will appear, along with additional information on how the template can be used. 

Click Create to use the selected template. 

 

A new presentation will appear with the selected template. 

It's important to note that not all templates are created by 
Microsoft. Many are created by third-party providers and even 
individual users, so some templates may work better than others. 
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To open an existing presentation: 

In addition to creating new presentations, you'll often need to open a presentation that was previously saved. To learn 
more about saving presentations, visit our lesson on Saving Presentations. 

1.Select the File tab to go to Backstage view, then click Open. 

2.Click Browse. Alternatively, you can choose OneDrive to open files stored on your OneDrive. 

3.The Open dialog box will appear. Locate and select 
your presentation, then click Open. 

 

Most features in Microsoft Office, including PowerPoint, are geared toward saving and sharing documents online. This is 
done with OneDrive, which is an online storage space for your documents and files. If you want to use OneDrive, make 
sure you’re signed in to PowerPoint with your Microsoft account 

To pin a presentation: 

If you frequently work with the same presentation, you can pin it to Backstage view for easy access. 

Select the File tab to go to Backstage view, then click Open. Your Recent Presentations will appear. 

Hover the mouse over the presentation you want to pin, then click the pushpin icon. 

 

The presentation will stay in the Recent presentations list until it is unpinned. To unpin a presentation, click the 
pushpin icon again. 
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To pin a presentation: 

1.If you frequently work with the same presentation, you can pin it to Backstage view for easy access. 
Select the File tab to go to Backstage view, then click Open. Your Recent Presentations will appear. 
Hover the mouse over the presentation you want to pin, then click the pushpin icon. 

 

2.The presentation will stay in the Recent 
presentations list until it is unpinned. To unpin a 
presentation, click the pushpin icon again. 

 

To convert a presentation: 

If you want access to all PowerPoint 2016 features, you can convert the presentation to the 2016 file format. 

Note that converting a file may cause some changes to the original layout of the presentation. 

1.Click the File tab to access Backstage view. 

2.Locate and select the Convert command. 

 

3.The Save As dialog box will appear. Select the location where you want to save the presentation, enter a file name, 
and click Save. 

 

The presentation will be converted to the newest file type. 
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CHAPTER-4-  SAVING PRESENTATIONS 

Introduction 

Whenever you create a new presentation in PowerPoint, you'll need to know how to save in order to access and edit it 
later. As with previous versions of PowerPoint, you can save files to your computer. If you prefer, you can also save files 
to the cloud using OneDrive. You can even export and share presentations directly from PowerPoint. 

Save and Save As 

PowerPoint offers two ways to save a file: Save and Save As. These options work in similar ways, with a few important 
differences. 
Save: When you create or edit a presentation, you'll use the Save command to save your changes. You'll use this 
command most of the time. When you save a file, you'll only need to choose a file name and location the first time. After 
that, you can just click the Save command to save it with the same name and location. 
Save As: You'll use this command to create a copy of a presentation while keeping the original. When you use Save As, 
you'll need to choose a different name and/or location for the copied version. 
 

About OneDrive 

Most features in Microsoft Office, including PowerPoint, are geared toward saving and sharing documents online. This is 
done with OneDrive, which is an online storage space for your documents and files. If you want to use OneDrive, make 
sure you’re signed in to PowerPoint with your Microsoft account. Review our lesson on Understanding OneDrive to 
learn more. 

To save a presentation: 

It's important to save your presentation whenever you start a new project or make changes to an existing one. Saving 
early and often can prevent your work from being lost. 
You'll also need to pay close attention to where you 
save the presentation so it will be easy to find later. 

1.Locate and select the Save command on 
the Quick Access Toolbar. 

 

2.If you're saving the file for the first time, the Save As pane will appear in Backstage view. 

You'll then need to choose where to save the file and give it a file name. Click Browse to select a location on your 
computer. Alternatively, you can click OneDrive to save the file to your OneDrive. 

3.The Save As dialog box will appear. Select the location where you want 
to save the presentation. 

Enter a file name for the presentation, then click Save. 

 

The presentation will be saved. You can 
click the Save command again to save your 
changes as you modify the presentation. 

You can also access the Save command by pressing Ctrl+S on your keyboard. 

Using Save As to make a copy 

If you want to save a different version of a presentation while keeping the original, you can create a copy. For 
example, if you have a file named Client Presentation you could save it as Client Presentation 2 so you'll be able to 
edit the new file and still refer back to the original version. 
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To do this, you'll click the Save As command in Backstage view. Just like when saving a file 
for the first time, you'll need to choose where to save the file and give it a new file name. 

 

To change the default save location: 

If you don't want to use OneDrive, you may be frustrated that OneDrive is selected as the default location when saving. 
If you find this inconvenient, you can change the default save location so This PC is selected by default. 

1.Click the File tab to access Backstage view 

2.Click Options. 

3.The PowerPoint Options dialog box will appear. 
Select Save, check the box next to Save to Computer 
by default, then click OK. The default save location will 
be changed. 

 

 

 

 

Using AutoRecover 

PowerPoint automatically saves your presentations to a 
temporary folder while you are working on them. If you forget to save your changes or if PowerPoint crashes, you can 
restore the file using AutoRecover. 

To use AutoRecover: 

Open PowerPoint. If autosaved versions of a file are found, the Document Recovery pane will appear. 

1.Click to open an available file. The presentation will be recovered. 

By default, PowerPoint autosaves every 10 minutes. If you are editing a presentation 
for less than 10 minutes, PowerPoint may not create an autosaved version. 

2.If you don't see the file you need, you can browse all autosaved files 
from Backstage view. Just select the File tab, click Manage Presentation, then 
choose Recover Unsaved Presentations. 

 

 

 

 

 

Exporting presentations 

By default, PowerPoint presentations are saved in the .pptx file type. However, there may be times when you need to 
use another file type, such as a PDF or PowerPoint 97-2003 presentation. It's easy to export your presentation 
from PowerPoint in a variety of file types. 

PDF: Saves the presentation as a PDF document instead of a PowerPoint file 
Video: Saves the presentation as a video 
Package for CD: Saves the presentation in a folder along with the Microsoft PowerPoint Viewer, a special slide show 
player anyone can download 
Handouts: Prints a handout version of your slides 
Other file type: Saves in other file types, including PNG and PowerPoint 97-2003 
 

To export a presentation: 

In our example, we'll save the presentation as a PowerPoint 97-2003 file. 
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1.Click the File tab to access Backstage view. 

Click Export, then choose the desired option. In our example, we'll select Change File Type. 

2.Select a file type, then click Save As. 

 

 

 

3.The Save As dialog box will appear. Select the location where you want to export the presentation, type a file name, 
then click Save. 

4.You can also use the Save as type drop-down menu in 
the Save As dialog box to save presentations in a variety of file 
types. Be careful to choose a file type others will be able to 
open. 

 

 
 
 
 
 
 
 
 
PDF: Saves the presentation as a PDF document instead of a PowerPoint file 

Video: Saves the presentation as a video 

Package for CD: Saves the presentation in a folder along with the Microsoft PowerPoint Viewer, a special slide 
show player anyone can download 

Handouts: Prints a handout version of your slides 

Other file type: Saves in other file types, including PNG and PowerPoint 97-2003 
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Sharing presentations 

PowerPoint makes it easy to share and collaborate on presentations using OneDrive. In the past, if you wanted to 
share a file with someone you could send it as an email attachment. While convenient, this system also creates multiple 
versions of the same file, which can be difficult to organize. 

When you share a presentation from PowerPoint, you're actually giving others access to the exact same file. This lets 
you and the people you share with edit the same presentation without having to keep track of multiple versions. 

In order to share a presentation, it must first be saved to your OneDrive. 

To share a presentation: 

Click the File tab to access Backstage view, then click Share. 

 

The Share pane will appear. 

Click the buttons in the interactive below to learn more about different ways to share a presentation. 

 

Present Online 

From here, you can share your presentation online as a live presentation. PowerPoint will generate a link that others 
can open in their web browser. 
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CHAPTER-5-   SLIDE BASICS 

Introduction 

Every PowerPoint presentation is composed of a series of slides. To begin creating a slide show, you'll need to know the 
basics of working with slides. You'll need to feel comfortable with tasks such as inserting a new slide, changing the 
layout of a slide, arranging existing slides, changing the slide view, and adding notes to a slide. 

Understanding slides and slide layouts 

1.When you insert a new slide, it will usually have placeholders to show you where content will be placed. Slides have 
different layouts for placeholders, depending on the type of information you want to include. Whenever you create a new 
slide, you'll need to choose a slide layout that fits your content. 

2.Placeholders can contain different types of content, including 
text, images, and videos. Many placeholders have thumbnail 
icons you can click to add specific types of content. In the 
example below, the slide has placeholders for 
the title and content. 

 

To insert a new slide: 

Whenever you start a new presentation, it will contain one slide with the Title Slide layout. You can insert as many 
slides as you need from a variety of 
layouts. 

1.From the Home tab, click the bottom 
half of the New Slide command. 

2.Choose the desired slide layout from 
the menu that appears.                                             3.The new slide will appear. Click any placeholder and begin 

typing to add text. You can also click an icon to add other types of 
content, such as a picture or a chart. 

 

 

 

 

 

 

4.To change the layout of an existing slide, click the Layout command, then choose the desired layout. 

5.To quickly add a slide that uses the same layout as the selected 
slide, click the top half of the New Slide command. 
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Organizing slides 

PowerPoint presentations can contain as 
many slides as you need. The Slide 
Navigation pane on the left side of the 
screen makes it easy to organize your 
slides. From there, you 
can duplicate, rearrange, 
and delete slides in your presentation. 

Working with slides 

Duplicate slides: If you want to copy and paste a slide quickly, you can duplicate it. To duplicate slides, select the slide 
you want to duplicate, right-click the mouse, and choose Duplicate Slide from the menu that appears. You can also 
duplicate multiple slides at once by selecting them first. 

Move slides: It's easy to change the order of your slides. Just 
click and drag the desired slide in the Slide Navigation pane to 
the desired position. 

 

Delete slides: If you 
want to remove a slide 
from your presentation, 
you can delete it. 
Simply select the slide 
you want to delete, 
then press 
the Delete or Backspa
ce key on your 
keyboard. 

To copy and paste slides: 

If you want to create several slides with the same layout, you may find it easier to copy and paste a slide you've already 
created instead of starting with an empty slide. 

1.Select the slide you want to copy in the Slide Navigation pane, then click the Copy command on the Home tab. 
Alternatively, you can press Ctrl+C on your keyboard. 

2.In the Slide Navigation pane, click just below a slide (or between two slides) to 
choose a paste location. A horizontal insertion point will appear. 

3.Click the Paste command on the Home tab. 
Alternatively, you can press Ctrl+V on your keyboard. 

4.The slide will appear in 
the selected location. 

 

Customizing slide layouts 

Sometimes you may find that a slide layout doesn't exactly fit your needs. For example, a 
layout might have too many—or too few—placeholders. You might also want to change how the placeholders are arranged 
on the slide. Fortunately, PowerPoint makes it easy to adjust slide layouts as 
needed. 

Adjusting placeholders 

1.To select a placeholder: Hover the mouse over the edge of the placeholder 
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2.To move a placeholder: Select the placeholder, then click and drag it to the desired location. 

3.To resize a placeholder: Select the placeholder you want to 
resize. Sizing handles will appear. Click and drag the sizing handles until 
the placeholder is the desired size. You can use the corner sizing handles to 
change the placeholder's height and width at the same time.  

 

 

 

 

To delete a placeholder: Select the placeholder you want to delete, then press the Delete or Backspace key on your 
keyboard. 

To add a text box: 

Text can be inserted into both placeholders and text boxes. Inserting text boxes allows you to add to the slide layout. 
Unlike placeholders, text boxes always stay in the same place, even if you change the theme. 

1.From the Insert tab, select the Text Box command.                                                                   

2.The text box will appear. To add text, simply click   
the text box and begin typing. 

 

Using blank slides 

If you want even more control over your content, you 
may prefer to use a blank slide, which contains no 
placeholders. Blank slides can be customized by adding 
your own text boxes, pictures, charts, and more. 

To insert a blank slide, click the bottom half of the New 
Slide command, then choose Blank from the menu that 
appears. 

While blank slides offer more flexibility, keep in mind 
that you won't be able to take advantage of the 
predesigned layouts included in each theme. 

To play the presentation: 

Once you've arranged your slides, you may want to play your presentation. This is how you will present your slide show 
to an audience. 

Click the Start From Beginning command on the Quick Access Toolbar to see your presentation. 

The presentation will appear in full-screen mode. 

You can advance to the next slide by clicking your mouse or pressing 
the spacebar on your keyboard. Alternatively, you can use the arrow keys on 
your keyboard to move forward or backward through the presentation. 

Press the Esc key to exit presentation mode. 

You can also press the F5 key at the top of your keyboard to start a presentation. 
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Customizing slides 

To change the slide size: 

By default, all slides in PowerPoint 2013 use a 16-
by-9—or widescreen—aspect ratio. You might 
know that widescreen TVs also use the 16-by-9 
aspect ratio. Widescreen slides will work best with 
widescreen monitors and projectors. However, if 
you need your presentation to fit a 4-by-3 screen, 
it's easy to change the slide size to fit. 

To change the slide size, select the Design tab, then click the Slide Size command. Choose the desired slide size from 
the menu that appears, or click Custom Slide Size for more options. 

To format the slide background: 

By default, all slides in your presentation use a white background. It's easy to change the background style for some or 
all of your slides. Backgrounds can have a solid, gradient, pattern, or picture fill. 

1.Select the Design tab, then click the Format Background command. 

2.The Format Background pane will appear on the 
right. Select the desired fill options. In our example, 
we'll use a Solid fill with a light gold color. 

The background 
style of the 
selected slide 
will update. 

3.If you want, you can click Apply to All to apply the same  

background style to all slides in your presentation. 

 

To apply a theme: 

A theme is a predefined combination of colors, fonts, and effects that can quickly change the look and feel of your 
entire slide show. Different themes also use different slide layouts, which can change the arrangement of your existing 
placeholders. We'll talk more about themes later in our Applying Themes lesson. 

1.Select the Design tab on the Ribbon, then 
click the More drop-down arrow to see all of 
the available themes. 

2.Select the desired theme. 

3.The theme will be applied to your entire presentation. 

Try applying a 
few different 
themes to your 
presentation. 
Some themes 
will work better 
than others 
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CHAPTER -6-   TEXT BASICS 

Introduction 

If you're new to PowerPoint, you'll need to learn the basics of working with text. In this lesson, you'll learn how 
to cut, copy, paste, and format text. 

To select text: 

Before you can move or arrange text, you'll need to select it. 

Click next to the text you want to select, drag the mouse over the text, then 
release your mouse. The text will be selected. 

 

Copying and moving text 

PowerPoint allows you to copy text that is already on a slide and paste it 
elsewhere, which can save you time. If you want to move text, you can cut and paste or drag and drop the text. 

To copy and paste text: 

1.Select the text you want to copy, then click the Copy command on the Home tab. 

2.Click the Paste command on the Home tab. 

 

The copied text will appear. 

 

 

Place the insertion point where you 
 want the text to appear. 
 

To cut and paste text: 

1.Select the text you want to move, then click the Cut command. 

 

2.Place the insertion point where you want the text to appear, then click the Paste command. 

 

The text will appear in the new location. 

You can access the cut, copy, and paste commands by using keyboard shortcuts. Press Ctrl+X to cut, Ctrl+C to copy, 
and Ctrl+V to paste. 
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To drag and drop text: 

1.Select the text you want to move, then click and drag the text to the desired location. 

 

2.The text will appear in the new location. 

 

Formatting and aligning text 

Formatted text can draw your audience's attention to specific parts of a presentation and emphasize important 
information. In PowerPoint, you have several options for adjusting your text, including size and color. You can also adjust 
the alignment of the text to change how it is displayed on the slide. 

Click the buttons in the interactive below to learn about the different commands in the Font and Paragraph groups.  

 

Align Text 

You can use these commands to align your text at the top, middle, or bottom of a placeholder or text box. 
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CHAPTER-7-   APPLYING THEMES 

Introduction 

A theme is a predefined combination of colors, fonts, and effects. Different themes also use different slide layouts. 
You've already been using a theme, even if you didn't know it: the default Office theme. You can choose from a variety 
of new themes at any time, giving your entire presentation a consistent, professional look. 

What is a theme? 

In PowerPoint, themes give you a quick and easy way to change the design of your presentation. They control your 
primary color palette, basic fonts, slide layout, and other important elements. All of the elements of a theme will work 
well together, which means you won't have to spend as much time formatting your presentation. 

Each theme uses its own set of slide layouts. These layouts control the way your content is arranged, so the effect can 
be dramatic. In the examples below, you can see that the placeholders, fonts, and colors are different. 

 

If you use a unique slide layout—such as Quote with Caption or Name Card—and then switch to a theme that does 
not include that layout, it may give unexpected results. 

Every PowerPoint theme—including the default Office theme—has its own theme elements. These elements are: 

Theme Colors: There are 10 theme colors, along with darker and lighter variations, available from every Color menu. 

 

Theme Fonts: There are two theme fonts available at the top of the Font 
menu under Theme Fonts. 

 

Theme Effects: These affect the preset shape styles. You can find shape styles on the Format tab whenever you select 
a shape or SmartArt graphic. 

 

When you switch to a different theme, all of these elements will update to reflect the new theme. You can drastically 
change the look of your presentation in a few clicks.  

If you apply a font or color that isn't part of the theme, it won't change when you select a different theme. This includes 
colors selected from the Standard Colors or More Colors options and fonts selected from All Fonts. Using non-theme 
elements can be useful when you want certain text to be a specific color or font, like a logo. 
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Applying themes 

All themes included in PowerPoint are located in the Themes group on the Design tab. Themes can be applied or 
changed at any time. 

To apply a theme: 

Select the Design tab on the Ribbon, then locate the Themes group. Each image represents a theme. 

Click the More drop-down arrow to see all available themes. 

 

Select the desired theme. 

 

The theme will be applied to the entire presentation. To apply a different theme, simply select it from the Design tab. 

 

Once you've applied a theme, you can also select a variant for that theme from the Variants group. Variants 
use different theme colors while preserving a theme's overall look. 

 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                                                                    - 20 - 
 

CHAPTER-8-    APPLYING TRANSITIONS 

Introduction 

If you've ever seen a PowerPoint presentation that had special effects between each slide, you've seen slide transitions. 
A transition can be as simple as fading to the next slide or as flashy as an eye-catching effect. PowerPoint makes it easy 
to apply transitions to some or all of your slides, giving your presentation a polished, professional look. 

About transitions 

There are three categories of 
unique transitions to choose from, all 
of which can be found on 
the Transitions tab. 

1.Subtle: These are the most basic 
types of transitions. They use simple 
animations to move between slides. 

 

2.Exciting: These use more complex 
animations to transition between slides. 
While they're more visually interesting 
than Subtle transitions, adding too many can 
make your presentation look less 
professional. However, when used in 
moderation they can add a nice touch 
between important slides. 

3.Dynamic Content: If you're transitioning between two slides that use similar slide layouts, dynamic transitions will 
move only the placeholders, not the 
slides themselves. When used correctly, 
dynamic transitions can help unify your 
slides and add a further level of polish to 
your presentation. 

Transitions are best used in moderation. 
Adding too many transitions can make your presentation look a little silly and can even be distracting to your audience. 
Consider using mostly subtle transitions, or not using transitions at all. 

To apply a transition: 

1.Select the desired slide from the Slide Navigation pane. This is the slide that will appear after the transition. 

2.Click the Transitions tab, 
then locate the Transition 
to This Slide group. By  
default, None is applied to 
each slide. 
Click the More drop-down 
arrow to display all 
transitions. 
3.Click a transition to apply it to 
the selected slide. This will 
automatically preview the transition. 

4.You can use the Apply To 
All command in the Timing group to apply the same transition to all 
slides in your presentation. Keep in mind that this will modify any 
other transitions you've applied. 

Try applying a few different types of transitions to various slides in 
your presentation. You may find that some transitions work better 
than others, depending on the content of your slides. 
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To preview a transition: 

1.You can preview the transition for a selected slide at any time using either of these two methods: 

Click the Preview command on the Transitions tab.            2.Click the Play Animations command in the Slide     
Navigation pane. 

 

 

 

 

Modifying transitions 

To modify the transition effect: 

You can quickly customize the look of a 
transition by changing its direction. 
Select the slide with the transition you want 
to modify. 
Click the Effect Options command and 
choose the desired option. These options will 
vary depending on the selected transition.  
The transition will be modified, and 
a preview of the transition will appear. 
Some transitions do not allow you to modify 
the direction. 
To modify the transition duration: 

Select the slide with the transition you want to modify. 
In the Duration field in the Timing group, enter 
the desired time for the transition. In this example, we'll 
decrease the time to half a second—or 00.50—to make the 
transition faster. 
 

To add sound: 

Select the slide with the transition you want to modify. 
Click the Sound drop-down menu in the Timing group. 
Click a sound to apply it to the selected slide, then preview the 
transition to hear the sound. 
Sounds are best used in moderation. Applying a sound between every 
slide could become overwhelming or even annoying to an audience 
when presenting your slide show. 
To remove a transition: 

Select the slide with the transition you want to remove. 
Choose None from the Transition to This Slide group. The transition will be removed. 

To remove transitions from all slides, apply 
the None transition to a slide, then click 
the Apply to All command. 

 

Advancing slides 

Normally, in Slide Show view you would advance to the next slide by clicking your mouse or by pressing the spacebar or 
arrow keys on your keyboard. The Advance Slides setting in the Timing group allows the presentation to advance on 
its own and display each slide for a specific amount of time. This feature is especially useful 
for unattended presentations, such as those at a trade show booth. 
To advance slides automatically: 
Select the slide you want to modify. 
Locate the Timing group on the Transitions tab. Under Advance 
Slide, uncheck the box next to On Mouse Click. 
In the After field, enter the amount of time you want to display the 
slide. In this example, we will advance the slide automatically after 1 
minute and 15 seconds, or 01:15:00. 
Select another slide and repeat the process until all slides have the desired timing. You can also click the Apply to 
All command to apply the same timing to all slides. If you need to advance to the next slide before an automatic 
transition, you can always click the mouse or press the spacebar to advance the slides as normal. 
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CHAPTER-9-    MANAGING SLIDES 

Introduction 

As you add more slides to a presentation, it can be difficult to keep everything organized. Fortunately, PowerPoint offers 
tools to help you organize and prepare your slide show. 

About slide views 

PowerPoint includes several different slide views, which 
are all useful for various tasks. The slide view 
commands are located in the bottom-right of the 
PowerPoint window. There are four main slide views. 

 

Normal view: This is the default view, where you create 
and edit slides. You can also move slides in the Slide 
Navigation pane on the left. 

Slide sorter view: In this view, you'll see a thumbnail 
version of each slide. You can drag and drop slides to 
reorder them quickly. 

Reading view: This view fills the PowerPoint window 
with a preview of your presentation. It includes easily 
accessible navigation buttons at the bottom-right. 

Slide show view: This is the view you'll use to present to an audience. This command will begin the presentation from 
the current slide. You can also press F5 on your keyboard to start from 
the beginning. A menu will appear in the bottom-left corner when you 
move the mouse. These commands allow you to navigate through the 
slides and access other features, such as the pen and highlighter. 

Outline view 

Outline view shows your slide text in outline form. This allows you to quickly edit your slide text and view the content 
of multiple slides at once. You could use this layout to review the organization of your slide show and prepare to deliver 
your presentation. 

To view an outline: 

1.From the View tab, click the Outline 
View command. 

An outline of your slide text will appear 
in the slide navigation pane. 

 

 

2.You can type directly in the outline to 
make changes to your slide text. 

 

Slide notes 

You can add notes to your slides from 
the Notes pane. Often called speaker notes, they can help you deliver or prepare for your presentation. 
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To add notes: 

1.Click the Notes command at the bottom of the screen to open 
the Notes pane. 

2.Click and drag the edge of the pane to resize it if desired. 

3.Click the Notes pane, and begin typing to add notes. 

 

4.You can also access Notes Page view to 
edit and review your notes. Just click 
the Notes Page command from 
the View tab. From there, you can type 
notes in the text box below each slide. 

 

Slide sections 

If you have a lot of slides, you can organize 
them into sections to make your presentation easier to navigate. Sections can be collapsed or expanded in the Slide 
Navigation pane and named for easy reference. 

To create slide sections: 

In our example, we will add two sections: one for dogs that are available for adoption, and another for cats and other 
pets. 

1.Select the slide you want to begin a section. 

2.From the Home tab, click the Section command, then choose Add Section from the drop-
down menu. 

3.An Untitled Section will appear in the Slide Navigation pane. 

4.To rename the section, click 
the Section command, then 
choose Rename Section from the 
drop-down menu. 
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5.Type the new section name in the dialog box, then click Rename. 

 

Repeat to add as many sections as you need. 

6.In the Slide Navigation pane, click the arrow next to a section name to collapse or expand it. 

 

7.To remove a section, click the Section command, then click Remove Section. You can also click Remove All 
Sections to remove all sections from your slides. 
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CHAPTER  -10-    USING FIND & REPLACE 

Introduction 

When you're working with longer presentations, it can be difficult and time consuming to locate a specific word or phrase. 
PowerPoint can automatically search your presentation using the Find feature, and it allows you to quickly change words 
or phrases using the Replace feature. 

To find text: 

1.From the Home tab, click the Find command. 

2.A dialog box will appear. Enter the text you want to find in 
the Find what: field, then click Find Next. 

3.If the text is found, 
it will be selected. 

You can also access 
the Find command by 
pressing Ctrl+F on 
your keyboard. 

To replace text: 

At times, you may discover that you've repeatedly made a mistake throughout your presentation—such as misspelling 
someone's name—or that you need to exchange a particular word or phrase for another. You can use 
the Replace feature to make quick revisions. 

From the Home tab, click the Replace command. 

A dialog box will appear. Type the text you want to find in the Find 
what: field. 

Type the text you want to replace it with in the Replace with: field, then 
click Find Next. 

If the text is found, it will be selected. Review the text to make sure you 
want to replace it. 

If you want to replace it, select one of the replace options. Replace will 
replace individual instances, and Replace All will replace every instance. 
In our example, we'll use the Replace option. 

 

 

The selected text will be replaced. 

 

PowerPoint will move to the next instance of the text in the presentation. When you are finished replacing text, 
click Close to exit the dialog box. 

When it comes to using Replace All, it’s important to remember that it could find matches you didn’t anticipate and 
might not actually want to change. Only use this option if you're absolutely sure it won't replace anything you didn’t 
intend it to. 
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CHAPTER -11-  PRINTING 

Introduction 

Even though PowerPoint presentations are designed to be viewed on a computer, there may be times when you want 
to print them. You can even print custom versions of a presentation, which can be especially helpful when presenting 
your slide show. The Print pane makes it easy to preview and print your presentation. 

Print layouts 

PowerPoint offers several layouts to choose from when printing a presentation. The layout you choose will mostly depend 
on why you're printing the slide show. There are four types of print layouts. 

1.Full Page Slides: This prints a full page for each slide in your presentation. This layout is most useful if you need 
to review or edit a printed copy of your presentation. 

2.Notes Pages: This prints each slide, along with any speaker notes for 
the slide. If you've included a lot of notes for each slide, you could keep a 
printed copy of the notes with you while presenting. 

 

 

 

 

 

3.Outline: This prints an overall outline of the slide 
show. You could use this to review the organization of 
your slide show and prepare to deliver your 
presentation. 

4.Handouts: This prints thumbnail versions of each slide, with optional space 
for notes. This layout is especially useful if you want to give your audience 
a physical copy of the presentation. The optional space allows them to take 
notes on each slide. 

 

 

 

 

To access the Print pane: 

1.Select the File tab. Backstage view will 
appear. 

 

2.Select Print. The Print pane will appear. 

 

3.Click the buttons in the 
interactive below to learn 
more about using the Print 
pane. 
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Slide Selection 

You can click the arrows to view a different slide in the Preview pane. 

You can also access the Print pane by pressing Ctrl+P on your keyboard. 

To print a presentation: 

1.Select the File tab. Backstage view will appear. 

2.Select Print. The Print pane will appear. 

 

3.Choose the desired printer and print range. 

Chose the desired print layout and color settings. 

 

4.When you're done modifying the settings, click Print. 
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CHAPTER-12-    PRESENTING YOUR SLIDE SHOW 

Once your slide show is complete, you'll need to learn how to present it to an audience. PowerPoint offers several tools 
and features to help make your presentation smooth, engaging, and professional. 

Presenting a slide show 

Before you present your slide show, you'll need to think about the type of equipment that will be available for your 
presentation. Many presenters use projectors during presentations, so you might want to consider using one as well. 
This allows you to control and preview slides on one monitor while presenting them to an audience on another screen. 

To start a slide show: 

There are several ways you can begin your presentation:  

1.Click the Start From Beginning command on the Quick Access 
Toolbar, or press the F5 key at the top of your keyboard. The 
presentation will appear in full-screen mode. 

2.Select the Slide Show view command at the bottom of the 
PowerPoint window to begin a presentation from the current slide. 

3.Go to the Slide Show tab on the Ribbon to access even more 
options. From here, you can start the presentation from the 
current slide and access advanced presentation options. 

 

To advance and reverse slides: 

You can advance to the next slide by clicking your mouse or pressing the spacebar on your keyboard. Alternatively, 
you can use or arrow keys on your keyboard to move forward 
or backward through the presentation. 

You can also hover your mouse over the bottom-left and click 
the arrows to move forward or backward. 

To stop a slide show: 

1.You can exit presentation mode by pressing the Esc key on your keyboard. Alternatively, you can click the Slide Show 
Options button in the bottom-left and select End Show. 

 

2.The presentation will also end after the last slide. You can click the mouse or 
press the spacebar to return to Normal view. 

 

 

 

Presentation tools and features 

PowerPoint provides convenient tools you can use while presenting your slide show. For example, you can change your 
mouse pointer to a pen or highlighter to draw attention to items in your slides. In addition, you can jump around to 
slides in your presentation or access other programs from your taskbar if needed. 

To show the taskbar: 

Sometimes you may need to access the Internet or other files and programs on your computer during your presentation. 
PowerPoint allows you to access your taskbar without ending the presentation. 

Locate and select the Slide Options button in the bottom-left corner. 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                                                                    - 29 - 
 
1.Select Screen, then click Show Taskbar. 

2.Your taskbar will 
appear. Choose a program 
you want to open, such as 
a web browser. When 
you're done, close the 
window or click the 
PowerPoint icon on the 
taskbar to return to the 
presentation. 

 

 

Slide options 

You can also access any of the menu items above by right-
clicking anywhere on the screen during your slide show. 

 

To skip to a nonadjacent slide: 

You can jump to slides out of order if needed. 

Locate and select the See All Slides button in the bottom-left corner. 

Thumbnail versions of each slide will appear. Select the slide you 
want to jump to. 

 

The 
selected 
slide will 
appear. 

 

 

To access drawing tools: 

Your mouse pointer can act as pen or highlighter to draw attention to items in 
your slides. 

Locate and select the Pen Tools button in the bottom-left corner. 

1.Select Pen or Highlighter based on your preference. You can also choose a 
different color from the menu. 

2.Click and drag the mouse to mark your slides. You can also press Ctrl+P on your 
keyboard to access the pen tool while presenting your slide show. 

3.You can also use the laser pointer feature to 
draw attention to certain parts of your slide. Unlike the pen and highlighter, the laser 
pointer will not leave markings on your slides. To use the laser pointer, select it from 
Pen Tools, or press and hold the Ctrl key and the left mouse button. 
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To erase ink markings: 

Locate and select the Pen Tools button in the bottom-left corner. 

1.Select Eraser to erase individual ink markings, or select Erase All Ink on Slide to erase all markings. 

2.When you end a slide show, you'll also have the option to Keep or Discard any ink 
annotations made during your presentation. If you keep ink markings, they'll appear 
as objects on your slides in Normal view. 

 

Presenter view 

If you're presenting your slide show with a second display—like a projector—you can use Presenter view. Presenter view 
gives you access to a special set of controls on your screen that the audience won't see, allowing you to easily 
reference slide notes, preview the upcoming slide, and much more. 

To access Presenter view: 

1.Start your slide show as you normally would, then click the Slide Options button and select Presenter View. 
Alternatively, you can press Alt+F5 on your keyboard to start the slide show in Presenter view. 

2.Click the buttons in the interactive below to learn more about using Presenter view. 

 

Slide show setup options 

PowerPoint has various options for setting up and playing a slide show. For example, you can set up an unattended 
presentation that can be displayed at a kiosk and make your slide show repeat with continuous looping. 

To access slide show setup options: 

1.Select the Slide Show tab, then click the Set 
Up Slide Show command. 

The Set Up Show dialog box will appear. From 
here, you can select the desired options for your presentation. 

2.Click the buttons in the interactive below to learn about various options for setting up and playing a slide show. 

Multiple Monitors 

If you have more than one monitor, you can choose which one 
to display the slide show on. It's usually best to leave this 
setting on Automatic. 
To advance slides automatically, you'll need to customize the 
slide timing on the Transitions tab 
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CHAPTER -13-    LISTS 

Introduction 

To create effective PowerPoint presentations, it's important to make your slides easy for the audience to read. One of 
the most common ways of doing this is to format the text as a bulleted or numbered list. By default, when you type 
text into a placeholder, a bullet is placed at the beginning of each paragraph—automatically creating a bulleted list. If 
you want, you can modify a list by choosing a different bullet style or by switching to a numbered list. 

To modify the bullet style: 

Select an existing list you want to format. 

1.On the Home tab, click the Bullets drop-down arrow. 

 

2.Select the desired bullet 
style from the menu that 
appears. 

 

The bullet style will appear 
in the list. 

 

To modify a numbered list: 

Select an existing list you want to format. 

1.On the Home tab, click the Numbering drop-down arrow. 

2.Select the desired numbering 
option from the menu that 
appears. 

 

The numbering style will appear in 
the list. 

 

 

 

To change the starting number: 

By default, numbered lists count from the number 1. However, sometimes you may want to start counting from a 
different number, like if the list is a continuation from a previous 
slide. 

Select an existing numbered list. 

On the Home tab, click the Numbering drop-down arrow. 

1.Select Bullets and Numbering from the menu that appears. 

2.A dialog box will appear. In the Start At field, enter the desired starting 
number. 

 

3.The list numbering will 
change. 
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Modifying the list's appearance 

Whether you're using a bulleted or numbered list, you may want to change its appearance by adjusting the size and color 
of the bullets or numbers. This can make your list stand out and match the appearance of your presentation. 

To modify the size and color: 

Select an existing bulleted list. 

1.On the Home tab, click the Bullets drop-down arrow. 

2.Select Bullets and Numbering from the 
menu that appears. 

3.A dialog box will appear. In the Size field, 
set the bullet size. 

 

4.Click 
the Color drop-down box and select a color. 

 

 

 

 

 

 

 

                                                                               Click OK. The list will update to show the new bullet size and color. 

Customizing bullets 

Customizing the look of the bullets in your list can help you emphasize certain list items or personalize the design of your 
list. A common way to customize bullets is to use symbols. 

To use a symbol as a bullet: 

Select an existing bulleted list. 

1.On the Home tab, click the Bullets drop-down arrow. 

 

2.Select Bullets and Numbering from the menu that appears. 
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3.A dialog box will appear. On the Bulleted tab, click Customize. 

 

The Symbol dialog box will appear. 

4.Click the Font drop-down box and select a font. The Wingdings and Symbol 

Select the desired symbol. 

 

5.Click OK. The symbol will now appear as the selected bullet option in the Bullets and Numbering dialog box. 

 

Click OK again to apply the symbol to the list in the document. 

To change the distance between the bullets and the text, you can move the first-line indent marker on the Ruler.  
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CHAPTER -14-   INDENTS AND LINE SPACING 

Introduction 

Indents and line spacing are two important features you can use to change the way text appears on a slide. Indents 
can be used to create multilevel lists or to visually set paragraphs apart from one another. Line spacing can be adjusted 
to improve readability or to fit more lines on a slide. 

To indent text: 

Indenting helps to format the layout of text so it appears more organized on your slide. The fastest way to indent is to 
use the Tab key. An alternative method is to use one of the Indent commands. With these commands, you can 
either increase or decrease the indent. 

1.To indent using the Tab key: Place the insertion point at the very beginning of the line you want to indent, then 
press the Tab key. 

2.To indent using 
the Indent 
commands: Place the 
insertion point at the 
very beginning of the 
line you want to 
indent. From 
the Home tab, select 
the Increase List 
Level command. 

To decrease an indent, select the desired line, then 
press Shift+Tab or the Decrease List 
Level command. 

Indenting lists and paragraphs 

Indenting will give different results, depending on whether you are working with a list or a paragraph. 

Paragraph: Indenting the first line of a paragraph using the Tab key creates a first-line indent. This helps to separate 
paragraphs from each other, as in the examples above. 

1.List: Indenting a line of a list creates a multilevel list. This means the indented line is a subtopic of the line above 
it. Multilevel lists are useful if you want to create an outline or hierarchy. 

2.Once you've created a multilevel list, you may want to choose 
a different bullet style for different levels of the list to make them 
stand out even more 

 

 

 

 

Fine-tuning indents 

Sometimes you may want to fine-tune the 
indents in your presentations. You can do this 
by adjusting the indent markers on 
the Ruler. By default, the Ruler is hidden, so 
you'll first need to show the Ruler. 

To show the Ruler: 

Select the View tab on the Ribbon. 

In the Show group, check the box next 
to Ruler. The Ruler will appear. 
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Indent markers 

Indent markers are located to the left of the horizontal ruler, and they provide several indentation options. 

1.First-line indent marker: Adjusts the first line of a paragraph 

2.Hanging indent marker: Adjusts every 
line of a paragraph except for the first 
line 

3.Left indent marker: Moves both the first-line indent and hanging 
indent markers at the same time, indenting all lines in a paragraph 

To indent using indent markers: 

Place the insertion point anywhere in the paragraph where you want to indent, or select one or more paragraphs. 

1.Go to the desired indent marker. In our example, we'll use the left indent marker. 

2.Click and drag the indent marker as needed. When you're done, the 
selected text will be indented. 

 

 

 

 

 

 

Customizing bullet spacing 

When working with lists, PowerPoint allows you to fine-tune the space between bullets and text by using the first-line 
indent marker or the hanging indent marker. 

To change the bullet spacing: 

1.Select the lines you want to change, then go to the desired indent marker. In our example, we'll use 
the hanging indent marker. 

 

2.Click and drag the indent 
marker as needed. When 
you're done, the bullet 
spacing will be adjusted. 

 

 

 

Line spacing 

PowerPoint allows you to adjust the amount of space between each line in a list or paragraph. You can reduce the line 
spacing to fit more lines on a slide, or you can increase it to improve readability. In some instances, PowerPoint may 
automatically change the font size when you adjust the line spacing, so increasing the line spacing too much may cause 
the text to be too small. 
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To format line spacing: 

1.Select the text you want to format. 

 

2.On the Home tab, locate the Paragraph group, click the Line Spacing command, then select the desired line 
spacing option from the menu. 

 

3.The line spacing will be adjusted. 

 

4.If you want to adjust the line spacing with even more precision, select Line Spacing Options from the drop-down 
menu. The Paragraph dialog box will appear, allowing you to fine-tune the line spacing and adjust the paragraph 
spacing, which is the amount of space that is added before and after each paragraph. 
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CHAPTER  -15-   INSERTING PICTURES 

Introduction 

Adding pictures can make your presentations more interesting and engaging. You can insert a picture from a file on 
your computer onto any slide. PowerPoint even includes tools for finding online pictures and adding screenshots to 
your presentation. 

To insert a picture from a file: 

1.Select the Insert tab, then click 
the Pictures command in the Images group. 

2.A dialog box will appear. Locate and select the desired image file, then click Insert. 

3.The picture will appear on the currently selected slide. 

4.You can also click 
the Pictures command in 
a placeholder to insert images. 

 

 

Inserting online pictures 

If you don't have the picture you want on your computer, you can find a picture online to add to your presentation. 
PowerPoint offers two options for finding online pictures. 

1.OneDrive: You can insert an image stored on your OneDrive. You can also link other online accounts with your 
Microsoft account, such as Facebook or Flickr. 

 

2.Bing Image Search: You can use this option to search the Internet for images. By default, Bing only shows images 
that are licensed under Creative Commons, which means you can use them for your own projects. However, you should 
go to the image's website to see if there are any restrictions on how it can be used. 

 

To insert an online picture: 
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1.Select the Insert tab, then click the Online 
Pictures command. 

The Insert Pictures dialog box will appear. 

2.Choose Bing Image Search or your OneDrive. In our example, we'll use Bing Image Search. 

Press the Enter key. Your search results will appear in the dialog 
box. 

3.Select the desired image, then click Insert. 

 

4.The image will appear on the currently selected 
slide. 

 

 

5.You can also click the Online 
Pictures command in a placeholder to 
insert online images. 

 

 

Moving and resizing pictures 

Once you've inserted a picture, you may want to move it to a different location on the slide or change its size. 
PowerPoint makes it easy to arrange pictures in your presentation. 

To select a picture: 

Before you can modify a picture, you'll need to select it. 

Simply click to select a picture. A solid line will appear around a selected picture. 

To resize a picture: 

Click and drag the corner sizing handles until the  
picture is the desired size. 
 
The corner sizing handles will resize a picture while preserving  
its original aspect ratio. If you use the side sizing handles, the image will become distorted. 
 

To rotate a picture: 

Click and drag the arrow above an image to rotate it right or left. 

Hold the Shift key on your keyboard when rotating an image to snap it to angles in 15-degree 
increments. 

To move a picture: 

Click and drag to move a picture to a new location on a slide. 
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To delete a picture: 

Select the picture you want to delete, then press 
the Backspace or Delete key on your keyboard. 

You can access even more picture formatting options 
from the Format tab. We'll talk more about these 
options in our lesson on Formatting Pictures. 

Inserting screenshots 

Screenshots are basically snapshots of your computer screen. You can take a screenshot of almost any program, 
website, or open window. PowerPoint makes it easy to insert a screenshot of an entire window or a screen clipping of 
part of a window in your presentation. 

To insert screenshots of a window: 

Select the Insert tab, then click the Screenshot command in the Images group. 

1.The Available Windows from your desktop will appear. Select the window you want to capture as a screenshot. 

2.The screenshot will appear on the currently selected slide. 

 

To insert a screen clipping: 

1.Select the Insert tab, click the Screenshot command, then select Screen Clipping. 

2.A view of other open windows will appear. Click and drag to select the area you 
want to capture as a screen clipping. 

 

 

 

 

 

 

 

3.The screen clipping will appear on the currently selected slide. 
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CHAPTER-16-   FORMATTING PICTURES 

Introduction 

There are a variety of ways to format the pictures in your slide show. The picture tools in PowerPoint make it easy 
to personalize and modify the images in interesting ways. PowerPoint allows you to change the picture 
style and shape, add a border, crop and compress pictures, add artistic effects, and more. 

To crop an image: 

When you crop an image, a part of the picture is removed. Cropping may be helpful when a picture has a lot of content 
and you want to focus on only part of it. 

Select the image you want to crop. 
The Format tab appears. 

On the Format tab, click the Crop command. 

 

 

Cropping handles will appear around the image. Click and drag 
one of the handles to crop the image. Make sure the mouse is right 
over the black cropping handle so you don't accidentally select a 
resizing handle. 

Click the Crop command again. The image will be cropped. 

To crop an image to a shape: 

Select the image you want to crop, then click the Format tab. 

1.Click the Crop drop-down arrow. Hover the mouse over Crop to Shape, then select the desired shape from the drop-
down menu that appears. 

2.The image will appear formatted as the shape. 

 

You may want to crop the 
image to the desired size 
before cropping it to a 
shape. 

 

 

To add a border to an image: 

1.Select the image you want to add a border to, then click the Format tab. 
Click the Picture Border command. A drop-down menu will appear. 
From here, you can select a color, weight (thickness), and whether the line is dashed. 

 

2.The border will appear around the image. 
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Image adjustments 

PowerPoint offers several options for 
changing the way images appear in your 
slide show. For example, you can add 
a frame, make image corrections, 
change the image's color or brightness, 
and even add some stylish artistic 
effects. These options are located in 
the Adjust and Picture Styles groups on 
the Format tab. 

When you're ready to make adjustments or experiment with the look of an image, select the picture and choose one of 
these options from the Format tab. 

Corrections: This command is located in the Adjust group. From here, you can sharpen or soften the image to adjust 
how blurry or clear it appears. You can also adjust the brightness and contrast, which controls how light or dark the 
picture appears. 

Color: This command is located in the Adjust group. From 
here, you can adjust the image's saturation (how vivid the 
colors are), tone (the temperature of the image, from cool to 
warm), and coloring (changing the overall color of the 
image). 

 

Artistic Effects: This command is located in 
the Adjust group. From here, you can add artistic effects 
such as pastels, watercolors, and glowing edges. 

 

 

Picture Styles Group: This group contains a variety 
of styles you can apply to your picture, such as 
frames, borders, and soft edges. 
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Compressing pictures 

If you want to email a presentation that contains pictures, you'll need to monitor its file size. Large high-resolution 
pictures can quickly cause your presentation to become very large, which may make it difficult or impossible to attach to 
an email. Additionally, cropped areas of pictures are saved with the presentation by default, which can add to the file 
size. PowerPoint can reduce the file size by compressing pictures, lowering their resolution, and deleting cropped 
areas. 

To compress a picture: 

Select the picture you want to compress, then click the Format tab. 

Click the Compress Pictures command. 

 

A dialog box will appear. Place a check mark next to Delete cropped areas of pictures. You can also choose whether to 
apply the settings to this picture only or to all pictures in the presentation. 

Choose a Target output. If you are emailing your presentation, you may want to select Email, which produces the 
smallest file size. When you are done, click OK. 

 

Compressing your pictures in PowerPoint may not reduce the file size enough for your needs. For better results, you can 
use an image editing program to resize the image before you insert it in your presentation.  
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CHAPTER -17-  SHAPES 

To insert a shape: 

Select the Insert tab, then click the Shapes command in the Illustrations group. A drop-down menu of shapes will 
appear. 

1.Select the desired shape. 

2.Click and drag in the desired location to add 
the shape to the slide. 

 

 

Modifying a shape or text box 

When you click a shape or text box, handles will appear that let you manipulate the 
shape. There are several types of handles. 

1.Sizing handles: Click and drag the sizing handles until the shape or text box is the 
desired size. You can use the corner sizing handles to change the height and width at 
the same time. 

2.Rotation handle: Click and drag the rotation handle to rotate the shape. 

3.Yellow handles: Some shapes have one or more yellow handles that can be used 
to customize the shape. For example, with the sun shape, you can change the 
proportions of the shape. 

 

In addition to resizing, customizing, and rotating 
shapes, you can align, order, and group them.  

 

 

Formatting shapes and text boxes 

PowerPoint allows you to modify shapes and text boxes in a variety of ways so you can tailor them to your projects. You 
can change shapes and text boxes into different shapes, format their style and color, and add effects. 

To change the shape style: 

Choosing a shape style allows you to apply preset colors and effects to quickly change the appearance of your shape or 
text box. These options will depend on the colors that are part of your current theme. 

1.Select the shape or text box you want to change. 

On the Format tab, click the More drop-down arrow in the Shape Styles group. 
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2.A drop-down menu of styles will appear. 
Select the style you want to use. 

 

The shape or text box will appear in the 
selected style. 

 

 

To change the shape  fill color: 

Select the shape or text box you want to change. 

On the Format tab, click the Shape Fill drop-down arrow. The Shape Fillmenu appears. 

Move the mouse over the various colors. Select the color you want to use. To view more color options, select More Fill 
Colors. 

 

 

The shape or text box will appear in the selected color. 

If you want to use a different type of fill, 
select Gradient or Texture from the drop-down menu. 
You can also select No Fill to make it transparent. 

 

 

 

 

 

To change the shape outline: 

1.Select the shape or text box you want to change. 
On the Format tab, click the Shape Outline drop-down arrow. The Shape Outline menu will appear. 
Select the color you want to use. If you want to make the outline transparent, select No Outline. 
The shape or text box will appear in the selected outline color. 

 

2.From the drop-down menu, you can change the 
outline color, weight (thickness), and whether it is 
a dashed line. 
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To add shape effects: 

1.Select the shape or text box you want to change. 
On the Format tab, click the Shape Effects drop-down arrow. In the menu 
that appears, hover  the mouse over the style of effect you want to add, then 
select the desired preset effect. 

 

2.To further adjust your shape 
effects, select Options at the end of 
each menu. The Format Shape pane 
will appear, allowing you to 
customize the effects. 

 

 

 

 

 

 

To change to a different shape: 

1.Select the shape or text box you want to change. 
The Format tab will appear. 

On the Format tab, click the Edit Shape command. 
In the menu that appears, hover the mouse 
over Change Shape and select the desired shape. 

 

 

 

2.The new shape will appear. 

 

3.If you want, you can enter text in a shape. When the shape 
appears in your document, you can simply begin typing. You can 
then use the formatting optionson the Home tab to change the 
font, font size, or color of the text. 
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CHAPTER -18-    ALIGNING, ORDERING, AND GROUPING OBJECTS 

Introduction 

In PowerPoint, each slide may have multiple items, such as pictures, shapes, and text boxes. You can arrange the objects 
the way you want by aligning, ordering, grouping, and rotating them in various ways. 

Aligning objects 

When you move objects in PowerPoint, alignment 
guides and spacing guides will appear as dashed 
orange lines and arrows around the objects to help 
you align them. However, if you have many different 
objects on a slide, it may be difficult and time 
consuming to get them perfectly aligned. Luckily, 
PowerPoint provides you with several alignment 
commands that allow you to easily arrange and 
position objects. 

To align two or more objects: 

1.Select the objects you want to align. To select multiple objects at once, hold the Shift key while you click. 
The Format tab will appear. 

2.From the Format tab, click the Align command, then 
select Align Selected Objects. 

3.Click the Align command again, then select one of the 
six alignment options. 

                                                                                              
4.The objects will align based on the option you selected. 

 

To align objects to the slide: 

Sometimes you may want to align one or more objects to 
a specific location within the slide, such as at the top or 
bottom. You can do this by selecting the Align to Slide option before aligning the objects. 

1.Select the objects you want to align. To select multiple objects at once, hold the Shift key while you click. 

2.From the Format tab, click the Align command, then select Align to 
Slide. 

 

 

 

 

3.Click the Align command again, then 
select one of the six alignment options. 
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4.The objects will align based on the option you selected. 

 

To distribute objects evenly: 

If you have arranged objects in a row or column, you may want them to be an equal distance from one another for a 
neater appearance. You can do this by distributing the 
objects horizontally or vertically. 

Select the objects you want to align. To select multiple objects 
at once, hold the Shift key while you click. 

1.From the Format tab, click the Align command, then 
select Align to Slide or Align Selected Objects. 

 

2.Click the Align command again, then select Distribute 
Horizontally or Distribute Vertically from the drop-down menu that appears. 

3.The objects will distribute evenly. 

 

 

Grouping objects 

You may want to group multiple objects into one object so they will stay together if they are moved or resized. This is 
often easier than selecting all of the objects each time you 
want to move them. 

Pictures, shapes, clip art, and text boxes can all be grouped; 
however, placeholders cannot be grouped. If you will be 
grouping pictures, use one of the commands in 
the Images group on the Insert tab to insert pictures instead 
of the picture icon inside the placeholder. 

 

To group objects: 

1.Select the objects you want to align. To select 
multiple objects at once, hold the Shift key while you 
click. The Format tab will appear. 

 

2.From the Format tab, click the Group command, then select Group. 
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3.The selected objects will now be grouped. There will be 
a single box with sizing handles around the entire group 
to show that they are one group. You can now move or 
resize all of the objects at once. 

 

4.If you want to edit or move one of the objects in the 
group, double-click to select the object. You can then edit 
it or move it to the desired location. 

5.If you select the objects and the Group command is disabled, 
it may be because one of the objects is inside a placeholder. If 
this happens, try reinserting the images by using 
the Pictures command on the Insert tab. 

To ungroup objects: 

Select the object group you want to ungroup. 

1.From the Format tab, click the Group command, then select Ungroup. 

2.The objects will be ungrouped. 

Ordering objects 

In addition to aligning objects, PowerPoint gives you the 
ability to arrange objects in a specific order. The ordering is important when two or more objects overlap because it 
will determine which objects are in the front or the back. 

Understanding levels 

When objects are inserted into a slide, they are 
placed on levels according to the order in which 
they were inserted into the slide. In our example, 
we’ve drawn an arrow on the top level, but we 
can change the level to put it behind the other 
objects. 

To change the ordering by one level: 

1.Select an object. The Format tab will appear. 

2.From the Format tab, click the Bring 
Forward or Send Backward command to change 
the object's ordering by one level. If there are 
multiple objects on the slide, you may need to click the command several times to achieve the desired ordering. 

3.The objects will reorder. 

 

To bring an object to the front or back: 
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If you want to move an object behind or in front of several objects, it’s usually faster to bring it to front or send it to 
back instead of clicking the ordering commands multiple 
times. 

Select an object. 

1.From the Format tab, click the Bring 
Forward or Send Backward drop-down arrow. 

2.From the drop-down menu, select Bring to 
Front or Send to Back. 

3.The objects will reorder. 

 

 

4.If you have several objects placed on top of each 
other, it may be difficult to select an individual 
object. The Selection pane allows you to easily 
drag an object to a new location. To access the 
Selection pane, click Selection Pane on the Format 
Tab. 

 

 

Rotating objects 

If you need to turn an object so it faces a different direction, you can rotate it to the left or right or flip it 
horizontally or vertically. 

To rotate an object: 

1.Select an object. The Format tab will appear. 

2.From the Format tab, click the Rotate command. A drop-down 
menu will appear. 

Select the desired rotation option. 

 

3.The object will rotate. 
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CHAPTER -19-  ANIMATING TEXT AND OBJECTS 

In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures. Animation—or movement—on 
the slide can be used to draw the audience's attention to specific content or to make the slide easier to read. 

The four types of animations 

There are several animation effects you can choose from, 
and they are organized into four types. 

1.Entrance: These control how the object enters the slide. 
For example, with the Bounce animation the object will 
"fall" onto the slide and then bounce several times. 

2.Emphasis: These animations occur while the object is on the slide, often triggered by a mouse click. For example, 
you can set an object to spin when you click the mouse. 

3.Exit: These control how the object exits the slide. For example, with 
the Fade animation the object will simply fade away. 

 

 

 

 

 

4.Motion Paths: These are similar to Emphasis effects, 
except the object moves within the slide along a 
predetermined path, like a circle. 

To apply an animation to an object: 

Select the object you want to animate. 

1.On the Animations tab, click the More 
drop-down arrow in the Animationgroup. 

2.A drop-down menu of animation effects 
will appear. Select the desired effect. 

3.The effect will apply to the object. The object will have a 
small number next to it to show that it has an animation. In the 
Slide pane, a star symbol also will appear next to the slide. 

4.At the bottom of the menu, you can access even 
more effects. 
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Effect options 

Some effects will have options you can change. For example, with 
the Fly In effect you can control which direction the object comes 
from. These options can be accessed from the Effect Options command 
in the Animation group. 

 

To remove an animation: 

Select the small number located next to the animated object. 

Press the Delete key. The animation will be deleted. 

Animations are best used in moderation. Adding too many animations 
can make your presentation look a little silly and can even be 
distracting to your audience. Consider using mostly subtle animations, 
or not using animations at all. 

Working with animations 

To add multiple animations to an object: 

If you select a new animation from the the menu in the Animation group, it will replace the object's current 
animation. However, you'll sometimes want to place more than one animation on an object, like an Entrance and 
an Exit effect. To do this, you'll need to use the Add Animation command, which will allow you to keep your current 
animations while adding new ones. 

Select an object. 

Click the Animations tab. 

In the Advanced Animation group, click the Add Animation command to view the available animations. 

1.Select the desired animation effect. 

2.If the object has more than one effect, it will have a 
different number for each effect. The numbers indicate 
the order in which the effects will occur. 

 

To reorder the animations: 

1.Select the number of the effect you want to change. 

2.From the Animations tab, click the Move Earlier or Move 
Later commands to change the ordering. 

 

To copy animations with the Animation Painter: 

In some cases, you may want to apply the same effects to more than one 
object. You can do this by copying the effects from one object to another 
using the Animation Painter. In our example, we want to copy an animation 
from one slide to another because they have similar layouts. 
1.Click the object that has the effects you want to copy. In our example, 
we'll click our answer text. 
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2.From the Animations tab, click the Animation Painter command. 

3.Click the object you want to copy the effects to. In our 
example, we'll click the answer text on the next slide. 
Both objects now have the same effect. 

 

To preview animations: 

Any animation effects you have applied will show up when you play 
the slide show. However, you can also quickly preview the animations for the current slide without viewing the slide 
show. 

Navigate to the slide you want to preview. 

From the Animations tab, click the Preview command. The 
animations for the current slide will play. 

The Animation Pane 

The Animation Pane allows you to view and manage all of the effects that are on the current slide. You 
can modify and reorder effects directly from the Animation Pane, which is especially useful when you have several 
effects. 

To open the Animation Pane: 

1.From the Animations tab, click the Animation Pane command. 

2.The Animation Pane will open on the right side of the 
window. It will show all of the effects for the current slide in 
the order in which they will appear. 

 

3.If you have several animated objects, it may help to 
rename the objects before reordering them in the 
Animation Pane. You can rename them in the Selection 
Pane. To open the Selection Pane, click an object, then 
from the Format tab click Selection Pane. Double-click 
the name of an object to rename it. 

 

 

 

 

To reorder effects from the Animation Pane: 

On the Animation Pane, click and drag an effect up or 
down. 

 

                                                                                                         The effects will reorder themselves. 
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To preview effects from the Animation Pane: 

1.From the Animation Pane, click the Play button. 

 

2.The effects for the current slide will play. On the right side of the 
Animation Pane, you will be able to see a timeline that shows the 
progress through each effect. 

3.If the timeline is not visible, click the drop-down arrow for 
an effect, then select Show Advanced Timeline. 

 

 

 

 

 

 

 

 

To change an effect's start option: 

By default, an effect starts playing when you click the mouse during a slide show. If you have multiple effects, you will 
need to click multiple times to start each effect individually. However, by changing the start option for each effect, you 
can have effects that automatically play at the same time or one after the other. 

1.From the Animation Pane, select an effect. A drop-down arrow will appear next to the effect. 

 

2.Click the drop-down arrow and select one of the three desired start 
options. Start on Click will start the effect when the mouse is 
clicked, Start With Previous will start the effect at the same time as the 
previous effect, and Start After Previous will start the effect when the 
previous effect ends. 

 

 

 

 

 

 

 

 

 

 

When you preview the animations, all of the effects will play through automatically. To test effects that are set to Start 
on Click, you will need to play the slide show. 
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The Effect Options dialog box 

From the Animation Pane, you can access the Effect Options dialog box, which contains more advanced options you can 
use to fine tune your animations. 

To open the Effect Options dialog box: 

From the Animation Pane, select an effect. A drop-down arrow will appear next to the effect. 

1.Click the drop-down arrow, then select Effect Options. 

2.The Effect Options dialog box will appear. Click the drop-down menus 
and select the desired enhancement. You can add a sound to the 
animation, add an effect after the animation is over, or animate 
text in a different sequence. 

 

 

 

 

 

 

 

 

 

Some effects have additional options you can change. These will vary depending on which effect you have selected. 

 

To change the effect timing: 

1.From the Effect Options dialog box, select the Timing tab. 

 

2.From here, you can add a delay before the effect starts, change 
the duration of the effect, and control whether the effect repeats. 
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CHAPTER-20-  INSERTING VIDEOS 

Introduction 

PowerPoint allows you to insert a video onto a slide and play it during your presentation. This is a great way to make 
your presentation more engaging for your audience. 

You can even edit the video within PowerPoint and customize its appearance. For example, you can trim the video's 
length, add a fade in, and much more. 

To insert a video from a file: 

In our example, we'll insert a video from a file saved locally on our computer. If you'd like to work along with our 
example, right-click this  link to our 
example video and save it to your 
computer. 

1.From the Insert tab, click 
the Video drop-down arrow, then 
select Video on My PC. 

2.Locate and select the desired video file, 
then click Insert. 

3.The video will be added to the slide. 

 

4.With the Screen Recording feature on the Insert tab, 
you can create a video of anything you are doing on your 
computer and insert it into a slide. 

 

To insert an online video: 

Some websites—like YouTube—allow you to embed videos 
into your slides. An embedded video will still be hosted on its 
original website, meaning the video itself won't be added to your file. Embedding can be a convenient way to reduce the 
file size of your presentation, but you'll 
also need to be connected to the 
Internet for the video to play. 

Working with videos 
To preview a video: 
Click a video to select it. 
1.Click the Play/Pause button below the video. The video will begin playing, and the timeline next to the Play/Pause 
button will advance. 

2.To jump to a different part of the video, click anywhere on 
the timeline. 
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To resize a video: 

Click and drag the corner sizing handles until the video is the desired size. 

The corner sizing handles will resize a video while preserving its original aspect ratio. If you use the side sizing 
handles, the video will become distorted. 

 

To move a video: 

Click and drag to move a video to a new location on a slide. 

 

 

To delete a video: 

Select the video you want to delete, then press the Backspace or Delete key on your keyboard. 

Editing and formatting videos 

The Playback tab has several options you can use to edit your video. For example, you can trim your video to play an 
excerpt from the original, add a fade in and fade out, and add bookmarks that allow you to jump to specific points in 
the video. 

Most of the features on the Playback tab can only be used with videos that are inserted from a file. They will not work 
with embedded videos. 

To trim a video: 

Select the video,  then click 
the Playback tab on the 
Ribbon. 

1.Click the Trim 
Video command. 

2.A dialog box will appear. Use the green handle to set the start time and the red handle to set the end time. 

 

3.To preview the video, click the Play button. 

 

When you're done trimming the video, click OK. 

 

To add a fade in and fade out: 

On the Playback tab, locate the Fade 
In: and Fade Out: fields. 

Type the desired values, or use 
the up and down arrows to adjust the fade 
times. 

To add a bookmark: 

1.Click the timeline to locate the desired part of the video. 
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2.From the Playback tab, click the Add Bookmark command. 

3.The bookmark will appear on the timeline. Click 
the bookmark to jump to that location. 

 

 

Video options 

There are other options you can set to control how your 
video will play. These are found in the Video 
Options group on the Playback tab. 

Volume: Changes the audio volume for the video 

Start: Controls whether the video starts automatically or when the mouse is clicked 

Play Full Screen: Lets the video fill the entire screen while playing 

Hide While Not Playing: Hides the video when not playing 

Loop until Stopped: Replays the video until stopped 

Rewind after Playing: Returns the video to the beginning when it is finished playing 

Formatting the appearance of a video 

Like pictures, PowerPoint allows you to format the appearance of a video by applying a video style, adding a border, 
changing the shape, and applying various effects. 

To create a poster frame: 

You can add a poster frame to a video, which is the placeholder image your audience will see before the video starts 
playing. The poster frame is usually just a frame taken from the video itself. 

Click the timeline to locate the desired part of the video. 

1.From the Format tab, click the Poster Frame command. Select Current Frame from the menu that appears. 

2.The current frame will become the poster 
frame. 

 

 

If you want to use a picture from your computer, select Image 
from file. 

 

To apply a video style: 

Select the video, then click the Format tab on the Ribbon. 
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1.In the Video Styles group, click the More drop-down arrow to display available video styles. 

 

2.Select the desired style. 

 

3.The new style will be applied to the video. 
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CHAPTER -21-   INSERTING AUDIO 

Introduction 

PowerPoint allows you to add audio to your presentation. For example, you could add background music to one slide, 
a sound effect to another, and even record your own narration or commentary. You can then edit the audio to 
customize it for your presentation. 

To insert audio from a file: 

In our example, we'll insert an audio file saved locally on our computer. If you'd like to work along with our example, 
right-click this link to our example file and save it to your computer (music credit: Something Small 
(Instrumental) by Minden, CC BY-NC 3.0). 

1.From the Insert tab, click the Audio drop-down arrow, then 
select Audio on My PC. 

 

2.Locate and select the desired audio file, then click Insert. 

3.The audio file will be added to the slide.  

 

 

 

Recording your own audio 

Sometimes you may want to record audio directly into a presentation. For example, you might want the presentation to 
include narration. Before you begin, make sure you have a microphone that is compatible with your computer; many 
computers have built-in microphones or ones that can be plugged in to the 
computer. 

To record audio: 

1.From the Insert tab, click the Audio drop-down arrow, then select Record 
Audio. 

2.Type a name for the audio recording if you want.             

3.Click the Record button to start recording. 

4.When you're finished recording, click 
the Stop button. 

 

 

5.To preview your recording, click 
the Play button. 

6.When you're done, click OK. The audio file will be inserted into the slide. 
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Working with audio 

To preview an audio file: 

Click an audio file to select it. 

Click the Play/Pause button below the audio file. The sound will begin 
playing, and the timeline next to the Play/Pause button will advance. 

To jump to a different part of the file, click anywhere on the timeline. 

To move an audio file: 

Click and drag to move an audio file to a new location on a slide. 

To delete an audio file: 

Select the audio file you want to delete, then press the Backspace or Delete key on your keyboard. 

Editing audio 

You can modify your audio files using the commands on the Playback tab. For example, if you add a song to a slide you 
can trim it to play only a brief section. You can also add a fade in and fade out and can add bookmarks that allow you 
to jump to specific points in the audio file. 

To trim an audio file: 

1.Select the audio file, then click the Playback tab on the Ribbon. 

2.Click the Trim Audio command. 

3.A dialog box will appear. Use 
the green handle to set the start time and 
the red handle to set the end time. 

 

4.To preview the audio file, click the Play button. 

 

Adjust the handles again if necessary, then click OK. 

To add a fade in and fade out: 

On the Playback tab, locate the Fade In: and Fade Out: fields. 
Type the desired values, or use the up and down arrows to 
adjust the times. 
To add a bookmark: 

1.Click the timeline to locate the desired part of the audio file. 

2.From the Playback tab, click the Add Bookmark command. 

3.The bookmark will appear on the timeline. 
Click the bookmark to jump to that location. 
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Audio options 

There are other options you can set to control how your audio 
file will play. These are found in the Audio Options group on 
the Playback tab. 

Volume: Changes the audio volume 

Start: Controls whether the audio file starts automatically or when the mouse is clicked 
Hide During Show: Hides the audio icon while the slide show is playing 
Play Across Slides: Continues playing the audio file across multiple slides instead of just the current slide 
Loop until Stopped: Replays the audio file until stopped 
Rewind after Playing: Returns the audio file to the beginning when it is finished playing 

To change the audio icon: 

By default, an audio file will appear as a speaker icon in the slide. If you want, you can change the icon to a different 
picture. 

Select the audio file, then click 
the Format tab. 

1.Click the Change Picture command. 

 

2.The Insert Pictures dialog box will appear. Click Browse to select a file from your computer. Alternatively, you can 
use the online image search tools to locate an image online. In our example, we'll search using the phrase music 
note. 

 

3.Locate and select the desired picture, then click Insert. 

 

4.The icon will change to the new picture. 
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CHAPTER -22-    TABLES 

Introduction 

Tables are another tool you can use to display information in PowerPoint. A table is a grid of cells arranged 
in rows and columns. Tables are useful for various tasks, including presenting text information and numerical data. You 
can even customize tables to fit your presentation. 

To insert a table: 

1.From the Insert tab, click the Table command. 

Hover the mouse over the grid of squares to select the desired 
number of columns and rows in the table. In our example, we'll 
insert a table with six rows and six columns (6x6). 

 

2.The table will appear on the currently selected slide. In our 
example, that's slide 3. 

Click anywhere in the table, and begin typing to add text. You can 
also use the Tab key or the arrow keys on your keyboard to navigate through the table. 

3.You can also insert a table by clicking the Insert Table command 
in a placeholder. 

 

Modifying tables 

PowerPoint includes several options for customizing tables, including moving and resizing, as well as adding 
rows and columns. 

To move a table: 

Click and drag the edge of a table to move it to a new location on 
a slide. 

To resize a table: 

Click and drag the sizing handles until the table is the desired 
size. 

 

 

To add a row or column: 

1.Click a cell adjacent to the location where you want to add a row 
or column. In our example, we'll select the cell that says Mystery. 
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2.Click the Layout tab on the right side of the Ribbon. 

Locate the Rows & Columns group. If you want to insert a new row, select either Insert Above or Insert Below. If 
you want to insert a new column, select either Insert Left or Insert Right. 

3.The new row or column will appear. 

 

To delete a row or column: 

1.Select the desired row or column. In our example, we'll select the empty row at the bottom of the table. 

2.From the Layout tab in the Rows & Columns group, click 
the Delete command, then select Delete Rows or Delete 
Columns from the menu. 

 

 

3.The selected row or column will be deleted. 

4.You can also access the Insert and Delete commands by 
right-clicking a table. 

 

To delete a table: 

Click the edge of the table you want to delete, then press the Backspace or Delete key on your keyboard. 

Modifying tables with the Layout 
tab 

When you select a table, 
the Design and Layout tabs 
will appear on the right side of 
the Ribbon. You can make a 
variety of changes to a table 
using the commands on 
the Layout tab. 

Click the buttons in the 
interactive below to learn 
about the different commands 
on the Layout tab. 
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Customizing tables 

PowerPoint makes it easy to change the look and feel of your tables. For example, you can quickly apply different table 
styles and customize the table borders. 

To apply a table style: 

1.Select any cell in your table, 
then click the Design tab on the 
right side of the Ribbon. 

Locate the Table Styles group, 
then click the More drop-down 
arrow to see available table styles. 

2.Select the desired style. 

 

 

 

 

 

 

 

 

 

 

 

3.The selected table style will be applied. 

 

To change table style options: 

You can turn various options on or off to change the appearance of the table. There are six options: Header Row, Total 
Row, Banded Rows, First Column, Last Column, and Banded Columns. 

Select any cell in your table. 

From the Design tab, check or uncheck the desired options in the Table Style Options group. 

 

 

 

 

These options can affect your table style in various ways, depending on the type of content in your table. You may need 
to experiment with a few options to find the exact style you want. 
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To add borders to a table: 

You can add borders to help define different sections of a table. Certain table styles may include borders automatically, 
but it's easy to add them manually or customize them. You can control the border weight, color, and line style for 
some or all of a table. 

Select the cells where you want to add borders. In our example, we'll select every cell in our table. 

From the Design tab, select the desired Line Style, Line Weight, and Pen Color. 

 

Click the Borders drop-down arrow, then select the desired border type. 

 

The border will be added to the selected cells. 

 

To remove borders, select the desired cells, click the Borders command, and select No Border. 
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CHAPTER  -23-     CHARTS 

Introduction 

A chart is a tool you can use to communicate data graphically. Including a chart in a presentation allows your 
audience to see the meaning behind the numbers, which makes it easy to visualize comparisons and trends. 

Types of charts 

PowerPoint has several types of charts, allowing you to choose the 
one that best fits your data. In order to use charts effectively, 
you'll need to understand how different charts are used. 

Click the arrows in the slideshow below to learn more about the 
types of charts in PowerPoint. 

 

PowerPoint has a variety of chart types, each with its own 
advantages. Click the arrows to see some of the different types of charts available in PowerPoint. 
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Identifying the parts of a chart 

In addition to chart types, you'll need to 
understand how to read a chart. Charts contain 
several different elements—or parts—that can 
help you interpret data. 

Click the buttons in the interactive below to learn 
about the different parts of a chart. 

Legend 

The legend identifies which data series each color on the chart represents. In this example, the legend identifies the 
different months in the chart. 

Inserting charts 

PowerPoint uses a spreadsheet as a placeholder for entering chart data, much like Excel. The process of entering data 
is fairly simple 

To insert a chart: 

1.Select the Insert tab, then click the Chart command in the Illustrations group. 

2.A dialog box will appear. Select a category from the left pane, and 
review the charts that appear in the right pane. 

Select the desired chart, then click OK. 

 

3.A chart and a spreadsheet will appear. The 
data that appears in the spreadsheet 
is placeholder source data you will replace 
with your own information. The source data is 
used to create the chart. 

4.Enter data into the worksheet. 

 

5.Only the data enclosed by the blue lines will 
appear in the chart, but this area will expand 
automatically as you continue to type. 

6.When you're done, click X to close the spreadsheet. 
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7.The chart will be completed. 

 

8.You can edit the chart data at any time by 
selecting your chart and clicking the Edit 
Data command on the Design tab. 

9.You can also click the Insert Chart command in a 
placeholder to insert a new chart. 

 

Creating charts with existing Excel data 

If you already have data in an existing Excel file you 
want to use for a chart, you can transfer the data by copying and pasting it. Just open the spreadsheet in Excel, select 
and copy the desired data, and paste it into the source data area for your chart. 

You can also embed an existing Excel chart into your PowerPoint presentation. This may be useful when you know you'll 
need to update the data in your Excel file and want the chart to automatically update whenever the Excel data is 
changed. 

Modifying charts with chart tools 

There are many other ways to customize and organize your charts. For example, PowerPoint allows you to change 
the chart type, rearrange a chart's data, and even change the layout and style of a chart. 

To change the chart type: 

If you find that your data isn't well suited to a certain chart, it's easy to switch to a new chart type. In our example, we'll 
change our chart from a column chart to a line chart. 

1.Select the chart you want to change. The Design tab will appear on the right side of the Ribbon. 

2.From the Design tab, click the Change Chart Type command. 

 

3.A dialog box will appear. Select the desired chart type 

4.The new chart type will appear. 
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To switch row and column data: 

Sometimes you may want to change the way charts group your data. For example, in the chart below the book sales 
data is grouped by genre, with lines for each month. However, we could switch the rows and columns so the chart will 
group the data by month, with lines for each genre. In both cases, the chart contains the same data; it's just organized 
differently. 

1.Select the chart you want to modify. The Design tab 
will appear. 

From the Design tab, select the Edit Data command in 
the Data group. 

2.Click the chart again, then select the Switch 
Row/Column command in the Data group. 

3.The rows and columns will be switched. In our example, the data 
is now grouped by month, with lines for each genre. 

 

 

To change the chart layout: 

Predefined chart layouts allow you to modify 
chart elements—including chart 
titles, legends, and data labels—to make 
your chart easier to read. 

1.Select the chart you want to modify. 
The Design tab will appear. 

From the Design tab, click the Quick 
Layout command. 

2.Select the desired predefined layout from the menu that appears. 

3.The chart will update to reflect the new layout. 

 

4.To change a chart element (such as the chart title), click the element and begin typing. 
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To change the chart style: 

1.Chart styles allow you to quickly modify the 
look and feel of your chart. 
Select the chart you want to modify. 
The Design tab will appear. 
From the Design tab, click the More drop-down 
arrow in the Chart Styles group. 
 

2.Select the desired style from the menu that appears. 

 

3.The chart will appear in the selected style. 

 

4.You can also use the chart formatting shortcut buttons to quickly add chart elements, change the chart style, 
and filter the chart data. 
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CHAPTER -24-   SMARTART GRAPHICS 

Introduction 

SmartArt allows you to communicate information with graphics instead of just using text. There are a variety of styles to 
choose from, which you can use to illustrate different types of ideas. 

To insert a SmartArt graphic: 

1.Select the slide where you want the SmartArt graphic 
to appear. 

From the Insert tab, select the SmartArt command in 
the Illustrations group. 

2.A dialog box will appear. Select a category on the left, choose the desired SmartArt graphic, then click OK. 

3.The SmartArt graphic will appear on the current 
slide. 

 

 

4.You can also click the Insert a SmartArt 
Graphic command in a placeholder to add SmartArt. 

To add text to a SmartArt graphic: 

1.Select the SmartArt graphic. The text pane will appear to 
the left 

Enter text next to each bullet in the text pane. The text will 
appear in the corresponding shape. It will be resized automatically to fit inside the shape. 

2.You can also add text by clicking the desired shape and 
then typing. This works well if you only need to add text to 
a few shapes. However, for more complex SmartArt 
graphics, working in the text pane is often quicker and 
easier. 

 

To reorder, add, and delete shapes: 

It's easy to add new shapes, change their order, and even 
delete shapes from your SmartArt graphic. You can do all of this in the text pane, and it's a lot like creating an outline 
with a multilevel list. For more information on multilevel lists, you may want to review our Lists lesson. 
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1.To demote a shape, select the desired bullet, then press the Tab key. The bullet will move to the right, and the shape 
will move down one level. 

2.To promote a shape, select the desired bullet, then press 
the Backspace key (or Shift+Tab). The bullet will move to the 
left, and the shape will move up one level. 

 

3.To add a new shape, place the insertion point after 
the desired bullet, then press Enter. A new bullet will 
appear in the text pane, and a new shape will appear in the graphic. 

4.To remove a shape, keep pressing Backspace until the 
bullet is deleted. The shape will then be removed. In our 
example, we'll delete all of the shapes without text. 

 

Organizing SmartArt from the Design tab  

If you'd prefer not to use the text pane to organize 
your SmartArt, you can use the commands on 
the Design tab in the Create Graphic group. Just 
select the shape you want to modify, then choose the desired command. 

1.Promote and Demote: Use these commands to move a shape up or down between levels. 

2.Move Up and Move Down: Use these commands to change the order of 
shapes on the same level. 

3.Add Shape: Use this command to add a 
new shape to your graphic. You can also click 
the drop-down arrow for more exact 
placement options. 

 

 

 

 

Customizing SmartArt 

After inserting SmartArt, there are several things you might want to change about its appearance. Whenever you select a 
SmartArt graphic, the Design and Format tabs will appear on the right side of the Ribbon. From there, it's easy to edit 
the style and layout of a SmartArt graphic. 
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1.There are several SmartArt styles, which allow you to 
quickly modify the look and feel of your SmartArt. To 
change the style, select the desired style from 
the SmartArt styles group. 

 

2.You have a variety of color schemes to use with 
SmartArt. To change the colors, click the Change 
Colors command and choose the desired option from the 
drop-down menu. 

 

3.You can also customize each shape independently. Just 
select any shape in the graphic, then choose the desired 
option from the Format tab. 

 

To change the SmartArt layout: 

If you don't like the way your information is organized 
within a SmartArt graphic, you can always change 
its layout to better fit your content. 

1.From the Design tab, click the More drop-down 
arrow in the Layouts group. 

2.Choose the desired layout, or click More Layouts to see even more options. 

3.The selected layout will appear. 

 

 

 

If the new layout is too different from the original, some of your text may not appear. Before deciding on a new layout, 
check carefully to make sure no important information will be lost. 
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CHAPTER  -25-   CHECKING SPELLING AND GRAMMAR 

Introduction 

Worried about making mistakes when you type? Don't be. PowerPoint provides you with several proofing features—
including the Spelling and Grammar tool—that can help you produce professional, error-free presentations. 

To run a spell check: 

1.From the Review tab, click 
the Spelling command. 

 

2.The Spelling pane will appear on the right. For each error in your presentation, PowerPoint will try to offer one or 
more suggestions. You can select a suggestion and click Change to correct the error. 

3.PowerPoint will move through each error until you have reviewed them all. 
After the last error has been reviewed, a dialog box will appear confirming 
that the spelling check is complete. Click OK. 

 

If no suggestions are given, you can manually type the correct spelling on 
the slide. 

Ignoring spelling "errors" 

The spell check is not always correct. It may sometimes think a word is spelled incorrectly when it's not. This often 
happens with people's names and proper nouns, which may not be in the 
dictionary. If PowerPoint says something is an error, you can choose not to 
change it using one of three options: 

Ignore: This will skip the word without changing it. 

Ignore All: This will skip the word without changing it, and it will also skip all 
other instances of the word in your presentation. 

Add: This adds the word to the dictionary so it will never come up as an error 
again. Make sure the word is spelled correctly before choosing this option. 

Automatic spell check 

By default, PowerPoint automatically checks your presentation for spelling errors, so you may not even need to run a 
separate check using the Spelling command. These errors are indicated by red wavy lines. 

To use the automatic spell check feature: 

Right-click the underlined word. A menu will appear. 

Click the correct spelling from the list 
of suggestions. 

 

The correction will appear in the presentation. 

You can also choose to Ignore an underlined word 
or Add to Dictionary. 
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Modifying proofing options 

PowerPoint allows you to modify the proofing options, giving you more control over how it reviews your text. For 
example, you can customize the automatic spell check to change the way PowerPoint marks spelling errors. You can 
also enable the grammar check option to help you find and correct contextual spelling 
errors (like their vs. they're). 

To modify proofing options: 

Click the File tab to access Backstage view. 

 

Select Options. A dialog box will appear. 

 

Select Proofing, then customize the options as needed. When you're finished, click OK. 

 

Modifying settings in PowerPoint Options—including proofing—will affect any presentation you edit in PowerPoint, not 
just your current presentation. 

 

 

 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                                                                    - 76 - 
 

CHAPTER -26-   REVIEWING PRESENTATIONS 

Introduction 

Before delivering your presentation, you might ask someone else to review it and give you feedback on your slides. You 
might even work with a collaborator to create a presentation together. If you were revising a hard copy, you could 
add comments in the margins or compare your rough and final drafts side by side. You can do these things in 
PowerPoint using the Comments and Compare features. 

Commenting on presentations 

When revising or collaborating on a presentation, you might want to make notes or 
suggestions without actually changing the slide. Leaving a comment allows you to take 
note of something without altering the slide itself. Comments can be added and read by 
the original author or any other reviewers. 

To add a comment: 

1.Select the text or object (or click the area of the slide) where you want the comment 
to appear. 

2.Go to the Review tab, then click the New Comment command. 

3.The Comments pane will appear. In our example, 
it contains an existing comment by another review 
(Javier), plus a space for your comment. 

Type your comment in the box, then press Enter or 
click anywhere outside the box to save the 
comment. 

4.The comment will be represented by a small icon on the slide. 

 

 

 

Viewing comments 

You can view or reply to any comment—
including other reviewers’ comments—by 
returning to the Comments pane. Simply 
click a comment icon on the slide, or 
click the Show Comments command on 
the Review tab. 

To edit a comment: 

1.In the Comments pane, select the 
comment you want to edit. 

2.Type your desired changes, then 
press Enter or click anywhere outside the 
comment box. Your changes will be applied. 
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To reply to a comment: 

1.In the Comments pane, click Reply below the comment you want to respond to. 

 

2.Type your response, then press Enter or click 
anywhere outside the box. Your comment will appear 
below the original comment, and an additional icon will 
be added to the slide. 

 

                            Deleting comments 

1.To delete a comment, select the comment you want to delete, then go to the Review tab and click 
the Delete command. 

2.To delete multiple comments, click the drop-down 
arrow below the Deletecommand. You can delete 
comments from your current slide or from the entire 
presentation. 

Comparing presentations 

There are situations in which you might end up with more than 
one version of the same presentation. For instance, you could create multiple drafts, or a collaborator or coworker could 
save their own unique copy. 
You can easily compare and combine multiple versions using PowerPoint's Compare feature. This allows you to see the 
differences between two versions of the same presentation, so you can decide which changes to include in the final 
version. 
To compare two presentations: 
In this example, we'll be comparing two versions of the Internet Safety for Everyonepresentation. To follow along, 
you'll need the original practice presentation (powerpoint2016_reviewing_practice), plus a version that's 
been slightly altered: internet safety - tim's edits. 
Open one version of the presentation you want to compare. 
In this example, we'll start 
with powerpoint2016_reviewing_practice. 
1.From the Review tab, select the Compare command. 
 

2.A dialog box will appear. Select the second version of the presentation you want to compare, then click Merge. In 
this example, we'll choose internet safety - tim's edits. 

3.The Revisions pane will appear, allowing you to compare the two 
presentations. 
Click the buttons in the interactive below to learn how to review 
changes using the Compare feature. 

<="" li="" style="margin: 0px; padding: 0px; 
border: 0px; outline: 0px; font-weight: inherit; 
font-style: inherit; font-size: 20.32px; font-
family: inherit; vertical-align: baseline;"> 
Next Change 
Use the Next command to view the next change 
in the presentation. You can also 
click Previous to go back to the previous one. 
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CHAPTER -27-  INSPECTING AND PROTECTING PRESENTATIONS 

Introduction 

Before sharing a presentation, you'll want to make sure it doesn't include any information you want to keep private. You 
may also want to discourage others from editing your file. Fortunately, PowerPoint includes several tools to 
help inspect and protect your presentation. 

Document Inspector 

Whenever you create or edit a presentation, certain personal information may be added to the file automatically—for 
example, information about the document's author. You can use Document Inspector to remove this type of 
information before sharing a presentation with 
others. 

Because some changes may be permanent, it's a 
good idea to use Save As to create a backup copy 
of your presentation before using Document 
Inspector. 

To use Document Inspector: 

1.Click the File tab to go to Backstage view. 

From the Info pane, click Check for Issues, then 
select Inspect Document from the drop-down 
menu. 

2.Document Inspector will appear. Check or 
uncheck the boxes, depending on the content you 

want to review, then click Inspect. In our example, we'll use 
the default selections. 

3.The inspection results will show an exclamation mark for 
any categories where it found potentially sensitive data, and it 
will also have a Remove All button for each of these 
categories. Click Remove All to remove the data. 

When you're done, click Close. 

Protecting your presentation 

By default, anyone with access to your presentation will be able to open, copy, and edit its content unless you protect it. 
There are several ways to protect a presentation, depending on your needs. 

To protect your document: 

Click the File tab to go to Backstage view. 

From the Info pane, click the Protect Presentation command. 
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In the drop-down menu, choose the option that best suits your needs. In our example, we'll select Mark as Final. 
Marking your presentation as final is a good way to discourage others from editing the file, while the other options give 
you even more control if needed. 

 

A dialog box will appear, prompting you to save. Click OK. 

 

Another dialog box will appear. Click OK. 

 

The presentation will be marked as final. Whenever others open the file, a bar will appear at the top to discourage them 
from editing the document. 

 

Marking a presentation as final will not prevent someone from editing it because they can just select Edit Anyway. If you 
want to prevent people from editing it, you can use the Restrict Access option instead. 
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CHAPTER -28-   MODIFYING THEMES 

Introduction 

Let's say you really like the style of a theme, but you'd like to experiment with different color schemes. That's not a 
problem: You can mix and match colors, fonts, and effects to create a unique look for your presentation. If it still 
doesn't look exactly right, you can customize the theme any way you want. 

To select new theme colors: 

1.If you don't like the colors of a particular theme, it's easy to apply new theme colors; everything else about the 
theme will remain unchanged. 

From the Design tab, click the drop-down 
arrow in the Variants group and 
select Colors. 

 

 

 

2.Select the desired theme colors. 

The presentation will update to show the 
new theme colors. 

 

 

To customize colors: 

Sometimes you might not like every color included in a set of theme colors. It's easy to change some or all of the colors 
to suit your needs. 

1.From the Design tab, click the drop-down arrow in 
the Variants group. 

Select Colors, then click Customize Colors. 

2.A dialog box will appear with the 12 current theme colors. To edit a color, click the drop-down arrow and select a 
different color. You may need to click More Colors to find the exact color you want. 

3.In the Name: field, type the desired name for the theme 
colors, then click Save. 

 

The presentation will update to show the new custom theme colors. 

With some presentations, you may not notice a significant difference when changing the theme colors. For example, 
a textured background will not change when theme colors are changed. When trying different theme colors, it's best to 
select a slide that uses several colors to see how the new theme colors will affect your presentation. 
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To select new theme fonts: 

It's easy to apply a new set of theme fonts without changing a theme's overall look. The built-in theme fonts are 
designed to work well together, which can help to unify your presentation. 

1.From the Design tab, click the drop-down arrow in the Variants group and select Fonts. 

2.Select the desired theme fonts. 

 

The presentation will update to show the new theme fonts. 

 

 

To customize theme fonts: 

1.If you have specific fonts in mind for a presentation, it's easy to 
choose your own theme fonts. 

From the Design tab, click the drop-down arrow in the Variants group. 

Select Fonts, then click Customize Fonts. 

2.A dialog box will appear with the two 
current theme fonts. To change the 
fonts, click the drop-down arrows and 
select the desired fonts. 

In the Name: field, type the desired name 
for the theme fonts, then click Save. 

3.The presentation will update to show the new 
custom theme fonts. 

Changing the theme fonts will not necessarily 
update all text in your presentation. Only text using the current theme 
fonts will update when you change the theme fonts. 

To select new theme effects: 

1.PowerPoint makes it easy to apply new 
theme effects, which can quickly change 
the appearance of shapes in your 
presentation. 
From the Design tab, click the drop-down 
arrow in the Variants group and 
select Effects. 
2.Select the desired theme effects. 

3.Applying new theme 
effects will change 
different shape 
styles from 
the Format tab when 
editing a shape or SmartArt 
graphic. It's important to 
note that this change will 
only apply to shapes using 
the Subtle 
Effect, Moderate Effect, 
and Intense Effect. 

 

The presentation will update to show the new theme effects. 
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Background styles 
To further customize your slides, you can change the background color by choosing a different background style. The 
available background styles will vary depending on 
the current theme. 
To apply a background style: 
1.From the Design tab, click the drop-down arrow       
in the Variants group. 
2.Select Background Styles. 

3.Select the desired style. The available styles will change 
depending on the 
current theme 
colors. 

 

 

4.The new background will appear in each slide of your 
presentation. 

If you want even more control over the background, click 
the Format Backgroundcommand on the Design tab. 

Saving custom themes 

Once you've found settings you like, you may want to save the theme so you can use it in other presentations. If you 
only want to use the theme in the current presentation, you won't need to save it. 

To save a theme: 

1.From the Design tab, click the drop-down arrow in the Themes group. 

2.Click Save Current Theme. 

 

3.A dialog box will appear. Type a file name, then click Save. 

4.When you click the drop-down arrow in 
the Themes group, you'll see the custom theme 
under Custom. 
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CHAPTER -29-   SLIDE MASTER VIEW 

Introduction 

You may have noticed that when you select a different theme in PowerPoint, it rearranges the text on your slides and 
adds shapes to the background. This is because each theme has built-in slide layouts and background graphics. You 
can edit these layouts with a feature called Slide Master view. Once you learn how to use Slide Master view, you'll be 
able to customize your entire slide show with just a few clicks. 

What is Slide Master view? 

Slide Master view is a special feature in PowerPoint that allows you to 
quickly modify the slides and slide layouts in your presentation. From there, 
you can edit the slide master, which will affect every slide in the 
presentation. You can also modify individual slide layouts, which will 
change any slides using those layouts. 
For example, let's say you find a theme you like but you don't like a few of 
the slide layouts. You could use Slide Master view to customize the layouts to 
look exactly the way you want. 
In Slide Master view, the Slide Master tab will appear first on the Ribbon, 
but you'll still be able to access commands on different tabs as normal. 
 

Using Slide Master view 

Whether you're making significant changes to your slides or just a few small tweaks, Slide Master view can help you 
create a consistent, professional presentation without a lot of effort. You could use Slide Master view to change just about 
anything in your presentation, but here are some of its most common uses. 
Modify backgrounds: Slide Master view makes it easy to customize the background for all of your slides at the same 
time. For example, you could add a watermark or logo to each slide in your presentation, or you could modify the 
background graphics of an existing PowerPoint theme. 
Rearrange placeholders: If you find that you often rearrange the placeholders on each slide, you can save time by 
rearranging them in Slide Master view instead. When you adjust one of the layouts in Slide Master view, all of the slides 
with that layout will change. 
Customize text formatting: Instead of changing the text color on each slide individually, you could use the Slide Master 
to change the text color on all slides at once. 
Create unique slide layouts: If you want to create a presentation that looks different from regular PowerPoint themes, 
you could use Slide Master view to create your own layouts. Custom layouts can include your 
own background graphics and placeholders. 
 

To make changes to all slides: 

1.If you want to change something on all slides of your presentation, you can edit 
the Slide Master. In our example, we'll add a logo to every slide. If you'd like to 
work along with our example, right-click the image below and save it to your 
computer. 

2.Select the View tab, then click the Slide Master command. 

The presentation will switch to Slide Master view, and 
the Slide Master tab will be selected on the Ribbon. 

3.In the left navigation pane, scroll up and select the first slide. This is the slide master. 

4.Make the desired changes to the slide master. In our example, we’ll insert a 
picture of the Mongibello logo. 

5.Move, resize, or delete slide objects 
as needed. In our example, we'll resize 
the logo and move it to the bottom-right 
corner. 
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6.When you’re finished, click the Close Master View command on the Slide Master tab. 

7.The change will appear on all slides of the 
presentation. 

 

 

 

 

Customizing slide layouts 

You can use Slide Master view to modify any slide layout in your 
presentation. It's easy to make small tweaks like adjusting background 
graphics and more significant changes like rearranging or deleting 
placeholders. Unlike the slide master, changes to a slide layout will only 
be applied to slides using that layout in your presentation. 

To customize an existing slide layout: 

In our example, our newly added logo is 
hidden behind the photo in the Picture with 
Caption Layout. We'll customize this layout 
to make room for the logo. 

1.Navigate to Slide Master view. 

2.Locate and select the desired layout in the left navigation pane. You can hover the mouse over each layout to see which 
slides are currently using that layout in the presentation. 

3.In some layouts, the background graphics may be hidden. To 
show the graphics, uncheck the box next to Hide Background 
Graphics. 

 

4.Add, move, or delete any objects as desired. In our example, 
we'll delete the gray background shape. 

5.If you want to change the arrangement of the placeholders, 
you can move, resize, or delete any of them. In our example, 
we'll move our text placeholders and the black bar to the 
right side, and the photo placeholder to the left side. 

 

 

 

6.When you're finished, click the Close Master View command on 
the Slide Master tab. 
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7.All slides using the layout will be updated. 

 

You can also move placeholders on the slide 
master, which will move the placeholders on 
multiple slide layouts at the same time. However, 
some slide layouts may still need to be adjusted 
manually. 

 

 

 

Customizing text formatting 

1.You can also customize the text formatting from 
Slide Master view, including the font, text 
size, color, and alignment. For example, if you 
wanted to change the font for 
every title placeholder in your presentation, you 
could modify the master title style on the slide 
master. 

2.Each title placeholder is connected to the master title style on the slide master. For example, take a look at the slides 
before changing the title font. 

3.Now look at the same slides after changing the title font. 

4.Instead of customizing individual placeholders, 
you could change the theme fontsfor a 
presentation. From the Slide Master tab, click 
the Fonts command in the Background group, 
then select the desired fonts. 

 

Creating new slide layouts 

One of the most powerful features of Slide Master view is 
the option to create new slide layouts. This is an easy 
way to add interesting and unique slide layouts to an 
existing theme. You could even use this feature to design 
an entirely new theme, as in the example below. 

To insert a new slide layout: 

1.Navigate to Slide Master view. From the Slide Master tab, click the Insert Layout command. 
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2.The new slide layout will appear. 

3.The layout will include title and footer placeholders by default. Click the Title 
and Footers boxes in the Master Layout group to toggle these placeholders on and off. 

4.You can now add background graphics, 
shapes, and pictures to the slide layout. 
You can also move, adjust, and delete the 
existing placeholders. In our example, 
we'll move the title placeholder to the 
bottom-right corner. We've 
also changed the text alignment to 
align right instead of align left. 

5.To add new placeholders, click the bottom half of 
the Insert Placeholder command, then select the desired placeholder 
type. In this example, we'll use the Picture placeholder. 

 

 

 

6.Click and drag to draw the placeholder on the slide. 

 

To rename a custom layout: 

When you're done designing your custom layout, you'll want to give it a unique name so it will be easy to find. 

1.From Slide Master view, select the desired layout, then click 
the Renamecommand. 

2.A dialog box will appear. Type the 
desired name, then click Rename. 

 

 

To use a custom layout: 

Once you've created a custom slide layout, it's easy to add a new slide with that layout or apply it to an existing slide. 
If you're currently in Slide Master view, click the Close Master View command on the Slide Master tab. 
1.From the Home tab, you can insert a new slide with the custom layout or apply it to an existing slide. In our 
example, we'll select the Layout command and apply the new style to slide 6. 

 

2.The custom slide layout will be applied. 

PowerPoi
nt also 
allows 
you to 
add new 
placehold
ers 
to existin
g slide 
layouts. 
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Using custom layouts in other presentations 

When you modify the slide master or slide layouts in Slide Master view, you're actually creating a custom version of the 
current theme. If you want to apply the theme to other presentations, you'll need to save it. 

To save a theme: 

From the  Slide Master tab, click the Themes command, then select Save Current Theme from the drop-down menu. 

 

if you're not in Slide Master view, you can save the theme from the Design tab. Just click the drop-down arrow in 
the Themes group, then select Save Current Theme. 

 

 

 

 

 

 

 

 

 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                                                                    - 88 - 
 

CHAPTER -30-    HYPERLINKS 

Introduction 

Whenever you use the Internet, you use hyperlinks to navigate from one webpage to another. If you want to include 
a web address or email address in your PowerPoint presentation, you can choose to format it as a hyperlink so a 
person can easily click it. It's also possible to link to files and other slides within a presentation. 

About hyperlinks 

Hyperlinks have two basic parts: the address of the webpage, email address, or other location they are linking to, and 
the display text (which can also be a picture or a shape). For example, the address could 
be https://www.youtube.com, and YouTube could be the display text. In some cases, the display text might be the 
same as the address. When you're creating a hyperlink in PowerPoint, you'll be able to choose both the address and the 
display text or image. 

To insert a hyperlink: 

1.Select the image or text you want to make a hyperlink. 

Right-click the selected text or image, then click Hyperlink. 
Alternatively, you can go to the Insert tab and click 
the Hyperlink command. 

2.The Insert Hyperlink dialog box will open. 

 

If you selected text, the words will appear in the Text to display field at 
the top. You can change this text if you want. 

Type the address you want to link to in the Address field. 

Click OK. The text or image you selected will now be a hyperlink to the 
web address. 

 

To insert a hyperlink to an email address: 

Right-click the selected text or image, then click Hyperlink. 

The Insert Hyperlink dialog box will open. 

1.On the left side of the dialog box, click Email Address. 

2.Type the email address you want to connect to in the Email 
Address box, then click OK. 

 

 

PowerPoint often recognizes email and web addresses as you type and will format them as hyperlinks automatically after 
you press the Enter key or spacebar. 
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To open and test a hyperlink: 

After you create a hyperlink, you should test it. Right-click the 
hyperlink, then click Open Hyperlink. 

 

Your web browser should open and then navigate to the linked 
page. If it doesn't work, check the hyperlink address for any 
misspellings. 

To open a hyperlink while viewing your slide show, click the 
hyperlink. 

 

 

To remove a hyperlink: 

Right-click the hyperlink. 

Click Remove Hyperlink. 

 

More hyperlinks 

In PowerPoint, you can use hyperlinks to link to resources that are not online. To create a quick way to refer to another 
slide in your presentation, you can create a hyperlink to that slide. If you need to access a file stored on your computer, 
you can create a hyperlink to it. Additionally, PowerPoint allows you to format pictures and shapes as hyperlinks. 

Using shapes and pictures as hyperlinks 

Sometimes you might want to format objects—including shapes, text boxes, and 
pictures—as hyperlinks. This is especially helpful if you want the object to act like 
a button. To do this, right-click the desired object and select Hyperlink from the 
menu that appears. Click the object during the presentation to open the 
hyperlink. 

 

To insert a hyperlink to another slide: 

Right-click the selected text or image, then click Hyperlink. 

The Insert Hyperlink dialog box will appear. 

1.On the left side of the dialog box, click Place in this Document. 

2.A list of other slides in your presentation will appear. 
Click the name of the slide you want to link to. 
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3.Click OK. The text or image will now be a hyperlink to the slide you selected. 

 

Adding a hyperlink to a shape is similar to creating an action button. We'll talk more about how to turn a shape into a 
button in our Action Buttons lesson.  

 

To insert a hyperlink to another file: 

Right-click the selected text or image, then click Hyperlink. The Insert Hyperlink dialog box will appear. 

On the left side of the dialog box, click Existing File or Webpage. 

Click the drop-down arrow to browse for your file. 

 

Select the desired file. 

 

Click OK. The text or image will now be a hyperlink to the file you selected. 
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CHAPTER -31-    ACTION BUTTONS 

Introduction 

Another tool you can use to connect to a webpage, file, email address, or slide is called an action button. Action 
buttons are built-in shapes you can add to a presentation and set to link to another slide, play a sound, or perform a 
similar action. When someone clicks or hovers over the button, the selected action will occur. Action buttons can do many 
of the same things as hyperlinks. Their easy-to-understand style makes them especially useful for self-running 
presentations at booths and kiosks. 

Inserting action buttons 

You can insert action buttons on one slide at a time, or you can insert an action button that will show up on every slide. 
The second option can be useful if you want every slide to link back to a specific slide, like the title page or table of 
contents. 

To insert an action button on one slide: 

Click the Insert tab. 

1.Click the Shapes command in the Illustrations group. A drop-down menu will appear with the action buttons located 
at the very bottom. 

2.Select the desired action button. 

Insert the button onto the slide by clicking the desired location. 
The Action Settings dialog box will appear. 

Select the Mouse Click or Mouse Over tab. Selecting the Mouse Click 
tab means the action button will perform its action only when clicked. 
Selecting the Mouse Over tab will make the action button perform its 
action when you move the mouse over it. 

 

3.In the Action on 
click section, select Hyperlink 
to:, then click the drop-down 
arrow and choose an option from 
the menu. 

 

4.Check the Play Sound box if you want a 
sound to play when the action button is 
clicked. Select a sound from the drop-down menu, or select Other sound to use a 
sound file on your computer. When you're done, click OK. 

 

 

 

 

 

 

 

To insert an action button on all slides: 
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If you'd like to add an action button to every slide, you can do this with a feature called Slide Master view. However, 
using Slide Master view can be tricky if you've never used it. If you're going to edit your slides this way, you may want to 
review our Slide Master View lesson first.  

Click the View tab. 

1.In the Master Views group, click the Slide Master command. In the left navigation pane, scroll up and select the first 
slide. 

Go to the Insert tab and select an action button from the bottom of 
the Shapes menu. Click on the slide to add the action button, and choose the 
desired options from the dialog box that appears. 

2.Return to the Slide Master tab and click Close Master View. The new action 
button will now be on every slide. 

 

To edit, move, or delete an action button inserted this way, click the View tab, then Slide Master. Click Close Master 
View after making any desired changes. 

3.If you notice that an action button isn't 
appearing on certain slides, you may need 
to uncheck the Hide Background 
Graphics box. 

To test an action button: 

After you create an action button, you should test it. 

Click the Slide Show tab. 

1.In the Start Slide Show group, click From Current Slide. 

2.After you have tested it, right-click anywhere on the 
screen and select End Show. 

If your action 
button did not 
work as you 
intended, 
follow the 
instructions 
below 
to edit it. 

To edit an action button: 

Select the action button. 

Click the Insert tab. 

In the Links group, click the Action command. The Actions Settings dialog box will appear. 

 

Edit the action or hyperlink, then click OK. 

 

 

 

 

To change the appearance of an action button: 
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1.Select the action button. 

Click the Format tab. 

 

2.To change the button style or color, use the tools in the Shape Styles group. 

 

3.To change the shape of the action button, click Edit Shape in the Insert Shapes group. Select a new shape from the 
drop-down menu. 
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Chapter -32- Rehearsing and Recording Your Presentation 

Introduction 

There are many things to keep in mind when preparing to give a presentation. How long will it last? What will you say? 
Fortunately, PowerPoint offers several tools that can help you rehearse your slide show. You can even record a copy 
with voiceover narration, allowing viewers to watch the presentation on their own. 

Rehearsing slide show timings 

Rehearsing timings can be useful if you want to set up a presentation to play at a certain speed without having to click 
through the slides yourself. It also gives you the opportunity to practice your talking points. Using this feature, you can 
save timings for each slide and animation. PowerPoint will then play the presentation automatically using these timings. 

Rehearsing is often one of the last steps in creating a polished presentation. If you've never presented a slide show, you 
may want to review our lesson on Presenting Your Slide Show to become familiar with the basics. 

To rehearse timings: 

1.Go to the Slide Show tab, then click 
the Rehearse Timings command. 

 

2.You'll be taken to a full-screen view of your presentation. Practice presenting your slide show. When you're ready to 
move to the next slide, click the Nextbutton on the Recording toolbar in the upper-left corner. You also can also use 
the right arrow key on your keyboard. 

3.When you reach the end of the show, a dialog box will appear with 
the total time of your presentation. If you're satisfied with your timings, 
click Yes. 

 

The timings will be saved. The next time you present, PowerPoint will use these timings to advance the 
slides automatically. 

4.If you need more than one try to get the timings just right, the Recording toolbarcan be used to take a break or start 
over on a slide. To pause the timer, click the Pause button. No actions taken while the timer is paused will be included in 
the timings. To re-record the timings on the current slide, click the Repeat button. 

Recording your slide show 

The Record Slide Show feature is similar to the Rehearse Timings feature, but 
it's a bit more comprehensive. If you have a microphone for your computer, you 
can record voiceover narration for the entire presentation. This is useful if you 
plan to use your slide show as a self-running presentation or video. 

To record a slide show: 

1.From the Slide Show tab, select the Record Slide 
Show drop-down arrow, then choose either Start 
Recording from Beginning or Start Recording 
from Current Slide. 

 

2.A dialog box will appear. Select the desired options, then click Start Recording. Remember, you can only record 
narration if you have a microphone attached to your computer. 

 

Your presentation will appear in full-screen view. Perform your slide 
show. Make sure to speak clearly into the microphone if you're 
recording narration. 
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3.When you're ready to move to the next slide, click the Next button 
on the Recording toolbar or use the right arrow key. 

When you reach the end of the show, PowerPoint will close the full-
screen view. 

4.Your slide timings and narration are now part of your presentation. The slides with narration will be marked with 
a speaker icon in the bottom-right corner. 

 

 

 

 

 

 

 

5.In recorded slide shows, the mouse pointer isn't visible in the finished product; therefore, if you want to point 
something out, you'll need to use the laser pointer feature. Simply hold Ctrl on your keyboard while you click and hold 
your mouse. The cursor will appear as a small red dot. 

 

 

 

 

 

 

 

To remove slide timings or narration: 

If you change your mind about including slide timings or narration, you can easily remove one or both. You can clear 
them from the entire presentation or just the current slide. 

To do this, simply go to the Slide Show tab, click the Record Slide Show drop-down arrow, hover over Clear, then 
choose the desired option from the menu. 
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CHAPTER -33-  SHARING YOUR PRESENTATION ONLINE 

Introduction 

PowerPoint offers several options to enhance or even totally change the way you deliver presentations. Instead of 
presenting your slide show normally, you can choose to present it as a video, or you can even present it live online so 
others can view it remotely. No matter how you choose to give your presentation, you can enhance it 
by customizing your slide show to remove or reorder slides. All of these options can help you give a polished and 
professional presentation. 

Exporting a presentation as a video 

The Create a Video feature allows you to save your presentation as a video. This can be useful because it lets your 
viewers watch the presentation whenever they want. To make sure your viewers have enough time to view each slide, 
you might want to rehearse the timings 
or record your slide show before using this feature. 

To create a video: 

1.Click the File tab to access Backstage view. 

Select Export, then click Create a Video. Video 
export options will appear on the right. 

 

2.Click the drop-down arrow next to Presentation 
Quality to select the size and quality of your video. 

3.Select the drop-down arrow next to Use Recorded Timings 
and Narrations. Choose Don't Use Recorded Timings and 
Narrations if you don't have or don't want to use recorded 
timings. You can also choose Use Recorded Timings and 
Narrations if you have already recorded timings and 
narrations and want to use them in your video. 

 

Click Create Video. The Save As dialog box will appear. 

4.Select the location where you want to save the 
presentation, then enter a name for the presentation. 

 

5.Click Save. As PowerPoint creates your video, a status bar 
will appear at the bottom of the PowerPoint window. When the 
bar is complete, your video is ready to view, send, or upload. 

 

 

 

Presenting your slide show online 

Presenting a slide show online is surprisingly easy. All you and your viewers need is an Internet connection—they don't 
even need PowerPoint. Once your viewers are connected, you can start the presentation as you normally would. 

Please note that you cannot edit your presentation or mark it with a highlighter or pen while you are presenting a slide 
show online. You also cannot use PowerPoint to speak to your audience. Plan to communicate with your viewers through 
teleconferencing, or pre-record your narration. 

To present online: 

Select the Slide Show tab, then locate the Start Slide Show group. 
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1.Click the Present Online command. 

2.A dialog box will appear. Click Connect. A status message 
will appear as PowerPoint prepares your online presentation. 

 

A link will 
appear. If it's 
not already 
selected, 
select the 
link. 

 

 

 

 

3.Click Copy Link to make a copy of the link, which you can paste just about anywhere—including Facebook, a blog, or 
an email. You'll just want to make sure each of your viewers receives a copy of the link before you begin your 
presentation. 

 

Click Start Presentation. 

4.Present the slide show as you normally would, using the mouse or keyboard to advance the slides. 

When you are finished, click End Online Presentation. 

 

5.A dialog box will appear to confirm that you want to end the presentation. Click End Online Presentation. 
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