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Chapter-1     Getting to Know PowerPoint 

Introduction 

PowerPoint 2013 is a presentation software that allows you to create dynamic slide presentations. Slideshows 
can include animation, narration, images, videos, and much more. 

Opening PowerPoint 2013 

When you open PowerPoint 2013 for the first time, the Start Screen will appear. From here, you'll be able to 
create a new presentation, choose a template, 
and access your recently edited presentations. 

1. From the Start Screen, locate and 
select Blank Presentation. 
 
 

 
 

 
 
 

2. A new presentation will appear. 

 

Working with the PowerPoint environment 

If you've previously used PowerPoint 2010 or 2007, PowerPoint 2013 will feel familiar. It continues to use features 
like the Ribbon and the Quick Access toolbar—where you will find commands to perform common tasks in 
PowerPoint—as well as Backstage view. 

The Ribbon 

PowerPoint 2013 uses a tabbed 
Ribbon system instead of traditional 
menus. The 
Ribbon contains multiple tabs, 
each with several groups of 
commands. You will use these tabs 
to perform the most common 
tasks in PowerPoint. 
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Exploring the Ribbon 

You'll need to move between tabs 
to perform common tasks in 
PowerPoint. Knowing where to 
find the right command will make 
PowerPoint easier to use.- 

.  
The Home tab gives you access to the 
most commonly used commands, 
including copy and 
paste, formatting, and the New 
Slide command. The Home tab is 
selected by default whenever you open 
PowerPoint. 

 

The Insert tab allows you to 
insert pictures, charts, tables, shap
es, and videos, which can help you 
communicate information visually and 
add style to your presentation. 

 

 
You can apply themes from the 
Design tab. A theme is a predefined 
combination of colors, fonts, and 
effects that can quickly change the 
look and feel of your entire slide show. 
Different themes also include 
different slide layouts. 

 

 
You can apply slide transitions from 
the Transitions tab. Transitions are 
the movements you see between 
slides when presenting your slide show. 
 
 
 
The Animations tab allows you 
to animate text and objects such as 
clip art, shapes, and pictures. 
Animations can be used to draw 
attention to specific content or make 
the slide easier to read. 
 
 
When you're ready to present your slide 
show, the Slide Show tab gives you 
tools to make your presentation smooth 
and professional, including the option 
to rehearse timings and record narra
tion. 
 
 
You can use the Review tab to access 
PowerPoint's powerful editing features, 
including spell check and comments. 
These features make it easy 
to review and collaborate on 
presentations. 
 
 
The View tab allows you to switch between several different views for your presentation, including Outline 
View, Slide Sorter, and Slide Master. 
These views can help 
you prepare and organize your slide 
show. 
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Contextual tabs will appear on the Ribbon when working with certain items like tables, shapes, and pictures. 
These tabs contain special command groups that can help you format these items as needed. 
To minimize and maximize the Ribbon: 

The Ribbon is designed to respond to your current task, but you can 
choose to minimize it if you find that it takes up too much screen space. 

1. Click the Ribbon Display Options arrow in the upper-right 
corner of the Ribbon. 
 

2. Select the desired minimizing option from the drop-down menu: 
 

o Autohide Ribbon: Autohide displays PowerPoint in full-screen mode and completely hides the 
Ribbon. To show the Ribbon, click 
the Expand Ribbon command at the top 
of screen. 

o Show Tabs: This option hides all 
command groups when not in use, 
but tabs will remain visible. To show the 
Ribbon, simply click a tab. 

o Show Tabs and Commands: This 
option maximizes the Ribbon. All of the 
tabs and commands will be visible. This 
option is selected by default when you 
open PowerPoint for the first time. 

 

The Quick Access toolbar 

Located just above the Ribbon, the Quick Access toolbar lets you access common commands no matter which 
tab is selected. By default, it includes the Save, Undo, Repeat, and Start Presentation commands. You can 
add other commands depending on your 
preference. 

To add commands to the Quick Access 
toolbar: 

 

1. Click the drop-down arrow to the right 
of the Quick Access toolbar. 

2. Select the command you want to add 
from the drop-down menu. To choose from 
more commands, select More Commands. 

 
 
 
 

 
 

 
 

3. The command will be added to the Quick Access toolbar. 
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The Ruler, guides, and gridlines 

PowerPoint includes several tools to 
help organize and arrange content on 
your slides, including 
the Ruler, guides, and gridlines. 
These tools make it easier 
to align objects on your slides. 
Simply click the check boxes in 
the Show group on the View tab to 
show and hide these tools. 

 

Simply click and drag to move the 
horizontal or vertical guides to a new 
position. 

 

Backstage view 

Backstage view gives you various options for saving, opening, printing, and sharing your presentations. 

To access Backstage view: 

1. Click the File tab on the Ribbon. 

2.  

 
3. Backstage view will appear. 
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Chapter-2      Creating and Opening Presentations 

Introduction 

PowerPoint files are called presentations. Whenever you start a new project in PowerPoint, you'll need to create 
a new presentation, which can either be blank or from a template. You'll also need to know how to open an 
existing presentation. 
 
 
To create a new presentation: 
 
1. Select the File tab to go to Backstage view. 

 

 
2. Select New on the left side of the window, then click Blank 

Presentation or choose a theme. 

 
 
 

 
 

 
 
 
 

 
 

 
 

3. A new presentation will appear. 

To open an existing presentation: 

1. Select the File tab to go to Backstage view. 

2. Select Open. 
 

 
 

3. Select Computer, then click Browse. Alternatively, you can choose OneDrive (previously known as 
SkyDrive) to open files stored on your OneDrive. 

 
4. The Open dialog box will appear. Locate 

and select your presentation, then 
click Open. 
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If you've opened the desired presentation recently, 
you can browse your Recent 
Presentations instead of searching for the file. 

 

To pin a presentation: 

If you frequently work with the same presentation, you 
can pin it to Backstage view for easy access. 

1. Select the File tab to go to Backstage view. 
Click Open. Your Recent Presentations will appear. 

2. Hover the mouse over the presentation you want 
to pin. A pushpin icon  will appear next to the 
presentation. Click the pushpin icon. 

 
3. The presentation will stay in Recent Presentations. 

To unpin a presentation, simply click the pushpin icon 
again. 
 

You can also pin folders to Backstage view for easy 
access. From Backstage view, click Open, locate 
the folder you want to pin, then click the pushpin icon. 

Using templates 

A template is a predesigned presentation you can use to create a new slide show quickly. Templates often 
include custom formatting and designs, so they can save you a lot of time and effort when starting a new 
project. 

To create a new presentation from a 
template: 

 

1. Click the File tab to 
access Backstage view. 

2. Select New. You can click a 
suggested search to find templates or 
use the search bar to find something 
more specific. In our example, we'll 
search for Business presentations. 
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3. Select a template to review it. 
 

4. A preview of the template will 
appear, along with additional 
information on how the template 
can be used. 

 
 

 
 

5. Click Create to use the selected 
template. 
 

6. A new presentation will appear with 
the selected template. 

It's important to note that not all templates are 
created by Microsoft. Many are created by third-
party providers and even individual users, so 
some templates may work better than others. 

 

 

Compatibility mode 

Sometimes you may need to work with presentations that were created in earlier versions of PowerPoint, such as 
PowerPoint 2003 or PowerPoint 2000. When you open these types of presentations, they will appear 
in Compatibility mode. 

Compatibility mode disables certain features, so you'll only be able to access commands found in the program 
that was used to create the presentation. For example, if you open a presentation created in PowerPoint 2003, 
you can only use tabs and commands found in PowerPoint 2003. 

In the image below, you can see that the presentation is in Compatibility mode. This will disable some PowerPoint 
2013 features, such as newer types of slide transitions. 
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To exit Compatibility mode, you'll need to convert the presentation to the current version type. However, if 
you're collaborating with others who only have access to an earlier version of PowerPoint, it's best to leave the 
presentation in Compatibility mode so the format will not change. 

You can review this support page from Microsoft to learn more about which features are disabled in 
Compatibility mode. 

To convert a presentation: 

If you want access to all PowerPoint 2013 features, you can convert the presentation to the 2013 file format. 

Note that converting a file may cause some changes to the original layout of the presentation. 

1. Click the File tab to access Backstage view. 

 
2. Locate and select the Convert command. 

 
3. The Save As dialog box will appear. Select the location where you want to save the presentation, 

enter a file name, and click Save. 

 
4. The presentation will be converted to the newest file type. 
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Chapter-3     Saving and Sharing 

Introduction 

Whenever you create a new presentation in PowerPoint, you'll need to know how to save in order to access and 
edit it later. As with previous versions of PowerPoint, you can save files to your computer. If you prefer, you can 
also save files to the cloud using OneDrive. You can even export and share presentations directly from 
PowerPoint. 

OneDrive was previously called SkyDrive. There's nothing fundamentally different about the way OneDrive works; it's just 
a new name for an existing service. Over the next few months, you may still see SkyDrive in some Microsoft products. 
 
Save and Save As 

PowerPoint offers two ways to save a file: Save and Save As. These options work in similar ways, with a few 
important differences: 

Save: When you create or edit a presentation, you'll use the Save command to save your changes. You'll use this 
command most of the time. When you save a file, you'll only need to choose a file name and location the first 
time. After that, you can just click the Save command to save it with the same name and location. 

 Save As: You'll use this command to create a copy of a presentation while keeping the original. When 
you use Save As, you'll need to choose a different name and/or location for the copied version. 

To save a presentation: 

It's important to save your presentation whenever you start a new project or make changes to an existing one. 
Saving early and often can prevent your work from being lost. You'll also need to pay close attention to where 
you save the presentation so it will be easy to find later. 

1. Locate and select the Save command on 
the Quick Access toolbar. 
 

2. If you're saving the file for the first time, the Save As pane 
will appear in Backstage view. 

3. You'll then need to choose where to save the file and give it 
a file name. To save the presentation to your computer, select Computer, then click Browse. 
Alternatively, you can click OneDrive to save the file to your OneDrive. 

 
4. The Save As dialog box will appear. 

Select the location where you want to 
save the presentation. 

5. Enter a file name for the presentation, 
then click Save. 

 

6. The presentation will be saved. You can click 
the Save command again to save your changes as you 
modify the presentation. 

You can also access the Save command by 
pressing Ctrl+S on your keyboard. 
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Using Save As to make a copy 

If you want to save a different version of a presentation while keeping the original, you 
can create a copy. For example, if you have a file named Client Presentation you could 
save it as Client Presentation 2 so you'll be able to edit the new file and still refer back 
to the original version. 

To do this, you'll click the Save As command in Backstage view. Just like when saving a 
file for the first time, you'll need to choose where to save the file and give it a new file 
name. 

 

To change the default save location: 

If you don't want to use OneDrive, you may be frustrated that OneDrive is selected as the default location when 
saving. If you find it inconvenient to select Computer each time, you can change the default save 
location so Computer is selected by default. 

1. Click the File tab to access Backstage view. 
 

2. Click Options. 
 

3. The PowerPoint Options dialog box will appear. 
Select Save, check the box next to Save to Computer by 
default, then click OK. The default save location will be changed. 

 

 

 

Using Auto Recover 

PowerPoint automatically saves your 
presentations to a temporary folder 
while you are working on them. If you 
forget to save your changes or if PowerPoint crashes, you can restore the 
file using Auto Recover. 

To use Auto Recover: 

1. Open PowerPoint 2013. If auto saved versions of a file are found, 
the Document Recovery pane will appear. 

2.   Click to open an available file. The presentation will be recovered. 

By default, PowerPoint auto saves every 10 minutes. If you are editing a 
presentation for less than 10 minutes, PowerPoint may not create an auto 
saved version. 
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If you don't see the file you need, you can browse 
all auto saved files from Backstage view. Just 
select the File tab, click Manage Versions, then 
choose Recover Unsaved Presentations. 

Exporting presentations 

By default, PowerPoint presentations are saved in 
the .pptx file type. However, there may be times when you need to use another file type, such as 
a PDF or PowerPoint 97-2003 presentation. It's easy to export your presentation from PowerPoint in a 
variety of file types: 

 PDF: Saves the presentation as a PDF document instead of a PowerPoint file 

 Video: Saves the presentation as a video 

 Package for CD: Saves the presentation in a folder along with the Microsoft PowerPoint Viewer, a 
special slide show player anyone can download 

 Handouts: Prints a handout version of your slides 

 Other file type: Saves in other file types, including PNG and PowerPoint 97-2003 

To export a presentation: 

In our example, we'll save the presentation as 
a PowerPoint 97-2003 file. 

1. Click the File tab to access Backstage view. 
2. Click Export, then choose the desired option. 

In our example, we'll select Change File Type. 
 

 
3. Select a file type, then click Save As. 

 

4. The Save As dialog box will 
appear. Select the location where 
you want to export the 
presentation, type a file name, 
then click Save. 
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You can also use the Save as type: drop-
down menu in the Save As dialog box to save 
presentations in a variety of file types. Be 
careful to choose a file type others will be able 
to open. 

 

 

Sharing presentations 

PowerPoint 2013 makes it easy to share and collaborate on presentations using OneDrive. In the past, if you 
wanted to share a file with someone, you could send it as an email attachment. While convenient, this system 
also creates multiple versions of the same file, which can be difficult to organize. 

When you share a presentation from PowerPoint 2013, you're actually giving others access to the exact same 
file. This lets you and the people you share with edit the same presentation without having to keep track of 
multiple versions. 

In order to share a presentation, it must first 
be saved to your OneDrive. 

To share a presentation: 

1. Click the File tab to access Backstage view, then click Share. 
 

 
2. The Share pane will appear. 

Click the buttons in the interactive below to learn more about different ways to share a presentation. 
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Chapter-4      Slide Basics 

Introduction 

PowerPoint presentations are made up of a series of slides. Slides contain the information you will present to 
your audience. This might include text, pictures, and charts. Before you start creating presentations, you'll 
need to know the basics of working with slides and slide layouts. 

Understanding slides and slide layouts 

When you insert a new slide, it will usually 
have placeholders. Placeholders can contain 
different types of content, 
including text and images. Some placeholders 
have placeholder text, which you can replace with 
your own text. Others have thumbnail icons that 
allow you to insert pictures, charts, and videos. 

 

 

 
Slides have different layouts for placeholders, depending on the 
type of information you want to include. Whenever you create a 
new slide, you'll need to choose a slide layout that fits your 
content. 

 

 

To insert a new slide: 

Whenever you start a new presentation, it will contain one slide with 
the Title Slide layout. You can insert as many slides as you need from a 
variety of layouts. 

1. From the Home tab, click the bottom half of the New Slide command. 
 

2. Choose the desired slide layout from the menu 
that appears. 

3. The new slide will appear. Click 
any placeholder and begin typing to add text. You 
can also click an icon to add other types of content, 
such as a picture or a chart. 
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To change the layout of an existing slide, click 
the Layout command, then choose the desired 
layout. 

 

To quickly add a slide that uses the same layout 
as the selected slide, click the top half of the New 
Slide command. 

Organizing slides 

PowerPoint presentations can contain as many slides as you need. The Slide 
Navigation pane makes it easy to organize your slides. From there, you 
can duplicate, rearrange, and delete slides in your presentation. 

 
 
 
 
 
 
 
 
Working with slides 

 Duplicate slides: If you want to copy 
and paste a slide quickly, you 
can duplicate it. To duplicate slides, 
select the slide you want to duplicate, right-click the mouse, and choose Duplicate Slide from the 
menu that appears. You can also duplicate multiple slides at once by selecting them first. 
 

 Move slides: It's easy to change the order of your 
slides. Just click, hold, and drag the desired slide in 
the Slide Navigation pane to the desired position. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Delete slides: If you want to remove a slide from 
your presentation, you can delete it. Simply select 
the slide you want to delete, then press 
the Delete or Backspace key on your keyboard. 
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To copy and paste slides: 

If you want to create several slides with the same layout, you may find it 
easier to copy and paste a slide you've already created instead of starting 
with an empty slide. 

1. Select the slide you want to copy in the Slide Navigation pane, then 
click the Copy command on the Home tab. 
 

2. In the Slide Navigation pane, click just below a slide (or between two 
slides) to choose a paste location. A horizontal insertion point will 
appear. 

 

3. Click 
the Paste command on 
the Home tab. 

 

4. The slide will appear in 
the selected location. 

 

 

 

Customizing slides 

To change the slide size: 

By default, all slides in PowerPoint 2013 use a 16 by 9—or widescreen—
aspect ratio. You might know that widescreen TVs also use the 16-by-9 aspect 
ratio. Widescreen slides will work best with widescreen monitors and projectors. 
However, if you need your presentation to fit a standard 4-by-3 screen, it's 
easy to change the slide size to fit. 

 To change the slide size, select the Design tab, then click the Slide Size command. Choose the 
desired slide size from the menu that appears, or click Custom Slide Size... for more options. 
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To format the slide background: 

By default, all slides in your presentation use a white background. It's easy to change the background style for 
some or all of your slides. Backgrounds can have a solid, gradient, pattern, or picture fill. 

1. Select the Design tab, then click 
the Format Background command. 
 

2. The Format Background pane will 
appear on the right. Select the 
desired fill options. In our example, we'll use a Solid fill with a light gold color. 

 
3. The background style of the selected slide will update. 

4. If you want, you can click Apply to All to apply the 
same background style to all slides in your presentation. 

 

 

 

 

 

To apply a theme: 

A theme is a predefined combination of colors, fonts, and effects that can quickly change the look and feel of 
your entire slide show. Different themes also use different slide layouts, which can change the arrangement of 
your existing placeholders. We'll talk more about themes later in our Applying Themes lesson. 
 
 
1. Select the Design tab on the 

Ribbon, then click the More drop-
down arrow to see all of the 
available themes. 
 

2. Select the desired theme. 
 

3. The theme will be applied to your entire 
presentation. 
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Try applying a few different themes to your presentation. Some themes will work better than others, 
depending on your content. 

Customizing slide layouts 

Sometimes you may find that a slide layout doesn't exactly fit your needs. For example, a layout might have too 
many—or too few—placeholders. You might also want to change how the placeholders are arranged on the slide. 
Fortunately, PowerPoint makes it easy to adjust slide layouts as needed. 

Adjusting placeholders 

 To select a placeholder: Hover the mouse over 
the edge of the placeholder and click (you may need 
to click on the text in the placeholder first to see the 
border). A selected placeholder will have 
a solid line instead of a dotted line. 

 
 

 To move a placeholder: Select the placeholder, 
then click and drag it to the desired location. 

 

 To resize a placeholder: Select the placeholder 
you want to resize. Sizing handles will appear. 
Click and drag the sizing handles until the 
placeholder is the desired size. You can use the corner sizing handles to change the 
placeholder's height and width at the same time. 
 

 To delete a placeholder: Select the 
placeholder you want to delete, then 
press the Delete or Backspace key on 
your keyboard. 

  

To add a text box: 

Text can be inserted into both placeholders and text boxes. Inserting text boxes allows you to add to the slide 
layout. Unlike placeholders, text 
boxes always stay in the same 
place, even if you change the 
theme. 

1. From the Insert tab, select 
the Text Box command. 

 
2. Click, hold, and drag to draw the text box on the slide. 

 
3. The text box will appear. To add text, simply click the 

text box and begin typing. 
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Using blank slides 

If you want even more control over your content, you may 
prefer to use a blank slide, which contains no placeholders. 
Blank slides can be customized by adding your own text 
boxes, pictures, charts, and more. 

 To insert a blank slide, click the bottom half of the New 
Slide command, then choose Blank from the menu that 
appears. 

 

While blank slides offer more flexibility, keep in mind that you 
won't be able to take advantage of the predesigned layouts 
included in each theme. 

 

 

To play the presentation: 

Once you've arranged your slides, you may want to play your presentation. This is how you will present your 
slide show to an audience. 

1. Click the Start From Beginning command on the Quick Access toolbar to see your presentation. 
 
 

 
 
 

2. The presentation will appear in full-screen mode. 
3. You can advance to the next slide by clicking your mouse or pressing the spacebar on your 

keyboard. Alternatively, you can use the arrow keys on your keyboard to move forward or backward 
through the presentation. 

4. Press the Esc key to exit presentation mode. 

You can also press the F5 key at the top of your keyboard to start a presentation. 
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Chapter-5     Text Basics 

Introduction 

If you're new to PowerPoint, you'll need to learn the basics of working with text. In this lesson, you'll learn how 
to cut, copy, paste, format, and find and replace text. 

To select text: 

Before you can move or arrange text, you'll need to select it. 

 Click next to the text you want to select, drag the mouse 
over the text, then release your mouse. The text will be 
selected. 
 

Copying and moving text 

PowerPoint allows you to copy text that is already on a slide and paste it elsewhere, which can save you time. If 
you want to move text, you can cut and paste or drag and drop the text. 

To copy and paste text: 

1. Select the text you want to copy, then click 
the Copy command on the Home tab. 

 
2. Place the insertion point where you want the text to appear. 
3. Click the Paste command on the Home tab. 

 

4. The copied text will appear. 

 

To cut and paste text: 

1. Select the text you want to move, then click 
the Cut command. 

 
2. Place the insertion point where you want the text to appear, then click the Paste command. 

 
3. The text will appear in the new location. 

You can access the cut, copy, and paste commands by 
using keyboard shortcuts. Press Ctrl+X to cut, Ctrl+C to 
copy, and Ctrl+V to paste. 
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To drag and drop text: 

1. Select the text you want to move, then click and 
drag the text to the desired location. 
 

2. The text will appear in the new location. 
 

 

 

Formatting and aligning text 

Formatted text can draw your audience's 
attention to specific parts of a presentation and 
emphasize important information. In 
PowerPoint, you have several options for 
adjusting your text, including size and color. 
You can also adjust the alignment of the text 
to change how it is displayed on the slide. 

Click the buttons in the interactive below to 
learn about the different commands in 
the Font and Paragraph groups. 

Using Find and Replace 

When you're working with longer presentations, it can be difficult and time consuming to locate a specific word or 
phrase. PowerPoint can automatically search your presentation using the Find feature, and it allows you to 
quickly change words or phrases using the Replace feature. 

To find text: 

In our example, we'll use the Find feature to look for specific dog 
breeds in our presentation. 

1. From the Home tab, click the Find command. 

2. A dialog box will appear. Enter the text you want to find in 
the Find what: field, then click Find Next. 

 
3. If the text is found, it will be selected. 

4. Click Find Next to find further instances. If 
none are found, a dialog box will appear. 
Click OK. 
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5. When you are finished, click Close to exit the dialog box. 

You can also access the Find command by pressing Ctrl+F on your keyboard. 

To replace text: 

At times, you may discover that you've repeatedly made a mistake throughout your presentation—such as 
misspelling someone's name—or that you need to exchange a particular word or phrase for another. You can use 
the Replace feature to make quick revisions. In our example, we'll replace with word pounds with the 
abbreviation lbs. 

1. From the Home tab, click the Replace command. 
 

2. A dialog box will appear. Type the text you want to find in 
the Find what: field. 

3. Type the text you want to replace it with in the Replace with: field, then click Find Next. 
 

4. If the text is found, it will be selected. Review 
the text to make sure you want to replace it. 

5. If you want to replace it, select one of 
the replace options. Replace will replace 
individual instances, and Replace All will replace 
every instance. In our example, we'll use 
the Replace option. 

 
6. The selected text will be replaced. 

 
7. PowerPoint will move to the next instance of the text in the presentation. When you are finished 

replacing text, click Close to exit the dialog box. 

You'll need to be careful when using the Replace All option. In the example below, changing the 
word Pounds to lbs. would have been incorrect in this context. You can click Find Next to skip to the next 
instance without replacing the text. 
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Chapter-6     Applying Themes  

Introduction 

A theme is a predefined combination of colors, fonts, and effects. Different themes also use different slide 
layouts. You've already been using a theme, even if you didn't know it: the default Office theme. You can 
choose from a variety of new themes at any time, giving your entire presentation a consistent, professional look. 

Theme elements 

Every PowerPoint theme—including the default Office theme—has its 
own theme elements. Those elements are: 

 Theme Colors: There are 10 theme colors, along with darker 
and lighter variations, available from every Color menu. 

 

 Theme Fonts: There are two theme fonts available at the top of 
the Font menu under Theme Fonts. 

 
 Theme Effects: These affect the preset shape 

styles. You can find shape styles on the Format tab 
whenever you select a shape or SmartArt graphic. 

 

 

Why use themes? 

If you're using a theme, you'll probably find that 
your presentation looks pretty good. All of the 
colors will work well together, which means you 
won't have to spend as much time formatting 
your presentation. But there's another great 
reason to use theme elements: When you 
switch to a different theme, all of these elements will update to reflect the new theme. You can drastically 
change the look of your presentation in a few clicks. 

In our examples above, you can see the effect of applying different themes to the same slide—each theme uses 
its own fonts and colors. But you may have also noticed that the font and colors of the logo in the bottom-right 
remained unchanged: This is because they're Standard Colors and Fonts rather than theme elements. Colors 
and fonts will only update if you're using Theme Fonts or Theme Colors. 

Themes and slide layouts 

As you can see from the two different Title 
Slides above, themes can also change 
various slide layouts. Some themes, like 
the Wisp theme in the example below, even 
include additional layouts. 

If you use a unique slide layout—such as Quote 
with Caption or Name Card—and then switch 
to a theme that does not include that layout, it 
may give unexpected results. 
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Applying themes 

All themes included in PowerPoint are located in the Themes group on the Design tab. Themes can be applied or 
changed at any time. 

To apply a theme: 

1. Select the Design tab on the Ribbon, 
then locate the Themes group. Each 
image represents a theme. 

2. Click the More drop-down arrow to see 
all available themes. 

 
3. Select the desired theme. 

 
4. The theme will be applied to the 

entire presentation. To apply a different theme, 
simply select it from the Design tab. 

 

 

 

Once you've applied a theme, you can also select a variant for that theme from the Variants group. 
Variants use different theme colors while preserving a theme's overall look. Some variants also use 
different textures, as in the example below. 
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Chapter-7     Applying Transitions 

Introduction 

If you've ever seen a PowerPoint presentation that had special effects between each slide, you've seen slide 
transitions. A transition can be as simple as fading to the next slide or as flashy as an eye-catching effect. 
PowerPoint makes it easy to apply transitions to some or all of your slides, giving your presentation a polished, 
professional look. 

About transitions 

There are three categories of unique transitions to choose from, all of which can be found on 
the Transitions tab: 

 Subtle: These are the most basic 
types of transitions. They 
use simple animations to move 
between slides. 

 

 
 Exciting: These use 

more complex animations to 
transition between slides. While 
they're more visually interesting 
than Subtle transitions, adding too 
many can make your presentation 
look less professional. However, 
when used in moderation they can 
add an nice touch between 
important slides. 

 
 Dynamic Content: If you're 

transitioning between two slides that 
use similar slide layouts, dynamic 
transitions will move only 
the placeholders, not the slides 
themselves. When used correctly, 
dynamic transitions can 
help unify your slides and add a further level of polish to your presentation. 

To apply a transition: 

1. Select the desired slide from the Slide Navigation pane. This 
is the slide that will appear after the transition. 

 

 
2. Click the Transitions tab, then locate the Transition to This 

Slide group. By default, None is applied to each slide. 
 
 

3. Click the More drop-down arrow to display all transitions. 
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4. Click a transition to apply it to the 
selected slide. This will automatically 
preview the transition. 
 

 
 

 
 

You can use the Apply To All command in 
the Timing group to apply the same transition to all slides in your presentation. Keep in mind that this will 
modify any other transitions you've applied. 

Try applying a few different types of transitions to 
various slides in your presentation. You may find that 
some transitions work better than others, depending 
on the content of your slides. 

 

To preview a transition: 

You can preview the transition for a selected 
slide at any time using either of these two 
methods: 

 Click the Preview command on 
the Transitions tab. 
 

 

 Click the Play Animations command in the Slide 
Navigation pane. 

 

 

Modifying transitions                                                    

 To modify the transition effect: 

You can quickly customize the look of a transition by changing 
its direction. 

1. Select the slide with the transition you want to modify. 
2. Click the Effect Options command, and choose the 

desired option. These options will vary depending on the 
selected transition. 
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3. The transition will be modified, and a preview of the transition will appear. Some transitions do not 
allow you to modify the direction. 

To modify the transition duration: 

1. Select the slide with the transition you want to 
modify. 

2. In the Duration field in the Timing group, enter 
the desired time for the transition. In this 
example, we'll increase the time to two seconds—or 
02.00—to make the transition slower. 

To add sound: 

1. Select the slide with the transition you want to modify. 

2. Click the Sound drop-down menu in the Timing group. 
3. Click a sound to apply it to the selected slide, then preview 

the transition to hear the sound. 
 

Sounds are best used in moderation. Applying a sound between 
every slide could become overwhelming or even annoying to an 
audience when presenting your slide show. 

To remove a transition: 

1. Select the slide with the 
transition you want to remove. 

2. Choose None from the Transition to This Slide group. The transition will be removed. 

To remove transitions from all slides, apply the None transition to a slide, then click the Apply to All 
command. 

Advancing slides 

Normally, in Slide Show view you would advance to the next slide by clicking your mouse or by pressing the 
spacebar or arrow keys on your keyboard. The Advance Slides settings in the Timing group allows the 
presentation to advance on its own and display each slide for a specific amount of time. This feature is especially 
useful for unattended presentations, such as those at a trade show booth. 

To advance slides automatically: 

1. Select the slide you want to modify. 
2. Locate the Timing group on 

the Transitions tab. Under Advance Slide, 
uncheck the box next to On Mouse Click. 

3. In the After field, enter the amount of time you want to display the slide. In this example, we will 
advance the slide automatically after 1 minute and 15 seconds, or 01:15:00. 

4. Select another slide and repeat the process until all the slides have the desired timing. You can also 
click the Apply to All command to apply the same timing to all slides. 

If you need to advance to the next slide before an automatic transition, you can always click the mouse or 
press the spacebar to advance the slides as normal. 
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Chapter-8     Managing Slides 

Introduction 

As you add more slides to a presentation, it can be difficult to keep everything organized. Fortunately, 
PowerPoint offers tools to help you organize and prepare your slide show. 

About slide views 

PowerPoint includes several different slide views, 
which are all useful for various tasks. The slide view 
commands are located in the bottom-right of the 
PowerPoint window. There are four main slide views: 

 
 Normal view: This is the default view, where you create and edit slides. You can also move slides in 

the slide navigation pane on the left. 

 

 Slide sorter: In this view, you'll see 
a thumbnail version of each slide. You can 
drag and drop slides to reorder them quickly. 

 

 Reading view: This view fills the PowerPoint window 
with a preview of your presentation. It includes easily accessible navigation buttons at the bottom-
right. 
 

 Play slide show: This is the view you'll use 
to present to an audience. This command will begin 
the presentation from the current slide. You can also 
press F5 on your keyboard to start from the beginning. 
A menu will appear when you hover the mouse in the 
bottom-left corner. These commands allow you to 
navigate through the slides and access other features, 
such as the pen and highlighter. 

 

 

 

utline view 

Outline view shows your slide text in outline form. This allows you to quickly edit your slide text and view the 
content of multiple slides at once. You could use this layout to review the organization of your slide show and 
prepare to deliver your presentation. 
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To view an outline: 

1. From the View tab, 
click the Outline 
View command. 
 

2. An outline of your slide 
text will appear in the slide navigation pane. 

 
 
 

3. You can type directly in the outline to make changes to your 
slide text. 
 

Slide notes 

You can add notes to your slides from the Notes pane. Often 
called speaker notes, they can help you deliver or prepare for your 

presentation. 

To add notes: 

1. Click the Notes command at the bottom of the screen to 
open the Notes pane. 
 

2. Click and drag the edge of the pane to resize it if 
desired. 

 
3. Click the Notes pane, and begin typing to 

add notes. 

 

 

You can also access Notes Page view to edit and review 
your notes. Just click the Notes Page command from 
the View tab. From there, you can type notes in the text 
box below each slide. 

Slide sections 

If you have a lot of slides, you can organize them 
into sections to make your presentation easier to 
navigate. Sections can be collapsed or expanded in the 
slide navigation pane and named for easy reference. 
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To create slide sections: 

In our example, we will add two sections: one for dogs that are available for adoption, and another for cats and 
other pets. 

1. Select the slide you want to begin a section. 
 

2. From the Home tab, click the Section command, then choose Add Section from the drop-down menu. 
 

3. An Untitled Section will appear in the slide 
navigation pane. 

 

4. To rename the section, click the Section command, then 
choose Rename Section from the drop-down menu. 
 

5. Type the new section name in the dialog box, 
then click Rename. 

 

6. Repeat to add as many sections as you need. 
7. In the slide navigation pane, click the arrow next to a 

section name to collapse or expand it. 
 

 

To remove a section, click the Section command, then 
click Remove Section. You can also click Remove All 
Sections to remove all sections from your slides. 
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Chapter-9     Printing 

Introduction 

Even though PowerPoint presentations are designed to be viewed on a computer, there may be times when you 
want to print them. You can even print custom versions of a presentation, which can be especially helpful 
when presenting your slide show. The Print pane makes it easy to preview and print your presentation. 

Print layouts 

PowerPoint includes several layouts when printing a 
presentation. The layout you choose will mostly depend 
on why you're printing the slide show. There are four 
different print layouts: 

 Full-page slides: This prints a full page 
for each slide in your presentation. This layout would 
be most useful if you needed to review or edit a 
printed copy of your presentation. 

 

 Notes: This prints each slide, along with any speaker 
notes for the slide. If you've included a lot of notes for 
each slide, you could keep a printed copy of the notes 
with you while presenting. 
 

 Outline: This prints an overall outline of the 
slide show. You could use this layout to review the 
organization of your slide show and prepare to 
deliver your presentation. 

 

 

 Handouts: This prints thumbnail versions of each slide, with 
optional space for notes. This layout is especially useful if you 
want to give your audience a physical copy of the presentation. 
The optional space allows them to take notes on each slide. 
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To access the Print pane: 

1. Select the File tab. Backstage view will appear. 
 

2. Select Print. The Print pane will appear. 

 
 
 
 
       See Print pane Below- 
 
 
You can also access the Print pane by pressing Ctrl+P on your keyboard. 
 
 

 

 

 

 

To print a presentation: 

1. Select the File tab. Backstage view will appear. 
 

2. Select Print. The Print pane will appear. 
 

3. Choose the desired printer and print range. 
4. Chose the desired print layout and color settings. 

 
 

 
 

 
 

 
 

 
5. When you're done modifying the settings, 

click Print. 
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Chapter-10    Presenting Your Slide Show 

Introduction 

Once your slide show is complete, you'll need to learn how to present it to an audience. PowerPoint offers 
several tools and features to help make your presentation smooth, engaging, and professional. 

Presenting a slide show 

Before you present your slide show, you'll need to think about the type of equipment that will be available for 
your presentation. Many presenters use projectors during presentations, so you might want to consider using 
one as well. This allows you to control and preview slides on one monitor while presenting them to an audience on 
another screen. 

To start a slide show: 

 Click the Start From Beginning command on the Quick 
Access toolbar, or press the F5 key at the top of your 
keyboard. The presentation will appear in full-screen mode. 

You can also click the Play Slide 
Show command at the bottom of the 
PowerPoint window to begin a presentation 
from the current slide. 

 

Click the Slide Show tab on the 
Ribbon to access even more 
options. From here, you can start 
the presentation from the 
current slide and 
access advanced presentation 
options. 

To advance and reverse slides: 

 You can advance to the next slide by clicking your mouse or pressing the spacebar on your 
keyboard. Alternatively, you can use or arrow keys on your keyboard to move forward or backward 
through the presentation. 

You can also hover your mouse over the bottom-left and 
click the arrows to move forward or backward. 

To stop a slide show: 

 You can exit presentation mode by clicking the Esc key on your 
keyboard. Alternatively, you can click the Slide Show 
Options button in the bottom-left and select End Show. 

The presentation will also end after the last slide. You can click the 
mouse or press the 
spacebar to return to 
Normal view. 
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Presentation tools and features 

PowerPoint provides convenient tools you can use while presenting your slide show. For example, you can change 
your mouse pointer to a pen or highlighter to draw attention to items in your slides. In addition, you can jump 
around to slides in your presentation or access other programs from your taskbar if needed. 

To access drawing tools: 

Your mouse pointer can act as pen or highlighter to draw attention to 
items in your slides. 

1. Locate and select the Pen Tools button in the bottom-left corner. 
2. Select Pen or Highlighter based on your preference. 

 
3. Click and drag the mouse to mark your slides. You can also 

press Ctrl+P on your keyboard to access the pen tool while 
presenting your slide show. 

 

You can also 
use the laser pointer feature to draw attention to 
certain parts of your slide. Unlike the pen and 
highlighter, the laser pointer will not leave 
markings on your slides. To use the laser pointer, 
select it from the Pen Tools, or press and hold 
the Ctrl key and the left mouse button. 

 

 

To erase ink markings: 

1. Locate and select the Pen Tools button in the bottom-left 
corner. 

2. Select Eraser to erase individual ink markings, or select Erase All 
Ink on Slide to erase all markings. 

When you end a slide show, 
you'll also have the option 
to Keep or Discard any ink 
annotations made during your 
presentation. If you keep ink 
markings, they'll appear 
as objects on your slides in 
Normal view. 

To skip to a nonadjacent slide: 

You can jump to slides out of order if needed. 

1. Locate and select the See All Slides button in 
the bottom-left corner. 
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2. Thumbnail versions of each 

slide will appear. Select the 
slide you want to jump to. 
 

3. The selected slide will appear. 

 
 

 
 

To show the taskbar: 

Sometimes you may need to access the Internet or other files and programs on your computer during your 
presentation. PowerPoint allows you to access your taskbar without ending the presentation. 

1. Locate and select the Slide Options button in the bottom-left corner. 

2. Select Screen, then click Show Taskbar. 
 

3. Your taskbar will appear. Choose a 
program you want to open, such as a web 
browser. Click the PowerPoint icon to 
return to the presentation. 

 

Slide options 

You can also access any of the menu items above by right-
clicking anywhere on the screen during your slide show. 

 

Presenter view 

If you're presenting your slide show with a second display—like a 
projector—you can use Presenter view. Presenter view gives you 
access to a special set of controls on your screen that the audience 
won't see, allowing you to easily reference slide notes, preview 
the upcoming slide, and much more. 
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To access Presenter view: 

 Start your slide show as you normally would, then click 
the Slide Options button and select Presenter View. 
Alternatively, you can press Alt+F5 on your keyboard to start 
the slide show in Presenter view. 
 

See Presenter view below- 

 

Slide show setup options 

PowerPoint has various options for setting up and playing a slide show. For example, you can set up an 
unattended presentation that can be displayed at a kiosk and make your slide show repeat with continuous 
looping. 

To access slide show setup options: 

1. Select the Slide Show tab, then 
click the Set Up Slide 
Show command. 

 
2. The Set Up Show dialog box will appear. From here, you can select the desired options for your 

presentation. 

See various options for setting up and playing a slide show below- 

To advance slides automatically, you'll need to customize the 
slide timing on the Transitions tab. Review our Chapter 
on Applying Transitions to learn how. 
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Chapter-11       Lists 

Introduction 

To create effective PowerPoint presentations, it's important to make your slides easy for the audience to read. 
One of the most common ways of doing this is to format the text as a bulleted or numbered list. By default, 
when you type text into a placeholder, a bullet is placed at the beginning of each paragraph—automatically 
creating a bulleted list. If you want, you can modify a list by choosing a different bullet style or by switching to 
a numbered list. 

To modify the bullet style: 

1. Select an existing list you want to format. 
2. On the Home tab, click the Bullets drop-down arrow. 

 
3. Select the desired bullet style from the menu that 

appears. 

 
4. The bullet style will appear in the list. 

 

 

 

To modify a numbered list: 

1. Select an existing list you want to format. 
2. On the Home tab, click the Numbering drop-

down arrow. 
 

 
3. Select the desired numbering option from the menu that appears. 

 
4. The numbering option will appear in the list. 
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To change the starting number: 

By default, numbered lists count from the number one. 
However, sometimes you may want to start counting 
from a different number, like if the list is a continuation 
from a previous slide. 

1. Select an existing numbered list. 

2. On the Home tab, click the Numbering drop-down 
arrow. 

3. Select Bullets and Numbering from the menu that 
appears. 

 
4. A dialog box will appear. In the Start At field, enter 

the desired starting number. 
 

5. The list numbering will change. 

 

 

Modifying the list's appearance 

Whether you're using a bulleted or numbered list, you may want to change its appearance by adjusting the size 
and color of the bullets or numbers. This can make your list stand out and match the appearance of your 
presentation. 

To modify the size and color: 

1. Select an existing bulleted list. 

2. On the Home tab, click 
the Bullets drop-down arrow. 

 

 
3. Select Bullets and Numbering from the menu that appears. 

 
4. A dialog box will appear. In the Size field, set the 

bullet size. 
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5. Click the Color drop-down box and select a color. 

 
6.  Click OK. The list will update to show the new 

bullet size and color. 
 

 

C

u

stomizing bullets 

Customizing the look of the bullets in your list can help you emphasize certain list items or personalize the design 
of your list. A common way to customize bullets is to 
use symbols. 

To use a symbol as a bullet: 

1. Select an existing bulleted list. 
2. On the Home tab, click the Bullets drop-down arrow. 

 
3. Select Bullets and Numbering from the menu that 

appears. 

 
4. A dialog box will appear. On the Bulleted tab, 

click Customize. 

 

5. The Symbol dialog box will appear. 

6. Click the Font drop-down box and select a font. 
The Wingdings and Symbol fonts are good choices because they have a lot of useful symbols. 

7. Select the desired symbol. 
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8. Click OK. The symbol will now appear as the selected bullet option in the Bullets and Numbering dialog 

box. 
 

 
 
 

9. Click OK again to apply the symbol to the list in the document. 
 

 
To change the distance between the bullets and the text, you can move the First Line Indent marker on the ruler. 
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Chapter-12      Indents and Line Spacing 

Introduction 

Indentation and line spacing are two important features you can use to change the way text appears on a slide. 
Indentation can be used to create multilevel lists or to visually set paragraphs apart from one another. Line 
spacing can be adjusted to improve readability or to fit more lines on the slide. 

To indent text: 

Indenting helps to format the layout of text so it appears more organized on your slide. The fastest way to indent 
is to use the Tab key. An alternative method of creating an indent is to use one of the Indent commands. With 
these commands, you can 
either increase or decrease the indent. 

 To indent using the Tab 
key: Place the insertion point at 
the very beginning of the line you 
want to indent, then press 
the Tab key. 

 

 
 To indent using the Indent 

commands: Place the insertion 
point at the very beginning of 
the line you want to indent. 
From the Home tab, press 
the Increase Indent or Decrease 
Indent command. 

 

 

To decrease an indent, select the 
desired line, then press Shift+Tab. 

Indenting lists and paragraphs 

Indenting will give different results, depending on 
whether you are working with a list or a paragraph: 

 List: Indenting a line of a list creates 
a multilevel list. This means the indented line is a 
subtopic of the line above it. Multilevel lists are 
useful if you want to create an outline or hierarchy. 
 
 
 

 Paragraph: Indenting the first line of a paragraph 
using the Tab key creates a first-line indent. This 
helps to separate paragraphs from each other. If you 
want to indent all of the lines of a paragraph, you can 
use the Indent commands. 
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Once you've created a multilevel list, you may want to choose a 
different bullet style for different levels of the list to make 
them stand out even more. 

Fine tuning indents 

Sometimes you may want to fine tune the indents in your presentations. You can do this by adjusting the indent 
markers on the ruler. By default, the ruler is 
hidden, so you'll first need to show the ruler. 

To show the ruler: 

1. Select the View tab on the Ribbon. 
2. In the Show group, check the box next 

to Ruler. The ruler will appear. 

Indent markers 

Indent markers are located to the left of the horizontal ruler, and they provide several indenting options: 

 First-line indent marker : Adjusts the first line of a 
paragraph 

 Hanging indent marker : Adjusts every line of a 
paragraph except for the first line 

 Left indent marker : Moves both the first-line indent 
and hanging indent markers at the same time; this will 
indent all lines in a paragraph 

To indent using the indent markers: 

1. Place the insertion point anywhere in the paragraph where you 
want to indent, or select one or more paragraphs. 

2. Click, hold, and drag the desired indent marker. In our example, 
we'll drag the hanging indent marker. 

 

 

 
3. Release the mouse. The paragraph will be indented. 
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Customizing bullet spacing 

When working with lists, PowerPoint allows you to adjust the space between a bullet and the text by using 
the first-line indent marker or the hanging indent marker. The ability to increase and decrease the indentation 
allows you to customize lists to meet your needs. 

To change the bullet spacing: 

1. Select the lines you want to change. 

2. On the ruler, drag the first-line indent marker to the 
right or left. The bullet will move independently from 
the text. Alternatively, you can drag the hanging 
indent marker to move the text without moving the 
bullet. 

Line spacing 

PowerPoint allows you to adjust the amount of space between each line in a list or paragraph. You can reduce the 
line spacing to fit more lines on a slide, or you can increase it to improve readability. In some instances, 
PowerPoint may automatically change the font size when you adjust the line spacing, so increasing the line 
spacing too much may cause the text 
to be too small. 

To format line spacing: 

1. Select the text you want to 
format. 

2. On the Home tab, locate 
the Paragraph group, then click 
the Line Spacing command. 

3. Select the desired line 
spacing from the menu that 
appears. 

 

If you want to adjust the line spacing with even more precision, select Line Spacing Options from the drop-
down menu. The Paragraph dialog box will open, allowing you to fine-tune the line spacing and also adjust 
the paragraph spacing, which is the amount of spacing that is added before and after each paragraph. 
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Chapter-13      Inserting Pictures 

Introduction 

Adding pictures can make your presentations more interesting and engaging. You can insert a picture from a 
file on your computer onto any slide. PowerPoint even includes tools for finding online pictures and 
adding screenshots to your presentation. 

To insert a picture from a file: 

1. Select the Insert tab, then click 
the Pictures command in the Images group. 

 

 
 

 
2. A dialog box will appear. Locate and 

select the desired image file, then 
click Insert. 
 
 

 
 

3. The picture will appear on the currently 
selected slide. 
 

You can also click the Pictures command in 

a placeholder to insert images. 

 

Inserting online pictures 

If you don't have the picture you want on your computer, you can find a picture online to add to your 
presentation. PowerPoint offers two options for finding online pictures: 
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 OneDrive: You can insert an image stored on 
your OneDrive (previously called SkyDrive). You 
can also link other online accounts with your 
Microsoft account, such as Facebook or Flickr. 

 Bing Image Search: You can use this option to 
search the Internet for images. By default, Bing 
only shows images that are licensed under Creative 
Commons, which means you can use them for your 
own projects. However, you should go to the 
image's website to see if there are any restrictions 
on how it can be used. 

 

Previously, you also had the option to 
insert clip art images from Office.com, but 
this service has been discontinued. 
Instead, you can use Bing Image Search 
to find images for your presentation. 

 

 

 

To insert an online picture: 

1. Select the Insert tab, then click the Online 
Pictures command. 
 

2. The Insert Pictures dialog box will appear. 
3. Choose Bing Image Search or your OneDrive. In our example, we'll use Bing Image Search. 

 
4. Press the Enter key. Your search 

results will appear in the dialog box. 
5. Select the desired image, then 

click Insert. 
 

6. The image will appear on the currently selected slide.  
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You can also click the Online Pictures command in a placeholder to insert online images. 

 
 

When adding images, videos, and music to your own projects, it's important to make sure you have the legal right to use 
them. Most things you buy or download online are protected by copyright, which means you may not be allowed to use 
them 
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Chapter-14    Formatting Pictures 

Introduction 

There are a variety of ways to format the pictures in your slide show. The picture tools in PowerPoint make it easy 
to personalize and modify the images in interesting ways. PowerPoint allows you to change the picture 
style and shape, add a border, crop and compress pictures, add artistic effects, and more. 

To crop an image: 

When you crop an image, a part of the picture is removed. Cropping may be helpful when a picture has a lot of 
content and you want to focus on only part of it. 

1. Select the image you want to crop. 
The Format tab appears. 

2. On the Format tab, click 
the Crop command. 

 

 
3. Cropping handles will appear around the image. Click, hold, and drag a handle to crop the image. 

 
4. Click the Crop command again. The image 

will be cropped. 

The corner handles are useful for simultaneously 
cropping the image horizontally and vertically. 

 

 

To crop an image to a shape: 

1. Select the image you want to crop, then click 
the Format tab. 

2. Click the Crop drop-down arrow. Hover the 
mouse over Crop to Shape, then select the 
desired shape from the drop-down menu that 
appears. 
 

3. The image will appear formatted as the shape. 
 

You may want to crop the image to the desired size before cropping 
it to a shape. 
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To add a border to an image: 

1. Select the image you want to add border to, then click 
the Format tab. 

2. Click the Picture Border command. A drop-down menu 
will appear. 

3. From here, you can select a color, weight (thickness), 
and whether or not the line is dashed. 

 

 
4. The border will appear around the image. 

 

Image adjustments 

PowerPoint offers several 
options for changing the way 
images appear in your slide 
show. For example, you can 
add a frame, make 
image corrections, change the 
image's color or brightness, 
and even add some 
stylish artistic effects. These 
options are located in the Adjust and Picture Styles groups on the Format tab. 

When you're ready to make adjustments or experiment with the look of an image, select the picture and choose 
one of these options from the Format tab: 

 Corrections: This command is located 
in the Adjust group. From here, you 
can sharpen or soften the image to 
adjust how blurry or clear it appears. 
You can also adjust 
the brightness and contrast, which 
controls how light or dark the picture 
appears. 
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 Color: This command is located in 

the Adjust group. From here, you can adjust 
the image's saturation (how vivid the colors 
are), tone (the temperature of the image, 
from cool to warm), and coloring (changing 
the overall color of the image). 

 

 
 

 Artistic Effects: This command is located in 
the Adjust group. From here, you can add 
artistic effects such as pastels, watercolors, 
and glowing edges. 

 
 Picture Styles Group: This group contains 

a variety of styles you can apply to your 
picture, such as frames, borders, and soft 
edges. 

Compressing pictures 

If you want to email a presentation that contains pictures, you'll need to monitor its file size. Large high-
resolution pictures can quickly cause your presentation to become very large, which may make it difficult or 
impossible to attach to an email. Additionally, cropped areas of pictures are saved with the presentation by 
default, which can add to the file size. PowerPoint can reduce the file size by compressing pictures, lowering 
their resolution, and deleting cropped 
areas. 

To compress a picture: 

1. Select the picture you want to 
compress, then click 
the Format tab. 

2. Click the Compress 
Pictures command. 

3. A dialog box will appear. Place a check mark next 
to Delete cropped areas of pictures. You can also 
choose whether to apply the settings to this picture 
only or to all pictures in the presentation. 

4. Choose a Target output. If you are emailing your 
presentation, you may want to select Email, which 
produces the smallest file size. When you are done, 
click OK. 
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Removing the background from an 

image 

With Background Removal, 
PowerPoint uses special algorithms 
to determine which parts of the 
image are the background and then 
removes these areas from the 
image. This can give your images a 
cleaner appearance and will allow 
the slide background (or other 
objects) to show through. 

Some images do not work as well 
with Background Removal, and they may require extra time and 
effort to get good results. Generally, it's more difficult if the image has a complex background or if the 
foreground and background blend together. 

To remove the background from an image: 

1. Select the desired image, then click the Format tab. 

2. Click the Remove Background command. 
 

 
3. PowerPoint will try to guess which part of the image is the 

background, and it will mark this area with a magenta fill. It 
will also place a box around the image with selection handles. 

 
4. Drag 

the selection handles until all of the foreground is inside the 
box. After you do this, PowerPoint may readjust the 
background. 

5. At this point, you may need to help PowerPoint decide 
which parts of the image are foreground and which parts 
are background. You can do this by using the Mark Areas to 
Keep and Mark Areas to Remove commands: 
o If PowerPoint has marked part of the foreground 

magenta, click Mark Areas to Keep and draw a line in 
that region of the image. 

o If part of the background has not been marked                
with magenta, click Mark Areas to Remove and draw a line in that region of the image. 
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6. After you add your marks, PowerPoint will readjust the image. 
 

 
 
 

7. When you're satisfied with the image, click Keep Changes. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. The background will be removed. You can adjust the image at any time by clicking the Remove 
Background command again. 
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Chapter-15        Shapes and WordArt 

Introduction 

There are many features and commands you can use in PowerPoint to create visually appealing slides. Two of 
these features are WordArt and shapes. WordArt allows you to create stylized text with effects such as 
textures, shadows, and outlines. You can also insert and modify a variety of shapes like rectangles, circles, lines, 
arrows, callouts, and stars. 

About WordArt 

PowerPoint allows you to add effects to the text inside of a text box, which is known as WordArt. For the most 
part, the types of effects you can add are the same as the ones you can add to shapes and text boxes (shadow, 
bevel, etc.). However, with WordArt, you can also Transform the text to give it a wavy, slanted, or inflated look. 

To apply a WordArt style to text: 

A WordArt Style will automatically apply several 
effects to your text at once. You can then refine the 
look of your text by adding or modifying text effects. 

1. Select a text box, or select some text inside of 
the text box. 

2. On the Format tab, click the More drop-down 
arrow in the WordArt Styles group. 
 

3. A drop-down menu of WordArt Styles will appear. Select 
the style you want to use. 

 
4. The text will appear in the selected style. If desired, you 

can change the font or font color from the Home tab. 

 

      To add or modify text effects: 

1. Select a text box, or select some text inside of the text box. The Format tab will appear. 
2. On the Format tab, click the Text Effects command in the WordArt Styles group. 

3.  A drop-down menu will appear showing the 
different effect categories. Hover the mouse over 
an effect category, then select the 
desired effect from the menu that appears. 

 
 
 
 
 
 

4. The effect will be applied to your text. If you 
want, you can combine several different 
effects. 
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In the WordArt Styles group, you can also use 
the Text Fill and Text Outline drop-down boxes to 
modify the fill and outline color. 

Working with shapes and text boxes 

PowerPoint's large shape collection allows you to organize and design the image you want. While you may not 
need shapes in every presentation you create, they 
can add visual appeal. 

 

To insert a shape: 

1. Select the Insert tab, then click 
the Shapes command in the Illustrations group. 
A drop-down menu of shapes will appear. 

2. Select the desired shape. 
 
 

3. Click, hold, and drag in the desired location to 
add the shape to the slide. 

If desired, you can enter text in a shape. When the shape 
appears in your document, you can simply begin typing. You can 
then use the formatting options on the Home tab to change 
the font, font size, or color of the text. 

 

 

Modifying a shape or text box 

When you click a shape or text box, handles will appear that let you 
manipulate the shape. There are several types of handles: 

 Sizing handles: Click, hold, and drag the sizing 
handles until the shape or text box is the desired size. You can 
use the corner sizing handles to change 
the height and width at the same time. 

 
 Yellow handles: Some shapes have one or 

more yellow handles that can be used to customize the 
shape. For example, with arrow shapes you can adjust the 
width of the line and arrow tip. 
 

 Rotation handle: Click, hold, and drag 
the rotation handle to rotate the shape. 

 

 
In addition to resizing, customizing, and rotating shapes, you can 
align, order, and group them. To learn more, visit our lesson 
on Arranging Objects. 
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Formatting shapes and text boxes 

PowerPoint allows you to modify shapes and text boxes in a variety of ways so you can tailor them to your 
projects. You can change shapes and text boxes into different shapes, format their style and color, and 
add shadow effects. 

To change to a different shape: 

1. Select the shape or text box you want to 
change. The Format tab will appear. 

2. On the Format tab, click the Edit 
Shape command. In the menu that appears, 
hover the mouse over Change Shape and 
select the desired shape. 

 
 

3. The new shape will appear. 
 

To change the shape style: 

Choosing a Shape Style allows you to apply preset colors and 
effects to quickly change the appearance of your shape or text 
box. 

1. Select the shape or text box you want to change. 
2. On the Format tab, click the More drop-down arrow in 

the Shape Styles group. 
 

3. A drop-down menu of styles will appear. Select the style you want to use. 
 

4. The shape or text box will appear in the 
selected style. 

 
 

 
 
 
 

 

 

To change the shape 

fill color: 

1. Select the shape or text box you want to change. 
2. On the Format tab, click the Shape Fill drop-down arrow. 

The Shape Fill menu appears. 
3. Move the mouse over the various colors. Select the color you 

want to use. To view more color options, select More Fill Colors. 
4. The shape or text box will appear in the selected color. 

If you want to use a different type of fill, select Gradient or Texture from the drop-down menu. You can 
also select No Fill to make it transparent. 
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To change the shape outline: 

1. Select the shape or text box you want to change. 

2. On the Format tab, click the Shape Outline drop-down 
arrow. The Shape Outline menu will appear. 

3. Select the color you want to use. If you want to make the 
outline transparent, select No Outline. 

 

 
4. The shape or text box will appear in the selected outline 

color. 

From the drop-down menu, you can change the 
outline color, weight (thickness), and whether or not it is a dashed line. 

 

 

To change shadow effects: 

Adding a shadow to a shape can make it appear as though it is floating above the page, and it can help to add 
contrast between the shape and the background. 

1. Select the shape or text box you want to change. 
2. On the Format tab, click the Shape Effects drop-down arrow. 

In the menu that appears, hover the mouse over Shadow and 
select the shadow you want to use. 

 

 
3. The shape will appear with the selected shadow. 

To adjust the shadow color, size, and distance, select Shadow 
Options from the drop-down menu. The Format Shape pane will 
appear on the right side of the PowerPoint window, allowing you to 
customize the shadow. 
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3D effects 

There are two types of effects you can apply to your shapes and text boxes to give them a 3D appearance: Bevel 
and 3-D Rotation. Bevel adds thickness and a rounded edge to shapes, but it doesn't work with every type of 
shape. 3-D Rotation gives the appearance that you are viewing the object from a different angle, and it can be 
applied to any shape. 

To add a bevel: 

1. Select the shape or text box you want to change. 
2. On the Format tab, click the Shape Effects drop-down 

arrow. In the menu that appears, hover the mouse 
over Bevel and select the desired bevel preset. 

 

 
3. The shape will appear in the selected bevel effect. 

 

If you want, you can customize the bevel effect. Select 3-D Options from the drop-down menu. The Format 
Shape pane will appear on the right side of the PowerPoint window. From here, you can modify the width, 
height, and depth of a bevel. You can also change the shape's material to give it a metal, plastic, or 
translucent appearance, as well as choose the lighting type to change how the shape is illuminated. 
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To add 3-D Rotation: 

1. Select the shape or text box you want to change. 

2. On the Format tab, click the Shape Effects drop-down arrow. In the menu that appears, hover the 
mouse over 3-D Rotation and select the desired 3D effect. 

 

 
3. The shape will appear in the selected 3D rotation effect. 

If you want, you can customize 3-D Rotation. Select 3-D Rotation Options from the drop-down menu, and 
the Format Shape pane will appear on the right side of the PowerPoint window. From here, you can adjust 
the rotation values. 
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Chapter-16       Arranging Objects 

Introduction 

In PowerPoint, each slide may have multiple items, such as pictures, shapes, and text boxes. You can arrange the 
objects the way you want by aligning, ordering, grouping, and rotating them in various ways. 

Aligning objects 

When you move objects in PowerPoint, alignment guides and spacing 
guides will appear around the objects to help you align them. However, if 
you have many different objects on a slide, it may be difficult and time 
consuming to get them perfectly aligned. Luckily, PowerPoint provides you 
with several alignment commands that allow you to easily arrange and 
position objects. 

To align two or more objects: 

1. Click and drag your mouse to form 
a selection box around the objects you 
want to align. The Format tab will appear. 

 
2. From the Format tab, click the Align command, then select Align Selected Objects. 

 
3. Click the Align command again, then 

select one of the six alignment options. 
 

 
 

 
 

 

4. The objects will align based on the option you 
selected. 

 

To align objects to the slide: 

Sometimes you may want to align one or more objects to 
a specific location within the slide, such as at the top 
or bottom. You can do this by simply selecting the Align 
to Slide option before you align the objects. 

1. Click and drag your mouse to form a selection 
box around the objects you want to align. 

2. From the Format tab, click the Align command, 
then select Align to Slide. 
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3. Click the Align command again, then select 

one of the six alignment options. 

 
 
 
 

4. The objects will align based on the option you 
selected. 

 

To distribute objects evenly: 

If you have arranged objects in a row or column, you 
may want them to be an equal distance from one 
another for a neater appearance. You can do this 
by distributing the objects horizontally or vertically. 

1. Click and drag your mouse to form a selection 
box around the objects you want to align. 

2. From the Format tab, click the Align command, 
then select Align to Slide or Align Selected 
Objects. 
 

3. Click the Align command again, then select Distribute Horizontally or Distribute Vertically from 
the drop-down menu that appears. 

 
4. The objects will distribute evenly. 

 

 

Ordering objects 

In addition to aligning objects, PowerPoint gives you the ability to arrange objects in a specific order. The 
ordering is important when two or more objects overlap because it will determine which objects are in 
the front or the back. 

Understanding levels 

When objects are inserted into a slide, they are placed 
on levels according to the order in which they were inserted into 
the slide. In the image below, the rectangle is on the top level, 
but we can change the level to put it behind the other objects. 

 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 59 - 
 

To change the ordering by one level: 

1. Select an object. The Format tab will appear. 

 

 
2. From the Format tab, click the Bring Forward or Send Backward command to change the object's 

ordering by one level. If there are multiple objects on the slide, you may need to click the 
command several times to achieve the desired ordering. 

 
3. The objects will reorder. 

 

 

 

 

To bring an object to the front or back: 

If you want to move an object behind or in front of several objects, it's usually faster to bring it to front or send 
it to back instead of clicking the ordering 
commands multiple times. 

1. Select an object. 

2. From the Format tab, click the Bring 
Forward or Send Backward drop-down 
box. 

3. From the drop-down menu, select Bring 
to Front or Send to Back. 

 
4. The objects will reorder. 

 

If you have several objects placed on top of each other, it 
may be difficult to select an individual object. 
The Selection Pane allows you to easily drag an object to 
a new location. To access the Selection pane, 
click Selection Pane on the Format Tab. 
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Rotating objects 

If you need to turn an object so it faces a different direction, you can rotate it to the left or right or flip it 
horizontally or vertically. 

To rotate an object: 

1. Select an object. The Format tab 
will appear. 

2. From the Format tab, click 
the Rotate command. A drop-down 
menu will appear. 

3. Select the desired rotation 
option. 
 

4. The object will rotate. 
 

 

 

Grouping objects 

You may want to group multiple objects into one object so they 
will stay together if they are moved or resized. This is often easier 
than selecting all of the objects each time you want to move them. 

Pictures, shapes, clip art, and text boxes can all be grouped together; however, placeholders cannot be grouped. 
If you will be grouping pictures, use one of the commands in the Images group on the Insert tab to insert 
pictures instead of the picture icon inside the placeholder. 

To group objects: 

1. Click and drag your mouse to form a selection box around the objects 
you want to group. The Format tab will appear. 
 
 

2. From the Format tab, click the Group command, then select Group. 

 
 

3. The selected objects will now be grouped. There will be a single box with 
sizing handles around the entire group to show that they are one group. You 
can now move or resize all of the objects at once. 
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If you want to edit or move one of the objects in the group, 
double-click to select the object. You can then edit it or 
move it to the desired location. 

 

If you select the objects and the Group command is 
disabled, it may be because one of the objects is inside 
a placeholder. If this happens, try reinserting the images 
by using the Pictures command on the Insert tab. 

 

 

 

To ungroup objects: 

1. Select the grouped object you want to ungroup. 
2. From the Format tab, click the Group command, then select Ungroup. 

 

 
 
 
 

3. The objects will be ungrouped. 
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 Chapter-17    Animating Text and Objects 

Introduction 

In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures. Animation—or 
movement—on the slide can be used to draw the audience's attention to specific content or to make the slide 
easier to read. 

The four types of animations 

There are several animation effects you can choose from, and they are organized into four types: 

 Entrance: These control how the 
object enters the slide. For example, 
with the Bounce animation the 
object will "fall" onto the slide and 
then bounce several times. 
 

 Emphasis: These animations occur 
while the object is on the slide, often 
triggered by a mouse click. For 
example, you can set an object 
to spin when you click the mouse. 

 
 Exit: These control how the object 

exits the slide. For example, with 
the Fade animation the object will 
simply fade away. 
 

 Motion Paths: These are similar 
to Emphasis effects, except the 
object moves within the slide along a 
predetermined path, like a circle. 

To apply an animation to an object: 

1. Select the object you want to 
animate. 

2. On the Animations tab, click the 
More drop-down arrow in 
the Animation group. 
 

3. A drop-down menu of animation 
effects will appear. Select the desired effect. 
 

4. The effect will apply to the object. 
The object will have a 
small number next to it to show 
that it has an animation. In the Slide 
pane, a star symbol also will appear 
next to the slide. 
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At the bottom of the menu, you can access even more 
effects. 

 

 

Effect options 

Some effects will have options you can change. For example, 
with the Fly In effect you can control which direction the object 
comes from. These options can be accessed from the Effect 
Options command in the Animation group. 

 

To remove an animation 

1. Select the small number located next to the animated 
object. 
 

2. Press the Delete key. The animation will be deleted. 

Working with animations 

To add multiple animations to an object: 

If you select a new animation from the menu in the 
Animation group, it will replace the object's 
current animation. However, you'll sometimes 
want to place more than one animation on an 
object, like an Entrance and an Exit effect. To do 
this, you'll need to use the Add 
Animation command, which will allow you to keep 
your current animations while adding new ones. 

1. Select an object. 
2. Click the Animations tab. 

3. In the Advanced Animation group, click 
the Add Animation command to view the 
available animations. 

4. Select the desired animation effect. 
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5. If the object has more than one effect, it will have a 
different number for each effect. The numbers indicate 
the order in which the effects will occur. 

 

To copy animations with the Animation Painter: 

In some cases, you may want to apply the same effects to more than one object. You can do this by copying the 
effects from one object to another using the Animation Painter. In our example, we want text to appear on our 
banner shape, so we've added a text box on top of the banner. We'd like the text to appear using the same 
effects we used on the banner, so we'll use the Animation Painter to copy the effects from the banner to the text 
box. 

1. Click the object that has the effects you 
want to copy. In our example, we'll click our 
banner shape. 

 
2. From the Animations tab, click 

the Animation Painter command. 
 

3. Click the object you want to copy the effects to. The effects 
are applied to the object. In our example, the effects from the 
shape are applied to the text box. 

 

 

 

 

To reorder the animations: 

1. Select the number of the effect you want to change. 
 

2. From the Animations tab, click 
the Move Earlier or Move 
Later commands to change the 
ordering. 

 

To preview animations: 

Any animation effects you have applied will show up when you play the slide show. However, you can also 
quickly preview the animations for the current slide without viewing the slide show. 

1. Navigate to the slide you want to preview. 
2. From the Animations tab, click the Preview command. The 

animations for the current slide will play. 
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The Animation Pane 

The Animation Pane allows you to view and manage all of the effects that are on the current slide. You 
can modify and reorder effects directly from the Animation Pane, which is especially useful when you have 
several effects. 

To open the Animation Pane: 

1. From the Animations tab, click the Animation 
Pane command. 
 

2. The Animation Pane will open on the right side of the 
window. It will show all of the effects for the current slide in the order in which they will appear. 

 

If you have several animated objects, it may help to rename the 
objects before reordering them in the Animation Pane. You can 
rename them in the Selection Pane. To open the Selection Pane, 
click an object, then from the Format tab click Selection Pane. 
Double-click the name of an object to rename it. 

 

To reorder effects from the Animation Pane: 

1. On the Animation Pane, click and drag an effect up or 
down. 
 

2. The effects will reorder themselves. 

To preview effects from the Animation Pane: 

1. From the Animation Pane, click the Play button. 
 

2. The effects for the current slide will play. On the right 
side of the Animation Pane, you will be able to see 
a timeline that shows the progress through each effect. 
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If the timeline is not visible, click the drop-down arrow 
for an effect, then select Show Advanced Timeline. 

 

To change an effect's start option: 

By default, an effect starts playing when you click the 
mouse during a slide show. If you have multiple effects, 
you will need to click multiple times to start each effect 
individually. However, by changing the start option for 
each effect, you can have effects that automatically play at 
the same time or one after the other. 

1. From the Animation Pane, select an effect. A drop-
down arrow will appear next to the effect. 
 
 

 
 

 

2. Click the drop-down arrow. You will see three start 
options: 

o Start on Click: This will start the effect when 
the mouse is clicked. 

o Start With Previous: This will start the 
effect at the same time as the previous effect. 

o Start After Previous: This will start the 
effect when the previous effect ends. 

 
3. Select the desired start option. 

When you preview the animations, all of the effects will 
play through automatically. To test effects that are set 
to Start on Click, you will need to play the slide show. 

The Effect Options dialog box 

From the Animation Pane, you can access the Effect Options dialog box, which contains more advanced options 
you can use to fine tune your animations. 

To open the Effect Options dialog box: 

1. From the Animation Pane, select an effect. A drop-down 
arrow will appear next to the effect. 

2. Click the drop-down arrow, then select Effect Options. 
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3. The Effect Options dialog box will appear. From here, you 

can add various enhancements to the effect: 

o Sound: Adds a sound effect to the animation 

o After animation: Changes the color or hides the       
object after the animation is over 

o Animate text: Allows you to animate text all at 
once, one word at a time, or one letter at a time 

 

Some effects have additional options you can change. These 
will vary depending on which effect you have selected. 

To change the effect timing: 

1. From the Effect Options dialog box, select the Timing tab. 

 

 
 

2. From here, you can add a delay before the effect starts, change the duration of the effect, and 
control whether or not the effect repeats. 
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Chapter-18    Inserting Videos 

Introduction 

PowerPoint allows you to insert a video onto a slide and play it during your presentation. This is a great way to 
make your presentation more engaging for your audience. 

You can even edit the video within PowerPoint and customize its appearance. For example, you can trim the 
video's length, add a fade in, and much more. 

To insert a video from a file: 

1. From the Insert tab, click the Video drop-down arrow, then select Video on My PC. 
 

2. Locate and select the desired video file, then 
click Insert. 

 

3. The video will be added to the slide. 

 

To insert an online video: 

Some websites—like YouTube—allow you to embed videos into 
your slides. An embedded video will still be hosted on its original 
website, meaning the video itself won't be added to your file. 
Embedding can be a convenient way to reduce the file size of your 
presentation, but you'll also need to be connected to the Internet 

for the video to play. 

Working with videos 

To preview a video: 

1. Click a video to select it. 

2. Click the Play/Pause button below the video. The video will begin playing, 
and the timeline next to the Play/Pause button will advance. 
 

3. To jump to a different part of the video, click 
anywhere on the timeline. 
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To resize a video: 

 Click and drag the corner sizing handles until the video is the 
desired size. 
 

The corner sizing handles will resize a video while preserving its original 
aspect ratio. If you use the side sizing handles, the video will 
become distorted. 

To move a video: 

 Click and drag to move a video to a new 
location on a slide. 
 

To delete a video: 

 Select the video you want to delete, then press the Backspace or Delete key on your keyboard. 

Editing and formatting videos 

The Playback tab has several options you can use to edit your video. For example, you can trim your video to 
play an excerpt from the original, add a fade in and fade out, and add bookmarks that allow you to jump to 
specific points in the video. 

Most of the features on the Playback tab can only be used with videos that are inserted from a file. They will 
not work with embedded videos. 

To trim a video: 

1. Select the video, then click 
 the Playback tab on the Ribbon. 
 

2. Click the Trim Video command. 
 

3. A dialog box will appear. Use 
the green handle to set the start time and 
the red handle to set the end time. 

 

4. To preview the video, click the Play button. 
 

 
 

5. When you're done trimming the video, click OK. 
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To add a fade in and fade out: 

1. On the Playback tab, locate the Fade 
In: and Fade Out: fields. 

2. Type the desired values, or use 
the up and down arrows to adjust the fade 
times. 

To add a bookmark: 

1. Click the timeline to locate the desired part of 
the video. 
 

2. From the Playback tab, click the Add 
Bookmark command. 

 

3. The bookmark will appear on the timeline. Click the 
bookmark to jump to that location. 

 

 

 

Video options 

There are other options you can set to 
control how your video will play. These are 
found in the Video Options group on 
the Playback tab. 

 
 Volume: Changes the audio volume 

for the video 

 Start: Controls whether the video starts automatically or when the mouse is clicked 

 Play Full Screen: Lets the video fill the entire screen while playing 

 Hide While Not Playing: Hides the video when not playing 

 Loop until Stopped: Replays the video until stopped 

 Rewind after Playing: Returns the video to the beginning when it is finished playing 

Formatting the appearance of a video 

Like pictures, PowerPoint allows you to format the appearance of a video by applying a video style, adding 
a border, changing the shape, and applying effects like 3D rotation. 

 

To create a poster frame: 

You can add a poster frame to a video, which is the placeholder image your audience will see before the video 
starts playing. The poster frame is usually just a frame taken from the video itself. 
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1. Click the timeline to locate the desired part of the video. 
2. From the Format tab, click the Poster Frame command. 

 Select Current Frame from the menu that appears. 

 
3. The current frame will become the poster frame. 

 

If you want to use a 
picture from your 
computer, select Image 
from file. 

 

To apply a video style: 

1. Select the video, then click the Format tab on the Ribbon. 
2. In the Video Styles group, click the More drop-down arrow to display available video styles. 

 

3. Select the desired style. 

 
4. The new style will be applied to the video. 
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Chapter-19     Inserting Audio 

Introduction 

PowerPoint allows you to add audio to your presentation. For example, you could add background music to one 
slide, a sound effect to another, and even record your own narration or commentary. You can then edit the 
audio to customize it for your presentation. 

To insert audio from a file: 

1. From the Insert tab, click the Audio drop-down arrow, then 
select Audio on My PC. 

 
2. Locate and select the desired audio file, then click Insert. 

 
3. The audio file will be added to the slide. 

Recording your own audio 

Sometimes you may want to record audio directly into a presentation. For example, you might want the 
presentation to include narration. Before you begin, make sure you have a microphone that is compatible with 
your computer; many computers have built-in microphones or ones that can be plugged in to the computer. 

To record audio: 

1. From the Insert tab, click the Audio  
drop-down arrow, then select Record Audio. 

 
2. Type a name for the audio recording, if desired. 

 

3. Click the Record button to start recording. 
 

4. When you're 
finished recording, 
click 
the Stop button. 
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5. To preview your recording, click 
 the Play button. 

6. When you're done, 
click OK. The audio 
file will be inserted 
into the slide. 

 

Working with audio 

To preview an audio file: 

1. Click an audio file to select it. 
2. Click the Play/Pause button below the audio file. 

The sound will begin playing, and the timeline next to 
the Play/Pause button will advance. 

 
3. To jump to a different part of the file, click anywhere 

on the timeline. 

To move an audio file: 

 Click and drag to move an audio file to a new location on a slide. 

 

To delete an audio file: 

 Select the audio file you want to delete, then press the Backspace or Delete key on your keyboard. 

Editing audio 

You can modify your audio files using the commands on the Playback tab. For example, if you add a song to a 
slide you can trim it to play only a brief section. You can also add a fade in and fade out, and 
add bookmarks that allow you to jump to specific points in the audio file. 

To trim an audio file: 

1. Select the audio file, then click the Playback tab on the Ribbon. 

 
2. Click the Trim Audio command. 

 
3. A dialog box will appear. Use 

the green handle to set the start time and 
the red handle to set the end time. 
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4. To preview the audio file, click the Play button. 
 

5. Adjust the handles again if necessary, then 
click OK. 

To add a fade in and fade out: 

1. On the Playback tab, locate the Fade In: and Fade Out: fields. 
2. Type the desired values, or use the up and down arrows to adjust the times. 

 

To add a bookmark: 

1. Click the timeline to locate the desired part of the audio file. 
 

2. From the Playback tab, click the Add Bookmark command. 

 
3. The bookmark will appear on the timeline. Click the bookmark 

to jump to that location. 
 

Audio options 

There are other options you can set to control how your audio file will play. These are found in the Audio 
Options group on the Playback tab. 

 
 Volume: Changes the audio volume 

 Start: Controls whether the audio file 
starts automatically or when the mouse is clicked 

 Hide During Show: Hides the audio icon while the 
slide show is playing 

 Play Across Slides: Continues playing the audio file across multiple slides instead of just the current 
slide 

 Loop until Stopped: Replays the audio file until stopped 

 Rewind after Playing: Returns the audio file to the beginning when it is finished playing 

To change the audio icon: 

By default, an audio file will appear as a speaker icon in the slide. If you want, you can change the icon to a 
different picture. 

1. Select the audio file, then click the Format tab. 

2. Click the Change Picture command. 
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3. The Insert Pictures dialog box will appear. Click Browse to select a file from your computer. 
Alternatively, you can use the online image search tools to locate an image online. In our example, 
we'll click Browse. 

 

4. Locate and select the desired picture, then click Insert. 

 
 

5. The icon will change to the new picture. 
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Chapter-20   Tables 

Introduction 

Tables are another tool you can use to display information in PowerPoint. A table is a grid of cells arranged 
in rows and columns. Tables are useful for various tasks, such as presenting text information and numerical 
data. You can even customize tables to fit your presentation. 

To insert a table: 

1. From the Insert tab, click the Table command. 
2. A drop-down menu containing a grid of squares will appear. 

Hover the mouse over the grid to select the number 
of columns and rows in the table. 

 
3. Click the slide where you want to place the table. The table 

will appear. 
4. Click anywhere in the table, and begin typing to add text. 

 

You can also insert a table by clicking 
the Insert Table command in 
a placeholder. 

 

 

Modifying tables 

It's easy to modify the look and feel of any table after adding it to a slide. PowerPoint includes several options for 
customizing a table, including adding rows or 
columns and changing the table style. 

To resize a table: 

 Click and drag the sizing handles until the 
table is the desired size. 
 

To move a table: 

 Click and drag the edge of a table to move it to 
a new location on a slide. 
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To add a row or column: 

1. Click a cell adjacent to the location where you want to add a 
row or column. 

 
2. Click the Layout tab on the right side of the Ribbon. 

 
3. Locate the Rows & Columns group. If you want to 

insert a new row, select either Insert Above or Insert 
Below. If you want to insert a new column, select 
either Insert Left or Insert Right. 

 
 

4. The new row or column will appear. 
 

To delete a row or column: 

1. Select the desired row or column by 
clicking any cell in that row or column, then 
select the Layout tab. 

2. In the Rows & Columns group, click the Delete command, then select Delete Rows or Delete 
Columns from the menu that appears. 

 

3. The selected row or column will be deleted. 

 

To delete a table: 

 Select the table you want to delete, then press 
the Backspace or Delete key on your keyboard. 

You can also access the Insert and Delete commands 
by right-clicking a table. 

Customizing tables 

To apply a table style: 

1. Select any cell in your table, then click the Design tab on the right side of the Ribbon. 
2. Locate the Table Styles group, then click the More drop-down arrow to see available table styles. 
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3. Select the desired style. 

 
4. The selected table style will be applied. 

 
 

 
 

To change the table style options: 
You can turn various options on or off to change the appearance of the table. There are six options: Header 
Row, Total Row, Banded Rows, First Column, Last Column, and Banded Columns. 

1. Select any cell in your table. 
2. From 

the Design tab, check or uncheck the 
desired options in the Table Style 
Options group. 

 

These options can affect your table style in various ways, depending on the type of content in your table. You 
may need to experiment with a few different options to find the exact style you want. 

To add borders to a table: 

You can add borders to help define 
different sections of a table. Certain table 
styles may include borders automatically, 
but it's easy to add them manually or 
customize them. You can control the 
border weight, color, and line style for 
some or all of a table. 

1. Select the cells where you want to 
add borders. In our example, we'll 
select every cell in our table. 
 

2. From the Design tab, select the desired Line Style, Line Weight, and Pen Color. 
 

3. Click the Borders drop-down arrow, then 
select the desired border type. 
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4. The border will be added to the selected cells. 
5. To remove borders, select 

the desired cells, click 
the Borders command, then 
select No Border. 

 

Modifying a table using the Layout tab 

When you select a table, the Design and Layout tabs will appear on the right side of the Ribbon. You can make a 
variety of changes to a table using the commands on the Layout tab. 

Click the buttons in the interactive below to learn about the different commands on the Layout tab. 
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Chapter-21    Charts 

Introduction 

A chart is a tool you can use to communicate data graphically. Including a chart in a presentation allows your 
audience to see the meaning behind the numbers, which 
makes it easy to visualize comparisons and trends. 

Types of charts 

PowerPoint has many different types of charts, allowing you to 
choose the one that best fits your data. In order to use charts 
effectively, you'll need to understand how different charts are 
used. Click the arrows in the slideshow below to learn more 
about the types of charts in PowerPoint. 

PowerPoint has a variety of chart types, each with its own 
advantages. Click the arrows to see some of the different types 
of charts available in PowerPoint. 
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Identifying the parts of a chart 

Click the buttons in the interactive below to 
learn about the different parts of a chart. 

 

Inserting charts 

PowerPoint uses a spreadsheet as a placeholder for entering chart data, much like Excel. The process of 
entering data is fairly simple, but if you are unfamiliar with Excel you might want to review our Excel 2013 Cell 
Basics lesson. 
 
To insert a chart: 
1. Select the Insert tab, then click 

the Chart command in 
the Illustrations group. 

2. A dialog box will appear. Select 
a category from the left pane, and review 
the charts that appear in the right pane. 

3. Select the desired chart, then click OK. 
 

4. A chart and a spreadsheet will 
appear. The data that appears in 
the spreadsheet is placeholder 
source data you will replace with 
your own information. The source 
data is used to create the chart. 

 
5. Enter data into the worksheet. 

 
6. If necessary, click and drag the lower-

right corner of the blue line to increase 
or decrease the data range for rows and 
columns. Only the data enclosed by the 
blue lines will appear in the chart. 

 

7. When you're done, click the X to close the 
spreadsheet. 
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8. The chart will be completed. 

 

 
 
 
 
 

You can edit the chart data at any time 
by selecting your chart and clicking 
the Edit Data command on 
the Design tab. 

 

You can also click the Insert Chart command in a 
placeholder to 
insert a new 
chart. 

 

 

Creating charts with existing Excel data 

If you already have data in an existing Excel file you want to use for a chart, you can transfer the data 
by copying and pasting it. Just open the spreadsheet in Excel, select and copy the desired data, and paste it 
into the source data area for your chart. 

You can also embed an existing Excel chart into your PowerPoint presentation. This may be useful when you 
know you'll need to update the data in your Excel file and want the chart to automatically update whenever the 
Excel data is changed. 

Read our guide on Embedding an Excel Chart for more information. 

Modifying charts with chart tools 

There are many other ways to customize and organize your charts. For example, PowerPoint allows you to change 
the chart type, rearrange a chart's data, and even change 
the layout and style of a chart. 

To change the chart type: 

If you find that your data isn't well-suited to a certain chart, 
it's easy to switch to a new chart type. In our example, we'll 
change our chart from a line chart to a column chart. 

1. Select the chart you want to change. The Design tab 
will appear on the right side of the Ribbon. 

2. From the Design tab, click the Change Chart 
Type command. 
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3. A dialog box will appear. Select the desired chart type, then click OK. 
 

4. The new chart type will appear. 

 

To switch row and column data: 

Sometimes you may want to change the way 
charts group your data. For example, in the chart 
below the book sales data is grouped by genre, 
with columns for each year. However, we could 
switch the rows and columns so the chart will 
group the data by year, with columns 
for each genre. In both cases, the chart contains 
the same data; it's just organized differently. 

 
1. Select the chart you want to modify. The Design tab will appear. 
2. From the Design tab, select the Edit Data command in the Data group. 

 
3. Click the chart again, then select 

the Switch 
Row/Column command in 
the Data group. 

 

 
 
 

4. The rows and columns will be switched. In our example, the data 
is now grouped by year, with columns for each genre. 

We've noticed that when numerical data has 
been entered in the first column of the 
spreadsheet, switching rows and columns may 
cause unexpected results. One solution is 
to type an apostrophe before each number, 
which tells the spreadsheet to format it 
as text instead of a numerical value. For 
example, the year 2013 would be entered 
as '2013. 
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To change the chart layout: 

Predefined chart layouts allow you to modify chart elements—including chart titles, legends, and data labels—
to make your chart easier to read. 

1. Select the chart you want 
to modify. The Design tab 
will appear. 

2. From the Design tab, click 
the Quick Layout command. 
 

3. Select the desired predefined layout from the menu that appears. 
 

4. The chart will update to reflect the new layout. 

 

To change a chart element (such as the 
chart title), click the element and begin typing. 

 
 

To change the chart style: 

Chart styles allow you to quickly modify the look and feel of your chart. 

1. Select the chart you want to modify. The Design tab will appear. 
2. From the Design tab, click the More drop-down arrow in the Chart Styles group. 
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3. Select the desired style from the menu that appears. 

 
4. The chart will appear in the selected style. 

 

You can also use the chart formatting shortcut buttons to quickly add chart elements, change the chart 
style, and filter the chart data. 
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Chapter- 22       SmartArt Graphics 

Introduction 

SmartArt allows you to communicate information with graphics instead of just using text. There are a variety of 
styles to choose from, which you can use to illustrate many different types of ideas. 

To insert a SmartArt graphic: 

1. Select the slide where you want the 
SmartArt graphic to appear. 

2. From the Insert tab, select 
the SmartArt command in 
the Illustrations group. 

 
3. A dialog box will appear. Select a category on the left, choose the desired SmartArt graphic, and 

click OK. 

 
4. The SmartArt graphic will appear on the current slide. 

 

You can also click the Insert a SmartArt Graphic command in a placeholder to add SmartArt. 
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To add text to a SmartArt graphic: 

1. Select the SmartArt graphic. The SmartArt task pane will appear to the left. 
 

2. Enter text next to each bullet in the task 
pane. The text will appear in the graphic 
and will resize to fit inside the shape. 

 
3. To add a new shape, press Enter. A new bullet will appear in the task pane, and a new shape will 

appear in the graphic. You can delete any bullets you're not using to remove the shapes. 
 

You can also add text by clicking the 
desired shape and then typing. This 
works well if you only need to add text 
to a few shapes. However, for more 
complex SmartArt graphics working in 
the task pane is often faster. 

 

 

To convert existing text to SmartArt: 

PowerPoint makes it easy to transform 
traditional bullet points into an eye-catching 
SmartArt graphic. If you already have text on 
a slide, you can convert it to SmartArt. In our 
example below, we'll change the bullet points 
into SmartArt to help illustrate a process. 

1. Right-click the list or paragraph you 
want to convert to SmartArt. 

2. Hover the mouse over Convert to 
SmartArt, then select the desired 
SmartArt graphic. 

 

 
3. The text will appear as a SmartArt 

graphic. 
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You can also convert SmartArt back to 
text. From the Design tab on the right 
side of the Ribbon, click 
the Convert command, then 
select Convert to Text. 

 

Changing the SmartArt organization 

To add a shape: 

1. Select the SmartArt graphic, then click 
the Design tab on the right side of the Ribbon. 
 

2. Decide where you want the new shape to appear, 
then select an adjacent shape. 

3. Click the Add 
Shape command in 
the Graphics group. A 
drop-down menu will 
appear. 

4. Select Add Shape Before or Add Shape After to add a shape on 
the same level as the selected shape. Select Add Shape 
Above or Add Shape Below to add a shape above or below the selected shape. 

 

5. The new shape will appear. 

 

To promote or demote shapes: 

1. Select the SmartArt graphic, then click 
the Design tab on the right side of the Ribbon. 
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2. Select the shape you want to 
promote or demote. In our 
example, we'll demote a shape. 
 
 
 
 
 

3. To move the shape to a higher 
level, click 
the Promote command in 
the Create Graphic group. To 
move it to a lower level, click Demote. 

 

4. The shape will move one level higher or lower. 

 
You can also demote and promote shapes from 
within the task pane. With the insertion 
point in the task pane, press the Tab key to 
demote a shape. Press the Backspace key 
(or Shift+Tab) to promote a shape. It's a lot like 
creating an outline with a multilevel list. For 
more information, you may want to review our 
lesson on Indents and Line Spacing. 

To rearrange shapes on the same level: 

1. Select the SmartArt graphic, then click the Design tab. 
2. Select the shape you want to move. 

3. In the Create 
Graphic group, click Move 
Up or Move Down. 

 

4. The shape will move to a new location on the same level, and 
any shapes nested below it will also move. 
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Customizing SmartArt 

After inserting SmartArt, there are several things you might want to change about its appearance. Whenever you 
select a SmartArt graphic, 
the Design and Format tabs will appear on the 
right side of the Ribbon. From there, it's easy to 
edit the style and layout of a SmartArt graphic. 

To customize SmartArt 

 PowerPoint provides a variety of color 
schemes to use with SmartArt. To change 
the colors, simply select the SmartArt, click 
the Change Colors command, and choose 
the desired colors from the drop-down 
menu. 

 

 
 Color schemes use theme colors, so they will vary depending on which theme you are using. Visit 

our lesson on Modifying Themes to learn more about changing and customizing themes in PowerPoint 
2013. 

 
 PowerPoint also includes several SmartArt styles, which allow you to quickly modify the look and feel 

of your SmartArt. To change the style, select the desired style from the SmartArt styles group. 
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 You can add shape effects to your SmartArt, such as beveling and 3D rotation. Select the entire 
SmartArt graphic by clicking the border, select the Format tab, and choose the desired Shape Effects. 
You can also click an individual shape to customize it separately. 

 

 

To change the SmartArt layout: 

If you don't like the way your information is organized within a SmartArt graphic, you can always change 
its layout to better fit your content. 

1. Select the SmartArt graphic, then 
select the Design tab. 

2. In the Layouts group, click the 
drop-down arrow. 
 

3. Select the desired layout or 
click More Layouts... to see even more SmartArt options. 
 

4. The selected layout will appear. 

 

If the new layout is too different from the original, some of your text may not show up. Before deciding on a 
new layout, check carefully to make sure no important information will be lost. 
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Chapter-23 
Checking Spelling and Grammar 

 
 

Worried about making mistakes when you type? Don't be. PowerPoint provides you with several proofing 
features—including the Spelling and Grammar tool—that can help you produce professional, error-free 
documents. 

 

To run a spell check: 

1. From the Review tab, click the Spelling command. 

 
2. The Spelling pane will appear. For each error in your presentation, PowerPoint will try to offer one or 

more suggestions. You can select a suggestion and then click Change to correct the error. 
 

3. PowerPoint will move through each error 
until you have reviewed all of them. After the 
last error has been reviewed, a dialog box will 
appear confirming that the spelling check is 
complete. Click OK. 

 

 

 

 

 

 

If no suggestions are given, you can manually type the 
correct spelling in your presentation. 

Ignoring spelling "errors" 

The spell check is not always correct. It will sometimes say something is spelled incorrectly when it's not. This 
often happens with people's names, which may not be in the dictionary. If PowerPoint says something is an error, 
you can choose not to change it using one of 
three options: 

 Ignore: This will skip the word without 
changing it. 

 Ignore All: This will skip the word without 
changing it, and it will also skip all other 
instances of the word in your presentation. 

 Add: This adds the word to the dictionary 
so it will never come up as an error again. 
Make sure the word is spelled correctly 
before choosing this option. 
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Automatic spell check 

By default, 
PowerPoint automatically checks your 
presentation for spelling errors, so you may 
not even need to run a separate check 
using the Spelling command. These errors 
are indicated by red wavy lines. 

 

To use the automatic spell check feature: 

1. Right-click the underlined word. A menu will appear. 
2. Click the correct spelling of the word from the list 

of suggestions. 
 

3. The corrected word will appear in the presentation. 

You can also choose to Ignore an underlined word or Add to 
Dictionary. 

Modifying proofing options 

PowerPoint allows you to modify its proofing options, giving you more control over how it checks your text. You 
can customize the automatic spell check to change the way PowerPoint addresses spelling errors. You can also 
turn on the grammar check option to help you find and correct contextual spelling 
errors (like their vs. they're). PowerPoint will not notice other types of grammar errors, so you'll still need to 
proofread your presentation to catch all grammatical errors. 

To turn on the grammar check option: 

1. Click the File tab to access Backstage view. 
2. Select Options. A dialog box will appear. 
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3. Select Proofing, then check the box next to Check grammar with spelling and click OK. 

 
 

4. To run a spelling and grammar check, navigate to the Review tab and 
click the Spelling command. Any spelling and grammar errors will now 
have a red wavy line. 

 

To modify other proofing options: 

1. Click the File tab to access Backstage view. 

2. Select Options. A dialog box will appear. 
3. Click Proofing. The PowerPoint Options dialog box gives you a few options to choose from: 

o Check spelling as you type: Uncheck this box if you don't want PowerPoint to check for 
spelling errors automatically. (This automatically checks Hide spelling errors.) 

o Hide spelling and grammar errors: Check this box if you want to hide the red wavy lines 
that mark spelling and grammar errors. (This option is disabled if Check spelling as you type is 
unchecked.) 

 

If you've turned off the automatic spell check, you can still run a check by going to the Review tab and 
clicking the Spelling command. 

Modifying any settings in PowerPoint Options—including proofing—affects all of PowerPoint, not just your 
current presentation. 
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Chapter-24     Reviewing Presentations 

Introduction 

Before presenting your PowerPoint, you might decide to ask someone else to look over it. The two of you might 
even collaborate on a presentation. If you were revising a hard copy of a report, you might add comments in the 
margins or compare your rough and final drafts side by side. You can also do these things in PowerPoint using 
the Comments and Compare features. 

Commenting on presentations 

When you are revising or collaborating on a presentation, you might want to make notes or suggestions without 
actually changing anything on the slide. Using comments allows you to take note of anything on a slide without 
altering the slide itself. Comments can be added and read by the original author or any other reviewers. 

To add a comment: 

1. Select the text or click on the area of the 
slide where you want the comment to appear. 

2. Select the Review tab, then locate 
the Comments group. 

3. Click the New Comment command. 

 
4. The Comments pane will appear on the right 

side of the window. Type your comment. 
 
 
 
 

5. Press Enter or click 
anywhere on the slide 
to return to your 
presentation. 

 

 

 

Added comments show up as 
small thumbnails rather than full-sized 
notes. To read a comment, click the 
thumbnail to open the Comments pane. 

To edit a comment: 

1. Select the comment you want to edit by clicking the comment thumbnail. 
 

2. The Comments pane will appear 

3. Make the desired changes. 
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4. Press Enter or click anywhere on the slide, and the 
comment will update to reflect your edits. 

To respond to a comment: 

1. Click the thumbnail of the comment you want to edit. The Comments pane will appear. 

2. The selected comment will be highlighted. Click Reply... 
 

3.   Type your comment. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

4. Press Enter or click anywhere on 
the slide. The new comment will 
appear below the original comment, 
and a new thumbnail will appear on 
the slide. 

 

To delete a comment: 

1. Select the comment you want to 
delete. 

2. From the Review tab, click 
the Delete command. 
 

To delete multiple comments, click 
the Delete drop-down arrow and 
select Delete All Comments and Ink on 
This Slide or Delete All Comments and 
Ink in This Presentation. 

Comparing presentations 

If you are collaborating on a presentation or asking someone else to review your presentation, you might want to 
use the Compare feature. The Compare feature combines two versions of the same presentation. This allows 
you to see the differences between the two and decide which changes to include in the final version of your 
presentation. 
 
To compare two presentations: 
Before you start, you'll need to have one version of the presentation open. When you're ready to compare, you'll 
select the second version. 
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1. Select the Review tab, then locate 
the Compare group. 

2. Click Compare. 
 

 
 
 
 

3. A dialog box will appear. Browse for and select the desired file. 
 

 
4. Click Open. 

5. The Revisions pane will appear, allowing you to compare the two presentations. 

See review comments and changes using the Compare feature below-
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Chapter-25       Finalizing and Protecting Presentations 

Introduction 

Before sharing a presentation, you'll want to make sure it doesn't include any information you want to keep 
private. You may also want to discourage others from editing your file. Fortunately, PowerPoint includes several 
tools to help finalize and protect your presentation. 

The Document Inspector 

Whenever you create or edit a presentation, certain personal information may be added to the file 
automatically. You can use the Document Inspector to remove this type of information before sharing a 
presentation with others. 

Because some changes may be permanent, 
it's a good idea to use Save As to create a 
backup copy of your presentation before 
using the Document Inspector. 

To use the Document Inspector: 

 

 

1. Click the File tab to go 
to Backstage view. 

2. From the Info pane, click Check for 
Issues, then 
select Inspect Document from the 
drop-down menu. 
 
 
 
 
 

3. The Document Inspector will 
appear. Check or uncheck the boxes, 
depending on the content you want to 
review, then click Inspect. In our example, we'll use the default selections. 

                                                                            4.  The inspection results will show 
an exclamation mark for any categories 
where it found potentially sensitive data, and 
it will also have a Remove All button for  
each of these categories. Click Remove  
All to remove the data. 
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5.  When you're done, click Close. 
 

Protecting your presentation 

By default, anyone with access to 
your presentation will be able to open, 
copy, and edit its content unless 
you protect it. There are several 
ways to protect a presentation, 
depending on your needs. 

To protect your document: 

1. Click the File tab to go 
to Backstage view. 

2. From the Info pane, click 
the Protect 
Presentation command. 

3. In the drop-down menu, 
choose the option that best 
suits your needs. In our 
example, we'll 
select Mark as Final. 
Marking your presentation as 
final is a good way to 
discourage others from 
editing the file, while the 
other options give you even 
more control if needed. 
 

4. A dialog box will appear 
prompting you to save. Click OK. 

5. Another dialog box will appear. Click OK. 

 
 

6. The presentation will be marked as final. 

 

 

 

 

Marking a presentation as final will not prevent someone from editing it. If you want to prevent people from 
editing it, you can use the Restrict Access option instead. 
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Chapter-26        Modifying Themes 

Introduction 

Let's say you really like the style of a theme, but you'd like to experiment with different color schemes. That's 
not a problem: You can mix and match colors, fonts, and effects to create a unique look for your presentation. 
If it still doesn't look exactly right, you can customize the theme any way you want. 

To select new theme colors: 

If you don't like the colors of a particular theme, it's easy to apply new theme colors; everything else about the 
theme will remain unchanged. 

1. From the Design tab, click 
the drop-down arrow in 
the Variants group. 

 
2. Select Colors, then hover the 

mouse over the different theme colors to see a live preview. 
3. Select the desired theme colors. 

 
4. The presentation will update to show 

the new theme colors. 

 

To customize theme colors: 

Sometimes you might not like every color 
included in a set of theme colors. It's easy 
to change some or all of the colors to suit 
your needs. 

1. From the Design tab, click the drop-
down arrow in the Variants group. 

2. Select Colors, then click Customize Colors. 
3. A dialog box will appear with the 12 current theme 

colors. To edit a color, click the drop-down arrow and 
select a different color. You may need to click More 
Colors to find the exact color you want. 
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4. In the Name: field, type the desired name for the theme colors, then click Save. 
 

 
 

 
5. The presentation will update to show 

the new custom theme colors. 
With some presentations, you may not notice a 
significant difference when changing the theme colors. 
For example, a textured background will not change 
when theme colors are changed. When trying different 
theme colors, it's best to select a slide that uses several 
colors to see how the new theme colors will affect your 
presentation. 

 

 

 

To select new theme fonts: 

It's easy to apply a new set of theme fonts without changing a theme's overall look. The built-in theme fonts are 
designed to work well together, which can 
help to unify your presentation. 

1. From the Design tab, click the 
drop-down arrow in 
the Variants group. 
 

2. Select Fonts, then hover the mouse over the different theme fonts to see a live preview. 
3. Select the desired theme fonts. 

 
4. The presentation will update to show 

the new theme fonts. 

To customize theme fonts: 

If you have specific fonts in mind for a 
presentation, it's easy to choose your own theme 
fonts. 

1. From the Design tab, click the 
drop-down arrow in 
the Variants group. 

2. Select Fonts, then click Customize 
Fonts. 
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3. A dialog box will appear with the two 
current theme fonts. To change the fonts, 
click the drop-down arrows and select the 
desired fonts. 

4. In the Name: field, type the desired name 
for the theme fonts, then click Save. 

 
5. The presentation will update to show the new 

custom theme fonts. 

Changing the theme fonts will not necessarily update all 
text in your presentation. Only text using the current 
theme fonts will update when you change the theme 
fonts. 

To select new theme effects: 

PowerPoint makes it easy to apply new theme effects, which can quickly change the appearance of shapes in 
your presentation. 

1. From the Design tab, click the 
drop-down arrow in 
the Variants group. 
 

2. Select Effects, then hover the 
mouse over the different theme effects to see a live preview. 

3. Select the desired theme effects. 
4. The presentation will update 

to show the new theme 
effects. 

Applying new theme effects will change 
the different shape styles available 
from the Format tab when editing a 
shape or SmartArt graphic. 

 

 

Background styles 

To further customize your slides, you can change the background color by choosing a different background 
style. The available background styles will vary depending on the current theme. 
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To apply a background style: 

1. From the Design tab, click the drop-
down arrow in the Variants group. 

 
2. Select Background Styles. 

 
3. Select the desired style. The available styles 

will change depending on the current theme 
colors. 

 

4. The new background will appear in each slide of your 
presentation. As you can see in the example below, 
changing the background style will not 
affect background textures. 

 

If you want even more control over the background, 
click the Format Background command on 
the Design tab. 

 
 

Different themes also include different slide layouts and background graphics. We'll talk about how to 
customize these in the Slide Master View lesson. 
Saving custom themes 
Once you've found settings you like, you may want to save the theme so you can use it in other presentations. 
If you only want to use the theme in the current presentation, you won't need to save it. 

To save a theme: 

1. From the Design tab, click the drop-down 
arrow in the Themes group. 

2. Click Save Current Theme. 
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3. A dialog box will appear. Type a file name, then click Save. 

 

 
 

4. When you click the drop-down arrow in the Themes group, you'll see the custom theme 
under Custom. 

 

Custom themes have another unique and powerful feature: Any custom theme you save in PowerPoint can 
actually be used in other Microsoft Office applications, such as Word and Excel. 
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 Chapter-27     Slide Master View 

Introduction 

You may have noticed that when you select a different theme in PowerPoint, it rearranges the text on your slides 
and adds shapes to the background. This is because each theme has built-in slide layouts and background 
graphics. You can edit these layouts with a feature called Slide Master view. Once you learn how to use Slide 
Master view, you'll be able to customize your entire slide show with just a few clicks. 

What is Slide Master view? 

Slide Master view is a special feature in 
PowerPoint that allows you to quickly 
modify the slides and slide layouts in your 
presentation. From there, you can edit 
the slide master, which will affect every 
slide in the presentation. You can also 
modify individual slide layouts, which will 
change any slides using those layouts. 

For example, let's say you find a theme 
you like but you don't like the slide layouts. 
You could use Slide Master view to 
customize the layouts exactly the way you 
want them to look. 

In Slide Master view, the Slide 
Master tab will appear first on the Ribbon, 
but you'll still be able to access commands 
on different tabs as normal. 

Using Slide Master view 

Whether you're making significant changes to your slides or just a few small tweaks, Slide Master view can 
help you create a consistent, professional presentation without a lot of effort. You could use Slide Master view to 
change just about anything in your presentation, but here are some of its most common uses: 

 Modify backgrounds: Slide Master view makes it easy to customize the background for all of your 
slides at the same time. For example, you could add a watermark or logo to each slide in your presentation, 
or you could modify the background graphics of an existing PowerPoint theme. 

 Rearrange placeholders: If you find that you often rearrange the placeholders on each slide, you can 
save time by rearranging them in Slide Master view instead. When you adjust one of the layouts in Slide 
Master view, all of the slides with that layout will change. 

 Customize text formatting: Rather than changing the text color on each slide individually, you could 
use the Slide Master to change the text color on all slides at once. 

 Create unique slide layouts: If you want to create a presentation that looks different from regular 
PowerPoint themes, you could use Slide Master view to create your own layouts. Custom layouts can include 
your own background graphics and placeholders. 

Some overall presentation changes—like customizing the theme fonts and theme colors—can be made 
quickly from the Design tab. Review our lesson on Modifying Themes to learn more. 

To make changes to all slides: 

If you want to change something on all slides of your presentation, you can edit the Slide Master. In our example, 
we'll add a logo to every slide. 
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1. Select the View tab, then 
click the Slide 
Master command. 
 

2. The presentation will 
switch to Slide Master view, and the Slide Master tab will be selected on the Ribbon. 

3. In the left navigation pane, scroll up and select the first slide. This is the slide master. 
 

4. Use the desired tabs on the Ribbon to make 
changes to the Slide Master. In our example, 
we’ll insert a picture in the upper-left corner of 
the slide. 

 

5. Move, resize, or delete other slide objects as needed. In our example, we'll resize the background 
graphic to fit below our newly inserted logo. 

 
6. When you’re finished, click the Close 

Master View command on the Slide 
Master tab. 

 
 

 
 
 
 

 
 

 
7. The change will appear on all slides of the presentation. 

 
When you make a change to the Slide Master, it's a good idea to 
review your presentation to see how it affects each slide. You may 
find that some of your slides don't look exactly right. On the next 
page, we'll show you how to fix this by customizing individual slide 
layouts.  If you're inserting a background graphic, you may want to 
send it behind all other objects on the slide. Right-click the object, 
select Send to Back, then click Send to Back. Review our lesson 
on Arranging 
Objects to learn 
more. 

Now it's your 
turn! Try adding or 
moving a shape on 
the Slide Master 
and see how it 
affects the rest of 
your slides. 
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Customizing slide layouts 

You can use Slide Master view to modify any slide layout in your presentation. It's easy to make small tweaks 
like adjusting background graphics and more significant changes like rearranging or deleting placeholders. Unlike 
the Slide Master, changes to a slide layout will only be applied to 
slides using that layout in your presentation. 

To customize an existing slide layout: 

In our example, our newly added logo overlaps a background graphic 
in the Content with Caption Layout. We'll customize this layout to 
make room for the logo. 

1. Navigate to Slide Master view. 
2. Locate and select the desired layout in the left navigation pane. 

You can hover the mouse over each layout to see which slides 
are currently using that layout in the presentation. 

 
3. In some layouts, the background graphics may be hidden. To 

show the graphics, uncheck the box next to Hide Background Graphics. 
 

4. Add, move, or delete any objects as desired. 
In our example, we'll move the red arrow to 
better show our new logo. 

 

 
 

5. If you want to change the arrangement of the 
placeholders, you can move, resize, or delete any of them. 
In our example, we'll move our placeholders down to align 
with the red arrow. 

 
6. When you're finished, click 

the Close Master View command 
on the Slide Master tab. 

 
7. All slides using the layout will be updated. 

To add a new slide with the customized layout, 
click the bottom half of the New 
Slide command, then select the desired layout. 
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You can also move 
placeholders on the Slide 
Master, which will move the 
placeholders on multiple slide 
layouts at the same time. 
However, some slide layouts 
may still need to be adjusted 
manually. 

Customizing text formatting 

You can also customize the text 
formatting from Slide Master view, 
including the font, text size, color, 
and alignment. For example, if you 
wanted to change the font for 
every title placeholder in your 
presentation, you could modify 
the master title style on the Slide 
Master. 

Each title placeholder is connected to the master title style on the Slide Master. As you can see in the example 
below, modifying the font on the Slide Master changed the title font on each slide. 

Rather than customizing 
individual placeholders, you 
could change the theme 
fonts for a presentation. From 
the Slide Master tab, click 
the Fonts command in 
the Background group, then 
select the desired fonts. 

 

Creating new slide layouts 

One of the most powerful features of Slide 
Master view is the option to create new slide 
layouts. This is an easy way to add interesting 
and unique slide layouts to an existing theme. 
You could even use this feature to design an 
entirely new theme, as in the example below. 
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To insert a new slide layout: 

1. Navigate to Slide Master view. 
2. From the Slide Master tab, click the Insert 

Layout command. 
 

3. A new slide layout will appear. 
4. The layout will include Title and Footer placeholders by default. Click the Title and Footers boxes in 

the Master Layout group to toggle these placeholders on and off. 
 

5. Click the bottom half of 
the Insert Placeholder comma
nd, then select the desired 
placeholder type. We 
recommend using 
the Content placeholder most of 
the time because it can be used 
for any type of slide content. 

 
6. Click and drag to draw the placeholder on the slide. You can 

add more placeholders if desired. 
 
 
 
 
 
 
 

7. Using the other tabs on the Ribbon, 
you can also add background graphics, 
shapes, or pictures to the slide layout. 

 

To rename a custom layout: 

You'll want to give your custom layout a unique 
name so it will be easy to find. 

1. Navigate to Slide Master view. 
2. Select the desired layout, then click 

the Rename command. 
 

3. A dialog box will appear. Type the desired name, then click Rename. 
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To use a custom layout: 

Once you've created a custom slide layout, it's easy to add a 
new slide with that layout to your presentation. 

1. If you're currently in Slide Master view, click the Close 
Master View command on the Slide Master tab. 
 

2. From the Home tab, click the bottom half of the New 
Slide command, then select the custom layout from the menu that appears. 

 

 

PowerPoint also allows you to add new placeholders to 
an existing slide layout. In the example below, we're 
adding a Picture placeholder to the Section 
Header layout. 

 

 

 

Using custom layouts in other presentations 

When you modify the Slide Master or slide layouts in Slide Master view, you're actually creating a custom version 
of the current theme. If you want to apply the theme to other presentations, you'll need to save it. 
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To save a theme: 

 Select the the Slide Master tab, click the Themes command, then select Save Current Theme from 
the drop-down menu. 

 

If you're not in Slide Master view, you can save the theme from the Design tab. Just click the drop-down 
arrow in the Themes group, then select Save Current Theme. 
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Chapter-28      Hyperlinks and Action Buttons 

Introduction 

Whenever you use the Internet, you use hyperlinks to navigate from one webpage to another. If you want to 
include a web address or email address in your PowerPoint presentation, you can choose to format it as a 
hyperlink so a person can easily click it. It's also possible to link to files and other slides within a presentation. It's 
easy to do all of this using two tools: hyperlinks and action buttons. 

About hyperlinks 

Hyperlinks have two basic parts: the address of the webpage, email address, or other location they are linking 
to, and the display text (which can also be a picture or shape). For example, the address could 
be https://www.youtube.com, and YouTube could be the display text. In some cases, the display text might 
be the same as the address. When you're creating a hyperlink in PowerPoint, you'll be able to choose both the 
address and the display text or image. 

To insert a hyperlink: 

1. Select the image or text you want to make a 
hyperlink. 

2. Right-click the selected text or image, then 
click Hyperlink. 

 

 
3. The Insert Hyperlink dialog box will open. You 

can also get to this dialog box from the Insert tab 
by clicking Hyperlink. 

 

 
4. If you selected text, the words will 

appear in the Text to display field at 
the top. You can change this text if 
you want. 

5. Type the address you want to link to 
in the Address field. 

6. Click OK. The text or image you 
selected will now be a hyperlink to the 
web address. 
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To insert a hyperlink to an email address: 

1. Right-click the selected text or image, 
then click Hyperlink. 

2. The Insert Hyperlink dialog box will 
open. 

3. On the left side of the dialog box, 
click Email Address. 

 

 

 
4. Type the email address you want to 

connect to in the Email Address box, 
then click OK. 

 

 

PowerPoint often recognizes 
email and web addresses as 
you type and will format them 
as hyperlinks automatically 
after you press the Enter key 
or spacebar. 

 

 

To open and test a hyperlink 

1. After you create a hyperlink, you should test it. Right-
click the hyperlink, then click Open Hyperlink. 
 

2. Your web browser should open and then navigate to the 
linked page. If it does not work, check the hyperlink 
address for any misspellings. 

To open a hyperlink while viewing your slide show, click the 
hyperlink. 

 

 

                         To remove a hyperlink: 

1. Right-click the hyperlink. 
2. Click Remove Hyperlink. 
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More hyperlinks 

In PowerPoint, you can use hyperlinks to link to resources that are not online. To create a quick way to refer to 
another slide in your presentation, you can create a hyperlink to that slide. If you need to access a file stored on 
your computer, you can create a hyperlink to it. Additionally, PowerPoint allows you to format pictures and shapes 
as hyperlinks. 

To insert a hyperlink to another slide: 

1. Right-click the selected text or 
image, then click Hyperlink. 

2. The Insert Hyperlink dialog 
box will appear. 

3. On the left side of the dialog 
box, click Place in this 
Document. 

 

 
4. A list of the other slides in your presentation will appear. Click the name of the slide you want to link to. 

 
5. Click OK. The text or 

image will now be a 
hyperlink to the slide you 
selected. 

 

To insert a hyperlink to another file: 

1. Right-click the selected text or image, 
then click Hyperlink. The Insert 
Hyperlink dialog box will appear. 

2. On the left side of the dialog box, 
click Existing File or Webpage. 

3. Click the drop-down arrow to browse 
for your file. 
 
 
 
 
 

4. Select the desired file.   
 
 
 

5. Click OK. The text or image will now 
be a hyperlink to the file you selected. 
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If you plan on displaying your presentation on a different computer than you used to create it, your hyperlink 
to another file may not work. Make sure you have a copy of the linked file on the computer you are using to 
present, and always test hyperlinks before giving a presentation. 

Using shapes and pictures as hyperlinks 

Sometimes you might want to  format objects—including shapes, 
text boxes, and pictures—as hyperlinks. This is especially helpful if 
you want the object to act like a button. To do this, right-click the 
desired object and select Hyperlink from the menu that appears. 
Click the object during the presentation to open the hyperlink. 

Inserting action buttons 

Video: Using Action Buttons 

 
Another tool you can use to connect to a webpage, file, email address, or slide is called an action button. Action 
buttons are built-in button shapes you can add to a presentation and set to link to another slide, play a sound, 
or perform a similar action. When someone clicks or moves over the button, the selected action will occur. Action 
buttons can do many of the same things as hyperlinks. Their easy-to-understand style makes them especially 
useful for self-running presentations at booths and kiosks. 

You can insert action buttons on one slide at a time, or you can insert an action button that will show up on every 
slide. The second option can be useful if you want every slide to link back to a specific slide, like the title page or 
table of contents. 

To insert an action button on one slide: 

1. Click the Insert tab. 
2. Click the Shapes command in the Illustrations group. A drop-down menu will appear with the action 

buttons located at the very bottom. 
3. Select the desired action button. 

4. Insert the button onto the slide by clicking 
the desired location. The Action 
Settings dialog box will appear. 

5. Select the Mouse Click or Mouse 
Over tab. Selecting the Mouse Click tab 
means the action button will perform its 
action only when clicked. Selecting 
the Mouse Over tab will make the action 
button 
perform 
its action 
when you 
move the 
mouse 
over it. 
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6. In the Action on click section, select Hyperlink to: then click the drop-down arrow and choose an 
option from the menu. 

 
7. Check the Play Sound box if you want a sound to play 

when the action button is clicked. Select a sound from the 
drop-down menu, or select Other sound to use a sound 
file on your computer. 

 
 
 
 
 
 
 
 
 

8. Click OK. 

 

 

 

 

To insert an action button on all slides: 

1. Click the View tab. 
2. In the Master Views group, click the Slide Master command. A blank slide in the style of your 

presentation will appear. Don't worry about changing anything else. 

3. Go to the Insert tab, and 
follow the instructions above 
to insert an action button. 

4. Return to the Slide Master tab, 
and click Close Master View. The 
new action button will now be on 
every slide. 

 

To edit, move, or delete an action button inserted this way, click the View tab, then Slide Master. 
Click Close Master View after making the desired changes. 
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To test an action button: 

After you create an action button, you 
should test it. 

1. Click the Slide Show tab. 
2. In the Start Slide Show group, 

click From Current Slide. 

 
3. Click your action button. 

4. After you have tested it, right-click 
anywhere on the screen and select End Show. 

 
 

 
 
 
 

5. If your action button did not work as you intended, follow 
the instructions below to edit it. 

 

 

 

To edit an action button: 

1. Select the action button. 
2. Click the Insert tab. 
3. In the Links group, click 

the Action command. The Actions 
Settings dialog box will appear. 

 
4. Edit the action or hyperlink. 

5. Click OK. 

To change the appearance of an action button: 

1. Select the action button. 
2. Click the Format tab. 
3. To change the button style or color, use the 

tools in the Shape Styles group. 
4. To change the shape of the action button, 

click Edit Shape in the Insert Shapes group. 
Select a new shape from the drop-down menu. 

 

 
 
 
 
 



SARVA EDUCATION (SITED) (An I.T & Skill Advancement Training Programme)                                                                                                                                                                - 118 - 
 

Chapter-29     Advanced Presentation Options 

Introduction 

There are many things to keep in mind when giving a presentation. How long will it last? What will you say? If 
you're not in the same location as your audience, how will they view it? Fortunately, PowerPoint offers tools to 
help ensure your presentation goes smoothly. 

In this lesson, you'll learn how to rehearse and record slide shows in advance. You'll also learn about alternative 
presentation options, such as creating a video of your presentation or presenting your slide show online to 
remote audiences. Finally, you'll learn how to customize your presentation with hidden or rearranged slides. 

Rehearsing slide show timings 

Rehearsing timings can be useful if you want to set up a presentation to play at a certain speed without having 
to click through the slides to present it. Think of it as a tool to help you practice presenting your slide show. Using 
this feature, you can save timings for each slide and animation. PowerPoint will then play back the presentation 
with the same timings when you present it. 

Rehearsing is often one of the last steps in creating a well-polished presentation. If you've never presented a 
slide show, you may want to review our lesson on Presenting Your Slide Show to become familiar with the 
basics. 

To rehearse timings: 

1. Select the Slide Show tab, then locate 
the Set Up group. 

2. Click the Rehearse Timings command. You 
will be taken to a full-screen view of your 
presentation. 
 

3. Practice presenting your slide show. When you 
are ready to move to the next slide, click 
the Next button on the Recording toolbar in 
the top-left corner. You also can also use the 
right arrow key. 

 
4. When you have reached the end of the show, a dialog 

box will appear with the total time of your presentation. 
 
 
 
 
 
 

 
 
 

5. If you are satisfied with your timings, click Yes. 

If you need more than one try to get the timings just right, 
the Recording toolbar has options to let you take a break or start 
over on a slide. To pause the timer, click the pause button on the 
toolbar. No actions taken while the timer is paused will be included 
in the timings. To re-record the timings on the current slide, click 
the repeat button. 
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Recording your slide show 

The Record Slide Show feature is similar to the Rehearse Timings feature, but it's a bit more comprehensive. 
If you have a microphone for your computer, you can even record voiceover narration for the entire 
presentation. This is useful if you plan on using your slide show for a self-running presentation or a video. Your 
mouse won't show up on screen in recorded slide shows, so if you want to point out details on screen you can 
use PowerPoint's laser pointer option. 

To record a slide show: 

1. Click the Slide Show tab, then locate 
the Set Up group. 

2. Click the Record Slide Show drop-down 
arrow. Select either Start Recording from 
Beginning or Start Recording from 
Current Slide. 

3. A dialog box will appear. Select the desired 
options. Remember, you can only record narration if you have a microphone attached to your computer. 
 

4. Click Start Recording. Your presentation will 
open to a full screen. 

5. Perform your slide show. Make sure to speak 
clearly into the microphone if you are recording 
narration. When you are ready to move to the 
next slide, click the Next button on 
the Recording 
toolbar in the top-
left corner or use 
the right arrow key. 

 
 
 

6. When you reach the end of the show, PowerPoint will close the full-screen view. 
7. Your slide show timings and narration are now included in your presentation. The slides with narration 

will be marked with a speaker icon in the bottom-right corner. 

 

To point out details during your recording, press and hold the Ctrl key and 
the left mouse button. Your cursor will show up as a laser pointer. Simply 
move your mouse to indicate the desired details. Release the Ctrl key when you 
are finished pointing out things on screen. 

To remove narration or timings from a recorded 
slide show: 

1. Click the Slide Show tab, then locate the Set 
Up group. 

2. Click the Record Slide Show drop-down arrow. 
3. Hover the mouse over Clear, then select the 

desired option. 
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Sharing presentation options 

Video: Sharing Presentations 

 
PowerPoint offers several options to enhance or even totally change the way you deliver presentations. Instead of 
presenting your slide show normally, you can choose to present it as a video, or even present it live online so 
others can view it remotely. No matter how you choose to give your presentation, you can enhance it 
by customizing your slide show to remove or reorder slides. All of these options can help you give a polished 
and professional presentation. 

Exporting a presentation as a video 

The Create a Video feature allows you to save your presentation as a video. This can be useful because it lets 
your viewers watch the presentation whenever they want. To make sure your viewers have enough time to view 
each slide, you might want 
to rehearse the timings or record your 
slide show before using this feature. 

To create a video: 

1. Click the File tab to 
access Backstage view. 

2. Select Export, then click Create a 
Video. Video export options will 
appear on the right. 

 

 
3. Click the drop-down arrow next 

to Computer and HD Displays to 
select the size and quality of your 
video. 

4. Select the drop-down arrow next to Use 
Recorded Timings and Narrations. 

o Choose Don't Use Recorded Timings 
and Narrations if you don't have or don't 
want to use recorded timings. You can adjust 
the default Seconds to spend on each 
slide: in the box below the drop-down menu. 

o Choose Use Recorded Timings and 
Narrations if you have already recorded 
timings and narrations and want to use them 
in your video. 
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5. Click Create Video. The Save As dialog box will 
appear. 

6. Select the location where you want to save the 
presentation, then enter a name for the presentation. 

 
7. Click Save. As PowerPoint creates your video, a 

status bar will appear at the bottom of the PowerPoint 
window. When the bar is complete, your video is ready 
to view, send, or upload. 

 

 
 
 
 
 

 
 

In addition to emailing your video, you can upload your video 
to free video-sharing sites like YouTube. YouTube offers 
guides to creating an account and uploading videos. Once 
your video is uploaded, you can give the link to anyone you 
want to see it. 

 

Presenting your slide show online 

Presenting a slide show online is surprisingly easy. All you and your viewers need is an Internet connection—they 
don't even need PowerPoint. Once your viewers are connected, you can start the presentation as you normally 
would. 

Please note that you cannot edit your presentation or mark it with a highlighter or pen while you are 
presenting a slide show online. You also cannot use PowerPoint to speak to your audience. Plan to 
communicate with your viewers through teleconferencing, or pre-record your narration. 

To present online: 

1. Select the Slide Show tab, then locate the Start Slide Show group. 
2. Click the Present Online command. 

 
3. A dialog box will appear. Click Connect. A status message will appear as PowerPoint prepares your 

online presentation. 
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4. A link will appear. If it's not already selected, select the link. 

5. Click Copy Link to make a copy of the link or Send in Email to send an email with the link to your 
viewers. 

6. Click Start Presentation. 

 
7. Present the slide show as you normally would, using the mouse or keyboard to advance the slides. 
8. When you are finished, click End Online Presentation. 

 
 

 
 

 
 
 
 

 
9. A dialog box will appear to confirm that you want to end the presentation. Click End Online 

Presentation. 
 

Customizing your slide show 

Sometimes you might want to hide a slide while still keeping it in your presentation. For instance, if you are 
presenting a slide show to more than one group of people, hiding or even rearranging certain slides could help 
you tailor your slide show to each group you present it to. You could also choose to create a shortened version of 
your slide show to present when you're short on time. The Custom Slide Show feature allows you to create and 
name different versions of your slide show with hidden or rearranged slides. 
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To create a custom show: 

1. Select the Slide Show tab, then locate 
the Start Slide Show group. 

2. Click the Custom Slide 
Show command, then select Custom 
Shows. 
 

3. A dialog box will appear. Click New. 
 

4. The Define Custom Show dialog box will appear. 
Locate the Slide show name field, and type in a name 
for your custom show. 

5. In the Slides in presentation: area, check the box 
next to the slides you want to include in your custom 
show. 

6. Click Add to add the slides to the Slides in custom 
show: box. If necessary, use the up and down 
arrows to reorder the added slides. 

 
7. Click OK. 

8. Select Close to exit or Show to view your 

custom show. 
 

 
 

 
9. To play the custom show at any time, click 

the Custom Slide Show command, then 
select the desired presentation from the drop-down menu. 

 

 

 
 

Hiding slides 

Sometimes you may just need 
to hide a few slides without 
rearranging the entire slide show. 
You can hide slides by selecting the 
desired slide and then clicking 
the Hide Slide command on 
the Slide Show tab. To unhide a 
slide, simply click the Hide 
Slide command again. 
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Chapter-30       Embedding an Excel Chart 

Embedding an Excel chart 

If you have already created a chart in Excel, you can embed and link it to your PowerPoint presentation. When 
you embed an Excel chart in PowerPoint, any updates you make to the original Excel chart will automatically 
update in your presentation, as long as the files remain in the same location. This helps the data stay in sync, 
so you won't have incorrect or out-of-date information in your chart. 

To embed a chart from Excel: 

1. In PowerPoint, select the Insert tab. 
2. Click the Object command in the Text group. 

 

 

3. A dialog box will appear. Select Create from 
file, then click Browse. 

4. Locate and select the desired Excel file, 

then click Insert. 
 

5. Check the box next to Link to file if you want 
to link the data to the Excel chart. This will 
enable your chart to update itself when changes 
are made to the Excel chart. 

 
6. Click OK. The chart will now appear 

in your presentation. 

To edit an embedded chart, double-click the chart. An Excel 
spreadsheet containing the chart's source data will appear. After you have finished editing, be sure 
to save the chart in Excel.Once you have embedded a chart, be careful not to delete or move the original 
Excel file. If the location of either the PowerPoint presentation or the Excel file changes, you may have to 
embed the chart again in order for it to display correctly. 
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